<!DOCTYPE html>
<!--[if lt IE 9 ]><html lang="en" class="no-js ie8"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
        <script>
        window.ajaxPath = 'https://skift.com/wp-admin/admin-ajax.php';
    </script>
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.1 (Yoast SEO v18.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Selina&#039;s Remote Year Overhauls Business Model With New Subscription Plan</title>
	<meta name="description" content="Remote Year has launched three new membership packages in a bid to encourage more beginners to join its programs." />
	<link rel="canonical" href="https://skift.com/2022/07/07/selinas-remote-year-overhauls-business-model-with-new-subscription-plan/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Selina&#039;s Remote Year Overhauls Business Model With New Subscription Plan" />
	<meta property="og:description" content="Remote Year has launched three new membership packages in a bid to encourage more beginners to join its programs." />
	<meta property="og:url" content="https://skift.com/2022/07/07/selinas-remote-year-overhauls-business-model-with-new-subscription-plan/" />
	<meta property="og:site_name" content="Skift" />
	<meta property="article:publisher" content="https://www.facebook.com/Skiftnews" />
	<meta property="article:published_time" content="2022-07-07T19:00:00+00:00" />
	<meta property="article:modified_time" content="2022-07-07T14:13:11+00:00" />
	<meta property="og:image" content="https://skift.com/wp-content/uploads/2022/07/Digital-Nomad-Aleh-Tsikhanau-Unsplash-scaled.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1366" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@skift" />
	<meta name="twitter:site" content="@skift" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Matthew Parsons" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://skift.com/#organization","name":"Skift","url":"https://skift.com/","sameAs":["https://www.facebook.com/Skiftnews","https://www.instagram.com/skiftnews/?hl=en","https://www.linkedin.com/company/skift/","https://www.youtube.com/channel/UCJXw0BFh90eeJlg3YMLYd2Q?reload=9","https://twitter.com/skift"],"logo":{"@type":"ImageObject","@id":"https://skift.com/#logo","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2018/04/logo.png","contentUrl":"https://skift.com/wp-content/uploads/2018/04/logo.png","width":"419","height":"157","caption":"Skift"},"image":{"@id":"https://skift.com/#logo"}},{"@type":"WebSite","@id":"https://skift.com/#website","url":"https://skift.com/","name":"Skift","description":"Travel News, Airline News, Hotel News &amp; Tourism News","publisher":{"@id":"https://skift.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://skift.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://skift.com/2022/07/07/selinas-remote-year-overhauls-business-model-with-new-subscription-plan/#primaryimage","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2022/07/Digital-Nomad-Aleh-Tsikhanau-Unsplash-scaled.jpg","contentUrl":"https://skift.com/wp-content/uploads/2022/07/Digital-Nomad-Aleh-Tsikhanau-Unsplash-scaled.jpg","width":2048,"height":1366,"caption":"Digital Nomad"},{"@type":"WebPage","@id":"https://skift.com/2022/07/07/selinas-remote-year-overhauls-business-model-with-new-subscription-plan/#webpage","url":"https://skift.com/2022/07/07/selinas-remote-year-overhauls-business-model-with-new-subscription-plan/","name":"Selina's Remote Year Overhauls Business Model With New Subscription Plan","isPartOf":{"@id":"https://skift.com/#website"},"primaryImageOfPage":{"@id":"https://skift.com/2022/07/07/selinas-remote-year-overhauls-business-model-with-new-subscription-plan/#primaryimage"},"datePublished":"2022-07-07T19:00:00+00:00","dateModified":"2022-07-07T14:13:11+00:00","description":"Remote Year has launched three new membership packages in a bid to encourage more beginners to join its programs.","breadcrumb":{"@id":"https://skift.com/2022/07/07/selinas-remote-year-overhauls-business-model-with-new-subscription-plan/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://skift.com/2022/07/07/selinas-remote-year-overhauls-business-model-with-new-subscription-plan/"]}]},{"@type":"BreadcrumbList","@id":"https://skift.com/2022/07/07/selinas-remote-year-overhauls-business-model-with-new-subscription-plan/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://skift.com/"},{"@type":"ListItem","position":2,"name":"Selina&#8217;s Remote Year Overhauls Business Model With New Subscription Plan"}]},{"@type":"NewsArticle","@id":"https://skift.com/2022/07/07/selinas-remote-year-overhauls-business-model-with-new-subscription-plan/#article","isPartOf":{"@id":"https://skift.com/2022/07/07/selinas-remote-year-overhauls-business-model-with-new-subscription-plan/#webpage"},"author":{"@id":"https://skift.com/#/schema/person/3cf77f1eb7f229f683517c72facd99a0"},"headline":"Selina&#8217;s Remote Year Overhauls Business Model With New Subscription Plan","datePublished":"2022-07-07T19:00:00+00:00","dateModified":"2022-07-07T14:13:11+00:00","mainEntityOfPage":{"@id":"https://skift.com/2022/07/07/selinas-remote-year-overhauls-business-model-with-new-subscription-plan/#webpage"},"wordCount":558,"publisher":{"@id":"https://skift.com/#organization"},"image":{"@id":"https://skift.com/2022/07/07/selinas-remote-year-overhauls-business-model-with-new-subscription-plan/#primaryimage"},"thumbnailUrl":"https://skift.com/wp-content/uploads/2022/07/Digital-Nomad-Aleh-Tsikhanau-Unsplash-scaled.jpg","keywords":["business travel","citizenm","corporate travel","digital nomads","inspirato","remote work","selina","subscriptions"],"articleSection":["Business Travel"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://skift.com/#organization"},"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":false,"cssSelector":".post-copy"}},{"@type":"Person","@id":"https://skift.com/#/schema/person/3cf77f1eb7f229f683517c72facd99a0","name":"Matthew Parsons","description":"Matthew covers the corporate travel sector, with his eye on the intersections of procurement, technology and culture. He was previously editor of Buying Business Travel, overseeing its transition to BTN Europe before becoming a Skifter. He lives in London with his young family, but as a self-confessed Francophile loves to hop across the channel for a taste of the good life.","url":"https://skift.com/author/matt-parsons/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='shortlink' href='https://skift.com/?p=505519' />
<meta name="generator" content="Site Kit by Google 1.69.0" />			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v8.5.24-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					};
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
		
    <script>	
        window.myskUser = {"rid":"62c75584185a850018f1d6a2","is_subscriber":false,"signed_in":false,"authenticated":false,"has_access":true};	
        window.myskUrl = 'https://my.skift.com/';
    </script>	
    
    
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/skift.com\/2022\/07\/07\/selinas-remote-year-overhauls-business-model-with-new-subscription-plan\/"},"headline":"Selina&#8217;s Remote Year Overhauls Business Model With New Subscription Plan","url":"https:\/\/skift.com\/2022\/07\/07\/selinas-remote-year-overhauls-business-model-with-new-subscription-plan\/","thumbnailUrl":"https:\/\/skift.com\/wp-content\/uploads\/2022\/07\/Digital-Nomad-Aleh-Tsikhanau-Unsplash-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/skift.com\/wp-content\/uploads\/2022\/07\/Digital-Nomad-Aleh-Tsikhanau-Unsplash-150x150.jpg"},"dateCreated":"2022-07-07T19:00:00Z","datePublished":"2022-07-07T19:00:00Z","dateModified":"2022-07-07T19:00:00Z","articleSection":"Business Travel","author":[{"@type":"Person","name":"Matthew Parsons"}],"creator":["Matthew Parsons"],"publisher":{"@type":"Organization","name":"Skift","logo":"https:\/\/skift.com\/wp-content\/uploads\/2016\/09\/cropped-logo-square-yellow.png"},"keywords":["business travel","citizenm","corporate travel","digital nomads","inspirato","remote work","selina","subscriptions"]}
</script>

<style type='text/css'>img#wpstats{display:none}</style>
	    <style type="text/css" id="critical-css">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</style>
        <link rel="preload" href="https://skift.com/wp-content/themes/skift-2021/assets/styles/main.css?v=180f1179a11" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://skift.com/wp-content/themes/skift-2021/assets/styles/main.css?v=180f1179a11"></noscript>
        <link rel="preload" href="https://use.typekit.net/moj0gtk.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://use.typekit.net/moj0gtk.css"></noscript>
        <link rel="preload" href="https://fonts.googleapis.com/icon?family=Material+Icons+Outlined&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons+Outlined&display=swap"></noscript>
        <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WZ9FZL8');</script>
    <!-- End Google Tag Manager -->
    
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://skift.com/2022/07/07/selinas-remote-year-overhauls-business-model-with-new-subscription-plan/amp/"><link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-32x32.png" sizes="32x32" />
<link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-180x180.png" />
<meta name="msapplication-TileImage" content="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-270x270.png" />
</head>

<body>

<script>
    window.pageData = {
        postId: 505519,
        categories: ["business-travel"],
        tags: ["business-travel","citizenm","corporate-travel","digital-nomads","inspirato","remote-work","selina","subscriptions"],
        author: {"author_bio":null,"id":406,"title":"","team":null,"img_id":false,"bio":"Matthew covers the corporate travel sector, with his eye on the intersections of procurement, technology and culture. He was previously editor of Buying Business Travel, overseeing its transition to BTN Europe before becoming a Skifter. He lives in London with his young family, but as a self-confessed Francophile loves to hop across the channel for a taste of the good life.","email":"mhp@skift.com","twitter":null,"linkedin":null,"first_name":"Matthew","last_name":"Parsons","name":"Matthew Parsons","link":"https:\/\/skift.com\/author\/matt-parsons\/"},
        source: "Skift",
        sponsor: null    };
</script>
<noscript>
    <div id="js-warning">Javascript is required for this site to display correctly.</div>
</noscript>
<div id="header-container">
            <div id="top-banner"></div>
        
    <div class="header-wrap">
        <div class="row overflow">
            <div class="col-12 col-8-tablet col-4-mobile">
                <input type="checkbox" class="mobile-only" id="mobile-trigger" />
                <header id="header">
                    <div class="mobile-wrap">
                        <div class="logo">
                            <a href="https://skift.com">
                                <img src="https://skift.com/wp-content/themes/skift-2021/assets/img/logo/logo.svg" width="80" height="30" alt="Skift logo" />
                            </a>
                        </div>
                        <label for="mobile-trigger" class="mobile-sandwich mobile-only">
                            <div class="top-line"></div>
                            <div class="middle">
                                <div class="middle-line"></div>
                                <div class="middle-dot"></div>
                            </div>
                            <div class="bottom-line"></div>
                        </label>
                    </div>
                    <nav class="main-nav">
                        <div class="mobile-only mobile-search">
                            <div class="mobile-search-box">
                                <span class="material-icons-outlined">search</span>
                                <form id="mobile-search-form" action="https://skift.com" method="get">
                                    <input type="search" name="s" placeholder="Search Skift" class="mobile-search-input" />
                                </form>
                            </div>
                        </div>
                        <ul>
                            <li class="has-sub-nav">
                                <input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_news" />
                                <div class="nav-item-wrap">
                                    <label for="sub-nav_news" class="mobile-sub-nav-button">
                                        <a href="https://skift.com/news/">
                                            <span>News</span>
                                        </a>
                                    </label>
                                
                                    <div class="sub-menu">
                                        <div class="sub-menu-wrap">
                                            <div class="sub-menu-max-width">
                                                <ul>
                                                    <li>
                                                        <div class="section-heading">Latest News</div>

                                                        <ul>
                                                            <li><a href="https://skift.com/news/">Latest News</a></li>
                                                            <li><a href="https://skift.com/tag/coronavirus-recovery/">Coronavirus Recovery</a></li>
                                                            <li><a href="https://skift.com/tag/spirit-takeover/">Spirt Airlines Takeover</a></li>
                                                            <li><a href="https://skift.com/blog/">Breaking News Blog</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                        <div class="section-heading">News By Sector</div>

                                                        <ul>
                                                            <li><a href="https://skift.com/hotels/">Hotels</a></li>
                                                            <li><a href="https://skift.com/tourism/">Tourism</a></li>
                                                            <li><a href="https://skift.com/online-travel/">Online Travel</a></li>
                                                            <li><a href="https://skift.com/airlines/">Airlines</a></li>
                                                            <li><a href="https://skift.com/business-travel/">Business Travel</a></li>
                                                            <li class="see-all"><a href="https://skift.com/all-categories/">See All Sectors</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                        <div class="section-heading">Stay Connected</div>

                                                        <ul>
                                                            <li><a href="https://skift.com/newsletters/">Skift Newsletters</a></li>
                                                            <li><a href="https://skift.com/skift-daily-briefing/">Skift Daily Briefing Podcast</a></li>
                                                            <li><a href="https://airlineweekly.com/">Airline Weekly</a></li>
                                                            <li><a href="https://meetings.skift.com/">Skift Meetings Updates</a></li>
                                                            <li><a href="https://dailylodgingreport.com">Daily Lodging Report</a></li>
                                                        </ul>
                                                    </li>
                                                </ul>
                                                                                                <div class="promo">
                                                    <h3>Skift Pro</h3>
                                                    <p>Get exclusive stories and unlimited access to Skift.com news</p>
                                                    <a href="https://skift.com/pro/" class="btn btn-black">Subscribe Now</a>
                                                </div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </li>
                            <li class="has-sub-nav">
                                <input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_events" />
                                <div class="nav-item-wrap">
                                    <label for="sub-nav_events" class="mobile-sub-nav-button">
                                        <a href="https://live.skift.com"><span>Events</span></a>
                                    </label>
                            
                                    <div class="sub-menu two-columns">
                                        <div class="sub-menu-wrap">
                                            <div class="sub-menu-max-width">
                                                <ul>
                                                    <li>
                                                        <div class="section-heading">Upcoming Events</div>

                                                        <ul>
                                                            <li class="has-date"><a href="https://live.skift.com/skift-global-forum-2022/"><div class="date">Sep 19-21</div> Skift Global Forum</a></li>
                                                            <li class="has-date"><a href="https://live.skift.com/skift-aviation-forum-2022/"><div class="date">Nov 16</div> Skift Aviation Forum</a></li>
                                                            <li class="has-date"><a href="https://live.skift.com/skift-global-forum-east/"><div class="date">Dec 13-15</div> Skift Global Forum East</a></li>
                                                            <li class="see-all"><a href="https://live.skift.com">View All Events</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                    <div class="section-heading">Event Information</div>
                                                        <ul>
                                                            <li><a href="https://live.skift.com/subscriber-access/">Subscriber Access</a></li>
                                                            <li><a href="https://live.skift.com/sponsorship-opportunities/">Sponsorship Opportunities</a></li>
                                                            <li><a href="https://live.skift.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
                                                            <li><a href="https://live.skift.com/skift-live-events-2021/">Event Highlights</a></li>
                                                        </ul>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </li>
                            <li class="has-sub-nav">
                                <input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_research" />
                                <div class="nav-item-wrap">
                                    <label for="sub-nav_research" class="mobile-sub-nav-button">
                                        <a href="https://research.skift.com"><span>Research</span></a>
                                    </label>
                            
                                    <div class="sub-menu">
                                        <div class="sub-menu-wrap">
                                            <div class="sub-menu-max-width">
                                                <ul>
                                                    <li>
                                                        <div class="section-heading">Latest Research</div>

                                                        <ul>
                                                            <li><a href="https://research.skift.com/report/u-s-travel-tracker-march-2022-highlights/">U.S. Travel Tracker: March 2022 Highlights</a></li>
                                                            <li><a href="https://research.skift.com/report/u-s-accommodation-sector-market-estimates-2022/">U.S. Accommodation Sector Market Estimates 2022</a></li>
                                                            <li><a href="https://research.skift.com/report/short-term-rentals-asia-pacific-focus/">Short-Term Rentals: Asia Pacific Focus</a></li>
                                                            <li><a href="https://research.skift.com/report/u-s-travel-tracker-january-2022-highlights/">U.S. Travel Tracker: January 2022 Highlights</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                        <div class="section-heading">Research By Sector</div>

                                                        <ul>
                                                            <li><a href="https://research.skift.com/sectors/destinations/">Tourism</a></li>
                                                            <li><a href="https://research.skift.com/sectors/travel-tech/">Technology</a></li>
                                                            <li><a href="https://research.skift.com/sectors/hospitality/">Hospitality</a></li>
                                                            <li><a href="https://research.skift.com/sectors/consumer-habits/">Consumer Habits</a></li>
                                                            <li class="see-all"><a href="https://research.skift.com/sectors/">See All Sectors</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                        <div class="section-heading">Featured Tools</div>

                                                        <ul>
                                                            <li><a href="https://research.skift.com/health-score/">Travel Company Tracker</a></li>
                                                            <li><a href="https://research.skift.com/recovery/">Travel Health Index</a></li>
                                                            <li><a href="https://research.skift.com/hotel-tech-benchmark/">Hotel Tech Benchmark</a></li>
                                                            
                                                        </ul>
                                                    </li>
                                                </ul>
                                                                                                <div class="promo">
                                                    <h3>Skift Research</h3>
                                                    <p>Access exclusive travel research, data insights, and surveys</p>
                                                    <a href="https://research.skift.com/subscribe/" class="btn btn-black">Subscribe Now</a>
                                                </div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </li>
                            <li>
                                <a href="https://skift.com/work-with-us/"><span>Advertise</span></a>
                            </li>
                                                            <li>
                                    <a href="https://skift.com/get-access/"><div class="btn btn-yellow">Get Access</div></a>
                                </li>
                                                    </ul>
                    </nav>
                    <div class="right-side">

                        <div class="search-wrap hide-mobile">
                            <label for="search-desktop-trigger"><span class="material-icons-outlined">search</span></label>
                            <input type="checkbox" id="search-desktop-trigger" />
                            <form class="search-form" action="https://skift.com" method="get">
                                <input type="search" placeholder="Search Skift" name="s" class="search-box" />
                            </form>
                        </div>

                        <div class="user-wrap">
                                                            <a href="https://skift.com/auth/login/?redirect=https://skift.com/2022/07/07/selinas-remote-year-overhauls-business-model-with-new-subscription-plan/" rel="nofollow">
                                    <span class="material-icons-outlined">person</span>
                                    Login
                                </a>
                                                    </div>
                    </div>
                </header>
            </div>
        </div>
    </div>
    
	<div id="header-pad"></div>
</div>
		<div id="article-wrapper">
			<section class="meter-banner background-black text-white">
    <div class="row offset-2 overflow">
        <div class="col-8 col-8-tablet">
            <div class="wrapper flex space-between align-items-center">
                <div class="one-third indicator flex-grow-0">
                    <svg class="progress-ring" width="50" height="50">
                        <circle class="background-ring" r="21" cx="25" cy="25" />
                        <circle class="complete-ring" r="21" cx="25" cy="25" />
                    </svg>
                    <div class="text">2</div>
                </div>
                <div class="middle flex-grow-1">
                    <div class="bold hide-mobile"><p>Free stories left to read</p></div>
                    <p>
                        Subscribe to Skift Pro to get unlimited access to stories like these
                    </p>
                </div>
                <div class="right flex-grow-0">
                    <a href="https://skift.com/pro/" class="btn btn-yellow-outline btn-sm hide-mobile">Subscribe Now</a>
                    <a href="https://skift.com/pro/" class="mobile-subscribe-btn mobile-only"><div class="chevron-right"></div></a>
                </div>
            </div>
        </div>
    </div>
</section><article>
	<section class="article-header">
    <div class="row offset-1">
        <div class="article-header-wrapper col-10 col-8-tablet col-4-mobile">
                        <div class="category">
                <a href="https://skift.com/business-travel/">Business Travel</a>
            </div>
                        <h1 class="headline">Selina&#8217;s Remote Year Overhauls Business Model With New Subscription Plan</h1>
                    <div class="article-header-byline">
                        <div class="byline-wrap">
                <p class="author-name"><a href="https://skift.com/author/matt-parsons/">Matthew Parsons</a>, Skift</p>
                <p class="post-date">Today at 3:00 PM EDT</p>
            </div>
                    </div>
                </div>
    </div>
</section><section class="article-photo">
    <div class="row offset-1">
        <div class="article-photo-wrapper col-10 col-8-tablet col-4-mobile">
                        <div class="fixed-ratio-img">
                <img 
                    src="https://skift.com/wp-content/uploads/2022/07/Digital-Nomad-Aleh-Tsikhanau-Unsplash-1024x683.jpg" 
                    srcset="https://skift.com/wp-content/uploads/2022/07/Digital-Nomad-Aleh-Tsikhanau-Unsplash-300x200.jpg 300w, https://skift.com/wp-content/uploads/2022/07/Digital-Nomad-Aleh-Tsikhanau-Unsplash-1024x683.jpg 1024w, https://skift.com/wp-content/uploads/2022/07/Digital-Nomad-Aleh-Tsikhanau-Unsplash-768x512.jpg 768w, https://skift.com/wp-content/uploads/2022/07/Digital-Nomad-Aleh-Tsikhanau-Unsplash-1536x1025.jpg 1536w, https://skift.com/wp-content/uploads/2022/07/Digital-Nomad-Aleh-Tsikhanau-Unsplash-scaled.jpg 2048w"
                    alt="Remote Year helps employees work in a different global city every month." 
                />
            </div>
        </div>
    </div>
</section>
	<section class="article-body">
		<div class="row offset-1 overflow">
			<div class="main-col col-10 col-8-tablet col-4-mobile">
				<div class="left-rail">
					<div class="article-wrapper">
						<div class="article-skift-take">
    <h2>Skift Take</h2>
    <p class="take-copy">The company has set up a new digital membership platform with more affordable prices to let beginners test the waters before committing to a month-long trip. But the question is whether that's enough to convert digital nomad wannabes into actual bookers.</p>

    <p class="take-byline">
        Matthew Parsons    </p>
</div>    <div class="social-share no-top-border no-top-padding">
        <ul>
            <li><div class="share-flag">Share</div></li>
            <li><button class="share-btn facebook"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/facebook.svg" width="24" height="24" alt="Facebook Logo" /></button></li>
            <li><button class="share-btn twitter"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/twitter.svg" width="24" height="24" alt="Twitter Logo" /></button></li>
            <li><button class="share-btn linkedin"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/linkedin.svg" width="24" height="24" alt="LinkedIn Logo" /></button></li>
            <li><button class="share-btn email"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/mail.svg" width="24" height="24" alt="Email icon" /></button></li>
        </ul>
    </div>
    						<div class="article-copy">
							<p><a href="https://www.remoteyear.com/" target="_blank" rel="noopener">Remote Year</a>, a travel company that lets employees work in a different global city every month, has launched three new membership packages in a bid to encourage more beginners to join its programs.</p>
<p>The significantly lower priced &#8220;Remote Year Membership Platform&#8221; also includes a revamped digital platform and marketplace to help it grow its online community.</p>
<p>The company, which was <a href="https://skift.com/2020/10/05/selina-nabs-remote-year-in-bet-on-subscription-travel-for-digital-nomads/" target="_blank" rel="noopener">bought by Selina in 2020</a>, offers guests curated stays of a month, four months or a year.</p>
<p>Those guests previously could only really gain access to its 8,000 strong community after making a booking — that involved an advance payment of $850 for a one-month program, which costs $2,000 in total. Remote Year&#8217;s 12-month long program required a deposit of $5,000 and monthly payments of at least $2,250.</p>
<p>However, the company has now lowered the entry barrier in a move it hopes will encourage beginners as more employees contemplate working remotely.</p>
<p>Its new “community membership” now costs $19 a month, while its explorer pass costs $49 a month and top-level Nomad Pass costs $99 a month. These new subscriptions then offer various discounts on its &#8220;travel passes&#8221; — its work-from-anywhere trips that cover 80 destinations around the world, as well as other perks.</p>
<p>Existing Remote Year will be &#8220;gifted&#8221; either a community membership or a travel pass based on their level of travel with the company.</p>
<h3>Making the Leap</h3>
<p>Remote Year is the latest travel brand to evolve its subscription model. CitizenM recently <a href="https://www.citizenm.com/my-citizenm-plus" target="_blank" rel="noopener">launched a low-cost plan called&nbsp;M+ that starts at $12 a month</a>, which provides a 10 percent discount on its hotel stays among other features and offers.</p>
<p>Luxury vacations club Inspirato meanwhile intends to target corporations <a href="https://skift.com/2022/07/01/tiny-bansko-bulgaria-as-a-proxy-for-global-digital-nomads/" target="_blank" rel="noopener">with a new &#8220;Inspirato for Business&#8221; platform</a>.</p>
<p>Remote Year&#8217;s CEO said the company decided to launch the new membership platform after customer feedback.</p>
<p>&#8220;A lot of people really wanted to try this lifestyle, but were a little bit &#8216;where do I start, how do I get connected? I&#8217;ve never done anything like this so how do I step out of my comfort zone?'&#8221; said Shaun Prime.</p>
<p>Its contact center also received requests from people asking if there was a way to join its community, while customer success teams were quizzed over whether they could talk to someone in the &#8220;RY nation&#8221; about their experiences, Prime added.&nbsp;</p>
<p>A revamped &#8220;RY Nation Hub&#8221; will now provide access to a “vast network of professionals who travel, centralized resources and connection-maintaining events,” the company said.</p>
<p>The platform includes resources like destination guides, job boards, apartment rental boards, and 150 curated work and travel resource groups related to location, identity, interests and profession. The hub will also stream digital series and workshops with subjects relevant to traveling professionals, like how to lead a remote team or manage finances on the road.</p>
<p>A new “RY Travel Marketplace” will also sell things like airport transfers, SIM cards, apartment cleaning, gym passes, language classes and Covid testing to members, as well as the trips.</p>
<p>Quarterly festivals are also planned in destinations like Morocco, Greece, Brazil and Thailand.</p>
<p>Prime, who was previously chief operating officer and chief product officer at Selina, claimed no other company had managed to combine a community-based membership platform with a marketplace for traveling.</p>
<p>Remote Year also believes the membership packages will now appeal to companies wanting to offer remote work opportunities as an employee perk.</p>


<p></p>
						</div>
						    <div class="in-article-promo">
        <div class="standard-promo width-content no-photo background-yellow">
        <div class="wrapper">
        <div class="content-inner">
                        <h3>Free Daily Newsletter</h3>
            <div class="content"><p>Sign up for the most popular Skift daily download of news, happening, and headlines in the travel world</p>
</div>                <div class="form-wrap">
                        <script>
        window.hubspotForms = window.hubspotForms || [];
        window.hubspotForms.push({
            region: 'na1',
            portalId: '449646',
            formId: 'b12e33e1-7e4b-4964-abf1-7425135b3cd1', submitButtonClass: 'btn btn-block btn-black'        });
    </script>
                    </div>
                        </div>
    </div>
</div>
    </div>
    <div class="further-reading-latest-news">
    <div class="desktop-only">
        <div class="OUTBRAIN" data-src="https://skift.com/2022/07/07/selinas-remote-year-overhauls-business-model-with-new-subscription-plan/" data-widget-id="AR_3"></div>
    </div>
    <div class="mobile-only">
        <div class="OUTBRAIN" data-src="https://skift.com/2022/07/07/selinas-remote-year-overhauls-business-model-with-new-subscription-plan/" data-widget-id="CRMB_3"></div>
    </div>
</div>
					</div>
					    <div class="footer-ad article-ad">
        <div class="create-ad" data-size="640x480,300x250" data-mobilesize="300x250" data-slot="22809282/bottom"></div>
    </div>
        <div class="social-share ">
        <ul>
            <li><div class="share-flag">Share</div></li>
            <li><button class="share-btn facebook"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/facebook.svg" width="24" height="24" alt="Facebook Logo" /></button></li>
            <li><button class="share-btn twitter"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/twitter.svg" width="24" height="24" alt="Twitter Logo" /></button></li>
            <li><button class="share-btn linkedin"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/linkedin.svg" width="24" height="24" alt="LinkedIn Logo" /></button></li>
            <li><button class="share-btn email"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/mail.svg" width="24" height="24" alt="Email icon" /></button></li>
        </ul>
    </div>
            <div class="footer-byline">
                        <div class="byline-wrap">
                <p class="author-name"><a href="https://skift.com/author/matt-parsons/">Matthew Parsons</a>, Skift</p>
                <p class="post-date">Today at 3:00 PM EDT</p>
            </div>
                    </div>
        <p>Tags: <a href="https://skift.com/tag/business-travel" class="no-red">business travel</a>, <a href="https://skift.com/tag/citizenm" class="no-red">citizenm</a>, <a href="https://skift.com/tag/corporate-travel" class="no-red">corporate travel</a>, <a href="https://skift.com/tag/digital-nomads" class="no-red">digital nomads</a>, <a href="https://skift.com/tag/inspirato" class="no-red">inspirato</a>, <a href="https://skift.com/tag/remote-work" class="no-red">remote work</a>, <a href="https://skift.com/tag/selina" class="no-red">selina</a>, <a href="https://skift.com/tag/subscriptions" class="no-red">subscriptions</a></p>    <div class="photo-credit"><p>Photo credit: Remote Year helps employees work in a different global city every month. Aleh Tsikhanau / <a href="https://unsplash.com/photos/KfnUVCCTDDI">Unsplash</a></p></div>
    <div class="up-next">
    <div class="hide-mobile">
        <div class="OUTBRAIN" data-src="https://skift.com/2022/07/07/selinas-remote-year-overhauls-business-model-with-new-subscription-plan/" data-widget-id="AR_4"></div>
    </div>
    <div class="mobile-only">
        <div class="OUTBRAIN" data-src="https://skift.com/2022/07/07/selinas-remote-year-overhauls-business-model-with-new-subscription-plan/" data-widget-id="CRMB_4"></div>
    </div>
</div>
				</div>
				
				<aside class="right-rail">
					<div id="next-story-wrapper">
    <div class="next-story"><em>Loading next story</em></div>
</div>
<div class="rail-meter hide-mobile">
	<div class="odometer one-third">
		<svg class="progress-ring" width="130" height="130">
			<circle class="complete-ring" r="58" cx="65" cy="65" />
		</svg>
		<div class="text">
			<span class="count">2</span>
			Free stories left to read
		</div>
	</div>
	<div class="rail-copy">
		<p>Subscribe to Skift Pro to get unlimited access to stories like these</p>
		<a href="https://skift.com/pro/" class="btn btn-black btn-sm">Subscribe Now</a>
	</div>
</div>    <div class="rail-ad-wrap hide-mobile">    <div class="rail-ad">
        <div class="create-ad" data-size="300x250" data-mobilesize="300x250" data-slot="22809282/articleRail"></div>
    </div>
    </div>
    <div class="standard-promo width-rail no-photo background-yellow">
        <div class="wrapper">
        <div class="content-inner">
                            <div class="icon"><span class="icon material-icons-outlined">map</span></div>
                        <h3>Get Weekly Corporate Travel News Updates</h3>
            <div class="content"><p>The latest stories about business travel delivered weekly to your inbox. </p>
</div>                <div class="form-wrap">
                        <script>
        window.hubspotForms = window.hubspotForms || [];
        window.hubspotForms.push({
            region: 'na1',
            portalId: '449646',
            formId: '50290ec0-a577-409e-bcca-4de892c68269', submitButtonClass: 'btn btn-block btn-black'        });
    </script>
                    </div>
                        </div>
    </div>
</div>
    <div class="rail-ad-wrap hide-mobile">    <div class="rail-ad">
        <div class="create-ad" data-size="300x250" data-mobilesize="300x250" data-slot="22809282/articleRailBottom"></div>
    </div>
    </div>
    				</aside>
			</div>
		</div>
	</section>

</article>

<section class="footer-meter">
    <div class="row offset-3 offset-1-tablet">
        <div class="col-6 col-6-tablet col-4-mobile text-center">
            <h2>Subscribe to Skift Pro to get unlimited access to stories like these</h2>
            <p>1 of 3 Free Stories Read</p>
            <a href="https://skift.com/pro/" class="btn btn-black">Subscribe Now</a>
        </div>
    </div>
</section>		</div>
		
<footer id="footer" >
	<div class="row offset-1">
		<div class="col-10 col-8-tablet col-4-mobile">
			<a href="https://skift.com"><img src="https://skift.com/wp-content/themes/skift-2021/assets/img/logo/logo-white.svg" width="75" height="28" class="footer-logo" alt="Skift Logo" /></a>
		</div>
	</div>
	<div class="row offset-1">
		<div class="col-5 col-4-tablet col-4-mobile">
			<nav class="footer-nav">
				<ul>
					<li>
						<input type="checkbox" id="travel-sections-toggle" class="accordian-toggle" />
						<label for="travel-sections-toggle">Travel Sectors</label>
						<ul>
							<li><a href="https://skift.com/coronavirus/"><span></span>Coronavirus</a></li>
							<li><a href="https://skift.com/tourism/"><span></span>Tourism</a></li>
							<li><a href="https://skift.com/online-travel/"><span></span>Online Travel</a></li>
							<li><a href="https://skift.com/hotels/"><span></span>Hotels</a></li>
							<li><a href="https://skift.com/vacation-rentals/"><span></span>Vacation Rentals</a></li>
							<li><a href="https://skift.com/airlines/"><span></span>Airlines</a></li>
							<li><a href="https://skift.com/business-travel/"><span></span>Business Travel</a></li>
							<li><a href="https://skift.com/meetings/"><span></span>Meetings</a></li>
							<li><a href="https://skift.com/tour-operators/"><span></span>Tour Operators</a></li>
							<li><a href="https://skift.com/all-categories/"><span></span>See All</a></li>
	 					</ul>
					</li>
					<li>
						<input type="checkbox" id="solutions-toggle" class="accordian-toggle" />
						<label for="solutions-toggle">Skift Brands</label>
						<ul>
							<li><a href="https://meetings.skift.com" target="_blank" rel="noopener noreferrer"><span></span>Skift Meetings</a></li>
							<li><a href="https://airlineweekly.com" target="_blank" rel="noopener noreferrer"><span></span>Airline Weekly</a></li>
							<li><a href="https://dailylodgingreport.com" target="_blank" rel="noopener noreferrer"><span></span>Daily Lodging Report</a></li>
							<li><a href="https://research.skift.com" target="_blank" rel="noopener noreferrer"><span></span>Skift Research</a></li>
							<li><a href="https://live.skift.com" target="_blank" rel="noopener noreferrer"><span></span>Skift Live</a></li>
	 					</ul>
					</li>
					<li>
						<input type="checkbox" id="about-skift-toggle" class="accordian-toggle" />
						<label for="about-skift-toggle">About Skift</label>

						<ul>
							<li><a href="https://skift.com/about/"><span></span>About Skift</a></li>
							<li><a href="https://skift.com/where-to-find-us/"><span></span>Where to Find Us</a></li>
							<li><a href="https://skift.com/media-resources/"><span></span>Media Resources</a></li>
							<li><a href="https://skift.com/work-with-us/"><span></span>Work With Us</a></li>
							<li><a href="https://skift.com/news-staff/"><span></span>News Staff</a></li>
							<li><a href="https://skift.com/team/"><span></span>The Team</a></li>
							<li><a href="https://skift.com/careers/"><span></span>Careers</a></li>
	 					</ul>
					</li>
				</ul>
			</nav>
		</div>
		<div class="col-5 col-4-tablet col-4-mobile right-column">
			<h3 class="follow-us">Follow Us</h3>
			<nav class="footer-social">
				<ul>
					<li><a href="https://facebook.com/skiftnews">Facebook</a></li>
					<li><a href="https://www.instagram.com/skiftnews/">Instagram</a></li>
					<li><a href="https://twitter.com/skift">Twitter</a></li>
					<li><a href="https://linkedin.com/company/skift">LinkedIn</a></li>
					<li><a href="https://skift.com/newsletters/">Email</a></li>
				</ul>
			</nav>

			<div class="footer-tweet">
				        <section class="lazy-load-partial" data-partial="footer-tweet">
                            <div class="lazy-load-partial_loader"><div class="loading-block width-100 height-medium"></div>
<div class="loading-block width-80 height-medium"></div>
<div class="loading-block width-33 height-small"></div>
</div>
                        </section>
        			</div>

			<div class="help-center">
				<a href="https://info.skift.com/knowledge">Help Center</a>
			</div>
		</div>
	</div>
	<div class="row offset-1">
		<div class="col-10 col-8-tablet col-4-mobile">
			<ul class="copyright">
				<li>&copy; 2022 Skift</li>
				<li>All rights reserved</li>
				<li><a href="https://skift.com/terms/">Terms of Service</a></li>
				<li><a href="https://skift.com/privacy/">Privacy Policy</a></li>
			</ul>
		</div>
	</div>

</footer>
<script type='text/javascript' data-parsely-site="skift.com" src='https://cdn.parsely.com/keys/skift.com/p.js?ver=3.1.2' id="parsely-cfg"></script>
<script type='text/javascript' src='https://skift.com/wp-content/themes/skift-2021/assets/scripts/vendor.js?ver=180f1179a11' id='vendor-scripts-js'></script>
<script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js' id='outbrain-scripts-js'></script>
<script type='text/javascript' src='https://skift.com/wp-content/themes/skift-2021/assets/scripts/main.js?ver=180f1179a11' id='main-scripts-js'></script>
<script src='https://stats.wp.com/e-202227.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'198915780',post:'505519',tz:'-4',srv:'skift.com'} ]);
	_stq.push([ 'clickTrackerInit', '198915780', '505519' ]);
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZ9FZL8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

</body>
</html>