<!DOCTYPE html><!--[if lt IE 9 ]><html lang="en" class="no-js ie8"> <![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]--><head> <meta charset="utf-8" /> <title>Why a British Airways Sales Boss Is Excited by the Prospect of Even More Zoom Meetings &ndash; Skift</title> <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script> <meta name="bitly-verification" content="372b0623687b" /> <meta name="p:domain_verify" content="81308b48f930b1d73622e8b304a8d880" /> <meta name="apple-mobile-web-app-capable" content="yes" /> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" /> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WZ9FZL8');</script> <script type="text/javascript">window.homeUrl = 'https://skift.com/wp-content/themes/skift';
</script> <meta name="description" content="The days of long airfare negotiations are over, according to the head of global sales at British Airways, who prefers deals to be done via video conference." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://skift.com/2020/09/30/why-a-british-airways-sales-boss-is-excited-by-the-prospect-of-even-more-zoom-meetings/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Why a British Airways Sales Boss Is Excited by the Prospect of Even More Zoom Meetings" /><meta property="og:description" content="The days of long airfare negotiations are over, according to the head of global sales at British Airways, who prefers deals to be done via video conference." /><meta property="og:url" content="https://skift.com/2020/09/30/why-a-british-airways-sales-boss-is-excited-by-the-prospect-of-even-more-zoom-meetings/" /><meta property="og:site_name" content="Skift" /><meta property="article:publisher" content="https://www.facebook.com/Skiftnews" /><meta property="article:published_time" content="2020-09-30T18:00:13+00:00" /><meta property="article:modified_time" content="2020-09-30T15:25:31+00:00" /><meta property="og:image" content="https://skift.com/wp-content/uploads/2020/06/British-Airways-Isaac-Struna-Unsplash-scaled-e1593422159683.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@skift" /><meta name="twitter:site" content="@skift" /><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://skift.com/#organization","name":"Skift","url":"https://skift.com/","sameAs":["https://www.facebook.com/Skiftnews","https://www.instagram.com/skiftnews/?hl=en","https://www.linkedin.com/company/skift/","https://www.youtube.com/channel/UCJXw0BFh90eeJlg3YMLYd2Q?reload=9","https://twitter.com/skift"],"logo":{"@type":"ImageObject","@id":"https://skift.com/#logo","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2018/04/logo.png","width":"419","height":"157","caption":"Skift"},"image":{"@id":"https://skift.com/#logo"}},{"@type":"WebSite","@id":"https://skift.com/#website","url":"https://skift.com/","name":"Skift","description":"Travel News, Airline News, Hotel News &amp; Tourism News","publisher":{"@id":"https://skift.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://skift.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://skift.com/2020/09/30/why-a-british-airways-sales-boss-is-excited-by-the-prospect-of-even-more-zoom-meetings/#primaryimage","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2020/06/British-Airways-Isaac-Struna-Unsplash-scaled-e1593422159683.jpg","width":1024,"height":683},{"@type":"WebPage","@id":"https://skift.com/2020/09/30/why-a-british-airways-sales-boss-is-excited-by-the-prospect-of-even-more-zoom-meetings/#webpage","url":"https://skift.com/2020/09/30/why-a-british-airways-sales-boss-is-excited-by-the-prospect-of-even-more-zoom-meetings/","name":"Why a British Airways Sales Boss Is Excited by the Prospect of Even More Zoom Meetings","isPartOf":{"@id":"https://skift.com/#website"},"primaryImageOfPage":{"@id":"https://skift.com/2020/09/30/why-a-british-airways-sales-boss-is-excited-by-the-prospect-of-even-more-zoom-meetings/#primaryimage"},"datePublished":"2020-09-30T18:00:13+00:00","dateModified":"2020-09-30T15:25:31+00:00","description":"The days of long airfare negotiations are over, according to the head of global sales at British Airways, who prefers deals to be done via video conference.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://skift.com/2020/09/30/why-a-british-airways-sales-boss-is-excited-by-the-prospect-of-even-more-zoom-meetings/"]}]},{"@type":"NewsArticle","@id":"https://skift.com/2020/09/30/why-a-british-airways-sales-boss-is-excited-by-the-prospect-of-even-more-zoom-meetings/#article","isPartOf":{"@id":"https://skift.com/2020/09/30/why-a-british-airways-sales-boss-is-excited-by-the-prospect-of-even-more-zoom-meetings/#webpage"},"author":{"@id":"https://skift.com/#/schema/person/3cf77f1eb7f229f683517c72facd99a0"},"headline":"Why a British Airways Sales Boss Is Excited by the Prospect of Even More Zoom Meetings","datePublished":"2020-09-30T18:00:13+00:00","dateModified":"2020-09-30T15:25:31+00:00","mainEntityOfPage":{"@id":"https://skift.com/2020/09/30/why-a-british-airways-sales-boss-is-excited-by-the-prospect-of-even-more-zoom-meetings/#webpage"},"publisher":{"@id":"https://skift.com/#organization"},"image":{"@id":"https://skift.com/2020/09/30/why-a-british-airways-sales-boss-is-excited-by-the-prospect-of-even-more-zoom-meetings/#primaryimage"},"keywords":"airbus,airfares,british airways,coronarvirus,corporate travel management,skytra,Zoom","articleSection":"Coronavirus and Airlines,Corporate Travel,Travel Services","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://skift.com/#organization"},"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":false,"cssSelector":".post-copy"}},{"@type":["Person"],"@id":"https://skift.com/#/schema/person/3cf77f1eb7f229f683517c72facd99a0","name":"Matthew Parsons"}]}</script> <style>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</style> <script id="load-css">(function () {var loadBefore = document.getElementById('load-css');var loadCSS = function(href, before, media) {var doc = window.document;var ss = doc.createElement('link');var ref;if (before) {ref = before;} else {var refs = ( doc.body || doc.getElementsByTagName('head')[0]).childNodes;ref = refs[refs.length - 1];}var sheets = doc.styleSheets;ss.rel = 'stylesheet';ss.href = href;ss.media = 'only x';ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );var onloadcssdefined = function(cb) {var resolvedHref = ss.href;var i = sheets.length;while (i--) {if (sheets[i].href === resolvedHref) {return cb();}}setTimeout(function() {onloadcssdefined(cb);});};ss.onloadcssdefined = onloadcssdefined;onloadcssdefined(function() {ss.media = media || 'all';});return ss;};if (typeof module !== 'undefined'){module.exports = loadCSS;} else {window.loadCSS = loadCSS;}loadCSS('https://skift.com/wp-content/themes/skift/css/article-page.css?1.3.17');
loadCSS('https://skift.com/wp-content/themes/skift/header-footer/font-awesome/css/font-awesome.min.css');
})();</script> <noscript> <link rel="stylesheet" href="https://skift.com/wp-content/themes/skift/css/article-page.css?1.3.17"> <link rel="stylesheet" href="https://skift.com/wp-content/themes/skift/header-footer/font-awesome/css/font-awesome.min.css"> </noscript> <link rel='dns-prefetch' href='//js.hs-scripts.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='wp-components-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/components/style.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-editor-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-editor/style.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-nux-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/nux/style.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-editor-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/editor/style.css' type='text/css' media='all' /><link rel='stylesheet' id='arena_block-cgb-style-css-css' href='https://skift.com/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' /><link rel='https://api.w.org/' href='https://skift.com/wp-json/' /><link rel='shortlink' href='https://skift.com/?p=406490' /><link rel="alternate" type="application/json+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2020%2F09%2F30%2Fwhy-a-british-airways-sales-boss-is-excited-by-the-prospect-of-even-more-zoom-meetings%2F" /><link rel="alternate" type="text/xml+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2020%2F09%2F30%2Fwhy-a-british-airways-sales-boss-is-excited-by-the-prospect-of-even-more-zoom-meetings%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.13.0" /><script type="text/javascript">var _hsq = _hsq || [];_hsq.push(["setContentType", "blog-post"]);</script><script>(function() {var formObjects = [];window.hbsptReady = function(formObject) {if (!formObject) {for (var i in formObjects) {hbspt.forms.create(formObjects[i]);};formObjects = [];} else if (window.hbspt && window.hbspt.forms) {hbspt.forms.create(formObject);} else {formObjects.push(formObject);}};})();</script> <script>window.myskUser = {"uid":null,"email":null,"name":null,"is_authenticated":false,"is_subscriber":false,"subscriber_type":"none"};window.myskUrl = 'https://my.skift.com/';
</script> <meta name="wp-parsely_version" id="wp-parsely_version" content="2.1.3" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/skift.com\/2020\/09\/30\/why-a-british-airways-sales-boss-is-excited-by-the-prospect-of-even-more-zoom-meetings\/"},"headline":"Why a British Airways Sales Boss Is Excited by the Prospect of Even More Zoom Meetings","url":"https:\/\/skift.com\/2020\/09\/30\/why-a-british-airways-sales-boss-is-excited-by-the-prospect-of-even-more-zoom-meetings\/","thumbnailUrl":"https:\/\/skift.com\/wp-content\/uploads\/2020\/06\/British-Airways-Isaac-Struna-Unsplash-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/skift.com\/wp-content\/uploads\/2020\/06\/British-Airways-Isaac-Struna-Unsplash-150x150.jpg"},"dateCreated":"2020-09-30T18:00:13Z","datePublished":"2020-09-30T18:00:13Z","dateModified":"2020-09-30T18:00:13Z","articleSection":"Coronavirus and Airlines","author":[{"@type":"Person","name":"Matthew Parsons"}],"creator":["Matthew Parsons"],"publisher":{"@type":"Organization","name":"Skift"},"keywords":["airbus","airfares","british airways","coronarvirus","corporate travel management","skytra","zoom"]}</script><style type="text/css"> .ctl-bullets-container{display:block;position:fixed;left:0;height:100%;z-index:1049;font-weight:normal;height:70vh;overflow-x:hidden;overflow-y:auto;margin:15vh auto}</style><link rel='dns-prefetch' href='//c0.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://skift.com/2020/09/30/why-a-british-airways-sales-boss-is-excited-by-the-prospect-of-even-more-zoom-meetings/amp/"><link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-32x32.png" sizes="32x32" /><link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-180x180.png" /><meta name="msapplication-TileImage" content="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-270x270.png" /> <meta name="google-site-verification" content="WE1K-7i0cG66D2aYLHVIBb4h67O1F105VrQNQO-jDbg" /></head><body><script>window.pageData = {postId: 406490,categories: ["coronavirus-airlines","corporate-travel","travel-services"],tags: ["airbus","airfares","british-airways","coronarvirus","corporate-travel-management","skytra","zoom"],author: "Matthew Parsons",source: "Skift Originals",reprintSource: "Skift Originals"
};</script><noscript> <div id="js-warning">Javascript is required for this site to display correctly.</div></noscript><div id="header-container"> <div id="top-banner"> </div> <header id="header" class=""> <div id="header-wrap"> <div id="logo"> <a href="https://skift.com"> <img src="https://skift.com/wp-content/themes/skift/header-footer/img/logo.svg" class="svg" alt="Skift logo" style="height: 30px; " /> </a> </div> <nav id="primary-nav"> <ul id="navigation-menu" style="max-width: 800px;"> <li id="menu-item-335480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335480"><a href="https://skift.com/news/">News</a><ul class="sub-menu"><li id="menu-item-335481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335481"><a href="https://skift.com/news/">Latest News</a></li><li id="menu-item-397863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397863"><a href="https://skift.com/membership/">Skift Pro</a></li><li id="menu-item-400538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400538"><a href="https://skift.com/skift-daily-briefing/">Podcast: Skift Daily Briefing</a></li><li id="menu-item-335487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335487"><a href="https://skift.com/transport/airlines/">Airlines</a></li><li id="menu-item-335483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335483"><a href="https://skift.com/rooms/hotels/">Hotels</a></li><li id="menu-item-335484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335484"><a href="https://skift.com/destinations/">Destinations</a></li><li id="menu-item-335485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335485"><a href="https://skift.com/digital/">Digital</a></li><li id="menu-item-335490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335490"><a href="https://skift.com/travel-services/travel-agents/">Travel Advisors</a></li><li id="menu-item-335493" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-335493"><a href="https://skift.com/travel-services/corporate-travel/">Corporate Travel</a></li><li id="menu-item-336064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336064"><a href="https://skift.com/travel-services/meetings-and-events/">Meetings &#038; Events</a></li><li id="menu-item-335548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335548"><a href="https://airlineweekly.com/"><img src="https://skift.com/wp-content/themes/skift/img/logos/aw-logo.png" style="height: 17px;" alt="Skift Airline Weekly Logo" /></a></li><li id="menu-item-401695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401695"><a href="https://www.eventmanagerblog.com"><img src="https://skift.com/wp-content/uploads/2020/08/EventMB-logo.png" style="height: 17px;" alt="EventMB Logo" /></a></li><li id="menu-item-335519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335519"><a href="https://skift.com/all-categories/"><strong>All Sectors</strong></a></li></ul></li><li id="menu-item-335494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335494"><a href="https://research.skift.com/">Research</a></li><li id="menu-item-335495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335495"><a href="https://forum.skift.com/">Events</a><ul class="sub-menu"><li id="menu-item-402615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402615"><a href="https://forum.skift.com/skift-forum-asia/">Skift Forum Asia</a></li><li id="menu-item-402616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402616"><a href="https://forum.skift.com/skift-aviation-forum/">Skift Aviation Forum</a></li><li id="menu-item-383289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383289"><a href="https://skift.com/awards/">IDEA Awards</a></li><li id="menu-item-387120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387120"><a href="https://forum.skift.com/skift-global-forum/">Skift Global Forum On-Demand</a></li><li id="menu-item-390452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390452"><a href="https://forum.skift.com/#past-events-list">Watch Past Events</a></li></ul></li><li id="menu-item-401706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-401706"><a href="https://skift.com/daily/">Newsletters</a><ul class="sub-menu"><li id="menu-item-397865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397865"><a href="https://skift.com/membership/">Skift Pro</a></li><li id="menu-item-335497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335497"><a href="https://skift.com/daily/">Daily</a></li><li id="menu-item-335498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335498"><a href="https://skift.com/weekly-review/">Weekly</a></li><li id="menu-item-336065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336065"><a href="http://airlineweekly.com/subscribe"><img src="https://skift.com/wp-content/themes/skift/img/logos/aw-logo.png" style="height: 17px;" alt="Skift Airline Weekly Logo" /></a></li><li id="menu-item-401700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401700"><a href="https://www.eventmanagerblog.com/subscribe/"><img src="https://skift.com/wp-content/uploads/2020/08/EventMB-logo.png" style="height: 17px;" alt="EventMB Logo" /></a></li></ul></li><li id="menu-item-335508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335508"><a href="https://skift.com/skiftx-creative-studio/">Advertising</a></li><li id="menu-item-401701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401701"><a href="https://skift.com/membership/"><img src="https://skift.com/wp-content/uploads/2020/09/skift-pro-join-button.png" width="120" style="margin-top: 20px;" alt="Join Skift Pro" /></a></li> </ul></nav><div id="header-sign-in-with-popover"> <div class="account"><a href="https://skift.com/auth/login/?redirect=https://skift.com/2020/09/30/why-a-british-airways-sales-boss-is-excited-by-the-prospect-of-even-more-zoom-meetings/" class="account-btn" rel="nofollow">Sign In</a></div> </div> <div id="search-trigger"><i class="fa fa-search"></i></div> <div id="search-close">&times;</div> <div id="search-wrap"> <i class="fa fa-search icon"></i> <form id="search-form" action="https://skift.com" method="get"> <input type="search" placeholder="Search Skift.com" name="s" class="search-box" /> </form> </div> </div> <div id="mobileMenuBtn"> <div class="top-line"></div> <div class="middle"> <div class="middle-line"></div> <div class="middle-dot"></div> </div> <div class="bottom-line"></div></div><nav id="mobile-menu"> <div class="mobile-search"> <div class="mobile-search-box"> <i class="fa fa-search"></i> <form id="mobile-search-form" action="https://skift.com" method="get"> <input type="search" name="s" placeholder="Search Skift.com" class="mobile-search-input" /> </form> </div> </div> <ul> <li id="menu-item-335466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335466"><a href="https://skift.com/news/">Latest News</a></li><li id="menu-item-397862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397862"><a href="https://skift.com/membership/">Skift Pro</a></li><li id="menu-item-399313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399313"><a href="https://forum.skift.com/skift-forum-asia/">Skift Forum Asia</a></li><li id="menu-item-335471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335471"><a href="https://skift.com/daily/">Newsletter</a></li><li id="menu-item-335468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335468"><a href="https://research.skift.com/">Research</a></li><li id="menu-item-401687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401687"><a href="https://www.eventmanagerblog.com">EventMB</a></li><li id="menu-item-335478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335478"><a href="https://airlineweekly.com/">Airline Weekly</a></li><li id="menu-item-336073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336073"><a href="https://skift.com/skift-daily-briefing/">Daily Podcast</a></li><li id="menu-item-335473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335473"><a href="https://skiftx.com">Advertising</a></li> <li class="menu-item"><a href="https://skift.com/auth/login/?redirect=https://skift.com/2020/09/30/why-a-british-airways-sales-boss-is-excited-by-the-prospect-of-even-more-zoom-meetings/" rel="nofollow" class="trigger-sign-in">Sign In</a></li> </ul></nav> </header><div id="header-pad"></div></div><script type="text/javascript">//Functions to load HubSpot forms asynchronously
var hubspotLoopInitiated = false;var queuedForms = [];var hsScriptsLoading = false;function queueHubspotForm(form) {form.css = form.css || '';form.submitButtonClass = form.submitButtonClass || 'btn btn-primary';if (!form.redirectUrl) {form.inlineMessage = form.inlineMessage || 'Thank you!'
}var formatForm = function(form) {form.find(".hs-form-field").addClass("form-group");form.find(".hs-form-checkbox, .hs-form-booleancheckbox").addClass("checkbox-control");form.find(".hs-form-radio").addClass("radio-control");form.find("label").addClass("control-label");form.find(".hs-input").addClass("form-control");form.find(".inputs-list").css({listStyle: 'none',padding: 0,margin: 0,textAlign: 'left'
});form.find(".hs-field-desc").css({fontSize: '12px',paddingLeft: '12px',borderBottom: 'none',marginBottom: '10px'
});form.find("li.hs-form-radio span, li.hs-form-booleancheckbox span, .hs-form-checkbox-display span").addClass("control-label");form.find("li.hs-form-radio label, li.hs-form-booleancheckbox label, .hs-form-checkbox-display").removeClass("control-label");form.find(".hs-form-checkbox-display").addClass("checkbox-control").find("span").addClass("control-label");form.find(".hs-form-checkbox:not(li)").each(function() {$(this).find(".form-control").prependTo($(this));});if (!form.hasClass("noPlaceholders")) {form.find(".hs-input").each(function() {if ($(this).attr("placeholder") === "") {var fieldName = $(this).closest(".hs-form-field").find("label span:first").text();$(this).attr("placeholder",fieldName);}});}form.find(".hs-input").blur(function() {var $this = $(this);setTimeout(function() {if ($this.hasClass("error")) {$this.attr("class","form-control error").closest(".hs-form-field").addClass("has-error").find(".hs-error-msgs").show();} else {$this.closest(".hs-form-field").removeClass("has-error");}},100);}).keyup(function() {var $this = $(this);if (!$this.hasClass("error")) {$this.closest(".hs-form-field").removeClass("has-error").find(".hs-error-msgs").hide();}});if (form.hasClass("hideLabels")) {form.find("label").hide();}if (typeof prevOnReady === "function") {prevOnReady(form);}};form.onBeforeFormInit = function(ctx) {var prevOnReady = ctx.onFormReady;var formContainer = ctx.formContainer;ctx.onFormReady = function(form) {if (typeof formContainer !== "undefined" && formContainer) {form.parent().appendTo(formContainer);}
form.find('select, input[type=checkbox]').on('change', function() {formatForm(form);});formatForm(form);};return ctx;};queuedForms.push(form);fireHubspotForms(true);}function fireHubspotForms(fromQueue) {if (!hsScriptsLoading) {hsScriptsLoading = true;var hsScripts = document.createElement('script');hsScripts.setAttribute('src','https://js.hsforms.net/forms/v2.js');
document.head.appendChild(hsScripts);}if (typeof hbspt !== "undefined" && hbspt) {//hubspot library is loaded, load the forms
for (var i = queuedForms.length-1; i >= 0; i--) {hbspt.forms.create(queuedForms[i]); // create the form
queuedForms.pop(); // remove it from the queue
}} else {if (!hubspotLoopInitiated || !fromQueue) {hubspotLoopInitiated = true;setTimeout(fireHubspotForms, 250);}}}</script> <div id="print-header"> <div id="logo"> <img src="https://skift.com/wp-content/themes/skift/header-footer/img/logo.svg" class="svg" alt="Skift Logo" /> </div> </div> <script type="text/javascript">window.storyMeta = {"id":406490,"url":"\/2020\/09\/30\/why-a-british-airways-sales-boss-is-excited-by-the-prospect-of-even-more-zoom-meetings\/","showBigAd":true,"categories":[{"term_id":77659,"name":"Coronavirus and Airlines","slug":"coronavirus-airlines","term_group":0,"term_taxonomy_id":77664,"taxonomy":"category","description":"In-depth reporting and breaking news on how COVID-19 is impacting airlines in the U.S., Asia, Europe, and other destinations. Read updates on airline refund policies, fleet management, cancelled routes, and more. For broader coverage of coronavirus and its impact on the travel industry, please visit our <a href=\"https:\/\/skift.com\/coronavirus-and-travel\/\">liveblog<\/a>.","parent":0,"count":470,"filter":"raw","cat_ID":77659,"category_count":470,"category_description":"In-depth reporting and breaking news on how COVID-19 is impacting airlines in the U.S., Asia, Europe, and other destinations. Read updates on airline refund policies, fleet management, cancelled routes, and more. For broader coverage of coronavirus and its impact on the travel industry, please visit our <a href=\"https:\/\/skift.com\/coronavirus-and-travel\/\">liveblog<\/a>.","cat_name":"Coronavirus and Airlines","category_nicename":"coronavirus-airlines","category_parent":0},{"term_id":1167,"name":"Corporate Travel","slug":"corporate-travel","term_group":0,"term_taxonomy_id":1168,"taxonomy":"category","description":"","parent":4805,"count":1519,"filter":"raw","cat_ID":1167,"category_count":1519,"category_description":"","cat_name":"Corporate Travel","category_nicename":"corporate-travel","category_parent":4805},{"term_id":4805,"name":"Travel Services","slug":"travel-services","term_group":0,"term_taxonomy_id":4816,"taxonomy":"category","description":"","parent":0,"count":1474,"filter":"raw","cat_ID":4805,"category_count":1474,"category_description":"","cat_name":"Travel Services","category_nicename":"travel-services","category_parent":0}],"tags":[{"term_id":308,"name":"airbus","slug":"airbus","term_group":0,"term_taxonomy_id":309,"taxonomy":"post_tag","description":"","parent":0,"count":335,"filter":"raw"},{"term_id":1108,"name":"airfares","slug":"airfares","term_group":0,"term_taxonomy_id":1109,"taxonomy":"post_tag","description":"","parent":0,"count":95,"filter":"raw"},{"term_id":384,"name":"british airways","slug":"british-airways","term_group":0,"term_taxonomy_id":385,"taxonomy":"post_tag","description":"","parent":0,"count":374,"filter":"raw"},{"term_id":92785,"name":"coronarvirus","slug":"coronarvirus","term_group":0,"term_taxonomy_id":92790,"taxonomy":"post_tag","description":"","parent":0,"count":18,"filter":"raw"},{"term_id":7460,"name":"corporate travel management","slug":"corporate-travel-management","term_group":0,"term_taxonomy_id":7465,"taxonomy":"post_tag","description":"","parent":0,"count":32,"filter":"raw"},{"term_id":81777,"name":"skytra","slug":"skytra","term_group":0,"term_taxonomy_id":81782,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":82142,"name":"Zoom","slug":"zoom","term_group":0,"term_taxonomy_id":82147,"taxonomy":"post_tag","description":"","parent":0,"count":5,"filter":"raw"}],"sponsored":false,"targeting":[],"headline":"Why a British Airways Sales Boss Is Excited by the Prospect of Even More Zoom Meetings"};</script> <div id="articleContainer"> <div class="article-template"> <div class="post-header"> <div class="article-info"> <div class="article-info-container"> <div class="article-categories"> <a href="https://skift.com/coronavirus-airlines/">Coronavirus and Airlines</a> </div> <h1 class="article-title">Why a British Airways Sales Boss Is Excited by the Prospect of Even More Zoom Meetings</h1> <div class="article-byline"> <div class="author">Matthew Parsons, Skift</div> <div class="post-date"> - Sep 30, 2020 2:00 pm</div> </div> </div> </div> <div class="article-photo"> <div class="pusher"></div> <a href="https://skift.com/2020/09/30/why-a-british-airways-sales-boss-is-excited-by-the-prospect-of-even-more-zoom-meetings/"><img src="https://skift.com/wp-content/uploads/2020/06/British-Airways-Isaac-Struna-Unsplash-scaled-e1593422159683.jpg" alt="" /></a> <div class="overlay"></div> </div> <div class="clearfix"></div></div><div class="post"> <div class="post-container"> <div class="skift-take"> <div class="take-title"> <img src="https://skift.com/wp-content/themes/skift/img/skift-take.svg" alt="Skift Take" class="desktop-title" /> <div class="mobile-title">Skift Take</div> </div> <div class="take-copy"> While most of us suffer Zoom fatigue, British Airways’ head of global sales thinks short, sharp video calls are the future when working out airfares with corporate customers. Ring lights at the ready. <div class="take-byline"> &mdash; <span>Matthew Parsons</span> </div> </div> <div class="clearfix"></div> </div> <div class="post-content"> <div class="left-rail"> <div class="share"> <div class="share-outer-border"> <div class="share-inner-border"> <div class="share-title">Share</div> <div class="share-buttons"> <div class="share-button article-social-btn twitter"> <div class="button-icon"><i class="fa fa-twitter"></i></div> <div class="button-text">Tweet</div> </div> <div class="share-button article-social-btn facebook"> <div class="button-icon"><i class="fa fa-facebook"></i></div> <div class="button-text">Share</div> </div> <div class="share-button article-social-btn linkedIn"> <div class="button-icon"><i class="fa fa-linkedin"></i></div> <div class="button-text">Post</div> </div> <div class="share-button article-social-btn email"> <div class="button-icon"><i class="fa fa-envelope"></i></div> <div class="button-text">Send</div> </div> </div> </div> </div> </div></div> <div class="post-body"> <div class="mysk-meter docked open"> <div class="forehead"> <div class="forehead-inner max-width"> <h4>First<span class='desktop-break'> </span>Free Story (1 of 3) </h4> <a href="https://skift.com/membership/" class="btn btn-arrow subscribe-btn">Join Skift Pro</a> <i class="fa fa-chevron-up chevron"></i> </div> </div> <div class="body"> <div class="body-inner max-width"> <div> <h6 class="title">More travel executives get their mission-critical industry news from Skift than any other source on the planet.</h6> <a href="https://skift.com/membership/" class="btn btn-arrow btn-skiftpro-green subscribe-btn">Tell me more</a> <p>Already a member? <a href="https://skift.com/auth/login/?redirect=https://skift.com/2020/09/30/why-a-british-airways-sales-boss-is-excited-by-the-prospect-of-even-more-zoom-meetings/" rel="nofollow" class="sign-in-btn trigger-sign-in no-red">Sign in here</a> </p> </div> <img src="https://skift.com/wp-content/themes/skift/img/paywall-assets/check-in.svg" class="icon svg" /> </div> </div> </div> <div class="post-copy"> <p>The days of long airfare negotiations are over. For now, a 15-minute Zoom call should do it.</p><p>That’s the vision set out by Mark Muren, head of global sales at British Airways who also said the aviation industry should be more transparent, and open up to experimenting with new types of data.</p><p>Muren shared his preferred method of dealing with customers and agencies during a <a href="https://itmvirtual.co.uk/" target="_blank" rel="noopener noreferrer">virtual conference</a> held by the UK’s Institute of Travel Management on Tuesday. But first, the only contract he wants to shake hands on is a “get flying contract,” because airlines can no longer strike hyper precise deals.</p><p>“Really, all of our deals, and all of negotiations, need to be focused on their &#8216;get flying&#8217; contract. Just get people flying,” he urged. “And as we start to get people flying, we’ll have an understanding of what the shape of travel looks like, then with each of the companies we can start to build programs that are a little bit more long term.”</p><p>Speaking on a panel called &#8220;Supplier contracting in the new world,&#8221; which also included the co-founder of airfare tracker and trading tool <a href="https://skytra.airbus.com/" target="_blank" rel="noopener noreferrer">Skytra</a>, he added: “The days of fare agreements are probably behind us, not because we’re not willing to make commitments, but because it’s difficult to predict. We’ll be more dynamic, and that’s facilitated by technology.”</p><div id="attachment_406492" style="width: 736px" class="wp-caption alignnone"><a href="https://skift.com/wp-content/uploads/2020/09/Mark-Muren-British-Airways-e1601459757652.png"><img aria-describedby="caption-attachment-406492" class="wp-image-406492 size-full" src="https://skift.com/wp-content/uploads/2020/09/Mark-Muren-British-Airways-e1601459757652.png" alt="" width="736" height="490" srcset="https://skift.com/wp-content/uploads/2020/09/Mark-Muren-British-Airways-e1601459757652.png 736w, https://skift.com/wp-content/uploads/2020/09/Mark-Muren-British-Airways-e1601459757652-300x200.png 300w, https://skift.com/wp-content/uploads/2020/09/Mark-Muren-British-Airways-e1601459757652-400x266.png 400w, https://skift.com/wp-content/uploads/2020/09/Mark-Muren-British-Airways-e1601459757652-90x60.png 90w, https://skift.com/wp-content/uploads/2020/09/Mark-Muren-British-Airways-e1601459757652-180x120.png 180w" sizes="(max-width: 736px) 100vw, 736px" /></a><p id="caption-attachment-406492" class="wp-caption-text">Mark Muren, head of global sales at British Airways, speaking at ITM Virtual.</p></div><p>That technology, he stated, was video conferencing. Rather than the corporate travel sector fearing its impact, as it replaces face-to-face meetings, it should be leveraged. “We’re able to meet, discuss and modify our relationship much faster than having an event, to schedule a meeting months in advance, or a review or a negotiation session. We can literally have a 15-minute face to face. We&#8217;re excited about that,” he said.</p><p>Muren proposed these should be held more often and more tactically, allowing both sides to be more transparent. “Your customers want us to be successful, so we can continue to provide them with a network, and we want them to know where we’re going so they can plan around that,” he added.</p><p>Echoing United Airlines’ own plea to its corporate customers <a href="https://skift.com/2020/06/23/how-united-airlines-is-crowdsourcing-corporate-clients-to-rebuild-routes/" target="_blank" rel="noopener noreferrer">to help it rebuild its network</a>, Muren called for the corporates to give his team as much notice as possible, pledging that information wouldn’t be used for ulterior motives, but simply to help the airline know where to plan routes.</p><h3>A Big Gamble</h3><p>The future will also involve more dynamic pricing, as with so little flight data over the past six months it’s difficult to set new negotiated fares based on prior volumes or market share.</p><p>It’s already gaining traction with <a href="https://skift.com/2020/06/26/empty-rooms-move-marriott-and-other-chains-closer-to-flexible-pricing-for-corporate-guests/" target="_blank" rel="noopener noreferrer">travel managers setting these types of deals with hotel groups</a>. With room rates expected to remain depressed, a contract based on dynamic prices — where travel buyers negotiate a discount on the best available rate on the day — means companies can take advantage of the troughs in room prices.</p><p>Elise Weber, co-founder and chief sales and marketing officer of Skytra, claimed her company was identifying an increased need for more live data, due to uncertainty over where airfares are heading. Skift covered the <a href="https://skift.com/2020/04/23/7-questions-corp-travel-buyers-should-ask-about-airbus-new-way-to-hedge-volatile-airline-tix-prices/" target="_blank" rel="noopener noreferrer">launch of the controversial platform earlier this year</a>.</p><p>&#8220;You could rely on a monthly update, but today that’s not possible,&#8221; she said. &#8220;Air travel buyers and sellers often contract on a negotiated base using public fares&#8230; the next question is, what is a public fare?&#8221;</p><p>Weber said Skytra, which is a division of Airbus, had amassed a global ticketing database covering 83 percent of worldwide tickets, by value, on a daily basis. This could allow both parties to recognize early trends, which could restore trust.</p><p>And to protect against any volatility she claimed custom-made Skytra Price Indices, which represent global airfare movements and can be traded, would allow airlines to hedge their yield and corporates to hedge their travel budget. The tool is not yet live, however, as it awaits regulatory approvals.</p><p>&#8220;Flexibility does matter. You can rethink your contract,&#8221; she said, arguing this type of data, coupled with a risk management tool, could bring stabilization to the market.</p><p>Moderator Jo Lloyd, partner at <a href="https://www.ninaandpinta.com/" target="_blank" rel="noopener noreferrer">Nina &amp; Pinta Consulting</a>, asked British Airways’ Muren if he would use the platform. “You hedge fuel. What about your fares?” she asked.</p><p>Muren said that as an airline, British Airways was open to trying anything.</p><p>“The fact is, the data we need to bring in to corporate contracts is a different data set than we had previously. So we’ll take whatever data our partners make available to us. It’s about being as transparent as possible. If this type of tool is helpful, we’d welcome that conversation,” he said.</p><p>However, as Skift reported, hedging tends to involve two sides. The system may end up pitching airlines, which are on the selling side of the trading system, against corporate travel agencies and corporates, which are on the buying side. One side inevitably loses out — potentially not the transparency airlines are calling for.</p><p>Meanwhile, there&#8217;s the barrier of corporations allowing employees to travel to overcome. According to the <a href="https://www.itm.org.uk/resource/detail/177" target="_blank" rel="noopener noreferrer">institute&#8217;s survey of 145 corporate buyer members in the first two weeks of September</a>, 40 percent said business travel was unlikely to resume in this year&#8217;s fourth quarter. It may be worth pencilling in a little longer for those Zoom meetings.</p> <div class="read-more"><button class="btn btn-blue read-more-btn">See full article</button></div></div> <div class="bottom-email-signup"> <div id="newsletter" class="email-signup aw skift-pro"> <div class="aw-container"> <div class="top-text"> <h3>Why join Skift Pro?</h3> <p> Unlimited stories<br /> Exclusive column<br /> Event discounts<br /> And more<br /> </p> </div> <div class="email-signup-cta"><a href="https://skift.com/membership" class="btn btn-arrow">Subscribe Now</a></div> </div> </div> </div> <div class="tag-container"> Tags: <a href="https://skift.com/tag/airbus" class="no-red">airbus</a>, <a href="https://skift.com/tag/airfares" class="no-red">airfares</a>, <a href="https://skift.com/tag/british-airways" class="no-red">british airways</a>, <a href="https://skift.com/tag/coronarvirus" class="no-red">coronarvirus</a>, <a href="https://skift.com/tag/corporate-travel-management" class="no-red">corporate travel management</a>, <a href="https://skift.com/tag/skytra" class="no-red">skytra</a>, <a href="https://skift.com/tag/zoom" class="no-red">Zoom</a></div><div class="bottom-ad"></div><div class='photo-credit'>Photo Credit: British Airways wants more open conversations with its corporate customers as it rebuilds its network. <span class='source'>Isaac Struna / Unsplash</span></div> </div> <div class="right-rail"></div> <div class="clearfix"></div> </div> </div></div><div class="up-next"> <div class="up-next-container"> <div class="up-next-header"> <h3>Up Next</h3> <div class="lines"></div> </div> <div class="up-next-stories"> <div class="article-lift reg"><a href="https://skift.com/2020/08/04/aws-travel-hospitality-2020-digital-transformation-report/" onclick="ga('send', 'event', 'Sponsored Promo', 'Click', 'The 2020 Digital Transformation Report');" class="skift-lift no-blurb"> <div class="lift-image"> <img class="async-img" data-src="https://skift.com/wp-content/uploads/2020/07/AWS-1024x683-hero-image-1-400x267.png" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="The 2020 Digital Transformation Report" /> </div> <div class="lift-info"> <h2 class="title">The 2020 Digital Transformation Report</h2> <div class="sponsor-logo"> <img class="async-img" data-src="https://skift.com/wp-content/uploads/2020/08/AWS_travel-and-hospitality-2x-1-150x38-1.png" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="AWS Travel and Hospitality" /> </div> </div> <div class="clearfix"></div></a></div> <div class="story-grid"> <div class="story-wrap"> <a href="https://skift.com/2020/09/30/what-happens-when-a-massive-wave-of-hotels-default/" class="up-next-story"> <div class="story-image"> <div class="overlay"></div> <div class="background"> <img class="async-img" data-src="https://skift.com/wp-content/uploads/2020/09/5806446201_b0adb3e8a4_k-e1601490110930.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." /> </div> <div class="pusher"></div> </div> <div class="story-content"> <div class="flag flag-blue">Coronavirus and Hospitality</div> <h3>What Happens When a Massive Wave of Hotels Default?</h3> <p class="author">Cameron Sperance, Skift</p> <p class="post-date">8 hours ago</p> </div> </a> </div> <div class="story-wrap"> <a href="https://skift.com/2020/09/30/understanding-tripadvisors-path-to-recovery-new-skift-research/" class="up-next-story"> <div class="story-image"> <div class="overlay"></div> <div class="background"> <img class="async-img" data-src="https://skift.com/wp-content/uploads/2020/09/tripadvisor-600x400-email-header-2.png" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." /> </div> <div class="pusher"></div> </div> <div class="story-content"> <div class="flag flag-blue">Booking Sites</div> <h3>Understanding Tripadvisor&#8217;s Path to Recovery: New Skift Research</h3> <p class="author">Seth Borko, Skift Research</p> <p class="post-date">14 hours ago</p> </div> </a> </div> <div class="story-wrap"> <a href="https://skift.com/2020/09/28/skift-global-forum-video-how-supporting-local-stakeholders-can-propel-destination-recovery/" class="up-next-story"> <div class="story-image"> <div class="overlay"></div> <div class="background"> <img class="async-img" data-src="https://skift.com/wp-content/uploads/2020/09/CrowdRiff-skift-global-forum-recap.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." /> </div> <div class="pusher"></div> </div> <div class="story-content"> <div class="flag flag-red">Sponsored</div> <h3>Skift Global Forum Video: How Supporting Local Stakeholders Can Propel Destination Recovery</h3> <p class="author">CrowdRiff + Skift</p> <p class="post-date">3 days ago</p> </div> </a> </div> <div class="story-wrap"> <a href="https://skift.com/2020/09/30/a-pandemic-upside-is-hotel-chains-are-being-forced-to-address-management-bloat/" class="up-next-story"> <div class="story-image"> <div class="overlay"></div> <div class="background"> <img class="async-img" data-src="https://skift.com/wp-content/uploads/2020/09/Palm_Court_Suite-scaled-e1601460981902.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." /> </div> <div class="pusher"></div> </div> <div class="story-content"> <div class="flag flag-blue">Hotels</div> <h3>A Pandemic Upside Is Hotel Chains Are Being Forced to Address Management Bloat</h3> <p class="author">Raini Hamdi, Skift</p> <p class="post-date">15 hours ago</p> </div> </a> </div> <div class="story-wrap"> <a href="https://skift.com/2020/09/30/jetblue-founder-delays-launch-of-his-new-airline-to-2021-starting-in-southeastern-u-s/" class="up-next-story"> <div class="story-image"> <div class="overlay"></div> <div class="background"> <img class="async-img" data-src="https://skift.com/wp-content/uploads/2020/02/BREEZE-EMB-195.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." /> </div> <div class="pusher"></div> </div> <div class="story-content"> <div class="flag flag-blue">Airlines</div> <h3>JetBlue Founder Delays Launch of His New Airline to 2021 Starting in Southeastern U.S.</h3> <p class="author">Brian Sumers, Skift</p> <p class="post-date">22 hours ago</p> </div> </a> </div> <div class="story-wrap"> <a href="https://skift.com/2020/09/30/expedia-ceo-peter-kern-on-the-google-silver-bullet-or-lack-thereof/" class="up-next-story"> <div class="story-image"> <div class="overlay"></div> <div class="background no-photo"> </div> <div class="pusher"></div> </div> <div class="story-content"> <div class="flag flag-blue">Booking Sites</div> <h3>Expedia CEO Peter Kern on the Google Silver Bullet — or Lack Thereof</h3> <p class="author">Dennis Schaal, Skift</p> <p class="post-date">22 hours ago</p> </div> </a> </div> <div class="more-news-btn"> <a href="https://skift.com/news/" class="btn btn-skiftpro-green">More News</a> </div> </div> </div> </div></div> </div> </div> <footer id="footer"><div id="footer-content"><div class="footer-column first"><div class="footer-item" id="footer-nav"><div id="skift-corporate"><div class="footer-title">Skift Corporate</div><ul class="footer-menu"><li class="menu-item"><a href="https://skift.com/about/">About Skift</a></li><li class="menu-item"><a href="http://www.skiftx.com/">Advertise With Us</a></li><li class="menu-item"><a href="https://skift.com/news-staff/">News Staff</a></li><li class="menu-item"><a href="https://skift.com/terms/">Terms of Use</a></li><li class="menu-item"><a href="https://skift.com/privacy/">Privacy Policy</a></li></ul></div><div class="copyright">&copy; 2020 Skift Inc. All Rights Reserved</div></div></div><div class="footer-column middle"><div class="footer-item" id="social"><div class="footer-title">Follow Us</div><ul><li><a href="https://facebook.com/skiftnews" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li><a href="https://twitter.com/skift" class="icon selected" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-twitter twitter-icon" aria-hidden="true"></i></a></li><li><a href="https://linkedin.com/company/skift" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li><li><a href="https://www.instagram.com/skiftnews/" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li><a href="https://skift.com/newsletters/" class="icon"><i class="fa fa-envelope" aria-hidden="true"></i></a></li></ul><div id="footer-tweet-box"><div id="footer-tweet"><p id="tweet-content">Why a British Airways Sales Boss Is Excited by the Prospect of Even More Zoom Meetings <a href="https://t.co/RHl4sKYFUx">https://t.co/RHl4sKYFUx</a></p><p id="tweet-meta">Twitter | 4 hours ago</p></div></div></div></div><div class="footer-column last"><div class="footer-item" id="podcast"><div class="footer-title">Latest Podcast Episodes</div><ul><li><a href="https://podcast.skift.com/2020/08/10/europes-uncertain-recovery/">Europe’s Uncertain Recovery&nbsp;<i class="fa fa-chevron-right"></i></a></li><li><a href="https://podcast.skift.com/2020/07/21/consumer-spending-is-changing-travel-loyalty/">Consumer Spending Is Changing Travel Loyalty&nbsp;<i class="fa fa-chevron-right"></i></a></li><li><a href="https://podcast.skift.com/2020/07/21/can-technology-make-travel-safer/">Can Technology Make Travel Safer?&nbsp;<i class="fa fa-chevron-right"></i></a></li></ul></div></div><div class="clearfix"></div></div></footer><script data-cfasync="false" id="parsely-cfg" data-parsely-site="skift.com" src="//cdn.parsely.com/keys/skift.com/p.js"></script><script type='text/javascript'>
var ajaxUrl = "https:\/\/skift.com\/wp-admin\/admin-ajax.php";
</script><script type='text/javascript' src='https://skift.com/wp-content/themes/skift/js/min/article-page-script-min.js?ver=1595438618'></script><script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script><script type='text/javascript'>_stq = window._stq || [];_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'59613240',post:'406490',tz:'-4',srv:'skift.com'} ]);_stq.push([ 'clickTrackerInit', '59613240', '406490' ]);</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZ9FZL8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></body></html>