<!DOCTYPE html>
<!--[if lt IE 9 ]><html lang="en" class="no-js ie8"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
        <script>
        window.ajaxPath = 'https://skift.com/wp-admin/admin-ajax.php';
    </script>
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.1 (Yoast SEO v18.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Optibus Raises $100 Million for Public Transport Planning: Travel Startup Funding This Week</title>
	<meta name="description" content="This week, Optibus raised $100 million from investors including Insight Partners, Bessemer Venture Partners and Verizon Ventures." />
	<link rel="canonical" href="https://skift.com/2022/05/20/optibus-raises-100-million-for-public-transport-planning-travel-startup-funding-this-week/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Optibus Raises $100 Million for Public Transport Planning: Travel Startup Funding This Week" />
	<meta property="og:description" content="This week, Optibus raised $100 million from investors including Insight Partners, Bessemer Venture Partners and Verizon Ventures." />
	<meta property="og:url" content="https://skift.com/2022/05/20/optibus-raises-100-million-for-public-transport-planning-travel-startup-funding-this-week/" />
	<meta property="og:site_name" content="Skift" />
	<meta property="article:publisher" content="https://www.facebook.com/Skiftnews" />
	<meta property="article:published_time" content="2022-05-20T05:00:00+00:00" />
	<meta property="article:modified_time" content="2022-05-19T11:04:55+00:00" />
	<meta property="og:image" content="https://skift.com/wp-content/uploads/2022/05/London-buses-Yomex-Owo-Unsplash-scaled.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1366" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@skift" />
	<meta name="twitter:site" content="@skift" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Matthew Parsons" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='shortlink' href='https://skift.com/?p=494614' />
<meta name="generator" content="Site Kit by Google 1.69.0" />			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v8.5.24-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					};
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
		
    <script>	
        window.myskUser = {"rid":"628756577757ab00182cc3aa","is_subscriber":false,"signed_in":false,"authenticated":false,"has_access":true};	
        window.myskUrl = 'https://my.skift.com/';
    </script>	
    
    
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/skift.com\/2022\/05\/20\/optibus-raises-100-million-for-public-transport-planning-travel-startup-funding-this-week\/"},"headline":"Optibus Raises $100 Million for Public Transport Planning: Travel Startup Funding This Week","url":"https:\/\/skift.com\/2022\/05\/20\/optibus-raises-100-million-for-public-transport-planning-travel-startup-funding-this-week\/","thumbnailUrl":"https:\/\/skift.com\/wp-content\/uploads\/2022\/05\/London-buses-Yomex-Owo-Unsplash-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/skift.com\/wp-content\/uploads\/2022\/05\/London-buses-Yomex-Owo-Unsplash-150x150.jpg"},"dateCreated":"2022-05-20T05:00:00Z","datePublished":"2022-05-20T05:00:00Z","dateModified":"2022-05-20T05:00:00Z","articleSection":"Startups","author":[{"@type":"Person","name":"Matthew Parsons"}],"creator":["Matthew Parsons"],"publisher":{"@type":"Organization","name":"Skift","logo":"https:\/\/skift.com\/wp-content\/uploads\/2016\/09\/cropped-logo-square-yellow.png"},"keywords":["buses","funding","kayak","public transportation","startups","trains","vcroundup","venture capital"]}
</script>

<style type='text/css'>img#wpstats{display:none}</style>
	    <style type="text/css" id="critical-css">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</style>
        <link rel="preload" href="https://skift.com/wp-content/themes/skift-2021/assets/styles/main.css?v=180a9dbbb85" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://skift.com/wp-content/themes/skift-2021/assets/styles/main.css?v=180a9dbbb85"></noscript>
        <link rel="preload" href="https://use.typekit.net/moj0gtk.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://use.typekit.net/moj0gtk.css"></noscript>
        <link rel="preload" href="https://fonts.googleapis.com/icon?family=Material+Icons+Outlined&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons+Outlined&display=swap"></noscript>
        <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WZ9FZL8');</script>
    <!-- End Google Tag Manager -->
    
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://skift.com/2022/05/20/optibus-raises-100-million-for-public-transport-planning-travel-startup-funding-this-week/amp/"><link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-32x32.png" sizes="32x32" />
<link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-180x180.png" />
<meta name="msapplication-TileImage" content="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-270x270.png" />
</head>

<body>

<script>
    window.pageData = {
        postId: 494614,
        categories: ["travel-startups"],
        tags: ["buses","funding","kayak","public-transportation","startups-2","trains-2","vcroundup","venture-capital-2"],
        author: {"author_bio":null,"id":406,"title":"","team":null,"img_id":false,"bio":"Matthew covers the corporate travel sector, with his eye on the intersections of procurement, technology and culture. He was previously editor of Buying Business Travel, overseeing its transition to BTN Europe before becoming a Skifter. He lives in London with his young family, but as a self-confessed Francophile loves to hop across the channel for a taste of the good life.","email":"mhp@skift.com","twitter":null,"linkedin":null,"first_name":"Matthew","last_name":"Parsons","name":"Matthew Parsons","link":"https:\/\/skift.com\/author\/matt-parsons\/"},
        source: "Skift",
        sponsor: null    };
</script>
<noscript>
    <div id="js-warning">Javascript is required for this site to display correctly.</div>
</noscript>
<div id="header-container">
            <div id="top-banner"></div>
        
    <div class="header-wrap">
        <div class="row overflow">
            <div class="col-12 col-8-tablet col-4-mobile">
                <input type="checkbox" class="mobile-only" id="mobile-trigger" />
                <header id="header">
                    <div class="mobile-wrap">
                        <div class="logo">
                            <a href="https://skift.com">
                                <img src="https://skift.com/wp-content/themes/skift-2021/assets/img/logo/logo.svg" width="80" height="30" alt="Skift logo" />
                            </a>
                        </div>
                        <label for="mobile-trigger" class="mobile-sandwich mobile-only">
                            <div class="top-line"></div>
                            <div class="middle">
                                <div class="middle-line"></div>
                                <div class="middle-dot"></div>
                            </div>
                            <div class="bottom-line"></div>
                        </label>
                    </div>
                    <nav class="main-nav">
                        <div class="mobile-only mobile-search">
                            <div class="mobile-search-box">
                                <span class="material-icons-outlined">search</span>
                                <form id="mobile-search-form" action="https://skift.com" method="get">
                                    <input type="search" name="s" placeholder="Search Skift" class="mobile-search-input" />
                                </form>
                            </div>
                        </div>
                        <ul>
                            <li class="has-sub-nav">
                                <input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_news" />
                                <div class="nav-item-wrap">
                                    <label for="sub-nav_news" class="mobile-sub-nav-button">
                                        <a href="https://skift.com/news/">
                                            <span>News</span>
                                        </a>
                                    </label>
                                
                                    <div class="sub-menu">
                                        <div class="sub-menu-wrap">
                                            <div class="sub-menu-max-width">
                                                <ul>
                                                    <li>
                                                        <div class="section-heading">Latest News</div>

                                                        <ul>
                                                            <li><a href="https://skift.com/news/">Latest News</a></li>
                                                            <li><a href="https://skift.com/tag/coronavirus-recovery/">Coronavirus Recovery</a></li>
                                                            <li><a href="https://skift.com/blog/">Breaking News Blog</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                        <div class="section-heading">News By Sector</div>

                                                        <ul>
                                                            <li><a href="https://skift.com/hotels/">Hotels</a></li>
                                                            <li><a href="https://skift.com/tourism/">Tourism</a></li>
                                                            <li><a href="https://skift.com/online-travel/">Online Travel</a></li>
                                                            <li><a href="https://skift.com/airlines/">Airlines</a></li>
                                                            <li><a href="https://skift.com/business-travel/">Business Travel</a></li>
                                                            <li class="see-all"><a href="https://skift.com/all-categories/">See All Sectors</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                        <div class="section-heading">Stay Connected</div>

                                                        <ul>
                                                            <li><a href="https://skift.com/newsletters/">Skift Newsletters</a></li>
                                                            <li><a href="https://skift.com/skift-daily-briefing/">Skift Daily Briefing Podcast</a></li>
                                                            <li><a href="https://airlineweekly.com/">Airline Weekly</a></li>
                                                            <li><a href="https://meetings.skift.com/">Skift Meetings Updates</a></li>
                                                            <li><a href="https://dailylodgingreport.com">Daily Lodging Report</a></li>
                                                        </ul>
                                                    </li>
                                                </ul>
                                                                                                <div class="promo">
                                                    <h3>Skift Pro</h3>
                                                    <p>Get exclusive stories and unlimited access to Skift.com news</p>
                                                    <a href="https://skift.com/pro/" class="btn btn-black">Subscribe Now</a>
                                                </div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </li>
                            <li class="has-sub-nav">
                                <input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_events" />
                                <div class="nav-item-wrap">
                                    <label for="sub-nav_events" class="mobile-sub-nav-button">
                                        <a href="https://live.skift.com"><span>Events</span></a>
                                    </label>
                            
                                    <div class="sub-menu two-columns">
                                        <div class="sub-menu-wrap">
                                            <div class="sub-menu-max-width">
                                                <ul>
                                                    <li>
                                                        <div class="section-heading">See 2022 Agenda</div>

                                                        <ul>
                                                            <li class="has-date"><a href="https://live.skift.com/sustainable-tourism-summit/"><div class="date">June 29</div> Skift Sustainable Tourism Summit</a></li>
                                                            <li class="has-date"><a href="https://live.skift.com/skift-global-forum-2022/"><div class="date">Sep 19-21</div> Skift Global Forum</a></li>
                                                            <li class="has-date"><a href="https://live.skift.com/skift-aviation-forum-2022/"><div class="date">Nov 16</div> Skift Aviation Forum</a></li>
                                                            <li class="see-all"><a href="https://live.skift.com">View All Events</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                    <div class="section-heading">Event Information</div>
                                                        <ul>
                                                            <li><a href="https://live.skift.com/subscriber-access/">Subscriber Access</a></li>
                                                            <li><a href="https://live.skift.com/sponsorship-opportunities/">Sponsorship Opportunities</a></li>
                                                            <li><a href="https://live.skift.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
                                                            <li><a href="https://live.skift.com/skift-live-events-2021/">Event Highlights</a></li>
                                                        </ul>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </li>
                            <li class="has-sub-nav">
                                <input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_research" />
                                <div class="nav-item-wrap">
                                    <label for="sub-nav_research" class="mobile-sub-nav-button">
                                        <a href="https://research.skift.com"><span>Research</span></a>
                                    </label>
                            
                                    <div class="sub-menu">
                                        <div class="sub-menu-wrap">
                                            <div class="sub-menu-max-width">
                                                <ul>
                                                    <li>
                                                        <div class="section-heading">Latest Research</div>

                                                        <ul>
                                                            <li><a href="https://research.skift.com/report/u-s-travel-tracker-march-2022-highlights/">U.S. Travel Tracker: March 2022 Highlights</a></li>
                                                            <li><a href="https://research.skift.com/report/u-s-accommodation-sector-market-estimates-2022/">U.S. Accommodation Sector Market Estimates 2022</a></li>
                                                            <li><a href="https://research.skift.com/report/short-term-rentals-asia-pacific-focus/">Short-Term Rentals: Asia Pacific Focus</a></li>
                                                            <li><a href="https://research.skift.com/report/u-s-travel-tracker-january-2022-highlights/">U.S. Travel Tracker: January 2022 Highlights</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                        <div class="section-heading">Research By Sector</div>

                                                        <ul>
                                                            <li><a href="https://research.skift.com/sectors/destinations/">Tourism</a></li>
                                                            <li><a href="https://research.skift.com/sectors/travel-tech/">Technology</a></li>
                                                            <li><a href="https://research.skift.com/sectors/hospitality/">Hospitality</a></li>
                                                            <li><a href="https://research.skift.com/sectors/consumer-habits/">Consumer Habits</a></li>
                                                            <li class="see-all"><a href="https://research.skift.com/sectors/">See All Sectors</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                        <div class="section-heading">Featured Tools</div>

                                                        <ul>
                                                            <li><a href="https://research.skift.com/health-score/">Travel Company Tracker</a></li>
                                                            <li><a href="https://research.skift.com/recovery/">Travel Health Index</a></li>
                                                            <li><a href="https://research.skift.com/hotel-tech-benchmark/">Hotel Tech Benchmark</a></li>
                                                            
                                                        </ul>
                                                    </li>
                                                </ul>
                                                                                                <div class="promo">
                                                    <h3>Skift Research</h3>
                                                    <p>Access exclusive travel research, data insights, and surveys</p>
                                                    <a href="https://research.skift.com/subscribe/" class="btn btn-black">Subscribe Now</a>
                                                </div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </li>
                            <li>
                                <a href="https://skift.com/work-with-us/"><span>Advertise</span></a>
                            </li>
                                                            <li>
                                    <a href="https://skift.com/get-access/"><div class="btn btn-yellow">Get Access</div></a>
                                </li>
                                                    </ul>
                    </nav>
                    <div class="right-side">

                        <div class="search-wrap hide-mobile">
                            <label for="search-desktop-trigger"><span class="material-icons-outlined">search</span></label>
                            <input type="checkbox" id="search-desktop-trigger" />
                            <form class="search-form" action="https://skift.com" method="get">
                                <input type="search" placeholder="Search Skift" name="s" class="search-box" />
                            </form>
                        </div>

                        <div class="user-wrap">
                                                            <a href="https://skift.com/auth/login/?redirect=https://skift.com/2022/05/20/optibus-raises-100-million-for-public-transport-planning-travel-startup-funding-this-week/" rel="nofollow">
                                    <span class="material-icons-outlined">person</span>
                                    Login
                                </a>
                                                    </div>
                    </div>
                </header>
            </div>
        </div>
    </div>
    
	<div id="header-pad"></div>
</div>
		<div id="article-wrapper">
			<section class="meter-banner background-black text-white">
    <div class="row offset-2 overflow">
        <div class="col-8 col-8-tablet">
            <div class="wrapper flex space-between align-items-center">
                <div class="one-third indicator flex-grow-0">
                    <svg class="progress-ring" width="50" height="50">
                        <circle class="background-ring" r="21" cx="25" cy="25" />
                        <circle class="complete-ring" r="21" cx="25" cy="25" />
                    </svg>
                    <div class="text">2</div>
                </div>
                <div class="middle flex-grow-1">
                    <div class="bold hide-mobile"><p>Free stories left to read</p></div>
                    <p>
                        Subscribe to Skift Pro to get unlimited access to stories like these
                    </p>
                </div>
                <div class="right flex-grow-0">
                    <a href="https://skift.com/pro/" class="btn btn-yellow-outline btn-sm hide-mobile">Subscribe Now</a>
                    <a href="https://skift.com/pro/" class="mobile-subscribe-btn mobile-only"><div class="chevron-right"></div></a>
                </div>
            </div>
        </div>
    </div>
</section><article>
	<section class="article-header">
    <div class="row offset-1">
        <div class="article-header-wrapper col-10 col-8-tablet col-4-mobile">
                        <div class="category">
                <a href="https://skift.com/travel-startups/">Startups</a>
            </div>
                        <h1 class="headline">Optibus Raises $100 Million for Public Transport Planning: Travel Startup Funding This Week</h1>
                    <div class="article-header-byline">
                        <div class="byline-wrap">
                <p class="author-name"><a href="https://skift.com/author/matt-parsons/">Matthew Parsons</a>, Skift</p>
                <p class="post-date">Today at 1:00 AM EDT</p>
            </div>
                    </div>
                </div>
    </div>
</section><section class="article-photo">
    <div class="row offset-1">
        <div class="article-photo-wrapper col-10 col-8-tablet col-4-mobile">
                        <div class="fixed-ratio-img">
                <img 
                    src="https://skift.com/wp-content/uploads/2022/05/London-buses-Yomex-Owo-Unsplash-1024x683.jpg" 
                    srcset="https://skift.com/wp-content/uploads/2022/05/London-buses-Yomex-Owo-Unsplash-300x200.jpg 300w, https://skift.com/wp-content/uploads/2022/05/London-buses-Yomex-Owo-Unsplash-1024x683.jpg 1024w, https://skift.com/wp-content/uploads/2022/05/London-buses-Yomex-Owo-Unsplash-768x512.jpg 768w, https://skift.com/wp-content/uploads/2022/05/London-buses-Yomex-Owo-Unsplash-1536x1025.jpg 1536w, https://skift.com/wp-content/uploads/2022/05/London-buses-Yomex-Owo-Unsplash-scaled.jpg 2048w"
                    alt="London buses." 
                />
            </div>
        </div>
    </div>
</section>
	<section class="article-body">
		<div class="row offset-1 overflow">
			<div class="main-col col-10 col-8-tablet col-4-mobile">
				<div class="left-rail">
					<div class="article-wrapper">
						<div class="article-skift-take">
    <h2>Skift Take</h2>
    <p class="take-copy">Public transportation planning software company Optibus spots an opportunity to help cities "build back better" as they redesign networks for buses, trains, bikes and more after the pandemic.</p>

    <p class="take-byline">
        Matthew Parsons    </p>
</div>    <div class="social-share no-top-border no-top-padding">
        <ul>
            <li><div class="share-flag">Share</div></li>
            <li><button class="share-btn facebook"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/facebook.svg" width="24" height="24" alt="Facebook Logo" /></button></li>
            <li><button class="share-btn twitter"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/twitter.svg" width="24" height="24" alt="Twitter Logo" /></button></li>
            <li><button class="share-btn linkedin"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/linkedin.svg" width="24" height="24" alt="LinkedIn Logo" /></button></li>
            <li><button class="share-btn email"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/mail.svg" width="24" height="24" alt="Email icon" /></button></li>
        </ul>
    </div>
                <div class="series-header">
                                <div class="photo">
                    <div class="circle-photo"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" class="async-img" data-src="https://skift.com/wp-content/uploads/2016/10/fundingRoundUp-150x150.png" alt="Series: Startups This Week" /></div>
                </div>
                                <div class="content">
                                            <h3>Travel Startup Funding This Week</h3>
                        <p>Each week we round up <a href="https://skift.com/tag/vcroundup/">travel startups that have recently received or announced funding</a>. Please email Senior Travel Tech Editor Tim Mullaney at <strong><a href="/cdn-cgi/l/email-protection#fe8a93be8d9597988ad09d9193"><span class="__cf_email__" data-cfemail="e99d84a99a82808f9dc78a8684">[email&#160;protected]</span></a></strong> if you have funding news.</p>
                </div>
            </div>

            						<div class="article-copy">
							<p><strong>&gt;&gt; <a href="https://www.optibus.com/" target="_blank" rel="noopener">Optibus</a></strong>, a platform for public transportation planning and operations, has raised $100 million.</p>
<p>The Series D funding came from new and existing investors including Insight Partners, Bessemer Venture Partners, Verizon Ventures, Pitango First &amp; Pitango Growth, Tencent, SOMV Momentum.</p>
<p>It will use the money to expand into new product and service offerings, including electric vehicle management, and to grow in new markets. It also launched Ridership Insights to help planners “redesign transportation systems to increase ridership and build back better.”</p>
<p>Optibus counts transportation agencies and operators in 1,000 cities worldwide as clients. This latest round of financing brings the total funding value to $260 million, and Optibus claims it’s the first “unicorn” dedicated to the public transportation sector, with a valuation of $1.3 billion.</p>
<p><strong>&gt;&gt; ennea capital partners</strong> has launched <a href="https://www.ennea.vc/for-startups" target="_blank" rel="noopener">ennea Invest</a>, a new fund to finance start-ups in the travel and hospitality industry. Overseeing it are Sven Sterzenbach, Tobias Wolfshohl and Jan-Frederik Valentin, former senior vice president and managing director at Kayak Europe. Investments will focus on technology-based start-ups from Europe and America. It has already made its first investments in WeTravel from Silicon Valley and Lambus, based in Osnabruck, Germany.</p>


<figure class="wp-block-table is-style-stripes"><table><thead><tr><th>Company</th><th>Stage</th><th>Lead</th><th>Raise</th></tr></thead><tbody><tr><td>Optibus</td><td>Series D</td><td>Various</td><td>$100 million</td></tr></tbody></table></figure>



<p><strong>Skift Cheat Sheet</strong></p>



<p><strong>Seed capital</strong> is money used to start a business, often led by angel investors and friends or family.</p>



<p><strong>Series A</strong> financing is typically drawn from venture capitalists. The round aims to help a startup&#8217;s founders make sure that their product is something that customers truly want to buy.</p>



<p><strong>Series B </strong>financing is mainly about venture capitalist firms helping a company grow faster. These fundraising rounds can assist in recruiting skilled workers and developing cost-effective marketing.</p>



<p><strong>Series C</strong> financing is ordinarily about helping a company expand, such as through acquisitions. In addition to VCs, hedge funds, investment banks, and private equity firms often participate.</p>



<p><strong>Series D</strong>, <strong>E, and, beyond </strong>These mainly mature businesses and the funding round may help a company prepare to go public or be acquired. A variety of types of private investors might participate.</p>
						</div>
						    <div class="in-article-promo">
        <div class="standard-promo width-content no-photo background-yellow">
        <div class="wrapper">
        <div class="content-inner">
                        <h3>Free Daily Newsletter</h3>
            <div class="content"><p>Sign up for the most popular Skift daily download of news, happening, and headlines in the travel world</p>
</div>                <div class="form-wrap">
                        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        window.hubspotForms = window.hubspotForms || [];
        window.hubspotForms.push({
            region: 'na1',
            portalId: '449646',
            formId: 'b12e33e1-7e4b-4964-abf1-7425135b3cd1', submitButtonClass: 'btn btn-block btn-black'        });
    </script>
                    </div>
                        </div>
    </div>
</div>
    </div>
    <div class="further-reading-latest-news">
    <div class="desktop-only">
        <div class="OUTBRAIN" data-src="https://skift.com/2022/05/20/optibus-raises-100-million-for-public-transport-planning-travel-startup-funding-this-week/" data-widget-id="AR_3"></div>
    </div>
    <div class="mobile-only">
        <div class="OUTBRAIN" data-src="https://skift.com/2022/05/20/optibus-raises-100-million-for-public-transport-planning-travel-startup-funding-this-week/" data-widget-id="CRMB_3"></div>
    </div>
</div>
					</div>
					    <div class="footer-ad article-ad">
        <div class="create-ad" data-size="640x480,300x250" data-mobilesize="300x250" data-slot="22809282/bottom"></div>
    </div>
        <div class="social-share ">
        <ul>
            <li><div class="share-flag">Share</div></li>
            <li><button class="share-btn facebook"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/facebook.svg" width="24" height="24" alt="Facebook Logo" /></button></li>
            <li><button class="share-btn twitter"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/twitter.svg" width="24" height="24" alt="Twitter Logo" /></button></li>
            <li><button class="share-btn linkedin"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/linkedin.svg" width="24" height="24" alt="LinkedIn Logo" /></button></li>
            <li><button class="share-btn email"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/mail.svg" width="24" height="24" alt="Email icon" /></button></li>
        </ul>
    </div>
            <div class="footer-byline">
                        <div class="byline-wrap">
                <p class="author-name"><a href="https://skift.com/author/matt-parsons/">Matthew Parsons</a>, Skift</p>
                <p class="post-date">Today at 1:00 AM EDT</p>
            </div>
                    </div>
        <p>Tags: <a href="https://skift.com/tag/buses" class="no-red">buses</a>, <a href="https://skift.com/tag/funding" class="no-red">funding</a>, <a href="https://skift.com/tag/kayak" class="no-red">kayak</a>, <a href="https://skift.com/tag/public-transportation" class="no-red">public transportation</a>, <a href="https://skift.com/tag/startups-2" class="no-red">startups</a>, <a href="https://skift.com/tag/trains-2" class="no-red">trains</a>, <a href="https://skift.com/tag/vcroundup" class="no-red">vcroundup</a>, <a href="https://skift.com/tag/venture-capital-2" class="no-red">venture capital</a></p>    <div class="photo-credit"><p>Photo credit: London buses. Yomex Owo / <a href="https://unsplash.com/photos/_vBjaSqDJrY">Unsplash</a></p></div>
    <div class="up-next">
    <div class="hide-mobile">
        <div class="OUTBRAIN" data-src="https://skift.com/2022/05/20/optibus-raises-100-million-for-public-transport-planning-travel-startup-funding-this-week/" data-widget-id="AR_4"></div>
    </div>
    <div class="mobile-only">
        <div class="OUTBRAIN" data-src="https://skift.com/2022/05/20/optibus-raises-100-million-for-public-transport-planning-travel-startup-funding-this-week/" data-widget-id="CRMB_4"></div>
    </div>
</div>
				</div>
				
				<aside class="right-rail">
					<div id="next-story-wrapper">
    <div class="next-story"><em>Loading next story</em></div>
</div>
<div class="rail-meter hide-mobile">
	<div class="odometer one-third">
		<svg class="progress-ring" width="130" height="130">
			<circle class="complete-ring" r="58" cx="65" cy="65" />
		</svg>
		<div class="text">
			<span class="count">2</span>
			Free stories left to read
		</div>
	</div>
	<div class="rail-copy">
		<p>Subscribe to Skift Pro to get unlimited access to stories like these</p>
		<a href="https://skift.com/pro/" class="btn btn-black btn-sm">Subscribe Now</a>
	</div>
</div>    <div class="rail-ad-wrap hide-mobile">    <div class="rail-ad">
        <div class="create-ad" data-size="300x250" data-mobilesize="300x250" data-slot="22809282/articleRail"></div>
    </div>
    </div>
    <div id="editors-picks" class="story-list small lines-between">
    <h3 class="text-center">Editor's Picks</h3>
    <div class="stories">
                <div class="story-wrap">
            <div class="story-content">
                <a href="https://skift.com/2022/04/25/travelers-plan-to-alter-summer-travel-plans-because-of-higher-prices-new-survey/" class="story-link">
                    <p class="category">Travel Booking</p>
                    <h3>Travelers Plan to Alter Summer Travel Plans Because of Higher Prices: New Survey</h3>
                </a>
            </div>
        </div>
                <div class="story-wrap">
            <div class="story-content">
                <a href="https://skift.com/2022/04/21/loyalty-meets-a-newly-conscious-traveler-for-post-pandemic-resets/" class="story-link">
                    <p class="category">Tourism</p>
                    <h3>Loyalty Meets a Newly Conscious Traveler for Post-Pandemic Resets</h3>
                </a>
            </div>
        </div>
                <div class="story-wrap">
            <div class="story-content">
                <a href="https://skift.com/2022/04/19/delta-air-lines-surges-to-top-of-travels-tv-ad-spenders-so-far-in-2022/" class="story-link">
                    <p class="category">Media and PR</p>
                    <h3>Delta Air Lines Surges to Top of Travel&#8217;s TV Ad Spenders So Far in 2022</h3>
                </a>
            </div>
        </div>
                <div class="story-wrap">
            <div class="story-content">
                <a href="https://skift.com/2022/04/18/demand-for-off-peak-travel-rises-in-post-pandemic-recovery/" class="story-link">
                    <p class="category">Airlines</p>
                    <h3>Demand for Off-Peak Travel Rises in Post-Pandemic Recovery</h3>
                </a>
            </div>
        </div>
                <div class="story-wrap">
            <div class="story-content">
                <a href="https://skift.com/2022/03/15/redefining-and-redesigning-the-airport-hotel/" class="story-link">
                    <p class="category">Hotels</p>
                    <h3>Redefining and Redesigning the Airport Hotel</h3>
                </a>
            </div>
        </div>
            </div>
</div>    <div class="rail-ad-wrap hide-mobile">    <div class="rail-ad">
        <div class="create-ad" data-size="300x250" data-mobilesize="300x250" data-slot="22809282/articleRailBottom"></div>
    </div>
    </div>
    				</aside>
			</div>
		</div>
	</section>

</article>

<section class="footer-meter">
    <div class="row offset-3 offset-1-tablet">
        <div class="col-6 col-6-tablet col-4-mobile text-center">
            <h2>Subscribe to Skift Pro to get unlimited access to stories like these</h2>
            <p>1 of 3 Free Stories Read</p>
            <a href="https://skift.com/pro/" class="btn btn-black">Subscribe Now</a>
        </div>
    </div>
</section>		</div>
		
<footer id="footer" >
	<div class="row offset-1">
		<div class="col-10 col-8-tablet col-4-mobile">
			<a href="https://skift.com"><img src="https://skift.com/wp-content/themes/skift-2021/assets/img/logo/logo-white.svg" width="75" height="28" class="footer-logo" alt="Skift Logo" /></a>
		</div>
	</div>
	<div class="row offset-1">
		<div class="col-5 col-4-tablet col-4-mobile">
			<nav class="footer-nav">
				<ul>
					<li>
						<input type="checkbox" id="travel-sections-toggle" class="accordian-toggle" />
						<label for="travel-sections-toggle">Travel Sectors</label>
						<ul>
							<li><a href="https://skift.com/coronavirus/"><span></span>Coronavirus</a></li>
							<li><a href="https://skift.com/tourism/"><span></span>Tourism</a></li>
							<li><a href="https://skift.com/online-travel/"><span></span>Online Travel</a></li>
							<li><a href="https://skift.com/hotels/"><span></span>Hotels</a></li>
							<li><a href="https://skift.com/vacation-rentals/"><span></span>Vacation Rentals</a></li>
							<li><a href="https://skift.com/airlines/"><span></span>Airlines</a></li>
							<li><a href="https://skift.com/business-travel/"><span></span>Business Travel</a></li>
							<li><a href="https://skift.com/meetings/"><span></span>Meetings</a></li>
							<li><a href="https://skift.com/tour-operators/"><span></span>Tour Operators</a></li>
							<li><a href="https://skift.com/all-categories/"><span></span>See All</a></li>
	 					</ul>
					</li>
					<li>
						<input type="checkbox" id="solutions-toggle" class="accordian-toggle" />
						<label for="solutions-toggle">Skift Brands</label>
						<ul>
							<li><a href="https://meetings.skift.com" target="_blank" rel="noopener noreferrer"><span></span>Skift Meetings</a></li>
							<li><a href="https://airlineweekly.com" target="_blank" rel="noopener noreferrer"><span></span>Airline Weekly</a></li>
							<li><a href="https://dailylodgingreport.com" target="_blank" rel="noopener noreferrer"><span></span>Daily Lodging Report</a></li>
							<li><a href="https://research.skift.com" target="_blank" rel="noopener noreferrer"><span></span>Skift Research</a></li>
							<li><a href="https://live.skift.com" target="_blank" rel="noopener noreferrer"><span></span>Skift Live</a></li>
	 					</ul>
					</li>
					<li>
						<input type="checkbox" id="about-skift-toggle" class="accordian-toggle" />
						<label for="about-skift-toggle">About Skift</label>

						<ul>
							<li><a href="https://skift.com/about/"><span></span>About Skift</a></li>
							<li><a href="https://skift.com/where-to-find-us/"><span></span>Where to Find Us</a></li>
							<li><a href="https://skift.com/media-resources/"><span></span>Media Resources</a></li>
							<li><a href="https://skift.com/work-with-us/"><span></span>Work With Us</a></li>
							<li><a href="https://skift.com/news-staff/"><span></span>News Staff</a></li>
							<li><a href="https://skift.com/team/"><span></span>The Team</a></li>
							<li><a href="https://skift.com/careers/"><span></span>Careers</a></li>
	 					</ul>
					</li>
				</ul>
			</nav>
		</div>
		<div class="col-5 col-4-tablet col-4-mobile right-column">
			<h3 class="follow-us">Follow Us</h3>
			<nav class="footer-social">
				<ul>
					<li><a href="https://facebook.com/skiftnews">Facebook</a></li>
					<li><a href="https://www.instagram.com/skiftnews/">Instagram</a></li>
					<li><a href="https://twitter.com/skift">Twitter</a></li>
					<li><a href="https://linkedin.com/company/skift">LinkedIn</a></li>
					<li><a href="https://skift.com/newsletters/">Email</a></li>
				</ul>
			</nav>

			<div class="footer-tweet">
				        <section class="lazy-load-partial" data-partial="footer-tweet">
                            <div class="lazy-load-partial_loader"><div class="loading-block width-100 height-medium"></div>
<div class="loading-block width-80 height-medium"></div>
<div class="loading-block width-33 height-small"></div>
</div>
                        </section>
        			</div>

			<div class="help-center">
				<a href="https://info.skift.com/knowledge">Help Center</a>
			</div>
		</div>
	</div>
	<div class="row offset-1">
		<div class="col-10 col-8-tablet col-4-mobile">
			<ul class="copyright">
				<li>&copy; 2022 Skift</li>
				<li>All rights reserved</li>
				<li><a href="https://skift.com/terms/">Terms of Service</a></li>
				<li><a href="https://skift.com/privacy/">Privacy Policy</a></li>
			</ul>
		</div>
	</div>

</footer>
<script type='text/javascript' data-parsely-site="skift.com" src='https://cdn.parsely.com/keys/skift.com/p.js?ver=3.1.2' id="parsely-cfg"></script>
<script type='text/javascript' src='https://skift.com/wp-content/themes/skift-2021/assets/scripts/vendor.js?ver=180a9dbbb85' id='vendor-scripts-js'></script>
<script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js' id='outbrain-scripts-js'></script>
<script type='text/javascript' src='https://skift.com/wp-content/themes/skift-2021/assets/scripts/main.js?ver=180a9dbbb85' id='main-scripts-js'></script>
<script src='https://stats.wp.com/e-202220.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'198915780',post:'494614',tz:'-4',srv:'skift.com'} ]);
	_stq.push([ 'clickTrackerInit', '198915780', '494614' ]);
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZ9FZL8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

</body>
</html>