<!DOCTYPE html>
<!--[if lt IE 9 ]><html lang="en" class="no-js ie8"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
        <script>
        window.ajaxPath = 'https://skift.com/wp-admin/admin-ajax.php';
    </script>
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.1 (Yoast SEO v18.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Global Companies Still in Mad Dash to Pull Workers From Ukraine</title>
	<meta name="description" content="The corporate travel industry has now shifted its focus to Ukraine&#039;s borders and neighboring countries as the humanitarian crisis worsens." />
	<link rel="canonical" href="https://skift.com/2022/03/22/global-companies-still-in-mad-dash-to-pull-workers-from-ukraine/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Global Companies Still in Mad Dash to Pull Workers From Ukraine" />
	<meta property="og:description" content="The corporate travel industry has now shifted its focus to Ukraine&#039;s borders and neighboring countries as the humanitarian crisis worsens." />
	<meta property="og:url" content="https://skift.com/2022/03/22/global-companies-still-in-mad-dash-to-pull-workers-from-ukraine/" />
	<meta property="og:site_name" content="Skift" />
	<meta property="article:publisher" content="https://www.facebook.com/Skiftnews" />
	<meta property="article:published_time" content="2022-03-22T16:45:00+00:00" />
	<meta property="article:modified_time" content="2022-03-22T16:58:58+00:00" />
	<meta property="og:image" content="https://skift.com/wp-content/uploads/2022/03/Ukraine-war-protest-Gayatri-Malhotra-Unsplash-scaled.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1364" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@skift" />
	<meta name="twitter:site" content="@skift" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Matthew Parsons" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://skift.com/#organization","name":"Skift","url":"https://skift.com/","sameAs":["https://www.facebook.com/Skiftnews","https://www.instagram.com/skiftnews/?hl=en","https://www.linkedin.com/company/skift/","https://www.youtube.com/channel/UCJXw0BFh90eeJlg3YMLYd2Q?reload=9","https://twitter.com/skift"],"logo":{"@type":"ImageObject","@id":"https://skift.com/#logo","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2018/04/logo.png","contentUrl":"https://skift.com/wp-content/uploads/2018/04/logo.png","width":"419","height":"157","caption":"Skift"},"image":{"@id":"https://skift.com/#logo"}},{"@type":"WebSite","@id":"https://skift.com/#website","url":"https://skift.com/","name":"Skift","description":"Travel News, Airline News, Hotel News &amp; Tourism News","publisher":{"@id":"https://skift.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://skift.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://skift.com/2022/03/22/global-companies-still-in-mad-dash-to-pull-workers-from-ukraine/#primaryimage","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2022/03/Ukraine-war-protest-Gayatri-Malhotra-Unsplash-scaled.jpg","contentUrl":"https://skift.com/wp-content/uploads/2022/03/Ukraine-war-protest-Gayatri-Malhotra-Unsplash-scaled.jpg","width":2048,"height":1364,"caption":"Ukraine war protest"},{"@type":"WebPage","@id":"https://skift.com/2022/03/22/global-companies-still-in-mad-dash-to-pull-workers-from-ukraine/#webpage","url":"https://skift.com/2022/03/22/global-companies-still-in-mad-dash-to-pull-workers-from-ukraine/","name":"Global Companies Still in Mad Dash to Pull Workers From Ukraine","isPartOf":{"@id":"https://skift.com/#website"},"primaryImageOfPage":{"@id":"https://skift.com/2022/03/22/global-companies-still-in-mad-dash-to-pull-workers-from-ukraine/#primaryimage"},"datePublished":"2022-03-22T16:45:00+00:00","dateModified":"2022-03-22T16:58:58+00:00","description":"The corporate travel industry has now shifted its focus to Ukraine's borders and neighboring countries as the humanitarian crisis worsens.","breadcrumb":{"@id":"https://skift.com/2022/03/22/global-companies-still-in-mad-dash-to-pull-workers-from-ukraine/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://skift.com/2022/03/22/global-companies-still-in-mad-dash-to-pull-workers-from-ukraine/"]}]},{"@type":"BreadcrumbList","@id":"https://skift.com/2022/03/22/global-companies-still-in-mad-dash-to-pull-workers-from-ukraine/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://skift.com/"},{"@type":"ListItem","position":2,"name":"Global Companies Still in Mad Dash to Pull Workers From Ukraine"}]},{"@type":"NewsArticle","@id":"https://skift.com/2022/03/22/global-companies-still-in-mad-dash-to-pull-workers-from-ukraine/#article","isPartOf":{"@id":"https://skift.com/2022/03/22/global-companies-still-in-mad-dash-to-pull-workers-from-ukraine/#webpage"},"author":{"@id":"https://skift.com/#/schema/person/3cf77f1eb7f229f683517c72facd99a0"},"headline":"Global Companies Still in Mad Dash to Pull Workers From Ukraine","datePublished":"2022-03-22T16:45:00+00:00","dateModified":"2022-03-22T16:58:58+00:00","mainEntityOfPage":{"@id":"https://skift.com/2022/03/22/global-companies-still-in-mad-dash-to-pull-workers-from-ukraine/#webpage"},"wordCount":689,"publisher":{"@id":"https://skift.com/#organization"},"image":{"@id":"https://skift.com/2022/03/22/global-companies-still-in-mad-dash-to-pull-workers-from-ukraine/#primaryimage"},"thumbnailUrl":"https://skift.com/wp-content/uploads/2022/03/Ukraine-war-protest-Gayatri-Malhotra-Unsplash-scaled.jpg","keywords":["american express global business travel","business travel","corporate housing","corporate travel","corporate travel management","european union","gbta","poland","prague","romania","russia","tel aviv","ukraine","ukraine war"],"articleSection":["Business Travel"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://skift.com/#organization"},"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":false,"cssSelector":".post-copy"}},{"@type":"Person","@id":"https://skift.com/#/schema/person/3cf77f1eb7f229f683517c72facd99a0","name":"Matthew Parsons","description":"Matthew covers the corporate travel sector, with his eye on the intersections of procurement, technology and culture. He was previously editor of Buying Business Travel, overseeing its transition to BTN Europe before becoming a Skifter. He lives in London with his young family, but as a self-confessed Francophile loves to hop across the channel for a taste of the good life.","url":"https://skift.com/author/matt-parsons/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type='text/javascript' src='https://skift.com/wp-includes/js/jquery/jquery.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://skift.com/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel='shortlink' href='https://skift.com/?p=480933' />
<meta name="generator" content="Site Kit by Google 1.69.0" />			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v8.5.24-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					};
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
		
    <script>	
        window.myskUser = {"rid":null,"is_subscriber":false,"signed_in":false,"authenticated":false,"has_access":true};	
        window.myskUrl = 'https://my.skift.com/';
    </script>	
    
    
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/skift.com\/2022\/03\/22\/global-companies-still-in-mad-dash-to-pull-workers-from-ukraine\/"},"headline":"Global Companies Still in Mad Dash to Pull Workers From Ukraine","url":"https:\/\/skift.com\/2022\/03\/22\/global-companies-still-in-mad-dash-to-pull-workers-from-ukraine\/","thumbnailUrl":"https:\/\/skift.com\/wp-content\/uploads\/2022\/03\/Ukraine-war-protest-Gayatri-Malhotra-Unsplash-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/skift.com\/wp-content\/uploads\/2022\/03\/Ukraine-war-protest-Gayatri-Malhotra-Unsplash-150x150.jpg"},"dateCreated":"2022-03-22T16:45:00Z","datePublished":"2022-03-22T16:45:00Z","dateModified":"2022-03-22T16:58:58Z","articleSection":"Business Travel","author":[{"@type":"Person","name":"Matthew Parsons"}],"creator":["Matthew Parsons"],"publisher":{"@type":"Organization","name":"Skift","logo":"https:\/\/skift.com\/wp-content\/uploads\/2016\/09\/cropped-logo-square-yellow.png"},"keywords":["american express global business travel","business travel","corporate housing","corporate travel","corporate travel management","european union","gbta","poland","prague","romania","russia","tel aviv","ukraine","ukraine war"]}
</script>

<style type='text/css'>img#wpstats{display:none}</style>
	    <style type="text/css">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</style>
        <link rel="preload" href="https://skift.com/wp-content/themes/skift-2021/assets/styles/main.css?v=17fa908250e" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://skift.com/wp-content/themes/skift-2021/assets/styles/main.css?v=17fa908250e"></noscript>
        <link rel="preload" href="https://use.typekit.net/moj0gtk.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://use.typekit.net/moj0gtk.css"></noscript>
        <link rel="preload" href="https://fonts.googleapis.com/icon?family=Material+Icons+Outlined&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons+Outlined&display=swap"></noscript>
        <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WZ9FZL8');</script>
    <!-- End Google Tag Manager -->
    
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://skift.com/2022/03/22/global-companies-still-in-mad-dash-to-pull-workers-from-ukraine/amp/"><link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-32x32.png" sizes="32x32" />
<link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-180x180.png" />
<meta name="msapplication-TileImage" content="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-270x270.png" />
</head>

<body>

<script>
    window.pageData = {
        postId: 480933,
        categories: ["business-travel"],
        tags: ["american-express-global-business-travel","business-travel","corporate-housing","corporate-travel","corporate-travel-management","european-union","gbta","poland","prague","romania","russia","tel-aviv","ukraine","ukraine-war"],
        author: {"author_bio":null,"id":406,"title":"","team":null,"img_id":false,"bio":"Matthew covers the corporate travel sector, with his eye on the intersections of procurement, technology and culture. He was previously editor of Buying Business Travel, overseeing its transition to BTN Europe before becoming a Skifter. He lives in London with his young family, but as a self-confessed Francophile loves to hop across the channel for a taste of the good life.","email":"mhp@skift.com","twitter":null,"linkedin":null,"first_name":"Matthew","last_name":"Parsons","name":"Matthew Parsons","link":"https:\/\/skift.com\/author\/matt-parsons\/"},
        source: "Skift",
        sponsor: null    };
</script>
<noscript>
    <div id="js-warning">Javascript is required for this site to display correctly.</div>
</noscript>
<div id="header-container">
            <div id="top-banner"></div>
        
    <div class="header-wrap">
        <div class="row overflow">
            <div class="col-12 col-8-tablet col-4-mobile">
                <input type="checkbox" class="mobile-only" id="mobile-trigger" />
                <header id="header">
                    <div class="mobile-wrap">
                        <div class="logo">
                            <a href="https://skift.com">
                                <img src="https://skift.com/wp-content/themes/skift-2021/assets/img/logo/logo.svg" width="80" height="30" alt="Skift logo" />
                            </a>
                        </div>
                        <label for="mobile-trigger" class="mobile-sandwich mobile-only">
                            <div class="top-line"></div>
                            <div class="middle">
                                <div class="middle-line"></div>
                                <div class="middle-dot"></div>
                            </div>
                            <div class="bottom-line"></div>
                        </label>
                    </div>
                    <nav class="main-nav">
                        <div class="mobile-only mobile-search">
                            <div class="mobile-search-box">
                                <span class="material-icons-outlined">search</span>
                                <form id="mobile-search-form" action="https://skift.com" method="get">
                                    <input type="search" name="s" placeholder="Search Skift.com" class="mobile-search-input" />
                                </form>
                            </div>
                        </div>
                        <ul>
                            <li class="has-sub-nav">
                                <input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_news" />
                                <div class="nav-item-wrap">
                                    <label for="sub-nav_news" class="mobile-sub-nav-button">
                                        <a href="https://skift.com/news/">
                                            <span>News</span>
                                        </a>
                                    </label>
                                
                                    <div class="sub-menu">
                                        <div class="sub-menu-wrap">
                                            <div class="sub-menu-max-width">
                                                <ul>
                                                    <li>
                                                        <div class="section-heading">Latest News</div>

                                                        <ul>
                                                            <li><a href="https://skift.com/news/">Latest News</a></li>
                                                            <li><a href="https://skift.com/coronavirus/">Coronavirus</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                        <div class="section-heading">News By Sector</div>

                                                        <ul>
                                                            <li><a href="https://skift.com/hotels/">Hotels</a></li>
                                                            <li><a href="https://skift.com/tourism/">Tourism</a></li>
                                                            <li><a href="https://skift.com/online-travel/">Online Travel</a></li>
                                                            <li><a href="https://skift.com/airlines/">Airlines</a></li>
                                                            <li><a href="https://skift.com/business-travel/">Business Travel</a></li>
                                                            <li class="see-all"><a href="https://skift.com/all-categories/">See All Sectors</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                        <div class="section-heading">Stay Connected</div>

                                                        <ul>
                                                            <li><a href="https://skift.com/newsletters/">Skift Newsletters</a></li>
                                                            <li><a href="https://skift.com/skift-daily-briefing/">Skift Daily Briefing Podcast</a></li>
                                                            <li><a href="https://airlineweekly.com/">Airline Weekly</a></li>
                                                            <li><a href="https://www.eventmanagerblog.com/">EventMB Updates</a></li>
                                                            <li><a href="https://dailylodgingreport.com">Daily Lodging Report</a></li>
                                                        </ul>
                                                    </li>
                                                </ul>
                                                                                                <div class="promo">
                                                    <h3>Skift Pro</h3>
                                                    <p>Get exclusive stories and unlimited access to Skift.com news</p>
                                                    <a href="https://skift.com/pro/" class="btn btn-black">Subscribe Now</a>
                                                </div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </li>
                            <li class="has-sub-nav">
                                <input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_events" />
                                <div class="nav-item-wrap">
                                    <label for="sub-nav_events" class="mobile-sub-nav-button">
                                        <a href="https://live.skift.com"><span>Events</span></a>
                                    </label>
                            
                                    <div class="sub-menu two-columns">
                                        <div class="sub-menu-wrap">
                                            <div class="sub-menu-max-width">
                                                <ul>
                                                    <li>
                                                        <div class="section-heading">See 2022 Agenda</div>

                                                        <ul>
                                                            <li class="has-date"><a href="https://live.skift.com/skift-forum-europe/"><div class="date">Mar 24</div> Skift Forum Europe</a></li>
                                                            <li class="has-date"><a href="https://live.skift.com/travel-loyalty-summit/"><div class="date">Apr 21</div> Skift Travel Loyalty Summit</a></li>
                                                            <li class="has-date"><a href="https://live.skift.com/future-of-lodging-forum/"><div class="date">May 11-12</div> Skift Future of Lodging Forum</a></li>
                                                            <li class="has-date"><a href="https://live.skift.com/sustainable-tourism-summit/"><div class="date">June 29</div> Skift Sustainable Tourism Summit</a></li>
                                                            <li class="has-date"><a href="https://live.skift.com/skift-global-forum-2022/"><div class="date">Sep 19-21</div> Skift Global Forum</a></li>
                                                            <li class="has-date"><a href="https://live.skift.com/skift-aviation-forum-2022/"><div class="date">Nov 16</div> Skift Aviation Forum</a></li>
                                                            <li class="see-all"><a href="https://live.skift.com">View All Events</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                    <div class="section-heading">Event Information</div>
                                                        <ul>
                                                            <li><a href="https://live.skift.com/subscriber-access/">Subscriber Access</a></li>
                                                            <li><a href="https://live.skift.com/sponsorship-opportunities/">Sponsorship Opportunities</a></li>
                                                            <li><a href="https://live.skift.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
                                                            <li><a href="https://live.skift.com/skift-live-events-2021/">Event Highlights</a></li>
                                                        </ul>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </li>
                            <li class="has-sub-nav">
                                <input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_research" />
                                <div class="nav-item-wrap">
                                    <label for="sub-nav_research" class="mobile-sub-nav-button">
                                        <a href="https://research.skift.com"><span>Research</span></a>
                                    </label>
                            
                                    <div class="sub-menu">
                                        <div class="sub-menu-wrap">
                                            <div class="sub-menu-max-width">
                                                <ul>
                                                    <li>
                                                        <div class="section-heading">Latest Research</div>

                                                        <ul>
                                                            <li><a href="https://research.skift.com/report/skift-research-global-travel-outlook-2022/">Skift Research Global Travel Outlook 2022</a></li>
                                                            <li><a href="https://research.skift.com/report/mobile-commerce-in-travel-a-global-perspective/">Mobile Commerce in Travel: A Global Perspective</a></li>
                                                            <li><a href="https://research.skift.com/report/u-s-travel-tracker-september-2021-highlights/">U.S. Travel Tracker: September 2021 Highlights</a></li>
                                                            <li><a href="https://research.skift.com/report/multi-day-tour-operators-2021-reshaping-supply-chains-and-distribution/">Multi-Day Tour Operators 2021: Reshaping Supply Chains</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                        <div class="section-heading">Research By Sector</div>

                                                        <ul>
                                                            <li><a href="https://research.skift.com/sectors/destinations/">Tourism</a></li>
                                                            <li><a href="https://research.skift.com/sectors/travel-tech/">Technology</a></li>
                                                            <li><a href="https://research.skift.com/sectors/hospitality/">Hospitality</a></li>
                                                            <li><a href="https://research.skift.com/sectors/consumer-habits/">Consumer Habits</a></li>
                                                            <li class="see-all"><a href="https://research.skift.com/sectors/">See All Sectors</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                        <div class="section-heading">Featured Tools</div>

                                                        <ul>
                                                            <li><a href="https://research.skift.com/health-score/">Travel Company Tracker</a></li>
                                                            <li><a href="https://research.skift.com/recovery/">Travel Health Index</a></li>
                                                            <li><a href="https://research.skift.com/hotel-tech-benchmark/">Hotel Tech Benchmark</a></li>
                                                            
                                                        </ul>
                                                    </li>
                                                </ul>
                                                                                                <div class="promo">
                                                    <h3>Skift Research</h3>
                                                    <p>Access exclusive travel research, data insights, and surveys</p>
                                                    <a href="https://research.skift.com/subscribe/" class="btn btn-black">Subscribe Now</a>
                                                </div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </li>
                            <li>
                                <a href="https://skift.com/work-with-us/"><span>Advertise</span></a>
                            </li>
                                                            <li>
                                    <a href="https://skift.com/get-access/"><div class="btn btn-yellow">Get Access</div></a>
                                </li>
                                                    </ul>
                    </nav>
                    <div class="right-side">

                        <div class="search-wrap hide-mobile">
                            <label for="search-desktop-trigger"><span class="material-icons-outlined">search</span></label>
                            <input type="checkbox" id="search-desktop-trigger" />
                            <form class="search-form" action="https://skift.com" method="get">
                                <input type="search" placeholder="Search Skift.com" name="s" class="search-box" />
                            </form>
                        </div>

                        <div class="user-wrap">
                                                            <a href="https://skift.com/auth/login/?redirect=https://skift.com/2022/03/22/global-companies-still-in-mad-dash-to-pull-workers-from-ukraine/" rel="nofollow">
                                    <span class="material-icons-outlined">person</span>
                                    Login
                                </a>
                                                    </div>
                    </div>
                </header>
            </div>
        </div>
    </div>
    
	<div id="header-pad"></div>
</div>
		<div id="article-wrapper">
			<article>
	<section class="article-header">
    <div class="row offset-1">
        <div class="article-header-wrapper col-10 col-8-tablet col-4-mobile">
            <div class="category">
                            <a href="https://skift.com/business-travel/">Business Travel</a>
                        </div>
            <h1 class="headline">Global Companies Still in Mad Dash to Pull Workers From Ukraine</h1>
                    <div class="byline">
                        <div class="byline-wrap">
                <p class="author-name"><a href="https://skift.com/author/matt-parsons/">Matthew Parsons</a>, Skift</p>
                <p class="post-date">Today at 12:45 PM EDT</p>
            </div>
                    </div>
                </div>
    </div>
</section><section class="article-photo">
    <div class="row offset-1">
        <div class="article-photo-wrapper col-10 col-8-tablet col-4-mobile">
                        <div class="fixed-ratio-img portrait">
                <img 
                    src="https://skift.com/wp-content/uploads/2022/03/Ukraine-war-protest-Gayatri-Malhotra-Unsplash-1024x682.jpg" 
                    srcset="https://skift.com/wp-content/uploads/2022/03/Ukraine-war-protest-Gayatri-Malhotra-Unsplash-300x200.jpg 300w, https://skift.com/wp-content/uploads/2022/03/Ukraine-war-protest-Gayatri-Malhotra-Unsplash-1024x682.jpg 1024w, https://skift.com/wp-content/uploads/2022/03/Ukraine-war-protest-Gayatri-Malhotra-Unsplash-768x512.jpg 768w, https://skift.com/wp-content/uploads/2022/03/Ukraine-war-protest-Gayatri-Malhotra-Unsplash-1536x1023.jpg 1536w, https://skift.com/wp-content/uploads/2022/03/Ukraine-war-protest-Gayatri-Malhotra-Unsplash-scaled.jpg 2048w"
                    alt="An anti-war protest in Washington D.C." 
                />
            </div>
        </div>
    </div>
</section>
	<section class="article-body">
		<div class="row offset-1 overflow">
			<div class="main-col col-10 col-8-tablet col-4-mobile">
				<div class="left-rail">
					<div class="article-wrapper">
						<div class="article-skift-take">
    <h2>Skift Take</h2>
    <p class="take-copy">Relocation options are running out for businesses as Ukraine’s borders become overwhelmed by growing numbers of refugees. The impact of the war is now set to spread even further across Europe.</p>

    <p class="take-byline">
        Matthew Parsons    </p>
</div>    <div class="social-share no-top-border no-top-padding">
        <ul>
            <li><div class="share-flag">Share</div></li>
            <li><button class="share-btn facebook"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/facebook.svg" width="24" height="24" alt="Facebook Logo" /></button></li>
            <li><button class="share-btn twitter"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/twitter.svg" width="24" height="24" alt="Twitter Logo" /></button></li>
            <li><button class="share-btn linkedin"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/linkedin.svg" width="24" height="24" alt="LinkedIn Logo" /></button></li>
            <li><button class="share-btn email"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/mail.svg" width="24" height="24" alt="Email icon" /></button></li>
        </ul>
    </div>
    						<div class="article-copy">
							<p>The corporate travel industry has now shifted its focus to Ukraine&#8217;s borders and neighboring countries. The humanitarian crisis has worsened, with an estimated 3.5 million refugees from Ukraine, and business travel and relocation experts have warned of new challenges <a href="https://skift.com/2022/03/07/corporate-travel-agencies-scramble-with-11th-hour-evacuations-over-ukraine-war/" target="_blank" rel="noopener">as they continue to evacuate employees</a>.</p>
<p>Corporate housing is experiencing a “crunch” with countries like Poland and Romania buckling under pressure <span style="font-weight: 400;">—</span> but one immigration expert said Russians too, were also “desperate” to leave their country ahead of further sanctions.</p>
<p>“I’ve worked in travel management for 10 years and I’ve never experienced anything like this,” said Ben Sookia of <a href="https://newlandchase.com/" target="_blank" rel="noopener">Newland Chase</a>. However Sookia, who is the company’s advisory manager for Europe, Middle East and Africa, said the European Union had never been as flexible, with a simple process in place to help Ukrainains start a new life in member states, thanks to a temporary protection directive.</p>
<p>But speaking at the Global Business Travel Association&#8217;s <a href="https://www.gbta.org/calendar/all-events/eventid/1355/e/travel-management-in-a-time-of-crisis-ukraine-2022-22-mar-2022" target="_blank" rel="noopener">“Travel Management in a Time of Crisis”</a> webinar on Tuesday, he also warned companies needed to ensure their employees did not apply for refugee status, which can be time consuming and document heavy. And those leaving Ukraine should ensure they take key documents, including a passport, or work permit if a third national, and other forms of ID, including marriage certificate or driving licence.</p>
<p>Another relocation specialist is also continuing to help with evacuation efforts, and said there was now mounting pressure on Poland to accommodate people.</p>
<p>“They’re experiencing a big crunch on housing and corporate housing,” said Daniel Danko, director, global supplier partnerships, Europe, Middle East and Africa, <a href="https://www.altairglobal.com/" target="_blank" rel="noopener">Altair Global</a>. The financial aspect was also a concern, he added, with some banks in neighboring countries unable to exchange Ukrainian currency. But more are now changing their policies, including removing ATM fees or scaling back the requirements for opening an account.</p>
<p>Danko, who was also speaking at the webinar, said Altair had already been operating in a “volatile environment” due to Covid, but the pandemic was the “number two issue” today for the Europe, Middle East and Africa region.</p>
<p>LauraJane Igoe of corporate housing provider <a href="https://www.synergyhousing.com/#/" target="_blank" rel="noopener">Synergy</a> added she was fielding three or four times more requests as a result of the conflict. “Poland has been the most challenging destination,” she said. “Immediate moves are challenging, but can be found. Our suppliers aren’t always able to hold options; be extremely quick.”</p>
<p>Prague, Berlin and Tel Aviv were also receiving more enquiries.</p>
<p>American Express Global Business Travel&#8217;s Holger Luikenga noted his colleagues in Ukraine were continuing to help clients. “There is the emotional aspect,&#8221; said the agency&#8217;s vice president, Traveler Care for Europe, Middle East and Africa. &#8220;Don’t underestimate the emotional toll it takes, for you, and those who are supporting you. Support your teams. The longer it takes, the harder it will be.”</p>
<p>Altair Global’s Danko also urged businesses to ensure they had contacts at a local level in the destinations they operated. “Many clients got caught off guard. When you do continuity plans, you don’t plan for them to be stuck in a war,” he said. “Be familiar with local resources, see what’s out there. Focus on information.”</p>
<p>Further ahead, one speaker voiced his fears that Russian citizens could spark a new crisis.</p>
<p>&#8220;To be honest, I’m more concerned about Russia,&#8221; said Sookia, when asked what future challenges lay ahead.</p>
<p>&#8220;I imagine more countries will announce more visa restrictions, whether it&#8217;s high net worth investors, or work visas. We could get to the point where the U.S. <a href="https://home.treasury.gov/policy-issues/office-of-foreign-assets-control-sanctions-programs-and-information" target="_blank" rel="noopener">Office of Foreign Assets Control</a> adds Russia to its list, so U.S.-based companies would not be able to provide services or trade with a Russian business. That is something that is possible, but that could be hugely problematic for our industry. It&#8217;s something to be mindful of.&#8221;</p>
<p>A number of countries including Czech Republic, Latvia, Poland, Iceland and Lithuania have already suspended issuing short-stay and work visas to Russian citizens, based on his experience. Spain, which has stopped issuing investor-type permits to Russians, could be next, he added.</p>
						</div>
						    <div class="in-article-promo">
        <div class="standard-promo width-content no-photo background-skift-pro">
        <div class="wrapper">
        <div class="content-inner">
                        <h3>Subscribe to Skift Pro</h3>
            <div class="content"><p>Subscribe to Skift Pro to get unlimited access to stories like these ($30/month)</p>
</div>                <a href="https://skift.com/pro/" class="btn btn-black btn-block" target="_blank" rel="noopener noreferrer">Subscribe Now</a>
                        </div>
    </div>
</div>
    </div>
    							<div class="further-reading-latest-news">
								        <div class="further-reading-multi ">
            <div class="further-reading-multi_heading">
                <h3>Latest News</h3>
                                <p class="last-updated">Updated <span>Mar. 22, 2022</span></p>
                            </div>
            <div class="further-reading-multi_wrap">
                                    <div class="story">
                        <a href="https://skift.com/2022/03/22/global-companies-still-in-mad-dash-to-pull-workers-from-ukraine/" class="story-link">Global Companies Still in Mad Dash to Pull Workers From Ukraine</a>
                    </div>
                                        <div class="story">
                        <a href="https://skift.com/2022/03/22/hotels-get-creative-with-experiences-to-fill-void-during-shoulder-seasons/" class="story-link">Hotels Get Creative With Experiences to Fill Void During Shoulder Seasons</a>
                    </div>
                                        <div class="story">
                        <a href="https://skift.com/2022/03/22/wyndham-to-create-economy-extended-stay-brand/" class="story-link">Wyndham to Create Economy Extended-Stay Brand</a>
                    </div>
                                </div>
        </div>
        							</div>
												</div>
					    <div class="footer-ad article-ad">
        <div class="create-ad" data-size="640x480,300x250" data-mobilesize="300x250" data-slot="22809282/bottom"></div>
    </div>
        <div class="social-share ">
        <ul>
            <li><div class="share-flag">Share</div></li>
            <li><button class="share-btn facebook"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/facebook.svg" width="24" height="24" alt="Facebook Logo" /></button></li>
            <li><button class="share-btn twitter"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/twitter.svg" width="24" height="24" alt="Twitter Logo" /></button></li>
            <li><button class="share-btn linkedin"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/linkedin.svg" width="24" height="24" alt="LinkedIn Logo" /></button></li>
            <li><button class="share-btn email"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/mail.svg" width="24" height="24" alt="Email icon" /></button></li>
        </ul>
    </div>
            <div class="footer-byline">
                        <div class="byline-wrap">
                <p class="author-name"><a href="https://skift.com/author/matt-parsons/">Matthew Parsons</a>, Skift</p>
                <p class="post-date">Today at 12:45 PM EDT</p>
            </div>
                    </div>
        <p>Tags: <a href="https://skift.com/tag/american-express-global-business-travel" class="no-red">american express global business travel</a>, <a href="https://skift.com/tag/business-travel" class="no-red">business travel</a>, <a href="https://skift.com/tag/corporate-housing" class="no-red">corporate housing</a>, <a href="https://skift.com/tag/corporate-travel" class="no-red">corporate travel</a>, <a href="https://skift.com/tag/corporate-travel-management" class="no-red">corporate travel management</a>, <a href="https://skift.com/tag/european-union" class="no-red">european union</a>, <a href="https://skift.com/tag/gbta" class="no-red">gbta</a>, <a href="https://skift.com/tag/poland" class="no-red">poland</a>, <a href="https://skift.com/tag/prague" class="no-red">prague</a>, <a href="https://skift.com/tag/romania" class="no-red">romania</a>, <a href="https://skift.com/tag/russia" class="no-red">russia</a>, <a href="https://skift.com/tag/tel-aviv" class="no-red">tel aviv</a>, <a href="https://skift.com/tag/ukraine" class="no-red">ukraine</a>, <a href="https://skift.com/tag/ukraine-war" class="no-red">ukraine war</a></p>    <div class="photo-credit"><p>Photo credit: An anti-war protest in Washington D.C. Gayatri Malhotra / <a href="https://unsplash.com/photos/OxjvBUvqGus">Unsplash</a></p></div>
    				</div>
				
				<aside class="right-rail">
					<div id="next-story-wrapper">
    <div class="next-story"><em>Loading next story</em></div>
</div>
    <div class="rail-ad-wrap hide-mobile">    <div class="rail-ad">
        <div class="create-ad" data-size="300x250" data-mobilesize="300x250" data-slot="22809282/articleRail"></div>
    </div>
    </div>
    <div class="standard-promo width-rail no-photo background-yellow">
        <div class="wrapper">
        <div class="content-inner">
                            <div class="icon"><span class="icon material-icons-outlined">map</span></div>
                        <h3>Get Weekly Corporate Travel News Updates</h3>
            <div class="content"><p>The latest stories about business travel delivered weekly to your inbox. </p>
</div>                <div class="form-wrap">
                        <script>
        window.hubspotForms = window.hubspotForms || [];
        window.hubspotForms.push({
            region: 'na1',
            portalId: '449646',
            formId: '50290ec0-a577-409e-bcca-4de892c68269', submitButtonClass: 'btn btn-block btn-black'        });
    </script>
                    </div>
                        </div>
    </div>
</div>
    <div class="rail-ad-wrap hide-mobile">    <div class="rail-ad">
        <div class="create-ad" data-size="300x250" data-mobilesize="300x250" data-slot="22809282/articleRailBottom"></div>
    </div>
    </div>
    				</aside>
			</div>
		</div>
		<div class="row offset-1">
    <div class="col-10 col-8-tablet col-4-mobile">
        <div class="up-next">
            <h2>Up Next</h2>
            <div id="up-next"><em>Loading next stories</em></div>
        </div>
    </div>
</div>	</section>

</article>

		</div>
		
<footer id="footer" >
	<div class="row offset-1">
		<div class="col-10 col-8-tablet col-4-mobile">
			<a href="https://skift.com"><img src="https://skift.com/wp-content/themes/skift-2021/assets/img/logo/logo-white.svg" width="75" height="28" class="footer-logo" alt="Skift Logo" /></a>
		</div>
	</div>
	<div class="row offset-1">
		<div class="col-5 col-4-tablet col-4-mobile">
			<nav class="footer-nav">
				<ul>
					<li>
						<input type="checkbox" id="travel-sections-toggle" class="accordian-toggle" />
						<label for="travel-sections-toggle">Travel Sectors</label>
						<ul>
							<li><a href="https://skift.com/coronavirus/"><span></span>Coronavirus</a></li>
							<li><a href="https://skift.com/tourism/"><span></span>Tourism</a></li>
							<li><a href="https://skift.com/online-travel/"><span></span>Online Travel</a></li>
							<li><a href="https://skift.com/hotels/"><span></span>Hotels</a></li>
							<li><a href="https://skift.com/vacation-rentals/"><span></span>Vacation Rentals</a></li>
							<li><a href="https://skift.com/airlines/"><span></span>Airlines</a></li>
							<li><a href="https://skift.com/business-travel/"><span></span>Business Travel</a></li>
							<li><a href="https://skift.com/meetings/"><span></span>Meetings</a></li>
							<li><a href="https://skift.com/tour-operators/"><span></span>Tour Operators</a></li>
							<li><a href="https://skift.com/all-categories/"><span></span>See All</a></li>
	 					</ul>
					</li>
					<li>
						<input type="checkbox" id="solutions-toggle" class="accordian-toggle" />
						<label for="solutions-toggle">Skift Brands</label>
						<ul>
							<li><a href="https://eventmanagerblog.com" target="_blank" rel="noopener noreferrer"><span></span>EventMB</a></li>
							<li><a href="https://airlineweekly.com" target="_blank" rel="noopener noreferrer"><span></span>Airline Weekly</a></li>
							<li><a href="https://dailylodgingreport.com" target="_blank" rel="noopener noreferrer"><span></span>Daily Lodging Report</a></li>
							<li><a href="https://research.skift.com" target="_blank" rel="noopener noreferrer"><span></span>Skift Research</a></li>
							<li><a href="https://live.skift.com" target="_blank" rel="noopener noreferrer"><span></span>Skift Live</a></li>
	 					</ul>
					</li>
					<li>
						<input type="checkbox" id="about-skift-toggle" class="accordian-toggle" />
						<label for="about-skift-toggle">About Skift</label>

						<ul>
							<li><a href="https://skift.com/about/"><span></span>About Skift</a></li>
							<li><a href="https://skift.com/where-to-find-us/"><span></span>Where to Find Us</a></li>
							<li><a href="https://skift.com/work-with-us/"><span></span>Work With Us</a></li>
							<li><a href="https://skift.com/news-staff/"><span></span>News Staff</a></li>
							<li><a href="https://skift.com/team/"><span></span>The Team</a></li>
							<li><a href="https://skift.com/careers/"><span></span>Careers</a></li>
	 					</ul>
					</li>
				</ul>
			</nav>
		</div>
		<div class="col-5 col-4-tablet col-4-mobile right-column">
			<h3 class="follow-us">Follow Us</h3>
			<nav class="footer-social">
				<ul>
					<li><a href="https://facebook.com/skiftnews">Facebook</a></li>
					<li><a href="https://www.instagram.com/skiftnews/">Instagram</a></li>
					<li><a href="https://twitter.com/skift">Twitter</a></li>
					<li><a href="https://linkedin.com/company/skift">LinkedIn</a></li>
					<li><a href="https://skift.com/newsletters/">Email</a></li>
				</ul>
			</nav>

			<div class="footer-tweet">
				        <section class="lazy-load-partial" data-partial="footer-tweet">
                            <div class="lazy-load-partial_loader"><div class="loading-block width-100 height-medium"></div>
<div class="loading-block width-80 height-medium"></div>
<div class="loading-block width-33 height-small"></div>
</div>
                        </section>
        			</div>
		</div>
	</div>
	<div class="row offset-1">
		<div class="col-10 col-8-tablet col-4-mobile">
			<ul class="copyright">
				<li>&copy; 2022 Skift</li>
				<li>All rights reserved</li>
				<li><a href="https://skift.com/terms/">Terms of Service</a></li>
				<li><a href="https://skift.com/privacy/">Privacy Policy</a></li>
			</ul>
		</div>
	</div>

</footer>
<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"8.5.24"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.hs-scripts.com/449646.js?integration=WordPress' async defer id='hs-script-loader'></script>
<script type='text/javascript' data-parsely-site="skift.com" src='https://cdn.parsely.com/keys/skift.com/p.js?ver=3.1.2' id="parsely-cfg"></script>
<script type='text/javascript' src='https://skift.com/wp-content/themes/skift-2021/assets/scripts/vendor.js?ver=17fa908250e' id='vendor-scripts-js'></script>
<script type='text/javascript' src='https://skift.com/wp-content/themes/skift-2021/assets/scripts/main.js?ver=17fa908250e' id='main-scripts-js'></script>
<script src='https://stats.wp.com/e-202212.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'198915780',post:'480933',tz:'-4',srv:'skift.com'} ]);
	_stq.push([ 'clickTrackerInit', '198915780', '480933' ]);
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZ9FZL8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

</body>
</html>