<!DOCTYPE html>
<!--[if lt IE 9 ]><html lang="en" class="no-js ie8"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
<meta charset="utf-8" />
<title>Hotels Switch to Next-Gen Tech to Sell Rooms Via Online Partners &ndash; Skift</title>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta name="bitly-verification" content="372b0623687b" />
<meta name="p:domain_verify" content="81308b48f930b1d73622e8b304a8d880" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-28362693-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-28362693-1');
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WZ9FZL8');</script>

<script type="text/javascript">
        window.homeUrl = 'https://skift.com/wp-content/themes/skift';
    </script>

<meta name="description" content="Impala, a startup specializing in hotel data connectivity, represents a broader wave of technological change in hotel distribution." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://skift.com/2021/03/24/hotels-switch-to-next-gen-tech-to-sell-rooms-via-online-partners/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hotels Switch to Next-Gen Tech to Sell Rooms Via Online Partners" />
<meta property="og:description" content="Impala, a startup specializing in hotel data connectivity, represents a broader wave of technological change in hotel distribution." />
<meta property="og:url" content="https://skift.com/2021/03/24/hotels-switch-to-next-gen-tech-to-sell-rooms-via-online-partners/" />
<meta property="og:site_name" content="Skift" />
<meta property="article:publisher" content="https://www.facebook.com/Skiftnews" />
<meta property="article:published_time" content="2021-03-24T05:00:14+00:00" />
<meta property="article:modified_time" content="2021-03-23T20:27:47+00:00" />
<meta property="og:image" content="https://skift.com/wp-content/uploads/2021/03/nhow_rotterdam-source-nh-hotels.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="684" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@skift" />
<meta name="twitter:site" content="@skift" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Sean O'Neill">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="11 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://skift.com/#organization","name":"Skift","url":"https://skift.com/","sameAs":["https://www.facebook.com/Skiftnews","https://www.instagram.com/skiftnews/?hl=en","https://www.linkedin.com/company/skift/","https://www.youtube.com/channel/UCJXw0BFh90eeJlg3YMLYd2Q?reload=9","https://twitter.com/skift"],"logo":{"@type":"ImageObject","@id":"https://skift.com/#logo","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2018/04/logo.png","width":"419","height":"157","caption":"Skift"},"image":{"@id":"https://skift.com/#logo"}},{"@type":"WebSite","@id":"https://skift.com/#website","url":"https://skift.com/","name":"Skift","description":"Travel News, Airline News, Hotel News &amp; Tourism News","publisher":{"@id":"https://skift.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://skift.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://skift.com/2021/03/24/hotels-switch-to-next-gen-tech-to-sell-rooms-via-online-partners/#primaryimage","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2021/03/nhow_rotterdam-source-nh-hotels.jpg","width":1024,"height":684,"caption":"The nhow hotel in Rotterdam, the Netherlands. Source nh hotels"},{"@type":"WebPage","@id":"https://skift.com/2021/03/24/hotels-switch-to-next-gen-tech-to-sell-rooms-via-online-partners/#webpage","url":"https://skift.com/2021/03/24/hotels-switch-to-next-gen-tech-to-sell-rooms-via-online-partners/","name":"Hotels Switch to Next-Gen Tech to Sell Rooms Via Online Partners","isPartOf":{"@id":"https://skift.com/#website"},"primaryImageOfPage":{"@id":"https://skift.com/2021/03/24/hotels-switch-to-next-gen-tech-to-sell-rooms-via-online-partners/#primaryimage"},"datePublished":"2021-03-24T05:00:14+00:00","dateModified":"2021-03-23T20:27:47+00:00","description":"Impala, a startup specializing in hotel data connectivity, represents a broader wave of technological change in hotel distribution.","breadcrumb":{"@id":"https://skift.com/2021/03/24/hotels-switch-to-next-gen-tech-to-sell-rooms-via-online-partners/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://skift.com/2021/03/24/hotels-switch-to-next-gen-tech-to-sell-rooms-via-online-partners/"]}]},{"@type":"BreadcrumbList","@id":"https://skift.com/2021/03/24/hotels-switch-to-next-gen-tech-to-sell-rooms-via-online-partners/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://skift.com/","url":"https://skift.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://skift.com/2021/03/24/hotels-switch-to-next-gen-tech-to-sell-rooms-via-online-partners/","url":"https://skift.com/2021/03/24/hotels-switch-to-next-gen-tech-to-sell-rooms-via-online-partners/","name":"Hotels Switch to Next-Gen Tech to Sell Rooms Via Online Partners"}}]},{"@type":["Article","NewsArticle"],"@id":"https://skift.com/2021/03/24/hotels-switch-to-next-gen-tech-to-sell-rooms-via-online-partners/#article","isPartOf":{"@id":"https://skift.com/2021/03/24/hotels-switch-to-next-gen-tech-to-sell-rooms-via-online-partners/#webpage"},"author":{"@id":"https://skift.com/#/schema/person/6e3cc11a66f78b3f8b4a3150ffb60c16"},"headline":"Hotels Switch to Next-Gen Tech to Sell Rooms Via Online Partners","datePublished":"2021-03-24T05:00:14+00:00","dateModified":"2021-03-23T20:27:47+00:00","mainEntityOfPage":{"@id":"https://skift.com/2021/03/24/hotels-switch-to-next-gen-tech-to-sell-rooms-via-online-partners/#webpage"},"publisher":{"@id":"https://skift.com/#organization"},"image":{"@id":"https://skift.com/2021/03/24/hotels-switch-to-next-gen-tech-to-sell-rooms-via-online-partners/#primaryimage"},"keywords":"hotel distribution,hotel tech stack,hotel technology,impala,startups","articleSection":"Digital,Startups","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://skift.com/#organization"},"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":false,"cssSelector":".post-copy"}},{"@type":"Person","@id":"https://skift.com/#/schema/person/6e3cc11a66f78b3f8b4a3150ffb60c16","name":"Sean O'Neill"}]}</script>

<style>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</style>
<script id="load-css">
            (function () {
                var loadBefore = document.getElementById('load-css');

                var loadCSS = function(href, before, media) {
                    var doc = window.document;
                    var ss = doc.createElement('link');
                    var ref;

                    if (before) {
                        ref = before;
                    } else {
                        var refs = ( doc.body || doc.getElementsByTagName('head')[0]).childNodes;
                        ref = refs[refs.length - 1];
                    }

                    var sheets = doc.styleSheets;
                    ss.rel = 'stylesheet';
                    ss.href = href;
                    ss.media = 'only x';
                    ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );

                    var onloadcssdefined = function(cb) {
                        var resolvedHref = ss.href;
            			var i = sheets.length;

                        while (i--) {
        			        if (sheets[i].href === resolvedHref) {
                                return cb();
                            }
                        }
            			setTimeout(function() {
            			    onloadcssdefined(cb);
            			});
                    };

                    ss.onloadcssdefined = onloadcssdefined;
                    onloadcssdefined(function() {
                        ss.media = media || 'all';
                    });

                    return ss;
    	        };

    	        if (typeof module !== 'undefined'){
    		        module.exports = loadCSS;
    	        } else {
    		        window.loadCSS = loadCSS;
    	        }

                                    loadCSS('https://skift.com/wp-content/themes/skift/css/article-page.css?1.3.21');
                    loadCSS('https://skift.com/wp-content/themes/skift/header-footer/font-awesome/css/font-awesome.min.css');
                        	    })();
        </script>
<noscript>
    	            	    <link rel="stylesheet" href="https://skift.com/wp-content/themes/skift/css/article-page.css?1.3.21">
        	    <link rel="stylesheet" href="https://skift.com/wp-content/themes/skift/header-footer/font-awesome/css/font-awesome.min.css">
                                    </noscript>
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css' href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/components/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-editor/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/nux/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/editor/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='arena_block-cgb-style-css-css' href='https://skift.com/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css' href='https://skift.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1616077091' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://skift.com/wp-json/" /><link rel="alternate" type="application/json" href="https://skift.com/wp-json/wp/v2/posts/422795" /><link rel='shortlink' href='https://skift.com/?p=422795' />
<link rel="alternate" type="application/json+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2021%2F03%2F24%2Fhotels-switch-to-next-gen-tech-to-sell-rooms-via-online-partners%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2021%2F03%2F24%2Fhotels-switch-to-next-gen-tech-to-sell-rooms-via-online-partners%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.28.0" /> 
<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>

<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
<script>	
        window.myskUser = {"uid":null,"email":null,"name":null,"is_authenticated":false,"is_subscriber":false,"subscriber_type":"none"};	
        window.myskUrl = 'https://my.skift.com/';
    </script>

<meta name="wp-parsely_version" id="wp-parsely_version" content="2.3" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/skift.com\/2021\/03\/24\/hotels-switch-to-next-gen-tech-to-sell-rooms-via-online-partners\/"},"headline":"Hotels Switch to Next-Gen Tech to Sell Rooms Via Online Partners","url":"https:\/\/skift.com\/2021\/03\/24\/hotels-switch-to-next-gen-tech-to-sell-rooms-via-online-partners\/","thumbnailUrl":"https:\/\/skift.com\/wp-content\/uploads\/2021\/03\/nhow_rotterdam-source-nh-hotels-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/skift.com\/wp-content\/uploads\/2021\/03\/nhow_rotterdam-source-nh-hotels-150x150.jpg"},"dateCreated":"2021-03-24T05:00:14Z","datePublished":"2021-03-24T05:00:14Z","dateModified":"2021-03-24T05:00:14Z","articleSection":"Startups","author":[{"@type":"Person","name":"Sean O'Neill"}],"creator":["Sean O'Neill"],"publisher":{"@type":"Organization","name":"Skift","logo":"https:\/\/skift.com\/wp-content\/uploads\/2016\/09\/cropped-logo-square-yellow.png"},"keywords":["hotel distribution","hotel tech stack","hotel technology","impala","startups"]}
		</script>

<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://skift.com/2021/03/24/hotels-switch-to-next-gen-tech-to-sell-rooms-via-online-partners/amp/"><link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-32x32.png" sizes="32x32" />
<link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-180x180.png" />
<meta name="msapplication-TileImage" content="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-270x270.png" />
 <meta name="google-site-verification" content="WE1K-7i0cG66D2aYLHVIBb4h67O1F105VrQNQO-jDbg" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>
<script>
    window.pageData = {
        postId: 422795,
        categories: ["digital","startups"],
        tags: ["hotel-distribution","hotel-tech-stack","hotel-technology","impala","startups-2"],
        author: "Sean O'Neill",
        source: "Skift Originals",
        reprintSource: "Skift Originals"
    };
</script>
<noscript>
    <div id="js-warning">Javascript is required for this site to display correctly.</div>
</noscript>
<div id="header-container">
<div id="top-banner">

</div>
<header id="header" class="">
<div id="header-wrap">
<div id="logo">
<a href="https://skift.com">
<img src="https://skift.com/wp-content/themes/skift/header-footer/img/logo.svg" class="svg" alt="Skift logo" style="height: 30px; " /> </a>
</div>
<nav id="primary-nav">
<ul id="navigation-menu" style="max-width: 800px;">
<li id="menu-item-335480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335480"><a href="https://skift.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-335481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335481"><a href="https://skift.com/news/">Latest News</a></li>
<li id="menu-item-397863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397863"><a href="https://skift.com/pro/">Skift Pro</a></li>
<li id="menu-item-400538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400538"><a href="https://skift.com/skift-daily-briefing/">Podcast: Skift Daily Briefing</a></li>
<li id="menu-item-410952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410952"><a href="https://skift.com/source/partner/">Free Reads</a></li>
<li id="menu-item-335487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335487"><a href="https://skift.com/transport/airlines/">Airlines</a></li>
<li id="menu-item-335483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335483"><a href="https://skift.com/rooms/hotels/">Hotels</a></li>
<li id="menu-item-335484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335484"><a href="https://skift.com/destinations/">Destinations</a></li>
<li id="menu-item-335485" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-335485"><a href="https://skift.com/digital/">Digital</a></li>
<li id="menu-item-335490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335490"><a href="https://skift.com/travel-services/travel-agents/">Travel Advisors</a></li>
<li id="menu-item-335493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335493"><a href="https://skift.com/travel-services/corporate-travel/">Corporate Travel</a></li>
<li id="menu-item-419536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419536"><a href="https://skift.com/coronavirus-and-travel/">Coronavirus News</a></li>
<li id="menu-item-335548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335548"><a href="https://airlineweekly.com/">Airline Weekly</a></li>
<li id="menu-item-401695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401695"><a href="https://www.eventmanagerblog.com">EventMB</a></li>
<li id="menu-item-335519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335519"><a href="https://skift.com/all-categories/"><strong>All Sectors</strong></a></li>
</ul>
</li>
<li id="menu-item-335494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335494"><a href="https://research.skift.com/">Research</a>
<ul class="sub-menu">
<li id="menu-item-418684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418684"><a href="https://research.skift.com/">Research Home</a></li>
<li id="menu-item-418681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418681"><a href="https://research.skift.com/recovery/">Recovery Index</a></li>
<li id="menu-item-418682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418682"><a href="https://research.skift.com/health-score/">Skift Health Score</a></li>
<li id="menu-item-418683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418683"><a href="https://research.skift.com/all/">All Research</a></li>
</ul>
</li>
<li id="menu-item-335495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335495"><a href="https://live.skift.com/">Skift Live</a>
<ul class="sub-menu">
<li id="menu-item-390452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390452"><a href="https://live.skift.com/master-pass/">Skift Master Pass</a></li>
<li id="menu-item-413746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413746"><a href="https://live.skift.com/loyalty-subscription-summit">Loyalty and Subscription Summit</a></li>
<li id="menu-item-413747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413747"><a href="https://live.skift.com/wellness-outdoor-summit">Wellness and Outdoor Summit</a></li>
<li id="menu-item-413749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413749"><a href="https://live.skift.com/hospitality-marketing-forum">Hospitality and Marketing Forum</a></li>
<li id="menu-item-413750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413750"><a href="https://live.skift.com/destinations-sustainability-summit">Destinations and Sustainability Summit</a></li>
<li id="menu-item-387120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387120"><a href="https://live.skift.com/skift-global-forum-2021">Skift Global Forum</a></li>
<li id="menu-item-413751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413751"><a href="https://live.skift.com/skift-asia-summit">Skift Asia Summit</a></li>
<li id="menu-item-413752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413752"><a href="https://live.skift.com/skift-aviation-forum">Skift Aviation Forum</a></li>
<li id="menu-item-413753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413753"><a href="https://live.skift.com/short-term-rental-summit">Short-Term Rental Summit</a></li>
<li id="menu-item-413754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413754"><a href="https://live.skift.com/sponsorship-opportunities/">Sponsorship Opportunities</a></li>
</ul>
</li>
<li id="menu-item-401706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-401706"><a href="https://skift.com/daily/">Newsletters</a>
<ul class="sub-menu">
<li id="menu-item-397865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397865"><a href="https://skift.com/pro/">Skift Pro</a></li>
<li id="menu-item-335497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335497"><a href="https://skift.com/daily/">Daily</a></li>
<li id="menu-item-335498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335498"><a href="https://skift.com/weekly-review/">Weekly</a></li>
<li id="menu-item-336065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336065"><a href="http://airlineweekly.com/subscribe">Airline Weekly</a></li>
<li id="menu-item-401700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401700"><a href="https://www.eventmanagerblog.com/subscribe/">EventMB</a></li>
</ul>
</li>
<li id="menu-item-335508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335508"><a href="https://skift.com/skiftx-creative-studio/">Advertising</a></li>
<li id="menu-item-401701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401701"><a href="https://skift.com/pro/"><img src="https://skift.com/wp-content/uploads/2020/09/skift-pro-join-button.png" width="120" style="margin-top: 20px;" alt="Join Skift Pro" /></a></li>
</ul>
</nav><div id="header-sign-in-with-popover">
<div class="account"><a href="https://skift.com/auth/login/?redirect=https://skift.com/2021/03/24/hotels-switch-to-next-gen-tech-to-sell-rooms-via-online-partners/" class="account-btn" rel="nofollow">Sign In</a></div>
</div>
<div id="search-trigger"><i class="fa fa-search"></i></div>
<div id="search-close">&times;</div>
<div id="search-wrap">
<i class="fa fa-search icon"></i>
<form id="search-form" action="https://skift.com" method="get">
<input type="search" placeholder="Search Skift.com" name="s" class="search-box" />
</form>
</div>
</div>
<div id="mobileMenuBtn">
<div class="top-line"></div>
<div class="middle">
<div class="middle-line"></div>
<div class="middle-dot"></div>
</div>
<div class="bottom-line"></div>
</div>
<nav id="mobile-menu">
<div class="mobile-search">
<div class="mobile-search-box">
<i class="fa fa-search"></i>
<form id="mobile-search-form" action="https://skift.com" method="get">
<input type="search" name="s" placeholder="Search Skift.com" class="mobile-search-input" />
</form>
</div>
</div>
<ul>
<li id="menu-item-335466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335466"><a href="https://skift.com/news/">Latest News</a></li>
<li id="menu-item-397862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397862"><a href="https://skift.com/membership/">Skift Pro</a></li>
<li id="menu-item-399313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399313"><a href="https://live.skift.com/">Skift Events</a></li>
<li id="menu-item-335471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335471"><a href="https://skift.com/daily/">Newsletter</a></li>
<li id="menu-item-335468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335468"><a href="https://research.skift.com/">Research</a></li>
<li id="menu-item-401687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401687"><a href="https://www.eventmanagerblog.com">EventMB</a></li>
<li id="menu-item-335478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335478"><a href="https://airlineweekly.com/">Airline Weekly</a></li>
<li id="menu-item-336073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336073"><a href="https://skift.com/skift-daily-briefing/">Daily Podcast</a></li>
<li id="menu-item-335473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335473"><a href="https://skiftx.com">Advertising</a></li>
<li class="menu-item"><a href="https://skift.com/auth/login/?redirect=https://skift.com/2021/03/24/hotels-switch-to-next-gen-tech-to-sell-rooms-via-online-partners/" rel="nofollow" class="trigger-sign-in">Sign In</a></li>
</ul>
</nav> </header>
<div id="header-pad"></div>
</div>
<script type="text/javascript">

    //Functions to load HubSpot forms asynchronously
    var hubspotLoopInitiated = false;
    var queuedForms = [];
    var hsScriptsLoading = false;

    function queueHubspotForm(form) {
        form.css = form.css || '';
        form.submitButtonClass = form.submitButtonClass || 'btn btn-primary';

        if (!form.redirectUrl) {
            form.inlineMessage = form.inlineMessage || 'Thank you!'
        }

        var formatForm = function(form) {
            form.find(".hs-form-field").addClass("form-group");
            form.find(".hs-form-checkbox, .hs-form-booleancheckbox").addClass("checkbox-control");
            form.find(".hs-form-radio").addClass("radio-control");
            form.find("label").addClass("control-label");
            form.find(".hs-input").addClass("form-control");

            form.find(".inputs-list").css({
                listStyle: 'none',
                padding: 0,
                margin: 0,
                textAlign: 'left'
            });

            form.find(".hs-field-desc").css({
                fontSize: '12px',
                paddingLeft: '12px',
                borderBottom: 'none',
                marginBottom: '10px'
            });

            form.find("li.hs-form-radio span, li.hs-form-booleancheckbox span, .hs-form-checkbox-display span").addClass("control-label");
            form.find("li.hs-form-radio label, li.hs-form-booleancheckbox label, .hs-form-checkbox-display").removeClass("control-label");

            form.find(".hs-form-checkbox-display").addClass("checkbox-control").find("span").addClass("control-label");

            form.find(".hs-form-checkbox:not(li)").each(function() {
                $(this).find(".form-control").prependTo($(this));
            });

            if (!form.hasClass("noPlaceholders")) {
                form.find(".hs-input").each(function() {
                    if ($(this).attr("placeholder") === "") {
                        var fieldName = $(this).closest(".hs-form-field").find("label span:first").text();
                        $(this).attr("placeholder",fieldName);
                    }
                });
            }

            form.find(".hs-input").blur(function() {
                var $this = $(this);
                setTimeout(function() {
                    if ($this.hasClass("error")) {
                        $this.attr("class","form-control error").closest(".hs-form-field").addClass("has-error").find(".hs-error-msgs").show();
                    } else {
                        $this.closest(".hs-form-field").removeClass("has-error");
                    }
                },100);
            }).keyup(function() {
                var $this = $(this);
                if (!$this.hasClass("error")) {
                    $this.closest(".hs-form-field").removeClass("has-error").find(".hs-error-msgs").hide();
                }
            });

            if (form.hasClass("hideLabels")) {
                form.find("label").hide();
            }

            if (typeof prevOnReady === "function") {
                prevOnReady(form);
            }

        };

        form.onBeforeFormInit = function(ctx) {
            var prevOnReady = ctx.onFormReady;
            var formContainer = ctx.formContainer;

            ctx.onFormReady = function(form) {
                if (typeof formContainer !== "undefined" && formContainer) {
                    form.parent().appendTo(formContainer);
                }
            
                form.find('select, input[type=checkbox]').on('change', function() {
                    formatForm(form);
                });

                formatForm(form);
            };

            return ctx;
        };

        queuedForms.push(form);

        fireHubspotForms(true);
    }

    function fireHubspotForms(fromQueue) {
        if (!hsScriptsLoading) {
            hsScriptsLoading = true;

            var hsScripts = document.createElement('script');
            hsScripts.setAttribute('src','https://js.hsforms.net/forms/v2.js');
            document.head.appendChild(hsScripts);
        }

        if (window.hbspt && window.hbspt.forms && typeof window.hbspt.forms.create === 'function') {

            //hubspot library is loaded, load the forms
            for (var i = queuedForms.length-1; i >= 0; i--) {
                hbspt.forms.create(queuedForms[i]); // create the form
                queuedForms.pop(); // remove it from the queue
            }

        } else {

            if (!hubspotLoopInitiated || !fromQueue) {
                hubspotLoopInitiated = true;
                setTimeout(fireHubspotForms, 250);
            }

        }
    }
</script> <div id="print-header">
<div id="logo">
<img src="https://skift.com/wp-content/themes/skift/header-footer/img/logo.svg" class="svg" alt="Skift Logo" />
</div>
</div>
<script type="text/javascript">
        window.storyMeta = {"id":422795,"url":"\/2021\/03\/24\/hotels-switch-to-next-gen-tech-to-sell-rooms-via-online-partners\/","showBigAd":true,"categories":[{"term_id":9,"name":"Digital","slug":"digital","term_group":0,"term_taxonomy_id":9,"taxonomy":"category","description":"Breaking news and insights about online travel booking, online travel agencies, travel startups, venture capital investments, and more essential news about digital travel.","parent":0,"count":8081,"filter":"raw","cat_ID":9,"category_count":8081,"category_description":"Breaking news and insights about online travel booking, online travel agencies, travel startups, venture capital investments, and more essential news about digital travel.","cat_name":"Digital","category_nicename":"digital","category_parent":0},{"term_id":148,"name":"Startups","slug":"startups","term_group":0,"term_taxonomy_id":149,"taxonomy":"category","description":"","parent":9,"count":1765,"filter":"raw","cat_ID":148,"category_count":1765,"category_description":"","cat_name":"Startups","category_nicename":"startups","category_parent":9}],"tags":[{"term_id":7402,"name":"hotel distribution","slug":"hotel-distribution","term_group":0,"term_taxonomy_id":7407,"taxonomy":"post_tag","description":"","parent":0,"count":19,"filter":"raw"},{"term_id":36699,"name":"hotel tech stack","slug":"hotel-tech-stack","term_group":0,"term_taxonomy_id":36704,"taxonomy":"post_tag","description":"","parent":0,"count":38,"filter":"raw"},{"term_id":7410,"name":"hotel technology","slug":"hotel-technology","term_group":0,"term_taxonomy_id":7415,"taxonomy":"post_tag","description":"","parent":0,"count":55,"filter":"raw"},{"term_id":97290,"name":"impala","slug":"impala","term_group":0,"term_taxonomy_id":97295,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":2768,"name":"startups","slug":"startups-2","term_group":0,"term_taxonomy_id":2771,"taxonomy":"post_tag","description":"","parent":0,"count":685,"filter":"raw"}],"sponsored":false,"targeting":[],"headline":"Hotels Switch to Next-Gen Tech to Sell Rooms Via Online Partners"};
    </script>
<div id="articleContainer">
<div class="article-template">
<div class="post-header">
<div class="article-info">
<div class="article-info-container">
<div class="article-categories">
<a href="https://skift.com/digital/">Digital</a> </div>
<h1 class="article-title">Hotels Switch to Next-Gen Tech to Sell Rooms Via Online Partners</h1>
<div class="article-byline">
<div class="author">Sean O'Neill, Skift</div>
<div class="post-date"> - Mar 24, 2021 1:00 am</div>
</div>
</div>
</div>
<div class="article-photo">
<div class="pusher"></div>
<a href="https://skift.com/2021/03/24/hotels-switch-to-next-gen-tech-to-sell-rooms-via-online-partners/"><img src="https://skift.com/wp-content/uploads/2021/03/nhow_rotterdam-source-nh-hotels.jpg" alt="" /></a> <div class="overlay"></div>
</div>
<div class="clearfix"></div>
</div><div class="post">
<div class="post-container">
<div class="skift-take">
<div class="take-title">
<img src="https://skift.com/wp-content/themes/skift/img/skift-take.svg" alt="Skift Take" class="desktop-title" />
<div class="mobile-title">Skift Take</div>
</div>
<div class="take-copy">
It&#8217;s taken years for hotels to adopt an array of new technologies and business practices to improve selling travel online. The metaphor is like shaking a bottle of ketchup. Little appears until a lot suddenly comes out. Similarly, hotel digital innovation may come rapidly after a long wait.
<div class="take-byline">
&mdash; <span>Sean O'Neill</span> </div>
</div>
<div class="clearfix"></div>
</div>
<div class="post-content">
<div class="left-rail">
<div class="share">
<div class="share-outer-border">
<div class="share-inner-border">
<div class="share-title">Share</div>
<div class="share-buttons">
<div class="share-button article-social-btn twitter">
<div class="button-icon"><i class="fa fa-twitter"></i></div>
<div class="button-text">Tweet</div>
</div>
<div class="share-button article-social-btn facebook">
<div class="button-icon"><i class="fa fa-facebook"></i></div>
<div class="button-text">Share</div>
</div>
<div class="share-button article-social-btn linkedIn">
<div class="button-icon"><i class="fa fa-linkedin"></i></div>
<div class="button-text">Post</div>
</div>
<div class="share-button article-social-btn email">
<div class="button-icon"><i class="fa fa-envelope"></i></div>
<div class="button-text">Send</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="post-body">
<div class="mysk-meter docked open">
<div class="forehead">
<div class="forehead-inner max-width">
<h4>First<span class='desktop-break'> </span>Free Story (1 of 3) </h4>
<a href="https://skift.com/pro/" class="btn btn-arrow subscribe-btn">Join Skift Pro</a>
<i class="fa fa-chevron-up chevron"></i>
</div>
</div>
<div class="body">
<div class="body-inner max-width">
<div>
<h6 class="title">More travel executives get their mission-critical industry news from Skift than any other source on the planet.</h6>
<a href="https://skift.com/pro/" class="btn btn-arrow btn-skiftpro-green subscribe-btn">Tell me more</a>
<p>Already a member? <a href="https://skift.com/auth/login/?redirect=https://skift.com/2021/03/24/hotels-switch-to-next-gen-tech-to-sell-rooms-via-online-partners/" rel="nofollow" class="sign-in-btn trigger-sign-in no-red">Sign in here</a> </p>
 </div>
<img src="https://skift.com/wp-content/themes/skift/img/paywall-assets/check-in.svg" class="icon svg" />
</div>
</div>
</div>
<div class="post-copy">
<p>Integrating travel agencies and other resellers into hotel tech systems is traditionally time-consuming and costly. Several upstart tech companies say they&#8217;ve found a better way. Resellers of all sizes, including global online travel agency brands, are paying attention to the tech trend.</p>
<p>Exhibit A is <a href="https://impala.travel" target="_blank" rel="noopener">Impala</a>, a London startup that on Wednesday launched a software hub that&#8217;s designed to more quickly integrate hotel systems with companies that resell travel (think regionally popular online travel agencies like <a href="http://despegar.com" target="_blank" rel="noopener">Despegar</a> or flash sale sites like <a href="https://www.voyage-prive.co.uk/offers/" target="_blank" rel="noopener">Voyage Privé</a>) — or that want to resell travel (think companies like <a href="https://skift.com/2019/05/21/amazon-collects-fees-from-cleartrip-in-new-india-flights-offering/">Amazon, which already sells flights in India</a>).</p>
<p>Impala is one of a few efforts to use next-generation technologies to simplify how hotels distribute their rooms. What all these efforts have in common is that they&#8217;re taking advantage of several long-term trends that have only recently matured and been adopted by a critical mass of hotels.</p>
<p>For simplicity&#8217;s sake, we&#8217;ll focus on Impala as a representative example of the next wave of &#8220;middleware&#8221; tech — or tech that&#8217;s more like a switchboard or public utility and less like a traditional distribution channel.</p>
<p>Impala has raised the most venture capital of its immediate peers, having last year raised $31 million across two rounds of funding.</p>
<p>It&#8217;s possible Impala may turn out to be just a flash in the pan. Most startups fail, after all.</p>
<p>But Impala serves a useful purpose today to talk about how technology may inevitably change today&#8217;s strange commercial model for how hotels sell their rooms through third parties.</p>
<h3>Toppling the Tower of Babel</h3>
<p>&#8220;When I came into this sector, I was amazed at how screwy hotel distribution is,&#8221; said Ben Stephenson, founder and CEO of Impala. &#8220;It&#8217;s like the Tower of Babel.&#8221;</p>
<p>&#8220;You&#8217;ve got a PMS [property management system], and then a channel manager&#8217;s taking a cut of the booking, and then above that, a wholesaler is taking a cut, or an affiliate network is taking a cut, or a metasearch is taking a cut,&#8221; Stephenson said. &#8220;Then the credit card or payments processor takes a cut and gives a kickback to one of the previous third-parties. It&#8217;s an absolute nightmare.&#8221;</p>
<p>Aiming to streamline this, Impala launched on Wednesday its self-service product that lets any business resell hotel rooms. Impala&#8217;s next-generation connectivity hub comes programmed with the ability to speak to different systems. That removes the need for custom software configurations for both hotels and resellers.</p>
<p>It promises to let a reseller connect to hotel supply in only about a few hours of coding work. That&#8217;s a simplified integration time than the more typical months-long process.</p>
<p>&#8220;As a startup tackling the long-stay market for remote workers, coupled with the recent rise in popularity of remote work during the pandemic, we find many hotels want to work with us &#8211; however it&#8217;s near impossible for us to get our integration requests prioritized with many channel managers,&#8221; said <a href="https://www.linkedin.com/in/imarkphillips/" target="_blank" rel="noopener">Mark Phillips</a>, founder of France-based booking service <a href="https://www.nomadstays.co" target="_blank" rel="noopener">Nomad Stays</a>.</p>
<p>Integrations in the past often have taken months, mostly because the software that operates them must be manually configured to work with individual hotel software, such as property management systems, which have often required manual approval and high fees.</p>
<p>&#8220;The travel and hospitality sectors are so largely dominated by a select few players and are so fragmented because of the reliance on legacy systems, that it can take the fun, excitement, and potential out of it,&#8221; said <a href="https://www.linkedin.com/in/joakimhultin/" target="_blank" rel="noopener">Joakim Hultin</a>, co-founder and CEO of <a href="https://sidehide.com" target="_blank" rel="noopener">Sidehide</a>, a Swiss-based startup launched last year that uses Impala&#8217;s code to sell hotels.</p>
<h3>What&#8217;s New From Impala</h3>
<p>Founded in 2016, Impala got its start with a data feed that helps hoteliers connect their systems with the tech vendors that provide hotels with electronic infrastructures, such as thermostats, keycards, and smart TVs.</p>
<p>What&#8217;s new is that on Wednesday it introduced a data feed for distribution.</p>
<p>Impala doesn&#8217;t use a direct integration to Oracle Hospitality but says it can still serve hoteliers who use Oracle&#8217;s Opera property management system, which is used by close to 40,000 properties worldwide. Impala instead pulls the data from a bunch of different sources, such as rate-shopping tools,</p>
<div id="attachment_423098" style="width: 300px" class="wp-caption alignright"><a href="https://skift.com/wp-content/uploads/2021/03/Ben-in-hi-res.jpg" rel="attachment wp-att-423098"><img aria-describedby="caption-attachment-423098" loading="lazy" class="size-medium wp-image-423098" src="https://skift.com/wp-content/uploads/2021/03/Ben-in-hi-res-300x200.jpg" alt="Ben Stephenson, founder and CEO of Impala" width="300" height="200" srcset="https://skift.com/wp-content/uploads/2021/03/Ben-in-hi-res-300x200.jpg 300w, https://skift.com/wp-content/uploads/2021/03/Ben-in-hi-res-768x512.jpg 768w, https://skift.com/wp-content/uploads/2021/03/Ben-in-hi-res-400x267.jpg 400w, https://skift.com/wp-content/uploads/2021/03/Ben-in-hi-res-90x60.jpg 90w, https://skift.com/wp-content/uploads/2021/03/Ben-in-hi-res-180x120.jpg 180w, https://skift.com/wp-content/uploads/2021/03/Ben-in-hi-res.jpg 1025w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-423098" class="wp-caption-text">Ben Stephenson, founder and CEO. Source: Impala.</p></div>
<p>In a large part, Impala&#8217;s distribution API [application programming interface] doesn&#8217;t get data from an OXI interface (Opera Xchange Interface, or OXI) as a way of connecting with Oracle Hospitality&#8217;s property management systems] or via direct property management systems integrations.</p>
<p>&#8220;Ultimately what we don&#8217;t want to do is sit like an integration layer above a bunch of different software that people are going to have to pay commissions to third parties to use,&#8221; Stephenson said.</p>
<p>If a property management system offers friendly terms, Impala is willing to do an integration. The same goes for the proprietary booking portals of some of the larger hotel groups. But the startup&#8217;s main goal is to simplify the tech integration process both technically and commercially.</p>
<p>&#8220;Forget about that world of tech stacks and layers of middlemen, with a bedbank here and a CRS [central reservation system] there, and the GDS [global distribution system] there — all taking a cut of one booking,&#8221; Stephenson said. &#8220;We&#8217;re saying instead that we will deal with gathering the data so that you, as someone connecting to hotel data, only have to pay one small fee.&#8221;</p>
<h3>A Potential Benefit to Large Online Brands</h3>
<p>The true test of Impala and its peers will be whether global online travel brands or e-commerce brands like Walmart adopt it to start selling travel.</p>
<p>The new tech is middleware, designed to speak both to hotel tech systems and the resellers. It works by standardizing the data and tasks that flow between the two systems, such as the availability of rooms and the customer data.</p>
<p>The promise of the new wave of middleware tech is that it can save these brands from having to manage hundreds of integrations with hotels and their various tech vendor partners, which offers cost savings, while also potentially increasing the margin they make per booking on average.</p>
<p>For some online players, even for well-known travel brands, it could save money by outsourcing the connectivity job to companies like Impala.</p>
<p>Major online agencies could save time and money, in theory, by using a middleware provider to connect to property management systems, which hotels use to keep track of room availability, rates, and taxes. Tapping this data has traditionally been costly and time-consuming for online travel brands.</p>
<p>Today each online seller re-invents the connectivity wheel. Impala also could become the connection hub for more than 200 channel managers used by hoteliers to plug into online and offline travel agencies. In theory, resellers that switched to middleware would no longer need to haggle contractual terms with individual hotels, either.</p>
<p>&#8220;What&#8217;s been really surprising is the willingness to engage by very, large sellers,&#8221; Stephenson said. &#8220;If you asked me six months ago, I&#8217;d have expected us to attract smaller sellers first. But we&#8217;ve heard from flash-deal sites and large retail OTAs [online travel agencies].&#8221;</p>
<p>Stephenson is coy about who these companies actually are, other than to say that they are &#8220;one tier down&#8221; from the Expedias and Trip.coms of the world.</p>
<p>&#8220;We&#8217;re talking to brand-name companies that drive volume but who don&#8217;t want to have 400-person integration teams to onboard hotels,&#8221; Stephenson said, promising to reveal deal announcements later this year. &#8220;Because of the pandemic, essentially everyone&#8217;s looking at how they can increase supply for domestic markets this year and you&#8217;ve also got to get competitive pricing on that supply and make interesting commissions.&#8221;</p>
<h3>Shaking the Ketchup Bottle</h3>
<p>It&#8217;s taken several years for hotels and resellers to adopt a set of new technologies and business practices that smooth out the wrinkles of online travel selling. Both hotels and travel resellers have reached a critical mass in their continuing shift to cloud-based software applications, data feeds that allow more interoperability, and commercial models that lower the cost for integrations.</p>
<p>The metaphor for this far-ranging adoption of various new internet tools and practices is like shaking a bottle of ketchup: Little appears until a lot suddenly comes out. A long slog by thousands of companies to adopt new ways of doing digital business is on the cusp of unlocking a productivity surge.</p>
<p>Impala&#8217;s counterpart in the airline sector is <a href="https://duffel.com" target="_blank" rel="noopener">Duffel</a>, a London startup that&#8217;s connecting airlines with resellers by taking advantage of the latest e-commerce practices. (See our story: <a href="https://skift.com/2021/01/21/how-some-airlines-aim-to-sell-fares-with-data-sharing-tool-key-to-e-commerce/">The Startup That Could Bring Airline Ticket Shopping to Amazon</a>.)</p>
<h3>A Large Number of Hotel Tech Rivals</h3>
<p>In hotel tech, various hotel tech vendors backed by venture capital and private equity are similarly piggybacking on a wave of hotels adopting next-generation infrastructure. Some of these have functions that overlap with Impala, while others try to solve the distribution problem in different ways. The freshest faces include <a href="https://apaleo.com" target="_blank" rel="noopener">Apaleo</a>, <a href="https://www.hapicloud.io" target="_blank" rel="noopener">Hapi</a>, <a href="https://www.hyperguest.com" target="_blank" rel="noopener">Hyperguest</a>, and <a href="https://journera.com/" target="_blank" rel="noopener">Journera</a>.</p>
<p>Some more established players say they have been adapting their tech and commercial models for the new era, such as <a href="https://www.derbysoft.com" target="_blank" rel="noopener">DerbySoft</a>, <a href="https://www.pegs.com/news-and-press/" target="_blank" rel="noopener">Pegasus</a>, <a href="https://www.rategain.com" target="_blank" rel="noopener">RateGain</a>, and <a href="https://www.siteminder.com" target="_blank" rel="noopener">SiteMinder</a>.</p>
<p>Some cloud-based property management systems also are expanding their distribution services, such as <a href="https://www.clock-software.com" target="_blank" rel="noopener">Clock Software</a>, <a href="https://www.cloudbeds.com" target="_blank" rel="noopener">Cloudbeds</a>, <a href="https://www.littlehotelier.com/s/property-management/" target="_blank" rel="noopener">Little Hotelier</a>, and <a href="https://www.mews.com" target="_blank" rel="noopener">Mews</a>.</p>
<p>Adding to the mix are the recent cloud-based services from established players like <a href="https://www.oracle.com/industries/hospitality/products/opera-cloud-services.html" target="_blank" rel="noopener">Oracle Hospitality&#8217;s Opera</a>, <a href="https://www.protel.net/" target="_blank" rel="noopener">Protel</a>, and <a href="https://www.infor.com/products/property-management" target="_blank" rel="noopener">Infor</a>. Ditto for <a href="https://amadeus.com/en/portfolio/online-travel-agencies/hotel-web-services" target="_blank" rel="noopener">Amadeus Hotel Web Services</a> and <a href="https://www.sabrehospitality.com" target="_blank" rel="noopener">Sabre Hospitality Solutions</a>.</p>
<p>For more context on the overall trend, Skift Research subscribers can read a <a href="https://research.skift.com/report/hotel-distribution-2020-part-ii-the-tech-landscape/">two-part report on Hotel Distribution</a>.</p>
<h3>Haggling Commercial Terms More Quickly</h3>
<p>The new middleware approach holds out the promise of smoother and faster commercial negotiations.</p>
<p>For example, if you are an entrepreneur trying to build an online business serving digital nomads, and your community regularly attracts relatively high-income travel bookers who typically stay for three or four weeks at a time, the inflexible offerings and low commissions from today&#8217;s standard affiliate programs wouldn&#8217;t be as lucrative as the model Impala and its peers are promising.</p>
<p>Impala offers a deal negotiation feature. If you&#8217;re an online reseller who has a large audience of travel shoppers that&#8217;s interested in booking hotels at a particular destination, you could use the tool to request what&#8217;s essentially a volume discount. You could promise to fill, say, 500 room nights&#8217; worth of bookings if the hotel offered rates 10 percent below their public rate with, say, a 15 percent commission.</p>
<p>Up until now, hotels do such negotiations only periodically, perhaps once a year, by sending out and getting back contracts with hundreds of fields to fill out. The new tool can let a hotel revenue manager accept new terms in minutes, responding to changes in demand more rapidly.</p>
<p>The negotiated rates angle is notable because it raises a comparison with global distribution systems. Today perhaps 10 percent of online hotel booking transactions are processed via data flows provided by Amadeus and Sabre to handle negotiated rates. The vision of the 60-employee Impala is to become a full-throated, modernized version of this that appeals to the developers, engineers, and market managers at online travel agencies and other e-commerce players.</p>
<p>&#8220;Half of our engineering team is ex-Skyscanner guys,&#8221; Stephenson said. &#8220;They have dealt with these exact problems for years, and they also know how to assure consistent uptime and reliability at scale.&#8221;</p>
<h3>What About Rate Parity?</h3>
<p>For years, <a href="https://skift.com/2018/12/26/hotels-struggle-to-stop-resellers-from-undercutting-their-rates/">hotels have struggled</a> to stop some resellers from undercutting their rates, such as by pressuring <a href="https://skift.com/2019/09/16/wholesaler-hotelbeds-cuts-ties-to-booking-sites-that-break-hotel-distribution-rules/">wholesalers to crack down on resellers that break hotel distribution rules</a>.</p>
<p>So how does Impala assure so-called rate parity is preserved?</p>
<p>The answer varies. But in brief, hotels are often already providing an external data feed, perhaps for travel agency booking systems, that shares their official &#8220;public&#8221; rates. Impala then uses that data to inform its deal negotiation tool.</p>
<p>A reseller that forms a commercial relationship with a hotel can then agree to properly offer a percentage discount off that public rate by complying with the hotel&#8217;s terms on what types of travelers can be offered those so-called &#8220;private rates.&#8221; (<a href="https://skift.com/2021/03/09/google-travel-drops-costs-for-hotels-and-resellers-to-list-rates-in-price-comparison-search/">Google offers &#8220;private rates&#8217; sometimes</a> via its hotel metasearch.)</p>
<p>Impala claims that its process reduces the risk of &#8220;<a href="https://skift.com/2019/03/04/hotels-use-startups-like-fornova-clamp-down-on-rogue-rates/">rogue rates</a>&#8221; getting loose by brands like the <a href="https://skift.com/2019/09/13/amoma-com-troubles-may-delight-hoteliers-that-hate-its-rate-discounting/">since-deceased Amoma</a>, which hoteliers accused of breaking contracts.</p>
<h3>Threatening the Affiliate Model?</h3>
<p>The providers of traditional affiliate sales programs, such as <a href="https://www.expedia.com/p/network-affiliate" target="_blank" rel="noopener">Expedia&#8217;s</a> or <a href="https://www.booking.com/affiliate-program/v2/index.html" target="_blank" rel="noopener">Booking.com&#8217;s</a> or Aviasales&#8217; <a href="https://www.travelpayouts.com/en/" target="_blank" rel="noopener">Travelpayouts</a>, might lose sales to the new players. Conference organizers, airlines, rental car companies, and content sites that sell travel via traditional affiliate-based links might switch to Impala &amp; Company if the new tech could generate higher commissions for the resellers.</p>
<p>In the entry-level of, say, Booking&#8217;s affiliate program, your share, as a reseller, out of <a href="https://affiliates-support.booking.com/hc/en-us/articles/115011828407-How-does-the-standard-commission-scale-work-" target="_blank" rel="noopener">Booking.com&#8217;s 15 percent basic affiliate cut</a> might work out to as little as a single-digit percentage of the gross booking value.</p>
<p>It&#8217;s still early days for Impala. Today it only has about 1,5000 hotels participating. Impala expects to have 20,000 hotels participating by the end of 2021.</p>
<p>That hardly compares to the selection of <a href="https://www.booking.com/affiliate-program/v2/index.html" target="_blank" rel="noopener">2,563,380 properties</a> currently bookable through Booking.com&#8217;s affiliate program, which has more than 12,000 affiliate partners.</p>
<p>But over time, some resellers may want to try switching to the new approach. The middleware providers don&#8217;t send travel shoppers to external sites to book, which offers less confusion for travel bookers. And they can work with hotels to provide more interesting offers than the static offers in a standardized affiliate scheme.</p>
<p>For more context on the overall hotel distribution trend, Skift Research subscribers can read a <a href="https://research.skift.com/report/hotel-distribution-2020-part-ii-the-tech-landscape/">two-part report on Hotel Distribution</a>.</p>
<div class="read-more"><button class="btn btn-blue read-more-btn">See full article</button></div>
</div> <div class="bottom-email-signup">
<div id="newsletter" class="email-signup aw skift-pro">
<div class="aw-container">
<div class="top-text">
<h3>Why join Skift Pro?</h3>
<p>
Unlimited stories<br />
Exclusive column<br />
Event discounts<br />
And more<br />
</p>
</div>
<div class="email-signup-cta"><a href="https://skift.com/membership" class="btn btn-arrow">Subscribe Now</a></div>
</div>
</div>
</div>
<div class="tag-container">
Tags: <a href="https://skift.com/tag/hotel-distribution" class="no-red">hotel distribution</a>, <a href="https://skift.com/tag/hotel-tech-stack" class="no-red">hotel tech stack</a>, <a href="https://skift.com/tag/hotel-technology" class="no-red">hotel technology</a>, <a href="https://skift.com/tag/impala" class="no-red">impala</a>, <a href="https://skift.com/tag/startups-2" class="no-red">startups</a></div><div class="bottom-ad"></div><div class='photo-credit'>Photo Credit: The nhow hotel in Rotterdam, in the Netherlands, is part of NH Hotels. Some NH Hotels are participating in Impala's new connectivity tech. <span class='source'>NH Hotels</span></div> </div>
<div class="right-rail"></div>
<div class="clearfix"></div>
</div>
</div></div><div class="up-next">
<div class="up-next-container">
<div class="up-next-header">
<h3>Up Next</h3>
<div class="lines"></div>
</div>
<div class="up-next-stories">
<div class="story-grid">
<div class="story-wrap">
<a href="https://skift.com/2021/03/24/the-reputation-of-the-ugly-american-tourist-wont-be-easy-to-shake/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
 <div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/03/GettyImages-627035579-scaled-e1616520228445.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Destinations</div>
<h3>The Reputation of the Ugly American Tourist Won&#8217;t Be Easy to Shake</h3>
<p class="author">Dennis Schaal, Skift</p>
<p class="post-date">6 hours ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/03/23/staying-in-touch-with-hourly-hotel-workers-spurs-tech-merger-in-europe/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/03/AdobeStock_389288533-hotel-housekeeping-source-adobe.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Digital</div>
<h3>Staying in Touch With Hourly Hotel Workers Spurs Tech Merger in Europe</h3>
<p class="author">Sean O'Neill, Skift</p>
<p class="post-date">19 hours ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/03/04/derbysoft-phases-travel-drive-hotel-metasearch-2021/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/03/iStock-637893330-1.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-red">Sponsored</div>
<h3>The 3 Phases of Travel That Will Drive Hotel Metasearch in 2021</h3>
<p class="author">DerbySoft + Skift</p>
<p class="post-date">3 weeks ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/03/23/hotel-operators-most-friendly-environment-new-skift-research/" class="story-link">
<div class="story-image">
 <div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/03/sustainability-travel-Lead-Image.png" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Hotels</div>
<h3>The Hotel Companies Most Friendly to the Environment: New Skift Research</h3>
<p class="author">Wouter Geerts, Skift Research</p>
<p class="post-date">22 hours ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/03/23/england-threatens-hefty-fines-for-residents-attempting-to-travel-abroad/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/03/GettyImages-1191335506-scaled-e1616493071669.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Coronavirus and Airlines</div>
<h3>England Threatens Hefty Fines for Residents Attempting to Travel Abroad</h3>
<p class="author">Sarah Young, Reuters</p>
<p class="post-date">24 hours ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/03/23/croatian-tourism-wants-visitors-to-stay-safe-but-also-visit/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/03/17542BF8-9BD5-49C3-9E52-B9B0E23EB3C3-scaled.jpeg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Destinations</div>
<h3>Croatian Tourism Wants Visitors to &#8216;Stay Safe&#8217; but Also Visit</h3>
<p class="author">Igor Ilic, Reuters</p>
<p class="post-date">1 day ago</p>
</div>
</a>
</div>
<div class="more-news-btn">
<a href="https://skift.com/news/" class="btn btn-skiftpro-green">More News</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="footer">
<div id="footer-content">
<div class="footer-column first">
<div class="footer-item" id="footer-nav">
<div id="skift-corporate">
<div class="footer-title">Skift Corporate</div>
<ul class="footer-menu">
<li class="menu-item"><a href="https://skift.com/about/">About Skift</a></li>
<li class="menu-item"><a href="http://www.skiftx.com/">Advertise With Us</a></li>
<li class="menu-item"><a href="https://skift.com/news-staff/">News Staff</a></li>
<li class="menu-item"><a href="https://skift.com/terms/">Terms of Use</a></li>
<li class="menu-item"><a href="https://skift.com/privacy/">Privacy Policy</a></li>
</ul>
</div>
<div class="copyright">&copy; 2021 Skift Inc. All Rights Reserved</div>
</div>
</div>

<div class="footer-column middle">
<div class="footer-item" id="social">
<div class="footer-title">Follow Us</div>
<ul>
<li>
<a href="https://facebook.com/skiftnews" class="icon" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/skift" class="icon selected" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-twitter twitter-icon" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://linkedin.com/company/skift" class="icon" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.instagram.com/skiftnews/" class="icon" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://skift.com/newsletters/" class="icon">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
</li>
</ul>
<div id="footer-tweet-box">
<div id="footer-tweet">
<p id="tweet-content">
Hotel Housekeeping Labor Platform Spurs Tech Merger in Europe <a href="https://t.co/34RQ5LbuLd">https://t.co/34RQ5LbuLd</a> </p>
<p id="tweet-meta">
Twitter | 2 hours ago </p>
</div>
</div>
</div>
</div>
<div class="footer-column last">
<div class="footer-item" id="podcast">
<div class="footer-title">Latest Podcast Episodes</div>
<ul>
<li><a href="https://podcast.skift.com/2021/02/08/skift-forum-sessions-marriott-group-president-stephanie-linnartz/">
Skift Live Sessions: Marriott Group President Stephanie Linnartz&nbsp;<i class="fa fa-chevron-right"></i>
</a>
</li>
<li><a href="https://podcast.skift.com/2020/12/21/regulating-the-short-term-rental-economy/">
Skift Live Sessions: Regulating the Short-Term Rental Economy&nbsp;<i class="fa fa-chevron-right"></i>
</a>
</li>
<li><a href="https://podcast.skift.com/2020/11/23/how-diversity-fuels-creativity/">
Skift Live Sessions: How Diversity Fuels Creativity&nbsp;<i class="fa fa-chevron-right"></i>
</a>
</li>
</ul>
</div>
</div>
<div class="clearfix"></div>
</div>
</footer>

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="skift.com" src="//cdn.parsely.com/keys/skift.com/p.js"></script>

<script type='text/javascript' id='article-scripts-js-extra'>
/* <![CDATA[ */
var ajaxUrl = "https:\/\/skift.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://skift.com/wp-content/themes/skift/js/min/article-page-script-min.js?ver=1606321877' id='article-scripts-js'></script>
<script src='https://stats.wp.com/e-202112.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'187988083',post:'422795',tz:'-4',srv:'skift.com'} ]);
	_stq.push([ 'clickTrackerInit', '187988083', '422795' ]);
</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZ9FZL8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'634ebaa968742f0d',m:'335cfb75335c6249a25c75b8e9915b0499163505-1616576636-1800-AQJPftKetBFR2I/X2HSpLQfN3RoPsnrdXkMTY5PgUANUlx2F3nxdoIOnhDt6z5TA0GuETexgvKiWjRqmOtR8bcd9UoRJ6uLpbHq4Pdv7FJhEMnZpBRPq3iOhlWpJKKDGw45UGM7Gzxilres9qja1CMmns+SJlW6ZlYTCYv3xpx8QVZX9Hcc21GKdgW6GXXy/vP1Ac2p7e0tIBDZqcz9Exqo=',s:[0xa387a9ac0f,0xac45e165b1],}})();</script></body>
</html>