<!DOCTYPE html><!--[if lt IE 9 ]><html lang="en" class="no-js ie8"> <![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]--><head> <meta charset="utf-8" /> <title>Airbnb and Vrbo Significantly Outperformed the Hotel Industry But for How Long? &ndash; Skift</title> <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script> <meta name="bitly-verification" content="372b0623687b" /> <meta name="p:domain_verify" content="81308b48f930b1d73622e8b304a8d880" /> <meta name="apple-mobile-web-app-capable" content="yes" /> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" /> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WZ9FZL8');</script> <script type="text/javascript">window.homeUrl = 'https://skift.com/wp-content/themes/skift';
</script> <meta name="description" content="At least one hospitality sector is enjoying some degree of the V-shaped recovery so many economists predicted would come to so many industries." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://skift.com/2020/08/14/airbnb-and-vrbo-significantly-outperformed-the-hotel-industry-but-for-how-long/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Airbnb and Vrbo Significantly Outperformed the Hotel Industry But for How Long?" /><meta property="og:description" content="At least one hospitality sector is enjoying some degree of the V-shaped recovery so many economists predicted would come to so many industries." /><meta property="og:url" content="https://skift.com/2020/08/14/airbnb-and-vrbo-significantly-outperformed-the-hotel-industry-but-for-how-long/" /><meta property="og:site_name" content="Skift" /><meta property="article:publisher" content="https://www.facebook.com/Skiftnews" /><meta property="article:published_time" content="2020-08-14T06:30:18+00:00" /><meta property="article:modified_time" content="2020-08-13T20:40:44+00:00" /><meta property="og:image" content="https://skift.com/wp-content/uploads/2020/08/hotel-1979406_1280-e1597348338556.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="682" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@skift" /><meta name="twitter:site" content="@skift" /><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://skift.com/#organization","name":"Skift","url":"https://skift.com/","sameAs":["https://www.facebook.com/Skiftnews","https://www.instagram.com/skiftnews/?hl=en","https://www.linkedin.com/company/skift/","https://www.youtube.com/channel/UCJXw0BFh90eeJlg3YMLYd2Q?reload=9","https://twitter.com/skift"],"logo":{"@type":"ImageObject","@id":"https://skift.com/#logo","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2018/04/logo.png","width":"419","height":"157","caption":"Skift"},"image":{"@id":"https://skift.com/#logo"}},{"@type":"WebSite","@id":"https://skift.com/#website","url":"https://skift.com/","name":"Skift","description":"Travel News, Airline News, Hotel News &amp; Tourism News","publisher":{"@id":"https://skift.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://skift.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://skift.com/2020/08/14/airbnb-and-vrbo-significantly-outperformed-the-hotel-industry-but-for-how-long/#primaryimage","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2020/08/hotel-1979406_1280-e1597348338556.jpg","width":1024,"height":682,"caption":"Short-term rentals are outperforming hotels in select global markets, but a travel downturn in the fall stands to hurt both hospitality sectors."},{"@type":"WebPage","@id":"https://skift.com/2020/08/14/airbnb-and-vrbo-significantly-outperformed-the-hotel-industry-but-for-how-long/#webpage","url":"https://skift.com/2020/08/14/airbnb-and-vrbo-significantly-outperformed-the-hotel-industry-but-for-how-long/","name":"Airbnb and Vrbo Significantly Outperformed the Hotel Industry But for How Long?","isPartOf":{"@id":"https://skift.com/#website"},"primaryImageOfPage":{"@id":"https://skift.com/2020/08/14/airbnb-and-vrbo-significantly-outperformed-the-hotel-industry-but-for-how-long/#primaryimage"},"datePublished":"2020-08-14T06:30:18+00:00","dateModified":"2020-08-13T20:40:44+00:00","description":"At least one hospitality sector is enjoying some degree of the V-shaped recovery so many economists predicted would come to so many industries.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://skift.com/2020/08/14/airbnb-and-vrbo-significantly-outperformed-the-hotel-industry-but-for-how-long/"]}]},{"@type":"NewsArticle","@id":"https://skift.com/2020/08/14/airbnb-and-vrbo-significantly-outperformed-the-hotel-industry-but-for-how-long/#article","isPartOf":{"@id":"https://skift.com/2020/08/14/airbnb-and-vrbo-significantly-outperformed-the-hotel-industry-but-for-how-long/#webpage"},"author":{"@id":"https://skift.com/#/schema/person/9ff04c37f9e2a9fa4c6b8dc5a9d57f4e"},"headline":"Airbnb and Vrbo Significantly Outperformed the Hotel Industry But for How Long?","datePublished":"2020-08-14T06:30:18+00:00","dateModified":"2020-08-13T20:40:44+00:00","mainEntityOfPage":{"@id":"https://skift.com/2020/08/14/airbnb-and-vrbo-significantly-outperformed-the-hotel-industry-but-for-how-long/#webpage"},"publisher":{"@id":"https://skift.com/#organization"},"image":{"@id":"https://skift.com/2020/08/14/airbnb-and-vrbo-significantly-outperformed-the-hotel-industry-but-for-how-long/#primaryimage"},"keywords":"airbnb,coronavirus,coronavirus recovery,short-term rentals,vrbo","articleSection":"Coronavirus and Hospitality,Hotels,Rooms","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://skift.com/#organization"},"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":false,"cssSelector":".post-copy"}},{"@type":["Person"],"@id":"https://skift.com/#/schema/person/9ff04c37f9e2a9fa4c6b8dc5a9d57f4e","name":"Cameron Sperance"}]}</script> <style>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</style> <script id="load-css">(function () {var loadBefore = document.getElementById('load-css');var loadCSS = function(href, before, media) {var doc = window.document;var ss = doc.createElement('link');var ref;if (before) {ref = before;} else {var refs = ( doc.body || doc.getElementsByTagName('head')[0]).childNodes;ref = refs[refs.length - 1];}var sheets = doc.styleSheets;ss.rel = 'stylesheet';ss.href = href;ss.media = 'only x';ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );var onloadcssdefined = function(cb) {var resolvedHref = ss.href;var i = sheets.length;while (i--) {if (sheets[i].href === resolvedHref) {return cb();}}setTimeout(function() {onloadcssdefined(cb);});};ss.onloadcssdefined = onloadcssdefined;onloadcssdefined(function() {ss.media = media || 'all';});return ss;};if (typeof module !== 'undefined'){module.exports = loadCSS;} else {window.loadCSS = loadCSS;}loadCSS('https://skift.com/wp-content/themes/skift/css/article-page.css?1.3.10');
loadCSS('https://skift.com/wp-content/themes/skift/header-footer/font-awesome/css/font-awesome.min.css');
})();</script> <noscript> <link rel="stylesheet" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/css/article-page.css?1.3.10"> <link rel="stylesheet" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/header-footer/font-awesome/css/font-awesome.min.css"> </noscript> <link rel='dns-prefetch' href='//js.hs-scripts.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='wp-components-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/components/style.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-editor-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-editor/style.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-nux-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/nux/style.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-editor-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/editor/style.css' type='text/css' media='all' /><link rel='stylesheet' id='arena_block-cgb-style-css-css' href='https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' /><link rel='https://api.w.org/' href='https://skift.com/wp-json/' /><link rel='shortlink' href='https://skift.com/?p=402186' /><link rel="alternate" type="application/json+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2020%2F08%2F14%2Fairbnb-and-vrbo-significantly-outperformed-the-hotel-industry-but-for-how-long%2F" /><link rel="alternate" type="text/xml+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2020%2F08%2F14%2Fairbnb-and-vrbo-significantly-outperformed-the-hotel-industry-but-for-how-long%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.13.0" /><script type="text/javascript">var _hsq = _hsq || [];_hsq.push(["setContentType", "blog-post"]);</script><script>(function() {var formObjects = [];window.hbsptReady = function(formObject) {if (!formObject) {for (var i in formObjects) {hbspt.forms.create(formObjects[i]);};formObjects = [];} else if (window.hbspt && window.hbspt.forms) {hbspt.forms.create(formObject);} else {formObjects.push(formObject);}};})();</script> <script>window.myskUser = {"uid":null,"email":null,"name":null,"is_authenticated":false,"is_subscriber":false,"subscriber_type":"none"};window.myskUrl = 'https://myskiftv3.herokuapp.com/';
</script> <meta name="wp-parsely_version" id="wp-parsely_version" content="2.1.3" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/skift.com\/2020\/08\/14\/airbnb-and-vrbo-significantly-outperformed-the-hotel-industry-but-for-how-long\/"},"headline":"Airbnb and Vrbo Significantly Outperformed the Hotel Industry But for How Long?","url":"https:\/\/skift.com\/2020\/08\/14\/airbnb-and-vrbo-significantly-outperformed-the-hotel-industry-but-for-how-long\/","thumbnailUrl":"https:\/\/skift.com\/wp-content\/uploads\/2020\/08\/hotel-1979406_1280-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/skift.com\/wp-content\/uploads\/2020\/08\/hotel-1979406_1280-150x150.jpg"},"dateCreated":"2020-08-14T06:30:18Z","datePublished":"2020-08-14T06:30:18Z","dateModified":"2020-08-14T06:30:18Z","articleSection":"Coronavirus and Hospitality","author":[{"@type":"Person","name":"Cameron Sperance"}],"creator":["Cameron Sperance"],"publisher":{"@type":"Organization","name":"Skift"},"keywords":["airbnb","coronavirus","coronavirus recovery","short-term rentals","vrbo"]}</script><style type="text/css"> .ctl-bullets-container{display:block;position:fixed;left:0;height:100%;z-index:1049;font-weight:normal;height:70vh;overflow-x:hidden;overflow-y:auto;margin:15vh auto}</style><link rel='dns-prefetch' href='//c0.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://skift.com/2020/08/14/airbnb-and-vrbo-significantly-outperformed-the-hotel-industry-but-for-how-long/amp/"><link rel="icon" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-32x32.png" sizes="32x32" /><link rel="icon" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-180x180.png" /><meta name="msapplication-TileImage" content="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-270x270.png" /> <meta name="google-site-verification" content="WE1K-7i0cG66D2aYLHVIBb4h67O1F105VrQNQO-jDbg" /> <meta name="apple-itunes-app" content="app-id=1273849894"></head><body><script>window.pageData = {postId: 402186,categories: ["coronavirus-hotels","hotels","rooms"],tags: ["airbnb","coronavirus","coronavirus-recovery","short-term-rentals","vrbo"],author: "Cameron Sperance",source: "Skift Originals",reprintSource: "Skift Originals"
};</script><noscript> <div id="js-warning">Javascript is required for this site to display correctly.</div></noscript><div id="header-container"> <div id="top-banner"> </div> <header id="header" class=""> <div id="header-wrap"> <div id="logo"> <a href="https://skift.com"> <img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/header-footer/img/logo.svg" class="svg" alt="Skift logo" style="height: 30px; " /> </a> </div> <nav id="primary-nav"> <ul id="navigation-menu" style="max-width: 650px;"> <li id="menu-item-335480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335480"><a href="https://skift.com/news/">News</a><ul class="sub-menu"><li id="menu-item-335481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335481"><a href="https://skift.com/news/">Latest News</a></li><li id="menu-item-397863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397863"><a href="https://skift.com/membership/">Skift Pro</a></li><li id="menu-item-390136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390136"><a href="https://skift.com/coronavirus-and-travel/">Coronavirus and the Travel Industry</a></li><li id="menu-item-400538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400538"><a href="https://skift.com/skift-daily-briefing/">Podcast: Skift Daily Briefing</a></li><li id="menu-item-335487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335487"><a href="https://skift.com/transport/airlines/">Airlines</a></li><li id="menu-item-335483" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-335483"><a href="https://skift.com/rooms/hotels/">Hotels</a></li><li id="menu-item-335484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335484"><a href="https://skift.com/destinations/">Destinations</a></li><li id="menu-item-335485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335485"><a href="https://skift.com/digital/">Digital</a></li><li id="menu-item-335490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335490"><a href="https://skift.com/travel-services/travel-agents/">Travel Advisors</a></li><li id="menu-item-335493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335493"><a href="https://skift.com/travel-services/corporate-travel/">Corporate Travel</a></li><li id="menu-item-336064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336064"><a href="https://skift.com/travel-services/meetings-and-events/">Meetings &#038; Events</a></li><li id="menu-item-335548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335548"><a href="https://airlineweekly.com/"><img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/logos/aw-logo.png" style="height: 17px;" alt="Skift Airline Weekly Logo" /></a></li><li id="menu-item-401695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401695"><a href="https://www.eventmanagerblog.com"><img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/EventMB-logo.png" style="height: 17px;" alt="EventMB Logo" /></a></li><li id="menu-item-335519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335519"><a href="https://skift.com/all-categories/"><strong>All Sectors</strong></a></li></ul></li><li id="menu-item-335494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335494"><a href="https://research.skift.com/">Research</a></li><li id="menu-item-335495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335495"><a href="https://forum.skift.com/">Events</a><ul class="sub-menu"><li id="menu-item-399312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399312"><a href="https://forum.skift.com/skift-global-forum/">Skift Global Forum</a></li><li id="menu-item-383289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383289"><a href="https://skift.com/awards/">IDEA Awards</a></li><li id="menu-item-390452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390452"><a href="https://forum.skift.com/#past-events-list">Watch Past Events</a></li><li id="menu-item-387120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387120"><a href="https://forum.skift.com"><strong>All Events</strong></a></li></ul></li><li id="menu-item-401706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-401706"><a href="https://skift.com/daily/">Newsletters</a><ul class="sub-menu"><li id="menu-item-397865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397865"><a href="https://skift.com/membership/">Skift Pro</a></li><li id="menu-item-335497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335497"><a href="https://skift.com/daily/">Daily</a></li><li id="menu-item-335498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335498"><a href="https://skift.com/weekly-review/">Weekly</a></li><li id="menu-item-336065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336065"><a href="http://airlineweekly.com/subscribe"><img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/logos/aw-logo.png" style="height: 17px;" alt="Skift Airline Weekly Logo" /></a></li><li id="menu-item-401700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401700"><a href="https://www.eventmanagerblog.com/subscribe/"><img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/EventMB-logo.png" style="height: 17px;" alt="EventMB Logo" /></a></li></ul></li><li id="menu-item-335508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335508"><a href="https://skift.com/skiftx-creative-studio/">Advertising</a></li><li id="menu-item-401701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401701"><a href="https://skift.com/membership/">Skift Pro</a></li> </ul></nav><div id="header-sign-in-with-popover"> <div class="account"><a href="https://skift.com/auth/login/?redirect=https://skift.com/2020/08/14/airbnb-and-vrbo-significantly-outperformed-the-hotel-industry-but-for-how-long/" class="account-btn">Sign In</a></div> </div> <div id="search-trigger"><i class="fa fa-search"></i></div> <div id="search-close">&times;</div> <div id="search-wrap"> <i class="fa fa-search icon"></i> <form id="search-form" action="https://skift.com" method="get"> <input type="search" placeholder="Search Skift.com" name="s" class="search-box" /> </form> </div> </div> <div id="mobileMenuBtn"> <div class="top-line"></div> <div class="middle"> <div class="middle-line"></div> <div class="middle-dot"></div> </div> <div class="bottom-line"></div></div><nav id="mobile-menu"> <div class="mobile-search"> <div class="mobile-search-box"> <i class="fa fa-search"></i> <form id="mobile-search-form" action="https://skift.com" method="get"> <input type="search" name="s" placeholder="Search Skift.com" class="mobile-search-input" /> </form> </div> </div> <ul> <li id="menu-item-335466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335466"><a href="https://skift.com/news/">Latest News</a></li><li id="menu-item-397862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397862"><a href="https://skift.com/membership/">Skift Pro</a></li><li id="menu-item-399313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399313"><a href="https://forum.skift.com/skift-global-forum/">Skift Global Forum</a></li><li id="menu-item-335471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335471"><a href="https://skift.com/daily/">Newsletter</a></li><li id="menu-item-335468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335468"><a href="https://research.skift.com/">Research</a></li><li id="menu-item-335470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335470"><a href="https://forum.skift.com/">Events</a></li><li id="menu-item-401687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401687"><a href="https://www.eventmanagerblog.com">EventMB</a></li><li id="menu-item-335478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335478"><a href="https://airlineweekly.com/">Airline Weekly</a></li><li id="menu-item-336073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336073"><a href="https://skift.com/skift-daily-briefing/">Daily Podcast</a></li><li id="menu-item-335473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335473"><a href="https://skiftx.com">Advertising</a></li> <li class="menu-item"><a href="https://skift.com/auth/login/?redirect=https://skift.com/2020/08/14/airbnb-and-vrbo-significantly-outperformed-the-hotel-industry-but-for-how-long/" class="trigger-sign-in">Sign In</a></li> </ul></nav> </header><div id="header-pad"></div></div><script type="text/javascript">//Functions to load HubSpot forms asynchronously
var hubspotLoopInitiated = false;var queuedForms = [];var hsScriptsLoading = false;function queueHubspotForm(form) {form.css = form.css || '';form.submitButtonClass = form.submitButtonClass || 'btn btn-primary';if (!form.redirectUrl) {form.inlineMessage = form.inlineMessage || 'Thank you!'
}var formatForm = function(form) {form.find(".hs-form-field").addClass("form-group");form.find(".hs-form-checkbox, .hs-form-booleancheckbox").addClass("checkbox-control");form.find(".hs-form-radio").addClass("radio-control");form.find("label").addClass("control-label");form.find(".hs-input").addClass("form-control");form.find(".inputs-list").css({listStyle: 'none',padding: 0,margin: 0,textAlign: 'left'
});form.find(".hs-field-desc").css({fontSize: '12px',paddingLeft: '12px',borderBottom: 'none',marginBottom: '10px'
});form.find("li.hs-form-radio span, li.hs-form-booleancheckbox span, .hs-form-checkbox-display span").addClass("control-label");form.find("li.hs-form-radio label, li.hs-form-booleancheckbox label, .hs-form-checkbox-display").removeClass("control-label");form.find(".hs-form-checkbox-display").addClass("checkbox-control").find("span").addClass("control-label");form.find(".hs-form-checkbox:not(li)").each(function() {$(this).find(".form-control").prependTo($(this));});if (!form.hasClass("noPlaceholders")) {form.find(".hs-input").each(function() {if ($(this).attr("placeholder") === "") {var fieldName = $(this).closest(".hs-form-field").find("label span:first").text();$(this).attr("placeholder",fieldName);}});}form.find(".hs-input").blur(function() {var $this = $(this);setTimeout(function() {if ($this.hasClass("error")) {$this.attr("class","form-control error").closest(".hs-form-field").addClass("has-error").find(".hs-error-msgs").show();} else {$this.closest(".hs-form-field").removeClass("has-error");}},100);}).keyup(function() {var $this = $(this);if (!$this.hasClass("error")) {$this.closest(".hs-form-field").removeClass("has-error").find(".hs-error-msgs").hide();}});if (form.hasClass("hideLabels")) {form.find("label").hide();}if (typeof prevOnReady === "function") {prevOnReady(form);}};form.onBeforeFormInit = function(ctx) {var prevOnReady = ctx.onFormReady;var formContainer = ctx.formContainer;ctx.onFormReady = function(form) {if (typeof formContainer !== "undefined" && formContainer) {form.parent().appendTo(formContainer);}
form.find('select, input[type=checkbox]').on('change', function() {formatForm(form);});formatForm(form);};return ctx;};queuedForms.push(form);fireHubspotForms(true);}function fireHubspotForms(fromQueue) {if (!hsScriptsLoading) {hsScriptsLoading = true;var hsScripts = document.createElement('script');hsScripts.setAttribute('src','https://js.hsforms.net/forms/v2.js');
document.head.appendChild(hsScripts);}if (typeof hbspt !== "undefined" && hbspt) {//hubspot library is loaded, load the forms
for (var i = queuedForms.length-1; i >= 0; i--) {hbspt.forms.create(queuedForms[i]); // create the form
queuedForms.pop(); // remove it from the queue
}} else {if (!hubspotLoopInitiated || !fromQueue) {hubspotLoopInitiated = true;setTimeout(fireHubspotForms, 250);}}}</script> <div id="print-header"> <div id="logo"> <img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/header-footer/img/logo.svg" class="svg" alt="Skift Logo" /> </div> </div> <script type="text/javascript">window.storyMeta = {"id":402186,"url":"\/2020\/08\/14\/airbnb-and-vrbo-significantly-outperformed-the-hotel-industry-but-for-how-long\/","showBigAd":true,"categories":[{"term_id":79324,"name":"Coronavirus and Hospitality","slug":"coronavirus-hotels","term_group":0,"term_taxonomy_id":79329,"taxonomy":"category","description":"In-depth reporting and breaking news on how COVID-19 is impacting hotels and short-term rentals in the U.S., Asia, Europe, and other destinations. Read updates on hotel refund policies, labor issues, political developments, and more. For broader coverage of coronavirus and its impact on the travel industry, please visit our <a href=\"https:\/\/skift.com\/coronavirus-and-travel\/\">liveblog<\/a>.","parent":0,"count":342,"filter":"raw","cat_ID":79324,"category_count":342,"category_description":"In-depth reporting and breaking news on how COVID-19 is impacting hotels and short-term rentals in the U.S., Asia, Europe, and other destinations. Read updates on hotel refund policies, labor issues, political developments, and more. For broader coverage of coronavirus and its impact on the travel industry, please visit our <a href=\"https:\/\/skift.com\/coronavirus-and-travel\/\">liveblog<\/a>.","cat_name":"Coronavirus and Hospitality","category_nicename":"coronavirus-hotels","category_parent":0},{"term_id":135,"name":"Hotels","slug":"hotels","term_group":0,"term_taxonomy_id":136,"taxonomy":"category","description":"Comprehensive coverage of the hospitality industry, hotels, and motels including news, original stories, trends, deep dives, interviews and more.","parent":6,"count":4949,"filter":"raw","cat_ID":135,"category_count":4949,"category_description":"Comprehensive coverage of the hospitality industry, hotels, and motels including news, original stories, trends, deep dives, interviews and more.","cat_name":"Hotels","category_nicename":"hotels","category_parent":6},{"term_id":6,"name":"Rooms","slug":"rooms","term_group":0,"term_taxonomy_id":6,"taxonomy":"category","description":"Get the latest hospitality news about hotels, motels, vacation rentals, and Airbnb.","parent":0,"count":5462,"filter":"raw","cat_ID":6,"category_count":5462,"category_description":"Get the latest hospitality news about hotels, motels, vacation rentals, and Airbnb.","cat_name":"Rooms","category_nicename":"rooms","category_parent":0}],"tags":[{"term_id":255,"name":"airbnb","slug":"airbnb","term_group":0,"term_taxonomy_id":256,"taxonomy":"post_tag","description":"","parent":0,"count":1159,"filter":"raw"},{"term_id":2504,"name":"coronavirus","slug":"coronavirus","term_group":0,"term_taxonomy_id":2506,"taxonomy":"post_tag","description":"","parent":0,"count":1087,"filter":"raw"},{"term_id":82451,"name":"coronavirus recovery","slug":"coronavirus-recovery","term_group":0,"term_taxonomy_id":82456,"taxonomy":"post_tag","description":"","parent":0,"count":187,"filter":"raw"},{"term_id":4601,"name":"short-term rentals","slug":"short-term-rentals","term_group":0,"term_taxonomy_id":4612,"taxonomy":"post_tag","description":"","parent":0,"count":109,"filter":"raw"},{"term_id":1605,"name":"vrbo","slug":"vrbo","term_group":0,"term_taxonomy_id":1606,"taxonomy":"post_tag","description":"","parent":0,"count":56,"filter":"raw"}],"sponsored":false,"targeting":{"targetType":"sponsor","target":"hotels"},"headline":"Airbnb and Vrbo Significantly Outperformed the Hotel Industry But for How Long?"};</script> <div id="articleContainer"> <div class="article-template"> <div class="post-header"> <div class="article-info"> <div class="article-info-container"> <div class="article-categories"> <a href="https://skift.com/coronavirus-hotels/">Coronavirus and Hospitality</a> </div> <h1 class="article-title">Airbnb and Vrbo Significantly Outperformed the Hotel Industry But for How Long?</h1> <div class="article-byline"> <div class="author">Cameron Sperance, Skift</div> <div class="post-date"> - Aug 14, 2020 2:30 am</div> </div> </div> </div> <div class="article-photo"> <div class="pusher"></div> <a href="https://skift.com/2020/08/14/airbnb-and-vrbo-significantly-outperformed-the-hotel-industry-but-for-how-long/"><img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/hotel-1979406_1280-e1597348338556.jpg" alt="" /></a> <div class="overlay"></div> </div> <div class="clearfix"></div></div><div class="post"> <div class="post-container"> <div class="skift-take"> <div class="take-title"> <img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/skift-take.svg" alt="Skift Take" class="desktop-title" /> <div class="mobile-title">Skift Take</div> </div> <div class="take-copy"> Short-term rentals may be outperforming the hotel industry through the peak summer leisure season, but a fall downturn in family vacations could extend the drag on performance to platforms like Airbnb and Vrbo. <div class="take-byline"> &mdash; <span>Cameron Sperance</span> </div> </div> <div class="clearfix"></div> </div> <div class="post-content"> <div class="left-rail"> <div class="share"> <div class="share-outer-border"> <div class="share-inner-border"> <div class="share-title">Share</div> <div class="share-buttons"> <div class="share-button article-social-btn twitter"> <div class="button-icon"><i class="fa fa-twitter"></i></div> <div class="button-text">Tweet</div> </div> <div class="share-button article-social-btn facebook"> <div class="button-icon"><i class="fa fa-facebook"></i></div> <div class="button-text">Share</div> </div> <div class="share-button article-social-btn linkedIn"> <div class="button-icon"><i class="fa fa-linkedin"></i></div> <div class="button-text">Post</div> </div> <div class="share-button article-social-btn email"> <div class="button-icon"><i class="fa fa-envelope"></i></div> <div class="button-text">Send</div> </div> </div> </div> </div> </div></div> <div class="post-body"> <div class="mysk-meter docked open"> <div class="forehead"> <div class="forehead-inner max-width"> <h4>First<span class='desktop-break'> </span>Free Story (1 of 3) </h4> <a href="https://skift.com/membership/" class="btn btn-arrow subscribe-btn">Join Skift Pro</a> <i class="fa fa-chevron-up chevron"></i> </div> </div> <div class="body"> <div class="body-inner max-width"> <div> <h6 class="title">More travel executives get their mission-critical industry news from Skift than any other source on the planet.</h6> <a href="https://skift.com/membership/" class="btn btn-arrow btn-skiftpro-green subscribe-btn">Tell me more</a> <p>Already a member? <a href="https://skift.com/auth/login/?redirect=https://skift.com/2020/08/14/airbnb-and-vrbo-significantly-outperformed-the-hotel-industry-but-for-how-long/" class="sign-in-btn trigger-sign-in no-red">Sign in here</a> </p> </div> <img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/paywall-assets/check-in.svg" class="icon svg" /> </div> </div> </div> <div class="post-copy"> <p>While much of the global economy continues to reel from the catastrophic impact of coronavirus, at least one hospitality sector is enjoying a degree of the V-shaped recovery so many economists predicted — <a href="https://skift.com/2020/04/12/what-shape-would-the-travel-industry-recovery-look-like/">or at least hoped for.</a></p><p>Short-term rentals on services like Airbnb generally performed better than similar quality hotel competitors, according to an STR and AirDNA study of 15 urban markets and 12 regional destinations around the world. Revenue per available room — the hotel industry’s key performance metric — was down nearly 65 percent at hotels at the end of June.</p><p>But the performance indicator was only down by about 5 percent at short-term rentals.</p><p>“It was kind of a perfect storm of factors that hit hotels disproportionately than short-term rentals,” said Patrick Mayock, vice president of research and development at STR.</p><p>The report shouldn’t be seen as a total swan song for the global hotel industry.</p><p>The caveat to the short-term rental performance narrative is hotels in certain leisure and drive-to markets have generally performed close to 2019 levels, showing travelers still crave hotel stays.</p><p>Hyatt <a href="https://skift.com/2020/05/07/hyatt-notches-a-coronavirus-rarity-sold-out-hotels/">sold out hotels on China’s Hainan Island</a> during the country’s first major post-lockdown holiday. Markets like Panama City Beach, Florida, have even seen average hotel occupancies approach 90 percent at points over the summer. Choice Hotels leaders touted the company’s <a href="https://skift.com/2020/08/06/choice-hotels-sees-revenue-surge-from-guests-who-live-within-25-miles-of-its-hotels/">relatively small $2.4 million second quarter loss</a> to the fact their portfolio is based largely on drive-to and leisure hotels.</p><p>But hotels rely on more than summer and holiday leisure traffic.</p><p>Business transient and group business travel historically kept the hotel sector at performance levels well above those of short-term rentals. But coronavirus effectively <a href="https://skift.com/2020/06/22/convention-plateau-the-hotel-recovery-can-only-go-so-far-without-group-bookings/">zapped both business lines for most of 2020</a> and tanked hotel performance while short-term rentals seized the outperformance crown.</p><p>The study, conducted between January 2019 and the end of June of this year, focused on entire-unit short-term rentals on Airbnb and Vrbo.</p><p>Hotel occupancy across the studied markets — which include places like New Orleans, Rome, and Australia’s Gold Coast — bottomed at nearly 18 percent the week of March 28. Short-term rental occupancy hit a low of just over 34 percent. But the short-term rental sector’s revenue per room (or unit) durability has more to do with rental rates staying close to normal levels.</p><p>While average daily rates at hotels fell 50 percent from the end of March 2019 to the end of March this year, they were only down between 6 and 12 percent at short-term rentals of various sizes. This stems largely from the leisure traffic flocking to Airbnb and Vrbo never fully going away.</p><p>“In truth, vacation rentals are simply becoming the preferred lodging type in an ongoing era of social distancing,” said Tom Caton, chief revenue officer at AirDNA. “The amenities, the ability to cook, the ability to rent entire-home listings, the supply in remote locations, the availability of larger, 2+ bedroom properties that accommodate entire families — all this points towards vacation rentals rebounding, even given the current state of the world.”</p><p>There are still uncertain variables ahead for both hotels and short-term rentals.</p><p>There are only a few more weeks left in what would normally be the peak summer travel season, and it isn’t clear yet how much leisure travel will extend into the fall. Continued remote work and school learning could enable travelers to continue flocking to drive-to and leisure markets.</p><p>But hybrid in-person, remote working, and education models could hinder how much travel continues into September and beyond.</p><p>“The real question is, what happens on September 15th, post-Labor Day?” said Evan Weiss, chief operating officer at LW Hospitality Advisors. “How are these properties performing at that point given the contraction in leisure and the lack of corporate transient and group travel? I’d imagine they will be somewhat similar to hotels in these markets: rather dismal occupancies. We will all have to wait and see, as there is no clarity on next week, let alone the fall travel season.”</p> <div class="read-more"><button class="btn btn-blue read-more-btn">See full article</button></div></div><div class="bottom-email-signup"> <div id="newsletter" class="email-signup aw skift-pro"> <div class="aw-container"> <div class="top-text"> <h3>Why join Skift Pro?</h3> <p> Unlimited stories<br /> Exclusive newsletter<br /> Event discounts<br /> And more<br /> </p> </div> <div class="email-signup-cta"><a href="https://skift.com/membership" class="btn btn-arrow">Subscribe Now</a></div> </div> </div> </div><div class="tag-container"> Tags: <a href="https://skift.com/tag/airbnb" class="no-red">airbnb</a>, <a href="https://skift.com/tag/coronavirus" class="no-red">coronavirus</a>, <a href="https://skift.com/tag/coronavirus-recovery" class="no-red">coronavirus recovery</a>, <a href="https://skift.com/tag/short-term-rentals" class="no-red">short-term rentals</a>, <a href="https://skift.com/tag/vrbo" class="no-red">vrbo</a></div><div class="bottom-ad"></div><div class='photo-credit'>Photo Credit: Short-term rentals are outperforming hotels in select global markets, but a travel downturn in the fall stands to hurt both hospitality sectors. <span class='source'>bottlein / <a href="https://pixabay.com/photos/hotel-room-curtain-green-furniture-1979406/">Pixabay</a></span></div> </div> <div class="right-rail"></div> <div class="clearfix"></div> </div> </div></div><div class="up-next"> <div class="up-next-container"> <div class="up-next-header"> <h3>Up Next</h3> <div class="lines"></div> </div> <div class="up-next-stories"> <a href="https://skift.com/2020/08/13/7-vexing-questions-about-an-airbnb-ipo/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="7 Vexing Questions About an Airbnb IPO"> <div class="top"> <div class='tag'>Rentals &amp; Shares</div> <div class="byline">Dennis Schaal, Skift</div> </div> <h2>7 Vexing Questions About an Airbnb IPO</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 18 hours</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> <a href="https://skift.com/2020/08/12/travelliance-contactless-technology-covid-19-compliant/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="Executive Q&#038;A: How Contactless Technology Can Help Airlines Become More Covid-19 Compliant"> <div class="top"> <div class='tag sponsored'>Sponsored</div> <div class="byline">Travelliance + Skift</div> </div> <h2>Executive Q&#038;A: How Contactless Technology Can Help Airlines Become More Covid-19 Compliant</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 2 days</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> <a href="https://skift.com/2020/08/13/hotel-leaders-issue-new-call-for-federal-aid-as-leisure-travel-lifeline-winds-down/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="Hotel Leaders Issue New Call for Federal Aid as Leisure Travel Lifeline Winds Down"> <div class="top"> <div class='tag'>Coronavirus and Hospitality</div> <div class="byline">Cameron Sperance, Skift</div> </div> <h2>Hotel Leaders Issue New Call for Federal Aid as Leisure Travel Lifeline Winds Down</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 20 hours</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> <a href="https://skift.com/2020/08/13/google-adds-trip-planning-features-for-pandemic-weary-travelers/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="Google Adds Trip-Planning Features for Pandemic-Weary Travelers"> <div class="top"> <div class='tag'>Booking Sites</div> <div class="byline">Sean O'Neill, Skift</div> </div> <h2>Google Adds Trip-Planning Features for Pandemic-Weary Travelers</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 20 hours</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> <a href="https://skift.com/2020/08/13/when-work-from-home-turns-into-work-from-a-hotel-suite-the-new-corporate-travel/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="When Work From Home Turns Into Work From a Hotel Suite: The New Corporate Travel"> <div class="top"> <div class='tag'>Corporate Travel</div> <div class="byline">Matthew Parsons, Skift</div> </div> <h2>When Work From Home Turns Into Work From a Hotel Suite: The New Corporate Travel</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 22 hours</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> </div> </div></div> </div> </div> <footer id="footer"><div id="footer-content"><div class="footer-column first"><div class="footer-item" id="footer-nav"><div id="skift-corporate"><div class="footer-title">Skift Corporate</div><ul class="footer-menu"><li class="menu-item"><a href="https://skift.com/about/">About Skift</a></li><li class="menu-item"><a href="http://www.skiftx.com/">Advertise With Us</a></li><li class="menu-item"><a href="https://skift.com/news-staff/">News Staff</a></li><li class="menu-item"><a href="https://skift.com/terms/">Terms of Use</a></li><li class="menu-item"><a href="https://skift.com/privacy/">Privacy Policy</a></li></ul></div><div class="copyright">&copy; 2020 Skift Inc. All Rights Reserved</div></div></div><div class="footer-column middle"><div class="footer-item" id="social"><div class="footer-title">Follow Us</div><ul><li><a href="https://facebook.com/skiftnews" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li><a href="https://twitter.com/skift" class="icon selected" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-twitter twitter-icon" aria-hidden="true"></i></a></li><li><a href="https://linkedin.com/company/skift" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li><li><a href="https://www.instagram.com/skiftnews/" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li><a href="https://skift.com/newsletters/" class="icon"><i class="fa fa-envelope" aria-hidden="true"></i></a></li></ul><div id="footer-tweet-box"><div id="footer-tweet"><p id="tweet-content">Google Adds Trip-Planning Features for Pandemic-Weary Travelers <a href="https://t.co/dyIOgPYMlF">https://t.co/dyIOgPYMlF</a></p><p id="tweet-meta">Twitter | 2 hours ago</p></div></div></div></div><div class="footer-column last"><div class="footer-item" id="podcast"><div class="footer-title">Latest Podcast Episodes</div><ul><li><a href="https://podcast.skift.com/2020/08/10/europes-uncertain-recovery/">Europe’s Uncertain Recovery&nbsp;<i class="fa fa-chevron-right"></i></a></li><li><a href="https://podcast.skift.com/2020/07/21/consumer-spending-is-changing-travel-loyalty/">Consumer Spending Is Changing Travel Loyalty&nbsp;<i class="fa fa-chevron-right"></i></a></li><li><a href="https://podcast.skift.com/2020/07/21/can-technology-make-travel-safer/">Can Technology Make Travel Safer?&nbsp;<i class="fa fa-chevron-right"></i></a></li></ul></div></div><div class="clearfix"></div></div></footer><script data-cfasync="false" id="parsely-cfg" data-parsely-site="skift.com" src="//cdn.parsely.com/keys/skift.com/p.js"></script><script type='text/javascript'>
var ajaxUrl = "https:\/\/skift.com\/wp-admin\/admin-ajax.php";
</script><script type='text/javascript' src='https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/js/min/article-page-script-min.js?ver=1595438618'></script><script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script><script type='text/javascript'>_stq = window._stq || [];_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'59613240',post:'402186',tz:'-4',srv:'skift.com'} ]);_stq.push([ 'clickTrackerInit', '59613240', '402186' ]);</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZ9FZL8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></body></html>