<!DOCTYPE html>
<!--[if lt IE 9 ]><html lang="en" class="no-js ie8"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
        <script>
        window.ajaxPath = 'https://skift.com/wp-admin/admin-ajax.php';
    </script>
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.1 (Yoast SEO v18.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Daily Podcast: The UK’s Travel Incompetence</title>
	<meta name="description" content="Today’s edition of Skift’s daily podcast looks at the utter incompetence of England’s leadership to operate airports or trains, using WhatsApp to drive" />
	<link rel="canonical" href="https://skift.com/2022/06/22/daily-podcast-the-uks-travel-incompetence/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Daily Podcast: The UK’s Travel Incompetence" />
	<meta property="og:description" content="Today’s edition of Skift’s daily podcast looks at the utter incompetence of England’s leadership to operate airports or trains, using WhatsApp to drive" />
	<meta property="og:url" content="https://skift.com/2022/06/22/daily-podcast-the-uks-travel-incompetence/" />
	<meta property="og:site_name" content="Skift" />
	<meta property="article:publisher" content="https://www.facebook.com/Skiftnews" />
	<meta property="article:published_time" content="2022-06-22T09:52:17+00:00" />
	<meta property="article:modified_time" content="2022-06-22T09:52:20+00:00" />
	<meta property="og:image" content="https://skift.com/wp-content/uploads/2021/12/9255B8E8-615F-4148-B568-AD250F91DEF2.jpeg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@jasonclampet" />
	<meta name="twitter:site" content="@skift" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jason Clampet" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='shortlink' href='https://skift.com/?p=502695' />
<meta name="generator" content="Site Kit by Google 1.69.0" />			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v8.5.24-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					};
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
		
    <script>	
        window.myskUser = {"rid":null,"is_subscriber":false,"signed_in":false,"authenticated":false,"has_access":true};	
        window.myskUrl = 'https://my.skift.com/';
    </script>	
    
    
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/skift.com\/2022\/06\/22\/daily-podcast-the-uks-travel-incompetence\/"},"headline":"Daily Podcast: The UK\u2019s Travel Incompetence","url":"https:\/\/skift.com\/2022\/06\/22\/daily-podcast-the-uks-travel-incompetence\/","thumbnailUrl":"","image":{"@type":"ImageObject","url":""},"dateCreated":"2022-06-22T09:52:17Z","datePublished":"2022-06-22T09:52:17Z","dateModified":"2022-06-22T09:52:20Z","articleSection":"Tourism","author":[{"@type":"Person","name":"Jason Clampet"}],"creator":["Jason Clampet"],"publisher":{"@type":"Organization","name":"Skift","logo":"https:\/\/skift.com\/wp-content\/uploads\/2016\/09\/cropped-logo-square-yellow.png"},"keywords":["argentina","customer service","skift podcast","uk","whatsapp","yatra"]}
</script>

<style type='text/css'>img#wpstats{display:none}</style>
	    <style type="text/css" id="critical-css">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</style>
        <link rel="preload" href="https://skift.com/wp-content/themes/skift-2021/assets/styles/main.css?v=180f1179a11" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://skift.com/wp-content/themes/skift-2021/assets/styles/main.css?v=180f1179a11"></noscript>
        <link rel="preload" href="https://use.typekit.net/moj0gtk.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://use.typekit.net/moj0gtk.css"></noscript>
        <link rel="preload" href="https://fonts.googleapis.com/icon?family=Material+Icons+Outlined&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons+Outlined&display=swap"></noscript>
        <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WZ9FZL8');</script>
    <!-- End Google Tag Manager -->
    
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://skift.com/2022/06/22/daily-podcast-the-uks-travel-incompetence/amp/"><link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-32x32.png" sizes="32x32" />
<link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-180x180.png" />
<meta name="msapplication-TileImage" content="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-270x270.png" />
</head>

<body>

<script>
    window.pageData = {
        postId: 502695,
        categories: ["tourism"],
        tags: ["argentina","customer-service","skift-podcast","uk","whatsapp","yatra"],
        author: {"author_bio":null,"id":419,"title":"","team":null,"img_id":false,"bio":"Rashaad covers tour operators and travel advisors. Before finding his way to Skift, he bounced around the U.S., France, Japan and UK. He greatly misses the all-you-can-eat Vegetarian curry at his favorite restaurant in Japan. He is also adept at running half-marathons and, despite living in New Jersey, rues the fact he doesn't spend enough time on the Jersey Shore.","email":"rj@skift.com","twitter":null,"linkedin":null,"first_name":"Rashaad","last_name":"Jorden","name":"Rashaad Jorden","link":"https:\/\/skift.com\/author\/rashaad-jorden\/"},
        source: "Skift",
        sponsor: null    };
</script>
<noscript>
    <div id="js-warning">Javascript is required for this site to display correctly.</div>
</noscript>
<div id="header-container">
            <div id="top-banner"></div>
        
    <div class="header-wrap">
        <div class="row overflow">
            <div class="col-12 col-8-tablet col-4-mobile">
                <input type="checkbox" class="mobile-only" id="mobile-trigger" />
                <header id="header">
                    <div class="mobile-wrap">
                        <div class="logo">
                            <a href="https://skift.com">
                                <img src="https://skift.com/wp-content/themes/skift-2021/assets/img/logo/logo.svg" width="80" height="30" alt="Skift logo" />
                            </a>
                        </div>
                        <label for="mobile-trigger" class="mobile-sandwich mobile-only">
                            <div class="top-line"></div>
                            <div class="middle">
                                <div class="middle-line"></div>
                                <div class="middle-dot"></div>
                            </div>
                            <div class="bottom-line"></div>
                        </label>
                    </div>
                    <nav class="main-nav">
                        <div class="mobile-only mobile-search">
                            <div class="mobile-search-box">
                                <span class="material-icons-outlined">search</span>
                                <form id="mobile-search-form" action="https://skift.com" method="get">
                                    <input type="search" name="s" placeholder="Search Skift" class="mobile-search-input" />
                                </form>
                            </div>
                        </div>
                        <ul>
                            <li class="has-sub-nav">
                                <input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_news" />
                                <div class="nav-item-wrap">
                                    <label for="sub-nav_news" class="mobile-sub-nav-button">
                                        <a href="https://skift.com/news/">
                                            <span>News</span>
                                        </a>
                                    </label>
                                
                                    <div class="sub-menu">
                                        <div class="sub-menu-wrap">
                                            <div class="sub-menu-max-width">
                                                <ul>
                                                    <li>
                                                        <div class="section-heading">Latest News</div>

                                                        <ul>
                                                            <li><a href="https://skift.com/news/">Latest News</a></li>
                                                            <li><a href="https://skift.com/tag/coronavirus-recovery/">Coronavirus Recovery</a></li>
                                                            <li><a href="https://skift.com/tag/spirit-takeover/">Spirt Airlines Takeover</a></li>
                                                            <li><a href="https://skift.com/blog/">Breaking News Blog</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                        <div class="section-heading">News By Sector</div>

                                                        <ul>
                                                            <li><a href="https://skift.com/hotels/">Hotels</a></li>
                                                            <li><a href="https://skift.com/tourism/">Tourism</a></li>
                                                            <li><a href="https://skift.com/online-travel/">Online Travel</a></li>
                                                            <li><a href="https://skift.com/airlines/">Airlines</a></li>
                                                            <li><a href="https://skift.com/business-travel/">Business Travel</a></li>
                                                            <li class="see-all"><a href="https://skift.com/all-categories/">See All Sectors</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                        <div class="section-heading">Stay Connected</div>

                                                        <ul>
                                                            <li><a href="https://skift.com/newsletters/">Skift Newsletters</a></li>
                                                            <li><a href="https://skift.com/skift-daily-briefing/">Skift Daily Briefing Podcast</a></li>
                                                            <li><a href="https://airlineweekly.com/">Airline Weekly</a></li>
                                                            <li><a href="https://meetings.skift.com/">Skift Meetings Updates</a></li>
                                                            <li><a href="https://dailylodgingreport.com">Daily Lodging Report</a></li>
                                                        </ul>
                                                    </li>
                                                </ul>
                                                                                                <div class="promo">
                                                    <h3>Skift Pro</h3>
                                                    <p>Get exclusive stories and unlimited access to Skift.com news</p>
                                                    <a href="https://skift.com/pro/" class="btn btn-black">Subscribe Now</a>
                                                </div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </li>
                            <li class="has-sub-nav">
                                <input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_events" />
                                <div class="nav-item-wrap">
                                    <label for="sub-nav_events" class="mobile-sub-nav-button">
                                        <a href="https://live.skift.com"><span>Events</span></a>
                                    </label>
                            
                                    <div class="sub-menu two-columns">
                                        <div class="sub-menu-wrap">
                                            <div class="sub-menu-max-width">
                                                <ul>
                                                    <li>
                                                        <div class="section-heading">See 2022 Agenda</div>

                                                        <ul>
                                                            <li class="has-date"><a href="https://live.skift.com/sustainable-tourism-summit/"><div class="date">June 29</div> Skift Sustainable Tourism Summit</a></li>
                                                            <li class="has-date"><a href="https://live.skift.com/skift-global-forum-2022/"><div class="date">Sep 19-21</div> Skift Global Forum</a></li>
                                                            <li class="has-date"><a href="https://live.skift.com/skift-aviation-forum-2022/"><div class="date">Nov 16</div> Skift Aviation Forum</a></li>
                                                            <li class="see-all"><a href="https://live.skift.com">View All Events</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                    <div class="section-heading">Event Information</div>
                                                        <ul>
                                                            <li><a href="https://live.skift.com/subscriber-access/">Subscriber Access</a></li>
                                                            <li><a href="https://live.skift.com/sponsorship-opportunities/">Sponsorship Opportunities</a></li>
                                                            <li><a href="https://live.skift.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
                                                            <li><a href="https://live.skift.com/skift-live-events-2021/">Event Highlights</a></li>
                                                        </ul>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </li>
                            <li class="has-sub-nav">
                                <input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_research" />
                                <div class="nav-item-wrap">
                                    <label for="sub-nav_research" class="mobile-sub-nav-button">
                                        <a href="https://research.skift.com"><span>Research</span></a>
                                    </label>
                            
                                    <div class="sub-menu">
                                        <div class="sub-menu-wrap">
                                            <div class="sub-menu-max-width">
                                                <ul>
                                                    <li>
                                                        <div class="section-heading">Latest Research</div>

                                                        <ul>
                                                            <li><a href="https://research.skift.com/report/u-s-travel-tracker-march-2022-highlights/">U.S. Travel Tracker: March 2022 Highlights</a></li>
                                                            <li><a href="https://research.skift.com/report/u-s-accommodation-sector-market-estimates-2022/">U.S. Accommodation Sector Market Estimates 2022</a></li>
                                                            <li><a href="https://research.skift.com/report/short-term-rentals-asia-pacific-focus/">Short-Term Rentals: Asia Pacific Focus</a></li>
                                                            <li><a href="https://research.skift.com/report/u-s-travel-tracker-january-2022-highlights/">U.S. Travel Tracker: January 2022 Highlights</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                        <div class="section-heading">Research By Sector</div>

                                                        <ul>
                                                            <li><a href="https://research.skift.com/sectors/destinations/">Tourism</a></li>
                                                            <li><a href="https://research.skift.com/sectors/travel-tech/">Technology</a></li>
                                                            <li><a href="https://research.skift.com/sectors/hospitality/">Hospitality</a></li>
                                                            <li><a href="https://research.skift.com/sectors/consumer-habits/">Consumer Habits</a></li>
                                                            <li class="see-all"><a href="https://research.skift.com/sectors/">See All Sectors</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                        <div class="section-heading">Featured Tools</div>

                                                        <ul>
                                                            <li><a href="https://research.skift.com/health-score/">Travel Company Tracker</a></li>
                                                            <li><a href="https://research.skift.com/recovery/">Travel Health Index</a></li>
                                                            <li><a href="https://research.skift.com/hotel-tech-benchmark/">Hotel Tech Benchmark</a></li>
                                                            
                                                        </ul>
                                                    </li>
                                                </ul>
                                                                                                <div class="promo">
                                                    <h3>Skift Research</h3>
                                                    <p>Access exclusive travel research, data insights, and surveys</p>
                                                    <a href="https://research.skift.com/subscribe/" class="btn btn-black">Subscribe Now</a>
                                                </div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </li>
                            <li>
                                <a href="https://skift.com/work-with-us/"><span>Advertise</span></a>
                            </li>
                                                            <li>
                                    <a href="https://skift.com/get-access/"><div class="btn btn-yellow">Get Access</div></a>
                                </li>
                                                    </ul>
                    </nav>
                    <div class="right-side">

                        <div class="search-wrap hide-mobile">
                            <label for="search-desktop-trigger"><span class="material-icons-outlined">search</span></label>
                            <input type="checkbox" id="search-desktop-trigger" />
                            <form class="search-form" action="https://skift.com" method="get">
                                <input type="search" placeholder="Search Skift" name="s" class="search-box" />
                            </form>
                        </div>

                        <div class="user-wrap">
                                                            <a href="https://skift.com/auth/login/?redirect=https://skift.com/2022/06/22/daily-podcast-the-uks-travel-incompetence/" rel="nofollow">
                                    <span class="material-icons-outlined">person</span>
                                    Login
                                </a>
                                                    </div>
                    </div>
                </header>
            </div>
        </div>
    </div>
    
	<div id="header-pad"></div>
</div>
		<div id="article-wrapper">
			<article>
	<section class="article-header">
    <div class="row offset-1">
        <div class="article-header-wrapper col-10 col-8-tablet col-4-mobile">
                        <div class="category">
                <a href="https://skift.com/tourism/">Tourism</a>
            </div>
                        <h1 class="headline">Daily Podcast: The UK’s Travel Incompetence</h1>
                    <div class="article-header-byline">
                        <div class="byline-wrap">
                <p class="author-name"><a href="https://skift.com/author/rashaad-jorden/">Rashaad Jorden</a>, Skift</p>
                <p class="post-date">Today at 5:52 AM EDT</p>
            </div>
                    </div>
                </div>
    </div>
</section>	<section class="article-body">
		<div class="row offset-1 overflow">
			<div class="main-col col-10 col-8-tablet col-4-mobile">
				<div class="left-rail">
					<div class="article-wrapper">
						<div class="article-skift-take">
    <h2>Skift Take</h2>
    <p class="take-copy">Good morning from Skift. It's Wednesday, June 22 in New York City. Here's what you need to know about the business of travel today.</p>

    <p class="take-byline">
        Rashaad Jorden    </p>
</div>    <div class="social-share no-top-border no-top-padding">
        <ul>
            <li><div class="share-flag">Share</div></li>
            <li><button class="share-btn facebook"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/facebook.svg" width="24" height="24" alt="Facebook Logo" /></button></li>
            <li><button class="share-btn twitter"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/twitter.svg" width="24" height="24" alt="Twitter Logo" /></button></li>
            <li><button class="share-btn linkedin"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/linkedin.svg" width="24" height="24" alt="LinkedIn Logo" /></button></li>
            <li><button class="share-btn email"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/mail.svg" width="24" height="24" alt="Email icon" /></button></li>
        </ul>
    </div>
                <div class="series-header">
                                <div class="photo">
                    <div class="circle-photo"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" class="async-img" data-src="https://skift.com/wp-content/uploads/2022/01/664C23AB-58B5-4AB0-9115-A5D512BA52FA-150x150.jpeg" alt="Series: Skift Daily Briefing" /></div>
                </div>
                                <div class="content">
                                            <h3>Skift Daily Briefing Podcast</h3>
                        <p>Listen to the day&#8217;s top travel stories in under four minutes every weekday.</p>
                        <p class="learn-more"><a href="/skift-daily-briefing">Learn More</a></p>
                                        </div>
            </div>

            						<div class="article-copy">
							
<p>Today’s edition of Skift’s daily podcast looks at the utter incompetence of England’s leadership to operate airports or trains, using WhatsApp to drive travel bookings in the Middle East and India, and a direct booking effort for hotels in Argentina.  </p>



<h3 id="h-listen-now">Listen Now</h3>



<iframe
  src="https://player.spokenlayer.net/skift?__v=linear&#038;story=6c0ee86c8d7ab97368f99aa547e23b16"
  class="spokenlayerPlayer"
  allow="autoplay"
  sandbox="allow-scripts allow-same-origin allow-popups allow-popups-to-escape-sandbox"
  style="border: 0px"
  width="100%"
  height="250">
</iframe>



<h3 id="h-subscribe">🎧 Subscribe</h3>



<p><a href="https://podcasts.apple.com/us/podcast/skift/id1457601137">Apple Podcasts</a>&nbsp;|&nbsp;<a href="https://open.spotify.com/show/6nnUfPP6QaR61XI15Kcpep?si=DEbZxdqsQ9infIiJgK5g8A">Spotify</a>&nbsp;|&nbsp;<a href="https://overcast.fm/itunes1457601137">Overcast</a>&nbsp;|&nbsp;<a href="https://podcasts.google.com/feed/aHR0cHM6Ly9hcGkuc3Bva2VubGF5ZXIuY29tL2ZlZWQvY2hhbm5lbC9za2lmdC1tdWx0aS1leHQvM2M5OTI5YjcyNTM4YzEyYmQ5MmFjNjc2MmY4ZDc5OGI5ZDRlOGNkY2E3NjkyZWE3NGY0NjYwNjFkMDE4MTZjYg">Google Podcasts</a></p>



<h3 id="h-episode-notes">Episode Notes</h3>



<p>Travel chaos in the United Kingdom throughout recent weeks, including overstretched airports and rail strikes, is dealing the country’s economic recovery a major blow. <a href="https://skift.com/2022/06/21/why-the-uks-unique-brand-of-travel-chaos-is-upending-recovery-efforts/">This kind of travel disruption could also hurt the UK’s reputation</a>, reports Corporate Travel Editor Matthew Parsons.</p>



<p>London Heathrow Airport, in particular, has had its share of problems, including a luggage backlog widely broadcast on social media throughout the world. The airport has asked airlines to cancel flights so it can catch up with delays caused by a glitch with its baggage system. Meanwhile, a railway strike is complicating companies’ efforts to bring their employees back to the office.</p>



<p>Catherin Logan, an executive at the Global Business Travel Association, said further travel disruption will impact business travel’s recovery, stating a return to the office has a direct correlation to the sector&#8217;s large-scale return. Meanwhile, Andrew Stephenson, a director of marketing at consumer data firm Treasure Data, warns the inability of UK airlines to cope with the large numbers of travelers is damaging the country’s reputation internationally. He added its airline industry has a steep climb to recover its standing over the coming months.</p>



<p>Next, WhatsApp — booming in popularity in recent years — has emerged as a popular communications platform for travel companies throughout India and the Middle East. <a href="https://skift.com/2022/06/21/how-whatsapp-is-helping-brands-personalize-travel-in-india-and-middle-east/">But those companies using the app still need human interaction with customers to drive bookings</a>, writes Asia Editor Peden Doma Bhutia.</p>



<p>Travel executives, such as Ashish Pratap Singh — chief marketing officer for Middle East online travel agency Rehlat.com — tout the benefits of WhatsApp, especially in regards to being able to inform consumers quickly about flight changes. While travel companies using WhatsApp is not a new development — A 2016 Skift Megatrend noted that brands ignoring popular messaging platforms were doing so at their own peril — it’s growing in importance for such businesses. Roughly 390 million people use WhatsApp monthly in India.</p>



<p>But as travel brands like India-based online travel agency Yatra use chatboxes on WhatsApp to solve consumer queries, Bhutia writes that it’s crucial for companies to use human interaction when situations call for it.</p>



<p>We end today with a plan in Latin America to combat the digital divide affecting its hotels. <a href="https://skift.com/2022/06/21/latin-america-hotels-unite-to-launch-direct-booking-tools-and-website/">Argentina’s hotel and restaurant federation is launching an online booking website to help properties in the region make direct bookings</a>, writes Contributor Paula Krizanovic.</p>



<p>ReservAR Alojamiento, a project developed by Argentine hotel leaders, aims to bridge a digital divide that has resulted in many Latin American travel companies being behind the times in online sales. The project provides digital management and marketing free to licensed accommodation providers, regardless of whether they are affiliated with the association or not. Fernando Desbots, the federation’s president, said the group’s research revealed that 60 percent of the companies in the sector weren’t using digital tools as of 2020.</p>



<p>Direct bookings are desirable for hotels because they eliminate intermediary fees. Florencia Landivar, the federation&#8217;s vice president, said some travel companies couldn’t afford the 15 to 30 percent commissions online travel agencies were charging, which meant that they didn’t utilize the digital channels consumers are accustomed to.</p>
						</div>
						    <div class="in-article-promo">
        <div class="standard-promo width-content no-photo background-yellow">
        <div class="wrapper">
        <div class="content-inner">
                        <h3>Free Daily Newsletter</h3>
            <div class="content"><p>Sign up for the most popular Skift daily download of news, happening, and headlines in the travel world</p>
</div>                <div class="form-wrap">
                        <script>
        window.hubspotForms = window.hubspotForms || [];
        window.hubspotForms.push({
            region: 'na1',
            portalId: '449646',
            formId: 'b12e33e1-7e4b-4964-abf1-7425135b3cd1', submitButtonClass: 'btn btn-block btn-black'        });
    </script>
                    </div>
                        </div>
    </div>
</div>
    </div>
    <div class="further-reading-latest-news">
    <div class="desktop-only">
        <div class="OUTBRAIN" data-src="https://skift.com/2022/06/22/daily-podcast-the-uks-travel-incompetence/" data-widget-id="AR_3"></div>
    </div>
    <div class="mobile-only">
        <div class="OUTBRAIN" data-src="https://skift.com/2022/06/22/daily-podcast-the-uks-travel-incompetence/" data-widget-id="CRMB_3"></div>
    </div>
</div>
					</div>
					    <div class="footer-ad article-ad">
        <div class="create-ad" data-size="640x480,300x250" data-mobilesize="300x250" data-slot="22809282/bottom"></div>
    </div>
        <div class="social-share ">
        <ul>
            <li><div class="share-flag">Share</div></li>
            <li><button class="share-btn facebook"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/facebook.svg" width="24" height="24" alt="Facebook Logo" /></button></li>
            <li><button class="share-btn twitter"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/twitter.svg" width="24" height="24" alt="Twitter Logo" /></button></li>
            <li><button class="share-btn linkedin"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/linkedin.svg" width="24" height="24" alt="LinkedIn Logo" /></button></li>
            <li><button class="share-btn email"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/mail.svg" width="24" height="24" alt="Email icon" /></button></li>
        </ul>
    </div>
            <div class="footer-byline">
                        <div class="byline-wrap">
                <p class="author-name"><a href="https://skift.com/author/rashaad-jorden/">Rashaad Jorden</a>, Skift</p>
                <p class="post-date">Today at 5:52 AM EDT</p>
            </div>
                    </div>
        <p>Tags: <a href="https://skift.com/tag/argentina" class="no-red">argentina</a>, <a href="https://skift.com/tag/customer-service" class="no-red">customer service</a>, <a href="https://skift.com/tag/skift-podcast" class="no-red">skift podcast</a>, <a href="https://skift.com/tag/uk" class="no-red">uk</a>, <a href="https://skift.com/tag/whatsapp" class="no-red">whatsapp</a>, <a href="https://skift.com/tag/yatra" class="no-red">yatra</a></p><div class="up-next">
    <div class="hide-mobile">
        <div class="OUTBRAIN" data-src="https://skift.com/2022/06/22/daily-podcast-the-uks-travel-incompetence/" data-widget-id="AR_4"></div>
    </div>
    <div class="mobile-only">
        <div class="OUTBRAIN" data-src="https://skift.com/2022/06/22/daily-podcast-the-uks-travel-incompetence/" data-widget-id="CRMB_4"></div>
    </div>
</div>
				</div>
				
				<aside class="right-rail">
					<div id="next-story-wrapper">
    <div class="next-story"><em>Loading next story</em></div>
</div>
    <div class="rail-ad-wrap hide-mobile">    <div class="rail-ad">
        <div class="create-ad" data-size="300x250" data-mobilesize="300x250" data-slot="22809282/articleRail"></div>
    </div>
    </div>
    <div class="standard-promo width-rail no-photo background-yellow">
        <div class="wrapper">
        <div class="content-inner">
                            <div class="icon"><span class="icon material-icons-outlined">map</span></div>
                        <h3>Get Weekly Tourism News Updates</h3>
            <div class="content"><p>The latest stories delivered weekly to your inbox. </p>
</div>                <div class="form-wrap">
                        <script>
        window.hubspotForms = window.hubspotForms || [];
        window.hubspotForms.push({
            region: 'na1',
            portalId: '449646',
            formId: 'ce3b93cc-fbfe-41fd-8aa1-3acd82d0b094', submitButtonClass: 'btn btn-block btn-black'        });
    </script>
                    </div>
                        </div>
    </div>
</div>
    <div class="rail-ad-wrap hide-mobile">    <div class="rail-ad">
        <div class="create-ad" data-size="300x250" data-mobilesize="300x250" data-slot="22809282/articleRailBottom"></div>
    </div>
    </div>
    				</aside>
			</div>
		</div>
	</section>

</article>

		</div>
		
<footer id="footer" >
	<div class="row offset-1">
		<div class="col-10 col-8-tablet col-4-mobile">
			<a href="https://skift.com"><img src="https://skift.com/wp-content/themes/skift-2021/assets/img/logo/logo-white.svg" width="75" height="28" class="footer-logo" alt="Skift Logo" /></a>
		</div>
	</div>
	<div class="row offset-1">
		<div class="col-5 col-4-tablet col-4-mobile">
			<nav class="footer-nav">
				<ul>
					<li>
						<input type="checkbox" id="travel-sections-toggle" class="accordian-toggle" />
						<label for="travel-sections-toggle">Travel Sectors</label>
						<ul>
							<li><a href="https://skift.com/coronavirus/"><span></span>Coronavirus</a></li>
							<li><a href="https://skift.com/tourism/"><span></span>Tourism</a></li>
							<li><a href="https://skift.com/online-travel/"><span></span>Online Travel</a></li>
							<li><a href="https://skift.com/hotels/"><span></span>Hotels</a></li>
							<li><a href="https://skift.com/vacation-rentals/"><span></span>Vacation Rentals</a></li>
							<li><a href="https://skift.com/airlines/"><span></span>Airlines</a></li>
							<li><a href="https://skift.com/business-travel/"><span></span>Business Travel</a></li>
							<li><a href="https://skift.com/meetings/"><span></span>Meetings</a></li>
							<li><a href="https://skift.com/tour-operators/"><span></span>Tour Operators</a></li>
							<li><a href="https://skift.com/all-categories/"><span></span>See All</a></li>
	 					</ul>
					</li>
					<li>
						<input type="checkbox" id="solutions-toggle" class="accordian-toggle" />
						<label for="solutions-toggle">Skift Brands</label>
						<ul>
							<li><a href="https://meetings.skift.com" target="_blank" rel="noopener noreferrer"><span></span>Skift Meetings</a></li>
							<li><a href="https://airlineweekly.com" target="_blank" rel="noopener noreferrer"><span></span>Airline Weekly</a></li>
							<li><a href="https://dailylodgingreport.com" target="_blank" rel="noopener noreferrer"><span></span>Daily Lodging Report</a></li>
							<li><a href="https://research.skift.com" target="_blank" rel="noopener noreferrer"><span></span>Skift Research</a></li>
							<li><a href="https://live.skift.com" target="_blank" rel="noopener noreferrer"><span></span>Skift Live</a></li>
	 					</ul>
					</li>
					<li>
						<input type="checkbox" id="about-skift-toggle" class="accordian-toggle" />
						<label for="about-skift-toggle">About Skift</label>

						<ul>
							<li><a href="https://skift.com/about/"><span></span>About Skift</a></li>
							<li><a href="https://skift.com/where-to-find-us/"><span></span>Where to Find Us</a></li>
							<li><a href="https://skift.com/media-resources/"><span></span>Media Resources</a></li>
							<li><a href="https://skift.com/work-with-us/"><span></span>Work With Us</a></li>
							<li><a href="https://skift.com/news-staff/"><span></span>News Staff</a></li>
							<li><a href="https://skift.com/team/"><span></span>The Team</a></li>
							<li><a href="https://skift.com/careers/"><span></span>Careers</a></li>
	 					</ul>
					</li>
				</ul>
			</nav>
		</div>
		<div class="col-5 col-4-tablet col-4-mobile right-column">
			<h3 class="follow-us">Follow Us</h3>
			<nav class="footer-social">
				<ul>
					<li><a href="https://facebook.com/skiftnews">Facebook</a></li>
					<li><a href="https://www.instagram.com/skiftnews/">Instagram</a></li>
					<li><a href="https://twitter.com/skift">Twitter</a></li>
					<li><a href="https://linkedin.com/company/skift">LinkedIn</a></li>
					<li><a href="https://skift.com/newsletters/">Email</a></li>
				</ul>
			</nav>

			<div class="footer-tweet">
				        <section class="lazy-load-partial" data-partial="footer-tweet">
                            <div class="lazy-load-partial_loader"><div class="loading-block width-100 height-medium"></div>
<div class="loading-block width-80 height-medium"></div>
<div class="loading-block width-33 height-small"></div>
</div>
                        </section>
        			</div>

			<div class="help-center">
				<a href="https://info.skift.com/knowledge">Help Center</a>
			</div>
		</div>
	</div>
	<div class="row offset-1">
		<div class="col-10 col-8-tablet col-4-mobile">
			<ul class="copyright">
				<li>&copy; 2022 Skift</li>
				<li>All rights reserved</li>
				<li><a href="https://skift.com/terms/">Terms of Service</a></li>
				<li><a href="https://skift.com/privacy/">Privacy Policy</a></li>
			</ul>
		</div>
	</div>

</footer>
<script type='text/javascript' data-parsely-site="skift.com" src='https://cdn.parsely.com/keys/skift.com/p.js?ver=3.1.2' id="parsely-cfg"></script>
<script type='text/javascript' src='https://skift.com/wp-content/themes/skift-2021/assets/scripts/vendor.js?ver=180f1179a11' id='vendor-scripts-js'></script>
<script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js' id='outbrain-scripts-js'></script>
<script type='text/javascript' src='https://skift.com/wp-content/themes/skift-2021/assets/scripts/main.js?ver=180f1179a11' id='main-scripts-js'></script>
<script src='https://stats.wp.com/e-202225.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'198915780',post:'502695',tz:'-4',srv:'skift.com'} ]);
	_stq.push([ 'clickTrackerInit', '198915780', '502695' ]);
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZ9FZL8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

</body>
</html>