<!DOCTYPE html><!--[if lt IE 9 ]><html lang="en" class="no-js ie8"> <![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]--><head> <meta charset="utf-8" /> <title>Marriott CEO Embraces &#039;Hygiene Theater,&#039; Noting All the Measures Boost Guest Comfort Levels &ndash; Skift</title> <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script> <meta name="bitly-verification" content="372b0623687b" /> <meta name="p:domain_verify" content="81308b48f930b1d73622e8b304a8d880" /> <meta name="apple-mobile-web-app-capable" content="yes" /> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" /> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WZ9FZL8');</script> <script type="text/javascript">window.homeUrl = 'https://skift.com/wp-content/themes/skift';
</script> <meta name="description" content="Marriott CEO Arne Sorenson thinks it would be difficult to enter into a second iteration of lockdown if the U.S. sees a winter surge of coronavirus." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://skift.com/2020/09/22/marriott-ceo-embraces-hygiene-theater-noting-all-the-measures-boost-guest-comfort-levels/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Marriott CEO Embraces &#039;Hygiene Theater,&#039; Noting All the Measures Boost Guest Comfort Levels" /><meta property="og:description" content="Marriott CEO Arne Sorenson thinks it would be difficult to enter into a second iteration of lockdown if the U.S. sees a winter surge of coronavirus." /><meta property="og:url" content="https://skift.com/2020/09/22/marriott-ceo-embraces-hygiene-theater-noting-all-the-measures-boost-guest-comfort-levels/" /><meta property="og:site_name" content="Skift" /><meta property="article:publisher" content="https://www.facebook.com/Skiftnews" /><meta property="article:published_time" content="2020-09-22T13:36:41+00:00" /><meta property="article:modified_time" content="2020-09-22T13:36:39+00:00" /><meta property="og:image" content="https://skift.com/wp-content/uploads/2020/09/Brisbane_Marriott_Hotel_Entrance-e1600726143857.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="684" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@skift" /><meta name="twitter:site" content="@skift" /><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://skift.com/#organization","name":"Skift","url":"https://skift.com/","sameAs":["https://www.facebook.com/Skiftnews","https://www.instagram.com/skiftnews/?hl=en","https://www.linkedin.com/company/skift/","https://www.youtube.com/channel/UCJXw0BFh90eeJlg3YMLYd2Q?reload=9","https://twitter.com/skift"],"logo":{"@type":"ImageObject","@id":"https://skift.com/#logo","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2018/04/logo.png","width":"419","height":"157","caption":"Skift"},"image":{"@id":"https://skift.com/#logo"}},{"@type":"WebSite","@id":"https://skift.com/#website","url":"https://skift.com/","name":"Skift","description":"Travel News, Airline News, Hotel News &amp; Tourism News","publisher":{"@id":"https://skift.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://skift.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://skift.com/2020/09/22/marriott-ceo-embraces-hygiene-theater-noting-all-the-measures-boost-guest-comfort-levels/#primaryimage","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2020/09/Brisbane_Marriott_Hotel_Entrance-e1600726143857.jpg","width":1024,"height":684,"caption":"Marriott CEO Arne Sorenson doesn't expect the U.S. to go into another round of coronavirus lockdowns, even if there is another surge of cases."},{"@type":"WebPage","@id":"https://skift.com/2020/09/22/marriott-ceo-embraces-hygiene-theater-noting-all-the-measures-boost-guest-comfort-levels/#webpage","url":"https://skift.com/2020/09/22/marriott-ceo-embraces-hygiene-theater-noting-all-the-measures-boost-guest-comfort-levels/","name":"Marriott CEO Embraces 'Hygiene Theater,' Noting All the Measures Boost Guest Comfort Levels","isPartOf":{"@id":"https://skift.com/#website"},"primaryImageOfPage":{"@id":"https://skift.com/2020/09/22/marriott-ceo-embraces-hygiene-theater-noting-all-the-measures-boost-guest-comfort-levels/#primaryimage"},"datePublished":"2020-09-22T13:36:41+00:00","dateModified":"2020-09-22T13:36:39+00:00","description":"Marriott CEO Arne Sorenson thinks it would be difficult to enter into a second iteration of lockdown if the U.S. sees a winter surge of coronavirus.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://skift.com/2020/09/22/marriott-ceo-embraces-hygiene-theater-noting-all-the-measures-boost-guest-comfort-levels/"]}]},{"@type":"NewsArticle","@id":"https://skift.com/2020/09/22/marriott-ceo-embraces-hygiene-theater-noting-all-the-measures-boost-guest-comfort-levels/#article","isPartOf":{"@id":"https://skift.com/2020/09/22/marriott-ceo-embraces-hygiene-theater-noting-all-the-measures-boost-guest-comfort-levels/#webpage"},"author":{"@id":"https://skift.com/#/schema/person/9ff04c37f9e2a9fa4c6b8dc5a9d57f4e"},"headline":"Marriott CEO Embraces &#8216;Hygiene Theater,&#8217; Noting All the Measures Boost Guest Comfort Levels","datePublished":"2020-09-22T13:36:41+00:00","dateModified":"2020-09-22T13:36:39+00:00","mainEntityOfPage":{"@id":"https://skift.com/2020/09/22/marriott-ceo-embraces-hygiene-theater-noting-all-the-measures-boost-guest-comfort-levels/#webpage"},"publisher":{"@id":"https://skift.com/#organization"},"image":{"@id":"https://skift.com/2020/09/22/marriott-ceo-embraces-hygiene-theater-noting-all-the-measures-boost-guest-comfort-levels/#primaryimage"},"keywords":"Arne Sorenson,coronavirus,coronavirus recovery,marriott,sgf2020,skift global forum","articleSection":"Coronavirus and Hospitality,Hotels,Rooms","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://skift.com/#organization"},"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":false,"cssSelector":".post-copy"}},{"@type":["Person"],"@id":"https://skift.com/#/schema/person/9ff04c37f9e2a9fa4c6b8dc5a9d57f4e","name":"Cameron Sperance"}]}</script> <style>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</style> <script id="load-css">(function () {var loadBefore = document.getElementById('load-css');var loadCSS = function(href, before, media) {var doc = window.document;var ss = doc.createElement('link');var ref;if (before) {ref = before;} else {var refs = ( doc.body || doc.getElementsByTagName('head')[0]).childNodes;ref = refs[refs.length - 1];}var sheets = doc.styleSheets;ss.rel = 'stylesheet';ss.href = href;ss.media = 'only x';ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );var onloadcssdefined = function(cb) {var resolvedHref = ss.href;var i = sheets.length;while (i--) {if (sheets[i].href === resolvedHref) {return cb();}}setTimeout(function() {onloadcssdefined(cb);});};ss.onloadcssdefined = onloadcssdefined;onloadcssdefined(function() {ss.media = media || 'all';});return ss;};if (typeof module !== 'undefined'){module.exports = loadCSS;} else {window.loadCSS = loadCSS;}loadCSS('https://skift.com/wp-content/themes/skift/css/article-page.css?1.3.17');
loadCSS('https://skift.com/wp-content/themes/skift/header-footer/font-awesome/css/font-awesome.min.css');
})();</script> <noscript> <link rel="stylesheet" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/css/article-page.css?1.3.17"> <link rel="stylesheet" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/header-footer/font-awesome/css/font-awesome.min.css"> </noscript> <link rel='dns-prefetch' href='//js.hs-scripts.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='wp-components-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/components/style.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-editor-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-editor/style.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-nux-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/nux/style.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-editor-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/editor/style.css' type='text/css' media='all' /><link rel='stylesheet' id='arena_block-cgb-style-css-css' href='https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' /><link rel='https://api.w.org/' href='https://skift.com/wp-json/' /><link rel='shortlink' href='https://skift.com/?p=405707' /><link rel="alternate" type="application/json+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2020%2F09%2F22%2Fmarriott-ceo-embraces-hygiene-theater-noting-all-the-measures-boost-guest-comfort-levels%2F" /><link rel="alternate" type="text/xml+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2020%2F09%2F22%2Fmarriott-ceo-embraces-hygiene-theater-noting-all-the-measures-boost-guest-comfort-levels%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.13.0" /><script type="text/javascript">var _hsq = _hsq || [];_hsq.push(["setContentType", "blog-post"]);</script><script>(function() {var formObjects = [];window.hbsptReady = function(formObject) {if (!formObject) {for (var i in formObjects) {hbspt.forms.create(formObjects[i]);};formObjects = [];} else if (window.hbspt && window.hbspt.forms) {hbspt.forms.create(formObject);} else {formObjects.push(formObject);}};})();</script> <script>window.myskUser = {"uid":null,"email":null,"name":null,"is_authenticated":false,"is_subscriber":false,"subscriber_type":"none"};window.myskUrl = 'https://my.skift.com/';
</script> <meta name="wp-parsely_version" id="wp-parsely_version" content="2.1.3" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/skift.com\/2020\/09\/22\/marriott-ceo-embraces-hygiene-theater-noting-all-the-measures-boost-guest-comfort-levels\/"},"headline":"Marriott CEO Embraces &#8216;Hygiene Theater,&#8217; Noting All the Measures Boost Guest Comfort Levels","url":"https:\/\/skift.com\/2020\/09\/22\/marriott-ceo-embraces-hygiene-theater-noting-all-the-measures-boost-guest-comfort-levels\/","thumbnailUrl":"https:\/\/skift.com\/wp-content\/uploads\/2020\/09\/Brisbane_Marriott_Hotel_Entrance-e1600726132185-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/skift.com\/wp-content\/uploads\/2020\/09\/Brisbane_Marriott_Hotel_Entrance-e1600726132185-150x150.jpg"},"dateCreated":"2020-09-22T13:36:41Z","datePublished":"2020-09-22T13:36:41Z","dateModified":"2020-09-22T13:36:41Z","articleSection":"Coronavirus and Hospitality","author":[{"@type":"Person","name":"Cameron Sperance"}],"creator":["Cameron Sperance"],"publisher":{"@type":"Organization","name":"Skift"},"keywords":["arne sorenson","coronavirus","coronavirus recovery","marriott","sgf2020","skift global forum"]}</script><style type="text/css"> .ctl-bullets-container{display:block;position:fixed;left:0;height:100%;z-index:1049;font-weight:normal;height:70vh;overflow-x:hidden;overflow-y:auto;margin:15vh auto}</style><link rel='dns-prefetch' href='//c0.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://skift.com/2020/09/22/marriott-ceo-embraces-hygiene-theater-noting-all-the-measures-boost-guest-comfort-levels/amp/"><link rel="icon" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-32x32.png" sizes="32x32" /><link rel="icon" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-180x180.png" /><meta name="msapplication-TileImage" content="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-270x270.png" /> <meta name="google-site-verification" content="WE1K-7i0cG66D2aYLHVIBb4h67O1F105VrQNQO-jDbg" /></head><body><script>window.pageData = {postId: 405707,categories: ["coronavirus-hotels","hotels","rooms"],tags: ["arne-sorenson","coronavirus","coronavirus-recovery","marriott","sgf2020","skift-global-forum"],author: "Cameron Sperance",source: "Skift Originals",reprintSource: "Skift Originals"
};</script><noscript> <div id="js-warning">Javascript is required for this site to display correctly.</div></noscript><div id="header-container"> <div id="top-banner"> </div> <header id="header" class=""> <div id="header-wrap"> <div id="logo"> <a href="https://skift.com"> <img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/header-footer/img/logo.svg" class="svg" alt="Skift logo" style="height: 30px; " /> </a> </div> <nav id="primary-nav"> <ul id="navigation-menu" style="max-width: 800px;"> <li id="menu-item-335480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335480"><a href="https://skift.com/news/">News</a><ul class="sub-menu"><li id="menu-item-335481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335481"><a href="https://skift.com/news/">Latest News</a></li><li id="menu-item-397863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397863"><a href="https://skift.com/membership/">Skift Pro</a></li><li id="menu-item-400538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400538"><a href="https://skift.com/skift-daily-briefing/">Podcast: Skift Daily Briefing</a></li><li id="menu-item-335487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335487"><a href="https://skift.com/transport/airlines/">Airlines</a></li><li id="menu-item-335483" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-335483"><a href="https://skift.com/rooms/hotels/">Hotels</a></li><li id="menu-item-335484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335484"><a href="https://skift.com/destinations/">Destinations</a></li><li id="menu-item-335485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335485"><a href="https://skift.com/digital/">Digital</a></li><li id="menu-item-335490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335490"><a href="https://skift.com/travel-services/travel-agents/">Travel Advisors</a></li><li id="menu-item-335493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335493"><a href="https://skift.com/travel-services/corporate-travel/">Corporate Travel</a></li><li id="menu-item-336064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336064"><a href="https://skift.com/travel-services/meetings-and-events/">Meetings &#038; Events</a></li><li id="menu-item-335548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335548"><a href="https://airlineweekly.com/"><img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/logos/aw-logo.png" style="height: 17px;" alt="Skift Airline Weekly Logo" /></a></li><li id="menu-item-401695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401695"><a href="https://www.eventmanagerblog.com"><img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/EventMB-logo.png" style="height: 17px;" alt="EventMB Logo" /></a></li><li id="menu-item-335519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335519"><a href="https://skift.com/all-categories/"><strong>All Sectors</strong></a></li></ul></li><li id="menu-item-335494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335494"><a href="https://research.skift.com/">Research</a></li><li id="menu-item-335495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335495"><a href="https://forum.skift.com/">Events</a><ul class="sub-menu"><li id="menu-item-399312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399312"><a href="https://forum.skift.com/skift-global-forum/">Skift Global Forum</a></li><li id="menu-item-402615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402615"><a href="https://forum.skift.com/skift-forum-asia/">Skift Forum Asia</a></li><li id="menu-item-402616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402616"><a href="https://forum.skift.com/skift-aviation-forum/">Skift Aviation Forum</a></li><li id="menu-item-383289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383289"><a href="https://skift.com/awards/">IDEA Awards</a></li><li id="menu-item-390452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390452"><a href="https://forum.skift.com/#past-events-list">Watch Past Events</a></li><li id="menu-item-387120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387120"><a href="https://forum.skift.com"><strong>All Events</strong></a></li></ul></li><li id="menu-item-401706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-401706"><a href="https://skift.com/daily/">Newsletters</a><ul class="sub-menu"><li id="menu-item-397865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397865"><a href="https://skift.com/membership/">Skift Pro</a></li><li id="menu-item-335497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335497"><a href="https://skift.com/daily/">Daily</a></li><li id="menu-item-335498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335498"><a href="https://skift.com/weekly-review/">Weekly</a></li><li id="menu-item-336065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336065"><a href="http://airlineweekly.com/subscribe"><img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/logos/aw-logo.png" style="height: 17px;" alt="Skift Airline Weekly Logo" /></a></li><li id="menu-item-401700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401700"><a href="https://www.eventmanagerblog.com/subscribe/"><img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/EventMB-logo.png" style="height: 17px;" alt="EventMB Logo" /></a></li></ul></li><li id="menu-item-335508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335508"><a href="https://skift.com/skiftx-creative-studio/">Advertising</a></li><li id="menu-item-401701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401701"><a href="https://skift.com/membership/"><img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/skift-pro-join-button.png" width="120" style="margin-top: 20px;" alt="Join Skift Pro" /></a></li> </ul></nav><div id="header-sign-in-with-popover"> <div class="account"><a href="https://skift.com/auth/login/?redirect=https://skift.com/2020/09/22/marriott-ceo-embraces-hygiene-theater-noting-all-the-measures-boost-guest-comfort-levels/" class="account-btn" rel="nofollow">Sign In</a></div> </div> <div id="search-trigger"><i class="fa fa-search"></i></div> <div id="search-close">&times;</div> <div id="search-wrap"> <i class="fa fa-search icon"></i> <form id="search-form" action="https://skift.com" method="get"> <input type="search" placeholder="Search Skift.com" name="s" class="search-box" /> </form> </div> </div> <div id="mobileMenuBtn"> <div class="top-line"></div> <div class="middle"> <div class="middle-line"></div> <div class="middle-dot"></div> </div> <div class="bottom-line"></div></div><nav id="mobile-menu"> <div class="mobile-search"> <div class="mobile-search-box"> <i class="fa fa-search"></i> <form id="mobile-search-form" action="https://skift.com" method="get"> <input type="search" name="s" placeholder="Search Skift.com" class="mobile-search-input" /> </form> </div> </div> <ul> <li id="menu-item-335466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335466"><a href="https://skift.com/news/">Latest News</a></li><li id="menu-item-397862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397862"><a href="https://skift.com/membership/">Skift Pro</a></li><li id="menu-item-399313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399313"><a href="https://forum.skift.com/skift-global-forum/">Skift Global Forum</a></li><li id="menu-item-335471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335471"><a href="https://skift.com/daily/">Newsletter</a></li><li id="menu-item-335468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335468"><a href="https://research.skift.com/">Research</a></li><li id="menu-item-401687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401687"><a href="https://www.eventmanagerblog.com">EventMB</a></li><li id="menu-item-335478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335478"><a href="https://airlineweekly.com/">Airline Weekly</a></li><li id="menu-item-336073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336073"><a href="https://skift.com/skift-daily-briefing/">Daily Podcast</a></li><li id="menu-item-335473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335473"><a href="https://skiftx.com">Advertising</a></li> <li class="menu-item"><a href="https://skift.com/auth/login/?redirect=https://skift.com/2020/09/22/marriott-ceo-embraces-hygiene-theater-noting-all-the-measures-boost-guest-comfort-levels/" rel="nofollow" class="trigger-sign-in">Sign In</a></li> </ul></nav> </header><div id="header-pad"></div></div><script type="text/javascript">//Functions to load HubSpot forms asynchronously
var hubspotLoopInitiated = false;var queuedForms = [];var hsScriptsLoading = false;function queueHubspotForm(form) {form.css = form.css || '';form.submitButtonClass = form.submitButtonClass || 'btn btn-primary';if (!form.redirectUrl) {form.inlineMessage = form.inlineMessage || 'Thank you!'
}var formatForm = function(form) {form.find(".hs-form-field").addClass("form-group");form.find(".hs-form-checkbox, .hs-form-booleancheckbox").addClass("checkbox-control");form.find(".hs-form-radio").addClass("radio-control");form.find("label").addClass("control-label");form.find(".hs-input").addClass("form-control");form.find(".inputs-list").css({listStyle: 'none',padding: 0,margin: 0,textAlign: 'left'
});form.find(".hs-field-desc").css({fontSize: '12px',paddingLeft: '12px',borderBottom: 'none',marginBottom: '10px'
});form.find("li.hs-form-radio span, li.hs-form-booleancheckbox span, .hs-form-checkbox-display span").addClass("control-label");form.find("li.hs-form-radio label, li.hs-form-booleancheckbox label, .hs-form-checkbox-display").removeClass("control-label");form.find(".hs-form-checkbox-display").addClass("checkbox-control").find("span").addClass("control-label");form.find(".hs-form-checkbox:not(li)").each(function() {$(this).find(".form-control").prependTo($(this));});if (!form.hasClass("noPlaceholders")) {form.find(".hs-input").each(function() {if ($(this).attr("placeholder") === "") {var fieldName = $(this).closest(".hs-form-field").find("label span:first").text();$(this).attr("placeholder",fieldName);}});}form.find(".hs-input").blur(function() {var $this = $(this);setTimeout(function() {if ($this.hasClass("error")) {$this.attr("class","form-control error").closest(".hs-form-field").addClass("has-error").find(".hs-error-msgs").show();} else {$this.closest(".hs-form-field").removeClass("has-error");}},100);}).keyup(function() {var $this = $(this);if (!$this.hasClass("error")) {$this.closest(".hs-form-field").removeClass("has-error").find(".hs-error-msgs").hide();}});if (form.hasClass("hideLabels")) {form.find("label").hide();}if (typeof prevOnReady === "function") {prevOnReady(form);}};form.onBeforeFormInit = function(ctx) {var prevOnReady = ctx.onFormReady;var formContainer = ctx.formContainer;ctx.onFormReady = function(form) {if (typeof formContainer !== "undefined" && formContainer) {form.parent().appendTo(formContainer);}
form.find('select, input[type=checkbox]').on('change', function() {formatForm(form);});formatForm(form);};return ctx;};queuedForms.push(form);fireHubspotForms(true);}function fireHubspotForms(fromQueue) {if (!hsScriptsLoading) {hsScriptsLoading = true;var hsScripts = document.createElement('script');hsScripts.setAttribute('src','https://js.hsforms.net/forms/v2.js');
document.head.appendChild(hsScripts);}if (typeof hbspt !== "undefined" && hbspt) {//hubspot library is loaded, load the forms
for (var i = queuedForms.length-1; i >= 0; i--) {hbspt.forms.create(queuedForms[i]); // create the form
queuedForms.pop(); // remove it from the queue
}} else {if (!hubspotLoopInitiated || !fromQueue) {hubspotLoopInitiated = true;setTimeout(fireHubspotForms, 250);}}}</script> <div id="print-header"> <div id="logo"> <img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/header-footer/img/logo.svg" class="svg" alt="Skift Logo" /> </div> </div> <script type="text/javascript">window.storyMeta = {"id":405707,"url":"\/2020\/09\/22\/marriott-ceo-embraces-hygiene-theater-noting-all-the-measures-boost-guest-comfort-levels\/","showBigAd":true,"categories":[{"term_id":79324,"name":"Coronavirus and Hospitality","slug":"coronavirus-hotels","term_group":0,"term_taxonomy_id":79329,"taxonomy":"category","description":"In-depth reporting and breaking news on how COVID-19 is impacting hotels and short-term rentals in the U.S., Asia, Europe, and other destinations. Read updates on hotel refund policies, labor issues, political developments, and more. For broader coverage of coronavirus and its impact on the travel industry, please visit our <a href=\"https:\/\/skift.com\/coronavirus-and-travel\/\">liveblog<\/a>.","parent":0,"count":377,"filter":"raw","cat_ID":79324,"category_count":377,"category_description":"In-depth reporting and breaking news on how COVID-19 is impacting hotels and short-term rentals in the U.S., Asia, Europe, and other destinations. Read updates on hotel refund policies, labor issues, political developments, and more. For broader coverage of coronavirus and its impact on the travel industry, please visit our <a href=\"https:\/\/skift.com\/coronavirus-and-travel\/\">liveblog<\/a>.","cat_name":"Coronavirus and Hospitality","category_nicename":"coronavirus-hotels","category_parent":0},{"term_id":135,"name":"Hotels","slug":"hotels","term_group":0,"term_taxonomy_id":136,"taxonomy":"category","description":"Comprehensive coverage of the hospitality industry, hotels, and motels including news, original stories, trends, deep dives, interviews and more.","parent":6,"count":4982,"filter":"raw","cat_ID":135,"category_count":4982,"category_description":"Comprehensive coverage of the hospitality industry, hotels, and motels including news, original stories, trends, deep dives, interviews and more.","cat_name":"Hotels","category_nicename":"hotels","category_parent":6},{"term_id":6,"name":"Rooms","slug":"rooms","term_group":0,"term_taxonomy_id":6,"taxonomy":"category","description":"Get the latest hospitality news about hotels, motels, vacation rentals, and Airbnb.","parent":0,"count":5498,"filter":"raw","cat_ID":6,"category_count":5498,"category_description":"Get the latest hospitality news about hotels, motels, vacation rentals, and Airbnb.","cat_name":"Rooms","category_nicename":"rooms","category_parent":0}],"tags":[{"term_id":42421,"name":"Arne Sorenson","slug":"arne-sorenson","term_group":0,"term_taxonomy_id":42426,"taxonomy":"post_tag","description":"","parent":0,"count":9,"filter":"raw"},{"term_id":2504,"name":"coronavirus","slug":"coronavirus","term_group":0,"term_taxonomy_id":2506,"taxonomy":"post_tag","description":"","parent":0,"count":1159,"filter":"raw"},{"term_id":82451,"name":"coronavirus recovery","slug":"coronavirus-recovery","term_group":0,"term_taxonomy_id":82456,"taxonomy":"post_tag","description":"","parent":0,"count":212,"filter":"raw"},{"term_id":337,"name":"marriott","slug":"marriott","term_group":0,"term_taxonomy_id":338,"taxonomy":"post_tag","description":"","parent":0,"count":742,"filter":"raw"},{"term_id":68814,"name":"sgf2020","slug":"sgf2020","term_group":0,"term_taxonomy_id":68819,"taxonomy":"post_tag","description":"","parent":0,"count":17,"filter":"raw"},{"term_id":4241,"name":"skift global forum","slug":"skift-global-forum","term_group":0,"term_taxonomy_id":4251,"taxonomy":"post_tag","description":"","parent":0,"count":602,"filter":"raw"}],"sponsored":false,"targeting":{"targetType":"sponsor","target":"hotels"},"headline":"Marriott CEO Embraces &#8216;Hygiene Theater,&#8217; Noting All the Measures Boost Guest Comfort Levels"};</script> <div id="articleContainer"> <div class="article-template"> <div class="post-header"> <div class="article-info"> <div class="article-info-container"> <div class="article-categories"> <a href="https://skift.com/coronavirus-hotels/">Coronavirus and Hospitality</a> </div> <h1 class="article-title">Marriott CEO Embraces &#8216;Hygiene Theater,&#8217; Noting All the Measures Boost Guest Comfort Levels</h1> <div class="article-byline"> <div class="author">Cameron Sperance, Skift</div> <div class="post-date"> - Sep 22, 2020 9:36 am</div> </div> </div> </div> <div class="article-photo"> <div class="pusher"></div> <a href="https://skift.com/2020/09/22/marriott-ceo-embraces-hygiene-theater-noting-all-the-measures-boost-guest-comfort-levels/"><img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Brisbane_Marriott_Hotel_Entrance-e1600726143857.jpg" alt="" /></a> <div class="overlay"></div> </div> <div class="clearfix"></div></div><div class="post"> <div class="post-container"> <div class="skift-take"> <div class="take-title"> <img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/skift-take.svg" alt="Skift Take" class="desktop-title" /> <div class="mobile-title">Skift Take</div> </div> <div class="take-copy"> It&#8217;s unlikely economic lockdowns are in the cards for preventing future coronavirus case surges in the U.S., and Marriott CEO Arne Sorenson&#8217;s defense of &#8220;hygiene theater&#8221; shows what the business community sees as a viable alternative safety measure. <div class="take-byline"> &mdash; <span>Cameron Sperance</span> </div> </div> <div class="clearfix"></div> </div> <div class="post-content"> <div class="left-rail"> <div class="share"> <div class="share-outer-border"> <div class="share-inner-border"> <div class="share-title">Share</div> <div class="share-buttons"> <div class="share-button article-social-btn twitter"> <div class="button-icon"><i class="fa fa-twitter"></i></div> <div class="button-text">Tweet</div> </div> <div class="share-button article-social-btn facebook"> <div class="button-icon"><i class="fa fa-facebook"></i></div> <div class="button-text">Share</div> </div> <div class="share-button article-social-btn linkedIn"> <div class="button-icon"><i class="fa fa-linkedin"></i></div> <div class="button-text">Post</div> </div> <div class="share-button article-social-btn email"> <div class="button-icon"><i class="fa fa-envelope"></i></div> <div class="button-text">Send</div> </div> </div> </div> </div> </div></div> <div class="post-body"> <div class="mysk-meter docked open"> <div class="forehead"> <div class="forehead-inner max-width"> <h4>First<span class='desktop-break'> </span>Free Story (1 of 3) </h4> <a href="https://skift.com/membership/" class="btn btn-arrow subscribe-btn">Join Skift Pro</a> <i class="fa fa-chevron-up chevron"></i> </div> </div> <div class="body"> <div class="body-inner max-width"> <div> <h6 class="title">More travel executives get their mission-critical industry news from Skift than any other source on the planet.</h6> <a href="https://skift.com/membership/" class="btn btn-arrow btn-skiftpro-green subscribe-btn">Tell me more</a> <p>Already a member? <a href="https://skift.com/auth/login/?redirect=https://skift.com/2020/09/22/marriott-ceo-embraces-hygiene-theater-noting-all-the-measures-boost-guest-comfort-levels/" rel="nofollow" class="sign-in-btn trigger-sign-in no-red">Sign in here</a> </p> </div> <img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/paywall-assets/check-in.svg" class="icon svg" /> </div> </div> </div> <div class="post-copy"> <p><p><a href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/SGF20-lockup-black.png" rel="attachment wp-att-404399"><img class="alignright size-medium wp-image-404399" src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/SGF20-lockup-black-300x133.png" alt="" width="300" height="133" /></a></p><p><strong>SKIFT GLOBAL FORUM | SEPTEMBER 21-23 | ONLINE CONFERENCE | THE DECADE AHEAD: SAFEGUARDING TRAVEL’S FUTURE</strong></p></p><p>The United States continues to hold the highest number of new coronavirus cases in the world, but it is not quite at the surge levels seen in July across much of the Sun Belt.</p><p>But even if the U.S. experiences a repeat surge in winter months, when social distancing measures and outdoor dining aren’t as possible across the country, Marriott CEO Arne Sorenson thinks it would be difficult to enter into a second iteration of lockdown.</p><div id="attachment_308539" style="width: 300px" class="wp-caption alignright"><a href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/SGF-Arne-Sorensen-1024x683-e1599061028810.jpg"><img aria-describedby="caption-attachment-308539" class="wp-image-308539 size-medium" src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/SGF-Arne-Sorensen-1024x683-e1599061028810-300x197.jpg" alt="" width="300" height="197" srcset="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/SGF-Arne-Sorensen-1024x683-e1599061028810-300x197.jpg 300w, https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/SGF-Arne-Sorensen-1024x683-e1599061028810-400x262.jpg 400w, https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/SGF-Arne-Sorensen-1024x683-e1599061028810-91x60.jpg 91w, https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/SGF-Arne-Sorensen-1024x683-e1599061028810-183x120.jpg 183w, https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/SGF-Arne-Sorensen-1024x683-e1599061028810.jpg 721w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-308539" class="wp-caption-text">Marriott CEO Arne Sorenson</p></div><p>“If you bring it to the American context, I think, politically, we’re not going to go back to a hard shutdown,” Sorenson said Tuesday during Skift Global Forum. “It’s just not feasible the American society would accept that.”</p><p>The line of thinking matches with what analysts around the world have argued in recent months: It simply <a href="https://www.cnbc.com/2020/06/25/countries-unlikely-to-impose-full-lockdowns-if-theres-second-wave-analysts-say.html">costs too much economically to keep an entire country under lockdown</a>. While the U.S. was never entirely under lockdown, many of its largest economic hubs like New York City and Los Angeles were.</p><p>China continues to be the strongest region for recovery at Marriott, the world’s largest hotel company.</p><p>The coronavirus outbreak in the Chinese city of Wuhan initially spread across the country, and Marriott’s business fell by as much as 95 percent domestically in late January and into February.</p><p>The virus became a global pandemic, and the 95 percent plunge dragged on the company’s portfolio worldwide. However, China’s strong lockdown and continued crackdown on resurgences of the virus are also attributed to the country’s relatively quick recovery.</p><p>While Marriott’s global business levels are now about 65 percent down from where they were a year ago, there is only a 20 percent decline in China. The company could even see Chinese hotel revenue <a href="https://skift.com/2020/09/11/why-marriott-sees-a-full-hotels-recovery-in-china-in-2021/">back to pre-pandemic levels as early as next year</a>.</p><p>But China’s successes are hard to replicate elsewhere. The strong rebound is due to Chinese travelers sticking to domestic hotels during the pandemic, something hard for European hoteliers to achieve due to their stronger reliance on long-haul travel, Sorenson said.</p><p>He even doubted the U.S., which has a similarly strong domestic traveler base, would be able to see the kind of rapid return in business China has simply due to the comparatively and extraordinarily tough lockdown measures in the East.</p><p>“China reacted with extraordinary power when the virus first appeared. They shut down the country, and when they shut down the country, they broke the curve of the virus in a way that probably hasn’t been done in other markets of the world,” Sorenson said. “We can all debate whether that’s the right thing or the wrong thing. It is what it is.”</p><h3>New Safety Protocols: Hygiene Theater or Helpful?</h3><p>Marriott, like most hotel companies, <a href="https://skift.com/2020/05/18/your-guide-to-hotel-companies-coronavirus-safety-and-cleaning-initiatives/">launched a heightened health and safety protocol</a> to give guests confidence to book a stay once coronavirus lockdowns and business suspensions ceased.</p><p>Marriott’s Commitment to Clean and accompanying Marriott Cleanliness Council call for guests and staffers to wear masks in all indoor public areas at Marriott-branded properties in North America, the Caribbean, and Latin America.</p><p>Staffers now treat public spaces and surface areas with hospital-grade disinfectants and use electromagnetic sprayers to sanitize surfaces. Social distancing measures, temperature checks, and promoting contactless check-in and check-out services on the Marriott Bonvoy mobile app are also part of Marriott’s approach to combatting the spread of the virus.</p><p>The variety of initiatives across all hotel brands garnered criticism in recent weeks, as skeptics label some elements as “<a href="https://skift.com/2020/09/17/parsing-hotel-hygiene-theater-from-truly-effective-health-protocols/">hygiene theater</a>” that aren’t necessarily effective on their own. But Sorenson defended the approach.</p><p>“A temperature check is a very dubious tool for ID’ing those who have the virus; nevertheless, that temperature check is hygiene theater, if you will,” Sorenson said. “It’s communicating to folks we care about what you feel and want you to stop and think about if you’re having any symptoms, and we also want to communicate to you that you’re now entering a place in which we’ve got protocols in place to protect you and others in the environment.”</p><p>Further, he said critics should view the measures as a package deal rather than a standalone feature for their effectiveness. Business won’t build back unless guests have confidence, even if that is achieved through a little hygiene theater.</p><p>“Somebody explained this like Swiss cheese: If you’ve got one slice of Swiss cheese, you’ve got holes and can get through it,” Sorenson said. “But if you’ve got four or five slices of Swiss cheese stacked next to each other … Put it all together, it makes a substantive difference in safety, a provably reduced risk of the spread of the virus, and collectively engaged in a theater that tells us or reminds us all to be careful. By being careful, we’ve further reduced the real risk associated with it.”</p><h3>A Post-Pandemic Marriott</h3><p>Marriott furloughed much of its staff at the peak of the pandemic earlier this year and is expected to <a href="https://skift.com/2020/09/08/marriott-to-lay-off-17-percent-of-corporate-headquarters-staff-in-october/">permanently lay off roughly 17 percent of staffers</a> at its global headquarters in Maryland, according to a state labor memo filed earlier this month.</p><p>Sorenson said Tuesday it will be years for pre-pandemic staffing levels to return, both at corporate headquarters and at the company’s properties around the world.</p><p>But while that timeline sounds grim, Sorenson is optimistic business travel and Marriott as a company will still fully bounce back.</p><p>“I think over time we’re going to see as we did after the Great Recession, after 9/11, and after the Gulf War in the 90s, we’re going to see — not tomorrow, we won’t bounce back like a rubber band — within a few years we’ll be back to seeing the value we received in being together in a conference and traveling,” he added. “There is real value that can’t be replaced with something digital.”</p> <div class="read-more"><button class="btn btn-blue read-more-btn">See full article</button></div></div> <div class="bottom-email-signup"> <div id="newsletter" class="email-signup aw skift-pro"> <div class="aw-container"> <div class="top-text"> <h3>Don't miss another mission critical story</h3> <p>Get Unlimited Access To Daily New Coverage With Skift Pro</p> </div> <div class="email-signup-cta"><a href="https://skift.com/membership" class="btn btn-arrow">Subscribe Now</a></div> </div> </div> </div> <div class="tag-container"> Tags: <a href="https://skift.com/tag/arne-sorenson" class="no-red">Arne Sorenson</a>, <a href="https://skift.com/tag/coronavirus" class="no-red">coronavirus</a>, <a href="https://skift.com/tag/coronavirus-recovery" class="no-red">coronavirus recovery</a>, <a href="https://skift.com/tag/marriott" class="no-red">marriott</a>, <a href="https://skift.com/tag/sgf2020" class="no-red">sgf2020</a>, <a href="https://skift.com/tag/skift-global-forum" class="no-red">skift global forum</a></div><div class="bottom-ad"></div><div class='photo-credit'>Photo Credit: Marriott CEO Arne Sorenson doesn't expect the U.S. to go into another round of coronavirus lockdowns, even if there is another surge of cases. <span class='source'>Kgbo / <a href="https://commons.wikimedia.org/wiki/File:Brisbane_Marriott_Hotel_Entrance.jpg">Wikimedia</a></span></div> </div> <div class="right-rail"></div> <div class="clearfix"></div> </div> </div></div><div class="up-next"> <div class="up-next-container"> <div class="up-next-header"> <h3>Up Next</h3> <div class="lines"></div> </div> <div class="up-next-stories"> <div class="article-lift reg"><a href="https://skift.com/2020/08/04/aws-travel-hospitality-2020-digital-transformation-report/" onclick="ga('send', 'event', 'Sponsored Promo', 'Click', 'The 2020 Digital Transformation Report');" class="skift-lift no-blurb"> <div class="lift-image"> <img class="async-img" data-src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/AWS-1024x683-hero-image-1-400x267.png" src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/clear.png" alt="The 2020 Digital Transformation Report" /> </div> <div class="lift-info"> <h2 class="title">The 2020 Digital Transformation Report</h2> <div class="sponsor-logo"> <img class="async-img" data-src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AWS_travel-and-hospitality-2x-1-150x38-1.png" src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/clear.png" alt="AWS Travel and Hospitality" /> </div> </div> <div class="clearfix"></div></a></div> <div class="story-grid"> <div class="story-wrap"> <a href="https://skift.com/2020/09/22/tourism-leaders-need-to-expect-the-unexpected-in-the-next-decade/" class="up-next-story"> <div class="story-image"> <div class="overlay"></div> <div class="background"> <img class="async-img" data-src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/wpid-thumbnail-1d90219190fc5f25f1ff9a5f7029c351-e1442349429441.jpeg" src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." /> </div> <div class="pusher"></div> </div> <div class="story-content"> <div class="flag flag-blue">Destinations</div> <h3>Tourism Leaders Need to Expect the Unexpected in the Next Decade</h3> <p class="author">Matthew Parsons, Skift</p> <p class="post-date">5 hours ago</p> </div> </a> </div> <div class="story-wrap"> <a href="https://skift.com/2020/09/22/accor-ceo-says-corporate-reorg-has-nothing-to-do-with-covid-impact-despite-massive-layoffs/" class="up-next-story"> <div class="story-image"> <div class="overlay"></div> <div class="background"> <img class="async-img" data-src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Raffles_Hotel_2012_0076.jpg" src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." /> </div> <div class="pusher"></div> </div> <div class="story-content"> <div class="flag flag-blue">Coronavirus and Hospitality</div> <h3>Accor CEO Says Corporate Reorg Has Nothing To Do With Covid Impact Despite Massive Layoffs</h3> <p class="author">Cameron Sperance, Skift</p> <p class="post-date">6 hours ago</p> </div> </a> </div> <div class="story-wrap"> <a href="https://skift.com/2020/09/21/collinson-travel-recovery-throughout-customer-journey/" class="up-next-story"> <div class="story-image"> <div class="overlay"></div> <div class="background"> <img class="async-img" data-src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/GettyImages-1213301001.jpg" src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." /> </div> <div class="pusher"></div> </div> <div class="story-content"> <div class="flag flag-red">Sponsored</div> <h3>Executive Q&#038;A: Fueling Travel Recovery Throughout the Customer Journey</h3> <p class="author">Collinson + Skift</p> <p class="post-date">1 day ago</p> </div> </a> </div> <div class="story-wrap"> <a href="https://skift.com/2020/09/22/alaska-airlines-aims-for-smarter-pricing-during-the-crisis-with-the-help-of-new-tech/" class="up-next-story"> <div class="story-image"> <div class="overlay"></div> <div class="background"> <img class="async-img" data-src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/alaska-airlines-plane-at-sunset-source-alaska-airlines.jpg" src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." /> </div> <div class="pusher"></div> </div> <div class="story-content"> <div class="flag flag-blue">Coronavirus and Airlines</div> <h3>Alaska Airlines Aims for Smarter Pricing During the Crisis With the Help of New Tech</h3> <p class="author">Sean O'Neill, Skift</p> <p class="post-date">7 hours ago</p> </div> </a> </div> <div class="story-wrap"> <a href="https://skift.com/2020/09/22/pandemic-and-competitors-struggles-put-jetblue-on-offense-during-crisis/" class="up-next-story"> <div class="story-image"> <div class="overlay"></div> <div class="background"> <img class="async-img" data-src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/jetblue-tailfins-image-from-jeblue.jpg" src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." /> </div> <div class="pusher"></div> </div> <div class="story-content"> <div class="flag flag-blue">Airlines</div> <h3>Pandemic and Competitors&#8217; Struggles Put JetBlue on Offense During Crisis</h3> <p class="author">Madhu Unnikrishnan, Skift</p> <p class="post-date">7 hours ago</p> </div> </a> </div> <div class="story-wrap"> <a href="https://skift.com/2020/09/22/no-hotel-merger-mania-for-now-says-ihg-ceo/" class="up-next-story"> <div class="story-image"> <div class="overlay"></div> <div class="background"> <img class="async-img" data-src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Intercontinental-London-IHG-scaled-e1600705451951.jpeg" src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." /> </div> <div class="pusher"></div> </div> <div class="story-content"> <div class="flag flag-blue">Coronavirus and Hospitality</div> <h3>No Hotel Merger Mania — For Now, Says IHG CEO</h3> <p class="author">Matthew Parsons, Skift</p> <p class="post-date">8 hours ago</p> </div> </a> </div> <div class="more-news-btn"> <a href="https://skift.com/news/" class="btn btn-skiftpro-green">More News</a> </div> </div> </div> </div></div> </div> </div> <footer id="footer"><div id="footer-content"><div class="footer-column first"><div class="footer-item" id="footer-nav"><div id="skift-corporate"><div class="footer-title">Skift Corporate</div><ul class="footer-menu"><li class="menu-item"><a href="https://skift.com/about/">About Skift</a></li><li class="menu-item"><a href="http://www.skiftx.com/">Advertise With Us</a></li><li class="menu-item"><a href="https://skift.com/news-staff/">News Staff</a></li><li class="menu-item"><a href="https://skift.com/terms/">Terms of Use</a></li><li class="menu-item"><a href="https://skift.com/privacy/">Privacy Policy</a></li></ul></div><div class="copyright">&copy; 2020 Skift Inc. All Rights Reserved</div></div></div><div class="footer-column middle"><div class="footer-item" id="social"><div class="footer-title">Follow Us</div><ul><li><a href="https://facebook.com/skiftnews" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li><a href="https://twitter.com/skift" class="icon selected" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-twitter twitter-icon" aria-hidden="true"></i></a></li><li><a href="https://linkedin.com/company/skift" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li><li><a href="https://www.instagram.com/skiftnews/" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li><a href="https://skift.com/newsletters/" class="icon"><i class="fa fa-envelope" aria-hidden="true"></i></a></li></ul><div id="footer-tweet-box"><div id="footer-tweet"><p id="tweet-content">"Airlines are an economic magnifier," says Scott Kirby, CEO of @United. "It's 100,000 jobs at risk in aviation... B… <a href="https://t.co/UucxxdLPS1">https://t.co/UucxxdLPS1</a></p><p id="tweet-meta">Twitter | 20 mins ago</p></div></div></div></div><div class="footer-column last"><div class="footer-item" id="podcast"><div class="footer-title">Latest Podcast Episodes</div><ul><li><a href="https://podcast.skift.com/2020/08/10/europes-uncertain-recovery/">Europe’s Uncertain Recovery&nbsp;<i class="fa fa-chevron-right"></i></a></li><li><a href="https://podcast.skift.com/2020/07/21/consumer-spending-is-changing-travel-loyalty/">Consumer Spending Is Changing Travel Loyalty&nbsp;<i class="fa fa-chevron-right"></i></a></li><li><a href="https://podcast.skift.com/2020/07/21/can-technology-make-travel-safer/">Can Technology Make Travel Safer?&nbsp;<i class="fa fa-chevron-right"></i></a></li></ul></div></div><div class="clearfix"></div></div></footer><script data-cfasync="false" id="parsely-cfg" data-parsely-site="skift.com" src="//cdn.parsely.com/keys/skift.com/p.js"></script><script type='text/javascript'>
var ajaxUrl = "https:\/\/skift.com\/wp-admin\/admin-ajax.php";
</script><script type='text/javascript' src='https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/js/min/article-page-script-min.js?ver=1595438618'></script><script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script><script type='text/javascript'>_stq = window._stq || [];_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'59613240',post:'405707',tz:'-4',srv:'skift.com'} ]);_stq.push([ 'clickTrackerInit', '59613240', '405707' ]);</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZ9FZL8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></body></html>