<!DOCTYPE html>
<!--[if lt IE 9 ]><html lang="en" class="no-js ie8"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
        <script>
        window.ajaxPath = 'https://skift.com/wp-admin/admin-ajax.php';
    </script>
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.2.1 (Yoast SEO v19.6.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Lastminute.com Hits &#039;Restart&#039; Button With New CEO</title>
	<meta name="description" content="Rocked by a Covid relief financial scandal, Lastminute.com shareholders elected Luca Concone as an executive director, and he&#039;ll be CEO." />
	<link rel="canonical" href="https://skift.com/2022/12/22/lastminute-com-hits-restart-button-with-new-ceo/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lastminute.com Hits &#039;Restart&#039; Button With New CEO" />
	<meta property="og:description" content="Rocked by a Covid relief financial scandal, Lastminute.com shareholders elected Luca Concone as an executive director, and he&#039;ll be CEO." />
	<meta property="og:url" content="https://skift.com/2022/12/22/lastminute-com-hits-restart-button-with-new-ceo/" />
	<meta property="og:site_name" content="Skift" />
	<meta property="article:publisher" content="https://www.facebook.com/Skiftnews" />
	<meta property="article:published_time" content="2022-12-22T20:00:00+00:00" />
	<meta property="article:modified_time" content="2022-12-22T19:56:12+00:00" />
	<meta property="og:image" content="https://skift.com/wp-content/uploads/2020/06/lastminute.com-sponsor-london-eye-wheel-source-jumpstory.jpg" />
	<meta property="og:image:width" content="1025" />
	<meta property="og:image:height" content="684" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Dennis Schaal" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@denschaal" />
	<meta name="twitter:site" content="@skift" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Dennis Schaal" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='stylesheet' id='wp-block-library-css' href='https://skift.com/wp-includes/css/dist/block-library/style.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='skift-key-points-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='skift-callout-half-style-css' href='https://skift.com/wp-content/plugins/skift-blocks/build/blocks/callout-half/index.css?ver=6.1.1' type='text/css' media='all' />
<style id='skift-data-chart-style-inline-css' type='text/css'>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</style>
<style id='skift-slider-style-inline-css' type='text/css'>
.skift-b-slider-wrap{border:2px solid var(--color--neutral);margin:2rem auto;max-width:calc(100% - 2rem);width:50ch}.skift-b-slider-reel{--space:1rem;--reel-height:auto;--item-width:30ch;block-size:var(--reel-height);display:flex;overflow-x:scroll;overflow-y:hidden;scroll-behavior:smooth;scroll-snap-type:x mandatory;scrollbar-color:transparent}.skift-b-slider-reel::-webkit-scrollbar,.skift-b-slider-reel::-webkit-scrollbar-track{display:none}.skift-b-slider-reel::-webkit-scrollbar-thumb{display:none}.skift-b-slider-reel>*{flex:1 0 auto;max-width:100%;width:50ch}.skift-b-stack-l>img{block-size:100%;flex-basis:auto;width:auto}.skift-b-slider-reel>*+*{-webkit-margin-start:var(--space);margin-inline-start:var(--space)}.skift-b-slider-reel.no-bar{scrollbar-width:none}.skift-b-slider-reel.no-bar::-webkit-scrollbar{display:none}.skift-b-box-l{padding:1rem;scroll-snap-align:center}.skift-b-slide-item-photo-credit{color:var(--color--neutral);font-size:.875rem;font-style:italic}.skift-b-slide-item-photo-credit+h3,.skift-b-slider-reel .three-two-img-wrap+h3{margin-top:1rem}.skift-b-sidebar-l{display:flex;flex-wrap:wrap}.skift-b-slide-item-related-section-title{border-bottom:1px solid rgba(0,0,0,.1);margin-bottom:1rem;margin-left:1rem;margin-right:1rem}.skift-b-slide-item-related-post{display:flex;flex-wrap:wrap;gap:1rem}.skift-b-slide-item-related-post:after{background-color:rgba(0,0,0,.1);content:"";height:1px;margin-bottom:1rem;margin-left:auto;margin-right:auto;width:calc(100% - 2rem)}.skift-b-slide-item-related-post:last-of-type:after{display:none}.skift-b-slide-item-related-post-title{flex-basis:0;flex-grow:999;min-inline-size:50%}.skift-b-slider-dots{align-items:center;display:flex;flex-direction:row}.skift-b-slider-dot{-webkit-appearance:none;-moz-appearance:none;appearance:none;background-color:var(--color--neutral);border:none;border-radius:100%;box-shadow:none;height:10px;margin:0 5px 0 0;opacity:.5;padding:0;transform:scale(.75);transition:transform .5s ease,opacity .75s ease;width:10px}.skift-b-slider-dot.active{opacity:1;transform:scale(1)}.skift-b-slider-arrows{display:flex;flex-direction:row}.skift-b-slider-arrow{align-items:center;-webkit-appearance:none;-moz-appearance:none;appearance:none;background-color:var(--color--neutral);border:none;border-radius:100%;box-shadow:none;display:flex;height:30px;justify-content:center;margin:0 10px 0 0;padding:0;transition:opacity .5s ease;width:30px}.skift-b-slider-arrow[data-type=prev] svg{transform:rotate(90deg)}.skift-b-slider-arrow[data-type=next] svg{cursor:pointer;transform:rotate(270deg)}

</style>
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='mediaelement-css' href='https://skift.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://skift.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://skift.com/wp-includes/css/classic-themes.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='shortlink' href='https://skift.com/?p=547836' />
			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v9.0.35-->
			<script type="text/javascript" class="hsq-set-content-id" data-content-id="blog-post">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
			<script async src="//analytics.newscred.com/analytics_56788bcbc39a475aaedbf086cf3283ce.js"></script>
    <script>	
        window.myskUser = {"rid":"63a4e15d2fdc460016b1787e","is_subscriber":false,"signed_in":false,"authenticated":false,"has_access":true};	
        window.myskUrl = 'https://my.skift.com/';
    </script>	
    
    <meta name="parsely-title" content="Lastminute.com Hits &#8216;Restart&#8217; Button With New CEO" />
<meta name="parsely-link" content="https://skift.com/2022/12/22/lastminute-com-hits-restart-button-with-new-ceo/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://skift.com/wp-content/uploads/2020/06/lastminute.com-sponsor-london-eye-wheel-source-jumpstory-150x150.jpg" />
<meta name="parsely-pub-date" content="2022-12-22T20:00:00Z" />
<meta name="parsely-section" content="Online Travel" />
<meta name="parsely-tags" content="bravofly,corporate governance,covid-19,lastminute.com,metasearch,online travel newsletter,packages,sabre" />
<meta name="parsely-author" content="Dennis Schaal" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style>img#wpstats{display:none}</style>
	    <style type="text/css" id="critical-css">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</style>
        <link rel="preload" href="https://skift.com/wp-content/themes/skift-2021/assets/styles/main.css?v=1849b1df00d" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://skift.com/wp-content/themes/skift-2021/assets/styles/main.css?v=1849b1df00d"></noscript>
        <link rel="preload" href="https://use.typekit.net/moj0gtk.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://use.typekit.net/moj0gtk.css"></noscript>
        <link rel="preload" href="https://fonts.googleapis.com/icon?family=Material+Icons+Outlined&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons+Outlined&display=swap"></noscript>
        <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WZ9FZL8');</script>
    <!-- End Google Tag Manager -->
    <link rel="amphtml" href="https://skift.com/2022/12/22/lastminute-com-hits-restart-button-with-new-ceo/amp/"><link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-32x32.png" sizes="32x32" />
<link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-180x180.png" />
<meta name="msapplication-TileImage" content="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-270x270.png" />
</head>

<body>

<script>
    window.pageData = {
        postId: 547836,
        categories: ["online-travel"],
        tags: ["bravofly","corporate-governance","covid-19","lastminute-com","metasearch","online-travel-newsletter","packages","sabre"],
        author: {"author_bio":null,"id":11,"title":null,"team":null,"img_id":null,"bio":"<strong>Founding Editor\/Executive Editor:<\/strong> Dennis has always been sort of Skiftish in proudly pursuing his change\/transformation muse. Whether it was battling the high school baseball coach\u2019s prohibition against bushy sideburns (oh, those prom pictures), getting arrested for sitting-in against South African apartheid or breaking scoops about disrupters in travel and technology, Dennis has always been writing and fighting against legacy thinking in its voluminous and varying forms. \r\n\r\nOK, so back to matters at hand: Dennis is Skift's founding editor\/executive editor, a member of its leadership team, and one of its three original gangsters. His beat is online travel; Dennis has penned numerous scoops, as well as two oral histories. They are The Definitive Oral History of Online Travel, and The Oral History of Travel's Greatest Acquisition, Booking.com. He also wrote a Skift ebook, The Future of Travel Booking.\r\n\r\nDennis has appeared in numerous Skift Calls and podcasts, covering everything from Airbnb and Amazon to Expedia, and has participated in numerous TV and radio broadcasts representing Skift.\r\n\r\nBefore his Executive Editor role at Skift, Dennis was North America Editor of Tnooz and a member of the launch team; a PhoCusWright analyst; Digital Traveler columnist for USA Today, and he filled a variety of slots at Travel Weekly, including Tech Editor and Business Travel Editor.  Dennis is formerly Editor in Chief of Corporate Responsibility Officer magazine, and his career took a 12-year detour as he worked for Quotron\/Citicorp as a computer hardware technician. His journalism career began at the daily newspaper, the Bridgeport Post (now called the Connecticut Post).\r\n\r\nA Boston University journalism graduate, Dennis has three adorable kids, who constantly give him grief about his omnipresent \"Daddy shenanigans,\" as they call them.","email":"denschaal@gmail.com","twitter":null,"linkedin":null,"first_name":"Dennis","last_name":"Schaal","name":"Dennis Schaal","link":"https:\/\/skift.com\/author\/dennisschaal\/"},
        source: "Skift",
        sponsor: null    };
</script>
<noscript>
    <div id="js-warning">Javascript is required for this site to display correctly.</div>
</noscript>
<div id="header-container">
            <div id="top-banner"></div>
        
    <div class="header-wrap">
        <div class="row overflow">
            <div class="col-12 col-8-tablet col-4-mobile">
                <input type="checkbox" class="mobile-only" id="mobile-trigger" />
                <header id="header">
                    <div class="mobile-wrap">
                        <div class="logo">
    <a href="https://skift.com">
        <img  width="80" height="30" alt="Skift logo" data-src="https://skift.com/wp-content/themes/skift-2021/assets/img/logo/logo.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://skift.com/wp-content/themes/skift-2021/assets/img/logo/logo.svg" width="80" height="30" alt="Skift logo" /></noscript>
    </a>
</div>
                        <label for="mobile-trigger" class="mobile-sandwich mobile-only">
    <div class="top-line"></div>
    <div class="middle">
        <div class="middle-line"></div>
        <div class="middle-dot"></div>
    </div>
    <div class="bottom-line"></div>
</label>
                    </div>
                    <nav class="main-nav">
                        <div class="mobile-only mobile-search">
    <div class="mobile-search-box">
        <span class="material-icons-outlined">search</span>
        <form id="mobile-search-form" action="https://skift.com" method="get">
            <input type="search" name="s" placeholder="Search Skift" class="mobile-search-input" />
        </form>
    </div>
</div>
                        <ul>
                            <li class="has-sub-nav">
                                <input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_news" />
                                <div class="nav-item-wrap">
                                    <label for="sub-nav_news" class="mobile-sub-nav-button">
                                        <a href="https://skift.com/news/">
                                            <span>News</span>
                                        </a>
                                    </label>

                                    <div class="sub-menu">
                                        <div class="sub-menu-wrap">
                                            <div class="sub-menu-max-width">
                                                <ul>
                                                    
            <li class="">
                <div class="section-heading">Latest News</div>
                <ul id="menu-latest-news" class="menu"><li id="menu-item-511020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511020"><a href="https://skift.com/news/">Latest News</a></li>
<li id="menu-item-511021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511021"><a href="https://skift.com/tag/coronavirus-recovery/">Coronavirus Recovery</a></li>
<li id="menu-item-511023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511023"><a href="https://skift.com/blog/">Travel News Blog</a></li>
</ul>
            </li>
        
            <li class="">
                <div class="section-heading">News By Sector</div>
                <ul id="menu-news-by-sector" class="menu"><li id="menu-item-511024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511024"><a href="https://skift.com/hotels/">Hotels</a></li>
<li id="menu-item-511025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511025"><a href="https://skift.com/tourism/">Tourism</a></li>
<li id="menu-item-511026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511026"><a href="https://skift.com/online-travel/">Online Travel</a></li>
<li id="menu-item-511027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511027"><a href="https://skift.com/airlines/">Airlines</a></li>
<li id="menu-item-511028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511028"><a href="https://skift.com/business-travel/">Business Travel</a></li>
<li id="menu-item-511029" class="see-all menu-item menu-item-type-custom menu-item-object-custom menu-item-511029"><a href="https://skift.com/all-categories/">See All Sectors</a></li>
</ul>
            </li>
        
            <li class="">
                <div class="section-heading">Stay Connected</div>
                <ul id="menu-stay-connected" class="menu"><li id="menu-item-511030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511030"><a href="https://skift.com/newsletters/">Skift Newsletters</a></li>
<li id="menu-item-511032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511032"><a href="https://skift.com/skift-daily-briefing/">Skift Daily Briefing Podcast</a></li>
<li id="menu-item-511033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511033"><a href="https://airlineweekly.com/?__hstc=207916688.9a2d69f283dff1da6efa59b7ea40fbbf.1654606902253.1658484290499.1658505546363.18&#038;__hssc=207916688.3.1658505546363&#038;__hsfp=3971565542">Airline Weekly</a></li>
<li id="menu-item-511034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511034"><a href="https://meetings.skift.com/">Skift Meetings Updates</a></li>
<li id="menu-item-511035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511035"><a href="https://dailylodgingreport.com/">Daily Lodging Report</a></li>
</ul>
            </li>
        
                                                </ul>
                                                <div class="promo"><h3>Skift Pro</h3><p>Access exclusive travel research, data insights, and surveys</p><a class="btn btn-black promo-btn-skift_pro_header_promo_panel" href="https://skift.com/pro/">Subscribe Now</a></div>                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </li>
                            <li class="has-sub-nav">
                                <input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_events" />
                                <div class="nav-item-wrap">
                                    <label for="sub-nav_events" class="mobile-sub-nav-button">
                                        <a href="https://live.skift.com"><span>Events</span></a>
                                    </label>

                                    <div class="sub-menu two-columns">
                                        <div class="sub-menu-wrap">
                                            <div class="sub-menu-max-width">
                                                <ul>
                                                    
            <li class="">
                <div class="section-heading">Upcoming Events</div>
                <ul id="menu-upcoming-events" class="menu"><li id="menu-item-542048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-542048"><a href="https://skift.com/2022/11/29/megatrends-defining-travel-in-2023-registration-is-now-open/">Megatrends 2023</a></li>
<li id="menu-item-547173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-547173"><a href="https://live.skift.com/skift-global-forum-2023/">Skift Global Forum 2023</a></li>
<li id="menu-item-511039" class="see-all menu-item menu-item-type-custom menu-item-object-custom menu-item-511039"><a href="https://live.skift.com/">View All Events</a></li>
</ul>
            </li>
        
            <li class="">
                <div class="section-heading">Event Information</div>
                <ul id="menu-event-information" class="menu"><li id="menu-item-511040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511040"><a href="https://live.skift.com/subscriber-access/">Subscriber Access</a></li>
<li id="menu-item-511041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511041"><a href="https://live.skift.com/sponsorship-opportunities/">Sponsorship Opportunities</a></li>
<li id="menu-item-511042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511042"><a href="https://live.skift.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-511043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511043"><a href="https://live.skift.com/skift-live-events-2021/">Event Highlights</a></li>
</ul>
            </li>
                                                        </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </li>
                            <li class="has-sub-nav">
                                <input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_research" />
                                <div class="nav-item-wrap">
                                    <label for="sub-nav_research" class="mobile-sub-nav-button">
                                        <a href="https://research.skift.com"><span>Research</span></a>
                                    </label>

                                    <div class="sub-menu">
                                        <div class="sub-menu-wrap">
                                            <div class="sub-menu-max-width">
                                                <ul>
                                                    
<li>
    <div class="section-heading">
        Latest Research
    </div>

    <ul>

            <li>
            <a href="https://research.skift.com/report/expedia-and-booking-in-the-post-pandemic-travel-landscape/">
                Expedia and Booking in the Post-Pandemic Travel Landscape            </a>
        </li>
            <li>
            <a href="https://research.skift.com/report/hotel-tech-benchmark-guest-facing-technology-2022/">
                Hotel Tech Benchmark: Guest-Facing Technology 2022            </a>
        </li>
            <li>
            <a href="https://research.skift.com/report/u-s-travel-tracker-september-2022/">
                U.S. Travel Tracker: September 2022            </a>
        </li>
    
    </ul>
</li>


            <li class="">
                <div class="section-heading">Research By Sector</div>
                <ul id="menu-research-by-sector" class="menu"><li id="menu-item-511044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511044"><a href="https://research.skift.com/sectors/destinations/">Tourism</a></li>
<li id="menu-item-511045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511045"><a href="https://research.skift.com/sectors/travel-tech/">Technology</a></li>
<li id="menu-item-511046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511046"><a href="https://research.skift.com/sectors/hospitality/">Hospitality</a></li>
<li id="menu-item-511047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511047"><a href="https://research.skift.com/sectors/consumer-habits/">Consumer Habits</a></li>
<li id="menu-item-511048" class="see-all menu-item menu-item-type-custom menu-item-object-custom menu-item-511048"><a href="https://research.skift.com/sectors/">See All Sectors</a></li>
</ul>
            </li>
        
            <li class="">
                <div class="section-heading">Featured Tools</div>
                <ul id="menu-featured-tools" class="menu"><li id="menu-item-511050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511050"><a href="https://research.skift.com/health-score/">Travel Company Tracker</a></li>
<li id="menu-item-511051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511051"><a href="https://research.skift.com/recovery/">Travel Health Index</a></li>
<li id="menu-item-511052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511052"><a href="https://research.skift.com/hotel-tech-benchmark/">Hotel Tech Benchmark</a></li>
</ul>
            </li>
                                                        </ul>

                                                <div class="promo"><h3>Skift Research</h3><p>Access exclusive travel research, data insights, and surveys</p><a class="btn btn-black promo-btn-research_header_promo_panel" href="https://research.skift.com/subscribe/">Subscribe Now</a></div>                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </li>
                            <li>
                                <a href="https://skift.com/work-with-us/"><span>Advertise</span></a>
                            </li>
                                                            <li>
                                    <a href="https://skift.com/get-access/"><div class="btn btn-yellow">Get Access</div></a>
                                </li>
                                                    </ul>
                    </nav>
                    <div class="right-side">

                        <div class="search-wrap hide-mobile">
                            <label for="search-desktop-trigger"><span class="material-icons-outlined">search</span></label>
                            <input type="checkbox" id="search-desktop-trigger" />
                            <form class="search-form" action="https://skift.com" method="get">
                                <input type="search" placeholder="Search Skift" name="s" class="search-box" />
                            </form>
                        </div>

                        <div class="user-wrap">
                                                            <a href="https://skift.com/auth/login/?redirect=https://skift.com/2022/12/22/lastminute-com-hits-restart-button-with-new-ceo/" rel="nofollow">
                                    <span class="material-icons-outlined">person</span>
                                    Login
                                </a>
                                                    </div>
                    </div>
                </header>
            </div>
        </div>
    </div>

	<div id="header-pad"></div>
</div>
		<div id="article-wrapper">
			<section class="meter-banner background-black text-white">
    <div class="row offset-2 overflow">
        <div class="col-8 col-8-tablet">
            <div class="wrapper flex space-between align-items-center">
                <div class="one-third indicator flex-grow-0">
                    <svg class="progress-ring" width="50" height="50">
                        <circle class="background-ring" r="21" cx="25" cy="25" />
                        <circle class="complete-ring" r="21" cx="25" cy="25" />
                    </svg>
                    <div class="text">2</div>
                </div>
                <div class="middle flex-grow-1">
                    <div class="bold hide-mobile"><p>Free stories left to read</p></div>
                    <p>
                        Subscribe to Skift Pro to get unlimited access to stories like these
                    </p>
                </div>
                <div class="right flex-grow-0">
                    <a href="https://skift.com/pro/" class="btn btn-yellow-outline btn-sm hide-mobile sub-btn-top-meter">Subscribe Now</a>
                    <a href="https://skift.com/pro/" class="mobile-subscribe-btn mobile-only sub-btn-top-meter"><div class="chevron-right"></div></a>
                </div>
            </div>
        </div>
    </div>
</section><article>
	<section class="article-header">
    <div class="row offset-1">
        <div class="article-header-wrapper col-10 col-8-tablet col-4-mobile">
                        <div class="category">
                <a href="https://skift.com/online-travel/">Online Travel</a>
            </div>
                        <h1 class="headline">Lastminute.com Hits &#8216;Restart&#8217; Button With New CEO</h1>
                    <div class="article-header-byline">
                        <div class="byline-wrap">
                <p class="author-name"><a href="https://skift.com/author/dennisschaal/">Dennis Schaal</a>, Skift</p>
                <p class="post-date">Today at 3:00 PM EST</p>
            </div>
                    </div>
                </div>
    </div>
</section><section class="article-photo">
    <div class="row offset-1">
        <div class="article-photo-wrapper col-10 col-8-tablet col-4-mobile">
                        <div class="fixed-ratio-img">
                <img 
                     
                    srcset="https://skift.com/wp-content/uploads/2020/06/lastminute.com-sponsor-london-eye-wheel-source-jumpstory-300x200.jpg 300w, https://skift.com/wp-content/uploads/2020/06/lastminute.com-sponsor-london-eye-wheel-source-jumpstory-768x512.jpg 768w, https://skift.com/wp-content/uploads/2020/06/lastminute.com-sponsor-london-eye-wheel-source-jumpstory-400x267.jpg 400w, https://skift.com/wp-content/uploads/2020/06/lastminute.com-sponsor-london-eye-wheel-source-jumpstory-90x60.jpg 90w, https://skift.com/wp-content/uploads/2020/06/lastminute.com-sponsor-london-eye-wheel-source-jumpstory-180x120.jpg 180w, https://skift.com/wp-content/uploads/2020/06/lastminute.com-sponsor-london-eye-wheel-source-jumpstory.jpg 1025w"
                    alt="lastminute.com sponsor Lastminute.com has been a sponsor of the London Eye. Lastminute.com has a new CEO." 
 data-src="https://skift.com/wp-content/uploads/2020/06/lastminute.com-sponsor-london-eye-wheel-source-jumpstory.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img 
                    src="https://skift.com/wp-content/uploads/2020/06/lastminute.com-sponsor-london-eye-wheel-source-jumpstory.jpg" 
                    srcset="https://skift.com/wp-content/uploads/2020/06/lastminute.com-sponsor-london-eye-wheel-source-jumpstory-300x200.jpg 300w, https://skift.com/wp-content/uploads/2020/06/lastminute.com-sponsor-london-eye-wheel-source-jumpstory-768x512.jpg 768w, https://skift.com/wp-content/uploads/2020/06/lastminute.com-sponsor-london-eye-wheel-source-jumpstory-400x267.jpg 400w, https://skift.com/wp-content/uploads/2020/06/lastminute.com-sponsor-london-eye-wheel-source-jumpstory-90x60.jpg 90w, https://skift.com/wp-content/uploads/2020/06/lastminute.com-sponsor-london-eye-wheel-source-jumpstory-180x120.jpg 180w, https://skift.com/wp-content/uploads/2020/06/lastminute.com-sponsor-london-eye-wheel-source-jumpstory.jpg 1025w"
                    alt="lastminute.com sponsor Lastminute.com has been a sponsor of the London Eye. Lastminute.com has a new CEO." 
                /></noscript>
            </div>
        </div>
    </div>
</section>
	<section class="article-body">
		<div class="row offset-1 overflow">
			<div class="main-col col-10 col-8-tablet col-4-mobile">
				<div class="left-rail">
					<div class="article-wrapper">
						<div class="article-skift-take">
    <h2>Skift Take</h2>
    <p class="take-copy">Having your top executives jailed is one thing. But as that issue recedes, Lastminute.com needs to deal with its under-performance issues and execute on strategy shifts.</p>

    <p class="take-byline">
        Dennis Schaal    </p>
</div>    <div class="social-share no-top-border no-top-padding">
        <ul>
            <li><div class="share-flag">Share</div></li>
            <li><button class="share-btn facebook"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/facebook.svg" width="24" height="24" alt="Facebook Logo" /></button></li>
            <li><button class="share-btn twitter"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/twitter.svg" width="24" height="24" alt="Twitter Logo" /></button></li>
            <li><button class="share-btn linkedin"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/linkedin.svg" width="24" height="24" alt="LinkedIn Logo" /></button></li>
            <li><button class="share-btn email"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/mail.svg" width="24" height="24" alt="Email icon" /></button></li>
        </ul>
    </div>
    						<div class="article-copy">
							
<p>Rocked by a Covid relief <a href="https://skift.com/2022/07/24/swiss-authorities-detain-lastminute-com-ceo-in-covid-aid-abuse-probe/">financial scandal</a> that led to the jailing and resignations of now-former CEO Fabio Cannavale and chief operating officer Andrea Bertoli, Amsterdam-based Lastminute.com&#8217;s shareholders elected Luca Concone as an executive director, and he&#8217;ll serve as CEO.</p>



<p>The company announced Thursday that it won&#8217;t file an appeal, and will repay the Swiss government some 29 million euros (around $30.8 million), which authorities previously demanded, although the announcement didn&#8217;t cite a specific figure. </p>



<p>The financial scandal dates to mid-July when Swiss authorities began investigating whether Lastminute.com executives mishandled governmental Covid relief funds.</p>



<p>In November, the Swiss government told Lastminute.com that it must repay 29 million euros. &#8220;The company had already added a conservative provision of EUR 34 million (about $36 million) into its Q3 2022 results,&#8221; Lastminute.com said.</p>



<p>Cannavale and Bertoli, both of whom have been released from jail, served as executive directors on the board. Four other board members resigned before the vote this week. </p>



<p>Lastminute.com is conducting a search for a chief operating officer, who would likewise serve as an executive director, and run the package holiday and metasearch company&#8217;s global operations. So there would be two executive directors.</p>



<p>CEO Concone, who in 2006 became the chief financial officer of Milan, Italy, intends to focus on compliance issues in the wake of the financial scandal.</p>



<p>When Lastminute.com announced its slate of nominees for board positions in November, then-chairman Laurent Foata said:&nbsp;“With the proposal of the new board members with a strong background, and the reinforcement of the management team, the board believes to have taken the appropriate steps to allow to the Company a restart with a new governance in the best interest of the company and of its stakeholders.”</p>



<p>The vote on board slots took place Wednesday.</p>



<p>Laura Amoretti, who had been serving as interim CEO before Concone&#8217;s ascension to the post this week, stays on as interim chief operating officer. She&#8217;s a candidate to be a top executive board member with the chief operating officer title, the company said.</p>



<p>Among the slate of board nominees who were elected this week was Cyril Ranque as an independent, non-executive director. Ranque previously served for many years as president of Expedia&#8217;s travel partners group.</p>



<p>New CEO Luca Concone stated as part of the board vote announcement: &#8220;Lastminute.com is a great company with&nbsp;international appeal. Today, Lastminute.com is the European travel tech leader in dynamic holiday packages and has been at the forefront of online travel for nearly 25 years. We have great fundamentals, and nothing prevents us from being even more successful, but to do that we need to become leaner and stronger. It’s the start of a new era for Lastminute.com.”</p>



<p>The current Lastminute.com, founded as Bravofly Rumbo Group in 2004, is not to be confused with the iconic UK-based online travel agency Lastminute.com that launched in London in 1998. Texas-based&nbsp;<a href="https://www.prnewswire.com/news-releases/bravofly-rumbo-group-closes-acquisition-of-lastminutecom-from-sabre-corporation-300043332.html">Sabre sold Lastminute.com’s global operations to Bravolfly Rumbo Group</a>&nbsp;in 2015, and the latter rebranded to Lastminute.com.&nbsp;</p>



<p>Lastminute.com today operates online travel agency and metasearch brands, including Lastminute.com, Volagratis, Rumbo, Bravofly, Weg.de, Jetcost, Hotelscan, Crocierissime, and Fwd. Its strongest presence is in Spain, Italy, UK, France and Germany.</p>



<p>&#8220;On the operational and strategic initiative, we are delivering what we planned,&#8221; Amoretti said during the company&#8217;s third quarter earnings call November 17. &#8220;Financially, we are continuing on our recovery path also in Q3 despite the investigation. Revenue and adjusted EBITDA are more than doubled in the first nine months of 2022. We have posted the provision related to the investigation.&#8221;</p>



<p>Lastminute.com has been underperforming in its core European markets compared with pre-pandemic 2019. </p>



<p>&#8220;Germany, UK, France, Italy and Spain compared to 2019, which shows a steep recovery path from January to June,&#8221; Amoretti said regarding Lastminute.com&#8217;s performance in 2022. &#8220;Then the recovery slowed down due to the capacity disruption seen in the European airport as well as the rising fuel prices and deteriorating economic outlook in general, that obviously has a weigh on the recovery. So overall, we have seen ongoing recovery, flattened in the summer, but we are still below 2019 levels in our core European market.&#8221;</p>



<p>Among strategy shifts, the company is putting greater emphasis on selling dynamic packages, as opposed to marketing standalone flights or hotel stays, and is putting new emphasis on metasearch in the U.S. to supplement its comparison shopping business in France, for example.</p>
						</div>
						    <div class="in-article-promo">
        <div class="standard-promo width-content no-photo background-yellow">
        <div class="wrapper">
        <div class="content-inner">
                        <h3>Free Daily Newsletter</h3>
            <div class="content"><p>Sign up for the most popular Skift daily download of news, happening, and headlines in the travel world</p>
</div>                <div class="form-wrap">
                        <div id="hs-form-316883">
        <script>
            window.hubspotForms = window.hubspotForms || [];
            window.hubspotForms.push({
                region: 'na1',
                portalId: '449646',
                formId: 'b12e33e1-7e4b-4964-abf1-7425135b3cd1', submitButtonClass: 'btn btn-block btn-black promo-btn-block_61a6751f6f9cc',
                container: '#hs-form-316883'
            });
        </script>
    </div>
                    </div>
                        </div>
    </div>
</div>
    </div>
    					</div>
					    <div class="footer-ad article-ad">
        <div class="create-ad" data-size="640x480,300x250" data-mobilesize="300x250" data-slot="22809282/bottom"></div>
    </div>
        <div class="social-share ">
        <ul>
            <li><div class="share-flag">Share</div></li>
            <li><button class="share-btn facebook"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/facebook.svg" width="24" height="24" alt="Facebook Logo" /></button></li>
            <li><button class="share-btn twitter"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/twitter.svg" width="24" height="24" alt="Twitter Logo" /></button></li>
            <li><button class="share-btn linkedin"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/linkedin.svg" width="24" height="24" alt="LinkedIn Logo" /></button></li>
            <li><button class="share-btn email"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/mail.svg" width="24" height="24" alt="Email icon" /></button></li>
        </ul>
    </div>
            <div class="footer-byline">
                        <div class="byline-wrap">
                <p class="author-name"><a href="https://skift.com/author/dennisschaal/">Dennis Schaal</a>, Skift</p>
                <p class="post-date">Today at 3:00 PM EST</p>
            </div>
                    </div>
        <p>Tags: <a href="https://skift.com/tag/bravofly" class="no-red">bravofly</a>, <a href="https://skift.com/tag/corporate-governance" class="no-red">corporate governance</a>, <a href="https://skift.com/tag/covid-19" class="no-red">covid-19</a>, <a href="https://skift.com/tag/lastminute-com" class="no-red">lastminute.com</a>, <a href="https://skift.com/tag/metasearch" class="no-red">metasearch</a>, <a href="https://skift.com/tag/online-travel-newsletter" class="no-red">online travel newsletter</a>, <a href="https://skift.com/tag/packages" class="no-red">packages</a>, <a href="https://skift.com/tag/sabre" class="no-red">sabre</a></p>    <div class="photo-credit"><p>Photo credit: lastminute.com sponsor Lastminute.com has been a sponsor of the London Eye. Lastminute.com has a new CEO. JumpStory</p></div>
    				</div>
				
				<aside class="right-rail">
					<div id="next-story-wrapper">
    <div class="next-story"><em>Loading next story</em></div>
</div>
<div class="rail-meter hide-mobile">
	<div class="odometer one-third">
		<svg class="progress-ring" width="130" height="130">
			<circle class="complete-ring" r="58" cx="65" cy="65" />
		</svg>
		<div class="text">
			<span class="count">2</span>
			Free stories left to read
		</div>
	</div>
	<div class="rail-copy">
		<p>Subscribe to Skift Pro to get unlimited access to stories like these</p>
		<a href="https://skift.com/pro/" class="btn btn-black btn-sm sub-btn-rail">Subscribe Now</a>
	</div>
</div>    <div class="rail-ad-wrap hide-mobile">    <div class="rail-ad">
        <div class="create-ad" data-size="300x250" data-mobilesize="300x250" data-slot="22809282/articleRail"></div>
    </div>
    </div>
    <div id="editors-picks" class="story-list small lines-between">
    <h3 class="text-center">Editor's Picks</h3>
    <div class="stories">
                <div class="story-wrap">
            <div class="story-content">
                <a href="https://skift.com/2022/05/24/the-definitive-history-of-short-term-rentals-part-2/" class="story-link">
                    <p class="category">Short-Term Rentals</p>
                    <h3>The Definitive Oral History of Short-Term Rentals, Part 2</h3>
                </a>
            </div>
        </div>
                <div class="story-wrap">
            <div class="story-content">
                <a href="https://skift.com/oral-history-of-short-term-rentals-part-1/" class="story-link">
                    <p class="category">Short-Term Rentals</p>
                    <h3>The Definitive Oral History of Short-Term Rentals, Part 1</h3>
                </a>
            </div>
        </div>
                <div class="story-wrap">
            <div class="story-content">
                <a href="https://skift.com/2022/04/25/travelers-plan-to-alter-summer-travel-plans-because-of-higher-prices-new-survey/" class="story-link">
                    <p class="category">Travel Booking</p>
                    <h3>Travelers Plan to Alter Summer Travel Plans Because of Higher Prices: New Survey</h3>
                </a>
            </div>
        </div>
                <div class="story-wrap">
            <div class="story-content">
                <a href="https://skift.com/2022/04/21/loyalty-meets-a-newly-conscious-traveler-for-post-pandemic-resets/" class="story-link">
                    <p class="category">Tourism</p>
                    <h3>Loyalty Meets a Newly Conscious Traveler for Post-Pandemic Resets</h3>
                </a>
            </div>
        </div>
                <div class="story-wrap">
            <div class="story-content">
                <a href="https://skift.com/2022/04/19/delta-air-lines-surges-to-top-of-travels-tv-ad-spenders-so-far-in-2022/" class="story-link">
                    <p class="category">Media and PR</p>
                    <h3>Delta Air Lines Surges to Top of Travel&#8217;s TV Ad Spenders So Far in 2022</h3>
                </a>
            </div>
        </div>
            </div>
</div>    <div class="rail-ad-wrap hide-mobile">    <div class="rail-ad">
        <div class="create-ad" data-size="300x250" data-mobilesize="300x250" data-slot="22809282/articleRailBottom"></div>
    </div>
    </div>
    				</aside>
			</div>
		</div>
		<div class="row offset-1">
    <div class="col-10 col-8-tablet col-4-mobile">
        <div class="up-next">
            <h2>Up Next</h2>
            <div id="up-next"><em>Loading next stories</em></div>
        </div>
    </div>
</div>	</section>

</article>

<section class="footer-meter">
    <div class="row offset-3 offset-1-tablet">
        <div class="col-6 col-6-tablet col-4-mobile text-center">
            <h2>Subscribe to Skift Pro to get unlimited access to stories like these</h2>
            <p>1 of 3 Free Stories Read</p>
            <a href="https://skift.com/pro/" class="btn btn-black sub-btn-footer-meter">Subscribe Now</a>
        </div>
    </div>
</section>		</div>
		
<footer id="footer" >
	<div class="row offset-1">
		<div class="col-10 col-8-tablet col-4-mobile">
			<a href="https://skift.com"><img  width="75" height="28"  alt="Skift Logo" data-src="https://skift.com/wp-content/themes/skift-2021/assets/img/logo/logo-white.svg" class="footer-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://skift.com/wp-content/themes/skift-2021/assets/img/logo/logo-white.svg" width="75" height="28" class="footer-logo" alt="Skift Logo" /></noscript></a>
		</div>
	</div>
	<div class="row offset-1">
		<div class="col-5 col-4-tablet col-4-mobile">
			<nav class="footer-nav">
				<ul>
            <li>
                <input type="checkbox" id="travel sectors-sections-toggle" class="accordian-toggle" />
                <label for="travel sectors-sections-toggle">Travel Sectors</label>
                <ul id="menu-travel-sectors" class="menu"><li id="menu-item-511070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511070"><a href="https://skift.com/coronavirus/"><span></span>Coronavirus</a></li>
<li id="menu-item-511071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511071"><a href="https://skift.com/tourism/"><span></span>Tourism</a></li>
<li id="menu-item-511072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511072"><a href="https://skift.com/online-travel/"><span></span>Online Travel</a></li>
<li id="menu-item-511073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511073"><a href="https://skift.com/hotels/"><span></span>Hotels</a></li>
<li id="menu-item-511074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511074"><a href="https://skift.com/vacation-rentals/"><span></span>Vacation Rentals</a></li>
<li id="menu-item-511076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511076"><a href="https://skift.com/airlines/"><span></span>Airlines</a></li>
<li id="menu-item-511077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511077"><a href="https://skift.com/business-travel/"><span></span>Business Travel</a></li>
<li id="menu-item-511078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511078"><a href="https://skift.com/meetings/"><span></span>Meetings</a></li>
<li id="menu-item-511079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511079"><a href="https://skift.com/tour-operators/"><span></span>Tour Operators</a></li>
<li id="menu-item-511080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511080"><a href="https://skift.com/all-categories/"><span></span>See All</a></li>
</ul>
            </li>
        
            <li>
                <input type="checkbox" id="skift brands-sections-toggle" class="accordian-toggle" />
                <label for="skift brands-sections-toggle">Skift Brands</label>
                <ul id="menu-skift-brands" class="menu"><li id="menu-item-511081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511081"><a target="_blank" rel="noopener noreferrer" href="https://meetings.skift.com"><span></span>Skift Meetings</a></li>
<li id="menu-item-511082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511082"><a target="_blank" rel="noopener noreferrer" href="https://airlineweekly.com"><span></span>Airline Weekly</a></li>
<li id="menu-item-511083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511083"><a target="_blank" rel="noopener noreferrer" href="https://dailylodgingreport.com"><span></span>Daily Lodging Report</a></li>
<li id="menu-item-511084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511084"><a target="_blank" rel="noopener noreferrer" href="https://research.skift.com"><span></span>Skift Research</a></li>
<li id="menu-item-511085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511085"><a target="_blank" rel="noopener noreferrer" href="https://live.skift.com"><span></span>Skift Live</a></li>
</ul>
            </li>
        
            <li>
                <input type="checkbox" id="about skift-sections-toggle" class="accordian-toggle" />
                <label for="about skift-sections-toggle">About Skift</label>
                <ul id="menu-about-skift" class="menu"><li id="menu-item-511086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511086"><a href="https://skift.com/about/"><span></span>About Skift</a></li>
<li id="menu-item-511087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511087"><a href="https://skift.com/where-to-find-us/"><span></span>Where to Find Us</a></li>
<li id="menu-item-511088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511088"><a href="https://skift.com/media-resources/"><span></span>Media Resources</a></li>
<li id="menu-item-511089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511089"><a href="https://skift.com/work-with-us/"><span></span>Work With Us</a></li>
<li id="menu-item-511090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511090"><a href="https://skift.com/news-staff/"><span></span>News Staff</a></li>
<li id="menu-item-511091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511091"><a href="https://skift.com/team/"><span></span>The Team</a></li>
<li id="menu-item-511092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511092"><a href="https://skift.com/careers/"><span></span>Careers</a></li>
</ul>
            </li>
        </ul>			</nav>
		</div>
		<div class="col-5 col-4-tablet col-4-mobile right-column">
			<h3 class="follow-us">Follow Us</h3>
			<nav class="footer-social">
				<ul>
					<li><a href="https://facebook.com/skiftnews">Facebook</a></li>
					<li><a href="https://www.instagram.com/skiftnews/">Instagram</a></li>
					<li><a href="https://twitter.com/skift">Twitter</a></li>
					<li><a href="https://linkedin.com/company/skift">LinkedIn</a></li>
					<li><a href="https://skift.com/newsletters/">Email</a></li>
				</ul>
			</nav>

			<div class="footer-tweet">
				        <section class="lazy-load-partial" data-partial="footer-tweet">
                            <div class="lazy-load-partial_loader"><div class="loading-block width-100 height-medium"></div>
<div class="loading-block width-80 height-medium"></div>
<div class="loading-block width-33 height-small"></div>
</div>
                        </section>
        			</div>

			<div class="help-center">
				<a href="https://info.skift.com/knowledge">Help Center</a>
			</div>
		</div>
	</div>
	<div class="row offset-1">
		<div class="col-10 col-8-tablet col-4-mobile">
			<ul class="copyright">
				<li>&copy; 2022 Skift</li>
				<li>All rights reserved</li>
				<li><a href="https://skift.com/terms/">Terms of Service</a></li>
				<li><a href="https://skift.com/privacy/">Privacy Policy</a></li>
			</ul>
		</div>
	</div>

</footer>
<style id='core-block-supports-inline-css' type='text/css'>
/**
 * Core styles: block-supports
 */

</style>
<script type='text/javascript' src='https://skift.com/wp-includes/js/dist/vendor/regenerator-runtime.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://skift.com/wp-includes/js/dist/vendor/wp-polyfill.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://skift.com/wp-includes/js/dist/hooks.js?ver=3ad9b2919ff3fc96ce63' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://skift.com/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="skift.com" src='https://cdn.parsely.com/keys/skift.com/p.js?ver=3.5.0' id="parsely-cfg"></script>
<script type='text/javascript' src='https://skift.com/wp-content/themes/skift-2021/assets/scripts/vendor.js?ver=1849b1df00d' id='vendor-scripts-js'></script>
<script type='text/javascript' src='https://skift.com/wp-content/themes/skift-2021/assets/scripts/main.js?ver=1849b1df00d' id='main-scripts-js'></script>
<script type='text/javascript' src='https://skift.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.11.1' id='smush-lazy-load-js'></script>
<script src='https://stats.wp.com/e-202251.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3',blog:'198915780',post:'547836',tz:'-5',srv:'skift.com'} ]);
	_stq.push([ 'clickTrackerInit', '198915780', '547836' ]);
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-WZ9FZL8" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

</body>
</html>