<!DOCTYPE html>
<!--[if lt IE 9 ]><html lang="en" class="no-js ie8"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
        <script>
        window.ajaxPath = 'https://skift.com/wp-admin/admin-ajax.php';
    </script>
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.1 (Yoast SEO v19.6.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Radisson Hotel Group Isn&#039;t Finished With Transformative Strategy</title>
	<meta name="description" content="Radisson Hotel Group did a strategy rethink, retooled itself, and sped up its metabolism. It plans to double its hotel count by 2025." />
	<link rel="canonical" href="https://skift.com/2022/09/07/radisson-hotel-group-isnt-finished-with-transformative-strategy/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Radisson Hotel Group Isn&#039;t Finished With Transformative Strategy" />
	<meta property="og:description" content="Radisson Hotel Group did a strategy rethink, retooled itself, and sped up its metabolism. It plans to double its hotel count by 2025." />
	<meta property="og:url" content="https://skift.com/2022/09/07/radisson-hotel-group-isnt-finished-with-transformative-strategy/" />
	<meta property="og:site_name" content="Skift" />
	<meta property="article:publisher" content="https://www.facebook.com/Skiftnews" />
	<meta property="article:published_time" content="2022-09-07T12:30:00+00:00" />
	<meta property="article:modified_time" content="2022-09-07T12:32:26+00:00" />
	<meta property="og:image" content="https://skift.com/wp-content/uploads/2022/09/Radisson-Hotel-Danang.jpg" />
	<meta property="og:image:width" content="1201" />
	<meta property="og:image:height" content="802" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Sean O&#039;Neill" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@sean_oneill" />
	<meta name="twitter:site" content="@skift" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sean O'Neill" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://skift.com/2022/09/07/radisson-hotel-group-isnt-finished-with-transformative-strategy/#article","isPartOf":{"@id":"https://skift.com/2022/09/07/radisson-hotel-group-isnt-finished-with-transformative-strategy/"},"author":{"name":"Sean O'Neill","@id":"https://skift.com/#/schema/person/6e3cc11a66f78b3f8b4a3150ffb60c16"},"headline":"Radisson Hotel Group Isn&#8217;t Finished With Transformative Strategy","datePublished":"2022-09-07T12:30:00+00:00","dateModified":"2022-09-07T12:32:26+00:00","mainEntityOfPage":{"@id":"https://skift.com/2022/09/07/radisson-hotel-group-isnt-finished-with-transformative-strategy/"},"wordCount":1447,"publisher":{"@id":"https://skift.com/#organization"},"image":{"@id":"https://skift.com/2022/09/07/radisson-hotel-group-isnt-finished-with-transformative-strategy/#primaryimage"},"thumbnailUrl":"https://skift.com/wp-content/uploads/2022/09/Radisson-Hotel-Danang.jpg","keywords":["branding","brands","ceo interviews","hotel brands","hotel deals","hotel development","radisson","radisson hotel group"],"articleSection":["Hotels"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://skift.com/#organization"},"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":false,"cssSelector":".post-copy"}},{"@type":"WebPage","@id":"https://skift.com/2022/09/07/radisson-hotel-group-isnt-finished-with-transformative-strategy/","url":"https://skift.com/2022/09/07/radisson-hotel-group-isnt-finished-with-transformative-strategy/","name":"Radisson Hotel Group Isn't Finished With Transformative Strategy","isPartOf":{"@id":"https://skift.com/#website"},"primaryImageOfPage":{"@id":"https://skift.com/2022/09/07/radisson-hotel-group-isnt-finished-with-transformative-strategy/#primaryimage"},"image":{"@id":"https://skift.com/2022/09/07/radisson-hotel-group-isnt-finished-with-transformative-strategy/#primaryimage"},"thumbnailUrl":"https://skift.com/wp-content/uploads/2022/09/Radisson-Hotel-Danang.jpg","datePublished":"2022-09-07T12:30:00+00:00","dateModified":"2022-09-07T12:32:26+00:00","description":"Radisson Hotel Group did a strategy rethink, retooled itself, and sped up its metabolism. It plans to double its hotel count by 2025.","breadcrumb":{"@id":"https://skift.com/2022/09/07/radisson-hotel-group-isnt-finished-with-transformative-strategy/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://skift.com/2022/09/07/radisson-hotel-group-isnt-finished-with-transformative-strategy/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://skift.com/2022/09/07/radisson-hotel-group-isnt-finished-with-transformative-strategy/#primaryimage","url":"https://skift.com/wp-content/uploads/2022/09/Radisson-Hotel-Danang.jpg","contentUrl":"https://skift.com/wp-content/uploads/2022/09/Radisson-Hotel-Danang.jpg","width":1201,"height":802,"caption":"Radisson Hotel Danang in Vietnam opened this year. Source: Radisson Hotel Group."},{"@type":"BreadcrumbList","@id":"https://skift.com/2022/09/07/radisson-hotel-group-isnt-finished-with-transformative-strategy/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://skift.com/"},{"@type":"ListItem","position":2,"name":"Radisson Hotel Group Isn&#8217;t Finished With Transformative Strategy"}]},{"@type":"WebSite","@id":"https://skift.com/#website","url":"https://skift.com/","name":"Skift","description":"Travel News, Airline News, Hotel News &amp; Tourism News","publisher":{"@id":"https://skift.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://skift.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://skift.com/#organization","name":"Skift","url":"https://skift.com/","sameAs":["https://www.instagram.com/skiftnews/?hl=en","https://www.linkedin.com/company/skift/","https://www.youtube.com/channel/UCJXw0BFh90eeJlg3YMLYd2Q?reload=9","https://www.facebook.com/Skiftnews","https://twitter.com/skift"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://skift.com/#/schema/logo/image/","url":"https://skift.com/wp-content/uploads/2018/04/logo.png","contentUrl":"https://skift.com/wp-content/uploads/2018/04/logo.png","width":"419","height":"157","caption":"Skift"},"image":{"@id":"https://skift.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://skift.com/#/schema/person/6e3cc11a66f78b3f8b4a3150ffb60c16","name":"Sean O'Neill","description":"Sean O’Neill is our senior hospitality editor. He lives in Washington, D.C. Stop him before he starts another home improvement project.","sameAs":["https://www.linkedin.com/in/seanfoneill","https://twitter.com/sean_oneill"],"url":"https://skift.com/author/sean-oneill/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='shortlink' href='https://skift.com/?p=521325' />
			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v9.0.35-->
			<script type="text/javascript" class="hsq-set-content-id" data-content-id="blog-post">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
			
    <script>	
        window.myskUser = {"rid":"6318b8b85395370016784de5","is_subscriber":false,"signed_in":false,"authenticated":false,"has_access":true};	
        window.myskUrl = 'https://my.skift.com/';
    </script>	
    
    <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Radisson Hotel Group Isn&#8217;t Finished With Transformative Strategy","url":"https:\/\/skift.com\/2022\/09\/07\/radisson-hotel-group-isnt-finished-with-transformative-strategy\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/skift.com\/2022\/09\/07\/radisson-hotel-group-isnt-finished-with-transformative-strategy\/"},"thumbnailUrl":"https:\/\/skift.com\/wp-content\/uploads\/2022\/09\/Radisson-Hotel-Danang-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/skift.com\/wp-content\/uploads\/2022\/09\/Radisson-Hotel-Danang.jpg"},"articleSection":"Hotels","author":[{"@type":"Person","name":"Sean O'Neill"}],"creator":["Sean O'Neill"],"publisher":{"@type":"Organization","name":"Skift","logo":"https:\/\/skift.com\/wp-content\/uploads\/2016\/09\/cropped-logo-square-yellow.png"},"keywords":["branding","brands","ceo interviews","hotel brands","hotel deals","hotel development","radisson","radisson hotel group"],"dateCreated":"2022-09-07T12:30:00Z","datePublished":"2022-09-07T12:30:00Z","dateModified":"2022-09-07T12:32:26Z"}</script><style>img#wpstats{display:none}</style>
	    <style type="text/css" id="critical-css">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</style>
        <link rel="preload" href="https://skift.com/wp-content/themes/skift-2021/assets/styles/main.css?v=182cb6fa775" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://skift.com/wp-content/themes/skift-2021/assets/styles/main.css?v=182cb6fa775"></noscript>
        <link rel="preload" href="https://use.typekit.net/moj0gtk.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://use.typekit.net/moj0gtk.css"></noscript>
        <link rel="preload" href="https://fonts.googleapis.com/icon?family=Material+Icons+Outlined&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons+Outlined&display=swap"></noscript>
        <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WZ9FZL8');</script>
    <!-- End Google Tag Manager -->
    <link rel="amphtml" href="https://skift.com/2022/09/07/radisson-hotel-group-isnt-finished-with-transformative-strategy/amp/"><link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-32x32.png" sizes="32x32" />
<link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-180x180.png" />
<meta name="msapplication-TileImage" content="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-270x270.png" />
</head>

<body>

<script>
    window.pageData = {
        postId: 521325,
        categories: ["hotels"],
        tags: ["branding","brands","ceo-interviews","hotel-brands","hotel-deals","hotel-development","radisson","radisson-hotel-group"],
        author: {"author_bio":null,"id":343,"title":"","team":null,"img_id":false,"bio":"Sean O\u2019Neill is our senior hospitality editor. He lives in Washington, D.C. Stop him before he starts another home improvement project.","email":"so@skift.com","twitter":null,"linkedin":null,"first_name":"Sean","last_name":"O'Neill","name":"Sean O'Neill","link":"https:\/\/skift.com\/author\/sean-oneill\/"},
        source: "Skift",
        sponsor: null    };
</script>
<noscript>
    <div id="js-warning">Javascript is required for this site to display correctly.</div>
</noscript>
<div id="header-container">
            <div id="top-banner"></div>
        
    <div class="header-wrap">
        <div class="row overflow">
            <div class="col-12 col-8-tablet col-4-mobile">
                <input type="checkbox" class="mobile-only" id="mobile-trigger" />
                <header id="header">
                    <div class="mobile-wrap">
                        <div class="logo">
    <a href="https://skift.com">
        <img src="https://skift.com/wp-content/themes/skift-2021/assets/img/logo/logo.svg" width="80" height="30" alt="Skift logo" />
    </a>
</div>
                        <label for="mobile-trigger" class="mobile-sandwich mobile-only">
    <div class="top-line"></div>
    <div class="middle">
        <div class="middle-line"></div>
        <div class="middle-dot"></div>
    </div>
    <div class="bottom-line"></div>
</label>
                    </div>
                    <nav class="main-nav">
                        <div class="mobile-only mobile-search">
    <div class="mobile-search-box">
        <span class="material-icons-outlined">search</span>
        <form id="mobile-search-form" action="https://skift.com" method="get">
            <input type="search" name="s" placeholder="Search Skift" class="mobile-search-input" />
        </form>
    </div>
</div>
                        <ul>
                            <li class="has-sub-nav">
                                <input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_news" />
                                <div class="nav-item-wrap">
                                    <label for="sub-nav_news" class="mobile-sub-nav-button">
                                        <a href="https://skift.com/news/">
                                            <span>News</span>
                                        </a>
                                    </label>

                                    <div class="sub-menu">
                                        <div class="sub-menu-wrap">
                                            <div class="sub-menu-max-width">
                                                <ul>
                                                    
            <li class="">
                <div class="section-heading">Latest News</div>
                <ul id="menu-latest-news" class="menu"><li id="menu-item-511020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511020"><a href="https://skift.com/news/">Latest News</a></li>
<li id="menu-item-511021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511021"><a href="https://skift.com/tag/coronavirus-recovery/">Coronavirus Recovery</a></li>
<li id="menu-item-511023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511023"><a href="https://skift.com/blog/">Breaking News Blog</a></li>
</ul>
            </li>
        
            <li class="">
                <div class="section-heading">News By Sector</div>
                <ul id="menu-news-by-sector" class="menu"><li id="menu-item-511024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511024"><a href="https://skift.com/hotels/">Hotels</a></li>
<li id="menu-item-511025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511025"><a href="https://skift.com/tourism/">Tourism</a></li>
<li id="menu-item-511026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511026"><a href="https://skift.com/online-travel/">Online Travel</a></li>
<li id="menu-item-511027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511027"><a href="https://skift.com/airlines/">Airlines</a></li>
<li id="menu-item-511028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511028"><a href="https://skift.com/business-travel/">Business Travel</a></li>
<li id="menu-item-511029" class="see-all menu-item menu-item-type-custom menu-item-object-custom menu-item-511029"><a href="https://skift.com/all-categories/">See All Sectors</a></li>
</ul>
            </li>
        
            <li class="">
                <div class="section-heading">Stay Connected</div>
                <ul id="menu-stay-connected" class="menu"><li id="menu-item-511030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511030"><a href="https://skift.com/newsletters/">Skift Newsletters</a></li>
<li id="menu-item-511032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511032"><a href="https://skift.com/skift-daily-briefing/">Skift Daily Briefing Podcast</a></li>
<li id="menu-item-511033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511033"><a href="https://airlineweekly.com/?__hstc=207916688.9a2d69f283dff1da6efa59b7ea40fbbf.1654606902253.1658484290499.1658505546363.18&#038;__hssc=207916688.3.1658505546363&#038;__hsfp=3971565542">Airline Weekly</a></li>
<li id="menu-item-511034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511034"><a href="https://meetings.skift.com/">Skift Meetings Updates</a></li>
<li id="menu-item-511035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511035"><a href="https://dailylodgingreport.com/">Daily Lodging Report</a></li>
</ul>
            </li>
        
                                                </ul>
                                                                                                                                        <div class="promo"><h3>Skift Pro</h3><p>Access exclusive travel research, data insights, and surveys</p><a class="btn btn-black" href="https://skift.com/pro/">Subscribe Now</a></div>                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </li>
                            <li class="has-sub-nav">
                                <input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_events" />
                                <div class="nav-item-wrap">
                                    <label for="sub-nav_events" class="mobile-sub-nav-button">
                                        <a href="https://live.skift.com"><span>Events</span></a>
                                    </label>

                                    <div class="sub-menu two-columns">
                                        <div class="sub-menu-wrap">
                                            <div class="sub-menu-max-width">
                                                <ul>
                                                    
            <li class="">
                <div class="section-heading">Upcoming Events</div>
                <ul id="menu-upcoming-events" class="menu"><li id="menu-item-511036" class="menu-item menu-item-type-custom menu-item-object-custom has-date menu-item-511036"><a href="https://live.skift.com/skift-global-forum-2022/"><div class="date">Sep 19-21</div>Skift Global Forum</a></li>
<li id="menu-item-511037" class="menu-item menu-item-type-custom menu-item-object-custom has-date menu-item-511037"><a href="https://live.skift.com/skift-aviation-forum-2022/"><div class="date">Nov 16</div>Skift Aviation Forum</a></li>
<li id="menu-item-511038" class="menu-item menu-item-type-custom menu-item-object-custom has-date menu-item-511038"><a href="https://live.skift.com/skift-global-forum-east/"><div class="date">Dec 13-15</div>Skift Global Forum East</a></li>
<li id="menu-item-511039" class="see-all menu-item menu-item-type-custom menu-item-object-custom menu-item-511039"><a href="https://live.skift.com/">View All Events</a></li>
</ul>
            </li>
        
            <li class="">
                <div class="section-heading">Event Information</div>
                <ul id="menu-event-information" class="menu"><li id="menu-item-511040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511040"><a href="https://live.skift.com/subscriber-access/">Subscriber Access</a></li>
<li id="menu-item-511041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511041"><a href="https://live.skift.com/sponsorship-opportunities/">Sponsorship Opportunities</a></li>
<li id="menu-item-511042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511042"><a href="https://live.skift.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-511043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511043"><a href="https://live.skift.com/skift-live-events-2021/">Event Highlights</a></li>
</ul>
            </li>
                                                        </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </li>
                            <li class="has-sub-nav">
                                <input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_research" />
                                <div class="nav-item-wrap">
                                    <label for="sub-nav_research" class="mobile-sub-nav-button">
                                        <a href="https://research.skift.com"><span>Research</span></a>
                                    </label>

                                    <div class="sub-menu">
                                        <div class="sub-menu-wrap">
                                            <div class="sub-menu-max-width">
                                                <ul>
                                                    
<li>
    <div class="section-heading">
        Latest Research
    </div>

    <ul>

            <li>
            <a href="https://research.skift.com/report/u-s-travel-tracker-july-2022-highlights/">
                U.S. Travel Tracker: July 2022 Highlights            </a>
        </li>
            <li>
            <a href="https://research.skift.com/recovery/july-2022-highlights/">
                Skift Travel Health Index: July 2022 Highlights            </a>
        </li>
            <li>
            <a href="https://research.skift.com/report/global-accommodation-sector-market-estimates-2022/">
                Global Accommodation Sector Market Estimates 2022            </a>
        </li>
    
    </ul>
</li>


            <li class="">
                <div class="section-heading">Research By Sector</div>
                <ul id="menu-research-by-sector" class="menu"><li id="menu-item-511044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511044"><a href="https://research.skift.com/sectors/destinations/">Tourism</a></li>
<li id="menu-item-511045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511045"><a href="https://research.skift.com/sectors/travel-tech/">Technology</a></li>
<li id="menu-item-511046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511046"><a href="https://research.skift.com/sectors/hospitality/">Hospitality</a></li>
<li id="menu-item-511047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511047"><a href="https://research.skift.com/sectors/consumer-habits/">Consumer Habits</a></li>
<li id="menu-item-511048" class="see-all menu-item menu-item-type-custom menu-item-object-custom menu-item-511048"><a href="https://research.skift.com/sectors/">See All Sectors</a></li>
</ul>
            </li>
        
            <li class="">
                <div class="section-heading">Featured Tools</div>
                <ul id="menu-featured-tools" class="menu"><li id="menu-item-511050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511050"><a href="https://research.skift.com/health-score/">Travel Company Tracker</a></li>
<li id="menu-item-511051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511051"><a href="https://research.skift.com/recovery/">Travel Health Index</a></li>
<li id="menu-item-511052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511052"><a href="https://research.skift.com/hotel-tech-benchmark/">Hotel Tech Benchmark</a></li>
</ul>
            </li>
                                                        </ul>

                                                <div class="promo"><h3>Skift Research</h3><p>Access exclusive travel research, data insights, and surveys</p><a class="btn btn-black" href="https://research.skift.com/subscribe/">Subscribe Now</a></div>                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </li>
                            <li>
                                <a href="https://skift.com/work-with-us/"><span>Advertise</span></a>
                            </li>
                                                            <li>
                                    <a href="https://skift.com/get-access/"><div class="btn btn-yellow">Get Access</div></a>
                                </li>
                                                    </ul>
                    </nav>
                    <div class="right-side">

                        <div class="search-wrap hide-mobile">
                            <label for="search-desktop-trigger"><span class="material-icons-outlined">search</span></label>
                            <input type="checkbox" id="search-desktop-trigger" />
                            <form class="search-form" action="https://skift.com" method="get">
                                <input type="search" placeholder="Search Skift" name="s" class="search-box" />
                            </form>
                        </div>

                        <div class="user-wrap">
                                                            <a href="https://skift.com/auth/login/?redirect=https://skift.com/2022/09/07/radisson-hotel-group-isnt-finished-with-transformative-strategy/" rel="nofollow">
                                    <span class="material-icons-outlined">person</span>
                                    Login
                                </a>
                                                    </div>
                    </div>
                </header>
            </div>
        </div>
    </div>

	<div id="header-pad"></div>
</div>
		<div id="article-wrapper">
			<section class="meter-banner background-black text-white">
    <div class="row offset-2 overflow">
        <div class="col-8 col-8-tablet">
            <div class="wrapper flex space-between align-items-center">
                <div class="one-third indicator flex-grow-0">
                    <svg class="progress-ring" width="50" height="50">
                        <circle class="background-ring" r="21" cx="25" cy="25" />
                        <circle class="complete-ring" r="21" cx="25" cy="25" />
                    </svg>
                    <div class="text">2</div>
                </div>
                <div class="middle flex-grow-1">
                    <div class="bold hide-mobile"><p>Free stories left to read</p></div>
                    <p>
                        Subscribe to Skift Pro to get unlimited access to stories like these
                    </p>
                </div>
                <div class="right flex-grow-0">
                    <a href="https://skift.com/pro/" class="btn btn-yellow-outline btn-sm hide-mobile">Subscribe Now</a>
                    <a href="https://skift.com/pro/" class="mobile-subscribe-btn mobile-only"><div class="chevron-right"></div></a>
                </div>
            </div>
        </div>
    </div>
</section><article>
	<section class="article-header">
    <div class="row offset-1">
        <div class="article-header-wrapper col-10 col-8-tablet col-4-mobile">
                        <div class="category">
                <a href="https://skift.com/hotels/">Hotels</a>
            </div>
                        <h1 class="headline">Radisson Hotel Group Isn&#8217;t Finished With Transformative Strategy</h1>
                    <div class="article-header-byline">
                        <div class="byline-wrap">
                <p class="author-name"><a href="https://skift.com/author/sean-oneill/">Sean O'Neill</a>, Skift</p>
                <p class="post-date">Today at 8:30 AM EDT</p>
            </div>
                    </div>
                </div>
    </div>
</section><section class="article-photo">
    <div class="row offset-1">
        <div class="article-photo-wrapper col-10 col-8-tablet col-4-mobile">
                        <div class="fixed-ratio-img">
                <img 
                    src="https://skift.com/wp-content/uploads/2022/09/Radisson-Hotel-Danang-1024x684.jpg" 
                    srcset="https://skift.com/wp-content/uploads/2022/09/Radisson-Hotel-Danang-300x200.jpg 300w, https://skift.com/wp-content/uploads/2022/09/Radisson-Hotel-Danang-1024x684.jpg 1024w, https://skift.com/wp-content/uploads/2022/09/Radisson-Hotel-Danang-768x513.jpg 768w, https://skift.com/wp-content/uploads/2022/09/Radisson-Hotel-Danang.jpg 1201w"
                    alt="Radisson Hotel Danang in Vietnam opened this year. Source: Radisson Hotel Group." 
                />
            </div>
        </div>
    </div>
</section>
	<section class="article-body">
		<div class="row offset-1 overflow">
			<div class="main-col col-10 col-8-tablet col-4-mobile">
				<div class="left-rail">
					<div class="article-wrapper">
						<div class="article-skift-take">
    <h2>Skift Take</h2>
    <p class="take-copy">Radisson Hotel Group is nearly unrecognizable from the company it was five years ago, thanks to a strategy shift and metabolism boost. Now, turnaround artist and CEO Federico González aims to double the company's footprint by 2025.</p>

    <p class="take-byline">
        Sean O'Neill    </p>
</div>    <div class="social-share no-top-border no-top-padding">
        <ul>
            <li><div class="share-flag">Share</div></li>
            <li><button class="share-btn facebook"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/facebook.svg" width="24" height="24" alt="Facebook Logo" /></button></li>
            <li><button class="share-btn twitter"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/twitter.svg" width="24" height="24" alt="Twitter Logo" /></button></li>
            <li><button class="share-btn linkedin"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/linkedin.svg" width="24" height="24" alt="LinkedIn Logo" /></button></li>
            <li><button class="share-btn email"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/mail.svg" width="24" height="24" alt="Email icon" /></button></li>
        </ul>
    </div>
    						<div class="article-copy">
							
<p>Few hotel companies have changed as much in the past five years as <a href="https://www.radissonhotelgroup.com">Radisson Hotel Group</a>. The company, which had struggled with mediocrity, did a strategy rethink and retooled itself. The European-based company is still relatively small, with about 1,700 hotels and resorts open or in development. But it aspires to double its portfolio by 2025.  </p>



<p>Last year the group signed nearly 200 properties. This year it aims to open 15,000 rooms and sign 330 properties.</p>



<p>Its biggest growth market is Asia Pacific, where it has more than 400 properties in operation and development today and expects to add 1,700 by 2025. The company looks for a mix of organic growth, mergers and acquisitions, master license agreements, and leases.</p>



<p>The growth may make the company more compelling as a merger or acquisition target. <a href="http://www.jinjiang.com/hq/en">Jin Jiang International Holdings</a>, a Shanghai-based tourism powerhouse, became the majority owner of Radisson Hotel Group in late 2018. Jin Jiang also has a 13 percent stake in <a href="https://group.accor.com/en">Accor</a>, and it owns <a href="https://www.louvrehotels.com/en-us/">Louvre Hotels Group</a>, parent of the <a href="https://www.goldentulip.com">Golden Tulip</a> brand. Jin Jiang has a master franchise agreement with Radisson Hotel Group that let it sign last year more than 25,000 Radisson-branded rooms in Greater China via Jin Jiang&#8217;s entities.</p>



<p>To learn more about Radisson Hotel Group&#8217;s growth plans, we spoke on Tuesday with CEO Federico González, who took the top job in 2017.</p>



<h3>Outsourcing North America</h3>



<p>The group didn&#8217;t see a path for growing its North American business on its own resources, so this year the group sold it to Choice Hotels <a href="https://skift.com/2022/08/04/where-choice-hotels-radisson-acquisition-could-supercharge-growth/">for $675 million</a>. Most of the proceeds will go to paying down debts accrued during the pandemic, González said.</p>



<p>In May through August, Radisson Hotel Group generated revenues above 2019 levels in several markets, including the Nordics, the Middle east, Central Europe, and the UK and Western Europe — driven more by growth in rates than occupancy. But González declined to give any forecasts for the rest of the year given uncertainties like inflation.</p>



<h3>Saying &#8220;No&#8221; to Brand Bloat</h3>



<p>Since 2017, González reworked and repositioned the group&#8217;s nine brands.</p>



<p>&#8220;No matter what type of consumer it is, I want to have an option,&#8221; González said, referring to having, say, a brand for economy business travelers and a brand for luxury travelers. &#8220;But I only want to have one option, for clarity.&#8221;</p>



<p>Having completed the re-organization, he doesn&#8217;t want any more brands.</p>



<p>&#8220;Other global operators use five, six, seven different brands per segment,&#8221; González said. &#8220;We made the choice to have one best brand for each segment with a clearly articulated value proposition for the consumer and the owner.&#8221;</p>



<h3>Interest in Conversions</h3>



<p>Radisson Hotel Group&#8217;s brands used hadn&#8217;t all been suitable for new construction, but in mature markets such as Western Europe, owners have increasingly preferred conversions. This conversion trend is likely to continue given how rising interest rates and construction costs are complicating the financing of new built properties. The group put a lot of effort into making sure that all of its brands allow for cost-effective conversion. It has also streamlined the brand standards to remove unnecessary requirements for owners.</p>



<p>The group now offers a more predictable construction or conversion cost for owners and a more predictable return on investment of around 15 to 20 percent a year, González said. </p>



<p>Historically, the group&#8217;s brands overperformed competitors on average, according to market intelligence firm <a href="https://str.com">STR&#8217;s</a> RGI or <a href="https://str.com/resourcesglossary/revpar-indexrevenue-generating-index-rgi">revenue-generating index</a>. This year to date, Radisson brands generated five percentage points higher revenue per available room, on average, than its relevant competitors. In 2019, the figure was nine percentage points. Disruptions in service because of the pandemic threw off some of the properties.</p>



<p>During the pandemic the group created Radisson Individuals to provide independent hotel owners with the possibility to convert to its brand and gain access to its international distribution platform, while maintain a property&#8217;s uniqueness and identity. </p>



<p>&#8220;We have also revamped our Prizeotel concept, which has traditionally been more of a new built proposition, to provide easy conversion solution for any type of property, whether it is two-or 10-years old,&#8221; González said.</p>



<h3 id="h-a-lesson-from-disney">A Lesson From Disney</h3>



<p>González, who was once an executive at Disney, said a key component in brand success is &#8220;memorability.&#8221; All employee business cards are printed with the motto &#8220;every moment matters&#8221; as a kind of mantra.</p>



<p>&#8220;The memorability of a brand has nothing to do about pricing,&#8221; González said. &#8220;You can have a  positive experience at an economy brand, not just a luxury brand, such as with high-quality pillows.&#8221;</p>



<p>Early on, González had every property across all of Radisson&#8217;s brands get new shower heads for their bathrooms because he wanted every guest to have a positive experience.</p>



<p>&#8220;If you travel around the world, you&#8217;ve experienced hotels where the showers are kind of attacking you, right?&#8221; González said. &#8220;I want the consumer to like the shower enough they are wondering how they can get a similar fixture for their own homes.&#8221;</p>



<p>&#8220;Our brands also have an average GOP [gross operating profit]<strong> </strong>that&#8217;s among the best in the industry,&#8221; González said. </p>



<h3>Hotel Tech Overhaul</h3>



<p>To boost margins for owners and itself, Radisson Hotel Group redid its technology stack during the pandemic with help from companies such as <a href="https://www.shijigroup.com">Shiji</a> and <a href="https://www.amadeus-hospitality.com">Amadeus</a>. It invested significantly to simplify, modernize, and digitalize its tech stack, including its central reservations and property management systems.</p>



<p>&#8220;I can see now on my phone how each of the hotels is doing, such as its demand planning and revenue,&#8221; González said.</p>



<p>The group rearchitected its systems using cloud-solutions from <a href="https://www.sap.com/index.html">SAP</a> and <a href="https://www.indracompany.com/en/">Indra</a>, adopted new revenue management tools from <a href="https://ideas.com">IDeaS</a> and <a href="https://www.duettocloud.com">Duetto</a>, and began using new tools for managing staff productivity and forecasting and hotel workflow management, such as with software from <a href="https://www.workday.com">Workday</a> and <a href="https://hotelkit.net">Hotelkit</a>.</p>



<h3>Market Segmentation Is Critical</h3>



<p>Market segmentation for its hotel brands has been a north star for the group in its strategy overhaul. Since 2017, Radisson Hotel Group has been rethinking which properties it wanted to keep and if it wanted to change brands in certain locations to better fit market needs, such as making a property more upscale by moving it from Radisson to Radisson Blu.</p>



<p>&#8220;In the company plan, there are total targets for the number of rooms, and fees, and revenues, but I&#8217;m not obsessed with meeting fixed targets of Blus, or Reds, or Radissons, etc.,&#8221; González said, referring to how business development teams are incentivized.</p>



<p>The executive said it depends on each location&#8217;s individual market dynamics, such as the type of travelers a place attracts and the offerings of competitors, to know if one brand will perform better than another. Radisson owns about 40 to 45 percent of the properties in its network, and it has seen successful rebrandings of properties can boost revenue by 15 to 20 percent, the CEO said.</p>



<p>&#8220;We try to define for the owner of a property what is the best combination in terms of rates that the market segmentation will allow, GOP [gross operating profit], and construction or conversion costs, and then decide on a brand,&#8221; González said. &#8220;That&#8217;s very different from how many of the global franchise brands grow.&#8221;</p>



<p>Radisson Hotel Group already had a broad global footprint, but its expansion requires new hires. González, who has written three business books, said his experience working internationally taught him that practicing empathy and seeking common ground are critical skills, which his team encourages staff to practice.</p>



<h3>Lasting Trends</h3>



<p>The pandemic has at least temporarily changed some customer behaviors. González said he used to travel about 250 days a year but may reach that level again in October. He said one-day trips of short-to-medium length, such as Madrid to Paris, will become rarer, substituted with multi-day trips where hybrid working is done around a business meeting.</p>



<p>Consumers aren&#8217;t yet demanding sustainable offerings, González said, which he partly blamed on the industry not defining sustainability well. But he&#8217;s guided the group to be ahead of many peer companies in adopting carbon reduction practices because the climate is clearly changing and the requirements are bound to come. Over time, as corporations are pressured to seek suppliers with lower carbon impacts, Radisson Hotel Group could be positioned to take more market share if it stays ahead of the curve. </p>



<p>González sees industry consolidation as another trend. In Europe, many independent hoteliers will find the struggle to go it alone to be too difficult, creating opportunities. In Asia, a need for help with generating demand internationally makes global companies appealing. As Radisson Hotel Group&#8217;s footprint grows, the value of its loyalty program will grow for consumers, which can lead to more direct bookings and reduce owner costs.</p>



<p>&#8220;Our path to growth by 2025 is tremendous,&#8221; González said.</p>
						</div>
						    <div class="in-article-promo">
        <div class="standard-promo width-content no-photo background-dlr">
        <div class="wrapper">
        <div class="content-inner">
                            <div class="icon"><span class="icon material-icons-outlined">hotel</span></div>
                        <h3>Daily Lodging Report</h3>
            <div class="content"><p>Essential industry news for hospitality and lodging executives in North America and Asia-Pacific. Delivered daily to your inbox. </p>
</div>                <a href="https://hubs.li/Q010kL7j0" class="btn btn-black btn-block" target="_blank" rel="noopener noreferrer">Show Me More</a>
                        </div>
    </div>
</div>
    </div>
    					</div>
					    <div class="footer-ad article-ad">
        <div class="create-ad" data-size="640x480,300x250" data-mobilesize="300x250" data-slot="22809282/bottom"></div>
    </div>
        <div class="social-share ">
        <ul>
            <li><div class="share-flag">Share</div></li>
            <li><button class="share-btn facebook"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/facebook.svg" width="24" height="24" alt="Facebook Logo" /></button></li>
            <li><button class="share-btn twitter"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/twitter.svg" width="24" height="24" alt="Twitter Logo" /></button></li>
            <li><button class="share-btn linkedin"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/linkedin.svg" width="24" height="24" alt="LinkedIn Logo" /></button></li>
            <li><button class="share-btn email"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/mail.svg" width="24" height="24" alt="Email icon" /></button></li>
        </ul>
    </div>
            <div class="footer-byline">
                        <div class="byline-wrap">
                <p class="author-name"><a href="https://skift.com/author/sean-oneill/">Sean O'Neill</a>, Skift</p>
                <p class="post-date">Today at 8:30 AM EDT</p>
            </div>
                    </div>
        <p>Tags: <a href="https://skift.com/tag/branding" class="no-red">branding</a>, <a href="https://skift.com/tag/brands" class="no-red">brands</a>, <a href="https://skift.com/tag/ceo-interviews" class="no-red">ceo interviews</a>, <a href="https://skift.com/tag/hotel-brands" class="no-red">hotel brands</a>, <a href="https://skift.com/tag/hotel-deals" class="no-red">hotel deals</a>, <a href="https://skift.com/tag/hotel-development" class="no-red">hotel development</a>, <a href="https://skift.com/tag/radisson" class="no-red">radisson</a>, <a href="https://skift.com/tag/radisson-hotel-group" class="no-red">radisson hotel group</a></p>    <div class="photo-credit"><p>Photo credit: Radisson Hotel Danang in Vietnam opened this year. Source: Radisson Hotel Group.</p></div>
    <div class="up-next">
    <div class="hide-mobile">
        <div class="OUTBRAIN" data-src="https://skift.com/2022/09/07/radisson-hotel-group-isnt-finished-with-transformative-strategy/" data-widget-id="AR_4"></div>
    </div>
    <div class="mobile-only">
        <div class="OUTBRAIN" data-src="https://skift.com/2022/09/07/radisson-hotel-group-isnt-finished-with-transformative-strategy/" data-widget-id="CRMB_4"></div>
    </div>
</div>
				</div>
				
				<aside class="right-rail">
					<div id="next-story-wrapper">
    <div class="next-story"><em>Loading next story</em></div>
</div>
<div class="rail-meter hide-mobile">
	<div class="odometer one-third">
		<svg class="progress-ring" width="130" height="130">
			<circle class="complete-ring" r="58" cx="65" cy="65" />
		</svg>
		<div class="text">
			<span class="count">2</span>
			Free stories left to read
		</div>
	</div>
	<div class="rail-copy">
		<p>Subscribe to Skift Pro to get unlimited access to stories like these</p>
		<a href="https://skift.com/pro/" class="btn btn-black btn-sm">Subscribe Now</a>
	</div>
</div>    <div class="rail-ad-wrap hide-mobile">    <div class="rail-ad">
        <div class="create-ad" data-size="300x250" data-mobilesize="300x250" data-slot="22809282/articleRail"></div>
    </div>
    </div>
    <div class="standard-promo width-rail no-photo background-dlr">
        <div class="wrapper">
        <div class="content-inner">
                            <div class="icon"><span class="icon material-icons-outlined">hotel</span></div>
                        <h3>Daily Lodging Report</h3>
            <div class="content"><p>Essential industry news for hospitality and lodging executives in North America and Asia-Pacific.</p>
</div>                <a href="https://hubs.li/Q010kL7j0" class="btn btn-black btn-block" target="_blank" rel="noopener noreferrer">Learn More</a>
                        </div>
    </div>
</div>
    <div class="rail-ad-wrap hide-mobile">    <div class="rail-ad">
        <div class="create-ad" data-size="300x250" data-mobilesize="300x250" data-slot="22809282/articleRailBottom"></div>
    </div>
    </div>
    				</aside>
			</div>
		</div>
	</section>

</article>

<section class="footer-meter">
    <div class="row offset-3 offset-1-tablet">
        <div class="col-6 col-6-tablet col-4-mobile text-center">
            <h2>Subscribe to Skift Pro to get unlimited access to stories like these</h2>
            <p>1 of 3 Free Stories Read</p>
            <a href="https://skift.com/pro/" class="btn btn-black">Subscribe Now</a>
        </div>
    </div>
</section>		</div>
		
<footer id="footer" >
	<div class="row offset-1">
		<div class="col-10 col-8-tablet col-4-mobile">
			<a href="https://skift.com"><img src="https://skift.com/wp-content/themes/skift-2021/assets/img/logo/logo-white.svg" width="75" height="28" class="footer-logo" alt="Skift Logo" /></a>
		</div>
	</div>
	<div class="row offset-1">
		<div class="col-5 col-4-tablet col-4-mobile">
			<nav class="footer-nav">
				<ul>
            <li>
                <input type="checkbox" id="travel sectors-sections-toggle" class="accordian-toggle" />
                <label for="travel sectors-sections-toggle">Travel Sectors</label>
                <ul id="menu-travel-sectors" class="menu"><li id="menu-item-511070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511070"><a href="https://skift.com/coronavirus/"><span></span>Coronavirus</a></li>
<li id="menu-item-511071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511071"><a href="https://skift.com/tourism/"><span></span>Tourism</a></li>
<li id="menu-item-511072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511072"><a href="https://skift.com/online-travel/"><span></span>Online Travel</a></li>
<li id="menu-item-511073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511073"><a href="https://skift.com/hotels/"><span></span>Hotels</a></li>
<li id="menu-item-511074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511074"><a href="https://skift.com/vacation-rentals/"><span></span>Vacation Rentals</a></li>
<li id="menu-item-511076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511076"><a href="https://skift.com/airlines/"><span></span>Airlines</a></li>
<li id="menu-item-511077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511077"><a href="https://skift.com/business-travel/"><span></span>Business Travel</a></li>
<li id="menu-item-511078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511078"><a href="https://skift.com/meetings/"><span></span>Meetings</a></li>
<li id="menu-item-511079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511079"><a href="https://skift.com/tour-operators/"><span></span>Tour Operators</a></li>
<li id="menu-item-511080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511080"><a href="https://skift.com/all-categories/"><span></span>See All</a></li>
</ul>
            </li>
        
            <li>
                <input type="checkbox" id="skift brands-sections-toggle" class="accordian-toggle" />
                <label for="skift brands-sections-toggle">Skift Brands</label>
                <ul id="menu-skift-brands" class="menu"><li id="menu-item-511081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511081"><a target="_blank" rel="noopener noreferrer" href="https://meetings.skift.com"><span></span>Skift Meetings</a></li>
<li id="menu-item-511082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511082"><a target="_blank" rel="noopener noreferrer" href="https://airlineweekly.com"><span></span>Airline Weekly</a></li>
<li id="menu-item-511083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511083"><a target="_blank" rel="noopener noreferrer" href="https://dailylodgingreport.com"><span></span>Daily Lodging Report</a></li>
<li id="menu-item-511084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511084"><a target="_blank" rel="noopener noreferrer" href="https://research.skift.com"><span></span>Skift Research</a></li>
<li id="menu-item-511085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511085"><a target="_blank" rel="noopener noreferrer" href="https://live.skift.com"><span></span>Skift Live</a></li>
</ul>
            </li>
        
            <li>
                <input type="checkbox" id="about skift-sections-toggle" class="accordian-toggle" />
                <label for="about skift-sections-toggle">About Skift</label>
                <ul id="menu-about-skift" class="menu"><li id="menu-item-511086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511086"><a href="https://skift.com/about/"><span></span>About Skift</a></li>
<li id="menu-item-511087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511087"><a href="https://skift.com/where-to-find-us/"><span></span>Where to Find Us</a></li>
<li id="menu-item-511088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511088"><a href="https://skift.com/media-resources/"><span></span>Media Resources</a></li>
<li id="menu-item-511089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511089"><a href="https://skift.com/work-with-us/"><span></span>Work With Us</a></li>
<li id="menu-item-511090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511090"><a href="https://skift.com/news-staff/"><span></span>News Staff</a></li>
<li id="menu-item-511091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511091"><a href="https://skift.com/team/"><span></span>The Team</a></li>
<li id="menu-item-511092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511092"><a href="https://skift.com/careers/"><span></span>Careers</a></li>
</ul>
            </li>
        </ul>			</nav>
		</div>
		<div class="col-5 col-4-tablet col-4-mobile right-column">
			<h3 class="follow-us">Follow Us</h3>
			<nav class="footer-social">
				<ul>
					<li><a href="https://facebook.com/skiftnews">Facebook</a></li>
					<li><a href="https://www.instagram.com/skiftnews/">Instagram</a></li>
					<li><a href="https://twitter.com/skift">Twitter</a></li>
					<li><a href="https://linkedin.com/company/skift">LinkedIn</a></li>
					<li><a href="https://skift.com/newsletters/">Email</a></li>
				</ul>
			</nav>

			<div class="footer-tweet">
				        <section class="lazy-load-partial" data-partial="footer-tweet">
                            <div class="lazy-load-partial_loader"><div class="loading-block width-100 height-medium"></div>
<div class="loading-block width-80 height-medium"></div>
<div class="loading-block width-33 height-small"></div>
</div>
                        </section>
        			</div>

			<div class="help-center">
				<a href="https://info.skift.com/knowledge">Help Center</a>
			</div>
		</div>
	</div>
	<div class="row offset-1">
		<div class="col-10 col-8-tablet col-4-mobile">
			<ul class="copyright">
				<li>&copy; 2022 Skift</li>
				<li>All rights reserved</li>
				<li><a href="https://skift.com/terms/">Terms of Service</a></li>
				<li><a href="https://skift.com/privacy/">Privacy Policy</a></li>
			</ul>
		</div>
	</div>

</footer>
<script type='text/javascript' src='https://skift.com/wp-includes/js/dist/vendor/regenerator-runtime.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://skift.com/wp-includes/js/dist/vendor/wp-polyfill.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://skift.com/wp-includes/js/dist/hooks.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://skift.com/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="skift.com" src='https://cdn.parsely.com/keys/skift.com/p.js?ver=3.5.0' id="parsely-cfg"></script>
<script type='text/javascript' src='https://skift.com/wp-content/themes/skift-2021/assets/scripts/vendor.js?ver=182cb6fa775' id='vendor-scripts-js'></script>
<script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js' id='outbrain-scripts-js'></script>
<script type='text/javascript' src='https://skift.com/wp-content/themes/skift-2021/assets/scripts/main.js?ver=182cb6fa775' id='main-scripts-js'></script>
<script src='https://stats.wp.com/e-202236.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3',blog:'198915780',post:'521325',tz:'-4',srv:'skift.com'} ]);
	_stq.push([ 'clickTrackerInit', '198915780', '521325' ]);
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZ9FZL8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

</body>
</html>