<!DOCTYPE html>
<!--[if lt IE 9 ]><html lang="en" class="no-js ie8"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
        <script>
        window.ajaxPath = 'https://skift.com/wp-admin/admin-ajax.php';
    </script>
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.1 (Yoast SEO v18.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Upscale Hotels Bet on Personalization That Goes Deeper</title>
	<meta name="description" content="Hotel operators, such as Rosewood, Virgin, and The Nines, are truly learning how to deliver individualized service." />
	<link rel="canonical" href="https://skift.com/2022/04/26/upscale-hotels-bet-on-personalization-that-goes-deeper/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Upscale Hotels Bet on Personalization That Goes Deeper" />
	<meta property="og:description" content="Hotel operators, such as Rosewood, Virgin, and The Nines, are truly learning how to deliver individualized service." />
	<meta property="og:url" content="https://skift.com/2022/04/26/upscale-hotels-bet-on-personalization-that-goes-deeper/" />
	<meta property="og:site_name" content="Skift" />
	<meta property="article:publisher" content="https://www.facebook.com/Skiftnews" />
	<meta property="article:published_time" content="2022-04-26T06:30:00+00:00" />
	<meta property="article:modified_time" content="2022-04-25T22:57:44+00:00" />
	<meta property="og:image" content="https://skift.com/wp-content/uploads/2022/04/278541259_4617911304982106_2842926776820906070_n-1-e1650897906920.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="801" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@skift" />
	<meta name="twitter:site" content="@skift" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Rashaad Jorden" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://skift.com/#organization","name":"Skift","url":"https://skift.com/","sameAs":["https://www.facebook.com/Skiftnews","https://www.instagram.com/skiftnews/?hl=en","https://www.linkedin.com/company/skift/","https://www.youtube.com/channel/UCJXw0BFh90eeJlg3YMLYd2Q?reload=9","https://twitter.com/skift"],"logo":{"@type":"ImageObject","@id":"https://skift.com/#logo","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2018/04/logo.png","contentUrl":"https://skift.com/wp-content/uploads/2018/04/logo.png","width":"419","height":"157","caption":"Skift"},"image":{"@id":"https://skift.com/#logo"}},{"@type":"WebSite","@id":"https://skift.com/#website","url":"https://skift.com/","name":"Skift","description":"Travel News, Airline News, Hotel News &amp; Tourism News","publisher":{"@id":"https://skift.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://skift.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://skift.com/2022/04/26/upscale-hotels-bet-on-personalization-that-goes-deeper/#primaryimage","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2022/04/278541259_4617911304982106_2842926776820906070_n-1-e1650897906920.jpg","contentUrl":"https://skift.com/wp-content/uploads/2022/04/278541259_4617911304982106_2842926776820906070_n-1-e1650897906920.jpg","width":1200,"height":801,"caption":"The initials of a guest at the Rosewood Hotel monogrammed on the pillowcase. Source: Amber Gibson (Instagram: @inbedwithamber)"},{"@type":"WebPage","@id":"https://skift.com/2022/04/26/upscale-hotels-bet-on-personalization-that-goes-deeper/#webpage","url":"https://skift.com/2022/04/26/upscale-hotels-bet-on-personalization-that-goes-deeper/","name":"Upscale Hotels Bet on Personalization That Goes Deeper","isPartOf":{"@id":"https://skift.com/#website"},"primaryImageOfPage":{"@id":"https://skift.com/2022/04/26/upscale-hotels-bet-on-personalization-that-goes-deeper/#primaryimage"},"datePublished":"2022-04-26T06:30:00+00:00","dateModified":"2022-04-25T22:57:44+00:00","description":"Hotel operators, such as Rosewood, Virgin, and The Nines, are truly learning how to deliver individualized service.","breadcrumb":{"@id":"https://skift.com/2022/04/26/upscale-hotels-bet-on-personalization-that-goes-deeper/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://skift.com/2022/04/26/upscale-hotels-bet-on-personalization-that-goes-deeper/"]}]},{"@type":"BreadcrumbList","@id":"https://skift.com/2022/04/26/upscale-hotels-bet-on-personalization-that-goes-deeper/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://skift.com/"},{"@type":"ListItem","position":2,"name":"Upscale Hotels Bet on Personalization That Goes Deeper"}]},{"@type":"NewsArticle","@id":"https://skift.com/2022/04/26/upscale-hotels-bet-on-personalization-that-goes-deeper/#article","isPartOf":{"@id":"https://skift.com/2022/04/26/upscale-hotels-bet-on-personalization-that-goes-deeper/#webpage"},"author":{"@id":"https://skift.com/#/schema/person/b10163d486f19138f587103bad0b00d6"},"headline":"Upscale Hotels Bet on Personalization That Goes Deeper","datePublished":"2022-04-26T06:30:00+00:00","dateModified":"2022-04-25T22:57:44+00:00","mainEntityOfPage":{"@id":"https://skift.com/2022/04/26/upscale-hotels-bet-on-personalization-that-goes-deeper/#webpage"},"wordCount":602,"publisher":{"@id":"https://skift.com/#organization"},"image":{"@id":"https://skift.com/2022/04/26/upscale-hotels-bet-on-personalization-that-goes-deeper/#primaryimage"},"thumbnailUrl":"https://skift.com/wp-content/uploads/2022/04/278541259_4617911304982106_2842926776820906070_n-1-e1650897906920.jpg","keywords":["future of lodging","hospitality","hotels","personalization","rosewood hotel group","rosewood hotels"],"articleSection":["Hotels"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://skift.com/#organization"},"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":false,"cssSelector":".post-copy"}},{"@type":"Person","@id":"https://skift.com/#/schema/person/b10163d486f19138f587103bad0b00d6","name":"Rashaad Jorden","description":"Rashaad covers tour operators and travel advisors. Before finding his way to Skift, he bounced around the U.S., France, Japan and UK. He greatly misses the all-you-can-eat Vegetarian curry at his favorite restaurant in Japan. He is also adept at running half-marathons and, despite living in New Jersey, rues the fact he doesn't spend enough time on the Jersey Shore.","url":"https://skift.com/author/rashaad-jorden/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='shortlink' href='https://skift.com/?p=488895' />
<meta name="generator" content="Site Kit by Google 1.69.0" />			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v8.5.24-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					};
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
		
    <script>	
        window.myskUser = {"rid":"6267a8377b24e00018a1bb36","is_subscriber":false,"signed_in":false,"authenticated":false,"has_access":true};	
        window.myskUrl = 'https://my.skift.com/';
    </script>	
    
    
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/skift.com\/2022\/04\/26\/upscale-hotels-bet-on-personalization-that-goes-deeper\/"},"headline":"Upscale Hotels Bet on Personalization That Goes Deeper","url":"https:\/\/skift.com\/2022\/04\/26\/upscale-hotels-bet-on-personalization-that-goes-deeper\/","thumbnailUrl":"https:\/\/skift.com\/wp-content\/uploads\/2022\/04\/278541259_4617911304982106_2842926776820906070_n-1-e1650897906920-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/skift.com\/wp-content\/uploads\/2022\/04\/278541259_4617911304982106_2842926776820906070_n-1-e1650897906920-150x150.jpg"},"dateCreated":"2022-04-26T06:30:00Z","datePublished":"2022-04-26T06:30:00Z","dateModified":"2022-04-26T06:30:00Z","articleSection":"Hotels","author":[{"@type":"Person","name":"Rashaad Jorden"}],"creator":["Rashaad Jorden"],"publisher":{"@type":"Organization","name":"Skift","logo":"https:\/\/skift.com\/wp-content\/uploads\/2016\/09\/cropped-logo-square-yellow.png"},"keywords":["future of lodging","hospitality","hotels","personalization","rosewood hotel group","rosewood hotels"]}
</script>

<style type='text/css'>img#wpstats{display:none}</style>
	    <style type="text/css" id="critical-css">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</style>
        <link rel="preload" href="https://skift.com/wp-content/themes/skift-2021/assets/styles/main.css?v=1804816a5d6" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://skift.com/wp-content/themes/skift-2021/assets/styles/main.css?v=1804816a5d6"></noscript>
        <link rel="preload" href="https://use.typekit.net/moj0gtk.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://use.typekit.net/moj0gtk.css"></noscript>
        <link rel="preload" href="https://fonts.googleapis.com/icon?family=Material+Icons+Outlined&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons+Outlined&display=swap"></noscript>
        <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WZ9FZL8');</script>
    <!-- End Google Tag Manager -->
    
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://skift.com/2022/04/26/upscale-hotels-bet-on-personalization-that-goes-deeper/amp/"><link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-32x32.png" sizes="32x32" />
<link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-180x180.png" />
<meta name="msapplication-TileImage" content="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-270x270.png" />
</head>

<body>

<script>
    window.pageData = {
        postId: 488895,
        categories: ["hotels"],
        tags: ["future-of-lodging","hospitality","hotels-2","personalization","rosewood-hotel-group","rosewood-hotels"],
        author: "Carley Thornell, Skift",
        source: "Carley Thornell, Skift",
        sponsor: null    };
</script>
<noscript>
    <div id="js-warning">Javascript is required for this site to display correctly.</div>
</noscript>
<div id="header-container">
            <div id="top-banner"></div>
        
    <div class="header-wrap">
        <div class="row overflow">
            <div class="col-12 col-8-tablet col-4-mobile">
                <input type="checkbox" class="mobile-only" id="mobile-trigger" />
                <header id="header">
                    <div class="mobile-wrap">
                        <div class="logo">
                            <a href="https://skift.com">
                                <img src="https://skift.com/wp-content/themes/skift-2021/assets/img/logo/logo.svg" width="80" height="30" alt="Skift logo" />
                            </a>
                        </div>
                        <label for="mobile-trigger" class="mobile-sandwich mobile-only">
                            <div class="top-line"></div>
                            <div class="middle">
                                <div class="middle-line"></div>
                                <div class="middle-dot"></div>
                            </div>
                            <div class="bottom-line"></div>
                        </label>
                    </div>
                    <nav class="main-nav">
                        <div class="mobile-only mobile-search">
                            <div class="mobile-search-box">
                                <span class="material-icons-outlined">search</span>
                                <form id="mobile-search-form" action="https://skift.com" method="get">
                                    <input type="search" name="s" placeholder="Search Skift.com" class="mobile-search-input" />
                                </form>
                            </div>
                        </div>
                        <ul>
                            <li class="has-sub-nav">
                                <input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_news" />
                                <div class="nav-item-wrap">
                                    <label for="sub-nav_news" class="mobile-sub-nav-button">
                                        <a href="https://skift.com/news/">
                                            <span>News</span>
                                        </a>
                                    </label>
                                
                                    <div class="sub-menu">
                                        <div class="sub-menu-wrap">
                                            <div class="sub-menu-max-width">
                                                <ul>
                                                    <li>
                                                        <div class="section-heading">Latest News</div>

                                                        <ul>
                                                            <li><a href="https://skift.com/news/">Latest News</a></li>
                                                            <li><a href="https://skift.com/coronavirus/">Coronavirus</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                        <div class="section-heading">News By Sector</div>

                                                        <ul>
                                                            <li><a href="https://skift.com/hotels/">Hotels</a></li>
                                                            <li><a href="https://skift.com/tourism/">Tourism</a></li>
                                                            <li><a href="https://skift.com/online-travel/">Online Travel</a></li>
                                                            <li><a href="https://skift.com/airlines/">Airlines</a></li>
                                                            <li><a href="https://skift.com/business-travel/">Business Travel</a></li>
                                                            <li class="see-all"><a href="https://skift.com/all-categories/">See All Sectors</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                        <div class="section-heading">Stay Connected</div>

                                                        <ul>
                                                            <li><a href="https://skift.com/newsletters/">Skift Newsletters</a></li>
                                                            <li><a href="https://skift.com/skift-daily-briefing/">Skift Daily Briefing Podcast</a></li>
                                                            <li><a href="https://airlineweekly.com/">Airline Weekly</a></li>
                                                            <li><a href="https://www.eventmanagerblog.com/">EventMB Updates</a></li>
                                                            <li><a href="https://dailylodgingreport.com">Daily Lodging Report</a></li>
                                                        </ul>
                                                    </li>
                                                </ul>
                                                                                                <div class="promo">
                                                    <h3>Skift Pro</h3>
                                                    <p>Get exclusive stories and unlimited access to Skift.com news</p>
                                                    <a href="https://skift.com/pro/" class="btn btn-black">Subscribe Now</a>
                                                </div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </li>
                            <li class="has-sub-nav">
                                <input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_events" />
                                <div class="nav-item-wrap">
                                    <label for="sub-nav_events" class="mobile-sub-nav-button">
                                        <a href="https://live.skift.com"><span>Events</span></a>
                                    </label>
                            
                                    <div class="sub-menu two-columns">
                                        <div class="sub-menu-wrap">
                                            <div class="sub-menu-max-width">
                                                <ul>
                                                    <li>
                                                        <div class="section-heading">See 2022 Agenda</div>

                                                        <ul>
                                                            <li class="has-date"><a href="https://live.skift.com/future-of-lodging-forum/"><div class="date">May 11-12</div> Skift Future of Lodging Forum</a></li>
                                                            <li class="has-date"><a href="https://live.skift.com/sustainable-tourism-summit/"><div class="date">June 29</div> Skift Sustainable Tourism Summit</a></li>
                                                            <li class="has-date"><a href="https://live.skift.com/skift-global-forum-2022/"><div class="date">Sep 19-21</div> Skift Global Forum</a></li>
                                                            <li class="has-date"><a href="https://live.skift.com/skift-aviation-forum-2022/"><div class="date">Nov 16</div> Skift Aviation Forum</a></li>
                                                            <li class="see-all"><a href="https://live.skift.com">View All Events</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                    <div class="section-heading">Event Information</div>
                                                        <ul>
                                                            <li><a href="https://live.skift.com/subscriber-access/">Subscriber Access</a></li>
                                                            <li><a href="https://live.skift.com/sponsorship-opportunities/">Sponsorship Opportunities</a></li>
                                                            <li><a href="https://live.skift.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
                                                            <li><a href="https://live.skift.com/skift-live-events-2021/">Event Highlights</a></li>
                                                        </ul>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </li>
                            <li class="has-sub-nav">
                                <input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_research" />
                                <div class="nav-item-wrap">
                                    <label for="sub-nav_research" class="mobile-sub-nav-button">
                                        <a href="https://research.skift.com"><span>Research</span></a>
                                    </label>
                            
                                    <div class="sub-menu">
                                        <div class="sub-menu-wrap">
                                            <div class="sub-menu-max-width">
                                                <ul>
                                                    <li>
                                                        <div class="section-heading">Latest Research</div>

                                                        <ul>
                                                            <li><a href="https://research.skift.com/report/u-s-travel-tracker-march-2022-highlights/">U.S. Travel Tracker: March 2022 Highlights</a></li>
                                                            <li><a href="https://research.skift.com/report/u-s-accommodation-sector-market-estimates-2022/">U.S. Accommodation Sector Market Estimates 2022</a></li>
                                                            <li><a href="https://research.skift.com/report/short-term-rentals-asia-pacific-focus/">Short-Term Rentals: Asia Pacific Focus</a></li>
                                                            <li><a href="https://research.skift.com/report/u-s-travel-tracker-january-2022-highlights/">U.S. Travel Tracker: January 2022 Highlights</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                        <div class="section-heading">Research By Sector</div>

                                                        <ul>
                                                            <li><a href="https://research.skift.com/sectors/destinations/">Tourism</a></li>
                                                            <li><a href="https://research.skift.com/sectors/travel-tech/">Technology</a></li>
                                                            <li><a href="https://research.skift.com/sectors/hospitality/">Hospitality</a></li>
                                                            <li><a href="https://research.skift.com/sectors/consumer-habits/">Consumer Habits</a></li>
                                                            <li class="see-all"><a href="https://research.skift.com/sectors/">See All Sectors</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                        <div class="section-heading">Featured Tools</div>

                                                        <ul>
                                                            <li><a href="https://research.skift.com/health-score/">Travel Company Tracker</a></li>
                                                            <li><a href="https://research.skift.com/recovery/">Travel Health Index</a></li>
                                                            <li><a href="https://research.skift.com/hotel-tech-benchmark/">Hotel Tech Benchmark</a></li>
                                                            
                                                        </ul>
                                                    </li>
                                                </ul>
                                                                                                <div class="promo">
                                                    <h3>Skift Research</h3>
                                                    <p>Access exclusive travel research, data insights, and surveys</p>
                                                    <a href="https://research.skift.com/subscribe/" class="btn btn-black">Subscribe Now</a>
                                                </div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </li>
                            <li>
                                <a href="https://skift.com/work-with-us/"><span>Advertise</span></a>
                            </li>
                                                            <li>
                                    <a href="https://skift.com/get-access/"><div class="btn btn-yellow">Get Access</div></a>
                                </li>
                                                    </ul>
                    </nav>
                    <div class="right-side">

                        <div class="search-wrap hide-mobile">
                            <label for="search-desktop-trigger"><span class="material-icons-outlined">search</span></label>
                            <input type="checkbox" id="search-desktop-trigger" />
                            <form class="search-form" action="https://skift.com" method="get">
                                <input type="search" placeholder="Search Skift.com" name="s" class="search-box" />
                            </form>
                        </div>

                        <div class="user-wrap">
                                                            <a href="https://skift.com/auth/login/?redirect=https://skift.com/2022/04/26/upscale-hotels-bet-on-personalization-that-goes-deeper/" rel="nofollow">
                                    <span class="material-icons-outlined">person</span>
                                    Login
                                </a>
                                                    </div>
                    </div>
                </header>
            </div>
        </div>
    </div>
    
	<div id="header-pad"></div>
</div>
		<div id="article-wrapper">
			<section class="meter-banner background-black text-white">
    <div class="row offset-2 overflow">
        <div class="col-8 col-8-tablet">
            <div class="wrapper flex space-between align-items-center">
                <div class="one-third indicator flex-grow-0">
                    <svg class="progress-ring" width="50" height="50">
                        <circle class="background-ring" r="21" cx="25" cy="25" />
                        <circle class="complete-ring" r="21" cx="25" cy="25" />
                    </svg>
                    <div class="text">2</div>
                </div>
                <div class="middle flex-grow-1">
                    <div class="bold hide-mobile"><p>Free stories left to read</p></div>
                    <p>
                        Subscribe to Skift Pro to get unlimited access to stories like these
                    </p>
                </div>
                <div class="right flex-grow-0">
                    <a href="https://skift.com/pro/" class="btn btn-yellow-outline btn-sm hide-mobile">Subscribe Now</a>
                    <a href="https://skift.com/pro/" class="mobile-subscribe-btn mobile-only"><div class="chevron-right"></div></a>
                </div>
            </div>
        </div>
    </div>
</section><article>
	<section class="article-header">
    <div class="row offset-1">
        <div class="article-header-wrapper col-10 col-8-tablet col-4-mobile">
                        <div class="category">
                <a href="https://skift.com/hotels/">Hotels</a>
            </div>
                        <h1 class="headline">Upscale Hotels Bet on Personalization That Goes Deeper</h1>
                    <div class="article-header-byline">
                        <div class="byline-wrap">
                <p class="author-name">Carley Thornell, Skift</p>
                <p class="post-date">Today at 2:30 AM EDT</p>
            </div>
                    </div>
                </div>
    </div>
</section><section class="article-photo">
    <div class="row offset-1">
        <div class="article-photo-wrapper col-10 col-8-tablet col-4-mobile">
                        <div class="fixed-ratio-img">
                <img 
                    src="https://skift.com/wp-content/uploads/2022/04/278541259_4617911304982106_2842926776820906070_n-1-e1650897906920-1024x684.jpg" 
                    srcset="https://skift.com/wp-content/uploads/2022/04/278541259_4617911304982106_2842926776820906070_n-1-e1650897906920-300x200.jpg 300w, https://skift.com/wp-content/uploads/2022/04/278541259_4617911304982106_2842926776820906070_n-1-e1650897906920-1024x684.jpg 1024w, https://skift.com/wp-content/uploads/2022/04/278541259_4617911304982106_2842926776820906070_n-1-e1650897906920-768x513.jpg 768w, https://skift.com/wp-content/uploads/2022/04/278541259_4617911304982106_2842926776820906070_n-1-e1650897906920.jpg 1200w"
                    alt="The initials of a guest at the Rosewood Hotel monogrammed on the pillowcase. Source: Amber Gibson (Instagram: @inbedwithamber)" 
                />
            </div>
        </div>
    </div>
</section>
	<section class="article-body">
		<div class="row offset-1 overflow">
			<div class="main-col col-10 col-8-tablet col-4-mobile">
				<div class="left-rail">
					<div class="article-wrapper">
						<div class="article-skift-take">
    <h2>Skift Take</h2>
    <p class="take-copy">Personalization is a buzzy word on many hoteliers' lips. But only a handful of operators, brands, and agencies, such as Rosewood, Virgin, The Nines, and Muzéo, seem to be truly learning how to deliver individualized service.</p>

    <p class="take-byline">
        Carley Thornell    </p>
</div>    <div class="social-share no-top-border no-top-padding">
        <ul>
            <li><div class="share-flag">Share</div></li>
            <li><button class="share-btn facebook"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/facebook.svg" width="24" height="24" alt="Facebook Logo" /></button></li>
            <li><button class="share-btn twitter"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/twitter.svg" width="24" height="24" alt="Twitter Logo" /></button></li>
            <li><button class="share-btn linkedin"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/linkedin.svg" width="24" height="24" alt="LinkedIn Logo" /></button></li>
            <li><button class="share-btn email"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/mail.svg" width="24" height="24" alt="Email icon" /></button></li>
        </ul>
    </div>
    						<div class="article-copy">
							
<p><a href="https://www.rosewoodhotelgroup.com">Rosewood Hotel Group</a> has long had a cadre of butlers, concierges, and housekeepers to cater to guests. Some high-value guests have seen their initials printed on pillowcases. Other repeat guests discover that — if they like whole fruit — apples will be waiting in their guestroom.</p>



<p>But during the pandemic&#8217;s peak, Rosewood increased its investments to track customer preferences, including hiring a customer relationship management team to take customization to the next level. </p>



<p>&#8220;This team of experts helps us build out what this [personalization] can look like at scale and continue our philosophy of ‘relationship hospitality’ that keeps a guest within our network,&#8221; said Caroline MacDonald, the company&#8217;s senior vice president of operations for the Americas. </p>



<p>Rosewood&#8217;s platform can now better source customer-volunteered information, using notes from previous stays, pre-arrival communications with hospitality staff, and data-based inferences. That means a customer&#8217;s preference for Earl Grey will result staff placing the right teabags placed in the guestroom. And as for those apples, travelers may find a few varieties in the bowl as well as a card. </p>



<p>&#8220;Small moments like that that make the impression, not the obvious stuff,&#8221; MacDonald said, alluding to some <a href="https://www.travelandleisure.com/trip-ideas/what-your-hotel-knows-about-you">brands&#8217; penchant for digging through guests&#8217; social media accounts</a>. “Combing through that Instagram feed to find personal pictures to frame sometimes feels too forced for me.”</p>



<p>MacDonald&#8217;s team isn&#8217;t alone in reevaluating or amplifying its approach<strong> </strong>with technology or staffing. A <a href="https://www.forbes.com/sites/joemckendrick/2021/10/18/the-data-is-in-customer-experience-makes-a-difference/?sh=1a92ae413016">survey across industries</a> by Zendesk and Enterprise Strategy Group found that hundreds of executives now review performance signals related to customer experience daily.</p>



<p>A customer experience focus led <a href="https://www.marriott.com/en-us/hotels/pdxln-the-nines-a-luxury-collection-hotel-portland/overview/?scid=bb1a189a-fec3-4d19-a255-54ba596febe2&amp;y_source=1_MTUwMjgyNS03MTUtbG9jYXRpb24ud2Vic2l0ZQ%3D%3D">The Nines</a> in Portland, Oregon, to hire a staff calligraphist to create custom notes and cards for each guestroom as personalized welcome gifts for those who opt into its sustainability program. </p>



<p>&#8220;Personalization and customization are pivotal in attracting guests, particularly now — and particularly in the luxury space,&#8221; said Kasey Conner, the hotel&#8217;s director of sales and marketing.</p>



<p>Whether guests are charmed by such efforts or find them too Big Brother is popular fodder for hospitality review sites. Yet the debate hasn&#8217;t stopped experimentation.</p>



<p>A case in point: <a href="https://virginhotels.com">Virgin Hotels</a> promises that the more information guests share for its <a href="https://virginhotels.com/chicago/2018/07/19/meet-new-know-now-free-stays-unicorns/">The Know loyalty program</a>, the better the deals it will offer them. Deals including member-only rates and personalized pampering, like putting a customer&#8217;s favorite alcoholic beverage in the guestroom refrigerator. </p>



<p>The Know got a boost when it was <a href="https://www.virgin.com/about-virgin/latest/virgin-hotels-introduces-contactless-check">included in Virgin&#8217;s mobile concierge app Lucy last year</a>. The app connects the profiles of loyalty members with the booking platform to offer a &#8220;streamlined and personalized&#8221; guest experience, said Virgin Hotels chief marketing officer Doug Carrilloa. That includes setting the desired room temperature or preferred lighting level.</p>



<p><strong>&#8220;</strong>People are excited to get back to travel, but they are nervous and want it all to be seamless,&#8221; said Steve Jermanok, co-founder of boutique travel agency <a href="https://www.activetravels.com/">ActiveTravels</a>. &#8220;Personalization is one key way for hotels to differentiate themselves from the Airbnbs out there.&#8221;</p>



<p>And the ultimate guest room personalization may come courtesy of design firm <a href="https://pro.muzeo.com/en">Muzéo</a> and interior designer <a href="http://www.maudbury.com/">Maud Bury</a>, who were nominated for a Worldwide Hospitality Award late last year. Their modular Murphy Bed My Room Concept is focused on flexibility to convert a room for sleeping, dining, or working. </p>



<p>The concept also features touchpads connected to wall screens that enable guests to choose different works of art they would like to see in their room. </p>



<p>&#8220;True hotel luxury means choosing what my hotel room looks and feels like,&#8221; Bury said. &#8220;It means a hotel room where I feel at home — or stimulated by a very different environment.&#8221;</p>
						</div>
						    <div class="in-article-promo">
        <div class="standard-promo width-content no-photo background-dlr">
        <div class="wrapper">
        <div class="content-inner">
                            <div class="icon"><span class="icon material-icons-outlined">hotel</span></div>
                        <h3>Daily Lodging Report</h3>
            <div class="content"><p>Essential industry news for hospitality and lodging executives in North America and Asia-Pacific. Delivered daily to your inbox. </p>
</div>                <a href="https://hubs.li/Q010kL7j0" class="btn btn-black btn-block" target="_blank" rel="noopener noreferrer">Show Me More</a>
                        </div>
    </div>
</div>
    </div>
    <div class="further-reading-latest-news">
    <div class="desktop-only">
        <div class="OUTBRAIN" data-src="https://skift.com/2022/04/26/upscale-hotels-bet-on-personalization-that-goes-deeper/" data-widget-id="AR_3"></div>
    </div>
    <div class="mobile-only">
        <div class="OUTBRAIN" data-src="https://skift.com/2022/04/26/upscale-hotels-bet-on-personalization-that-goes-deeper/" data-widget-id="CRMB_3"></div>
    </div>
</div>
					</div>
					    <div class="footer-ad article-ad">
        <div class="create-ad" data-size="640x480,300x250" data-mobilesize="300x250" data-slot="22809282/bottom"></div>
    </div>
        <div class="social-share ">
        <ul>
            <li><div class="share-flag">Share</div></li>
            <li><button class="share-btn facebook"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/facebook.svg" width="24" height="24" alt="Facebook Logo" /></button></li>
            <li><button class="share-btn twitter"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/twitter.svg" width="24" height="24" alt="Twitter Logo" /></button></li>
            <li><button class="share-btn linkedin"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/linkedin.svg" width="24" height="24" alt="LinkedIn Logo" /></button></li>
            <li><button class="share-btn email"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/mail.svg" width="24" height="24" alt="Email icon" /></button></li>
        </ul>
    </div>
            <div class="footer-byline">
                        <div class="byline-wrap">
                <p class="author-name">Carley Thornell, Skift</p>
                <p class="post-date">Today at 2:30 AM EDT</p>
            </div>
                    </div>
        <p>Tags: <a href="https://skift.com/tag/future-of-lodging" class="no-red">future of lodging</a>, <a href="https://skift.com/tag/hospitality" class="no-red">hospitality</a>, <a href="https://skift.com/tag/hotels-2" class="no-red">hotels</a>, <a href="https://skift.com/tag/personalization" class="no-red">personalization</a>, <a href="https://skift.com/tag/rosewood-hotel-group" class="no-red">rosewood hotel group</a>, <a href="https://skift.com/tag/rosewood-hotels" class="no-red">rosewood hotels</a></p>    <div class="photo-credit"><p>Photo credit: The initials of a guest at the Rosewood Hotel monogrammed on the pillowcase. Source: Amber Gibson (Instagram: @inbedwithamber) Amber Gibson / <a href="https://www.instagram.com/inbedwithamber/">Instagram</a></p></div>
    <div class="up-next">
    <div class="hide-mobile">
        <div class="OUTBRAIN" data-src="https://skift.com/2022/04/26/upscale-hotels-bet-on-personalization-that-goes-deeper/" data-widget-id="AR_4"></div>
    </div>
    <div class="mobile-only">
        <div class="OUTBRAIN" data-src="https://skift.com/2022/04/26/upscale-hotels-bet-on-personalization-that-goes-deeper/" data-widget-id="CRMB_4"></div>
    </div>
</div>
				</div>
				
				<aside class="right-rail">
					<div id="next-story-wrapper">
    <div class="next-story"><em>Loading next story</em></div>
</div>
<div class="rail-meter hide-mobile">
	<div class="odometer one-third">
		<svg class="progress-ring" width="130" height="130">
			<circle class="complete-ring" r="58" cx="65" cy="65" />
		</svg>
		<div class="text">
			<span class="count">2</span>
			Free stories left to read
		</div>
	</div>
	<div class="rail-copy">
		<p>Subscribe to Skift Pro to get unlimited access to stories like these</p>
		<a href="https://skift.com/pro/" class="btn btn-black btn-sm">Subscribe Now</a>
	</div>
</div>    <div class="rail-ad-wrap hide-mobile">    <div class="rail-ad">
        <div class="create-ad" data-size="300x250" data-mobilesize="300x250" data-slot="22809282/articleRail"></div>
    </div>
    </div>
    <div class="standard-promo width-rail no-photo background-dlr">
        <div class="wrapper">
        <div class="content-inner">
                            <div class="icon"><span class="icon material-icons-outlined">hotel</span></div>
                        <h3>Daily Lodging Report</h3>
            <div class="content"><p>Essential industry news for hospitality and lodging executives in North America and Asia-Pacific.</p>
</div>                <a href="https://hubs.li/Q010kL7j0" class="btn btn-black btn-block" target="_blank" rel="noopener noreferrer">Learn More</a>
                        </div>
    </div>
</div>
    <div class="rail-ad-wrap hide-mobile">    <div class="rail-ad">
        <div class="create-ad" data-size="300x250" data-mobilesize="300x250" data-slot="22809282/articleRailBottom"></div>
    </div>
    </div>
    				</aside>
			</div>
		</div>
	</section>

</article>

<section class="footer-meter">
    <div class="row offset-3 offset-1-tablet">
        <div class="col-6 col-6-tablet col-4-mobile text-center">
            <h2>Subscribe to Skift Pro to get unlimited access to stories like these</h2>
            <p>1 of 3 Free Stories Read</p>
            <a href="https://skift.com/pro/" class="btn btn-black">Subscribe Now</a>
        </div>
    </div>
</section>		</div>
		
<footer id="footer" >
	<div class="row offset-1">
		<div class="col-10 col-8-tablet col-4-mobile">
			<a href="https://skift.com"><img src="https://skift.com/wp-content/themes/skift-2021/assets/img/logo/logo-white.svg" width="75" height="28" class="footer-logo" alt="Skift Logo" /></a>
		</div>
	</div>
	<div class="row offset-1">
		<div class="col-5 col-4-tablet col-4-mobile">
			<nav class="footer-nav">
				<ul>
					<li>
						<input type="checkbox" id="travel-sections-toggle" class="accordian-toggle" />
						<label for="travel-sections-toggle">Travel Sectors</label>
						<ul>
							<li><a href="https://skift.com/coronavirus/"><span></span>Coronavirus</a></li>
							<li><a href="https://skift.com/tourism/"><span></span>Tourism</a></li>
							<li><a href="https://skift.com/online-travel/"><span></span>Online Travel</a></li>
							<li><a href="https://skift.com/hotels/"><span></span>Hotels</a></li>
							<li><a href="https://skift.com/vacation-rentals/"><span></span>Vacation Rentals</a></li>
							<li><a href="https://skift.com/airlines/"><span></span>Airlines</a></li>
							<li><a href="https://skift.com/business-travel/"><span></span>Business Travel</a></li>
							<li><a href="https://skift.com/meetings/"><span></span>Meetings</a></li>
							<li><a href="https://skift.com/tour-operators/"><span></span>Tour Operators</a></li>
							<li><a href="https://skift.com/all-categories/"><span></span>See All</a></li>
	 					</ul>
					</li>
					<li>
						<input type="checkbox" id="solutions-toggle" class="accordian-toggle" />
						<label for="solutions-toggle">Skift Brands</label>
						<ul>
							<li><a href="https://eventmanagerblog.com" target="_blank" rel="noopener noreferrer"><span></span>EventMB</a></li>
							<li><a href="https://airlineweekly.com" target="_blank" rel="noopener noreferrer"><span></span>Airline Weekly</a></li>
							<li><a href="https://dailylodgingreport.com" target="_blank" rel="noopener noreferrer"><span></span>Daily Lodging Report</a></li>
							<li><a href="https://research.skift.com" target="_blank" rel="noopener noreferrer"><span></span>Skift Research</a></li>
							<li><a href="https://live.skift.com" target="_blank" rel="noopener noreferrer"><span></span>Skift Live</a></li>
	 					</ul>
					</li>
					<li>
						<input type="checkbox" id="about-skift-toggle" class="accordian-toggle" />
						<label for="about-skift-toggle">About Skift</label>

						<ul>
							<li><a href="https://skift.com/about/"><span></span>About Skift</a></li>
							<li><a href="https://skift.com/where-to-find-us/"><span></span>Where to Find Us</a></li>
							<li><a href="https://skift.com/media-resources/"><span></span>Media Resources</a></li>
							<li><a href="https://skift.com/work-with-us/"><span></span>Work With Us</a></li>
							<li><a href="https://skift.com/news-staff/"><span></span>News Staff</a></li>
							<li><a href="https://skift.com/team/"><span></span>The Team</a></li>
							<li><a href="https://skift.com/careers/"><span></span>Careers</a></li>
	 					</ul>
					</li>
				</ul>
			</nav>
		</div>
		<div class="col-5 col-4-tablet col-4-mobile right-column">
			<h3 class="follow-us">Follow Us</h3>
			<nav class="footer-social">
				<ul>
					<li><a href="https://facebook.com/skiftnews">Facebook</a></li>
					<li><a href="https://www.instagram.com/skiftnews/">Instagram</a></li>
					<li><a href="https://twitter.com/skift">Twitter</a></li>
					<li><a href="https://linkedin.com/company/skift">LinkedIn</a></li>
					<li><a href="https://skift.com/newsletters/">Email</a></li>
				</ul>
			</nav>

			<div class="footer-tweet">
				        <section class="lazy-load-partial" data-partial="footer-tweet">
                            <div class="lazy-load-partial_loader"><div class="loading-block width-100 height-medium"></div>
<div class="loading-block width-80 height-medium"></div>
<div class="loading-block width-33 height-small"></div>
</div>
                        </section>
        			</div>

			<div class="help-center">
				<a href="https://info.skift.com/knowledge">Help Center</a>
			</div>
		</div>
	</div>
	<div class="row offset-1">
		<div class="col-10 col-8-tablet col-4-mobile">
			<ul class="copyright">
				<li>&copy; 2022 Skift</li>
				<li>All rights reserved</li>
				<li><a href="https://skift.com/terms/">Terms of Service</a></li>
				<li><a href="https://skift.com/privacy/">Privacy Policy</a></li>
			</ul>
		</div>
	</div>

</footer>
<script type='text/javascript' data-parsely-site="skift.com" src='https://cdn.parsely.com/keys/skift.com/p.js?ver=3.1.2' id="parsely-cfg"></script>
<script type='text/javascript' src='https://skift.com/wp-content/themes/skift-2021/assets/scripts/vendor.js?ver=1804816a5d6' id='vendor-scripts-js'></script>
<script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js' id='outbrain-scripts-js'></script>
<script type='text/javascript' src='https://skift.com/wp-content/themes/skift-2021/assets/scripts/main.js?ver=1804816a5d6' id='main-scripts-js'></script>
<script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'198915780',post:'488895',tz:'-4',srv:'skift.com'} ]);
	_stq.push([ 'clickTrackerInit', '198915780', '488895' ]);
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZ9FZL8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

</body>
</html>