<!DOCTYPE html>
<!--[if lt IE 9 ]><html lang="en" class="no-js ie8"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
<meta charset="utf-8" />
<title>China’s Hotel Recovery Falls Off Rails Amid New Coronavirus Flare-Ups &ndash; Skift</title>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta name="bitly-verification" content="372b0623687b" />
<meta name="p:domain_verify" content="81308b48f930b1d73622e8b304a8d880" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-28362693-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-28362693-1');
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WZ9FZL8');</script>

<script type="text/javascript">
        window.homeUrl = 'https://skift.com/wp-content/themes/skift';
    </script>

<meta name="description" content="The hotel industry’s geographic revenue bright spot during the pandemic is even grappling with second surge setbacks." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://skift.com/2021/01/21/chinas-hotel-recovery-falls-off-rails-amid-new-coronavirus-flare-ups/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="China’s Hotel Recovery Falls Off Rails Amid New Coronavirus Flare-Ups" />
<meta property="og:description" content="The hotel industry’s geographic revenue bright spot during the pandemic is even grappling with second surge setbacks." />
<meta property="og:url" content="https://skift.com/2021/01/21/chinas-hotel-recovery-falls-off-rails-amid-new-coronavirus-flare-ups/" />
<meta property="og:site_name" content="Skift" />
<meta property="article:publisher" content="https://www.facebook.com/Skiftnews" />
<meta property="article:published_time" content="2021-01-21T17:00:44+00:00" />
<meta property="article:modified_time" content="2021-01-21T16:45:10+00:00" />
<meta property="og:image" content="https://skift.com/wp-content/uploads/2021/01/Yuhua_Shijiazhuang_Hebei_China_-_panoramio_12-scaled-e1611243668818.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="684" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@skift" />
<meta name="twitter:site" content="@skift" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Cameron Sperance">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://skift.com/#organization","name":"Skift","url":"https://skift.com/","sameAs":["https://www.facebook.com/Skiftnews","https://www.instagram.com/skiftnews/?hl=en","https://www.linkedin.com/company/skift/","https://www.youtube.com/channel/UCJXw0BFh90eeJlg3YMLYd2Q?reload=9","https://twitter.com/skift"],"logo":{"@type":"ImageObject","@id":"https://skift.com/#logo","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2018/04/logo.png","width":"419","height":"157","caption":"Skift"},"image":{"@id":"https://skift.com/#logo"}},{"@type":"WebSite","@id":"https://skift.com/#website","url":"https://skift.com/","name":"Skift","description":"Travel News, Airline News, Hotel News &amp; Tourism News","publisher":{"@id":"https://skift.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://skift.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://skift.com/2021/01/21/chinas-hotel-recovery-falls-off-rails-amid-new-coronavirus-flare-ups/#primaryimage","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2021/01/Yuhua_Shijiazhuang_Hebei_China_-_panoramio_12-scaled-e1611243668818.jpg","width":1024,"height":684,"caption":"China's latest lockdowns impact northern cities like Shijiazhuang (pictured)."},{"@type":"WebPage","@id":"https://skift.com/2021/01/21/chinas-hotel-recovery-falls-off-rails-amid-new-coronavirus-flare-ups/#webpage","url":"https://skift.com/2021/01/21/chinas-hotel-recovery-falls-off-rails-amid-new-coronavirus-flare-ups/","name":"China\u2019s Hotel Recovery Falls Off Rails Amid New Coronavirus Flare-Ups","isPartOf":{"@id":"https://skift.com/#website"},"primaryImageOfPage":{"@id":"https://skift.com/2021/01/21/chinas-hotel-recovery-falls-off-rails-amid-new-coronavirus-flare-ups/#primaryimage"},"datePublished":"2021-01-21T17:00:44+00:00","dateModified":"2021-01-21T16:45:10+00:00","description":"The hotel industry\u2019s geographic revenue bright spot during the pandemic is even grappling with second surge setbacks.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://skift.com/2021/01/21/chinas-hotel-recovery-falls-off-rails-amid-new-coronavirus-flare-ups/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://skift.com/2021/01/21/chinas-hotel-recovery-falls-off-rails-amid-new-coronavirus-flare-ups/#article","isPartOf":{"@id":"https://skift.com/2021/01/21/chinas-hotel-recovery-falls-off-rails-amid-new-coronavirus-flare-ups/#webpage"},"author":{"@id":"https://skift.com/#/schema/person/9ff04c37f9e2a9fa4c6b8dc5a9d57f4e"},"headline":"China\u2019s Hotel Recovery Falls Off Rails Amid New Coronavirus Flare-Ups","datePublished":"2021-01-21T17:00:44+00:00","dateModified":"2021-01-21T16:45:10+00:00","mainEntityOfPage":{"@id":"https://skift.com/2021/01/21/chinas-hotel-recovery-falls-off-rails-amid-new-coronavirus-flare-ups/#webpage"},"publisher":{"@id":"https://skift.com/#organization"},"image":{"@id":"https://skift.com/2021/01/21/chinas-hotel-recovery-falls-off-rails-amid-new-coronavirus-flare-ups/#primaryimage"},"keywords":"china,coronavirus,coronavirus recovery,marriott","articleSection":"Coronavirus and Hospitality,Hotels,Rooms","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://skift.com/#organization"},"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":false,"cssSelector":".post-copy"}},{"@type":"Person","@id":"https://skift.com/#/schema/person/9ff04c37f9e2a9fa4c6b8dc5a9d57f4e","name":"Cameron Sperance"}]}</script>

<style>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</style>
<script id="load-css">
            (function () {
                var loadBefore = document.getElementById('load-css');

                var loadCSS = function(href, before, media) {
                    var doc = window.document;
                    var ss = doc.createElement('link');
                    var ref;

                    if (before) {
                        ref = before;
                    } else {
                        var refs = ( doc.body || doc.getElementsByTagName('head')[0]).childNodes;
                        ref = refs[refs.length - 1];
                    }

                    var sheets = doc.styleSheets;
                    ss.rel = 'stylesheet';
                    ss.href = href;
                    ss.media = 'only x';
                    ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );

                    var onloadcssdefined = function(cb) {
                        var resolvedHref = ss.href;
            			var i = sheets.length;

                        while (i--) {
        			        if (sheets[i].href === resolvedHref) {
                                return cb();
                            }
                        }
            			setTimeout(function() {
            			    onloadcssdefined(cb);
            			});
                    };

                    ss.onloadcssdefined = onloadcssdefined;
                    onloadcssdefined(function() {
                        ss.media = media || 'all';
                    });

                    return ss;
    	        };

    	        if (typeof module !== 'undefined'){
    		        module.exports = loadCSS;
    	        } else {
    		        window.loadCSS = loadCSS;
    	        }

                                    loadCSS('https://skift.com/wp-content/themes/skift/css/article-page.css?1.3.20');
                    loadCSS('https://skift.com/wp-content/themes/skift/header-footer/font-awesome/css/font-awesome.min.css');
                        	    })();
        </script>
<noscript>
    	            	    <link rel="stylesheet" href="https://skift.com/wp-content/themes/skift/css/article-page.css?1.3.20">
        	    <link rel="stylesheet" href="https://skift.com/wp-content/themes/skift/header-footer/font-awesome/css/font-awesome.min.css">
                                    </noscript>
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/components/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-editor/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/nux/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/editor/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='arena_block-cgb-style-css-css' href='https://skift.com/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://skift.com/wp-json/" /><link rel="alternate" type="application/json" href="https://skift.com/wp-json/wp/v2/posts/416500" /><link rel='shortlink' href='https://skift.com/?p=416500' />
<link rel="alternate" type="application/json+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2021%2F01%2F21%2Fchinas-hotel-recovery-falls-off-rails-amid-new-coronavirus-flare-ups%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2021%2F01%2F21%2Fchinas-hotel-recovery-falls-off-rails-amid-new-coronavirus-flare-ups%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.20.0" /> 
<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>

<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementsById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
<script>	
        window.myskUser = {"uid":null,"email":null,"name":null,"is_authenticated":false,"is_subscriber":false,"subscriber_type":"none"};	
        window.myskUrl = 'https://my.skift.com/';
    </script>

<meta name="wp-parsely_version" id="wp-parsely_version" content="2.2" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/skift.com\/2021\/01\/21\/chinas-hotel-recovery-falls-off-rails-amid-new-coronavirus-flare-ups\/"},"headline":"China\u2019s Hotel Recovery Falls Off Rails Amid New Coronavirus Flare-Ups","url":"https:\/\/skift.com\/2021\/01\/21\/chinas-hotel-recovery-falls-off-rails-amid-new-coronavirus-flare-ups\/","thumbnailUrl":"https:\/\/skift.com\/wp-content\/uploads\/2021\/01\/Yuhua_Shijiazhuang_Hebei_China_-_panoramio_12-scaled-e1611243582676-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/skift.com\/wp-content\/uploads\/2021\/01\/Yuhua_Shijiazhuang_Hebei_China_-_panoramio_12-scaled-e1611243582676-150x150.jpg"},"dateCreated":"2021-01-21T17:00:44Z","datePublished":"2021-01-21T17:00:44Z","dateModified":"2021-01-21T17:00:44Z","articleSection":"Coronavirus and Hospitality","author":[{"@type":"Person","name":"Cameron Sperance"}],"creator":["Cameron Sperance"],"publisher":{"@type":"Organization","name":"Skift"},"keywords":["china","coronavirus","coronavirus recovery","marriott"]}
		</script>

<style type="text/css">
                    .ctl-bullets-container {
                display: block;
                position: fixed;
                left: 0;
                height: 100%;
                z-index: 1049;
                font-weight: normal;
                height: 70vh;
                overflow-x: hidden;
                overflow-y: auto;
                margin: 15vh auto;
            }</style><style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://skift.com/2021/01/21/chinas-hotel-recovery-falls-off-rails-amid-new-coronavirus-flare-ups/amp/"><link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-32x32.png" sizes="32x32" />
<link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-180x180.png" />
<meta name="msapplication-TileImage" content="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-270x270.png" />
 <meta name="google-site-verification" content="WE1K-7i0cG66D2aYLHVIBb4h67O1F105VrQNQO-jDbg" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>
<script>
    window.pageData = {
        postId: 416500,
        categories: ["coronavirus-hotels","hotels","rooms"],
        tags: ["china","coronavirus","coronavirus-recovery","marriott"],
        author: "Cameron Sperance",
        source: "Skift Originals",
        reprintSource: "Skift Originals"
    };
</script>
<noscript>
    <div id="js-warning">Javascript is required for this site to display correctly.</div>
</noscript>
<div id="header-container">
<div id="top-banner">

</div>
<header id="header" class="">
<div id="header-wrap">
<div id="logo">
<a href="https://skift.com">
<img src="https://skift.com/wp-content/themes/skift/header-footer/img/logo.svg" class="svg" alt="Skift logo" style="height: 30px; " /> </a>
</div>
<nav id="primary-nav">
<ul id="navigation-menu" style="max-width: 800px;">
<li id="menu-item-335480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335480"><a href="https://skift.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-335481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335481"><a href="https://skift.com/news/">Latest News</a></li>
<li id="menu-item-397863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397863"><a href="https://skift.com/membership/">Skift Pro</a></li>
<li id="menu-item-400538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400538"><a href="https://skift.com/skift-daily-briefing/">Podcast: Skift Daily Briefing</a></li>
<li id="menu-item-410952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410952"><a href="https://skift.com/source/partner/">Free Reads</a></li>
<li id="menu-item-335487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335487"><a href="https://skift.com/transport/airlines/">Airlines</a></li>
<li id="menu-item-335483" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-335483"><a href="https://skift.com/rooms/hotels/">Hotels</a></li>
<li id="menu-item-335484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335484"><a href="https://skift.com/destinations/">Destinations</a></li>
<li id="menu-item-335485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335485"><a href="https://skift.com/digital/">Digital</a></li>
<li id="menu-item-335490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335490"><a href="https://skift.com/travel-services/travel-agents/">Travel Advisors</a></li>
<li id="menu-item-335493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335493"><a href="https://skift.com/travel-services/corporate-travel/">Corporate Travel</a></li>
<li id="menu-item-336064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336064"><a href="https://skift.com/travel-services/meetings-and-events/">Meetings &amp; Events</a></li>
<li id="menu-item-335548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335548"><a href="https://airlineweekly.com/">Airline Weekly</a></li>
<li id="menu-item-401695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401695"><a href="https://www.eventmanagerblog.com">EventMB</a></li>
<li id="menu-item-335519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335519"><a href="https://skift.com/all-categories/"><strong>All Sectors</strong></a></li>
</ul>
</li>
<li id="menu-item-335494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335494"><a href="https://research.skift.com/">Research</a></li>
<li id="menu-item-335495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335495"><a href="https://live.skift.com/">Skift Live</a>
<ul class="sub-menu">
<li id="menu-item-390452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390452"><a href="https://live.skift.com/master-pass/">Skift Master Pass</a></li>
<li id="menu-item-413744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413744"><a href="https://live.skift.com/online-travel-and-distribution-summit">Online Travel and Distribution Summit</a></li>
<li id="menu-item-413745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413745"><a href="https://live.skift.com/business-travel-future-of-work-summit">Business Travel and Future of Work Summit</a></li>
<li id="menu-item-413746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413746"><a href="https://live.skift.com/loyalty-subscription-summit">Loyalty and Subscription Summit</a></li>
<li id="menu-item-413747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413747"><a href="https://live.skift.com/wellness-outdoor-summit">Wellness and Outdoor Summit</a></li>
<li id="menu-item-413749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413749"><a href="https://live.skift.com/hospitality-marketing-forum">Hospitality and Marketing Forum</a></li>
<li id="menu-item-413750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413750"><a href="https://live.skift.com/destinations-sustainability-summit">Destinations and Sustainability Summit</a></li>
<li id="menu-item-387120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387120"><a href="https://live.skift.com/skift-global-forum-2021">Skift Global Forum</a></li>
<li id="menu-item-413751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413751"><a href="https://live.skift.com/skift-asia-summit">Skift Asia Summit</a></li>
<li id="menu-item-413752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413752"><a href="https://live.skift.com/skift-aviation-forum">Skift Aviation Forum</a></li>
<li id="menu-item-413753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413753"><a href="https://live.skift.com/short-term-rental-summit">Short-Term Rental Summit</a></li>
<li id="menu-item-413754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413754"><a href="https://live.skift.com/sponsorship-opportunities/">Sponsorship Opportunities</a></li>
</ul>
</li>
<li id="menu-item-401706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-401706"><a href="https://skift.com/daily/">Newsletters</a>
<ul class="sub-menu">
<li id="menu-item-397865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397865"><a href="https://skift.com/pro/">Skift Pro</a></li>
<li id="menu-item-335497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335497"><a href="https://skift.com/daily/">Daily</a></li>
<li id="menu-item-335498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335498"><a href="https://skift.com/weekly-review/">Weekly</a></li>
<li id="menu-item-336065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336065"><a href="http://airlineweekly.com/subscribe"><img src="https://skift.com/wp-content/themes/skift/img/logos/aw-logo.png" alt="Skift Airline Weekly Logo" /></a></li>
<li id="menu-item-401700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401700"><a href="https://www.eventmanagerblog.com/subscribe/"><img src="https://skift.com/wp-content/uploads/2020/08/EventMB-logo.png" style="max-height: 17px;" alt="EventMB Logo" /></a></li>
</ul>
</li>
<li id="menu-item-335508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335508"><a href="https://skift.com/skiftx-creative-studio/">Advertising</a></li>
<li id="menu-item-401701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401701"><a href="https://skift.com/pro/"><img src="https://skift.com/wp-content/uploads/2020/09/skift-pro-join-button.png" width="120" style="margin-top: 20px;" alt="Join Skift Pro" /></a></li>
</ul>
</nav><div id="header-sign-in-with-popover">
<div class="account"><a href="https://skift.com/auth/login/?redirect=https://skift.com/2021/01/21/chinas-hotel-recovery-falls-off-rails-amid-new-coronavirus-flare-ups/" class="account-btn" rel="nofollow">Sign In</a></div>
</div>
<div id="search-trigger"><i class="fa fa-search"></i></div>
<div id="search-close">&times;</div>
<div id="search-wrap">
<i class="fa fa-search icon"></i>
<form id="search-form" action="https://skift.com" method="get">
<input type="search" placeholder="Search Skift.com" name="s" class="search-box" />
</form>
</div>
</div>
<div id="mobileMenuBtn">
<div class="top-line"></div>
<div class="middle">
<div class="middle-line"></div>
<div class="middle-dot"></div>
</div>
<div class="bottom-line"></div>
</div>
<nav id="mobile-menu">
<div class="mobile-search">
<div class="mobile-search-box">
<i class="fa fa-search"></i>
<form id="mobile-search-form" action="https://skift.com" method="get">
<input type="search" name="s" placeholder="Search Skift.com" class="mobile-search-input" />
</form>
</div>
</div>
<ul>
<li id="menu-item-335466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335466"><a href="https://skift.com/news/">Latest News</a></li>
<li id="menu-item-397862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397862"><a href="https://skift.com/membership/">Skift Pro</a></li>
<li id="menu-item-399313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399313"><a href="https://live.skift.com/">Skift Live</a></li>
<li id="menu-item-335471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335471"><a href="https://skift.com/daily/">Newsletter</a></li>
<li id="menu-item-335468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335468"><a href="https://research.skift.com/">Research</a></li>
<li id="menu-item-401687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401687"><a href="https://www.eventmanagerblog.com">EventMB</a></li>
<li id="menu-item-335478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335478"><a href="https://airlineweekly.com/">Airline Weekly</a></li>
<li id="menu-item-336073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336073"><a href="https://skift.com/skift-daily-briefing/">Daily Podcast</a></li>
<li id="menu-item-335473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335473"><a href="https://skiftx.com">Advertising</a></li>
<li class="menu-item"><a href="https://skift.com/auth/login/?redirect=https://skift.com/2021/01/21/chinas-hotel-recovery-falls-off-rails-amid-new-coronavirus-flare-ups/" rel="nofollow" class="trigger-sign-in">Sign In</a></li>
</ul>
</nav> </header>
<div id="header-pad"></div>
</div>
<script type="text/javascript">

    //Functions to load HubSpot forms asynchronously
    var hubspotLoopInitiated = false;
    var queuedForms = [];
    var hsScriptsLoading = false;

    function queueHubspotForm(form) {
        form.css = form.css || '';
        form.submitButtonClass = form.submitButtonClass || 'btn btn-primary';

        if (!form.redirectUrl) {
            form.inlineMessage = form.inlineMessage || 'Thank you!'
        }

        var formatForm = function(form) {
            form.find(".hs-form-field").addClass("form-group");
            form.find(".hs-form-checkbox, .hs-form-booleancheckbox").addClass("checkbox-control");
            form.find(".hs-form-radio").addClass("radio-control");
            form.find("label").addClass("control-label");
            form.find(".hs-input").addClass("form-control");

            form.find(".inputs-list").css({
                listStyle: 'none',
                padding: 0,
                margin: 0,
                textAlign: 'left'
            });

            form.find(".hs-field-desc").css({
                fontSize: '12px',
                paddingLeft: '12px',
                borderBottom: 'none',
                marginBottom: '10px'
            });

            form.find("li.hs-form-radio span, li.hs-form-booleancheckbox span, .hs-form-checkbox-display span").addClass("control-label");
            form.find("li.hs-form-radio label, li.hs-form-booleancheckbox label, .hs-form-checkbox-display").removeClass("control-label");

            form.find(".hs-form-checkbox-display").addClass("checkbox-control").find("span").addClass("control-label");

            form.find(".hs-form-checkbox:not(li)").each(function() {
                $(this).find(".form-control").prependTo($(this));
            });

            if (!form.hasClass("noPlaceholders")) {
                form.find(".hs-input").each(function() {
                    if ($(this).attr("placeholder") === "") {
                        var fieldName = $(this).closest(".hs-form-field").find("label span:first").text();
                        $(this).attr("placeholder",fieldName);
                    }
                });
            }

            form.find(".hs-input").blur(function() {
                var $this = $(this);
                setTimeout(function() {
                    if ($this.hasClass("error")) {
                        $this.attr("class","form-control error").closest(".hs-form-field").addClass("has-error").find(".hs-error-msgs").show();
                    } else {
                        $this.closest(".hs-form-field").removeClass("has-error");
                    }
                },100);
            }).keyup(function() {
                var $this = $(this);
                if (!$this.hasClass("error")) {
                    $this.closest(".hs-form-field").removeClass("has-error").find(".hs-error-msgs").hide();
                }
            });

            if (form.hasClass("hideLabels")) {
                form.find("label").hide();
            }

            if (typeof prevOnReady === "function") {
                prevOnReady(form);
            }

        };

        form.onBeforeFormInit = function(ctx) {
            var prevOnReady = ctx.onFormReady;
            var formContainer = ctx.formContainer;

            ctx.onFormReady = function(form) {
                if (typeof formContainer !== "undefined" && formContainer) {
                    form.parent().appendTo(formContainer);
                }
            
                form.find('select, input[type=checkbox]').on('change', function() {
                    formatForm(form);
                });

                formatForm(form);
            };

            return ctx;
        };

        queuedForms.push(form);

        fireHubspotForms(true);
    }

    function fireHubspotForms(fromQueue) {
        if (!hsScriptsLoading) {
            hsScriptsLoading = true;

            var hsScripts = document.createElement('script');
            hsScripts.setAttribute('src','https://js.hsforms.net/forms/v2.js');
            document.head.appendChild(hsScripts);
        }

        if (window.hbspt && window.hbspt.forms && typeof window.hbspt.forms.create === 'function') {

            //hubspot library is loaded, load the forms
            for (var i = queuedForms.length-1; i >= 0; i--) {
                hbspt.forms.create(queuedForms[i]); // create the form
                queuedForms.pop(); // remove it from the queue
            }

        } else {

            if (!hubspotLoopInitiated || !fromQueue) {
                hubspotLoopInitiated = true;
                setTimeout(fireHubspotForms, 250);
            }

        }
    }
</script> <div id="print-header">
<div id="logo">
<img src="https://skift.com/wp-content/themes/skift/header-footer/img/logo.svg" class="svg" alt="Skift Logo" />
</div>
</div>
<script type="text/javascript">
        window.storyMeta = {"id":416500,"url":"\/2021\/01\/21\/chinas-hotel-recovery-falls-off-rails-amid-new-coronavirus-flare-ups\/","showBigAd":true,"categories":[{"term_id":79324,"name":"Coronavirus and Hospitality","slug":"coronavirus-hotels","term_group":0,"term_taxonomy_id":79329,"taxonomy":"category","description":"In-depth reporting and breaking news on how COVID-19 is impacting hotels and short-term rentals in the U.S., Asia, Europe, and other destinations. Read updates on hotel refund policies, labor issues, political developments, and more. ","parent":0,"count":488,"filter":"raw","cat_ID":79324,"category_count":488,"category_description":"In-depth reporting and breaking news on how COVID-19 is impacting hotels and short-term rentals in the U.S., Asia, Europe, and other destinations. Read updates on hotel refund policies, labor issues, political developments, and more. ","cat_name":"Coronavirus and Hospitality","category_nicename":"coronavirus-hotels","category_parent":0},{"term_id":135,"name":"Hotels","slug":"hotels","term_group":0,"term_taxonomy_id":136,"taxonomy":"category","description":"Comprehensive coverage of the hospitality industry, hotels, and motels including news, original stories, trends, deep dives, interviews and more.","parent":6,"count":5089,"filter":"raw","cat_ID":135,"category_count":5089,"category_description":"Comprehensive coverage of the hospitality industry, hotels, and motels including news, original stories, trends, deep dives, interviews and more.","cat_name":"Hotels","category_nicename":"hotels","category_parent":6},{"term_id":6,"name":"Rooms","slug":"rooms","term_group":0,"term_taxonomy_id":6,"taxonomy":"category","description":"Get the latest hospitality news about hotels, motels, vacation rentals, and Airbnb.","parent":0,"count":5616,"filter":"raw","cat_ID":6,"category_count":5616,"category_description":"Get the latest hospitality news about hotels, motels, vacation rentals, and Airbnb.","cat_name":"Rooms","category_nicename":"rooms","category_parent":0}],"tags":[{"term_id":184,"name":"china","slug":"china","term_group":0,"term_taxonomy_id":185,"taxonomy":"post_tag","description":"","parent":0,"count":1015,"filter":"raw"},{"term_id":2504,"name":"coronavirus","slug":"coronavirus","term_group":0,"term_taxonomy_id":2506,"taxonomy":"post_tag","description":"","parent":0,"count":1363,"filter":"raw"},{"term_id":82451,"name":"coronavirus recovery","slug":"coronavirus-recovery","term_group":0,"term_taxonomy_id":82456,"taxonomy":"post_tag","description":"","parent":0,"count":326,"filter":"raw"},{"term_id":337,"name":"marriott","slug":"marriott","term_group":0,"term_taxonomy_id":338,"taxonomy":"post_tag","description":"","parent":0,"count":772,"filter":"raw"}],"sponsored":false,"targeting":{"targetType":"sponsor","target":"hotels"},"headline":"China\u2019s Hotel Recovery Falls Off Rails Amid New Coronavirus Flare-Ups"};
    </script>
<div id="articleContainer">
<div class="article-template">
<div class="post-header">
<div class="article-info">
<div class="article-info-container">
<div class="article-categories">
<a href="https://skift.com/coronavirus-hotels/">Coronavirus and Hospitality</a> </div>
<h1 class="article-title">China’s Hotel Recovery Falls Off Rails Amid New Coronavirus Flare-Ups</h1>
<div class="article-byline">
<div class="author">Cameron Sperance, Skift</div>
<div class="post-date"> - Jan 21, 2021 12:00 pm</div>
</div>
</div>
</div>
<div class="article-photo">
<div class="pusher"></div>
<a href="https://skift.com/2021/01/21/chinas-hotel-recovery-falls-off-rails-amid-new-coronavirus-flare-ups/"><img src="https://skift.com/wp-content/uploads/2021/01/Yuhua_Shijiazhuang_Hebei_China_-_panoramio_12-scaled-e1611243668818.jpg" alt="" /></a> <div class="overlay"></div>
</div>
<div class="clearfix"></div>
</div><div class="post">
<div class="post-container">
<div class="skift-take">
<div class="take-title">
<img src="https://skift.com/wp-content/themes/skift/img/skift-take.svg" alt="Skift Take" class="desktop-title" />
<div class="mobile-title">Skift Take</div>
</div>
<div class="take-copy">
All eyes have been on China in terms of its travel recovery. While China&#8217;s hotel recovery faces a major setback now with a surge of new Covid-19 cases, the country is still likely to make a faster rebound than other parts of the world.
<div class="take-byline">
&mdash; <span>Cameron Sperance</span> </div>
</div>
<div class="clearfix"></div>
</div>
<div class="post-content">
<div class="left-rail">
<div class="share">
<div class="share-outer-border">
<div class="share-inner-border">
<div class="share-title">Share</div>
<div class="share-buttons">
<div class="share-button article-social-btn twitter">
<div class="button-icon"><i class="fa fa-twitter"></i></div>
<div class="button-text">Tweet</div>
</div>
<div class="share-button article-social-btn facebook">
<div class="button-icon"><i class="fa fa-facebook"></i></div>
<div class="button-text">Share</div>
</div>
<div class="share-button article-social-btn linkedIn">
<div class="button-icon"><i class="fa fa-linkedin"></i></div>
<div class="button-text">Post</div>
</div>
<div class="share-button article-social-btn email">
<div class="button-icon"><i class="fa fa-envelope"></i></div>
<div class="button-text">Send</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="post-body">
<div class="mysk-meter docked open">
<div class="forehead">
<div class="forehead-inner max-width">
<h4>First<span class='desktop-break'> </span>Free Story (1 of 3) </h4>
 <a href="https://skift.com/pro/" class="btn btn-arrow subscribe-btn">Join Skift Pro</a>
<i class="fa fa-chevron-up chevron"></i>
</div>
</div>
<div class="body">
<div class="body-inner max-width">
<div>
<h6 class="title">More travel executives get their mission-critical industry news from Skift than any other source on the planet.</h6>
<a href="https://skift.com/pro/" class="btn btn-arrow btn-skiftpro-green subscribe-btn">Tell me more</a>
<p>Already a member? <a href="https://skift.com/auth/login/?redirect=https://skift.com/2021/01/21/chinas-hotel-recovery-falls-off-rails-amid-new-coronavirus-flare-ups/" rel="nofollow" class="sign-in-btn trigger-sign-in no-red">Sign in here</a> </p>
</div>
<img src="https://skift.com/wp-content/themes/skift/img/paywall-assets/check-in.svg" class="icon svg" />
</div>
</div>
</div>
<div class="post-copy">
<p>The hotel industry’s <a href="https://skift.com/2020/09/11/why-marriott-sees-a-full-hotels-recovery-in-china-in-2021/">geographic revenue bright spot</a> during the pandemic is even grappling with second surge setbacks.</p>
<p>For the last two weeks, China’s hotel industry recovery veered majorly off course from a path that had companies like Marriott predicting a full recovery there by some point later this year. Revenue per room — the hotel industry&#8217;s key performance metric — was down roughly 40 percent in China for each of the first two full weeks of 2021, according to STR.</p>
<p>It was only down by nearly 4 percent for the week ending January 2. The sharp decline is due to flare-ups of the virus in provinces around Beijing and further north. The Chinese government’s ensuing lockdowns cancelled hotel revenue drivers like weddings as well as a Communist Party conference.</p>
<p>“The interesting thing is we’re on the cusp of Chinese New Year. If that weren’t coming up, I’d expect we’d be back to normal in two to three weeks,” said Richard Clarke, a senior analyst covering global leisure and hotels at Bernstein. “Nobody knows if they will keep things somewhat restricted until the other side of Chinese New Year because there is the thinking that would have lots of people traveling.”</p>
<p>The government ordered tens of millions of people into quarantine in the northern provinces of Hebei, Heilongjiang, and Jilin — mandating more people into their homes now than were in lockdown during the Wuhan surge last year.</p>
<p>China has had prior setbacks in its recovery, <a href="https://skift.com/2020/06/29/what-global-hoteliers-need-to-learn-from-chinas-hotel-recovery-and-hiccup/">like a Beijing flare-up last summer</a>. But the government typically responded with relatively quick, targeted lockdowns that were lifted after a couple weeks.</p>
<p>The current surge is the worst flare-up seen in China since early last year and is a stark shift for a country widely seen as having best handled controlling the spread of the virus due to strong command from the central government.</p>
<p>“You see in China’s response something of the advantage of a powerful central government that can by itself set the rules and by and large get 100 percent compliance,” Marriott CEO Arne Sorenson <a href="https://skift.com/2020/06/25/marriott-ceo-says-nations-not-having-strong-coronavirus-policies-hurt-businesses-like-his/">said last summer</a>. “They move quickly to implement the kind of restrictions that have, as far as we can tell, a profound impact on the spread of this virus.”</p>
<p>Executives at companies like Accor, IHG, and Hyatt were similarly optimistic about the recovery outlook in China. Marriott won’t provide any update to its forecast until its fourth quarter investor call, a company spokesman told Skift.</p>
<p>But the company is on track to open nearly 100 hotels in the Asia Pacific region this year — including its 400th hotel in Greater China, <a href="https://hoteldesigns.net/industry-news/marriott-international-to-open-almost-100-hotels-in-asia-pacific-this-year/">according to Hotel Designs</a>.</p>
<p>“I don’t think it would shake their view,” Clarke said. “We have at various points just before Christmas and earlier in the year seen Chinese performance return on an industry level back to normality.”</p>
<p>China’s surge may be its worst in months, but the country’s 1,269 new cases in the last week are lower than the nearly 1.4 million in the U.S. and nearly 295,000 in the UK, according to Johns Hopkins University &amp; Medicine.</p>
<p>China’s average hotel occupancy rate last week for open hotels was 44 percent compared to 40 percent in the U.S. However, room revenue in the U.S. was still down nearly 54 percent compared to the nearly 40 percent decline seen in China last week.</p>
<p>There is still optimism surrounding a Chinese hotel recovery sometime this year compared to the U.S., where the American Hotel &amp; Lodging Association doesn’t expect revenue drivers like business travel to fully recover until 2024.</p>
<p>“I still think that a return to normality [in China] at some point in 2021 will be the expectation because it’s still a relatively few number of cases,” Clarke said.</p>
<div class="read-more"><button class="btn btn-blue read-more-btn">See full article</button></div>
</div> <div class="bottom-email-signup">
<div id="newsletter" class="email-signup aw skift-pro">
<div class="aw-container">
<div class="top-text">
<h3>Don't miss another mission critical story</h3>
<p>Get Unlimited Access To Daily New Coverage With Skift Pro</p>
</div>
<div class="email-signup-cta"><a href="https://skift.com/membership" class="btn btn-arrow">Subscribe Now</a></div>
 </div>
</div>
</div>
<div class="tag-container">
Tags: <a href="https://skift.com/tag/china" class="no-red">china</a>, <a href="https://skift.com/tag/coronavirus" class="no-red">coronavirus</a>, <a href="https://skift.com/tag/coronavirus-recovery" class="no-red">coronavirus recovery</a>, <a href="https://skift.com/tag/marriott" class="no-red">marriott</a></div><div class="bottom-ad"></div><div class='photo-credit'>Photo Credit: China's latest lockdowns impact northern cities like Shijiazhuang (pictured). <span class='source'>ping lin / <a href="https://commons.wikimedia.org/wiki/File:Yuhua,_Shijiazhuang,_Hebei,_China_-_panoramio_(12).jpg">Wikimedia</a></span></div> </div>
<div class="right-rail"></div>
<div class="clearfix"></div>
</div>
</div></div><div class="up-next">
<div class="up-next-container">
<div class="up-next-header">
<h3>Up Next</h3>
<div class="lines"></div>
</div>
<div class="up-next-stories">
<div class="article-lift reg">
<a href="https://skift.com/insight/skift-report-state-corporate-travel-expense-2021/" onclick="ga('send', 'event', 'Sponsored Promo', 'Click', 'NEW REPORT The State of Corporate T&amp;E 2021: The Path to Recovery');" class="skift-lift">
<div class="lift-image">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2020/11/TripActions-2020-2000x1333-2.png" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="NEW REPORT The State of Corporate T&amp;E 2021: The Path to Recovery" />
</div>
<div class="lift-info">
<h2 class="title">NEW REPORT The State of Corporate T&amp;E 2021: The Path to Recovery</h2>
<div class="sponsor-logo">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2020/11/TripActions-Logo.png" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="TripActions" />
</div>
</div>
<div class="clearfix"></div>
</a>
</div> <div class="story-grid">
<div class="story-wrap">
<a href="https://skift.com/2021/01/21/travel-megatrends-2025-cruise-lines-take-refuge-in-their-private-islands/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/01/windstar-mallorca-722019.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Cruises</div>
<h3>Travel Megatrends 2025: Cruise Lines Take Refuge in Their Private Islands</h3>
<p class="author">Lebawit Lily Girma, Skift</p>
<p class="post-date">8 hours ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/01/21/tripactions-wants-to-find-ways-to-unite-dispersed-employees-with-155-million-in-new-funding/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/01/Meeting-Bantersnaps-Unsplash-scaled-e1611226663287.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Corporate Travel</div>
<h3>TripActions Wants to Find Ways to Unite Dispersed Employees With $155 Million in New Funding</h3>
<p class="author">Matthew Parsons, Skift</p>
<p class="post-date">9 hours ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/01/19/master-and-dynamic-audio-transform-future-work-role-travel/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/01/corop_01.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-red">Sponsored</div>
<h3>How Audio Will Transform the Future of Work and Its Role in Travel Going Forward</h3>
<p class="author">Master and Dynamic + Skift</p>
<p class="post-date">2 days ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/01/21/how-some-airlines-aim-to-sell-fares-with-data-sharing-tool-key-to-e-commerce/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/01/singapore-airlines-plane-tarmac-photographer-Shawn-Ang-source-Unsplash.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Digital</div>
<h3>The Startup That Could Bring Airline Ticket Shopping to Amazon</h3>
<p class="author">Sean O'Neill, Skift</p>
<p class="post-date">10 hours ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/01/21/president-biden-ends-discriminatory-travel-ban/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
 <img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/01/50633675997_dd16d91a5a_k.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Destinations</div>
<h3>President Biden Ends Discriminatory Travel Ban</h3>
<p class="author">Jason Clampet, Skift</p>
<p class="post-date">12 hours ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/01/21/amadeus-first-travel-tech-school-will-open-soon-on-spains-canary-islands/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/01/biblioteca-University-of-Las-Palmas-de-Gran-Canaria-Tafira-in-the-basement-is-the-Amadeus-travel-tech-school-source-ULPGC.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Digital</div>
<h3>Amadeus&#8217; First Travel Tech School Will Open Soon on Spain&#8217;s Canary Islands</h3>
<p class="author">Sean O'Neill, Skift</p>
<p class="post-date">15 hours ago</p>
</div>
</a>
</div>
<div class="more-news-btn">
<a href="https://skift.com/news/" class="btn btn-skiftpro-green">More News</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="footer">
<div id="footer-content">
<div class="footer-column first">
<div class="footer-item" id="footer-nav">
<div id="skift-corporate">
<div class="footer-title">Skift Corporate</div>
<ul class="footer-menu">
<li class="menu-item"><a href="https://skift.com/about/">About Skift</a></li>
<li class="menu-item"><a href="http://www.skiftx.com/">Advertise With Us</a></li>
<li class="menu-item"><a href="https://skift.com/news-staff/">News Staff</a></li>
<li class="menu-item"><a href="https://skift.com/terms/">Terms of Use</a></li>
<li class="menu-item"><a href="https://skift.com/privacy/">Privacy Policy</a></li>
</ul>
</div>
<div class="copyright">&copy; 2021 Skift Inc. All Rights Reserved</div>
</div>
</div>

<div class="footer-column middle">
<div class="footer-item" id="social">
<div class="footer-title">Follow Us</div>
<ul>
<li>
<a href="https://facebook.com/skiftnews" class="icon" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/skift" class="icon selected" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-twitter twitter-icon" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://linkedin.com/company/skift" class="icon" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.instagram.com/skiftnews/" class="icon" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://skift.com/newsletters/" class="icon">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
</li>
</ul>
<div id="footer-tweet-box">
<div id="footer-tweet">
<p id="tweet-content">
3 Themes Corporate Travel Managers Need to Focus On During 2021 <a href="https://t.co/Qw7Cbw6ewJ">https://t.co/Qw7Cbw6ewJ</a> </p>
<p id="tweet-meta">
Twitter | 2 hours ago </p>
</div>
</div>
</div>
</div>
<div class="footer-column last">
<div class="footer-item" id="podcast">
<div class="footer-title">Latest Podcast Episodes</div>
<ul>
<li><a href="https://podcast.skift.com/2020/12/21/regulating-the-short-term-rental-economy/">
Regulating the Short-Term Rental Economy&nbsp;<i class="fa fa-chevron-right"></i>
</a>
</li>
<li><a href="https://podcast.skift.com/2020/11/23/how-diversity-fuels-creativity/">
How Diversity Fuels Creativity&nbsp;<i class="fa fa-chevron-right"></i>
</a>
</li>
<li><a href="https://podcast.skift.com/2020/11/18/travel-industry-outlook-post-u-s-election-and-post-vaccine/">
Travel Industry Outlook: Post-U.S. Election and Post-Vaccine&nbsp;<i class="fa fa-chevron-right"></i>
</a>
</li>
</ul>
</div>
</div>
<div class="clearfix"></div>
</div>
</footer>

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="skift.com" src="//cdn.parsely.com/keys/skift.com/p.js"></script>

<script type='text/javascript' id='article-scripts-js-extra'>
/* <![CDATA[ */
var ajaxUrl = "https:\/\/skift.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://skift.com/wp-content/themes/skift/js/min/article-page-script-min.js?ver=1606321877' id='article-scripts-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202103.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'187988083',post:'416500',tz:'-5',srv:'skift.com'} ]);
	_stq.push([ 'clickTrackerInit', '187988083', '416500' ]);
</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZ9FZL8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'61538f737eeb296a',m:'e78497cbbf8a00ffe31b7212ff910d8be6c3a187-1611258586-1800-AXMWpUgt7T7Q9/u3OZ3S5swnRvEP/jnXTvzhQ1w2EiCsA6A69SWBj5McQ9I2Retgj/q4Tcqe4Fz/diHUQYN4fyp+QFJdSHug6mJYPoqZQVGRVkGhBFr2pfDFOC779uQEzk4cbKx4yTuUKWUhp1v/NZEWd82w2fMGV27IMj6kJAs4dxYOei8aD5mpfyaXTBvO+1ZVYpGWj0Lq9sPwAqQQq71QQUd+gdTTn0iduf+M19ox',s:[0xdfe86672cc,0x3fa181f311],}})();</script></body>
</html>