<!DOCTYPE html><!--[if lt IE 9 ]><html lang="en" class="no-js ie8"> <![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]--><head> <meta charset="utf-8" /> <title>Thayer Ventures Closes $80 Million Fund to Back Travel Startups &ndash; Skift</title> <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script> <meta name="bitly-verification" content="372b0623687b" /> <meta name="p:domain_verify" content="81308b48f930b1d73622e8b304a8d880" /> <meta name="apple-mobile-web-app-capable" content="yes" /> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" /> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WZ9FZL8');</script> <script type="text/javascript">window.homeUrl = 'https://skift.com/wp-content/themes/skift';
</script> <meta name="description" content="A venture-capital firm has said it has closed an $80 million fund to invest in young travel and transportation companies despite the coronavirus pandemic." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://skift.com/2020/05/12/thayer-ventures-closes-80-million-fund-to-back-travel-startups/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Thayer Ventures Closes $80 Million Fund to Back Travel Startups" /><meta property="og:description" content="A venture-capital firm has said it has closed an $80 million fund to invest in young travel and transportation companies despite the coronavirus pandemic." /><meta property="og:url" content="https://skift.com/2020/05/12/thayer-ventures-closes-80-million-fund-to-back-travel-startups/" /><meta property="og:site_name" content="Skift" /><meta property="article:publisher" content="https://www.facebook.com/Skiftnews" /><meta property="article:tag" content="startups" /><meta property="article:tag" content="thayer" /><meta property="article:tag" content="thayer ventures" /><meta property="article:tag" content="travel startups" /><meta property="article:tag" content="venture capital" /><meta property="article:section" content="Startups" /><meta property="article:published_time" content="2020-05-12T12:00:42+00:00" /><meta property="article:modified_time" content="2020-05-12T10:28:24+00:00" /><meta property="og:updated_time" content="2020-05-12T10:28:24+00:00" /><meta property="og:image" content="https://skift.com/wp-content/uploads/2020/05/broad-angle-chris-hemmeter-of-thayer-ventures-at-skift-tech-forum-2018.jpg" /><meta property="og:image:secure_url" content="https://skift.com/wp-content/uploads/2020/05/broad-angle-chris-hemmeter-of-thayer-ventures-at-skift-tech-forum-2018.jpg" /><meta property="og:image:width" content="1026" /><meta property="og:image:height" content="684" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="A venture-capital firm has said it has closed an $80 million fund to invest in young travel and transportation companies despite the coronavirus pandemic." /><meta name="twitter:title" content="Thayer Ventures Closes $80 Million Fund to Back Travel Startups" /><meta name="twitter:site" content="@skift" /><meta name="twitter:image" content="https://skift.com/wp-content/uploads/2020/05/broad-angle-chris-hemmeter-of-thayer-ventures-at-skift-tech-forum-2018.jpg" /><meta name="twitter:creator" content="@sean_oneill" /><script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://skift.com/#organization","name":"Skift","url":"https://skift.com/","sameAs":["https://www.facebook.com/Skiftnews","https://www.instagram.com/skiftnews/?hl=en","https://www.linkedin.com/company/skift/","https://www.youtube.com/channel/UCJXw0BFh90eeJlg3YMLYd2Q?reload=9","https://twitter.com/skift"],"logo":{"@type":"ImageObject","@id":"https://skift.com/#logo","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2018/04/logo.png","width":"419","height":"157","caption":"Skift"},"image":{"@id":"https://skift.com/#logo"}},{"@type":"WebSite","@id":"https://skift.com/#website","url":"https://skift.com/","name":"Skift","inLanguage":"en-US","description":"Travel News, Airline News, Hotel News &amp; Tourism News","publisher":{"@id":"https://skift.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://skift.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://skift.com/2020/05/12/thayer-ventures-closes-80-million-fund-to-back-travel-startups/#primaryimage","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2020/05/broad-angle-chris-hemmeter-of-thayer-ventures-at-skift-tech-forum-2018.jpg","width":1026,"height":684,"caption":"broad angle chris hemmeter of thayer ventures at skift tech forum 2018"},{"@type":"WebPage","@id":"https://skift.com/2020/05/12/thayer-ventures-closes-80-million-fund-to-back-travel-startups/#webpage","url":"https://skift.com/2020/05/12/thayer-ventures-closes-80-million-fund-to-back-travel-startups/","name":"Thayer Ventures Closes $80 Million Fund to Back Travel Startups","isPartOf":{"@id":"https://skift.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://skift.com/2020/05/12/thayer-ventures-closes-80-million-fund-to-back-travel-startups/#primaryimage"},"datePublished":"2020-05-12T12:00:42+00:00","dateModified":"2020-05-12T10:28:24+00:00","description":"A venture-capital firm has said it has closed an $80 million fund to invest in young travel and transportation companies despite the coronavirus pandemic.","potentialAction":[{"@type":"ReadAction","target":["https://skift.com/2020/05/12/thayer-ventures-closes-80-million-fund-to-back-travel-startups/"]}]},{"@type":"NewsArticle","@id":"https://skift.com/2020/05/12/thayer-ventures-closes-80-million-fund-to-back-travel-startups/#article","isPartOf":{"@id":"https://skift.com/2020/05/12/thayer-ventures-closes-80-million-fund-to-back-travel-startups/#webpage"},"author":{"@id":"https://skift.com/#/schema/person/6e3cc11a66f78b3f8b4a3150ffb60c16"},"headline":"Thayer Ventures Closes $80 Million Fund to Back Travel Startups","datePublished":"2020-05-12T12:00:42+00:00","dateModified":"2020-05-12T10:28:24+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://skift.com/2020/05/12/thayer-ventures-closes-80-million-fund-to-back-travel-startups/#webpage"},"publisher":{"@id":"https://skift.com/#organization"},"image":{"@id":"https://skift.com/2020/05/12/thayer-ventures-closes-80-million-fund-to-back-travel-startups/#primaryimage"},"keywords":"startups,thayer,thayer ventures,travel startups,venture capital","articleSection":"Digital,Startups","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://skift.com/#organization"}},{"@type":["Person"],"@id":"https://skift.com/#/schema/person/6e3cc11a66f78b3f8b4a3150ffb60c16","name":"Sean O'Neill","sameAs":["https://twitter.com/sean_oneill"]}]}</script> <style>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</style> <script id="load-css">(function () {var loadBefore = document.getElementById('load-css');var loadCSS = function(href, before, media) {var doc = window.document;var ss = doc.createElement('link');var ref;if (before) {ref = before;} else {var refs = ( doc.body || doc.getElementsByTagName('head')[0]).childNodes;ref = refs[refs.length - 1];}var sheets = doc.styleSheets;ss.rel = 'stylesheet';ss.href = href;ss.media = 'only x';ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );var onloadcssdefined = function(cb) {var resolvedHref = ss.href;var i = sheets.length;while (i--) {if (sheets[i].href === resolvedHref) {return cb();}}setTimeout(function() {onloadcssdefined(cb);});};ss.onloadcssdefined = onloadcssdefined;onloadcssdefined(function() {ss.media = media || 'all';});return ss;};if (typeof module !== 'undefined'){module.exports = loadCSS;} else {window.loadCSS = loadCSS;}loadCSS('https://skift.com/wp-content/themes/skift/css/article-page.css?1.2.30');
loadCSS('https://skift.com/wp-content/themes/skift/header-footer/font-awesome/css/font-awesome.min.css');
})();</script> <noscript> <link rel="stylesheet" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/css/article-page.css?1.2.30"> <link rel="stylesheet" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/header-footer/font-awesome/css/font-awesome.min.css"> </noscript> <link rel='dns-prefetch' href='//js.hs-scripts.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='stylesheet' id='skift-general-style-css' href='https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/css/general.css?ver=13' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='wp-components-css' href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/components/style.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-editor-css' href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-editor/style.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-nux-css' href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/nux/style.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-editor-css' href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/editor/style.css' type='text/css' media='all' /><link rel='stylesheet' id='arena_block-cgb-style-css-css' href='https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' /><link rel='https://api.w.org/' href='https://skift.com/wp-json/' /><link rel='shortlink' href='https://skift.com/?p=390679' /><link rel="alternate" type="application/json+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2020%2F05%2F12%2Fthayer-ventures-closes-80-million-fund-to-back-travel-startups%2F" /><link rel="alternate" type="text/xml+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2020%2F05%2F12%2Fthayer-ventures-closes-80-million-fund-to-back-travel-startups%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.5.1" /><script type="text/javascript">var _hsq = _hsq || [];_hsq.push(["setContentType", "blog-post"]);</script> <script>window.myskUser = {"email":null,"name":null,"is_authenticated":false,"is_subscriber":false,"subscriber_type":"none"};</script> <meta name="wp-parsely_version" id="wp-parsely_version" content="2.0" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/skift.com\/2020\/05\/12\/thayer-ventures-closes-80-million-fund-to-back-travel-startups\/"},"headline":"Thayer Ventures Closes $80 Million Fund to Back Travel Startups","url":"https:\/\/skift.com\/2020\/05\/12\/thayer-ventures-closes-80-million-fund-to-back-travel-startups\/","thumbnailUrl":"https:\/\/skift.com\/wp-content\/uploads\/2020\/05\/broad-angle-chris-hemmeter-of-thayer-ventures-at-skift-tech-forum-2018-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/skift.com\/wp-content\/uploads\/2020\/05\/broad-angle-chris-hemmeter-of-thayer-ventures-at-skift-tech-forum-2018-150x150.jpg"},"dateCreated":"2020-05-12T12:00:42Z","datePublished":"2020-05-12T12:00:42Z","dateModified":"2020-05-12T12:00:42Z","articleSection":"Startups","author":[{"@type":"Person","name":"Sean O'Neill"}],"creator":["Sean O'Neill"],"keywords":["startups","thayer","thayer ventures","travel startups","venture capital"],"publisher":{"@type":"Organization","name":"Skift","logo":{"@type":"ImageObject","url":"https:\/\/skift.com\/wp-content\/uploads\/2016\/09\/cropped-logo-square-yellow.png"}}}</script><link rel='dns-prefetch' href='//c0.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://skift.com/2020/05/12/thayer-ventures-closes-80-million-fund-to-back-travel-startups/amp/"><link rel="icon" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-32x32.png" sizes="32x32" /><link rel="icon" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-180x180.png" /><meta name="msapplication-TileImage" content="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-270x270.png" /> <meta name="apple-itunes-app" content="app-id=1273849894"></head><body><script>window.pageData = {postId: 390679,categories: ["digital","startups"],tags: ["startups-2","thayer","thayer-ventures","travel-startups","venture-capital-2"],author: "Sean O'Neill",source: "Skift Originals",reprintSource: "Skift Originals"
};</script><noscript> <div id="js-warning">Javascript is required for this site to display correctly.</div></noscript><div id="header-container"> <div id="top-banner"> </div> <header id="header" class=""> <div id="header-wrap"> <div id="logo"> <a href="https://skift.com"> <img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/header-footer/img/logo.svg" class="svg" alt="Skift logo" style="height: 30px; " /> </a> </div> <nav id="primary-nav"> <ul id="navigation-menu" style="max-width: 650px;"> <li id="menu-item-335480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335480"><a href="https://skift.com/news/">News</a><ul class="sub-menu"><li id="menu-item-335481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335481"><a href="https://skift.com/news/">Latest News</a></li><li id="menu-item-390136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390136"><a href="https://skift.com/coronavirus-and-travel/">Coronavirus and the Travel Industry</a></li><li id="menu-item-335487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335487"><a href="https://skift.com/transport/airlines/">Airlines</a></li><li id="menu-item-335483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335483"><a href="https://skift.com/rooms/hotels/">Hotels</a></li><li id="menu-item-335484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335484"><a href="https://skift.com/destinations/">Destinations</a></li><li id="menu-item-335485" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-335485"><a href="https://skift.com/digital/">Digital</a></li><li id="menu-item-335490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335490"><a href="https://skift.com/travel-services/travel-agents/">Travel Advisors</a></li><li id="menu-item-335493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335493"><a href="https://skift.com/travel-services/corporate-travel/">Corporate Travel</a></li><li id="menu-item-336064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336064"><a href="https://skift.com/travel-services/meetings-and-events/">Meetings &#038; Events</a></li><li id="menu-item-335548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335548"><a href="https://airlineweekly.com/"><img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/logos/aw-logo.png" style="height: 17px;" alt="Skift Airline Weekly Logo" /></a></li><li id="menu-item-335519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335519"><a href="https://skift.com/all-categories/"><strong>All Sectors</strong></a></li></ul></li><li id="menu-item-335494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335494"><a href="https://research.skift.com/">Research</a></li><li id="menu-item-335495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335495"><a href="https://forum.skift.com/">Online Events</a><ul class="sub-menu"><li id="menu-item-389354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389354"><a href="https://forum.skift.com/skift-forum-europe/">Skift Forum Europe</a></li><li id="menu-item-336076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336076"><a href="https://forum.skift.com/long-view/">Long View Livestream</a></li><li id="menu-item-389290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389290"><a href="https://forum.skift.com/mondays-airline-weekly/">Mondays With Airline Weekly</a></li><li id="menu-item-390137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390137"><a href="https://forum.skift.com/traveler-sentiment/">U.S. Consumer Sentiment</a></li><li id="menu-item-372061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372061"><a href="https://forum.skift.com/online-travel-summit/">Online Travel</a></li><li id="menu-item-389291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389291"><a href="https://forum.skift.com/event-experience-design/">Event Experience</a></li><li id="menu-item-387117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387117"><a href="https://forum.skift.com/hotels-online-summit/">Hotels</a></li><li id="menu-item-387118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387118"><a href="https://forum.skift.com/travel-advisors-summit/">Travel Advisors &#038; Luxury</a></li><li id="menu-item-383290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383290"><a href="https://forum.skift.com/loyalty-online-summit/">Loyalty</a></li><li id="menu-item-383289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383289"><a href="https://skift.com/awards/">IDEA Awards</a></li><li id="menu-item-390452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390452"><a href="https://forum.skift.com/destinations-summit/">Destination Marketing</a></li><li id="menu-item-336078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336078"><a href="https://forum.skift.com/travel-pr-summit/">Travel PR</a></li><li id="menu-item-380831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380831"><a href="https://forum.skift.com/str-online-summit/">Short-Term Rentals</a></li><li id="menu-item-387120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387120"><a href="https://forum.skift.com"><strong>All Events</strong></a></li></ul></li><li id="menu-item-335496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-335496"><a href="https://skift.com/newsletters/">Newsletters</a><ul class="sub-menu"><li id="menu-item-335497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335497"><a href="https://skift.com/daily/">Daily</a></li><li id="menu-item-335498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335498"><a href="https://skift.com/weekly-review/">Weekly</a></li><li id="menu-item-335499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335499"><a href="https://skift.com/travel-advisor/">Travel Advisor</a></li><li id="menu-item-335502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335502"><a href="https://skift.com/corporate-travel/">Corporate Travel</a></li><li id="menu-item-335504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335504"><a href="https://skift.com/meetings/">Meetings</a></li><li id="menu-item-339511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339511"><a href="https://skift.com/asia-weekly/">Asia Weekly</a></li><li id="menu-item-373829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373829"><a href="https://skift.com/luxury-wellness/">Luxury &#038; Wellness</a></li><li id="menu-item-336065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336065"><a href="http://airlineweekly.com/subscribe"><img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/logos/aw-logo.png" style="height: 17px;" alt="Skift Airline Weekly Logo" /></a></li></ul></li><li id="menu-item-335508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335508"><a href="https://skift.com/skiftx-creative-studio/">Advertising</a></li> </ul></nav><div id="header-sign-in-with-popover"> <div class="account"><a href="https://skift.com/auth/login/?redirect=https://skift.com/2020/05/12/thayer-ventures-closes-80-million-fund-to-back-travel-startups/" class="account-btn">Sign In</a></div> </div> <div id="search-trigger"><i class="fa fa-search"></i></div> <div id="search-close">&times;</div> <div id="search-wrap"> <i class="fa fa-search icon"></i> <form id="search-form" action="https://skift.com" method="get"> <input type="search" placeholder="Search Skift.com" name="s" class="search-box" /> </form> </div> </div> <div id="mobileMenuBtn"> <div class="top-line"></div> <div class="middle"> <div class="middle-line"></div> <div class="middle-dot"></div> </div> <div class="bottom-line"></div></div><nav id="mobile-menu"> <div class="mobile-search"> <div class="mobile-search-box"> <i class="fa fa-search"></i> <form id="mobile-search-form" action="https://skift.com" method="get"> <input type="search" name="s" placeholder="Search Skift.com" class="mobile-search-input" /> </form> </div> </div> <ul> <li id="menu-item-335466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335466"><a href="https://skift.com/news/">Latest News</a></li><li id="menu-item-381841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381841"><a href="https://skift.com/coronavirus-and-travel/">Coronavirus and Travel</a></li><li id="menu-item-335471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335471"><a href="https://skift.com/daily/">Newsletter</a></li><li id="menu-item-335468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335468"><a href="https://research.skift.com/">Research</a></li><li id="menu-item-335470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335470"><a href="https://forum.skift.com/">Online Events</a></li><li id="menu-item-389355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389355"><a href="https://forum.skift.com/skift-forum-europe/">Skift Forum Europe</a></li><li id="menu-item-336073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336073"><a href="https://skift.com/skift-daily-briefing/">Daily Podcast</a></li><li id="menu-item-335473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335473"><a href="https://skiftx.com">Advertising</a></li><li id="menu-item-335478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335478"><a href="https://airlineweekly.com/">Airline Weekly</a></li><li id="menu-item-387121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387121"><a href="https://my.skift.com/support/">Support Skift</a></li> <li class="menu-item"><a href="https://skift.com/auth/login/?redirect=https://skift.com/2020/05/12/thayer-ventures-closes-80-million-fund-to-back-travel-startups/" class="trigger-sign-in">Sign In</a></li> </ul></nav> </header><div id="header-pad"></div></div><script type="text/javascript">//Functions to load HubSpot forms asynchronously
var hubspotLoopInitiated = false;var queuedForms = [];var hsScriptsLoading = false;function queueHubspotForm(form) {form.css = form.css || '';form.submitButtonClass = form.submitButtonClass || 'btn btn-primary';if (!form.redirectUrl) {form.inlineMessage = form.inlineMessage || 'Thank you!'
}var formatForm = function(form) {form.find(".hs-form-field").addClass("form-group");form.find(".hs-form-checkbox, .hs-form-booleancheckbox").addClass("checkbox-control");form.find(".hs-form-radio").addClass("radio-control");form.find("label").addClass("control-label");form.find(".hs-input").addClass("form-control");form.find(".inputs-list").css({listStyle: 'none',padding: 0,margin: 0,textAlign: 'left'
});form.find(".hs-field-desc").css({fontSize: '12px',paddingLeft: '12px',borderBottom: 'none',marginBottom: '10px'
});form.find("li.hs-form-radio span, li.hs-form-booleancheckbox span, .hs-form-checkbox-display span").addClass("control-label");form.find("li.hs-form-radio label, li.hs-form-booleancheckbox label, .hs-form-checkbox-display").removeClass("control-label");form.find(".hs-form-checkbox-display").addClass("checkbox-control").find("span").addClass("control-label");form.find(".hs-form-checkbox:not(li)").each(function() {$(this).find(".form-control").prependTo($(this));});if (!form.hasClass("noPlaceholders")) {form.find(".hs-input").each(function() {if ($(this).attr("placeholder") === "") {var fieldName = $(this).closest(".hs-form-field").find("label span:first").text();$(this).attr("placeholder",fieldName);}});}form.find(".hs-input").blur(function() {var $this = $(this);setTimeout(function() {if ($this.hasClass("error")) {$this.attr("class","form-control error").closest(".hs-form-field").addClass("has-error").find(".hs-error-msgs").show();} else {$this.closest(".hs-form-field").removeClass("has-error");}},100);}).keyup(function() {var $this = $(this);if (!$this.hasClass("error")) {$this.closest(".hs-form-field").removeClass("has-error").find(".hs-error-msgs").hide();}});if (form.hasClass("hideLabels")) {form.find("label").hide();}if (typeof prevOnReady === "function") {prevOnReady(form);}};form.onBeforeFormInit = function(ctx) {var prevOnReady = ctx.onFormReady;var formContainer = ctx.formContainer;ctx.onFormReady = function(form) {if (typeof formContainer !== "undefined" && formContainer) {form.parent().appendTo(formContainer);}
form.find('select, input[type=checkbox]').on('change', function() {formatForm(form);});formatForm(form);};return ctx;};queuedForms.push(form);fireHubspotForms(true);}function fireHubspotForms(fromQueue) {if (!hsScriptsLoading) {hsScriptsLoading = true;var hsScripts = document.createElement('script');hsScripts.setAttribute('src','https://js.hsforms.net/forms/v2.js');
document.head.appendChild(hsScripts);}if (typeof hbspt !== "undefined" && hbspt) {//hubspot library is loaded, load the forms
for (var i = queuedForms.length-1; i >= 0; i--) {hbspt.forms.create(queuedForms[i]); // create the form
queuedForms.pop(); // remove it from the queue
}} else {if (!hubspotLoopInitiated || !fromQueue) {hubspotLoopInitiated = true;setTimeout(fireHubspotForms, 250);}}}</script> <div id="print-header"> <div id="logo"> <img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/header-footer/img/logo.svg" class="svg" alt="Skift Logo" /> </div> </div> <script type="text/javascript">window.eaAccessType = "";window.storyMeta = {"id":390679,"url":"\/2020\/05\/12\/thayer-ventures-closes-80-million-fund-to-back-travel-startups\/","showBigAd":true,"categories":[{"term_id":9,"name":"Digital","slug":"digital","term_group":0,"term_taxonomy_id":9,"taxonomy":"category","description":"Breaking news and insights about online travel booking, online travel agencies, travel startups, venture capital investments, and more essential news about digital travel.","parent":0,"count":7701,"filter":"raw","cat_ID":9,"category_count":7701,"category_description":"Breaking news and insights about online travel booking, online travel agencies, travel startups, venture capital investments, and more essential news about digital travel.","cat_name":"Digital","category_nicename":"digital","category_parent":0},{"term_id":148,"name":"Startups","slug":"startups","term_group":0,"term_taxonomy_id":149,"taxonomy":"category","description":"","parent":9,"count":1661,"filter":"raw","cat_ID":148,"category_count":1661,"category_description":"","cat_name":"Startups","category_nicename":"startups","category_parent":9}],"tags":[{"term_id":2768,"name":"startups","slug":"startups-2","term_group":0,"term_taxonomy_id":2771,"taxonomy":"post_tag","description":"","parent":0,"count":599,"filter":"raw"},{"term_id":4752,"name":"thayer","slug":"thayer","term_group":0,"term_taxonomy_id":4763,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw"},{"term_id":2974,"name":"thayer ventures","slug":"thayer-ventures","term_group":0,"term_taxonomy_id":2977,"taxonomy":"post_tag","description":"","parent":0,"count":5,"filter":"raw"},{"term_id":7547,"name":"travel startups","slug":"travel-startups","term_group":0,"term_taxonomy_id":7552,"taxonomy":"post_tag","description":"","parent":0,"count":20,"filter":"raw"},{"term_id":3839,"name":"venture capital","slug":"venture-capital-2","term_group":0,"term_taxonomy_id":3844,"taxonomy":"post_tag","description":"","parent":0,"count":54,"filter":"raw"}],"sponsored":false,"targeting":[],"headline":"Thayer Ventures Closes $80 Million Fund to Back Travel Startups"};</script> <div id="articleContainer"> <article class="article-template"> <div class="post-header"> <div class="article-info"> <div class="article-info-container"> <div class="article-categories"> <a href="https://skift.com/digital/">Digital</a> </div> <h1 class="article-title">Thayer Ventures Closes $80 Million Fund to Back Travel Startups</h1> <div class="article-byline"> <div class="author">Sean O'Neill, Skift</div> <div class="post-date"> - May 12, 2020 8:00 am</div> </div> </div> </div> <div class="article-photo"> <div class="pusher"></div> <a href="https://skift.com/2020/05/12/thayer-ventures-closes-80-million-fund-to-back-travel-startups/"><img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/broad-angle-chris-hemmeter-of-thayer-ventures-at-skift-tech-forum-2018.jpg" alt="" /></a> </div> <div class="clearfix"></div></div><div class="post"> <div class="post-container"> <div class="skift-take"> <div class="take-title">Skift Take</div> <div class="take-copy"> Expect investments in travel startups to hit their lowest levels in total amounts since the global financial crisis a decade ago. But when less capital is chasing deals, persistent venture capital firms may have a better shot at nurturing long-term bets. <div class="take-byline"> &mdash; <span>Sean O'Neill</span> </div> </div> <div class="clearfix"></div> </div> <div class="post-content"> <div class="left-rail"> <div class="share"> <div class="share-outer-border"> <div class="share-inner-border"> <div class="share-title">Share</div> <div class="share-buttons"> <div class="share-button article-social-btn twitter"> <div class="button-icon"><i class="fa fa-twitter"></i></div> <div class="button-text">Tweet</div> </div> <div class="share-button article-social-btn facebook"> <div class="button-icon"><i class="fa fa-facebook"></i></div> <div class="button-text">Share</div> </div> <div class="share-button article-social-btn linkedIn"> <div class="button-icon"><i class="fa fa-linkedin"></i></div> <div class="button-text">Post</div> </div> <div class="share-button article-social-btn email"> <div class="button-icon"><i class="fa fa-envelope"></i></div> <div class="button-text">Send</div> </div> </div> </div> </div> </div> </div> <div class="post-body"> <div class="mysk-meter docked"> <div class="forehead"> <div class="forehead-inner max-width"> <h4>Support Skift’s Independent Journalism</h4> <a href="https://my.skift.com/support/" rel="noopener nofollow noreferrer" class="btn btn-white subscribe-btn">Make a Contribution Now</a> <i class="fa fa-chevron-up chevron"></i> </div> </div> <div class="body"> <div class="body-inner max-width"> <div> <h6 class="title">Skift’s editors and reporters produce over 150 exclusive stories every month. We are the leading source of news for the global travel industry.</h6> <a href="https://my.skift.com/support/" class="btn btn-green subscribe-btn">Support Skift Now</a> </div> <img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/paywall-assets/stairs.svg" class="icon svg" /> </div> </div></div> <div class="post-copy"> <p>A venture-capital firm has said it has closed an $80 million fund to invest in young travel and transportation companies despite the coronavirus pandemic.</p><p><a href="http://www.thayerventures.com/" target="_blank" rel="noopener noreferrer">Thayer Ventures</a> is one of the rare firms to focus primarily on travel, which is why the sector sees it as a bellwether for the state of equity financing. The San Francisco-based company prioritizes early-stage, business-to-business companies, though it also considers other opportunities.</p><p>Thayer raised its fund before the coronavirus pandemic and has already tapped it to make investments, including ones in <a href="https://www.beekeeper.io/en" target="_blank" rel="noopener noreferrer">Beekeeper</a>, an operational communications platform for hourly workers whose recent $45 million Series B round Thayer co-led with asset manager Swisscanto, <a href="https://www.lifehousehotels.com" target="_blank" rel="noopener noreferrer">Life House</a>, a next-generation hotel management company whose recent $30 million Series B Thayer led, and <a href="https://maymobility.com" target="_blank" rel="noopener noreferrer">May Mobility</a>, which builds autonomous vehicles for smart cities.</p><p>The firm seeks to make about six to eight more investments with the fund, said Chris Hemmeter, managing director. Many of its portfolio companies are in North America, but it has invested elsewhere and is currently looking at two opportunities in Europe.</p><p style="text-align: center;"><a class="cta btn-red-text" href="https://skift.com/coronavirus-and-travel/">Get the Latest on Coronavirus and the Travel Industry on Skift&#8217;s Liveblog</a></p><p>Hemmter named a few opportunities with early promise. He noted the introduction of automation at hotels and short-term rentals. He cited enterprise software that can help airlines with merchandising and so-called &#8220;<a href="https://skift.com/2019/11/12/airlines-use-new-tech-to-create-partnerships-that-increase-direct-bookings/">virtual interlining</a>.&#8221; He also expressed interest in software that can bring efficiencies to airline fleet management and airport operations also has an initial appeal to the firm.</p><h3>Tough Time</h3><p>&#8220;The biggest variable in underwriting an investment today is time,&#8221; Hemmeter said. &#8220;It&#8217;s really, really hard to figure out how much money companies will need to reach milestones and when those milestones might occur.&#8221;</p><p>Thayer, which has a team of a half-dozen people, will be more likely to consider investing in early-stage startups that have only recently launched processes for financings.</p><p>One appeal of early-stage, product-driven companies is that they&#8217;re less likely to be dependent on needing significant revenue growth at a time where travel demand is weak. Some of these startups may be able to remain lightly staffed as they fine-tune their enterprise software or other offerings. Founders of early-stage startups may also be more likely to have realistic short-term expectations on what valuation investors should place on their companies.</p><p>Since the firm&#8217;s founding in 2009, the company&#8217;s most notable exits have included Hipmunk, which <a href="https://skift.com/2016/09/13/concur-to-buy-hipmunk/" target="_blank" rel="noopener noreferrer">sold in 2016 to SAP Concur</a> for an undisclosed sum. Thayer invested early in Sonder, Uplift, Switchfly, and Duetto, all of which have gone on to later rounds at higher valuations.</p><p>Other venture firms that often invest in early-stage travel companies include Howzat Partners, Fosun RZ Capital, Caixa Capital Risc, Global Founders, and Gobi Partners plus corporate venture funds like Amadeus Ventures and JetBlue Technology Ventures.</p><p>&#8220;This demand shock is going to lead to an accelerated process of experimentation, where suppliers look for ways to become more flexible and cost-efficient thanks to automation,&#8221; Hemmeter said.</p> <div class="read-more"><button class="btn btn-blue read-more-btn">See full article</button></div> </div> <div class="bottom-email-signup"> </div> <div class="tag-container">Tags: <a href="https://skift.com/tag/startups-2" class="no-red">startups</a>, <a href="https://skift.com/tag/thayer" class="no-red">thayer</a>, <a href="https://skift.com/tag/thayer-ventures" class="no-red">thayer ventures</a>, <a href="https://skift.com/tag/travel-startups" class="no-red">travel startups</a>, <a href="https://skift.com/tag/venture-capital-2" class="no-red">venture capital</a></div> <div class="bottom-ad"></div> <div class='photo-credit'>Photo Credit: Chris Hemmeter, managing director of Thayer Ventures, talked at Skift Tech Forum in June 2018. <span class='source'>Skift</span></div> </div> <div class="right-rail"></div> <div class="clearfix"></div> </div> </div></div><div class="up-next"> <div class="up-next-container"> <div class="up-next-header"> <h3>Up Next</h3> <div class="lines"></div> </div> <div class="up-next-stories"> <a href="https://skift.com/2020/05/11/coronavirus-upheaval-prompts-independent-hotels-to-look-at-management-company-startups/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="Coronavirus Upheaval Prompts Independent Hotels to Look at Management Company Startups"> <div class="top"> <div class='tag'>Digital</div> <div class="byline">Sean O'Neill, Skift</div> </div> <h2>Coronavirus Upheaval Prompts Independent Hotels to Look at Management Company Startups</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 1 day</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> <a href="https://skift.com/2020/05/11/unlearn-the-year-the-earth-stood-still-g-adventures/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="New Instabook: Reimagining Travel in a Post-Pandemic World"> <div class="top"> <div class='tag sponsored'>Sponsored</div> <div class="byline">G Adventures + Skift</div> </div> <h2>New Instabook: Reimagining Travel in a Post-Pandemic World</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 1 day</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> <a href="https://skift.com/2020/05/08/key-and-futurestay-bet-on-short-term-rentals-travel-startup-funding-this-week/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="Key and Futurestay Bet on Short-Term Rentals: Travel Startup Funding This Week"> <div class="top"> <div class='tag'>Digital</div> <div class="byline">Sean O'Neill, Skift</div> </div> <h2>Key and Futurestay Bet on Short-Term Rentals: Travel Startup Funding This Week</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 5 days</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> <a href="https://skift.com/2020/05/06/hostel-provider-selinas-new-funding-will-allow-it-to-survive-crisis-ceo/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="Hostel Provider Selina&#8217;s New Funding Will Allow It to Survive Crisis: CEO"> <div class="top"> <div class='tag'>Coronavirus and Hospitality</div> <div class="byline">Sean O'Neill, Skift</div> </div> <h2>Hostel Provider Selina&#8217;s New Funding Will Allow It to Survive Crisis: CEO</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 6 days</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> <a href="https://skift.com/2020/05/01/frontdesk-raises-about-6-million-for-short-term-rentals-travel-startup-funding-this-week/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="Frontdesk Raises About $6 Million for Short-Term Rentals: Travel Startup Funding This Week"> <div class="top"> <div class='tag'>Digital</div> <div class="byline">Sean O'Neill, Skift</div> </div> <h2>Frontdesk Raises About $6 Million for Short-Term Rentals: Travel Startup Funding This Week</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 2 weeks</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> </div> </div></div></article> </div> <footer id="footer"><div id="footer-content"><div class="footer-column first"><div class="footer-item" id="footer-nav"><div id="skift-corporate"><div class="footer-title">Skift Corporate</div><ul class="footer-menu"><li class="menu-item"><a href="https://skift.com/about/">About Skift</a></li><li class="menu-item"><a href="http://www.skiftx.com/">Advertise With Us</a></li><li class="menu-item"><a href="https://skift.com/news-staff/">News Staff</a></li><li class="menu-item"><a href="https://skift.com/terms/">Terms of Use</a></li><li class="menu-item"><a href="https://skift.com/privacy/">Privacy Policy</a></li></ul></div><div class="copyright">&copy; 2020 Skift Inc. All Rights Reserved</div></div></div><div class="footer-column middle"><div class="footer-item" id="social"><div class="footer-title">Follow Us</div><ul><li><a href="https://facebook.com/skiftnews" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li><a href="https://twitter.com/skift" class="icon selected" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-twitter twitter-icon" aria-hidden="true"></i></a></li><li><a href="https://linkedin.com/company/skift" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li><li><a href="https://www.instagram.com/skiftnews/" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li><a href="https://skift.com/newsletters/" class="icon"><i class="fa fa-envelope" aria-hidden="true"></i></a></li></ul><div id="footer-tweet-box"><div id="footer-tweet"><p id="tweet-content">On the Frontlines of the Corporate Travel Meltdown With a Top Exec at BCD <a href="https://t.co/pna1hrQQ0R">https://t.co/pna1hrQQ0R</a></p><p id="tweet-meta">Twitter | 29 mins ago</p></div></div></div></div><div class="footer-column last"><div class="footer-item" id="podcast"><div class="footer-title">Latest Podcast Episodes</div><ul><li><a href="https://podcast.skift.com/2020/05/07/the-state-of-short-term-rentals/">The State of Short-Term Rentals&nbsp;<i class="fa fa-chevron-right"></i></a></li><li><a href="https://podcast.skift.com/2020/05/05/skift-daily-briefing-may-5-2020/">Skift Daily Briefing May 5, 2020&nbsp;<i class="fa fa-chevron-right"></i></a></li><li><a href="https://podcast.skift.com/2020/05/04/how-much-are-airlines-losing-now/">How Much Are Airlines Losing Now?&nbsp;<i class="fa fa-chevron-right"></i></a></li></ul></div></div><div class="clearfix"></div></div></footer><script data-cfasync="false" id="parsely-cfg" data-parsely-site="skift.com" src="//cdn.parsely.com/keys/skift.com/p.js"></script><script type='text/javascript'>
var ajaxUrl = "https:\/\/skift.com\/wp-admin\/admin-ajax.php";
</script><script type='text/javascript' src='https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/js/min/article-page-script-min.js?ver=26'></script><script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script><script type='text/javascript'>_stq = window._stq || [];_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'59613240',post:'390679',tz:'-4',srv:'skift.com'} ]);_stq.push([ 'clickTrackerInit', '59613240', '390679' ]);</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZ9FZL8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></body></html>