<!DOCTYPE html><!--[if lt IE 9 ]><html lang="en" class="no-js ie8"> <![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]--><head> <meta charset="utf-8" /> <title>Travelsky Puts On a Brave Face as Chinese Flight Demand Slowly Rebounds &ndash; Skift</title> <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script> <meta name="bitly-verification" content="372b0623687b" /> <meta name="p:domain_verify" content="81308b48f930b1d73622e8b304a8d880" /> <meta name="apple-mobile-web-app-capable" content="yes" /> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" /> <script type="text/javascript">window.homeUrl = 'https://skift.com/wp-content/themes/skift';
</script> <meta name="description" content="Travelsky, a travel technology company in China, may provide insights into what&#039;s in store for its Western counterparts Amadeus and Sabre after coronavirus." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://skift.com/2020/03/31/travelsky-puts-on-a-brave-face-as-chinese-flight-demand-slowly-rebounds/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Travelsky Puts On a Brave Face as Chinese Flight Demand Slowly Rebounds" /><meta property="og:description" content="Travelsky, a travel technology company in China, may provide insights into what&#039;s in store for its Western counterparts Amadeus and Sabre after coronavirus." /><meta property="og:url" content="https://skift.com/2020/03/31/travelsky-puts-on-a-brave-face-as-chinese-flight-demand-slowly-rebounds/" /><meta property="og:site_name" content="Skift" /><meta property="article:publisher" content="https://www.facebook.com/Skiftnews" /><meta property="article:tag" content="amadeus" /><meta property="article:tag" content="china" /><meta property="article:tag" content="earnings" /><meta property="article:tag" content="global distribution systems" /><meta property="article:tag" content="sabre" /><meta property="article:tag" content="travelsky" /><meta property="article:section" content="Services" /><meta property="article:published_time" content="2020-03-31T12:00:36+00:00" /><meta property="article:modified_time" content="2020-03-31T10:01:18+00:00" /><meta property="og:updated_time" content="2020-03-31T10:01:18+00:00" /><meta property="og:image" content="https://skift.com/wp-content/uploads/2020/03/china-southern-image-boeing-source-china-southern.jpg" /><meta property="og:image:secure_url" content="https://skift.com/wp-content/uploads/2020/03/china-southern-image-boeing-source-china-southern.jpg" /><meta property="og:image:width" content="1026" /><meta property="og:image:height" content="684" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Travelsky, a travel technology company in China, may provide insights into what&#039;s in store for its Western counterparts Amadeus and Sabre after coronavirus." /><meta name="twitter:title" content="Travelsky Puts On a Brave Face as Chinese Flight Demand Slowly Rebounds" /><meta name="twitter:site" content="@skift" /><meta name="twitter:image" content="https://skift.com/wp-content/uploads/2020/03/china-southern-image-boeing-source-china-southern.jpg" /><meta name="twitter:creator" content="@sean_oneill" /><script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://skift.com/#organization","name":"Skift","url":"https://skift.com/","sameAs":["https://www.facebook.com/Skiftnews","https://www.instagram.com/skiftnews/?hl=en","https://www.linkedin.com/company/skift/","https://www.youtube.com/channel/UCJXw0BFh90eeJlg3YMLYd2Q?reload=9","https://twitter.com/skift"],"logo":{"@type":"ImageObject","@id":"https://skift.com/#logo","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2018/04/logo.png","width":"419","height":"157","caption":"Skift"},"image":{"@id":"https://skift.com/#logo"}},{"@type":"WebSite","@id":"https://skift.com/#website","url":"https://skift.com/","name":"Skift","inLanguage":"en-US","description":"Travel News, Airline News, Hotel News &amp; Tourism News","publisher":{"@id":"https://skift.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://skift.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://skift.com/2020/03/31/travelsky-puts-on-a-brave-face-as-chinese-flight-demand-slowly-rebounds/#primaryimage","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2020/03/china-southern-image-boeing-source-china-southern.jpg","width":1026,"height":684,"caption":"china southern image boeing source china southern"},{"@type":"WebPage","@id":"https://skift.com/2020/03/31/travelsky-puts-on-a-brave-face-as-chinese-flight-demand-slowly-rebounds/#webpage","url":"https://skift.com/2020/03/31/travelsky-puts-on-a-brave-face-as-chinese-flight-demand-slowly-rebounds/","name":"Travelsky Puts On a Brave Face as Chinese Flight Demand Slowly Rebounds","isPartOf":{"@id":"https://skift.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://skift.com/2020/03/31/travelsky-puts-on-a-brave-face-as-chinese-flight-demand-slowly-rebounds/#primaryimage"},"datePublished":"2020-03-31T12:00:36+00:00","dateModified":"2020-03-31T10:01:18+00:00","description":"Travelsky, a travel technology company in China, may provide insights into what's in store for its Western counterparts Amadeus and Sabre after coronavirus.","potentialAction":[{"@type":"ReadAction","target":["https://skift.com/2020/03/31/travelsky-puts-on-a-brave-face-as-chinese-flight-demand-slowly-rebounds/"]}]},{"@type":"NewsArticle","@id":"https://skift.com/2020/03/31/travelsky-puts-on-a-brave-face-as-chinese-flight-demand-slowly-rebounds/#article","isPartOf":{"@id":"https://skift.com/2020/03/31/travelsky-puts-on-a-brave-face-as-chinese-flight-demand-slowly-rebounds/#webpage"},"author":{"@id":"https://skift.com/#/schema/person/6e3cc11a66f78b3f8b4a3150ffb60c16"},"headline":"Travelsky Puts On a Brave Face as Chinese Flight Demand Slowly Rebounds","datePublished":"2020-03-31T12:00:36+00:00","dateModified":"2020-03-31T10:01:18+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://skift.com/2020/03/31/travelsky-puts-on-a-brave-face-as-chinese-flight-demand-slowly-rebounds/#webpage"},"publisher":{"@id":"https://skift.com/#organization"},"image":{"@id":"https://skift.com/2020/03/31/travelsky-puts-on-a-brave-face-as-chinese-flight-demand-slowly-rebounds/#primaryimage"},"keywords":"amadeus,china,earnings,global distribution systems,sabre,travelsky","articleSection":"Coronavirus and Airlines,Digital,Services","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://skift.com/#organization"}},{"@type":["Person"],"@id":"https://skift.com/#/schema/person/6e3cc11a66f78b3f8b4a3150ffb60c16","name":"Sean O'Neill","sameAs":["https://twitter.com/sean_oneill"]}]}</script> <style>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</style> <script id="load-css">(function () {var loadBefore = document.getElementById('load-css');var loadCSS = function(href, before, media) {var doc = window.document;var ss = doc.createElement('link');var ref;if (before) {ref = before;} else {var refs = ( doc.body || doc.getElementsByTagName('head')[0]).childNodes;ref = refs[refs.length - 1];}var sheets = doc.styleSheets;ss.rel = 'stylesheet';ss.href = href;ss.media = 'only x';ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );var onloadcssdefined = function(cb) {var resolvedHref = ss.href;var i = sheets.length;while (i--) {if (sheets[i].href === resolvedHref) {return cb();}}setTimeout(function() {onloadcssdefined(cb);});};ss.onloadcssdefined = onloadcssdefined;onloadcssdefined(function() {ss.media = media || 'all';});return ss;};if (typeof module !== 'undefined'){module.exports = loadCSS;} else {window.loadCSS = loadCSS;}loadCSS('https://skift.com/wp-content/themes/skift/css/article-page.css?1.2.26');
loadCSS('https://skift.com/wp-content/themes/skift/header-footer/font-awesome/css/font-awesome.min.css');
})();</script> <link rel="stylesheet" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/css/article-page.css?1.2.26"> <link rel="stylesheet" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/header-footer/font-awesome/css/font-awesome.min.css"> <link rel='dns-prefetch' href='//js.hs-scripts.com' /><link rel='dns-prefetch' href='//cdn.auth0.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='stylesheet' id='skift-general-style-css' href='https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/css/general.css?ver=11' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='wp-components-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/components/style.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-editor-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-editor/style.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-nux-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/nux/style.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-editor-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/editor/style.css' type='text/css' media='all' /><link rel='stylesheet' id='arena_block-cgb-style-css-css' href='https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' /><script type='text/javascript' src='https://cdn.auth0.com/js/auth0/9.11.3/auth0.min.js?ver=5.3.2'></script><script type='text/javascript' src='https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/js/min/vendor-scripts-min.js'></script><script type='text/javascript'>
var auth0config = {"auth0Domain":"auth.skift.com","clientId":"zzXyvqqKNvNdZvz73jULaYmuCK4gnvEN","appDomain":"https:\/\/skift.com"};
</script><script type='text/javascript' src='https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/plugins/sk-myskift/public/js/auth0-adapter-min.js?ver=2'></script><link rel='https://api.w.org/' href='https://skift.com/wp-json/' /><link rel='shortlink' href='https://skift.com/?p=385757' /><link rel="alternate" type="application/json+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2020%2F03%2F31%2Ftravelsky-puts-on-a-brave-face-as-chinese-flight-demand-slowly-rebounds%2F" /><link rel="alternate" type="text/xml+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2020%2F03%2F31%2Ftravelsky-puts-on-a-brave-face-as-chinese-flight-demand-slowly-rebounds%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.5.1" /><script type="text/javascript">var _hsq = _hsq || [];_hsq.push(["setContentType", "blog-post"]);</script><meta name="wp-parsely_version" id="wp-parsely_version" content="2.0" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/skift.com\/2020\/03\/31\/travelsky-puts-on-a-brave-face-as-chinese-flight-demand-slowly-rebounds\/"},"headline":"Travelsky Puts On a Brave Face as Chinese Flight Demand Slowly Rebounds","url":"https:\/\/skift.com\/2020\/03\/31\/travelsky-puts-on-a-brave-face-as-chinese-flight-demand-slowly-rebounds\/","thumbnailUrl":"https:\/\/skift.com\/wp-content\/uploads\/2020\/03\/china-southern-image-boeing-source-china-southern-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/skift.com\/wp-content\/uploads\/2020\/03\/china-southern-image-boeing-source-china-southern-150x150.jpg"},"dateCreated":"2020-03-31T12:00:36Z","datePublished":"2020-03-31T12:00:36Z","dateModified":"2020-03-31T12:00:36Z","articleSection":"Coronavirus and Airlines","author":[{"@type":"Person","name":"Sean O'Neill"}],"creator":["Sean O'Neill"],"keywords":["amadeus","china","earnings","global distribution systems","sabre","travelsky"],"publisher":{"@type":"Organization","name":"Skift","logo":{"@type":"ImageObject","url":"https:\/\/skift.com\/wp-content\/uploads\/2016\/09\/cropped-logo-square-yellow.png"}}}</script><link rel='dns-prefetch' href='//c0.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-28362693-1', 'auto');ga('require', 'GTM-MF3DHRM');ga('set', 'anonymizeIp', true);ga('require', 'displayfeatures');ga('send', 'pageview', {"dimension1": "Sean O'Neill","dimension2": "Coronavirus and Airlines","dimension3": "Skift Originals","dimension4": "Skift"});</script><script async src="https://www.googletagmanager.com/gtag/js?id=AW-875682399"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'AW-875682399');</script><script>!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');// Insert Twitter Pixel ID and Standard Event data below
twq('init','o2ih5');twq('track','PageView');</script><link rel="amphtml" href="https://skift.com/2020/03/31/travelsky-puts-on-a-brave-face-as-chinese-flight-demand-slowly-rebounds/amp/"><link rel="icon" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-32x32.png" sizes="32x32" /><link rel="icon" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-180x180.png" /><meta name="msapplication-TileImage" content="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-270x270.png" /> <script>(function(d) {var e = d.createElement('script');e.src = d.location.protocol + '//tag.bounceexchange.com/953/i.js';
e.async = true;d.getElementsByTagName("head")[0].appendChild(e);}(document));</script> <meta name="apple-itunes-app" content="app-id=1273849894"></head><body><script type="text/javascript">window.pageData = {postId: 385757,categories: ["coronavirus-airlines","digital","services"],tags: ["amadeus","china","earnings","global-distribution-systems","sabre","travelsky"]    };</script><noscript> <div id="js-warning">Javascript is required for this site to display correctly.</div></noscript><div id="header-container"> <div id="top-banner"> </div> <header id="header" class=""> <div id="header-wrap"> <div id="logo"> <a href="https://skift.com"> <img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/header-footer/img/logo.svg" class="svg" alt="Skift logo" style="height: 30px; " /> </a> </div> <nav id="primary-nav"> <ul id="navigation-menu" style="max-width: 650px;"> <li id="menu-item-335480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335480"><a href="https://skift.com/news/">News</a><ul class="sub-menu"><li id="menu-item-335481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335481"><a href="https://skift.com/news/">Latest News</a></li><li id="menu-item-335487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335487"><a href="https://skift.com/transport/airlines/">Airlines</a></li><li id="menu-item-335483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335483"><a href="https://skift.com/rooms/hotels/">Hotels</a></li><li id="menu-item-335484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335484"><a href="https://skift.com/destinations/">Destinations</a></li><li id="menu-item-335485" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-335485"><a href="https://skift.com/digital/">Digital</a></li><li id="menu-item-335490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335490"><a href="https://skift.com/travel-services/travel-agents/">Travel Advisors</a></li><li id="menu-item-335493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335493"><a href="https://skift.com/travel-services/corporate-travel/">Corporate Travel</a></li><li id="menu-item-336064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336064"><a href="https://skift.com/travel-services/meetings-and-events/">Meetings &#038; Events</a></li><li id="menu-item-335519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335519"><a href="https://skift.com/all-categories/"><strong>All Sectors</strong></a></li><li id="menu-item-335548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335548"><a href="https://airlineweekly.com/"><img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/logos/aw-logo.png" style="height: 17px;" alt="Skift Airline Weekly Logo" /></a></li></ul></li><li id="menu-item-335494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335494"><a href="https://research.skift.com/">Research</a></li><li id="menu-item-335495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335495"><a href="https://forum.skift.com/">Events</a><ul class="sub-menu"><li id="menu-item-336077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336077"><a href="https://forum.skift.com/skift-forum-europe/">Skift Forum Europe</a></li><li id="menu-item-383290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383290"><a href="https://forum.skift.com/skift-loyalty-summit/">Skift Loyalty Summit</a></li><li id="menu-item-336076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336076"><a href="https://forum.skift.com/skift-global-forum/">Skift Global Forum</a></li><li id="menu-item-336078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336078"><a href="https://forum.skift.com/skift-forum-asia/">Skift Forum Asia</a></li><li id="menu-item-380831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380831"><a href="https://forum.skift.com/skift-aviation-forum/">Skift Aviation Forum</a></li><li id="menu-item-372061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372061"><a href="https://forum.skift.com/skift-tour-operators-summit/">Skift Tour Operator Summit</a></li><li id="menu-item-383289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383289"><a href="https://skift.com/awards/"><strong>New:</strong> IDEA Awards</a></li></ul></li><li id="menu-item-335496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-335496"><a href="https://skift.com/newsletters/">Newsletters</a><ul class="sub-menu"><li id="menu-item-335497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335497"><a href="https://skift.com/daily/">Daily</a></li><li id="menu-item-335498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335498"><a href="https://skift.com/weekly-review/">Weekly</a></li><li id="menu-item-335499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335499"><a href="https://skift.com/travel-advisor/">Travel Advisor</a></li><li id="menu-item-335502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335502"><a href="https://skift.com/corporate-travel/">Corporate Travel</a></li><li id="menu-item-335504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335504"><a href="https://skift.com/meetings/">Meetings</a></li><li id="menu-item-339511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339511"><a href="https://skift.com/asia-weekly/">Asia Weekly</a></li><li id="menu-item-373829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373829"><a href="https://skift.com/luxury-wellness/">Luxury &#038; Wellness</a></li><li id="menu-item-336065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336065"><a href="http://airlineweekly.com/subscribe"><img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/logos/aw-logo.png" style="height: 17px;" alt="Skift Airline Weekly Logo" /></a></li></ul></li><li id="menu-item-335508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335508"><a href="https://skift.com/skiftx-creative-studio/">Advertising</a></li> </ul></nav><div id="header-sign-in-with-popover"> <div class="account"><a href="javascript:" class="account-btn trigger-sign-in">Sign In</a></div> </div> <div id="search-trigger"><i class="fa fa-search"></i></div> <div id="search-close">&times;</div> <div id="search-wrap"> <i class="fa fa-search icon"></i> <form id="search-form" action="https://skift.com" method="get"> <input type="search" placeholder="Search Skift.com" name="s" class="search-box" /> </form> </div> </div> <div id="mobileMenuBtn"> <div class="top-line"></div> <div class="middle"> <div class="middle-line"></div> <div class="middle-dot"></div> </div> <div class="bottom-line"></div></div><nav id="mobile-menu"> <div class="mobile-search"> <div class="mobile-search-box"> <i class="fa fa-search"></i> <form id="mobile-search-form" action="https://skift.com" method="get"> <input type="search" name="s" placeholder="Search Skift.com" class="mobile-search-input" /> </form> </div> </div> <ul> <li id="menu-item-335466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335466"><a href="https://skift.com/news/">Latest News</a></li><li id="menu-item-381841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381841"><a href="https://skift.com/coronavirus-and-travel/">Coronavirus and Travel</a></li><li id="menu-item-335471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335471"><a href="https://skift.com/daily/">Newsletter</a></li><li id="menu-item-335468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335468"><a href="https://research.skift.com/">Research</a></li><li id="menu-item-335470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335470"><a href="https://forum.skift.com/">Events</a></li><li id="menu-item-336073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336073"><a href="https://skift.com/skift-daily-briefing/">Podcast</a></li><li id="menu-item-335473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335473"><a href="https://skiftx.com">Advertising</a></li><li id="menu-item-335478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335478"><a href="https://airlineweekly.com/">Airline Weekly</a></li> <li class="menu-item"><a href="javascript:" class="trigger-sign-in">Sign In</a></li> </ul></nav> </header><div id="header-pad"></div></div><script type="text/javascript">//Functions to load HubSpot forms asynchronously
var hubspotLoopInitiated = false;var queuedForms = [];var hsScriptsLoading = false;function queueHubspotForm(form) {form.css = form.css || '';form.submitButtonClass = form.submitButtonClass || 'btn btn-primary';if (!form.redirectUrl) {form.inlineMessage = form.inlineMessage || 'Thank you!'
}var formatForm = function(form) {form.find(".hs-form-field").addClass("form-group");form.find(".hs-form-checkbox, .hs-form-booleancheckbox").addClass("checkbox-control");form.find(".hs-form-radio").addClass("radio-control");form.find("label").addClass("control-label");form.find(".hs-input").addClass("form-control");form.find(".inputs-list").css({listStyle: 'none',padding: 0,margin: 0,textAlign: 'left'
});form.find(".hs-field-desc").css({fontSize: '12px',paddingLeft: '12px',borderBottom: 'none',marginBottom: '10px'
});form.find("li.hs-form-radio span, li.hs-form-booleancheckbox span, .hs-form-checkbox-display span").addClass("control-label");form.find("li.hs-form-radio label, li.hs-form-booleancheckbox label, .hs-form-checkbox-display").removeClass("control-label");form.find(".hs-form-checkbox-display").addClass("checkbox-control").find("span").addClass("control-label");form.find(".hs-form-checkbox:not(li)").each(function() {$(this).find(".form-control").prependTo($(this));});if (!form.hasClass("noPlaceholders")) {form.find(".hs-input").each(function() {if ($(this).attr("placeholder") === "") {var fieldName = $(this).closest(".hs-form-field").find("label span:first").text();$(this).attr("placeholder",fieldName);}});}form.find(".hs-input").blur(function() {var $this = $(this);setTimeout(function() {if ($this.hasClass("error")) {$this.attr("class","form-control error").closest(".hs-form-field").addClass("has-error").find(".hs-error-msgs").show();} else {$this.closest(".hs-form-field").removeClass("has-error");}},100);}).keyup(function() {var $this = $(this);if (!$this.hasClass("error")) {$this.closest(".hs-form-field").removeClass("has-error").find(".hs-error-msgs").hide();}});if (form.hasClass("hideLabels")) {form.find("label").hide();}if (typeof prevOnReady === "function") {prevOnReady(form);}};form.onBeforeFormInit = function(ctx) {var prevOnReady = ctx.onFormReady;var formContainer = ctx.formContainer;ctx.onFormReady = function(form) {if (typeof formContainer !== "undefined" && formContainer) {form.parent().appendTo(formContainer);}
form.find('select, input[type=checkbox]').on('change', function() {formatForm(form);});formatForm(form);};return ctx;};queuedForms.push(form);fireHubspotForms(true);}function fireHubspotForms(fromQueue) {if (!hsScriptsLoading) {hsScriptsLoading = true;var hsScripts = document.createElement('script');hsScripts.setAttribute('src','https://js.hsforms.net/forms/v2.js');
document.head.appendChild(hsScripts);}if (typeof hbspt !== "undefined" && hbspt) {//hubspot library is loaded, load the forms
for (var i = queuedForms.length-1; i >= 0; i--) {hbspt.forms.create(queuedForms[i]); // create the form
queuedForms.pop(); // remove it from the queue
}} else {if (!hubspotLoopInitiated || !fromQueue) {hubspotLoopInitiated = true;setTimeout(fireHubspotForms, 250);}}}</script> <a href="https://my.skift.com/support/" rel="noopener nofollow noreferrer" target="_blank" class="header-skinny-cta-banner"> <p>Support Skift and Independent Journalism During the Travel Industry's Moment of Crisis.</p> <span class="btn">Give Now</span> </a> <div id="print-header"> <div id="logo"> <img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/header-footer/img/logo.svg" class="svg" alt="Skift Logo" /> </div> </div> <script type="text/javascript">window.eaAccessType = "";window.storyMeta = {"id":385757,"url":"\/2020\/03\/31\/travelsky-puts-on-a-brave-face-as-chinese-flight-demand-slowly-rebounds\/","showBigAd":true,"categories":[{"term_id":77659,"name":"Coronavirus and Airlines","slug":"coronavirus-airlines","term_group":0,"term_taxonomy_id":77664,"taxonomy":"category","description":"In-depth reporting and breaking news on how COVID-19 is impacting airlines in the U.S., Asia, Europe, and other destinations. Read updates on airline refund policies, fleet management, cancelled routes, and more. For broader coverage of coronavirus and its impact on the travel industry, please visit our <a href=\"https:\/\/skift.com\/coronavirus-and-travel\/\">liveblog<\/a>.","parent":0,"count":95,"filter":"raw","cat_ID":77659,"category_count":95,"category_description":"In-depth reporting and breaking news on how COVID-19 is impacting airlines in the U.S., Asia, Europe, and other destinations. Read updates on airline refund policies, fleet management, cancelled routes, and more. For broader coverage of coronavirus and its impact on the travel industry, please visit our <a href=\"https:\/\/skift.com\/coronavirus-and-travel\/\">liveblog<\/a>.","cat_name":"Coronavirus and Airlines","category_nicename":"coronavirus-airlines","category_parent":0},{"term_id":9,"name":"Digital","slug":"digital","term_group":0,"term_taxonomy_id":9,"taxonomy":"category","description":"Breaking news and insights about online travel booking, online travel agencies, travel startups, venture capital investments, and more essential news about digital travel.","parent":0,"count":7648,"filter":"raw","cat_ID":9,"category_count":7648,"category_description":"Breaking news and insights about online travel booking, online travel agencies, travel startups, venture capital investments, and more essential news about digital travel.","cat_name":"Digital","category_nicename":"digital","category_parent":0},{"term_id":146,"name":"Services","slug":"services","term_group":0,"term_taxonomy_id":147,"taxonomy":"category","description":"","parent":9,"count":937,"filter":"raw","cat_ID":146,"category_count":937,"category_description":"","cat_name":"Services","category_nicename":"services","category_parent":9}],"tags":[{"term_id":1046,"name":"amadeus","slug":"amadeus","term_group":0,"term_taxonomy_id":1047,"taxonomy":"post_tag","description":"","parent":0,"count":134,"filter":"raw"},{"term_id":184,"name":"china","slug":"china","term_group":0,"term_taxonomy_id":185,"taxonomy":"post_tag","description":"","parent":0,"count":955,"filter":"raw"},{"term_id":334,"name":"earnings","slug":"earnings","term_group":0,"term_taxonomy_id":335,"taxonomy":"post_tag","description":"","parent":0,"count":1015,"filter":"raw"},{"term_id":7662,"name":"global distribution systems","slug":"global-distribution-systems","term_group":0,"term_taxonomy_id":7667,"taxonomy":"post_tag","description":"","parent":0,"count":46,"filter":"raw"},{"term_id":403,"name":"sabre","slug":"sabre","term_group":0,"term_taxonomy_id":404,"taxonomy":"post_tag","description":"","parent":0,"count":165,"filter":"raw"},{"term_id":7013,"name":"travelsky","slug":"travelsky","term_group":0,"term_taxonomy_id":7018,"taxonomy":"post_tag","description":"","parent":0,"count":6,"filter":"raw"}],"sponsored":false,"targeting":[],"headline":"Travelsky Puts On a Brave Face as Chinese Flight Demand Slowly Rebounds"};</script> <div id="articleContainer"> <article class="article-template"> <div class="post-header"> <div class="article-info"> <div class="article-info-container"> <div class="article-categories"> <a href="https://skift.com/coronavirus-airlines/">Coronavirus and Airlines</a> </div> <h1 class="article-title">Travelsky Puts On a Brave Face as Chinese Flight Demand Slowly Rebounds</h1> <div class="article-byline"> <div class="author">Sean O'Neill, Skift</div> <div class="post-date"> - Mar 31, 2020 8:00 am</div> </div> </div> </div> <div class="article-photo"> <div class="pusher"></div> <a href="https://skift.com/2020/03/31/travelsky-puts-on-a-brave-face-as-chinese-flight-demand-slowly-rebounds/"><img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/china-southern-image-boeing-source-china-southern.jpg" alt="" /></a> </div> <div class="clearfix"></div></div><div class="post"> <div class="post-container"> <div class="skift-take"> <div class="take-title">Skift Take</div> <div class="take-copy"> Travelsky, China&#8217;s travel technology giant, said it will weather the coronavirus-related plunge in air travel without needing to lay off workers. Remarkably, in January it added a tool to its popular flight app that alerts a traveler if another passenger is later tested and found to have coronavirus. <div class="take-byline"> &mdash; <span>Sean O'Neill</span> </div> </div> <div class="clearfix"></div> </div> <div class="post-content"> <div class="left-rail"> <div class="share"> <div class="share-outer-border"> <div class="share-inner-border"> <div class="share-title">Share</div> <div class="share-buttons"> <div class="share-button article-social-btn twitter"> <div class="button-icon"><i class="fa fa-twitter"></i></div> <div class="button-text">Tweet</div> </div> <div class="share-button article-social-btn facebook"> <div class="button-icon"><i class="fa fa-facebook"></i></div> <div class="button-text">Share</div> </div> <div class="share-button article-social-btn linkedIn"> <div class="button-icon"><i class="fa fa-linkedin"></i></div> <div class="button-text">Post</div> </div> <div class="share-button article-social-btn email"> <div class="button-icon"><i class="fa fa-envelope"></i></div> <div class="button-text">Send</div> </div> </div> </div> </div> </div> </div> <div class="post-body"> <div class="mysk-meter docked open"> <div class="forehead"> <div class="forehead-inner max-width"> <h4>Support Skift’s Independent Journalism</h4> <a href="https://my.skift.com/support/" rel="noopener nofollow noreferrer" class="btn btn-white subscribe-btn">Make a Contribution Now</a> <i class="fa fa-chevron-up chevron"></i> </div> </div> <div class="body"> <div class="body-inner max-width"> <div> <h6 class="title">Skift’s editors and reporters produce over 150 exclusive stories every month. We are the leading source of news for the global travel industry.</h6> <a href="https://skift.com/2020/03/18/skift-and-independent-journalism-in-this-time-of-crisis/" class="btn btn-green subscribe-btn">Support Skift Now</a> </div> <img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/paywall-assets/airport-security.svg" class="icon svg" /> </div> </div></div> <div class="post-copy"> <p>Western companies often dismiss Chinese travel technology giant <a href="http://www.travelsky.net/publish/english/index.html" target="_blank" rel="noopener noreferrer">Travelsky</a>. They privately assume that the state-backed domestic monopoly must be inferior due to lack of fair competition.</p><p>But foreign executives will be paying attention this year to Travelsky&#8217;s performance during the coronavirus crisis because it may provide insights into what&#8217;s in store for Amadeus, Sabre, and Travelport, which have many customers facing the pandemic at a delayed pace.</p><p>On Monday, Travelsky released its results for last year. In 2019, the Beijing-based company <a href="http://media.travelskyir.com/2020032722320354819207878_en.pdf" target="_blank" rel="noopener noreferrer">generated</a> $1.143 billion (8.1 billion renminbi), representing an increase of 8 percent year-on-year.</p><p>Yet, in early 2020, when officials responded to the coronavirus&#8217;s impact, the story changed. As of February, if you look at only Chinese airlines, the number of passengers was down 83.5 percent, and for foreign airlines, passenger numbers <a href="http://media.travelskyir.com/2020032012160181449196509_en.pdf" target="_blank" rel="noopener noreferrer">dropped 94.8 percent</a>.</p><p style="text-align: center;"><a class="cta btn-red-text" href="https://skift.com/coronavirus-and-travel/">Get the Latest on Coronavirus and the Travel Industry on Skift&#8217;s Liveblog</a></p><p>The company didn&#8217;t reveal how the flight collapse affected its finances. But executives said they see signs of improving passenger volumes domestically.</p><p>China has famously taken aggressive steps to suppress the virus. During an earnings call with investors on Monday, executives proudly said they knew of no confirmed cases of the disease among their employees. The company also said it had no immediate plans for furloughs and layoffs. If the pandemic subsides, they hope to boost staffing over the course of the year. That said, the company may try to sell or sub-lease some of its unused office space and take other measures to conserve cash.</p><p>The Chinese government is encouraging Travelsky to offer to airlines and travel agents some concessions, such as discounts on services or waived fees. Executives said they are considering such moves. But they also have to look out for the company&#8217;s balance sheet.</p><p>During the pandemic, Travelsky developed a free &#8220;health declaration&#8221; system for the civil aviation industry and also an anti-epidemic inquiry system used to track inbound travelers.</p><p>To Western ears, Travelsky then did something remarkable. In January, it began automatically sending notifications to passengers on any flight if doctors confirmed a new infection case among the passengers after the flight, via its <a href="http://www.umetrip.com/" target="_blank" rel="noopener noreferrer">Umetrip</a> mobile booking app. At least 40 million people have downloaded the app.</p><p>So for now, Travelsky executives said they believed that they have the financial wherewithal to keep pace with Chinese airline and airport needs for software. Unlike its counterparts abroad — Amadeus, Sabre, and Travelport — Travelsky could rely on government support in case of a real financial crisis. All Chinese airlines participated in TravelSky&#8217;s birth in 2001, and a few continue to have ownership stakes.</p><p>In 2019, Travelsky made profits after taxes of $359 million (2.54 billion renminbi), representing a rise of about 9 percent, year-over-year. Profit equaled about a third of the company&#8217;s revenues for the year.</p><p>It&#8217;s unlikely 2020 will be equally profitable. But the company&#8217;s executives refused to provide a forecast or make any predictions about when aviation in China would return to normal. They did note, though, that the government believes a recovery underway and that people&#8217;s desire to travel will recover. Perhaps the executives wish to avoid stepping on the official Chinese government message that the pandemic is under control and won&#8217;t boomerang. That would be good news, though it&#8217;s not guaranteed, to say the least.</p> <div class="read-more"><button class="btn btn-blue read-more-btn">See full article</button></div> </div> <div class="bottom-email-signup"> <div id="newsletter" class="email-signup aw contribute"> <div class="aw-container"> <div class="top-text"> <h3>Support Skift's Work</h3> <p>Support Skift’s independent journalism in the world’s most consequential sector. Please consider making a one-time or recurring contribution to support the serious journalism this sector deserves.</p> </div> <div class="email-signup-cta"><a href="https://my.skift.com/support/" rel="noopener nofollow noreferrer" class="btn">Contribute Now</a></div> </div> </div> </div> <div class="tag-container">Tags: <a href="https://skift.com/tag/amadeus" class="no-red">amadeus</a>, <a href="https://skift.com/tag/china" class="no-red">china</a>, <a href="https://skift.com/tag/earnings" class="no-red">earnings</a>, <a href="https://skift.com/tag/global-distribution-systems" class="no-red">global distribution systems</a>, <a href="https://skift.com/tag/sabre" class="no-red">sabre</a>, <a href="https://skift.com/tag/travelsky" class="no-red">travelsky</a></div> <div class="bottom-ad"></div> <div class='photo-credit'>Photo Credit: A China Southern aircraft. All Chinese airlines use travel technology firm TravelSky's systems to manage their domestic businesses. <span class='source'>China Southern</span></div> </div> <div class="right-rail"></div> <div class="clearfix"></div> </div> </div></div><div class="up-next"> <div class="up-next-container"> <div class="up-next-header"> <h3>Up Next</h3> <div class="lines"></div> </div> <div class="up-next-stories"> <a href="https://skift.com/2020/03/24/travelzoo-to-exit-asia-pacific-as-coronavirus-proves-too-much/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="Travelzoo to Exit Asia-Pacific as Coronavirus Proves Too Much"> <div class="top"> <div class='tag'>Booking Sites</div> <div class="byline">Raini Hamdi, Skift</div> </div> <h2>Travelzoo to Exit Asia-Pacific as Coronavirus Proves Too Much</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 1 week</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> <a href="https://skift.com/2020/03/04/executive-qa-how-hoteliers-can-master-metasearch-advertising-with-machine-learning/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="Executive Q&amp;A: How Hoteliers Can Master Metasearch Advertising With Machine Learning"> <div class="top"> <div class='tag sponsored'>Sponsored</div> <div class="byline">DerbySoft + Skift</div> </div> <h2>Executive Q&amp;A: How Hoteliers Can Master Metasearch Advertising With Machine Learning</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 4 weeks</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> <a href="https://skift.com/2020/03/19/lufthansa-ceo-sees-his-airline-surviving-through-carnage-to-come/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="Lufthansa CEO Sees His Airline Surviving Through Carnage to Come"> <div class="top"> <div class='tag'>Airlines</div> <div class="byline">Patrick Whyte, Skift</div> </div> <h2>Lufthansa CEO Sees His Airline Surviving Through Carnage to Come</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 2 weeks</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> <a href="https://skift.com/2020/03/19/trip-com-expects-50-percent-drop-in-first-quarter-revenue-but-sees-some-local-china-recovery/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="Trip.com Group Expects 50 Percent Drop in First Quarter Revenue But Sees Some Local China Recovery"> <div class="top"> <div class='tag'>Asia</div> <div class="byline">Xinyi Liang-Pholsena, Skift</div> </div> <h2>Trip.com Group Expects 50 Percent Drop in First Quarter Revenue But Sees Some Local China Recovery</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 2 weeks</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> <a href="https://skift.com/2020/03/18/hotels-chains-maneuver-to-deal-with-coronavirus-gut-punch/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="Hotels Chains Maneuver to Deal With Coronavirus Gut Punch"> <div class="top"> <div class='tag'>Coronavirus and Airlines</div> <div class="byline">Dennis Schaal, Skift</div> </div> <h2>Hotels Chains Maneuver to Deal With Coronavirus Gut Punch</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 2 weeks</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> </div> </div></div></article> </div> <footer id="footer"><div id="footer-content"><div class="footer-column first"><div class="footer-item" id="footer-nav"><div id="skift-corporate"><div class="footer-title">Skift Corporate</div><ul class="footer-menu"><li class="menu-item"><a href="https://skift.com/about/">About Skift</a></li><li class="menu-item"><a href="http://www.skiftx.com/">Advertise With Us</a></li><li class="menu-item"><a href="https://skift.com/news-staff/">News Staff</a></li><li class="menu-item"><a href="https://skift.com/terms/">Terms of Use</a></li><li class="menu-item"><a href="https://skift.com/privacy/">Privacy Policy</a></li></ul></div><div class="copyright">&copy; 2020 Skift Inc. All Rights Reserved</div></div></div><div class="footer-column middle"><div class="footer-item" id="social"><div class="footer-title">Follow Us</div><ul><li><a href="https://facebook.com/skiftnews" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li><a href="https://twitter.com/skift" class="icon selected" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-twitter twitter-icon" aria-hidden="true"></i></a></li><li><a href="https://linkedin.com/company/skift" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li><li><a href="https://www.instagram.com/skiftnews/" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li><a href="https://skift.com/newsletters/" class="icon"><i class="fa fa-envelope" aria-hidden="true"></i></a></li></ul><div id="footer-tweet-box"><div id="footer-tweet"><p id="tweet-content">Airlines Could Start Facing Legal Challenges Over Withholding Refunds <a href="https://t.co/4AbsA2fwWs">https://t.co/4AbsA2fwWs</a></p><p id="tweet-meta">Twitter | 1 hour ago</p></div></div></div></div><div class="footer-column last"><div class="footer-item" id="podcast"><div class="footer-title">Latest Podcast Episodes</div><ul><li><a href="https://podcast.skift.com/2019/12/11/bonus-episode-skift-daily-briefing-12-10-19/">Bonus Episode: Skift Daily Briefing 12/10/19&nbsp;<i class="fa fa-chevron-right"></i></a></li><li><a href="https://podcast.skift.com/2019/11/08/bonus-episode-skift-daily-briefing/">Bonus Episode: Skift Daily Briefing 11/7/19&nbsp;<i class="fa fa-chevron-right"></i></a></li><li><a href="https://podcast.skift.com/2019/02/14/why-travel-should-be-optimistic-about-2019/">Why Travel Should Be Optimistic About 2019&nbsp;<i class="fa fa-chevron-right"></i></a></li></ul></div></div><div class="clearfix"></div></div></footer> <script>ga('set', 'dimension5', 'false');ga('set', 'dimension6', 'none');</script> <script data-cfasync="false" id="parsely-cfg" data-parsely-site="skift.com" src="//cdn.parsely.com/keys/skift.com/p.js"></script><script type='text/javascript'>
var ajaxUrl = "https:\/\/skift.com\/wp-admin\/admin-ajax.php";
</script><script type='text/javascript' src='https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/js/min/article-page-script-min.js?ver=21'></script><script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script><script type='text/javascript'>_stq = window._stq || [];_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'59613240',post:'385757',tz:'-4',srv:'skift.com'} ]);_stq.push([ 'clickTrackerInit', '59613240', '385757' ]);</script><script type="text/javascript" src="//cdn-3.convertexperiments.com/js/10023956-10023898.js"></script><script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/449646.js"></script><script>(function(h,o,t,j,a,r){h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};h._hjSettings={hjid:1259233,hjsv:6};a=o.getElementsByTagName('head')[0];r=o.createElement('script');r.async=1;r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;a.appendChild(r);})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script><script type="text/javascript">_linkedin_partner_id = "1240210";window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];window._linkedin_data_partner_ids.push(_linkedin_partner_id);</script><script type="text/javascript">(function(){var s = document.getElementsByTagName("script")[0];var b = document.createElement("script");b.type = "text/javascript";b.async = true;b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();</script><noscript><img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=1240210&fmt=gif" /></noscript></body></html>