<!DOCTYPE html><!--[if lt IE 9 ]><html lang="en" class="no-js ie8"> <![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]--><head> <meta charset="utf-8" /> <title>AirAsia CEO Sidelined During Bribery Probe and 9 Other Top Aviation Stories This Week &ndash; Skift</title> <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script> <meta name="bitly-verification" content="372b0623687b" /> <meta name="p:domain_verify" content="81308b48f930b1d73622e8b304a8d880" /> <meta name="apple-mobile-web-app-capable" content="yes" /> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" /> <script type="text/javascript">window.homeUrl = 'https://skift.com/wp-content/themes/skift';
</script> <meta name="description" content="AirAsia CEO Tony Fernandes Out For Now Amid Airbus Bribery Probe: There’s always some give-and-take whenever any customer places a big order for anything." /><link rel="canonical" href="https://skift.com/2020/02/08/airasia-ceo-sidelined-during-bribery-probe-and-9-other-top-aviation-stories-this-week/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="AirAsia CEO Sidelined During Bribery Probe and 9 Other Top Aviation Stories This Week" /><meta property="og:description" content="AirAsia CEO Tony Fernandes Out For Now Amid Airbus Bribery Probe: There’s always some give-and-take whenever any customer places a big order for anything." /><meta property="og:url" content="https://skift.com/2020/02/08/airasia-ceo-sidelined-during-bribery-probe-and-9-other-top-aviation-stories-this-week/" /><meta property="og:site_name" content="Skift" /><meta property="article:publisher" content="https://www.facebook.com/Skiftnews" /><meta property="article:tag" content="airasia" /><meta property="article:tag" content="airlines" /><meta property="article:tag" content="aviation" /><meta property="article:tag" content="jetblue" /><meta property="article:tag" content="weekly roundups" /><meta property="article:section" content="Airlines" /><meta property="article:published_time" content="2020-02-08T15:30:27-05:00" /><meta property="article:modified_time" content="2020-02-07T18:15:03-05:00" /><meta property="og:updated_time" content="2020-02-07T18:15:03-05:00" /><meta property="og:image" content="https://skift.com/wp-content/uploads/2020/02/Tony_Fernandes-e1581003116358.jpg" /><meta property="og:image:secure_url" content="https://skift.com/wp-content/uploads/2020/02/Tony_Fernandes-e1581003116358.jpg" /><meta property="og:image:width" content="495" /><meta property="og:image:height" content="330" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="AirAsia CEO Tony Fernandes Out For Now Amid Airbus Bribery Probe: There’s always some give-and-take whenever any customer places a big order for anything." /><meta name="twitter:title" content="AirAsia CEO Sidelined During Bribery Probe and 9 Other Top Aviation Stories This Week" /><meta name="twitter:site" content="@skift" /><meta name="twitter:image" content="https://skift.com/wp-content/uploads/2020/02/Tony_Fernandes-e1581003116358.jpg" /><meta name="twitter:creator" content="@skift" /><script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://skift.com/#organization","name":"Skift","url":"https://skift.com/","sameAs":["https://www.facebook.com/Skiftnews","https://www.instagram.com/skiftnews/?hl=en","https://www.linkedin.com/company/skift/","https://www.youtube.com/channel/UCJXw0BFh90eeJlg3YMLYd2Q?reload=9","https://twitter.com/skift"],"logo":{"@type":"ImageObject","@id":"https://skift.com/#logo","url":"https://skift.com/wp-content/uploads/2018/04/logo.png","width":"419","height":"157","caption":"Skift"},"image":{"@id":"https://skift.com/#logo"}},{"@type":"WebSite","@id":"https://skift.com/#website","url":"https://skift.com/","name":"Skift","publisher":{"@id":"https://skift.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://skift.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://skift.com/2020/02/08/airasia-ceo-sidelined-during-bribery-probe-and-9-other-top-aviation-stories-this-week/#primaryimage","url":"https://skift.com/wp-content/uploads/2020/02/Tony_Fernandes-e1581003116358.jpg","width":495,"height":330},{"@type":"WebPage","@id":"https://skift.com/2020/02/08/airasia-ceo-sidelined-during-bribery-probe-and-9-other-top-aviation-stories-this-week/#webpage","url":"https://skift.com/2020/02/08/airasia-ceo-sidelined-during-bribery-probe-and-9-other-top-aviation-stories-this-week/","inLanguage":"en-US","name":"AirAsia CEO Sidelined During Bribery Probe and 9 Other Top Aviation Stories This Week","isPartOf":{"@id":"https://skift.com/#website"},"primaryImageOfPage":{"@id":"https://skift.com/2020/02/08/airasia-ceo-sidelined-during-bribery-probe-and-9-other-top-aviation-stories-this-week/#primaryimage"},"datePublished":"2020-02-08T15:30:27-05:00","dateModified":"2020-02-07T18:15:03-05:00","description":"AirAsia CEO Tony Fernandes Out For Now Amid Airbus Bribery Probe: There\u2019s always some give-and-take whenever any customer places a big order for anything."},{"@type":"NewsArticle","@id":"https://skift.com/2020/02/08/airasia-ceo-sidelined-during-bribery-probe-and-9-other-top-aviation-stories-this-week/#article","isPartOf":{"@id":"https://skift.com/2020/02/08/airasia-ceo-sidelined-during-bribery-probe-and-9-other-top-aviation-stories-this-week/#webpage"},"author":{"@id":"https://skift.com/#/schema/person/f5618446ab78688be1bb7b25c5f2c338"},"headline":"AirAsia CEO Sidelined During Bribery Probe and 9 Other Top Aviation Stories This Week","datePublished":"2020-02-08T15:30:27-05:00","dateModified":"2020-02-07T18:15:03-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://skift.com/2020/02/08/airasia-ceo-sidelined-during-bribery-probe-and-9-other-top-aviation-stories-this-week/#webpage"},"publisher":{"@id":"https://skift.com/#organization"},"image":{"@id":"https://skift.com/2020/02/08/airasia-ceo-sidelined-during-bribery-probe-and-9-other-top-aviation-stories-this-week/#primaryimage"},"keywords":"airasia,airlines,aviation,jetblue,weekly roundups","articleSection":"Airlines,Airports","copyrightYear":"2020","copyrightHolder":{"@id":"https://skift.com/#organization"}},{"@type":["Person"],"@id":"https://skift.com/#/schema/person/f5618446ab78688be1bb7b25c5f2c338","name":"Danielle Hyams","sameAs":[]}]}</script> <style>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</style> <script id="load-css">(function () {var loadBefore = document.getElementById('load-css');var loadCSS = function(href, before, media) {var doc = window.document;var ss = doc.createElement('link');var ref;if (before) {ref = before;} else {var refs = ( doc.body || doc.getElementsByTagName('head')[0]).childNodes;ref = refs[refs.length - 1];}var sheets = doc.styleSheets;ss.rel = 'stylesheet';ss.href = href;ss.media = 'only x';ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );var onloadcssdefined = function(cb) {var resolvedHref = ss.href;var i = sheets.length;while (i--) {if (sheets[i].href === resolvedHref) {return cb();}}setTimeout(function() {onloadcssdefined(cb);});};ss.onloadcssdefined = onloadcssdefined;onloadcssdefined(function() {ss.media = media || 'all';});return ss;};if (typeof module !== 'undefined'){module.exports = loadCSS;} else {window.loadCSS = loadCSS;}loadCSS('https://skift.com/wp-content/themes/skift/css/article-page.css?1.2.23');
loadCSS('https://skift.com/wp-content/themes/skift/header-footer/font-awesome/css/font-awesome.min.css');
})();</script> <link rel="stylesheet" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/css/article-page.css?1.2.23"> <link rel="stylesheet" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/header-footer/font-awesome/css/font-awesome.min.css"> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//js.hs-scripts.com' /><link rel='dns-prefetch' href='//cdn.auth0.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='stylesheet' id='skift-general-style-css' href='https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/css/general.css?ver=5' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.css?ver=5.3.2' type='text/css' media='all' /><script type='text/javascript' src='https://cdn.auth0.com/js/auth0/9.11.3/auth0.min.js?ver=5.3.2'></script><script type='text/javascript' src='https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/js/min/vendor-scripts-min.js'></script><script type='text/javascript'>
var auth0config = {"auth0Domain":"auth.skift.com","clientId":"zzXyvqqKNvNdZvz73jULaYmuCK4gnvEN","appDomain":"https:\/\/skift.com"};
</script><script type='text/javascript' src='https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/plugins/sk-myskift/public/js/auth0-adapter-min.js?ver=2'></script><link rel='https://api.w.org/' href='https://skift.com/wp-json/' /><link rel='shortlink' href='https://wp.me/p4287S-1ApI' /><link rel="alternate" type="application/json+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2020%2F02%2F08%2Fairasia-ceo-sidelined-during-bribery-probe-and-9-other-top-aviation-stories-this-week%2F" /><link rel="alternate" type="text/xml+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2020%2F02%2F08%2Fairasia-ceo-sidelined-during-bribery-probe-and-9-other-top-aviation-stories-this-week%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.1.0" /><meta name="wp-parsely_version" id="wp-parsely_version" content="2.0" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/skift.com\/2020\/02\/08\/airasia-ceo-sidelined-during-bribery-probe-and-9-other-top-aviation-stories-this-week\/"},"headline":"AirAsia CEO Sidelined During Bribery Probe and 9 Other Top Aviation Stories This Week","url":"https:\/\/skift.com\/2020\/02\/08\/airasia-ceo-sidelined-during-bribery-probe-and-9-other-top-aviation-stories-this-week\/","thumbnailUrl":"https:\/\/skift.com\/wp-content\/uploads\/2020\/02\/Tony_Fernandes-e1581003104230-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/skift.com\/wp-content\/uploads\/2020\/02\/Tony_Fernandes-e1581003104230-150x150.jpg"},"dateCreated":"2020-02-08T15:30:27Z","datePublished":"2020-02-08T15:30:27Z","dateModified":"2020-02-08T15:30:27Z","articleSection":"Airlines","author":[{"@type":"Person","name":"Danielle Hyams"}],"creator":["Danielle Hyams"],"keywords":["airasia","airlines","aviation","jetblue","weekly roundups"],"publisher":{"@type":"Organization","name":"Skift","logo":{"@type":"ImageObject","url":"https:\/\/skift.com\/wp-content\/uploads\/2016\/09\/cropped-logo-square-yellow.png"}}}</script><script type="text/javascript">var _hsq = _hsq || [];_hsq.push(["setContentType", "blog-post"]);</script><link rel='dns-prefetch' href='//v0.wordpress.com' /><style type='text/css'>img#wpstats{display:none}</style><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-28362693-1', 'auto');ga('require', 'GTM-MF3DHRM');ga('set', 'anonymizeIp', true);ga('require', 'displayfeatures');ga('send', 'pageview', {"dimension1": "Danielle Hyams","dimension2": "Transport","dimension3": "Skift Originals","dimension4": "Skift"});</script><script async src="https://www.googletagmanager.com/gtag/js?id=AW-875682399"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'AW-875682399');</script><script>!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');// Insert Twitter Pixel ID and Standard Event data below
twq('init','o2ih5');twq('track','PageView');</script><link rel="amphtml" href="https://skift.com/2020/02/08/airasia-ceo-sidelined-during-bribery-probe-and-9-other-top-aviation-stories-this-week/amp/"><link rel="icon" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-32x32.png" sizes="32x32" /><link rel="icon" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-180x180.png" /><meta name="msapplication-TileImage" content="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-270x270.png" /> <script>(function(d) {var e = d.createElement('script');e.src = d.location.protocol + '//tag.bounceexchange.com/953/i.js';
e.async = true;d.getElementsByTagName("head")[0].appendChild(e);}(document));</script> <meta name="apple-itunes-app" content="app-id=1273849894"></head><body><script type="text/javascript">window.pageData = {postId: 378306,categories: ["airlines","airports"],tags: ["airasia","airlines-2","aviation","jetblue","weekly-roundups"]    };</script><noscript> <div id="js-warning">Javascript is required for this site to display correctly.</div></noscript><div id="header-container"> <div id="top-banner"> </div> <header id="header" class=""> <div id="header-wrap"> <div id="logo"> <a href="https://skift.com"> <img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/header-footer/img/logo.svg" class="svg" alt="Skift logo" style="height: 30px; " /> </a> </div> <nav id="primary-nav"> <ul id="navigation-menu" style="max-width: 650px;"> <li id="menu-item-335480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335480"><a href="https://skift.com/news/">News</a><ul class="sub-menu"><li id="menu-item-335481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335481"><a href="https://skift.com/news/">Latest News</a></li><li id="menu-item-335487" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-335487"><a href="https://skift.com/transport/airlines/">Airlines</a></li><li id="menu-item-335483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335483"><a href="https://skift.com/rooms/hotels/">Hotels</a></li><li id="menu-item-335484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335484"><a href="https://skift.com/destinations/">Destinations</a></li><li id="menu-item-335485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335485"><a href="https://skift.com/digital/">Digital</a></li><li id="menu-item-335490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335490"><a href="https://skift.com/travel-services/travel-agents/">Travel Advisors</a></li><li id="menu-item-335493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335493"><a href="https://skift.com/travel-services/corporate-travel/">Corporate Travel</a></li><li id="menu-item-336064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336064"><a href="https://skift.com/travel-services/meetings-and-events/">Meetings &#038; Events</a></li><li id="menu-item-335519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335519"><a href="https://skift.com/all-categories/"><strong>All Sectors</strong></a></li><li id="menu-item-335548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335548"><a href="https://airlineweekly.com/"><img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/logos/aw-logo.png" style="height: 17px;" alt="Skift Airline Weekly Logo" /></a></li></ul></li><li id="menu-item-335494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335494"><a href="https://research.skift.com/">Research</a></li><li id="menu-item-335495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335495"><a href="https://forum.skift.com/">Events</a><ul class="sub-menu"><li id="menu-item-336077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336077"><a href="https://forum.skift.com/skift-forum-europe/">Skift Forum Europe</a></li><li id="menu-item-336078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336078"><a href="https://forum.skift.com/skift-forum-asia/">Skift Forum Asia</a></li><li id="menu-item-336076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336076"><a href="https://forum.skift.com/skift-global-forum/">Skift Global Forum</a></li><li id="menu-item-372061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372061"><a href="https://skift.com/2019/12/16/announcing-our-4-new-skift-summits-in-2020/"><strong>New: </strong>Skift Summits</a></li></ul></li><li id="menu-item-335496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-335496"><a href="https://skift.com/newsletters/">Newsletters</a><ul class="sub-menu"><li id="menu-item-335497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335497"><a href="https://skift.com/daily/">Daily</a></li><li id="menu-item-335498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335498"><a href="https://skift.com/weekly-review/">Weekly</a></li><li id="menu-item-335499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335499"><a href="https://skift.com/travel-advisor/">Travel Advisor</a></li><li id="menu-item-335502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335502"><a href="https://skift.com/corporate-travel/">Corporate Travel</a></li><li id="menu-item-335504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335504"><a href="https://skift.com/meetings/">Meetings</a></li><li id="menu-item-339511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339511"><a href="https://skift.com/asia-weekly/">Asia Weekly</a></li><li id="menu-item-373829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373829"><a href="https://skift.com/luxury-wellness/">Luxury &#038; Wellness</a></li><li id="menu-item-336065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336065"><a href="http://airlineweekly.com/subscribe"><img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/logos/aw-logo.png" style="height: 17px;" alt="Skift Airline Weekly Logo" /></a></li></ul></li><li id="menu-item-335508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335508"><a href="https://skift.com/skiftx-creative-studio/">Advertising</a></li> </ul></nav><div id="header-sign-in-with-popover"> <div class="account"><a href="javascript:" class="account-btn trigger-sign-in">Sign In</a></div> </div> <div id="search-trigger"><i class="fa fa-search"></i></div> <div id="search-close">&times;</div> <div id="search-wrap"> <i class="fa fa-search icon"></i> <form id="search-form" action="https://skift.com" method="get"> <input type="search" placeholder="Search Skift.com" name="s" class="search-box" /> </form> </div> </div> <div id="mobileMenuBtn"> <div class="top-line"></div> <div class="middle"> <div class="middle-line"></div> <div class="middle-dot"></div> </div> <div class="bottom-line"></div></div><nav id="mobile-menu"> <div class="mobile-search"> <div class="mobile-search-box"> <i class="fa fa-search"></i> <form id="mobile-search-form" action="https://skift.com" method="get"> <input type="search" name="s" placeholder="Search Skift.com" class="mobile-search-input" /> </form> </div> </div> <ul> <li id="menu-item-335466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335466"><a href="https://skift.com/news/">Latest News</a></li><li id="menu-item-335471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335471"><a href="https://skift.com/daily/">Newsletter</a></li><li id="menu-item-335468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335468"><a href="https://research.skift.com/">Research</a></li><li id="menu-item-335470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335470"><a href="https://forum.skift.com/">Events</a></li><li id="menu-item-336073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336073"><a href="https://skift.com/skift-daily-briefing/">Podcast</a></li><li id="menu-item-335473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335473"><a href="https://skiftx.com">Advertising</a></li><li id="menu-item-335478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335478"><a href="https://airlineweekly.com/">Airline Weekly</a></li> <li class="menu-item"><a href="javascript:" class="trigger-sign-in">Sign In</a></li> </ul></nav> </header><div id="header-pad"></div></div><script type="text/javascript">//Functions to load HubSpot forms asynchronously
var hubspotLoopInitiated = false;var queuedForms = [];var hsScriptsLoading = false;function queueHubspotForm(form) {form.css = form.css || '';form.submitButtonClass = form.submitButtonClass || 'btn btn-primary';if (!form.redirectUrl) {form.inlineMessage = form.inlineMessage || 'Thank you!'
}var formatForm = function(form) {form.find(".hs-form-field").addClass("form-group");form.find(".hs-form-checkbox, .hs-form-booleancheckbox").addClass("checkbox-control");form.find(".hs-form-radio").addClass("radio-control");form.find("label").addClass("control-label");form.find(".hs-input").addClass("form-control");form.find(".inputs-list").css({listStyle: 'none',padding: 0,margin: 0,textAlign: 'left'
});form.find(".hs-field-desc").css({fontSize: '12px',paddingLeft: '12px',borderBottom: 'none',marginBottom: '10px'
});form.find("li.hs-form-radio span, li.hs-form-booleancheckbox span, .hs-form-checkbox-display span").addClass("control-label");form.find("li.hs-form-radio label, li.hs-form-booleancheckbox label, .hs-form-checkbox-display").removeClass("control-label");form.find(".hs-form-checkbox-display").addClass("checkbox-control").find("span").addClass("control-label");form.find(".hs-form-checkbox:not(li)").each(function() {$(this).find(".form-control").prependTo($(this));});if (!form.hasClass("noPlaceholders")) {form.find(".hs-input").each(function() {if ($(this).attr("placeholder") === "") {var fieldName = $(this).closest(".hs-form-field").find("label span:first").text();$(this).attr("placeholder",fieldName);}});}form.find(".hs-input").blur(function() {var $this = $(this);setTimeout(function() {if ($this.hasClass("error")) {$this.attr("class","form-control error").closest(".hs-form-field").addClass("has-error").find(".hs-error-msgs").show();} else {$this.closest(".hs-form-field").removeClass("has-error");}},100);}).keyup(function() {var $this = $(this);if (!$this.hasClass("error")) {$this.closest(".hs-form-field").removeClass("has-error").find(".hs-error-msgs").hide();}});if (form.hasClass("hideLabels")) {form.find("label").hide();}if (typeof prevOnReady === "function") {prevOnReady(form);}};form.onBeforeFormInit = function(ctx) {var prevOnReady = ctx.onFormReady;var formContainer = ctx.formContainer;ctx.onFormReady = function(form) {if (typeof formContainer !== "undefined" && formContainer) {form.parent().appendTo(formContainer);}
form.find('select, input[type=checkbox]').on('change', function() {formatForm(form);});formatForm(form);};return ctx;};queuedForms.push(form);fireHubspotForms(true);}function fireHubspotForms(fromQueue) {if (!hsScriptsLoading) {hsScriptsLoading = true;var hsScripts = document.createElement('script');hsScripts.setAttribute('src','https://js.hsforms.net/forms/v2.js');
document.head.appendChild(hsScripts);}if (typeof hbspt !== "undefined" && hbspt) {//hubspot library is loaded, load the forms
for (var i = queuedForms.length-1; i >= 0; i--) {hbspt.forms.create(queuedForms[i]); // create the form
queuedForms.pop(); // remove it from the queue
}} else {if (!hubspotLoopInitiated || !fromQueue) {hubspotLoopInitiated = true;setTimeout(fireHubspotForms, 250);}}}</script> <div id="print-header"> <div id="logo"> <img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/header-footer/img/logo.svg" class="svg" alt="Skift Logo" /> </div> </div> <script type="text/javascript">window.eaAccessType = "";window.storyMeta = {"id":378306,"url":"\/2020\/02\/08\/airasia-ceo-sidelined-during-bribery-probe-and-9-other-top-aviation-stories-this-week\/","showBigAd":true,"categories":[{"term_id":307,"name":"Airlines","slug":"airlines","term_group":0,"term_taxonomy_id":308,"taxonomy":"category","description":"Bringing you the latest airline news and airline industry insights. Get the need-to-know developments in passenger experience, ancillary services, revenue management, loyalty &amp; technology.","parent":4,"count":9542,"filter":"raw","cat_ID":307,"category_count":9542,"category_description":"Bringing you the latest airline news and airline industry insights. Get the need-to-know developments in passenger experience, ancillary services, revenue management, loyalty &amp; technology.","cat_name":"Airlines","category_nicename":"airlines","category_parent":4},{"term_id":208,"name":"Airports","slug":"airports","term_group":0,"term_taxonomy_id":209,"taxonomy":"category","description":"<span data-sheets-value=\"{\" data-sheets-userformat=\"{\">Breaking news, innovation and trends in the Airport Industry. For even more in-depth Aviation coverage subscribe to <a href=\"https:\/\/airlineweekly.com\/\">Skift Airline Weekly<\/a>.<\/span>","parent":4,"count":2440,"filter":"raw","cat_ID":208,"category_count":2440,"category_description":"<span data-sheets-value=\"{\" data-sheets-userformat=\"{\">Breaking news, innovation and trends in the Airport Industry. For even more in-depth Aviation coverage subscribe to <a href=\"https:\/\/airlineweekly.com\/\">Skift Airline Weekly<\/a>.<\/span>","cat_name":"Airports","category_nicename":"airports","category_parent":4}],"tags":[{"term_id":466,"name":"airasia","slug":"airasia","term_group":0,"term_taxonomy_id":467,"taxonomy":"post_tag","description":"","parent":0,"count":128,"filter":"raw"},{"term_id":2635,"name":"airlines","slug":"airlines-2","term_group":0,"term_taxonomy_id":2637,"taxonomy":"post_tag","description":"","parent":0,"count":547,"filter":"raw"},{"term_id":4354,"name":"aviation","slug":"aviation","term_group":0,"term_taxonomy_id":4364,"taxonomy":"post_tag","description":"","parent":0,"count":155,"filter":"raw"},{"term_id":347,"name":"jetblue","slug":"jetblue","term_group":0,"term_taxonomy_id":348,"taxonomy":"post_tag","description":"","parent":0,"count":375,"filter":"raw"},{"term_id":72016,"name":"weekly roundups","slug":"weekly-roundups","term_group":0,"term_taxonomy_id":72021,"taxonomy":"post_tag","description":"","parent":0,"count":14,"filter":"raw"}],"sponsored":false,"targeting":[],"headline":"AirAsia CEO Sidelined During Bribery Probe and 9 Other Top Aviation Stories This Week"};</script> <div id="articleContainer"> <article class="article-template"> <div class="post-header"> <div class="article-info"> <div class="article-info-container"> <div class="article-categories"> <a href="https://skift.com/transport/">Transport</a>, <a href="https://skift.com/transport/airlines/">Airlines</a> </div> <h1 class="article-title">AirAsia CEO Sidelined During Bribery Probe and 9 Other Top Aviation Stories This Week</h1> <div class="article-byline"> <div class="author">Danielle Hyams, Skift</div> <div class="post-date"> - Feb 08, 2020 10:30 am</div> </div> </div> </div> <div class="article-photo"> <div class="pusher"></div> <a href="https://skift.com/2020/02/08/airasia-ceo-sidelined-during-bribery-probe-and-9-other-top-aviation-stories-this-week/"><img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Tony_Fernandes-e1581003116358.jpg" alt="" /></a> </div> <div class="clearfix"></div></div><div class="post"> <div class="post-container"> <div class="skift-take"> <div class="take-title">Skift Take</div> <div class="take-copy"> This week in aviation news, AirAsia&#8217;s iconic CEO Tony Fernandes steps aside for now while officials look into allegations that he accepted a bribe from Airbus in exchange for a major order. Plus, JetBlue founder unveils details about his new airline. He&#8217;s calling it Breeze. <div class="take-byline"> &mdash; <span>Danielle Hyams </span> </div> </div> <div class="clearfix"></div> </div> <div class="post-content"> <div class="left-rail"> <div class="share"> <div class="share-outer-border"> <div class="share-inner-border"> <div class="share-title">Share</div> <div class="share-buttons"> <div class="share-button article-social-btn twitter"> <div class="button-icon"><i class="fa fa-twitter"></i></div> <div class="button-text">Tweet</div> </div> <div class="share-button article-social-btn facebook"> <div class="button-icon"><i class="fa fa-facebook"></i></div> <div class="button-text">Share</div> </div> <div class="share-button article-social-btn linkedIn"> <div class="button-icon"><i class="fa fa-linkedin"></i></div> <div class="button-text">Post</div> </div> <div class="share-button article-social-btn email"> <div class="button-icon"><i class="fa fa-envelope"></i></div> <div class="button-text">Send</div> </div> </div> </div> </div> </div> </div> <div class="post-body"> <div class="post-copy"> <p><p>Throughout the week we post dozens of original stories, connecting the dots across the travel industry, and every weekend we sum it all up. This weekend roundup examines aviation.</p><p>For all of our weekend roundups, <a href="https://skift.com/tag/trends-roundups/">go here</a>.</p></p><p><a href="https://skift.com/2020/02/03/airasia-ceo-tony-fernandes-out-for-now-amid-airbus-bribery-probe/">AirAsia CEO Tony Fernandes Out For Now Amid Airbus Bribery Probe:</a> There’s always some give-and-take whenever any customer places a big order for anything. But did Airbus go too far to try to sway AirAsia? And what will this mean for CEO Tony Fernandes’ grand digital plans?</p><p><a href="https://skift.com/2020/02/07/jetblue-founder-finally-offers-details-about-his-new-airline-including-its-name/">JetBlue Founder Finally Offers Details About His New Airline — Including Its Name:</a> David Neeleman’s new airline promises to have good service at competitive prices. That’s his strategy at every airline, and it’s commendable. But Neeleman is also planning to operate what is essentially two business models at once. Can he pull it off?</p><p><a href="https://skift.com/2020/02/03/ryanair-downplays-long-term-impact-of-coronavirus-outbreak/">Ryanair Downplays Long-Term Impact of Coronavirus Outbreak:</a> Travel companies with a big exposure to China are already feeling the impact of the coronavirus outbreak. For others, the opposite is true — at least for now.</p><p><a href="https://skift.com/2020/02/03/amadeus-buys-optym-for-its-flight-network-planning-tech/">Amadeus Buys Optym’s Flight Network Planning Tech:</a> Amadeus was smart to acquire Optym’s well-regarded software for helping airlines optimize their flight networks. While this deal is small, the tech giant is signaling its commitment to the airline technology and airport services space that goes beyond its traditional business in distribution.</p><p><a href="https://skift.com/2020/02/03/you-may-see-fewer-starbucks-coffee-shops-at-u-s-airports-heres-why/">You May See Fewer Starbucks Coffee Shops at U.S. Airports: Here’s Why:</a> Airports are welcome to prefer local businesses, but they should also understand Starbucks has a loyal following and should remain in terminals. When it’s 5 a.m., and you’re at an unfamiliar airport and you just want your reliable coffee fix, Starbucks is often the best bet.</p><p><a href="https://skift.com/2020/02/07/finnair-predicts-coronavirus-will-have-limited-impact-on-financials-of-airlines/">Finnair Predicts Coronavirus Will Have Limited Impact on Financials of Airlines</a>: As long as the flight suspensions don&#8217;t last too long, Finnair thinks the impact of the coronavirus outbreak should be fairly limited. The problem is at the moment no one knows exactly how quickly, or how easily, it will spread across the rest of Asia and possibly the world.</p><p><a href="https://skift.com/2020/02/06/sabre-and-farelogix-leave-merger-in-judges-hands-as-the-justice-department-rests-case/">Sabre and Farelogix Leave Merger in Judge&#8217;s Hands as the Justice Department Rests Case</a>: A federal judge heard closing arguments in the U.S. government&#8217;s antitrust suit to block Sabre&#8217;s acquisition of Farelogix. Inside the courtroom, Judge Leonard Stark&#8217;s comments didn&#8217;t show his hand. The case seems a close call.</p><p><a href="https://skift.com/2020/02/06/how-airlines-are-relying-more-on-design-improvements-to-make-flying-better/">How Airlines Are Relying More on Design Improvements to Make Flying Better:</a> Don’t fault airlines for lack of innovation. It’s a risky business that doesn’t always reward companies that act boldly. Instead, take solace in knowing that airlines are embracing smaller innovations that could make travel better.</p><p><a href="https://skift.com/2020/02/06/spirit-airlines-shifts-growth-strategy-from-adding-new-u-s-cities/">Spirit Airlines Shifts Growth Strategy From Adding New U.S. Cities:</a> Spirit Airlines entered seven new markets last year. Don’t look for that to happen again in 2020. The airline’s network is reaching maturity.</p><p><a href="https://skift.com/2020/02/07/self-driving-cars-rise-alongside-flight-shaming/">Self-Driving Cars Rise Alongside Flight Shaming:</a> As self-driving cars move closer to becoming a reality at scale, the impact on corporate travel will be immense.</p> <div class="read-more"><button class="btn btn-blue read-more-btn">See full article</button></div> </div> <div class="bottom-email-signup"> <div id="newsletter" class="email-signup aw"> <div class="aw-container"> <div class="top-text"> <h3>Serious about airlines? Subscribe to Skift Airline Weekly to get the strongest business insights in the world of commercial aviation</h3> </div> <div class="email-signup-cta"><a href="https://airlineweekly.com/subscribe/" class="btn btn-red">Learn More</a></div> </div> </div> </div> <div class="tag-container">Tags: <a href="https://skift.com/tag/airasia" class="no-red">airasia</a>, <a href="https://skift.com/tag/airlines-2" class="no-red">airlines</a>, <a href="https://skift.com/tag/aviation" class="no-red">aviation</a>, <a href="https://skift.com/tag/jetblue" class="no-red">jetblue</a>, <a href="https://skift.com/tag/weekly-roundups" class="no-red">weekly roundups</a></div> <div class="bottom-ad"></div> <div class='photo-credit'>Photo Credit: AirAsia CEO steps aside while officials look into bribery allegations. <span class='source'>Lastsham / <a href="https://commons.wikimedia.org/wiki/File:Tony_Fernandes.jpg">Wikimedia</a></span></div> </div> <div class="right-rail"></div> <div class="clearfix"></div> </div> </div></div><div class="up-next"> <div class="up-next-container"> <div class="up-next-header"> <h3>Up Next</h3> <div class="lines"></div> </div> <div class="up-next-stories"> <div class="article-lift reg"><a href="https://skift.com/2019/12/19/new-insights-deck-decoding-intelligent-sales-the-key-to-winning-group-business-in-2020/" onclick="ga('send', 'event', 'Sponsored Promo', 'Click', 'New Insights Deck: Decoding Intelligent Sales – The Key to Winning Group Business in 2020');" class="skift-lift no-blurb"> <div class="lift-image"> <img class="async-img" data-src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/1024x683-hero-image-1-400x267.jpg" src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/clear.png" alt="New Insights Deck: Decoding Intelligent Sales – The Key to Winning Group Business in 2020" /> </div> <div class="lift-info"> <h2 class="title">New Insights Deck: Decoding Intelligent Sales – The Key to Winning Group Business in 2020</h2> <div class="sponsor-logo"> <img class="async-img" data-src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/cvent-logo.png" src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/clear.png" alt="Cvent" /> </div> </div> <div class="clearfix"></div></a></div> <a href="https://skift.com/2020/02/08/the-u-s-travel-association-fights-to-maintain-growth-and-14-other-top-tourism-stories-this-week/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="The U.S. Travel Association Fights to Maintain Growth and 14 Other Top Tourism Stories This Week"> <div class="top"> <div class='tag'>Destinations</div> <div class="byline">Danielle Hyams, Skift</div> </div> <h2>The U.S. Travel Association Fights to Maintain Growth and 14 Other Top Tourism Stories This Week</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 11 hours</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> <a href="https://skift.com/2020/02/04/new-ebook-key-strategies-to-master-travel-marketing/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="New eBook: Key Strategies to Master Travel Marketing"> <div class="top"> <div class='tag sponsored'>Sponsored</div> <div class="byline">Adara + Skift</div> </div> <h2>New eBook: Key Strategies to Master Travel Marketing</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 5 days</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> <a href="https://skift.com/2020/02/07/tough-times-offer-asia-tourism-opportunity-to-reassess/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="Tough Times Offer Asia Tourism Opportunity to Reassess"> <div class="top"> <div class='tag'>Asia</div> <div class="byline">Xinyi Liang-Pholsena, Skift</div> </div> <h2>Tough Times Offer Asia Tourism Opportunity to Reassess</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 2 days</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> <a href="https://skift.com/2020/02/05/travel-agency-expansion-heats-up-in-the-face-of-staffing-challenges/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="Travel Agency Expansion Heats Up in the Face of Staffing Challenges"> <div class="top"> <div class='tag'>Travel Advisors</div> <div class="byline">Maria Lenhart, Skift</div> </div> <h2>Travel Agency Expansion Heats Up in the Face of Staffing Challenges</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 4 days</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> <a href="https://skift.com/2020/02/02/asian-destinations-hit-by-fallout-from-coronavirus-and-6-other-top-tourism-stories-this-week/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="Asian Destinations Hit by Fallout From Coronavirus and 6 Other Top Tourism Stories This Week"> <div class="top"> <div class='tag'>Destinations</div> <div class="byline">Danielle Hyams, Skift</div> </div> <h2>Asian Destinations Hit by Fallout From Coronavirus and 6 Other Top Tourism Stories This Week</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 6 days</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> <div class="OUTBRAIN" data-src="https://skift.com/2020/02/08/airasia-ceo-sidelined-during-bribery-probe-and-9-other-top-aviation-stories-this-week/" data-widget-id="AR_1" data-ob-template="Skift"></div> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> </div> </div></div></article> </div> <footer id="footer"><div id="footer-content"><div class="footer-column first"><div class="footer-item" id="footer-nav"><div id="skift-corporate"><div class="footer-title">Skift Corporate</div><ul class="footer-menu"><li class="menu-item"><a href="https://skift.com/about/">About Skift</a></li><li class="menu-item"><a href="http://www.skiftx.com/">Advertise With Us</a></li><li class="menu-item"><a href="https://skift.com/news-staff/">News Staff</a></li><li class="menu-item"><a href="https://skift.com/terms/">Terms of Use</a></li><li class="menu-item"><a href="https://skift.com/privacy/">Privacy Policy</a></li></ul></div><div class="copyright">&copy; 2020 Skift Inc. All Rights Reserved</div></div></div><div class="footer-column middle"><div class="footer-item" id="social"><div class="footer-title">Follow Us</div><ul><li><a href="https://facebook.com/skiftnews" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li><a href="https://twitter.com/skift" class="icon selected" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-twitter twitter-icon" aria-hidden="true"></i></a></li><li><a href="https://linkedin.com/company/skift" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li><li><a href="https://www.instagram.com/skiftnews/" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li><a href="https://skift.com/newsletters/" class="icon"><i class="fa fa-envelope" aria-hidden="true"></i></a></li></ul><div id="footer-tweet-box"><div id="footer-tweet"><p id="tweet-content">Airports are welcome to prefer local businesses, but they should also know @Starbucks has a loyal following and sho… <a href="https://t.co/zsFV3PReAz">https://t.co/zsFV3PReAz</a></p><p id="tweet-meta">Twitter | 37 mins ago</p></div></div></div></div><div class="footer-column last"><div class="footer-item" id="podcast"><div class="footer-title">Latest Podcast Episodes</div><ul><li><a href="https://podcast.skift.com/2019/12/11/bonus-episode-skift-daily-briefing-12-10-19/">Bonus Episode: Skift Daily Briefing 12/10/19&nbsp;<i class="fa fa-chevron-right"></i></a></li><li><a href="https://podcast.skift.com/2019/11/08/bonus-episode-skift-daily-briefing/">Bonus Episode: Skift Daily Briefing 11/7/19&nbsp;<i class="fa fa-chevron-right"></i></a></li><li><a href="https://podcast.skift.com/2019/02/14/why-travel-should-be-optimistic-about-2019/">Why Travel Should Be Optimistic About 2019&nbsp;<i class="fa fa-chevron-right"></i></a></li></ul></div></div><div class="clearfix"></div></div></footer> <script>ga('set', 'dimension5', 'false');ga('set', 'dimension6', 'none');</script> <script data-cfasync="false" id="parsely-cfg" data-parsely-site="skift.com" src="//cdn.parsely.com/keys/skift.com/p.js"></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202006'></script><script type='text/javascript'>
var ajaxUrl = "https:\/\/skift.com\/wp-admin\/admin-ajax.php";
</script><script type='text/javascript' src='https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/js/min/article-page-script-min.js?ver=20'></script><script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script><script type='text/javascript'>_stq = window._stq || [];_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'59613240',post:'378306',tz:'-5',srv:'skift.com'} ]);_stq.push([ 'clickTrackerInit', '59613240', '378306' ]);</script><img src="//amplifypixel.outbrain.com/pixel?mid=00b83f2a10360bffa4639b008c023fe57c"><script type="text/javascript" src="//cdn-3.convertexperiments.com/js/10023956-10023898.js"></script><script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/449646.js"></script><script>(function(h,o,t,j,a,r){h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};h._hjSettings={hjid:1259233,hjsv:6};a=o.getElementsByTagName('head')[0];r=o.createElement('script');r.async=1;r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;a.appendChild(r);})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script><script type="text/javascript">_linkedin_partner_id = "1240210";window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];window._linkedin_data_partner_ids.push(_linkedin_partner_id);</script><script type="text/javascript">(function(){var s = document.getElementsByTagName("script")[0];var b = document.createElement("script");b.type = "text/javascript";b.async = true;b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();</script><noscript><img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=1240210&fmt=gif" /></noscript></body></html>