<!DOCTYPE html>
<!--[if lt IE 9 ]><html lang="en" class="no-js ie8"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
        <script>
        window.ajaxPath = 'https://skift.com/wp-admin/admin-ajax.php';
    </script>
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Canary Raises $15 Million for Hotel Digitization: Travel Startup Funding This Week</title>
	<meta name="description" content="This week, eight travel startups collectively announced raising more than $78 million in funding as the sector recovers." />
	<link rel="canonical" href="https://skift.com/2022/02/25/canary-raises-15-million-for-hotel-digitization-travel-startup-funding-this-week/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Canary Raises $15 Million for Hotel Digitization: Travel Startup Funding This Week" />
	<meta property="og:description" content="This week, eight travel startups collectively announced raising more than $78 million in funding as the sector recovers." />
	<meta property="og:url" content="https://skift.com/2022/02/25/canary-raises-15-million-for-hotel-digitization-travel-startup-funding-this-week/" />
	<meta property="og:site_name" content="Skift" />
	<meta property="article:publisher" content="https://www.facebook.com/Skiftnews" />
	<meta property="article:published_time" content="2022-02-25T06:00:00+00:00" />
	<meta property="article:modified_time" content="2022-02-24T18:40:36+00:00" />
	<meta property="og:image" content="https://skift.com/wp-content/uploads/2022/02/WoodSpring-Suites-Exterior-Washington-Everett-source-choice-hotels.jpg" />
	<meta property="og:image:width" content="1201" />
	<meta property="og:image:height" content="801" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@skift" />
	<meta name="twitter:site" content="@skift" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sean O'Neill" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='shortlink' href='https://skift.com/?p=475077' />
<meta name="generator" content="Site Kit by Google 1.48.1" />			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v8.4.465-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					};
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
		
    <script>	
        window.myskUser = {"rid":"6218b0aa0b4be40018321d8b","is_subscriber":false,"signed_in":false,"authenticated":false,"has_access":true};	
        window.myskUrl = 'https://my.skift.com/';
    </script>	
    
    
<!-- BEGIN Parse.ly 3.0.1 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/skift.com\/2022\/02\/25\/canary-raises-15-million-for-hotel-digitization-travel-startup-funding-this-week\/"},"headline":"Canary Raises $15 Million for Hotel Digitization: Travel Startup Funding This Week","url":"https:\/\/skift.com\/2022\/02\/25\/canary-raises-15-million-for-hotel-digitization-travel-startup-funding-this-week\/","thumbnailUrl":"https:\/\/skift.com\/wp-content\/uploads\/2022\/02\/WoodSpring-Suites-Exterior-Washington-Everett-source-choice-hotels-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/skift.com\/wp-content\/uploads\/2022\/02\/WoodSpring-Suites-Exterior-Washington-Everett-source-choice-hotels-150x150.jpg"},"dateCreated":"2022-02-25T06:00:00Z","datePublished":"2022-02-25T06:00:00Z","dateModified":"2022-02-25T06:00:00Z","articleSection":"Startups","author":[{"@type":"Person","name":"Sean O'Neill"}],"creator":["Sean O'Neill"],"publisher":{"@type":"Organization","name":"Skift","logo":"https:\/\/skift.com\/wp-content\/uploads\/2016\/09\/cropped-logo-square-yellow.png"},"keywords":["funding","startups","vcroundup"]}
</script>
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
		    <style type="text/css">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</style>
        <link rel="preload" href="https://skift.com/wp-content/themes/skift-2021/assets/styles/main.css?v=17efe8f8277" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://skift.com/wp-content/themes/skift-2021/assets/styles/main.css?v=17efe8f8277"></noscript>
        <link rel="preload" href="https://use.typekit.net/moj0gtk.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://use.typekit.net/moj0gtk.css"></noscript>
        <link rel="preload" href="https://fonts.googleapis.com/icon?family=Material+Icons+Outlined&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons+Outlined&display=swap"></noscript>
        <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WZ9FZL8');</script>
    <!-- End Google Tag Manager -->
    
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://skift.com/2022/02/25/canary-raises-15-million-for-hotel-digitization-travel-startup-funding-this-week/amp/"><link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-32x32.png" sizes="32x32" />
<link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-180x180.png" />
<meta name="msapplication-TileImage" content="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-270x270.png" />
</head>

<body>

<script>
    window.pageData = {
        postId: 475077,
        categories: ["travel-startups","venture-capital"],
        tags: ["funding","startups-2","vcroundup"],
        author: {"author_bio":null,"id":343,"title":"","team":null,"img_id":false,"bio":"Sean O\u2019Neill is our senior travel tech editor. He previously worked at Tnooz (now called Phocuswire), BBC Travel, Arthur Frommer's Budget Travel, and Kiplinger's. He lives in DC with his husband. Stop him before he starts another home improvement project.","email":"so@skift.com","twitter":null,"linkedin":null,"first_name":"Sean","last_name":"O'Neill","name":"Sean O'Neill","link":"https:\/\/skift.com\/author\/sean-oneill\/"},
        source: "Skift",
        sponsor: null    };
</script>
<noscript>
    <div id="js-warning">Javascript is required for this site to display correctly.</div>
</noscript>
<div id="header-container">
            <div id="top-banner"></div>
        
    <div class="header-wrap">
        <div class="row overflow">
            <div class="col-12 col-8-tablet col-4-mobile">
                <input type="checkbox" class="mobile-only" id="mobile-trigger" />
                <header id="header">
                    <div class="mobile-wrap">
                        <div class="logo">
                            <a href="https://skift.com">
                                <img src="https://skift.com/wp-content/themes/skift-2021/assets/img/logo/logo.svg" width="80" height="30" alt="Skift logo" />
                            </a>
                        </div>
                        <label for="mobile-trigger" class="mobile-sandwich mobile-only">
                            <div class="top-line"></div>
                            <div class="middle">
                                <div class="middle-line"></div>
                                <div class="middle-dot"></div>
                            </div>
                            <div class="bottom-line"></div>
                        </label>
                    </div>
                    <nav class="main-nav">
                        <div class="mobile-only mobile-search">
                            <div class="mobile-search-box">
                                <span class="material-icons-outlined">search</span>
                                <form id="mobile-search-form" action="https://skift.com" method="get">
                                    <input type="search" name="s" placeholder="Search Skift.com" class="mobile-search-input" />
                                </form>
                            </div>
                        </div>
                        <ul>
                            <li class="has-sub-nav">
                                <input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_news" />
                                <div class="nav-item-wrap">
                                    <label for="sub-nav_news" class="mobile-sub-nav-button">
                                        <a href="https://skift.com/news/">
                                            <span>News</span>
                                        </a>
                                    </label>
                                
                                    <div class="sub-menu">
                                        <div class="sub-menu-wrap">
                                            <div class="sub-menu-max-width">
                                                <ul>
                                                    <li>
                                                        <div class="section-heading">Latest News</div>

                                                        <ul>
                                                            <li><a href="https://skift.com/news/">Latest News</a></li>
                                                            <li><a href="https://skift.com/coronavirus/">Coronavirus</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                        <div class="section-heading">News By Sector</div>

                                                        <ul>
                                                            <li><a href="https://skift.com/hotels/">Hotels</a></li>
                                                            <li><a href="https://skift.com/tourism/">Tourism</a></li>
                                                            <li><a href="https://skift.com/online-travel/">Online Travel</a></li>
                                                            <li><a href="https://skift.com/airlines/">Airlines</a></li>
                                                            <li><a href="https://skift.com/business-travel/">Business Travel</a></li>
                                                            <li class="see-all"><a href="https://skift.com/all-categories/">See All Sectors</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                        <div class="section-heading">Stay Connected</div>

                                                        <ul>
                                                            <li><a href="https://skift.com/newsletters/">Skift Daily Newsletter</a></li>
                                                            <li><a href="https://skift.com/skift-daily-briefing/">Skift Daily Briefing Podcast</a></li>
                                                            <li><a href="https://airlineweekly.com/">Airline Weekly</a></li>
                                                            <li><a href="https://www.eventmanagerblog.com/">EventMB Updates</a></li>
                                                            <li><a href="https://dailylodgingreport.com">Daily Lodging Report</a></li>
                                                        </ul>
                                                    </li>
                                                </ul>
                                                                                                <div class="promo">
                                                    <h3>Skift Pro</h3>
                                                    <p>Get exclusive stories and unlimited access to Skift.com news</p>
                                                    <a href="https://skift.com/pro/" class="btn btn-black">Subscribe Now</a>
                                                </div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </li>
                            <li class="has-sub-nav">
                                <input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_events" />
                                <div class="nav-item-wrap">
                                    <label for="sub-nav_events" class="mobile-sub-nav-button">
                                        <a href="https://live.skift.com"><span>Events</span></a>
                                    </label>
                            
                                    <div class="sub-menu two-columns">
                                        <div class="sub-menu-wrap">
                                            <div class="sub-menu-max-width">
                                                <ul>
                                                    <li>
                                                        <div class="section-heading">See 2022 Agenda</div>

                                                        <ul>
                                                            <li class="has-date"><a href="https://live.skift.com/skift-forum-europe/"><div class="date">Mar 24</div> Skift Forum Europe</a></li>
                                                            <li class="has-date"><a href="https://live.skift.com/travel-loyalty-summit/"><div class="date">Apr 21</div> Skift Travel Loyalty Summit</a></li>
                                                            <li class="has-date"><a href="https://live.skift.com/future-of-lodging-forum/"><div class="date">May 11-12</div> Skift Future of Lodging Forum</a></li>
                                                            <li class="see-all"><a href="https://live.skift.com">View All Events</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                    <div class="section-heading">Event Information</div>
                                                        <ul>
                                                            <li><a href="https://live.skift.com/subscriber-access/">Subscriber Access</a></li>
                                                            <li><a href="https://live.skift.com/sponsorship-opportunities/">Sponsorship Opportunities</a></li>
                                                            <li><a href="https://live.skift.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
                                                            <li><a href="https://live.skift.com/skift-live-events-2021/">Event Highlights</a></li>
                                                        </ul>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </li>
                            <li class="has-sub-nav">
                                <input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_research" />
                                <div class="nav-item-wrap">
                                    <label for="sub-nav_research" class="mobile-sub-nav-button">
                                        <a href="https://research.skift.com"><span>Research</span></a>
                                    </label>
                            
                                    <div class="sub-menu">
                                        <div class="sub-menu-wrap">
                                            <div class="sub-menu-max-width">
                                                <ul>
                                                    <li>
                                                        <div class="section-heading">Latest Research</div>

                                                        <ul>
                                                            <li><a href="https://research.skift.com/report/skift-research-global-travel-outlook-2022/">Skift Research Global Travel Outlook 2022</a></li>
                                                            <li><a href="https://research.skift.com/report/mobile-commerce-in-travel-a-global-perspective/">Mobile Commerce in Travel: A Global Perspective</a></li>
                                                            <li><a href="https://research.skift.com/report/u-s-travel-tracker-september-2021-highlights/">U.S. Travel Tracker: September 2021 Highlights</a></li>
                                                            <li><a href="https://research.skift.com/report/multi-day-tour-operators-2021-reshaping-supply-chains-and-distribution/">Multi-Day Tour Operators 2021: Reshaping Supply Chains</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                        <div class="section-heading">Research By Sector</div>

                                                        <ul>
                                                            <li><a href="https://research.skift.com/sectors/destinations/">Tourism</a></li>
                                                            <li><a href="https://research.skift.com/sectors/travel-tech/">Technology</a></li>
                                                            <li><a href="https://research.skift.com/sectors/hospitality/">Hospitality</a></li>
                                                            <li><a href="https://research.skift.com/sectors/consumer-habits/">Consumer Habits</a></li>
                                                            <li class="see-all"><a href="https://research.skift.com/sectors/">See All Sectors</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                        <div class="section-heading">Featured Tools</div>

                                                        <ul>
                                                            <li><a href="https://research.skift.com/health-score/">Health Score</a></li>
                                                            <li><a href="https://research.skift.com/recovery/">Recovery Index</a></li>
                                                            <li><a href="https://research.skift.com/hotel-tech-benchmark/">Hotel Tech Benchmark</a></li>
                                                            
                                                        </ul>
                                                    </li>
                                                </ul>
                                                                                                <div class="promo">
                                                    <h3>Skift Research</h3>
                                                    <p>Access exclusive travel research, data insights, and surveys</p>
                                                    <a href="https://research.skift.com/subscribe/" class="btn btn-black">Subscribe Now</a>
                                                </div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </li>
                            <li>
                                <a href="https://skift.com/work-with-us/"><span>Advertise</span></a>
                            </li>
                                                            <li>
                                    <a href="https://skift.com/get-access/"><div class="btn btn-yellow">Get Access</div></a>
                                </li>
                                                    </ul>
                    </nav>
                    <div class="right-side">

                        <div class="search-wrap hide-mobile">
                            <label for="search-desktop-trigger"><span class="material-icons-outlined">search</span></label>
                            <input type="checkbox" id="search-desktop-trigger" />
                            <form class="search-form" action="https://skift.com" method="get">
                                <input type="search" placeholder="Search Skift.com" name="s" class="search-box" />
                            </form>
                        </div>

                        <div class="user-wrap">
                                                            <a href="https://skift.com/auth/login/?redirect=https://skift.com/2022/02/25/canary-raises-15-million-for-hotel-digitization-travel-startup-funding-this-week/" rel="nofollow">
                                    <span class="material-icons-outlined">person</span>
                                    Login
                                </a>
                                                    </div>
                    </div>
                </header>
            </div>
        </div>
    </div>
    
	<div id="header-pad"></div>
</div>
		<div id="article-wrapper">
			<section class="meter-banner background-black text-white">
    <div class="row offset-2 overflow">
        <div class="col-8 col-8-tablet">
            <div class="wrapper flex space-between align-items-center">
                <div class="one-third indicator flex-grow-0">
                    <svg class="progress-ring" width="50" height="50">
                        <circle class="background-ring" r="21" cx="25" cy="25" />
                        <circle class="complete-ring" r="21" cx="25" cy="25" />
                    </svg>
                    <div class="text">2</div>
                </div>
                <div class="middle flex-grow-1">
                    <div class="bold hide-mobile"><p>Free stories left to read</p></div>
                    <p>
                        Subscribe to Skift Pro to get unlimited access to stories like these ($25/month)
                    </p>
                </div>
                <div class="right flex-grow-0">
                    <a href="https://skift.com/pro/" class="btn btn-yellow-outline btn-sm hide-mobile">Subscribe Now</a>
                    <a href="https://skift.com/pro/" class="mobile-subscribe-btn mobile-only"><div class="chevron-right"></div></a>
                </div>
            </div>
        </div>
    </div>
</section><article>
	<section class="article-header">
    <div class="row offset-1">
        <div class="article-header-wrapper col-10 col-8-tablet col-4-mobile">
            <div class="category">
                            <a href="https://skift.com/travel-startups/">Startups</a>
                        </div>
            <h1 class="headline">Canary Raises $15 Million for Hotel Digitization: Travel Startup Funding This Week</h1>
                    <div class="byline">
                        <div class="byline-wrap">
                <p class="author-name"><a href="https://skift.com/author/sean-oneill/">Sean O'Neill</a>, Skift</p>
                <p class="post-date">Today at 1:00 AM EST</p>
            </div>
                    </div>
                </div>
    </div>
</section><section class="article-photo">
    <div class="row offset-1">
        <div class="article-photo-wrapper col-10 col-8-tablet col-4-mobile">
                        <div class="fixed-ratio-img portrait">
                <img 
                    src="https://skift.com/wp-content/uploads/2022/02/WoodSpring-Suites-Exterior-Washington-Everett-source-choice-hotels-1024x683.jpg" 
                    srcset="https://skift.com/wp-content/uploads/2022/02/WoodSpring-Suites-Exterior-Washington-Everett-source-choice-hotels-300x200.jpg 300w, https://skift.com/wp-content/uploads/2022/02/WoodSpring-Suites-Exterior-Washington-Everett-source-choice-hotels-1024x683.jpg 1024w, https://skift.com/wp-content/uploads/2022/02/WoodSpring-Suites-Exterior-Washington-Everett-source-choice-hotels-768x512.jpg 768w, https://skift.com/wp-content/uploads/2022/02/WoodSpring-Suites-Exterior-Washington-Everett-source-choice-hotels.jpg 1201w"
                    alt="The exterior of a WoodSpring Suites property in Everett in Washington state. Parent company Choice Hotels is a client of travel startup Canary Technologies. Source: Choice Hotels." 
                />
            </div>
        </div>
    </div>
</section>
	<section class="article-body">
		<div class="row offset-1 overflow">
			<div class="main-col col-10 col-8-tablet col-4-mobile">
				<div class="left-rail">
					<div class="article-wrapper">
						<div class="article-skift-take">
    <h2>Skift Take</h2>
    <p class="take-copy">This week, eight travel startups collectively announced raising more than $78 million in funding. as venture investors such as Thayer, Fuse, Wind Ventures, and Euroventures bet on the sector's long-term growth.</p>

    <p class="take-byline">
        Sean O'Neill    </p>
</div>    <div class="social-share no-top-border no-top-padding">
        <ul>
            <li><div class="share-flag">Share</div></li>
            <li><button class="share-btn facebook"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/facebook.svg" width="24" height="24" alt="Facebook Logo" /></button></li>
            <li><button class="share-btn twitter"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/twitter.svg" width="24" height="24" alt="Twitter Logo" /></button></li>
            <li><button class="share-btn linkedin"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/linkedin.svg" width="24" height="24" alt="LinkedIn Logo" /></button></li>
            <li><button class="share-btn email"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/mail.svg" width="24" height="24" alt="Email icon" /></button></li>
        </ul>
    </div>
                <div class="series-header">
                                <div class="photo">
                    <div class="circle-photo"><img src="https://skift.com/wp-content/uploads/2016/10/fundingRoundUp-150x150.png" alt="Series: Startups This Week" /></div>
                </div>
                                <div class="content">
                                            <h3>Travel Startup Funding This Week</h3>
                        <p>Each week we round up <a href="https://skift.com/tag/vcroundup/">travel startups that have recently received or announced funding</a>. Please email Senior Travel Tech Editor Sean O&#8217;Neill at&nbsp;<strong><a href="/cdn-cgi/l/email-protection#c4b7ab84b7afada2b0eaa7aba9"><span class="__cf_email__" data-cfemail="a1d2cee1d2cac8c7d58fc2cecc">[email&#160;protected]</span></a></strong> if you have funding news.</p>
                </div>
            </div>

            						<div class="article-copy">
							
<p><strong>This week, travel startups announced more than $78 million in funding.</strong></p>



<p>&gt;&gt;<strong><a href="https://www.canarytechnologies.com">Canary Technologies</a></strong>, which builds software to help hotels improve operations and profitability, has closed a $15 million Series A funding round.</p>



<p>F-Prime, which is affiliated with Fidelity Investments, led the round. Read this week&#8217;s <a href="https://skift.com/2022/02/24/where-this-fidelity-venture-fund-is-placing-travel-tech-bets/">Skift profile of F-Prime</a>.</p>



<p>Y Combinator (an accelerator that <a href="https://www.nytimes.com/2013/05/05/magazine/y-combinator-silicon-valleys-start-up-machine.html">helped to catapult</a> companies such as Airbnb), Thayer Ventures (which has <a href="https://skift.com/2021/10/28/whats-next-for-leading-travel-tech-investor-thayer-ventures/">invested in many travel tech startups</a>), Commerce Ventures, Acronym Capital, and others joined in the round.</p>



<p>Here&#8217;s the pitch: The company&#8217;s products are used by &#8220;thousands&#8221; of hotels to reduce or replace paper processes, boost revenue with upsells, raise staff efficiency, ensure compliance with privacy regulations, improve the guest experience, and reduce chargebacks and payment fraud.</p>



<p>The company&#8217;s first product was a digital authorizations solution, which Choice Hotels has made a brand standard for franchisees to use. Other customers include Standard Hotels and Ace Hotel Group. </p>



<p>The company has developed an array of other tools since. Its solutions have helped hotels &#8220;process more than 5 million reservations&#8221; since the startup&#8217;s founding a few years ago.</p>



<p>&#8220;Our thesis is that the technology stack in hospitality is antiquated mainly because of gaps left by a lot of antiquated legacy systems,&#8221; said co-founder Harman Singh Narula.</p>



<p>&#8220;We don&#8217;t shy away from deep integrations with hotel property management systems [PMSes],&#8221; said co-founder SJ Sawhney. &#8220;We don&#8217;t just get a list of reservations from a PMS. We&#8217;re like an actual operating layer on top of the PMS for guest check-in, room assignments, etc., and that&#8217;s how you create that seamless experience where a hotel needs 45 fewer shifts at the front desk.&#8221;</p>



<p>&gt;&gt;<strong><a href="https://www.getmyboat.com">GetMyBoat</a></strong>, an Uber for boats and other pleasure watercraft, said this week that <a href="https://www.yanmar.com/global/about/">Yanmar</a>, a giant Osaka-based manufacturer of boat engines and other products, has acquired a majority stake in the business and injected $21 million in growth capital as part of a Series B round. </p>



<p>GetMyBoat will remain a standalone business.</p>



<p>Since 2019, the on-demand recreational boat rental and water experience marketplace saw its revenue grow at a &#8220;10X pace,&#8221; the company said somewhat cryptically. The marketplace lists 150,000 boats and water experiences across 9,300 destinations. GetMyBoat forecasts it will facilitate transactions leading to two million people boating by year-end.<br>&nbsp;<br>&gt;&gt;<strong><a href="https://operto.com/jobs-at-operto/">Operto Guest Technologies</a></strong>, a provider of smart device automation and cloud-based software for the hotel, multifamily, vacation rental, and short-term rental sectors, has closed a $12 million ($15.3 million Canadian) Series A ﬁnancing.</p>



<p>Fuse led the funding. Existing investors Watchﬁre Venturers, BlackPines Capital Partners also joined. </p>



<p>Darren Huston of BlackPines Capital Partners (and formerly CEO of Booking Holdings) is chairman of the Vancouver-based startup.</p>



<p>Operto offers several functions. These include letting guests check-in and access a property via a digital key card or a unique smart lock access code. It also makes all the property instructions and technology devices automatically available via a guest&#8217;s smartphone. It has many automation services for property managers, too. <a href="https://betakit.com/operto-raises-15-3-million-cad-to-help-hosts-manage-short-term-rentals-hotels/">Betakit has more</a> details.</p>



<p>&gt;&gt;<strong><a href="https://www.busbud.com/en">Busbud</a></strong>, an online marketplace for travelers to research and book intercity bus tickets on over three million bus routes worldwide, has secured an $11 million ($14 million Canadian) round of funding. </p>



<p>Wind Ventures, the strategic venture arm of a mobility and energy conglomerate in Latin America, led the round. Past investors Canadian Business Growth Fund, Export Development Canada, and K3 Ventures, also joined. </p>



<p>The Montreal-based startup has raised about $44 million ($55 million Canadian) to date.&nbsp;</p>



<p>Busbud said it had revenue growth in December 2021 at 280 percent year over year.</p>



<p>Busbud has also taken control of <a href="http://www.recorrido.com/"><strong>Recorrido</strong></a>, an intercity bus marketplace based in Santiago, Chile, that helped sell tickets for transporting 4 million passengers in 2021. It offers digital tools for bus operators, too.</p>



<p>Recorrido shareholders, including investors IGneous, Mountain Chile, Wayra Chile (the investment arm of Spanish telecom leader Telefónica), Mountain Partners, and Mercurius Private Equity, have become shareholders of Busbud. </p>



<p>&#8220;The Recorrido name will stay and expand its reach, as it resonates well with bus travelers in Latin America,&#8221; said Busbud CEO and co-founder LP Maurice.</p>



<p>&gt;&gt;<strong><a href="https://mydaytrip.com">Daytrip</a></strong>, a Czech travel startup, has raised about $6.8 million (€6.14 million) in a Series A round of funding.</p>



<p>Euroventures led the round. J&amp;T Ventures, Nation 1 VC, and Pale Fire Capital participated.</p>



<p>Daytrip is a platform providing private car transfers with vetted drivers in 85 countries. Since its founding in 2015, it has been used by 300,000 travelers, primarily ones visiting Europe.</p>



<p>“The investment allows us not only to continue on our pre-Covid exponential trajectory but also to exploit entirely new and exciting opportunities that have since emerged in our markets,” said CEO Tomáš Turek.</p>



<p>&gt;&gt;<strong><a href="https://myplace.co">MyPlace</a></strong>, a social network for travel home-sharing, has closed a $5.8 million round of seed funding. </p>



<p>Freestyle led the round. Haystack, Oceans, and OnDeck also participated.<br>&nbsp;<br>MyPlace, based in New York, is a community of more than 3,000 members, with a waitlist of 7,500 others. About a third of stays are on the Couchsurfing-model of free hosting or home-swapping. </p>



<p>Paid stays generated $2.5 million in gross transactions among members in 2021, said co-founder and CEO Zach Bell.</p>



<p>&gt;&gt;<strong><a href="https://www.hosco.com">Hosco</a></strong>, which aims to simplify hotel staff recruitment, has raised about $3.8 million (€3.4 million) in a funding round. </p>



<p>Aldea Ventures and Torsa Capital led the round. Nauta Capital, Athos Capital, and others also participated.</p>



<p>Hosco is a job network and recruitment tool for schools and more than 10,000 hospitality employers and schools.</p>



<p>It also partners with more than 400 hospitality education and training organizations to better prepare talent for today&#8217;s skillsets.</p>



<p>&#8220;There’s never been a more challenging time for employers to source talent,&#8221; said Olivier Bracard, Hosco’s co-Founder and CEO.&nbsp;&#8220;There are many critical gaps to fill around industry perception, benefits, talent matching, guidance, mentoring, and training.&#8221;</p>



<p>Hosco, based in Barcelona and founded in 2011, made <a href="https://skift.com/2019/06/20/skift-top-travel-startups-to-watch-2019/">Skift&#8217;s 2019 list of top travel startups to watch</a>. EU Startups has more on <a href="https://www.eu-startups.com/2022/02/barcelona-based-hosco-lands-e3-4-million-to-tackle-hospitality-talent-shortage/">the latest funding</a>.</p>



<p>&gt;&gt;<strong><a href="https://www.point.me">Point.me</a></strong>, a consumer-facing service that aims to let travelers redeem airline and credit card rewards for &#8220;better flights for fewer points,&#8221; has closed $2 million in seed funding.</p>



<p>PAR Capital Ventures led the round.</p>



<p>Point.me&#8217;s CEO and co-founder is Adam Morvitz, who previously created <a href="https://juicymiles.com">Juicy Miles</a>, a well-regarded network of flight hackers that offer travelers help booking reward flights in exchange for a fee. Juicy Miles is rebranding as Point.me and will have an updated online search tool that will typically require a fee to use. <a href="https://techcrunch.com/2022/02/23/real-time-flight-rewards-search-engine-point-me-raises-2m-to-scale-its-travel-tool/">TechCrunch has more details</a>.</p>



<figure class="wp-block-table is-style-stripes"><table><thead><tr><th>Company</th><th>Stage</th><th>Lead</th><th>Raise</th></tr></thead><tbody><tr><td>Canary Technologies</td><td>Series A</td><td>F-Prime</td><td>$15m</td></tr><tr><td>GetMyBoat</td><td>Series B</td><td>Yanmar</td><td>$21m</td></tr><tr><td>Operto</td><td>Series A</td><td>Fuse</td><td>$12m</td></tr><tr><td>Busbud</td><td>Post-Series C</td><td>Wind</td><td>$11m</td></tr><tr><td>Daytrip</td><td>Series A</td><td>Euroventures</td><td>$6.8m</td></tr><tr><td>MyPlace</td><td>Seed</td><td>Freestyle</td><td>$5.8m</td></tr><tr><td>Hosco</td><td>Venture</td><td>Aldea, Torsa</td><td>$3.8m</td></tr><tr><td>Point.me</td><td>Seed</td><td>PAR Capital Ventures</td><td>$2m</td></tr></tbody></table></figure>



<p><strong>Skift Cheat Sheet</strong></p>



<p><strong>Seed capital</strong> is money used to start a business, often led by angel investors and friends or family.</p>



<p><strong>Series A</strong> financing is typically drawn from venture capitalists. The round aims to help a startup&#8217;s founders make sure that their product is something that customers truly want to buy.</p>



<p><strong>Series B </strong>financing is mainly about venture capitalist firms helping a company grow faster. These fundraising rounds can assist in recruiting skilled workers and developing cost-effective marketing.</p>



<p><strong>Series C</strong> financing is ordinarily about helping a company expand, such as through acquisitions. In addition to VCs, hedge funds, investment banks, and private equity firms often participate.</p>



<p><strong>Series D</strong>, <strong>E, and, beyond </strong>These mainly mature businesses and the funding round may help a company prepare to go public or be acquired. A variety of types of private investors might participate.</p>
						</div>
						    <div class="in-article-promo">
        <div class="event-promo width-content" style="background: #364299;background: linear-gradient(45deg,#364299 0%); color: #ffffff;">
    <div class="wrapper">
        <div class="content-inner">
                            <div class="logo"><img src="https://skift.com/wp-content/uploads/2022/01/SFE22-logo-white.png" alt="Skift Forum Europe" width="350" height="130" /></div>
                            <div class="content">
                <div class="event-date">March 24, 2022</div><div class="event-location">London and Online</div>            </div>
            <style>            .event-btn.block_61f41ed767e76 {
                color:  #ffffff;
                border-color: #ffffff;
                background-color: rgba(0,0,0,0);
            }
            .event-btn.block_61f41ed767e76:hover {
                color:  #ffffff;
                border-color: #e84e4c;
                background-color: rgba(232,78,76,1);
            }
            </style>
            <a href="https://live.skift.com/skift-forum-europe/" class="event-btn btn-block block_61f41ed767e76" target="_blank" rel="noopener noreferrer">In-person tickets are selling out fast</a>
            
        </div>
    </div>
</div>
    </div>
    							<div class="further-reading-latest-news">
								        <div class="further-reading-multi ">
            <div class="further-reading-multi_heading">
                <h3>Latest News</h3>
                                <p class="last-updated">Updated <span>Feb. 25, 2022</span></p>
                            </div>
            <div class="further-reading-multi_wrap">
                                    <div class="story">
                        <a href="https://skift.com/2022/02/25/wyndham-positions-itself-for-international-expansion-in-2022/" class="story-link">Wyndham Positions Itself for International Expansion in 2022</a>
                    </div>
                                        <div class="story">
                        <a href="https://skift.com/2022/02/25/flight-centre-confronts-airline-commission-cuts/" class="story-link">Flight Centre Confronts Airline Commission Cuts</a>
                    </div>
                                        <div class="story">
                        <a href="https://skift.com/2022/02/25/canary-raises-15-million-for-hotel-digitization-travel-startup-funding-this-week/" class="story-link">Canary Raises $15 Million for Hotel Digitization: Travel Startup Funding This Week</a>
                    </div>
                                </div>
        </div>
        							</div>
												</div>
					    <div class="social-share ">
        <ul>
            <li><div class="share-flag">Share</div></li>
            <li><button class="share-btn facebook"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/facebook.svg" width="24" height="24" alt="Facebook Logo" /></button></li>
            <li><button class="share-btn twitter"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/twitter.svg" width="24" height="24" alt="Twitter Logo" /></button></li>
            <li><button class="share-btn linkedin"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/linkedin.svg" width="24" height="24" alt="LinkedIn Logo" /></button></li>
            <li><button class="share-btn email"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/mail.svg" width="24" height="24" alt="Email icon" /></button></li>
        </ul>
    </div>
            <div class="footer-byline">
                        <div class="byline-wrap">
                <p class="author-name"><a href="https://skift.com/author/sean-oneill/">Sean O'Neill</a>, Skift</p>
                <p class="post-date">Today at 1:00 AM EST</p>
            </div>
                    </div>
        <p>Tags: <a href="https://skift.com/tag/funding" class="no-red">funding</a>, <a href="https://skift.com/tag/startups-2" class="no-red">startups</a>, <a href="https://skift.com/tag/vcroundup" class="no-red">vcroundup</a></p>    <div class="photo-credit"><p>Photo credit: The exterior of a WoodSpring Suites property in Everett in Washington state. Parent company Choice Hotels is a client of travel startup Canary Technologies. Source: Choice Hotels.</p></div>
    				</div>
				
				<aside class="right-rail">
					<div id="next-story-wrapper">
    <div class="next-story"><em>Loading next story</em></div>
</div>
<div class="rail-meter hide-mobile">
	<div class="odometer one-third">
		<svg class="progress-ring" width="130" height="130">
			<circle class="complete-ring" r="58" cx="65" cy="65" />
		</svg>
		<div class="text">
			<span class="count">2</span>
			Free stories left to read
		</div>
	</div>
	<div class="rail-copy">
		<p>Subscribe to Skift Pro to get unlimited access to stories like these ($25/month)</p>
		<a href="https://skift.com/pro/" class="btn btn-black btn-sm">Subscribe Now</a>
	</div>
</div>    <div class="rail-ad-wrap hide-mobile">    <div class="rail-ad">
        <div class="create-ad" data-size="300x250" data-mobilesize="300x250" data-slot="22809282/articleRail"></div>
    </div>
    </div>
    <div id="editors-picks" class="story-list small lines-between">
    <h3 class="text-center">Editor's Picks</h3>
    <div class="stories">
                <div class="story-wrap">
            <div class="story-content">
                <a href="https://skift.com/2022/02/14/skift-forum-europe-preview-spain-is-bullish-about-the-future-of-tourism/" class="story-link">
                    <p class="category">Tourism</p>
                    <h3>Skift Forum Europe Preview: Spain Is Bullish About the Future of Tourism</h3>
                </a>
            </div>
        </div>
                <div class="story-wrap">
            <div class="story-content">
                <a href="https://skift.com/2022/02/11/flyers-not-willing-to-pay-extra-for-green-travel-on-airlines-new-study/" class="story-link">
                    <p class="category">Airlines</p>
                    <h3>Flyers Not Willing to Pay Extra for Green Travel on Airlines</h3>
                </a>
            </div>
        </div>
                <div class="story-wrap">
            <div class="story-content">
                <a href="https://skift.com/2022/02/09/trivago-looks-to-take-share-from-google-if-regulators-step-in/" class="story-link">
                    <p class="category">Online Travel</p>
                    <h3>Trivago Looks to Take Share From Google If Regulators Step In</h3>
                </a>
            </div>
        </div>
                <div class="story-wrap">
            <div class="story-content">
                <a href="https://skift.com/2022/02/04/this-green-boss-keeps-a-hotels-living-decor-well-alive/" class="story-link">
                    <p class="category">Coronavirus</p>
                    <h3>This Green Boss Keeps a Hotel’s Living Décor, Well, Alive</h3>
                </a>
            </div>
        </div>
                <div class="story-wrap">
            <div class="story-content">
                <a href="https://skift.com/2022/01/04/heres-what-tourism-needs-to-start-showing-this-year/" class="story-link">
                    <p class="category">Coronavirus</p>
                    <h3>Here&#8217;s What Tourism Needs to Start Showing This Year</h3>
                </a>
            </div>
        </div>
            </div>
</div>    <div class="rail-ad-wrap hide-mobile">    <div class="rail-ad">
        <div class="create-ad" data-size="300x250" data-mobilesize="300x250" data-slot="22809282/articleRailBottom"></div>
    </div>
    </div>
    				</aside>
			</div>
		</div>
		<div class="row offset-1">
    <div class="col-10 col-8-tablet col-4-mobile">
        <div class="up-next">
            <h2>Up Next</h2>
            <div id="up-next"><em>Loading next stories</em></div>
        </div>
    </div>
</div>	</section>

</article>

<section class="footer-meter">
    <div class="row offset-3 offset-1-tablet">
        <div class="col-6 col-6-tablet col-4-mobile text-center">
            <h2>Subscribe to Skift Pro to get unlimited access to stories like these ($25/month)</h2>
            <p>1 of 3 Free Stories Read</p>
            <a href="https://skift.com/pro/" class="btn btn-black">Subscribe Now</a>
        </div>
    </div>
</section>		</div>
		
<footer id="footer" >
	<div class="row offset-1">
		<div class="col-10 col-8-tablet col-4-mobile">
			<a href="https://skift.com"><img src="https://skift.com/wp-content/themes/skift-2021/assets/img/logo/logo-white.svg" width="75" height="28" class="footer-logo" alt="Skift Logo" /></a>
		</div>
	</div>
	<div class="row offset-1">
		<div class="col-5 col-4-tablet col-4-mobile">
			<nav class="footer-nav">
				<ul>
					<li>
						<input type="checkbox" id="travel-sections-toggle" class="accordian-toggle" />
						<label for="travel-sections-toggle">Travel Sectors</label>
						<ul>
							<li><a href="https://skift.com/coronavirus/"><span></span>Coronavirus</a></li>
							<li><a href="https://skift.com/tourism/"><span></span>Tourism</a></li>
							<li><a href="https://skift.com/online-travel/"><span></span>Online Travel</a></li>
							<li><a href="https://skift.com/hotels/"><span></span>Hotels</a></li>
							<li><a href="https://skift.com/vacation-rentals/"><span></span>Vacation Rentals</a></li>
							<li><a href="https://skift.com/airlines/"><span></span>Airlines</a></li>
							<li><a href="https://skift.com/business-travel/"><span></span>Business Travel</a></li>
							<li><a href="https://skift.com/meetings/"><span></span>Meetings</a></li>
							<li><a href="https://skift.com/tour-operators/"><span></span>Tour Operators</a></li>
							<li><a href="https://skift.com/all-categories/"><span></span>See All</a></li>
	 					</ul>
					</li>
					<li>
						<input type="checkbox" id="solutions-toggle" class="accordian-toggle" />
						<label for="solutions-toggle">Skift Brands</label>
						<ul>
							<li><a href="https://eventmanagerblog.com" target="_blank" rel="noopener noreferrer"><span></span>EventMB</a></li>
							<li><a href="https://airlineweekly.com" target="_blank" rel="noopener noreferrer"><span></span>Airline Weekly</a></li>
							<li><a href="https://dailylodgingreport.com" target="_blank" rel="noopener noreferrer"><span></span>Daily Lodging Report</a></li>
							<li><a href="https://research.skift.com" target="_blank" rel="noopener noreferrer"><span></span>Skift Research</a></li>
							<li><a href="https://live.skift.com" target="_blank" rel="noopener noreferrer"><span></span>Skift Live</a></li>
	 					</ul>
					</li>
					<li>
						<input type="checkbox" id="about-skift-toggle" class="accordian-toggle" />
						<label for="about-skift-toggle">About Skift</label>

						<ul>
							<li><a href="https://skift.com/about/"><span></span>About Skift</a></li>
							<li><a href="https://skift.com/where-to-find-us/"><span></span>Where to Find Us</a></li>
							<li><a href="https://skift.com/work-with-us/"><span></span>Work With Us</a></li>
							<li><a href="https://skift.com/news-staff/"><span></span>News Staff</a></li>
							<li><a href="https://skift.com/team/"><span></span>The Team</a></li>
							<li><a href="https://skift.com/careers/"><span></span>Careers</a></li>
	 					</ul>
					</li>
				</ul>
			</nav>
		</div>
		<div class="col-5 col-4-tablet col-4-mobile right-column">
			<h3 class="follow-us">Follow Us</h3>
			<nav class="footer-social">
				<ul>
					<li><a href="https://facebook.com/skiftnews">Facebook</a></li>
					<li><a href="https://www.instagram.com/skiftnews/">Instagram</a></li>
					<li><a href="https://twitter.com/skift">Twitter</a></li>
					<li><a href="https://linkedin.com/company/skift">LinkedIn</a></li>
					<li><a href="https://skift.com/newsletters/">Email</a></li>
				</ul>
			</nav>

			<div class="footer-tweet">
				        <section class="lazy-load-partial" data-partial="footer-tweet">
                            <div class="lazy-load-partial_loader"><div class="loading-block width-100 height-medium"></div>
<div class="loading-block width-80 height-medium"></div>
<div class="loading-block width-33 height-small"></div>
</div>
                        </section>
        			</div>
		</div>
	</div>
	<div class="row offset-1">
		<div class="col-10 col-8-tablet col-4-mobile">
			<ul class="copyright">
				<li>&copy; 2022 Skift</li>
				<li>All rights reserved</li>
				<li><a href="https://skift.com/terms/">Terms of Service</a></li>
				<li><a href="https://skift.com/privacy/">Privacy Policy</a></li>
			</ul>
		</div>
	</div>

</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' data-parsely-site="skift.com" src='https://cdn.parsely.com/keys/skift.com/p.js?ver=3.0.1' id="parsely-cfg"></script>
<script type='text/javascript' src='https://skift.com/wp-content/themes/skift-2021/assets/scripts/vendor.js?ver=17efe8f8277' id='vendor-scripts-js'></script>
<script type='text/javascript' src='https://skift.com/wp-content/themes/skift-2021/assets/scripts/main.js?ver=17efe8f8277' id='main-scripts-js'></script>
<script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'198915780',post:'475077',tz:'-5',srv:'skift.com'} ]);
	_stq.push([ 'clickTrackerInit', '198915780', '475077' ]);
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZ9FZL8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

</body>
</html>