<!DOCTYPE html>
<!--[if lt IE 9 ]><html lang="en" class="no-js ie8"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
        <script>
        window.ajaxPath = 'https://skift.com/wp-admin/admin-ajax.php';
    </script>
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Thailand Considers Dropping Quarantines Again for Vaccinated Visitors</title>
	<meta name="description" content="Thailand is considering bringing back a quarantine waiver for vaccinated visitors, its health minister said on Monday, as part of a proposed easing of" />
	<link rel="canonical" href="https://skift.com/2022/01/17/thailand-considers-dropping-quarantines-again-for-vaccinated-visitors/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Thailand Considers Dropping Quarantines Again for Vaccinated Visitors" />
	<meta property="og:description" content="Thailand is considering bringing back a quarantine waiver for vaccinated visitors, its health minister said on Monday, as part of a proposed easing of" />
	<meta property="og:url" content="https://skift.com/2022/01/17/thailand-considers-dropping-quarantines-again-for-vaccinated-visitors/" />
	<meta property="og:site_name" content="Skift" />
	<meta property="article:publisher" content="https://www.facebook.com/Skiftnews" />
	<meta property="article:published_time" content="2022-01-17T17:00:00+00:00" />
	<meta property="article:modified_time" content="2022-01-17T15:42:36+00:00" />
	<meta property="og:image" content="https://skift.com/wp-content/uploads/2022/01/15775141702_884b11b1cb_k-e1642433662205.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@skift" />
	<meta name="twitter:site" content="@skift" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Rachel Bronstein" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://skift.com/#organization","name":"Skift","url":"https://skift.com/","sameAs":["https://www.facebook.com/Skiftnews","https://www.instagram.com/skiftnews/?hl=en","https://www.linkedin.com/company/skift/","https://www.youtube.com/channel/UCJXw0BFh90eeJlg3YMLYd2Q?reload=9","https://twitter.com/skift"],"logo":{"@type":"ImageObject","@id":"https://skift.com/#logo","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2018/04/logo.png","contentUrl":"https://skift.com/wp-content/uploads/2018/04/logo.png","width":"419","height":"157","caption":"Skift"},"image":{"@id":"https://skift.com/#logo"}},{"@type":"WebSite","@id":"https://skift.com/#website","url":"https://skift.com/","name":"Skift","description":"Travel News, Airline News, Hotel News &amp; Tourism News","publisher":{"@id":"https://skift.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://skift.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://skift.com/2022/01/17/thailand-considers-dropping-quarantines-again-for-vaccinated-visitors/#primaryimage","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2022/01/15775141702_884b11b1cb_k-e1642433662205.jpg","contentUrl":"https://skift.com/wp-content/uploads/2022/01/15775141702_884b11b1cb_k-e1642433662205.jpg","width":1200,"height":800,"caption":"Thai officials are once again considering dropping quarantine requirement for foreign tourists."},{"@type":"WebPage","@id":"https://skift.com/2022/01/17/thailand-considers-dropping-quarantines-again-for-vaccinated-visitors/#webpage","url":"https://skift.com/2022/01/17/thailand-considers-dropping-quarantines-again-for-vaccinated-visitors/","name":"Thailand Considers Dropping Quarantines Again for Vaccinated Visitors","isPartOf":{"@id":"https://skift.com/#website"},"primaryImageOfPage":{"@id":"https://skift.com/2022/01/17/thailand-considers-dropping-quarantines-again-for-vaccinated-visitors/#primaryimage"},"datePublished":"2022-01-17T17:00:00+00:00","dateModified":"2022-01-17T15:42:36+00:00","description":"Thailand is considering bringing back a quarantine waiver for vaccinated visitors, its health minister said on Monday, as part of a proposed easing of","breadcrumb":{"@id":"https://skift.com/2022/01/17/thailand-considers-dropping-quarantines-again-for-vaccinated-visitors/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://skift.com/2022/01/17/thailand-considers-dropping-quarantines-again-for-vaccinated-visitors/"]}]},{"@type":"BreadcrumbList","@id":"https://skift.com/2022/01/17/thailand-considers-dropping-quarantines-again-for-vaccinated-visitors/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://skift.com/"},{"@type":"ListItem","position":2,"name":"Thailand Considers Dropping Quarantines Again for Vaccinated Visitors"}]},{"@type":"NewsArticle","@id":"https://skift.com/2022/01/17/thailand-considers-dropping-quarantines-again-for-vaccinated-visitors/#article","isPartOf":{"@id":"https://skift.com/2022/01/17/thailand-considers-dropping-quarantines-again-for-vaccinated-visitors/#webpage"},"author":{"@id":"https://skift.com/#/schema/person/c91af51c0bf5a3b8dcb2289cca72fd5a"},"headline":"Thailand Considers Dropping Quarantines Again for Vaccinated Visitors","datePublished":"2022-01-17T17:00:00+00:00","dateModified":"2022-01-17T15:42:36+00:00","mainEntityOfPage":{"@id":"https://skift.com/2022/01/17/thailand-considers-dropping-quarantines-again-for-vaccinated-visitors/#webpage"},"wordCount":198,"publisher":{"@id":"https://skift.com/#organization"},"image":{"@id":"https://skift.com/2022/01/17/thailand-considers-dropping-quarantines-again-for-vaccinated-visitors/#primaryimage"},"thumbnailUrl":"https://skift.com/wp-content/uploads/2022/01/15775141702_884b11b1cb_k-e1642433662205.jpg","keywords":["quarantines","thailand","tourism"],"articleSection":["Tourism"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://skift.com/#organization"},"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":false,"cssSelector":".post-copy"}},{"@type":"Person","@id":"https://skift.com/#/schema/person/c91af51c0bf5a3b8dcb2289cca72fd5a","name":"Rachel Bronstein","url":"https://skift.com/author/rachel/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='shortlink' href='https://skift.com/?p=465299' />
<meta name="generator" content="Site Kit by Google 1.48.1" />			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v8.4.465-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					};
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
		
    <script>	
        window.myskUser = {"rid":null,"is_subscriber":false,"signed_in":false,"authenticated":false,"has_access":true};	
        window.myskUrl = 'https://my.skift.com/';
    </script>	
    
    
<!-- BEGIN Parse.ly 3.0.1 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/skift.com\/2022\/01\/17\/thailand-considers-dropping-quarantines-again-for-vaccinated-visitors\/"},"headline":"Thailand Considers Dropping Quarantines Again for Vaccinated Visitors","url":"https:\/\/skift.com\/2022\/01\/17\/thailand-considers-dropping-quarantines-again-for-vaccinated-visitors\/","thumbnailUrl":"https:\/\/skift.com\/wp-content\/uploads\/2022\/01\/15775141702_884b11b1cb_k-e1642433653576-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/skift.com\/wp-content\/uploads\/2022\/01\/15775141702_884b11b1cb_k-e1642433653576-150x150.jpg"},"dateCreated":"2022-01-17T17:00:00Z","datePublished":"2022-01-17T17:00:00Z","dateModified":"2022-01-17T17:00:00Z","articleSection":"Tourism","author":[{"@type":"Person","name":"Rachel Bronstein"}],"creator":["Rachel Bronstein"],"publisher":{"@type":"Organization","name":"Skift","logo":"https:\/\/skift.com\/wp-content\/uploads\/2016\/09\/cropped-logo-square-yellow.png"},"keywords":["quarantines","thailand","tourism"]}
</script>
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
		    <style type="text/css">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</style>
        <link rel="preload" href="https://skift.com/wp-content/themes/skift-2021/assets/styles/main.css?v=17e59bdd14d" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://skift.com/wp-content/themes/skift-2021/assets/styles/main.css?v=17e59bdd14d"></noscript>
        <link rel="preload" href="https://use.typekit.net/moj0gtk.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://use.typekit.net/moj0gtk.css"></noscript>
        <link rel="preload" href="https://fonts.googleapis.com/icon?family=Material+Icons+Outlined&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons+Outlined&display=swap"></noscript>
        <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WZ9FZL8');</script>
    <!-- End Google Tag Manager -->
    
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://skift.com/2022/01/17/thailand-considers-dropping-quarantines-again-for-vaccinated-visitors/amp/"><link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-32x32.png" sizes="32x32" />
<link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-180x180.png" />
<meta name="msapplication-TileImage" content="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-270x270.png" />
</head>

<body>

<script>
    window.pageData = {
        postId: 465299,
        categories: ["tourism","uncategorized"],
        tags: ["quarantines","thailand","tourism"],
        author: "Panu Wongcha-um and Panarat Thepgumpanat, Reuters",
        source: "Panu Wongcha-um and Panarat Thepgumpanat, Reuters",
        sponsor: null    };
</script>
<noscript>
    <div id="js-warning">Javascript is required for this site to display correctly.</div>
</noscript>
<div id="header-container">
            <div id="top-banner"></div>
        
    <div class="header-wrap">
        <div class="row overflow">
            <div class="col-12 col-8-tablet col-4-mobile">
                <input type="checkbox" class="mobile-only" id="mobile-trigger" />
                <header id="header">
                    <div class="mobile-wrap">
                        <div class="logo">
                            <a href="https://skift.com">
                                <img src="https://skift.com/wp-content/themes/skift-2021/assets/img/logo/logo.svg" width="80" height="30" alt="Skift logo" />
                            </a>
                        </div>
                        <label for="mobile-trigger" class="mobile-sandwich mobile-only">
                            <div class="top-line"></div>
                            <div class="middle">
                                <div class="middle-line"></div>
                                <div class="middle-dot"></div>
                            </div>
                            <div class="bottom-line"></div>
                        </label>
                    </div>
                    <nav class="main-nav">
                        <div class="mobile-only mobile-search">
                            <div class="mobile-search-box">
                                <span class="material-icons-outlined">search</span>
                                <form id="mobile-search-form" action="https://skift.com" method="get">
                                    <input type="search" name="s" placeholder="Search Skift.com" class="mobile-search-input" />
                                </form>
                            </div>
                        </div>
                        <ul>
                            <li class="has-sub-nav">
                                <input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_news" />
                                <div class="nav-item-wrap">
                                    <label for="sub-nav_news" class="mobile-sub-nav-button">
                                        <a href="https://skift.com/news/">
                                            <span>News</span>
                                        </a>
                                    </label>
                                
                                    <div class="sub-menu">
                                        <div class="sub-menu-wrap">
                                            <div class="sub-menu-max-width">
                                                <ul>
                                                    <li>
                                                        <div class="section-heading">Latest News</div>

                                                        <ul>
                                                            <li><a href="https://skift.com/news/">Latest News</a></li>
                                                            <li><a href="https://skift.com/coronavirus/">Coronavirus</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                        <div class="section-heading">News By Sector</div>

                                                        <ul>
                                                            <li><a href="https://skift.com/hotels/">Hotels</a></li>
                                                            <li><a href="https://skift.com/tourism/">Tourism</a></li>
                                                            <li><a href="https://skift.com/online-travel/">Online Travel</a></li>
                                                            <li><a href="https://skift.com/airlines/">Airlines</a></li>
                                                            <li><a href="https://skift.com/business-travel/">Business Travel</a></li>
                                                            <li class="see-all"><a href="https://skift.com/all-categories/">See All Sectors</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                        <div class="section-heading">Stay Connected</div>

                                                        <ul>
                                                            <li><a href="https://skift.com/daily/">Skift Daily Newsletter</a></li>
                                                            <li><a href="https://skift.com/skift-daily-briefing/">Skift Daily Briefing Podcast</a></li>
                                                            <li><a href="https://airlineweekly.com/">Airline Weekly</a></li>
                                                            <li><a href="https://www.eventmanagerblog.com/">EventMB Updates</a></li>
                                                            <li><a href="https://dailylodgingreport.com">Daily Lodging Report</a></li>
                                                        </ul>
                                                    </li>
                                                </ul>
                                                                                                <div class="promo">
                                                    <h3>Skift Pro</h3>
                                                    <p>Get exclusive stories and unlimited access to Skift.com news</p>
                                                    <a href="https://skift.com/pro/" class="btn btn-black">Subscribe Now</a>
                                                </div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </li>
                            <li class="has-sub-nav">
                                <input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_events" />
                                <div class="nav-item-wrap">
                                    <label for="sub-nav_events" class="mobile-sub-nav-button">
                                        <a href="https://live.skift.com"><span>Events</span></a>
                                    </label>
                            
                                    <div class="sub-menu two-columns">
                                        <div class="sub-menu-wrap">
                                            <div class="sub-menu-max-width">
                                                <ul>
                                                    <li>
                                                        <div class="section-heading">Upcoming Events</div>

                                                        <ul>
                                                            <li class="has-date"><a href="https://skift.com/megatrends-2022/"><div class="date">Jan 19</div> Megatrends 2022</a></li>

                                                            <li class="see-all"><a href="https://live.skift.com">View All Events</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                    <div class="section-heading">On-Demand Events</div>

                                                        <ul>
                                                            <li><a href="https://live.skift.com/destinations-sustainability-summit/">Tourism and Sustainability</a></li>
                                                            <li><a href="https://live.skift.com/short-term-rental-summit/">Short-Term Rentals and Outdoors</a></li>
                                                            <li><a href="https://live.skift.com/loyalty-subscription-summit/">Loyalty and Subscriptions</a></li>
                                                            <li><a href="https://live.skift.com/business-travel-future-of-work-summit/">Future of Work</a></li>
                                                        </ul>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </li>
                            <li class="has-sub-nav">
                                <input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_research" />
                                <div class="nav-item-wrap">
                                    <label for="sub-nav_research" class="mobile-sub-nav-button">
                                        <a href="https://research.skift.com"><span>Research</span></a>
                                    </label>
                            
                                    <div class="sub-menu">
                                        <div class="sub-menu-wrap">
                                            <div class="sub-menu-max-width">
                                                <ul>
                                                    <li>
                                                        <div class="section-heading">Latest Research</div>

                                                        <ul>
                                                            <li><a href="https://research.skift.com/report/skift-research-global-travel-outlook-2022/">Skift Research Global Travel Outlook 2022</a></li>
                                                            <li><a href="https://research.skift.com/report/mobile-commerce-in-travel-a-global-perspective/">Mobile Commerce in Travel: A Global Perspective</a></li>
                                                            <li><a href="https://research.skift.com/report/u-s-travel-tracker-september-2021-highlights/">U.S. Travel Tracker: September 2021 Highlights</a></li>
                                                            <li><a href="https://research.skift.com/report/multi-day-tour-operators-2021-reshaping-supply-chains-and-distribution/">Multi-Day Tour Operators 2021: Reshaping Supply Chains</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                        <div class="section-heading">Research By Sector</div>

                                                        <ul>
                                                            <li><a href="https://research.skift.com/sectors/destinations/">Tourism</a></li>
                                                            <li><a href="https://research.skift.com/sectors/travel-tech/">Technology</a></li>
                                                            <li><a href="https://research.skift.com/sectors/hospitality/">Hospitality</a></li>
                                                            <li><a href="https://research.skift.com/sectors/consumer-habits/">Consumer Habits</a></li>
                                                            <li class="see-all"><a href="https://research.skift.com/sectors/">See All Sectors</a></li>
                                                        </ul>
                                                    </li>
                                                    <li>
                                                        <div class="section-heading">Featured Tools</div>

                                                        <ul>
                                                            <li><a href="https://research.skift.com/health-score/">Health Score</a></li>
                                                            <li><a href="https://research.skift.com/recovery/">Recovery Index</a></li>
                                                            <li><a href="https://research.skift.com/hotel-tech-benchmark/">Hotel Tech Benchmark</a></li>
                                                            
                                                        </ul>
                                                    </li>
                                                </ul>
                                                                                                <div class="promo">
                                                    <h3>Skift Research</h3>
                                                    <p>Access exclusive travel research, data insights, and surveys</p>
                                                    <a href="https://research.skift.com/subscribe/" class="btn btn-black">Subscribe Now</a>
                                                </div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </li>
                            <li>
                                <a href="https://skift.com/work-with-us/"><span>Advertise</span></a>
                            </li>
                                                            <li>
                                    <a href="https://skift.com/get-access/"><div class="btn btn-yellow">Get Access</div></a>
                                </li>
                                                    </ul>
                    </nav>
                    <div class="right-side">

                        <div class="search-wrap hide-mobile">
                            <label for="search-desktop-trigger"><span class="material-icons-outlined">search</span></label>
                            <input type="checkbox" id="search-desktop-trigger" />
                            <form class="search-form" action="https://skift.com" method="get">
                                <input type="search" placeholder="Search Skift.com" name="s" class="search-box" />
                            </form>
                        </div>

                        <div class="user-wrap">
                                                            <a href="https://skift.com/auth/login/?redirect=https://skift.com/2022/01/17/thailand-considers-dropping-quarantines-again-for-vaccinated-visitors/" rel="nofollow">
                                    <span class="material-icons-outlined">person</span>
                                    Login
                                </a>
                                                    </div>
                    </div>
                </header>
            </div>
        </div>
    </div>
    
	<div id="header-pad"></div>
</div>
		<div id="article-wrapper">
			<article>
	<section class="article-header">
    <div class="row offset-1">
        <div class="article-header-wrapper col-10 col-8-tablet col-4-mobile">
            <div class="category">
                            <a href="https://skift.com/tourism/">Tourism</a>
                        </div>
            <h1 class="headline">Thailand Considers Dropping Quarantines Again for Vaccinated Visitors</h1>
                    <div class="byline">
                        <div class="byline-wrap">
                <p class="author-name">Panu Wongcha-um and Panarat Thepgumpanat, Reuters</p>
                <p class="post-date">Today at 12:00 PM EST</p>
            </div>
                    </div>
                </div>
    </div>
</section><section class="article-photo">
    <div class="row offset-1">
        <div class="article-photo-wrapper col-10 col-8-tablet col-4-mobile">
                        <div class="fixed-ratio-img portrait">
                <img 
                    src="https://skift.com/wp-content/uploads/2022/01/15775141702_884b11b1cb_k-e1642433653576-1024x683.jpg" 
                    srcset="https://skift.com/wp-content/uploads/2022/01/15775141702_884b11b1cb_k-e1642433653576-300x200.jpg 300w, https://skift.com/wp-content/uploads/2022/01/15775141702_884b11b1cb_k-e1642433653576-1024x683.jpg 1024w, https://skift.com/wp-content/uploads/2022/01/15775141702_884b11b1cb_k-e1642433653576-768x512.jpg 768w, https://skift.com/wp-content/uploads/2022/01/15775141702_884b11b1cb_k-e1642433653576-1536x1024.jpg 1536w"
                    alt="" 
                />
            </div>
        </div>
    </div>
</section>
	<section class="article-body">
		<div class="row offset-1 overflow">
			<div class="main-col col-10 col-8-tablet col-4-mobile">
				<div class="left-rail">
					<div class="article-wrapper">
						<div class="article-skift-take">
    <h2>Skift Take</h2>
    <p class="take-copy">More signs of Omicron waning. Thai officials are mulling whether to drop quarantine requirements yet again for vaccinated tourists entering the country. </p>

    <p class="take-byline">
        Tom Lowry    </p>
</div>    <div class="social-share no-top-border no-top-padding">
        <ul>
            <li><div class="share-flag">Share</div></li>
            <li><button class="share-btn facebook"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/facebook.svg" width="24" height="24" alt="Facebook Logo" /></button></li>
            <li><button class="share-btn twitter"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/twitter.svg" width="24" height="24" alt="Twitter Logo" /></button></li>
            <li><button class="share-btn linkedin"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/linkedin.svg" width="24" height="24" alt="LinkedIn Logo" /></button></li>
            <li><button class="share-btn email"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/mail.svg" width="24" height="24" alt="Email icon" /></button></li>
        </ul>
    </div>
    						<div class="article-copy">
							<p><a href="https://skift.com/2022/01/12/thailand-will-charge-9-tourist-tax-starting-in-april/">Thailand</a> is considering bringing back a quarantine waiver for vaccinated visitors, its health minister said on Monday, as part of a proposed easing of some COVID-19 measures later this week.</p>
<p>Thailand reopened to vaccinated foreign visitors in November to help a vital tourism industry that collapsed during nearly 18 months of strict entry policies. It saw about 200,000 arrivals last year, compared to nearly 40 million in 2019.</p>
<p>The &#8220;Test and Go&#8221; policy, which allows visitors to skip the mandatory quarantine if they test negative on arrival, was <a href="https://reut.rs/3I9S2hl">suspended late in December</a> over concerns about the spread of the Omicron coronavirus variant.</p>
<p>&#8220;We will propose measures that can be done safely and are medically sound,&#8221; Health Minister Anutin Charnvirakul told Reuters.</p>
<p>&#8220;If approved it can start by Feb. 1,&#8221; he said of the quarantine waiver.</p>
<p>Thailand recorded 6,929 new COVID-19 infections and 13 deaths on Monday. More than 2.3 million people have been infected overall, with 22,000 deaths.</p>
<p><em> (Reporting by Panu Wongcha-um and Panarat Thepgumpanat; Editing by Martin Petty)</em></p>
<div class="nc_footer">
<p><em>Copyright (2022) Thomson Reuters. <a href="https://agency.reuters.com/en/copyright.html">Click for restrictions</a></em></p>
</div>
<p class="nc_attribution_text"><em>This article was from <a href="http://www.reuters.com" target="_blank" rel="nofollow noopener">Reuters</a> and was legally licensed through the <a href="https://www.industrydive.com/" target="_blank" rel="noopener">Industry Dive</a> publisher network. Please direct all licensing questions to <a href="/cdn-cgi/l/email-protection#49252c2e28250920272d3c3a3d3b302d203f2c672a2624"><span class="__cf_email__" data-cfemail="422e2725232e022b2c26373136303b262b34276c212d2f">[email&#160;protected]</span></a>.</em></p>
<p><img loading="lazy" class="nc_pixel" src="https://pixel.welcomesoftware.com/px.gif?key=YXJ0aWNsZT0zY2EyYjJhMDc3YTkxMWVjODMxYzQ2MGY2ODM0YWVlMg==" alt="" width="1" height="1" /></p>
						</div>
						    <div class="in-article-promo">
        <div class="standard-promo width-content no-photo background-skift-pro">
        <div class="wrapper">
        <div class="content-inner">
                        <h3>Subscribe to Skift Pro</h3>
            <div class="content"><p>Subscribe to Skift Pro to get unlimited access to stories like these ($30/month)</p>
</div>                <a href="https://skift.com/pro/" class="btn btn-black btn-block" target="_blank" rel="noopener noreferrer">Subscribe Now</a>
                        </div>
    </div>
</div>
    </div>
    							<div class="further-reading-latest-news">
								        <div class="further-reading-multi ">
            <div class="further-reading-multi_heading">
                <h3>Latest News</h3>
                                <p class="last-updated">Updated <span>Jan. 17, 2022</span></p>
                            </div>
            <div class="further-reading-multi_wrap">
                                    <div class="story">
                        <a href="https://skift.com/2022/01/17/u-s-airline-ceos-sound-alarm-of-an-impending-5g-crisis/" class="story-link">U.S. Airline CEOs Sound Alarm of an Impending 5G Crisis</a>
                    </div>
                                        <div class="story">
                        <a href="https://skift.com/2022/01/17/thailand-considers-dropping-quarantines-again-for-vaccinated-visitors/" class="story-link">Thailand Considers Dropping Quarantines Again for Vaccinated Visitors</a>
                    </div>
                                        <div class="story">
                        <a href="https://skift.com/2022/01/17/regional-pilot-shortage-slows-the-u-s-airline-recovery/" class="story-link">Regional Pilot Shortage Slows the U.S. Airline Recovery</a>
                    </div>
                                </div>
        </div>
        							</div>
												</div>
					    <div class="footer-ad article-ad">
        <div class="create-ad" data-size="640x480,300x250" data-mobilesize="300x250" data-slot="22809282/bottom"></div>
    </div>
        <div class="social-share ">
        <ul>
            <li><div class="share-flag">Share</div></li>
            <li><button class="share-btn facebook"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/facebook.svg" width="24" height="24" alt="Facebook Logo" /></button></li>
            <li><button class="share-btn twitter"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/twitter.svg" width="24" height="24" alt="Twitter Logo" /></button></li>
            <li><button class="share-btn linkedin"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/linkedin.svg" width="24" height="24" alt="LinkedIn Logo" /></button></li>
            <li><button class="share-btn email"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/mail.svg" width="24" height="24" alt="Email icon" /></button></li>
        </ul>
    </div>
            <div class="footer-byline">
                        <div class="byline-wrap">
                <p class="author-name">Panu Wongcha-um and Panarat Thepgumpanat, Reuters</p>
                <p class="post-date">Today at 12:00 PM EST</p>
            </div>
                    </div>
        <p>Tags: <a href="https://skift.com/tag/quarantines" class="no-red">quarantines</a>, <a href="https://skift.com/tag/thailand" class="no-red">thailand</a>, <a href="https://skift.com/tag/tourism" class="no-red">tourism</a></p>				</div>
				
				<aside class="right-rail">
					<div id="next-story-wrapper">
    <div class="next-story"><em>Loading next story</em></div>
</div>
    <div class="rail-ad-wrap hide-mobile">    <div class="rail-ad">
        <div class="create-ad" data-size="300x250" data-mobilesize="300x250" data-slot="22809282/articleRail"></div>
    </div>
    </div>
    <div class="standard-promo width-rail no-photo background-yellow">
        <div class="wrapper">
        <div class="content-inner">
                            <div class="icon"><span class="icon material-icons-outlined">map</span></div>
                        <h3>Get Weekly Tourism News Updates</h3>
            <div class="content"><p>The latest stories delivered weekly to your inbox. </p>
</div>                <div class="form-wrap">
                        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        window.hubspotForms = window.hubspotForms || [];
        window.hubspotForms.push({
            region: 'na1',
            portalId: '449646',
            formId: 'ce3b93cc-fbfe-41fd-8aa1-3acd82d0b094', submitButtonClass: 'btn btn-block btn-black'        });
    </script>
                    </div>
                        </div>
    </div>
</div>
    <div class="rail-ad-wrap hide-mobile">    <div class="rail-ad">
        <div class="create-ad" data-size="300x250" data-mobilesize="300x250" data-slot="22809282/articleRailBottom"></div>
    </div>
    </div>
    				</aside>
			</div>
		</div>
		<div class="row offset-1">
    <div class="col-10 col-8-tablet col-4-mobile">
        <div class="up-next">
            <h2>Up Next</h2>
            <div id="up-next"><em>Loading next stories</em></div>
        </div>
    </div>
</div>	</section>

</article>

		</div>
		
<footer id="footer" >
	<div class="row offset-1">
		<div class="col-10 col-8-tablet col-4-mobile">
			<a href="https://skift.com"><img src="https://skift.com/wp-content/themes/skift-2021/assets/img/logo/logo-white.svg" width="75" height="28" class="footer-logo" alt="Skift Logo" /></a>
		</div>	
	</div>	
	<div class="row offset-1">
		<div class="col-5 col-4-tablet col-4-mobile">
			<nav class="footer-nav">
				<ul>
					<li>
						<input type="checkbox" id="travel-sections-toggle" class="accordian-toggle" />
						<label for="travel-sections-toggle">Travel Sectors</label>
						<ul>
							<li><a href="https://skift.com/coronavirus/"><span></span>Coronavirus</a></li>
							<li><a href="https://skift.com/tourism/"><span></span>Tourism</a></li>
							<li><a href="https://skift.com/online-travel/"><span></span>Online Travel</a></li>
							<li><a href="https://skift.com/hotels/"><span></span>Hotels</a></li>
							<li><a href="https://skift.com/vacation-rentals/"><span></span>Vacation Rentals</a></li>
							<li><a href="https://skift.com/airlines/"><span></span>Airlines</a></li>
							<li><a href="https://skift.com/business-travel/"><span></span>Business Travel</a></li>
							<li><a href="https://skift.com/meetings/"><span></span>Meetings</a></li>
							<li><a href="https://skift.com/tour-operators/"><span></span>Tour Operators</a></li>
							<li><a href="https://skift.com/all-categories/"><span></span>See All</a></li>
	 					</ul>
					</li>
					<li>
						<input type="checkbox" id="solutions-toggle" class="accordian-toggle" />
						<label for="solutions-toggle">Skift Brands</label>
						<ul>
							<li><a href="https://eventmanagerblog.com" target="_blank" rel="noopener noreferrer"><span></span>EventMB</a></li>
							<li><a href="https://airlineweekly.com" target="_blank" rel="noopener noreferrer"><span></span>Airline Weekly</a></li>
							<li><a href="https://dailylodgingreport.com" target="_blank" rel="noopener noreferrer"><span></span>Daily Lodging Report</a></li>
							<li><a href="https://research.skift.com" target="_blank" rel="noopener noreferrer"><span></span>Skift Research</a></li>
							<li><a href="https://live.skift.com" target="_blank" rel="noopener noreferrer"><span></span>Skift Live</a></li>
	 					</ul>
					</li>
					<li>
						<input type="checkbox" id="about-skift-toggle" class="accordian-toggle" />
						<label for="about-skift-toggle">About Skift</label>

						<ul>
							<li><a href="https://skift.com/about/"><span></span>About Skift</a></li>
							<li><a href="https://skift.com/where-to-find-us/"><span></span>Where to Find Us</a></li>
							<li><a href="https://skift.com/work-with-us/"><span></span>Work With Us</a></li>
							<li><a href="https://skift.com/news-staff/"><span></span>News Staff</a></li>
							<li><a href="https://skift.com/team/"><span></span>The Team</a></li>
							<li><a href="https://skift.com/careers/"><span></span>Careers</a></li>
	 					</ul>
					</li>
				</ul>
			</nav>
		</div>
		<div class="col-5 col-4-tablet col-4-mobile right-column">
			<h3 class="follow-us">Follow Us</h3>
			<nav class="footer-social">
				<ul>
					<li><a href="https://facebook.com/skiftnews">Facebook</a></li>
					<li><a href="https://www.instagram.com/skiftnews/">Instagram</a></li>
					<li><a href="https://twitter.com/skift">Twitter</a></li>
					<li><a href="https://linkedin.com/company/skift">LinkedIn</a></li>
					<li><a href="https://skift.com/newsletters/">Email</a></li>
			</nav>

			<div class="footer-tweet">
				        <section class="lazy-load-partial" data-partial="footer-tweet">
                            <div class="lazy-load-partial_loader"><div class="loading-block width-100 height-medium"></div>
<div class="loading-block width-80 height-medium"></div>
<div class="loading-block width-33 height-small"></div>
</div>
                        </section>
        			</div>
		</div>
	</div>
	<div class="row offset-1">
		<div class="col-10 col-8-tablet col-4-mobile">
			<ul class="copyright">
				<li>&copy; 2022 Skift</li>
				<li>All rights reserved</li>
				<li><a href="https://skift.com/terms/">Terms of Service</a></li>
				<li><a href="https://skift.com/privacy/">Privacy Policy</a></li>
			</ul>
		</div>	
	</div>	

</footer><script type='text/javascript' data-parsely-site="skift.com" src='https://cdn.parsely.com/keys/skift.com/p.js?ver=3.0.1' id="parsely-cfg"></script>
<script type='text/javascript' src='https://skift.com/wp-content/themes/skift-2021/assets/scripts/vendor.js?ver=17e59bdd14d' id='vendor-scripts-js'></script>
<script type='text/javascript' src='https://skift.com/wp-content/themes/skift-2021/assets/scripts/main.js?ver=17e59bdd14d' id='main-scripts-js'></script>
<script src='https://stats.wp.com/e-202203.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'198915780',post:'465299',tz:'-5',srv:'skift.com'} ]);
	_stq.push([ 'clickTrackerInit', '198915780', '465299' ]);
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZ9FZL8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

</body>
</html>