<!DOCTYPE html>
<!--[if lt IE 9 ]><html lang="en" class="no-js ie8"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
<meta charset="utf-8" />
<title>Marriott CEO Sees Hotels Bouncing Back Quickly After Delta Variant Slump &ndash; Skift</title>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta name="bitly-verification" content="372b0623687b" />
<meta name="p:domain_verify" content="81308b48f930b1d73622e8b304a8d880" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-28362693-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-28362693-1');
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WZ9FZL8');</script>

<script type="text/javascript">
        window.homeUrl = 'https://skift.com/wp-content/themes/skift';
    </script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="The Delta variant’s impact on hotel bookings is likely short-lived, claims the CEO of the world’s largest hotel company." />
<link rel="canonical" href="https://skift.com/2021/09/09/marriott-ceo-sees-hotels-bouncing-back-quickly-after-delta-variant-slump/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Marriott CEO Sees Hotels Bouncing Back Quickly After Delta Variant Slump" />
<meta property="og:description" content="The Delta variant’s impact on hotel bookings is likely short-lived, claims the CEO of the world’s largest hotel company." />
<meta property="og:url" content="https://skift.com/2021/09/09/marriott-ceo-sees-hotels-bouncing-back-quickly-after-delta-variant-slump/" />
<meta property="og:site_name" content="Skift" />
<meta property="article:publisher" content="https://www.facebook.com/Skiftnews" />
<meta property="article:published_time" content="2021-09-09T17:15:47+00:00" />
<meta property="og:image" content="https://skift.com/wp-content/uploads/2021/09/Marriott.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@skift" />
<meta name="twitter:site" content="@skift" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Cameron Sperance">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="4 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://skift.com/#organization","name":"Skift","url":"https://skift.com/","sameAs":["https://www.facebook.com/Skiftnews","https://www.instagram.com/skiftnews/?hl=en","https://www.linkedin.com/company/skift/","https://www.youtube.com/channel/UCJXw0BFh90eeJlg3YMLYd2Q?reload=9","https://twitter.com/skift"],"logo":{"@type":"ImageObject","@id":"https://skift.com/#logo","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2018/04/logo.png","width":"419","height":"157","caption":"Skift"},"image":{"@id":"https://skift.com/#logo"}},{"@type":"WebSite","@id":"https://skift.com/#website","url":"https://skift.com/","name":"Skift","description":"Travel News, Airline News, Hotel News &amp; Tourism News","publisher":{"@id":"https://skift.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://skift.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://skift.com/2021/09/09/marriott-ceo-sees-hotels-bouncing-back-quickly-after-delta-variant-slump/#primaryimage","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2021/09/Marriott.jpg","width":1024,"height":683,"caption":"Marriott CEO Anthony Capuano thinks the worst of the Delta variant's impact on bookings is behind the company."},{"@type":"WebPage","@id":"https://skift.com/2021/09/09/marriott-ceo-sees-hotels-bouncing-back-quickly-after-delta-variant-slump/#webpage","url":"https://skift.com/2021/09/09/marriott-ceo-sees-hotels-bouncing-back-quickly-after-delta-variant-slump/","name":"Marriott CEO Sees Hotels Bouncing Back Quickly After Delta Variant Slump","isPartOf":{"@id":"https://skift.com/#website"},"primaryImageOfPage":{"@id":"https://skift.com/2021/09/09/marriott-ceo-sees-hotels-bouncing-back-quickly-after-delta-variant-slump/#primaryimage"},"datePublished":"2021-09-09T17:15:47+00:00","dateModified":"2021-09-09T17:15:47+00:00","description":"The Delta variant\u2019s impact on hotel bookings is likely short-lived, claims the CEO of the world\u2019s largest hotel company.","breadcrumb":{"@id":"https://skift.com/2021/09/09/marriott-ceo-sees-hotels-bouncing-back-quickly-after-delta-variant-slump/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://skift.com/2021/09/09/marriott-ceo-sees-hotels-bouncing-back-quickly-after-delta-variant-slump/"]}]},{"@type":"BreadcrumbList","@id":"https://skift.com/2021/09/09/marriott-ceo-sees-hotels-bouncing-back-quickly-after-delta-variant-slump/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://skift.com/","url":"https://skift.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://skift.com/2021/09/09/marriott-ceo-sees-hotels-bouncing-back-quickly-after-delta-variant-slump/","url":"https://skift.com/2021/09/09/marriott-ceo-sees-hotels-bouncing-back-quickly-after-delta-variant-slump/","name":"Marriott CEO Sees Hotels Bouncing Back Quickly After Delta Variant Slump"}}]},{"@type":["Article","NewsArticle"],"@id":"https://skift.com/2021/09/09/marriott-ceo-sees-hotels-bouncing-back-quickly-after-delta-variant-slump/#article","isPartOf":{"@id":"https://skift.com/2021/09/09/marriott-ceo-sees-hotels-bouncing-back-quickly-after-delta-variant-slump/#webpage"},"author":{"@id":"https://skift.com/#/schema/person/9ff04c37f9e2a9fa4c6b8dc5a9d57f4e"},"headline":"Marriott CEO Sees Hotels Bouncing Back Quickly After Delta Variant Slump","datePublished":"2021-09-09T17:15:47+00:00","dateModified":"2021-09-09T17:15:47+00:00","mainEntityOfPage":{"@id":"https://skift.com/2021/09/09/marriott-ceo-sees-hotels-bouncing-back-quickly-after-delta-variant-slump/#webpage"},"publisher":{"@id":"https://skift.com/#organization"},"image":{"@id":"https://skift.com/2021/09/09/marriott-ceo-sees-hotels-bouncing-back-quickly-after-delta-variant-slump/#primaryimage"},"keywords":"coronavirus,coronavirus recovery,Delta variant,marriott","articleSection":"Coronavirus and Hospitality,Hotels,Rooms","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://skift.com/#organization"},"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":false,"cssSelector":".post-copy"}},{"@type":"Person","@id":"https://skift.com/#/schema/person/9ff04c37f9e2a9fa4c6b8dc5a9d57f4e","name":"Cameron Sperance"}]}</script>

<style>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</style>
<script id="load-css">
            (function () {
                var loadBefore = document.getElementById('load-css');

                var loadCSS = function(href, before, media) {
                    var doc = window.document;
                    var ss = doc.createElement('link');
                    var ref;

                    if (before) {
                        ref = before;
                    } else {
                        var refs = ( doc.body || doc.getElementsByTagName('head')[0]).childNodes;
                        ref = refs[refs.length - 1];
                    }

                    var sheets = doc.styleSheets;
                    ss.rel = 'stylesheet';
                    ss.href = href;
                    ss.media = 'only x';
                    ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );

                    var onloadcssdefined = function(cb) {
                        var resolvedHref = ss.href;
            			var i = sheets.length;

                        while (i--) {
        			        if (sheets[i].href === resolvedHref) {
                                return cb();
                            }
                        }
            			setTimeout(function() {
            			    onloadcssdefined(cb);
            			});
                    };

                    ss.onloadcssdefined = onloadcssdefined;
                    onloadcssdefined(function() {
                        ss.media = media || 'all';
                    });

                    return ss;
    	        };

    	        if (typeof module !== 'undefined'){
    		        module.exports = loadCSS;
    	        } else {
    		        window.loadCSS = loadCSS;
    	        }

                                    loadCSS('https://skift.com/wp-content/themes/skift/css/article-page.css?1.3.27');
                    loadCSS('https://skift.com/wp-content/themes/skift/header-footer-v2/font-awesome/css/font-awesome.min.css');
                        	    })();
        </script>
<noscript>
    	            	    <link rel="stylesheet" href="https://skift.com/wp-content/themes/skift/css/article-page.css?1.3.27">
        	    <link rel="stylesheet" href="https://skift.com/wp-content/themes/skift/header-footer-v2/font-awesome/css/font-awesome.min.css">
                                    </noscript>
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css' href='https://c0.wp.com/c/5.8/wp-includes/css/dist/components/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-editor/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://c0.wp.com/c/5.8/wp-includes/css/dist/nux/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css' href='https://c0.wp.com/c/5.8/wp-includes/css/dist/reusable-blocks/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://c0.wp.com/c/5.8/wp-includes/css/dist/editor/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='arena_block-cgb-style-css-css' href='https://skift.com/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css' href='https://skift.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1622817537' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://skift.com/wp-json/" /><link rel="alternate" type="application/json" href="https://skift.com/wp-json/wp/v2/posts/442048" /><link rel='shortlink' href='https://skift.com/?p=442048' />
<link rel="alternate" type="application/json+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2021%2F09%2F09%2Fmarriott-ceo-sees-hotels-bouncing-back-quickly-after-delta-variant-slump%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2021%2F09%2F09%2Fmarriott-ceo-sees-hotels-bouncing-back-quickly-after-delta-variant-slump%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.28.0" /> 
<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>

<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
<script>	
        window.myskUser = {"rid":"613aa537470d950018b5708a","is_subscriber":false,"signed_in":false,"authenticated":false,"has_access":true};	
        window.myskUrl = 'https://my.skift.com/';
    </script>

<meta name="wp-parsely_version" id="wp-parsely_version" content="2.3" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/skift.com\/2021\/09\/09\/marriott-ceo-sees-hotels-bouncing-back-quickly-after-delta-variant-slump\/"},"headline":"Marriott CEO Sees Hotels Bouncing Back Quickly After Delta Variant Slump","url":"https:\/\/skift.com\/2021\/09\/09\/marriott-ceo-sees-hotels-bouncing-back-quickly-after-delta-variant-slump\/","thumbnailUrl":"https:\/\/skift.com\/wp-content\/uploads\/2021\/09\/Marriott-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/skift.com\/wp-content\/uploads\/2021\/09\/Marriott-150x150.jpg"},"dateCreated":"2021-09-09T17:15:47Z","datePublished":"2021-09-09T17:15:47Z","dateModified":"2021-09-09T17:15:47Z","articleSection":"Coronavirus and Hospitality","author":[{"@type":"Person","name":"Cameron Sperance"}],"creator":["Cameron Sperance"],"publisher":{"@type":"Organization","name":"Skift","logo":"https:\/\/skift.com\/wp-content\/uploads\/2016\/09\/cropped-logo-square-yellow.png"},"keywords":["coronavirus","coronavirus recovery","delta variant","marriott"]}
		</script>

<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:1259272,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://skift.com/2021/09/09/marriott-ceo-sees-hotels-bouncing-back-quickly-after-delta-variant-slump/amp/"><link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-32x32.png" sizes="32x32" />
<link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-180x180.png" />
<meta name="msapplication-TileImage" content="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-270x270.png" />
 <meta name="google-site-verification" content="WE1K-7i0cG66D2aYLHVIBb4h67O1F105VrQNQO-jDbg" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>
<script>
    window.pageData = {
        postId: 442048,
        categories: ["coronavirus-hotels","hotels","rooms"],
        tags: ["coronavirus","coronavirus-recovery","delta-variant","marriott"],
        author: "Cameron Sperance",
        source: "Skift Originals",
        reprintSource: "Skift Originals"
    };
</script>
<noscript>
    <div id="js-warning">Javascript is required for this site to display correctly.</div>
</noscript>
<div id="header-container">
<div id="top-banner"></div>
<div class="header-wrap">
<input type="checkbox" class="mobile-only" id="mobile-trigger" />
<header id="header" class="">
<div class="mobile-wrap">
<div class="logo">
<a href="https://skift.com">
<img src="https://skift.com/wp-content/themes/skift/header-footer-v2/img/logo.svg" class="svg" alt="Skift logo" />
</a>
</div>
<label for="mobile-trigger" class="mobile-sandwich mobile-only">
<div class="top-line"></div>
<div class="middle">
<div class="middle-line"></div>
<div class="middle-dot"></div>
</div>
<div class="bottom-line"></div>
</label>
</div>
<nav class="main-nav">
<div class="mobile-only mobile-search">
<div class="mobile-search-box">
<i class="fa fa-search"></i>
<form id="mobile-search-form" action="https://skift.com" method="get">
<input type="search" name="s" placeholder="Search Skift.com" class="mobile-search-input" />
</form>
</div>
</div>
<ul>
<li class="has-sub-nav">
<input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_news" />
<div class="nav-item-wrap">
<label for="sub-nav_news" class="mobile-sub-nav-button">
<a href="https://skift.com/news/">
<span>News</span>
</a>
</label>
<div class="sub-menu">
<div class="sub-menu-wrap">
<div class="sub-menu-max-width">
<ul>
 <li>
<div class="section-heading">Latest News</div>
<ul>
<li><a href="https://skift.com/news/">Latest News</a></li>
<li><a href="https://skift.com/coronavirus-and-travel/">Coronavirus</a></li>
<li><a href="https://reopening.travel/travels-reopening-coronavirus-recovery/">Reopening Liveblog</a></li>
</ul>
</li>
<li>
<div class="section-heading">News By Sector</div>
<ul>
<li><a href="https://skift.com/transport/airlines/">Airlines</a></li>
<li><a href="https://skift.com/rooms/hotels/">Hotels</a></li>
<li><a href="https://skift.com/destinations/">Destinations</a></li>
<li><a href="https://skift.com/digital/">Online Booking</a></li>
<li><a href="https://skift.com/travel-services/corporate-travel/">Corporate Travel</a></li>
<li class="see-all"><a href="https://skift.com/all-categories/">See All Sectors</a></li>
</ul>
</li>
<li>
<div class="section-heading">Delivered To You</div>
<ul>
<li><a href="https://skift.com/daily-newsletter/">Skift Daily Newsletter</a></li>
<li><a href="https://skift.com/skift-daily-briefing/">Skift Daily Briefing</a></li>
</ul>
<div class="section-heading" style="margin-top: 20px;">Partner Sites</div>
<ul>
<li><a href="https://airlineweekly.com/">Airline Weekly</a></li>
<li><a href="https://www.eventmanagerblog.com/">EventMB</a></li>
<li><a href="https://dailylodgingreport.com/">Daily Lodging Report</a></li>
</ul>
</li>
</ul>
<div class="promo">
<h3>Skift Pro</h3>
<p>Get unlimited access to all travel news when you subscribe</p>
<a href="https://skift.com/pro/" class="btn">Learn More</a>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="has-sub-nav">
<input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_events" />
<div class="nav-item-wrap">
<label for="sub-nav_events" class="mobile-sub-nav-button">
<a href="https://live.skift.com"><span>Events</span></a>
</label>
<div class="sub-menu two-columns">
<div class="sub-menu-wrap">
<div class="sub-menu-max-width">
<ul>
<li>
<div class="section-heading">Upcoming Events</div>
<ul>
<li class="has-date"><a href="https://live.skift.com/skift-global-forum-2021/"><div class="date" style="width: 70px;">Sept 21-23</div> Skift Global Forum</a></li>
<li class="has-date"><a href="https://live.skift.com/skift-asia-summit/"><div class="date" style="width: 70px;">Oct 20</div> Skift Asia Summit</a></li>
<li class="has-date"><a href="https://live.skift.com/skift-aviation-forum/"><div class="date" style="width: 70px;">Nov 17</div> Skift Aviation Forum</a></li>
<li><a href="https://live.skift.com/skift-idea-awards/"><div class="date" style="width: 70px;">Dec 9</div> Skift Idea Awards</a></li>
<li style="margin-top: 15px;"><a href="https://skift.com/tag/skift-live/">Event Highlights</a></li>
</ul>
</li>
</ul>
<div class="promo">
<h3>Skift Masterpass</h3>
<p>Access every online Skift event in 2021</p>
<a href="https://live.skift.com/master-pass/" class="btn">Learn More</a>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="has-sub-nav">
<input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_research" />
<div class="nav-item-wrap">
<label for="sub-nav_research" class="mobile-sub-nav-button">
<a href="https://research.skift.com"><span>Research</span></a>
</label>
<div class="sub-menu">
<div class="sub-menu-wrap">
<div class="sub-menu-max-width">
<ul>
<li>
<div class="section-heading">Latest Report</div>
<ul>
<li><a href="https://research.skift.com/report/the-u-s-hotel-ownership-landscape-in-2021/">The U.S. Hotel Ownership Landscape in 2021</a></li>
</ul>
</li>
<li>
<div class="section-heading">Research By Sector</div>
<ul>
<li><a href="https://research.skift.com/sectors/consumer-habits/">Consumer Habits</a></li>
<li><a href="https://research.skift.com/sectors/destinations/">Destinations</a></li>
<li><a href="https://research.skift.com/sectors/distribution/">Distribution</a></li>
<li><a href="https://research.skift.com/sectors/hospitality/">Hospitality</a></li>
 <li><a href="https://research.skift.com/sectors/marketing-media/">Marketing and Media</a></li>
<li><a href="https://research.skift.com/sectors/venture-capital/">Venture Capital</a></li>
<li><a href="https://research.skift.com/sectors/online-travel/">Online Travel</a></li>
<li class="see-all"><a href="https://research.skift.com/sectors/">See All Sectors</a></li>
</ul>
</li>
<li>
<div class="section-heading">Featured Tools</div>
<ul>
<li><a href="https://research.skift.com/health-score/">Health Score</a></li>
<li><a href="https://research.skift.com/recovery/">Recovery Index</a></li>
</ul>
</li>
</ul>
<div class="promo">
<h3>Skift Research</h3>
<p>Access exclusive travel research and data insights</p>
<a href="https://research.skift.com/subscribe/" class="btn">Learn More</a>
</div>
</div>
</div>
</div>
</div>
</li>
<li>
<a href="https://skift.com/pro/"><span>Get Access</span></a>
</li>
<li>
<a href="https://skift.com/skiftx-creative-studio/"><span>Work With Us</span></a>
</li>
<li class="mobile-only">
<a href="https://skift.com/auth/login/?redirect=https://skift.com/2021/09/09/marriott-ceo-sees-hotels-bouncing-back-quickly-after-delta-variant-slump/" rel="nofollow"><span>Login</span></a>
</li>
</ul>
</nav>
<div class="desktop-right">
<div class="user-wrap">
<a href="https://skift.com/auth/login/?redirect=https://skift.com/2021/09/09/marriott-ceo-sees-hotels-bouncing-back-quickly-after-delta-variant-slump/" rel="nofollow">
<i class="fa fa-user icon"></i>
Login
</a>
</div>
<div class="search-wrap">
<label for="search-desktop-trigger"><i class="fa fa-search icon"></i></label>
<input type="checkbox" id="search-desktop-trigger" />
<form class="search-form" action="https://skift.com" method="get">
<input type="search" placeholder="Search Skift.com" name="s" class="search-box" />
</form>
</div>
</div>
</header>
</div>
<div id="header-pad"></div>
</div>
<script type="text/javascript">

    //Functions to load HubSpot forms asynchronously
    var hubspotLoopInitiated = false;
    var queuedForms = [];
    var hsScriptsLoading = false;

    function queueHubspotForm(form) {
        form.css = form.css || '';
        form.submitButtonClass = form.submitButtonClass || 'btn btn-primary';

        if (!form.redirectUrl) {
            form.inlineMessage = form.inlineMessage || 'Thank you!'
        }

        var formatForm = function(form) {
            form.find(".hs-form-field").addClass("form-group");
            form.find(".hs-form-checkbox, .hs-form-booleancheckbox").addClass("checkbox-control");
            form.find(".hs-form-radio").addClass("radio-control");
            form.find("label").addClass("control-label");
            form.find(".hs-input").addClass("form-control");

            form.find(".inputs-list").css({
                listStyle: 'none',
                padding: 0,
                margin: 0,
                textAlign: 'left'
            });

            form.find(".hs-field-desc").css({
                fontSize: '12px',
                paddingLeft: '12px',
                borderBottom: 'none',
                marginBottom: '10px'
            });

            form.find("li.hs-form-radio span, li.hs-form-booleancheckbox span, .hs-form-checkbox-display span").addClass("control-label");
            form.find("li.hs-form-radio label, li.hs-form-booleancheckbox label, .hs-form-checkbox-display").removeClass("control-label");

            form.find(".hs-form-checkbox-display").addClass("checkbox-control").find("span").addClass("control-label");

            form.find(".hs-form-checkbox:not(li)").each(function() {
                $(this).find(".form-control").prependTo($(this));
            });

            if (!form.hasClass("noPlaceholders")) {
                form.find(".hs-input").each(function() {
                    if ($(this).attr("placeholder") === "") {
                        var fieldName = $(this).closest(".hs-form-field").find("label span:first").text();
                        $(this).attr("placeholder",fieldName);
                    }
                });
            }

            form.find(".hs-input").blur(function() {
                var $this = $(this);
                setTimeout(function() {
                    if ($this.hasClass("error")) {
                        $this.attr("class","form-control error").closest(".hs-form-field").addClass("has-error").find(".hs-error-msgs").show();
                    } else {
                        $this.closest(".hs-form-field").removeClass("has-error");
                    }
                },100);
            }).keyup(function() {
                var $this = $(this);
                if (!$this.hasClass("error")) {
                    $this.closest(".hs-form-field").removeClass("has-error").find(".hs-error-msgs").hide();
                }
            });

            if (form.hasClass("hideLabels")) {
                form.find("label").hide();
            }

            if (typeof prevOnReady === "function") {
                prevOnReady(form);
            }

        };

        form.onBeforeFormInit = function(ctx) {
            var prevOnReady = ctx.onFormReady;
            var formContainer = ctx.formContainer;

            ctx.onFormReady = function(form) {
                if (typeof formContainer !== "undefined" && formContainer) {
                    form.parent().appendTo(formContainer);
                }
            
                form.find('select, input[type=checkbox]').on('change', function() {
                    formatForm(form);
                });

                formatForm(form);
            };

            return ctx;
        };

        queuedForms.push(form);

        fireHubspotForms(true);
    }

    function fireHubspotForms(fromQueue) {
        if (!hsScriptsLoading) {
            hsScriptsLoading = true;

            var hsScripts = document.createElement('script');
            hsScripts.setAttribute('src','https://js.hsforms.net/forms/v2.js');
            document.head.appendChild(hsScripts);
        }

        if (window.hbspt && window.hbspt.forms && typeof window.hbspt.forms.create === 'function') {

            //hubspot library is loaded, load the forms
            for (var i = queuedForms.length-1; i >= 0; i--) {
                hbspt.forms.create(queuedForms[i]); // create the form
                queuedForms.pop(); // remove it from the queue
            }

        } else {

            if (!hubspotLoopInitiated || !fromQueue) {
                hubspotLoopInitiated = true;
                setTimeout(fireHubspotForms, 250);
            }

        }
    }
</script> <div id="print-header">
<div id="logo">
<img src="https://skift.com/wp-content/themes/skift/header-footer-v2/img/logo.svg" class="svg" alt="Skift Logo" />
</div>
</div>
<script type="text/javascript">
        window.storyMeta = {"id":442048,"url":"\/2021\/09\/09\/marriott-ceo-sees-hotels-bouncing-back-quickly-after-delta-variant-slump\/","showBigAd":true,"categories":[{"term_id":79324,"name":"Coronavirus and Hospitality","slug":"coronavirus-hotels","term_group":0,"term_taxonomy_id":79329,"taxonomy":"category","description":"In-depth reporting and breaking news on how COVID-19 is impacting hotels and short-term rentals in the U.S., Asia, Europe, and other destinations. Read updates on hotel refund policies, labor issues, political developments, and more. ","parent":0,"count":759,"filter":"raw","cat_ID":79324,"category_count":759,"category_description":"In-depth reporting and breaking news on how COVID-19 is impacting hotels and short-term rentals in the U.S., Asia, Europe, and other destinations. Read updates on hotel refund policies, labor issues, political developments, and more. ","cat_name":"Coronavirus and Hospitality","category_nicename":"coronavirus-hotels","category_parent":0},{"term_id":135,"name":"Hotels","slug":"hotels","term_group":0,"term_taxonomy_id":136,"taxonomy":"category","description":"Comprehensive coverage of the hospitality industry, hotels, and motels including news, original stories, trends, deep dives, interviews and more.\r\n\r\nGet even more news about the business of hotels at <a href=\"https:\/\/dailylodgingreport.com\">Daily Lodging Report<\/a>.","parent":6,"count":5354,"filter":"raw","cat_ID":135,"category_count":5354,"category_description":"Comprehensive coverage of the hospitality industry, hotels, and motels including news, original stories, trends, deep dives, interviews and more.\r\n\r\nGet even more news about the business of hotels at <a href=\"https:\/\/dailylodgingreport.com\">Daily Lodging Report<\/a>.","cat_name":"Hotels","category_nicename":"hotels","category_parent":6},{"term_id":6,"name":"Rooms","slug":"rooms","term_group":0,"term_taxonomy_id":6,"taxonomy":"category","description":"Get the latest hospitality news about hotels, motels, vacation rentals, and Airbnb.","parent":0,"count":5885,"filter":"raw","cat_ID":6,"category_count":5885,"category_description":"Get the latest hospitality news about hotels, motels, vacation rentals, and Airbnb.","cat_name":"Rooms","category_nicename":"rooms","category_parent":0}],"tags":[{"term_id":2504,"name":"coronavirus","slug":"coronavirus","term_group":0,"term_taxonomy_id":2506,"taxonomy":"post_tag","description":"Follow the latest news about coronavirus and its impact on hotels, airlines, cruise lines, tourism destinations, and other sectors of the travel industry.\r\n\r\nWe are over a year into the Covid-19 global pandemic, and the impact on the travel industry has been severe to say the least. Skift has been covering this on a day-to-day basis since January 2020. You can read the latest news, as well as all of our coverage, on the pages below.\r\n\r\nIf you have specific interest in Skift\u2019s coverage of the cruise, hospitality, and airline industries, you can follow along at our <a href=\"https:\/\/skift.com\/coronavirus-cruises\/\">coronavirus and cruises<\/a>, <a href=\"https:\/\/skift.com\/coronavirus-hotels\/\">coronavirus and hospitality<\/a>, and our <a href=\"https:\/\/skift.com\/coronavirus-airlines\/\">coronavirus and airlines<\/a> pages.","parent":0,"count":1961,"filter":"raw"},{"term_id":82451,"name":"coronavirus recovery","slug":"coronavirus-recovery","term_group":0,"term_taxonomy_id":82456,"taxonomy":"post_tag","description":"","parent":0,"count":716,"filter":"raw"},{"term_id":97755,"name":"Delta variant","slug":"delta-variant","term_group":0,"term_taxonomy_id":97760,"taxonomy":"post_tag","description":"","parent":0,"count":8,"filter":"raw"},{"term_id":337,"name":"marriott","slug":"marriott","term_group":0,"term_taxonomy_id":338,"taxonomy":"post_tag","description":"","parent":0,"count":842,"filter":"raw"}],"sponsored":false,"targeting":{"targetType":"sponsor","target":"hotels"},"headline":"Marriott CEO Sees Hotels Bouncing Back Quickly After Delta Variant Slump"};
    </script>
<div id="articleContainer">
<div class="article-template">
<div class="post-header">
<div class="article-info">
<div class="article-info-container">
<div class="article-categories">
<a href="https://skift.com/coronavirus-hotels/">Coronavirus and Hospitality</a> </div>
<h1 class="article-title">Marriott CEO Sees Hotels Bouncing Back Quickly After Delta Variant Slump</h1>
<div class="article-byline">
<div class="author">Cameron Sperance, Skift</div>
<div class="post-date"> - Sep 09, 2021 1:15 pm</div>
</div>
</div>
</div>
<div class="article-photo">
<div class="pusher"></div>
<a href="https://skift.com/2021/09/09/marriott-ceo-sees-hotels-bouncing-back-quickly-after-delta-variant-slump/"><img src="https://skift.com/wp-content/uploads/2021/09/Marriott.jpg" alt="" /></a> <div class="overlay"></div>
</div>
<div class="clearfix"></div>
</div><div class="post">
<div class="post-container">
<div class="skift-take">
<div class="take-title">
<img src="https://skift.com/wp-content/themes/skift/img/skift-take.svg" alt="Skift Take" class="desktop-title" />
<div class="mobile-title">Skift Take</div>
</div>
<div class="take-copy">
It is hard to be optimistic about fall hotel performance for companies like Marriott and Hilton — unless the absence of business travel is somehow offset by higher-than-expected leisure travel.
<div class="take-byline">
&mdash; <span>Cameron Sperance</span> </div>
</div>
<div class="clearfix"></div>
</div>
<div class="post-content">
<div class="left-rail">
<div class="share">
<div class="share-outer-border">
<div class="share-inner-border">
<div class="share-title">Share</div>
<div class="share-buttons">
<div class="share-button article-social-btn twitter">
<div class="button-icon"><i class="fa fa-twitter"></i></div>
<div class="button-text">Tweet</div>
</div>
<div class="share-button article-social-btn facebook">
<div class="button-icon"><i class="fa fa-facebook"></i></div>
<div class="button-text">Share</div>
</div>
<div class="share-button article-social-btn linkedIn">
<div class="button-icon"><i class="fa fa-linkedin"></i></div>
<div class="button-text">Post</div>
</div>
<div class="share-button article-social-btn email">
<div class="button-icon"><i class="fa fa-envelope"></i></div>
<div class="button-text">Send</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="post-body">
<div class="mysk-meter docked open">
<div class="forehead">
<div class="forehead-inner max-width">
<h4>First<span class='desktop-break'> </span>Free Story (1 of 3) </h4>
<a href="https://skift.com/pro/" class="btn btn-arrow subscribe-btn">Join Skift Pro</a>
<i class="fa fa-chevron-up chevron"></i>
</div>
</div>
<div class="body">
<div class="body-inner max-width">
<div>
<h6 class="title">More travel executives get their mission-critical industry news from Skift than any other source on the planet.</h6>
<a href="https://skift.com/pro/" class="btn btn-arrow btn-skiftpro-green subscribe-btn">Tell me more</a>
<p>Already a member? <a href="https://skift.com/auth/login/?redirect=https://skift.com/2021/09/09/marriott-ceo-sees-hotels-bouncing-back-quickly-after-delta-variant-slump/" rel="nofollow" class="sign-in-btn trigger-sign-in no-red">Sign in here</a> </p>
</div>
<img src="https://skift.com/wp-content/themes/skift/img/paywall-assets/check-in.svg" class="icon svg" />
</div>
</div>
</div>
<div class="post-copy">
<p>The Delta variant’s impact on hotel bookings is likely short-lived, claims the CEO of the world’s largest hotel company.</p>
<p>After major hotel CEOs <a href="https://skift.com/2021/08/12/hotel-ceos-avoid-facing-reality-about-the-delta-variant/">largely downplayed the potential impact</a> the more contagious strain of the coronavirus might have on bookings, Marriott International CEO Anthony Capuano Thursday indicated the Delta variant did cause a downturn last month. Revenue per available rooms, the hotel industry’s key performance metric, was down 27 percent from 2019 levels across the company’s global network — a drop from the 23 percent decline seen in July.</p>
<p>The surge of Delta cases caused many companies to push their planned return to in-office work — and presumably the accompanying business travel that goes with it — to later in the year and even into 2022. But that isn’t ringing any public-facing alarm bells at Marriott.</p>
<p>“The trends seem to be stabilizing as we get into the early days of September,” Capuano said Thursday at the Bank of America Gaming and Lodging Conference.</p>
<p style="text-align: center;"><a class="cta btn-red-text" href="https://live.skift.com/skift-global-forum-2021/">See Marriott CEO Anthony Capuano at Skift Global Forum in NYC September 21-23</a></p>
<p>The steepest decline for Marriott came from China, where rooms revenue plummeted 50 percent from 2019 levels in August after being up 9 percent in July. That <a href="https://skift.com/2021/08/13/chinas-hotel-recovery-evaporated-in-2-weeks/">cratering of performance</a> stemmed from the Delta outbreak and the country’s stringent lockdown measures in more than 150 markets.</p>
<div id="attachment_420182" style="width: 300px" class="wp-caption alignright"><a href="https://skift.com/wp-content/uploads/2021/02/capuano-tony-january-2015-2014-scaled.jpg"><img aria-describedby="caption-attachment-420182" loading="lazy" class="wp-image-420182 size-medium" src="https://skift.com/wp-content/uploads/2021/02/capuano-tony-january-2015-2014-300x300.jpg" alt="" width="300" height="300" srcset="https://skift.com/wp-content/uploads/2021/02/capuano-tony-january-2015-2014-300x300.jpg 300w, https://skift.com/wp-content/uploads/2021/02/capuano-tony-january-2015-2014-1024x1024.jpg 1024w, https://skift.com/wp-content/uploads/2021/02/capuano-tony-january-2015-2014-150x150.jpg 150w, https://skift.com/wp-content/uploads/2021/02/capuano-tony-january-2015-2014-768x769.jpg 768w, https://skift.com/wp-content/uploads/2021/02/capuano-tony-january-2015-2014-250x250.jpg 250w, https://skift.com/wp-content/uploads/2021/02/capuano-tony-january-2015-2014-1536x1536.jpg 1536w, https://skift.com/wp-content/uploads/2021/02/capuano-tony-january-2015-2014-scaled.jpg 2046w, https://skift.com/wp-content/uploads/2021/02/capuano-tony-january-2015-2014-278x278.jpg 278w, https://skift.com/wp-content/uploads/2021/02/capuano-tony-january-2015-2014-683x684.jpg 683w, https://skift.com/wp-content/uploads/2021/02/capuano-tony-january-2015-2014-60x60.jpg 60w, https://skift.com/wp-content/uploads/2021/02/capuano-tony-january-2015-2014-120x120.jpg 120w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-420182" class="wp-caption-text">Marriott CEO Tony Capuano (Credit: Marriott International)</p></div>
<p>Rooms revenue in the U.S. and Canada saw a less dramatic decline, going from 17 percent off 2019 levels in July to a 21 percent decline in August. That stems from the fact the U.S. economy remained largely open despite a significantly higher surge of newly reported cases than in China.</p>
<p>While Capuano didn’t give specific numbers around what constitutes as “stabilization,” there are signs things are beginning to turn around, at least in China. The most recent data shows revenue per available room was down 44 percent off 2019 levels — not ideal but an improvement from the 57 percent decline seen a week prior, according to STR.</p>
<p>China’s recovery trajectory has been an important guide for Marriott, as company leaders initially predicted they would see a <a href="https://skift.com/2020/09/11/why-marriott-sees-a-full-hotels-recovery-in-china-in-2021/">full rebound there sometime this year</a>. While there was a <a href="https://skift.com/2021/05/10/marriotts-china-comeback-pushes-company-closer-to-profitability/">strong rebound in the spring</a>, it was fleeting due to the Delta variant. That volatility has since spread to other parts of the world.</p>
<p>Major employers pushed their return to the office from right after Labor Day to October or even into next year. Microsoft Thursday decided to push its planned reopening of offices <a href="https://www.reuters.com/world/us/microsoft-decides-against-office-reopening-date-united-states-2021-09-09/">indefinitely until the variant was contained</a>.</p>
<p>“Certainly, when you look at the potential impact of the Delta variant, [and] the impact that&#8217;s had on the timing of a return to the office, it is possible that we may not see business transient demand return as quickly as we might have hoped post-Labor Day,” Capuano said. “But again, it&#8217;s early to tell. The booking window for business transient is so short right now that it&#8217;s really tough to know how much of a bump in the road a delay of a return to the office might really represent.”</p>
<p>Capuano remained upbeat the U.S. Food &amp; Drug Administration’s full approval of the Pfizer vaccine was a good thing for a company like Marriott. More companies have <a href="https://skift.com/2021/09/08/united-airlines-to-put-unvaccinated-workers-with-religious-exemptions-on-unpaid-leave/">instated vaccine mandates</a> now that at least one vaccine has full FDA approval compared to earlier emergency use authorization.</p>
<p>Marriott does not have one for its own employees, a company representative later told Skift.</p>
<p>The delayed return to the office this fall coupled with the largely mandated return to schools might seem like a recipe for disaster for hotels, especially during the middle of the week when corporate travel is normally at its peak.</p>
<p>It is harder to take a week off and work remotely if your child is still expected at school five days a week, meaning leisure travel is an unlikely source to offset the uncertain outlook on business travel.</p>
<p>But Capuano maintained an optimistic outlook on the blend of business and leisure travel — something he sees as a long-term legacy of the pandemic that can ultimately benefit the hotel industry.</p>
<p>“As we look into that crystal ball, it&#8217;s probably a little more opaque than any of us might like,” Capuano said. “I would say, broadly, we&#8217;re pleased with the momentum we&#8217;re seeing in the recovery, and our confidence continues to grow about a strong, long-term return of travel across all segments.”</p>
<p style="text-align: center;"><a class="cta btn-red-text" href="https://live.skift.com/skift-global-forum-2021/">Register Now for Skift Global Forum September 21-23</a></p>
<div class="read-more"><button class="btn btn-blue read-more-btn">See full article</button></div>
</div> <div class="bottom-email-signup">
<div id="newsletter" class="email-signup aw skift-pro">
<div class="aw-container">
<div class="top-text">
<h3>Why join Skift Pro?</h3>
<p>
Unlimited stories<br />
Exclusive column<br />
Event discounts<br />
And more<br />
</p>
</div>
<div class="email-signup-cta"><a href="https://skift.com/pro" class="btn btn-arrow">Subscribe Now</a></div>
</div>
</div>
</div>
<div class="tag-container">
Tags: <a href="https://skift.com/tag/coronavirus" class="no-red">coronavirus</a>, <a href="https://skift.com/tag/coronavirus-recovery" class="no-red">coronavirus recovery</a>, <a href="https://skift.com/tag/delta-variant" class="no-red">Delta variant</a>, <a href="https://skift.com/tag/marriott" class="no-red">marriott</a></div><div class="bottom-ad"></div><div class='photo-credit'>Photo Credit: Marriott CEO Anthony Capuano thinks the worst of the Delta variant's impact on bookings is behind the company. <span class='source'>Thank You (21 Millions+) views / <a href="https://www.flickr.com/photos/prayitnophotography/24668269972">Flickr</a></span></div> </div>
<div class="right-rail"></div>
 <div class="clearfix"></div>
</div>
</div></div><div class="up-next">
<div class="up-next-container">
<div class="up-next-header">
<h3>Up Next</h3>
<div class="lines"></div>
</div>
<div class="up-next-stories">
<div class="article-lift reg">
<a href="https://skift.com/2021/06/09/avvio-white-paper-direct-cancelations-predicted-rise-2022/" onclick="ga('send', 'event', 'Sponsored Promo', 'Click', 'New White Paper: Avvio Predicts Direct Cancelations Will Rise to 20% in 2022');" class="skift-lift no-blurb">
<div class="lift-image">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/06/Avvio-Skift-Hero-image-1200-x-800px-400x267.png" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="New White Paper: Avvio Predicts Direct Cancelations Will Rise to 20% in 2022" />
</div>
<div class="lift-info">
<h2 class="title">New White Paper: Avvio Predicts Direct Cancelations Will Rise to 20% in 2022</h2>
<div class="sponsor-logo">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/06/Avvio-Logo-Directmas_Artboard-1-1-1024x338-1.png" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="Avvio" />
</div>
</div>
<div class="clearfix"></div>
</a>
</div> <div class="story-grid">
<div class="story-wrap">
<a href="https://skift.com/2021/09/09/qantas-plans-vaccine-requirement-for-all-international-flyers/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/09/50217505123_f220302e13_o.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Airlines</div>
<h3>Qantas Plans Vaccine Requirement for All International Flyers</h3>
<p class="author">Edward Russell, Skift</p>
<p class="post-date">8 hours ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/09/09/u-s-airlines-look-to-holiday-boost-as-delta-variant-delays-business-travelsrecovery/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/09/51319820481_3edf223813_o.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Airlines</div>
<h3>U.S. Airlines Look to Holiday Boost as Delta Variant Delays Business Travel&#8217;s Recovery</h3>
<p class="author">Edward Russell, Skift</p>
<p class="post-date">9 hours ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/08/31/the-future-of-luxury-travel-will-be-defined-by-smart-tourism/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/08/Publicis-Hero-Image.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-red">Sponsored</div>
<h3>The Future of Luxury Travel Will Be Defined By Smart Tourism</h3>
<p class="author">Publicis Sapient + Skift</p>
<p class="post-date">1 week ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/09/09/standard-hotels-parent-thumbs-nose-at-bigger-is-better-on-brand-growth/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/09/Standard-Hua-Hin-scaled-e1631197961899.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Coronavirus and Hospitality</div>
<h3>Standard Hotels Parent Thumbs Nose at Bigger-Is-Better on Brand Growth</h3>
<p class="author">Cameron Sperance, Skift</p>
<p class="post-date">13 hours ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/09/09/the-pandemic-changed-the-serviced-apartments-industry-forever/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/09/Apartment-Alexander-Pemberton-Unsplash.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Corporate Travel</div>
<h3>The Pandemic Changed the Serviced Apartments Industry Forever</h3>
<p class="author">Matthew Parsons, Skift</p>
<p class="post-date">14 hours ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/09/09/australias-crown-resorts-backed-by-billionaire-mogul-could-collapse-under-money-laundering-allegations/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/03/Melbourne_Yarra_River_of_City_South__North_Bank-scaled-e1616384639889.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Hotels</div>
<h3>Australia&#8217;s Crown Resorts Could Collapse Under Money Laundering Allegations</h3>
<p class="author">Paulina Duran, Reuters</p>
<p class="post-date">18 hours ago</p>
</div>
</a>
</div>
<div class="more-news-btn">
<a href="https://skift.com/news/" class="btn btn-skiftpro-green">More News</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="footer">
<div id="footer-content">
<div class="footer-column first">
<div class="footer-item" id="footer-nav">
<div id="skift-corporate">
<div class="footer-title">Skift Corporate</div>
<ul class="footer-menu">
<li class="menu-item"><a href="https://skift.com/about/">About Skift</a></li>
<li class="menu-item"><a href="https://skift.com/skiftx-creative-studio/">Advertise With Us</a></li>
<li class="menu-item"><a href="https://skift.com/news-staff/">News Staff</a></li>
<li class="menu-item"><a href="https://skift.com/terms/">Terms of Use</a></li>
<li class="menu-item"><a href="https://skift.com/privacy/">Privacy Policy</a></li>
</ul>
</div>
<div class="copyright">&copy; 2021 Skift Inc. All Rights Reserved</div>
</div>
</div>

<div class="footer-column middle">
<div class="footer-item" id="social">
<div class="footer-title">Follow Us</div>
<ul>
<li>
<a href="https://facebook.com/skiftnews" class="icon" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/skift" class="icon selected" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-twitter twitter-icon" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://linkedin.com/company/skift" class="icon" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.instagram.com/skiftnews/" class="icon" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://skift.com/newsletters/" class="icon">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
</li>
</ul>
<div id="footer-tweet-box">
<div id="footer-tweet">
<p id="tweet-content">
 Qantas Plans Vaccine Requirement for All International Flyers <a href="https://t.co/f4k8bqlQKb">https://t.co/f4k8bqlQKb</a> </p>
<p id="tweet-meta">
Twitter | 4 hours ago </p>
</div>
</div>
</div>
</div>
<div class="footer-column last">
<div class="footer-item" id="podcast">
<div class="footer-title">Latest Podcast Episodes</div>
<ul>
<li><a href="https://podcast.skift.com/2021/06/09/skift-live-sessions-where-do-short-term-rentals-go-from-here/">
Skift Live Sessions: Where Do Short-Term Rentals Go From Here?&nbsp;<i class="fa fa-chevron-right"></i>
</a>
</li>
<li><a href="https://podcast.skift.com/2021/05/21/bonus-episode-the-future-of-the-event-industry/">
Bonus Episode: The Future of the Event Industry&nbsp;<i class="fa fa-chevron-right"></i>
</a>
</li>
<li><a href="https://podcast.skift.com/2021/02/08/skift-forum-sessions-marriott-group-president-stephanie-linnartz/">
Skift Live Sessions: Marriott Group President Stephanie Linnartz&nbsp;<i class="fa fa-chevron-right"></i>
</a>
</li>
</ul>
</div>
</div>
<div class="clearfix"></div>
</div>
</footer>

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="skift.com" src="//cdn.parsely.com/keys/skift.com/p.js"></script>

<script type='text/javascript' id='article-scripts-js-extra'>
/* <![CDATA[ */
var ajaxUrl = "https:\/\/skift.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://skift.com/wp-content/themes/skift/js/min/article-page-script-min.js?ver=1618320691' id='article-scripts-js'></script>
<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'191421607',post:'442048',tz:'-4',srv:'skift.com'} ]);
	_stq.push([ 'clickTrackerInit', '191421607', '442048' ]);
</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZ9FZL8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'68c4803a2d875a3f',m:'ftCuoHk3tNTg.Ip7h3gZbtwBvW2Z3oa7Zd8eC5XH35Y-1631233336-0-ARXgHqlu/uOzH/FL3zUoj4zBne4j87gUtnABaloLdJ0dFNLz6abd242iuwPWe2jdJODT1CH9Yfy0zbJokH/vXIyzVvztRd/BMUSN6OwfDzm31cHP0YysSi/fNP1j+Zt9BXnhrt1ZIuLhu4yQMyl9+LDVsecWIgNDx7bdUGy1oSjkAVXku3+Mx8EIPN55JbyZ6b7QRGw4ajBV9nMlH8NgKrgv21koh4zKaSHOX+f+s13U',s:[0x613e6c5433,0xab27524771],}})();</script></body>
</html>