<!DOCTYPE html>
<!--[if lt IE 9 ]><html lang="en" class="no-js ie8"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
<meta charset="utf-8" />
<title>Will Airport Mobile Ordering and Deliveries Have a Future Post-Pandemic? &ndash; Skift</title>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta name="bitly-verification" content="372b0623687b" />
<meta name="p:domain_verify" content="81308b48f930b1d73622e8b304a8d880" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-28362693-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-28362693-1');
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WZ9FZL8');</script>

<script type="text/javascript">
        window.homeUrl = 'https://skift.com/wp-content/themes/skift';
    </script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="What began as an idea in 2015 for its founder, who was tired of running through airports without any time to grab a meal or coffee, is now a growing" />
<link rel="canonical" href="https://skift.com/2021/08/13/will-airport-mobile-ordering-and-deliveries-have-a-future-post-pandemic/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Will Airport Mobile Ordering and Deliveries Have a Future Post-Pandemic?" />
<meta property="og:description" content="What began as an idea in 2015 for its founder, who was tired of running through airports without any time to grab a meal or coffee, is now a growing" />
<meta property="og:url" content="https://skift.com/2021/08/13/will-airport-mobile-ordering-and-deliveries-have-a-future-post-pandemic/" />
<meta property="og:site_name" content="Skift" />
<meta property="article:publisher" content="https://www.facebook.com/Skiftnews" />
<meta property="article:published_time" content="2021-08-13T15:00:38+00:00" />
<meta property="article:modified_time" content="2021-08-13T14:39:39+00:00" />
<meta property="og:image" content="https://skift.com/wp-content/uploads/2021/08/Gate-Delivery-scaled-e1628703932250.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@skift" />
<meta name="twitter:site" content="@skift" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Ruthy Munoz">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="6 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://skift.com/#organization","name":"Skift","url":"https://skift.com/","sameAs":["https://www.facebook.com/Skiftnews","https://www.instagram.com/skiftnews/?hl=en","https://www.linkedin.com/company/skift/","https://www.youtube.com/channel/UCJXw0BFh90eeJlg3YMLYd2Q?reload=9","https://twitter.com/skift"],"logo":{"@type":"ImageObject","@id":"https://skift.com/#logo","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2018/04/logo.png","width":"419","height":"157","caption":"Skift"},"image":{"@id":"https://skift.com/#logo"}},{"@type":"WebSite","@id":"https://skift.com/#website","url":"https://skift.com/","name":"Skift","description":"Travel News, Airline News, Hotel News &amp; Tourism News","publisher":{"@id":"https://skift.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://skift.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://skift.com/2021/08/13/will-airport-mobile-ordering-and-deliveries-have-a-future-post-pandemic/#primaryimage","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2021/08/Gate-Delivery-scaled-e1628703932250.jpg","width":1024,"height":683,"caption":"An At Your Gate representative delivering a food order to a passenger at her gate."},{"@type":"WebPage","@id":"https://skift.com/2021/08/13/will-airport-mobile-ordering-and-deliveries-have-a-future-post-pandemic/#webpage","url":"https://skift.com/2021/08/13/will-airport-mobile-ordering-and-deliveries-have-a-future-post-pandemic/","name":"Will Airport Mobile Ordering and Deliveries Have a Future Post-Pandemic?","isPartOf":{"@id":"https://skift.com/#website"},"primaryImageOfPage":{"@id":"https://skift.com/2021/08/13/will-airport-mobile-ordering-and-deliveries-have-a-future-post-pandemic/#primaryimage"},"datePublished":"2021-08-13T15:00:38+00:00","dateModified":"2021-08-13T14:39:39+00:00","description":"What began as an idea in 2015 for its founder, who was tired of running through airports without any time to grab a meal or coffee, is now a growing","breadcrumb":{"@id":"https://skift.com/2021/08/13/will-airport-mobile-ordering-and-deliveries-have-a-future-post-pandemic/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://skift.com/2021/08/13/will-airport-mobile-ordering-and-deliveries-have-a-future-post-pandemic/"]}]},{"@type":"BreadcrumbList","@id":"https://skift.com/2021/08/13/will-airport-mobile-ordering-and-deliveries-have-a-future-post-pandemic/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://skift.com/","url":"https://skift.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://skift.com/2021/08/13/will-airport-mobile-ordering-and-deliveries-have-a-future-post-pandemic/","url":"https://skift.com/2021/08/13/will-airport-mobile-ordering-and-deliveries-have-a-future-post-pandemic/","name":"Will Airport Mobile Ordering and Deliveries Have a Future Post-Pandemic?"}}]},{"@type":["Article","NewsArticle"],"@id":"https://skift.com/2021/08/13/will-airport-mobile-ordering-and-deliveries-have-a-future-post-pandemic/#article","isPartOf":{"@id":"https://skift.com/2021/08/13/will-airport-mobile-ordering-and-deliveries-have-a-future-post-pandemic/#webpage"},"author":{"@id":"https://skift.com/#/schema/person/fe78a7df9575ef46535a2519da1c0222"},"headline":"Will Airport Mobile Ordering and Deliveries Have a Future Post-Pandemic?","datePublished":"2021-08-13T15:00:38+00:00","dateModified":"2021-08-13T14:39:39+00:00","mainEntityOfPage":{"@id":"https://skift.com/2021/08/13/will-airport-mobile-ordering-and-deliveries-have-a-future-post-pandemic/#webpage"},"publisher":{"@id":"https://skift.com/#organization"},"image":{"@id":"https://skift.com/2021/08/13/will-airport-mobile-ordering-and-deliveries-have-a-future-post-pandemic/#primaryimage"},"keywords":"At Your Gate,food and beverage,food delivery,mobile apps","articleSection":"Airlines,Airports,Coronavirus and Airlines,Transport","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://skift.com/#organization"},"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":false,"cssSelector":".post-copy"}},{"@type":"Person","@id":"https://skift.com/#/schema/person/fe78a7df9575ef46535a2519da1c0222","name":"Ruthy Munoz"}]}</script>

<style>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</style>
<script id="load-css">
            (function () {
                var loadBefore = document.getElementById('load-css');

                var loadCSS = function(href, before, media) {
                    var doc = window.document;
                    var ss = doc.createElement('link');
                    var ref;

                    if (before) {
                        ref = before;
                    } else {
                        var refs = ( doc.body || doc.getElementsByTagName('head')[0]).childNodes;
                        ref = refs[refs.length - 1];
                    }

                    var sheets = doc.styleSheets;
                    ss.rel = 'stylesheet';
                    ss.href = href;
                    ss.media = 'only x';
                    ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );

                    var onloadcssdefined = function(cb) {
                        var resolvedHref = ss.href;
            			var i = sheets.length;

                        while (i--) {
        			        if (sheets[i].href === resolvedHref) {
                                return cb();
                            }
                        }
            			setTimeout(function() {
            			    onloadcssdefined(cb);
            			});
                    };

                    ss.onloadcssdefined = onloadcssdefined;
                    onloadcssdefined(function() {
                        ss.media = media || 'all';
                    });

                    return ss;
    	        };

    	        if (typeof module !== 'undefined'){
    		        module.exports = loadCSS;
    	        } else {
    		        window.loadCSS = loadCSS;
    	        }

                                    loadCSS('https://skift.com/wp-content/themes/skift/css/article-page.css?1.3.27');
                    loadCSS('https://skift.com/wp-content/themes/skift/header-footer-v2/font-awesome/css/font-awesome.min.css');
                        	    })();
        </script>
<noscript>
    	            	    <link rel="stylesheet" href="https://skift.com/wp-content/themes/skift/css/article-page.css?1.3.27">
        	    <link rel="stylesheet" href="https://skift.com/wp-content/themes/skift/header-footer-v2/font-awesome/css/font-awesome.min.css">
                                    </noscript>
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/components/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-editor/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/nux/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/editor/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='arena_block-cgb-style-css-css' href='https://skift.com/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css' href='https://skift.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1622817537' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://skift.com/wp-json/" /><link rel="alternate" type="application/json" href="https://skift.com/wp-json/wp/v2/posts/438914" /><link rel='shortlink' href='https://skift.com/?p=438914' />
<link rel="alternate" type="application/json+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2021%2F08%2F13%2Fwill-airport-mobile-ordering-and-deliveries-have-a-future-post-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2021%2F08%2F13%2Fwill-airport-mobile-ordering-and-deliveries-have-a-future-post-pandemic%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.28.0" /> 
<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>

<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
<script>	
        window.myskUser = {"rid":"6116a4ed071006001759369d","is_subscriber":false,"signed_in":false,"authenticated":false,"has_access":true};	
        window.myskUrl = 'https://my.skift.com/';
    </script>

<meta name="wp-parsely_version" id="wp-parsely_version" content="2.3" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/skift.com\/2021\/08\/13\/will-airport-mobile-ordering-and-deliveries-have-a-future-post-pandemic\/"},"headline":"Will Airport Mobile Ordering and Deliveries Have a Future Post-Pandemic?","url":"https:\/\/skift.com\/2021\/08\/13\/will-airport-mobile-ordering-and-deliveries-have-a-future-post-pandemic\/","thumbnailUrl":"https:\/\/skift.com\/wp-content\/uploads\/2021\/08\/Gate-Delivery-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/skift.com\/wp-content\/uploads\/2021\/08\/Gate-Delivery-150x150.jpg"},"dateCreated":"2021-08-13T15:00:38Z","datePublished":"2021-08-13T15:00:38Z","dateModified":"2021-08-13T15:00:38Z","articleSection":"Airlines","author":[{"@type":"Person","name":"Syndicated"}],"creator":["Ruthy Munoz"],"publisher":{"@type":"Organization","name":"Skift","logo":"https:\/\/skift.com\/wp-content\/uploads\/2016\/09\/cropped-logo-square-yellow.png"},"keywords":["at your gate","food and beverage","food delivery","mobile apps"]}
		</script>

<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:1259272,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://skift.com/2021/08/13/will-airport-mobile-ordering-and-deliveries-have-a-future-post-pandemic/amp/"><link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-32x32.png" sizes="32x32" />
<link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-180x180.png" />
<meta name="msapplication-TileImage" content="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-270x270.png" />
 <meta name="google-site-verification" content="WE1K-7i0cG66D2aYLHVIBb4h67O1F105VrQNQO-jDbg" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>
<script>
    window.pageData = {
        postId: 438914,
        categories: ["airlines","airports","coronavirus-airlines","transport"],
        tags: ["at-your-gate","food-and-beverage","food-delivery","mobile-apps"],
        author: "Ruthy Munoz",
        source: "Skift Originals",
        reprintSource: "Skift Originals"
    };
</script>
<noscript>
    <div id="js-warning">Javascript is required for this site to display correctly.</div>
</noscript>
<div id="header-container">
<div id="top-banner"></div>
<div class="header-wrap">
<input type="checkbox" class="mobile-only" id="mobile-trigger" />
<header id="header" class="">
<div class="mobile-wrap">
<div class="logo">
<a href="https://skift.com">
<img src="https://skift.com/wp-content/themes/skift/header-footer-v2/img/logo.svg" class="svg" alt="Skift logo" />
</a>
</div>
<label for="mobile-trigger" class="mobile-sandwich mobile-only">
<div class="top-line"></div>
<div class="middle">
<div class="middle-line"></div>
<div class="middle-dot"></div>
</div>
<div class="bottom-line"></div>
</label>
</div>
<nav class="main-nav">
<div class="mobile-only mobile-search">
<div class="mobile-search-box">
<i class="fa fa-search"></i>
<form id="mobile-search-form" action="https://skift.com" method="get">
<input type="search" name="s" placeholder="Search Skift.com" class="mobile-search-input" />
</form>
</div>
</div>
<ul>
<li class="has-sub-nav">
<input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_news" />
<div class="nav-item-wrap">
<label for="sub-nav_news" class="mobile-sub-nav-button">
<a href="https://skift.com/news/">
<span>News</span>
</a>
</label>
<div class="sub-menu">
<div class="sub-menu-wrap">
<div class="sub-menu-max-width">
<ul>
 <li>
<div class="section-heading">Latest News</div>
<ul>
<li><a href="https://skift.com/news/">Latest News</a></li>
<li><a href="https://skift.com/coronavirus-and-travel/">Coronavirus</a></li>
<li><a href="https://reopening.travel/travels-reopening-coronavirus-recovery/">Reopening Liveblog</a></li>
</ul>
</li>
<li>
<div class="section-heading">News By Sector</div>
<ul>
<li><a href="https://skift.com/transport/airlines/">Airlines</a></li>
<li><a href="https://skift.com/rooms/hotels/">Hotels</a></li>
<li><a href="https://skift.com/destinations/">Destinations</a></li>
<li><a href="https://skift.com/digital/">Online Booking</a></li>
<li><a href="https://skift.com/travel-services/corporate-travel/">Corporate Travel</a></li>
<li class="see-all"><a href="https://skift.com/all-categories/">See All Sectors</a></li>
</ul>
</li>
<li>
<div class="section-heading">Delivered To You</div>
<ul>
<li><a href="https://skift.com/daily-newsletter/">Skift Daily Newsletter</a></li>
<li><a href="https://skift.com/skift-daily-briefing/">Skift Daily Briefing</a></li>
</ul>
<div class="section-heading" style="margin-top: 20px;">Partner Sites</div>
<ul>
<li><a href="https://airlineweekly.com/">Airline Weekly</a></li>
<li><a href="https://www.eventmanagerblog.com/">EventMB</a></li>
<li><a href="https://dailylodgingreport.com/">Daily Lodging Report</a></li>
</ul>
</li>
</ul>
<div class="promo">
<h3>Skift Pro</h3>
<p>Get unlimited access to all travel news when you subscribe</p>
<a href="https://skift.com/pro/" class="btn">Learn More</a>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="has-sub-nav">
<input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_events" />
<div class="nav-item-wrap">
<label for="sub-nav_events" class="mobile-sub-nav-button">
<a href="https://live.skift.com"><span>Events</span></a>
</label>
<div class="sub-menu two-columns">
<div class="sub-menu-wrap">
<div class="sub-menu-max-width">
<ul>
<li>
<div class="section-heading">Upcoming Events</div>
<ul>
<li class="has-date"><a href="https://live.skift.com/skift-global-forum-2021/"><div class="date" style="width: 70px;">Sept 21-23</div> Skift Global Forum</a></li>
<li class="has-date"><a href="https://live.skift.com/skift-asia-summit/"><div class="date" style="width: 70px;">Oct 20</div> Skift Asia Summit</a></li>
<li class="has-date"><a href="https://live.skift.com/skift-aviation-forum/"><div class="date" style="width: 70px;">Nov 17</div> Skift Aviation Forum</a></li>
<li><a href="https://live.skift.com/skift-idea-awards/"><div class="date" style="width: 70px;">Dec 9</div> Skift Idea Awards</a></li>
<li style="margin-top: 15px;"><a href="https://skift.com/tag/skift-live/">Event Highlights</a></li>
</ul>
</li>
</ul>
<div class="promo">
<h3>Skift Masterpass</h3>
<p>Access every online Skift event in 2021</p>
<a href="https://live.skift.com/master-pass/" class="btn">Learn More</a>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="has-sub-nav">
<input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_research" />
<div class="nav-item-wrap">
<label for="sub-nav_research" class="mobile-sub-nav-button">
<a href="https://research.skift.com"><span>Research</span></a>
</label>
<div class="sub-menu">
<div class="sub-menu-wrap">
<div class="sub-menu-max-width">
<ul>
<li>
<div class="section-heading">Latest Report</div>
<ul>
<li><a href="https://research.skift.com/report/the-u-s-hotel-ownership-landscape-in-2021/">The U.S. Hotel Ownership Landscape in 2021</a></li>
</ul>
</li>
<li>
<div class="section-heading">Research By Sector</div>
<ul>
<li><a href="https://research.skift.com/sectors/consumer-habits/">Consumer Habits</a></li>
<li><a href="https://research.skift.com/sectors/destinations/">Destinations</a></li>
<li><a href="https://research.skift.com/sectors/distribution/">Distribution</a></li>
<li><a href="https://research.skift.com/sectors/hospitality/">Hospitality</a></li>
 <li><a href="https://research.skift.com/sectors/marketing-media/">Marketing and Media</a></li>
<li><a href="https://research.skift.com/sectors/venture-capital/">Venture Capital</a></li>
<li><a href="https://research.skift.com/sectors/online-travel/">Online Travel</a></li>
<li class="see-all"><a href="https://research.skift.com/sectors/">See All Sectors</a></li>
</ul>
</li>
<li>
<div class="section-heading">Featured Tools</div>
<ul>
<li><a href="https://research.skift.com/health-score/">Health Score</a></li>
<li><a href="https://research.skift.com/recovery/">Recovery Index</a></li>
</ul>
</li>
</ul>
<div class="promo">
<h3>Skift Research</h3>
<p>Access exclusive travel research and data insights</p>
<a href="https://research.skift.com/subscribe/" class="btn">Learn More</a>
</div>
</div>
</div>
</div>
</div>
</li>
<li>
<a href="https://skift.com/pro/"><span>Get Access</span></a>
</li>
<li>
<a href="https://skift.com/skiftx-creative-studio/"><span>Work With Us</span></a>
</li>
<li class="mobile-only">
<a href="https://skift.com/auth/login/?redirect=https://skift.com/2021/08/13/will-airport-mobile-ordering-and-deliveries-have-a-future-post-pandemic/" rel="nofollow"><span>Login</span></a>
</li>
</ul>
</nav>
<div class="desktop-right">
<div class="user-wrap">
<a href="https://skift.com/auth/login/?redirect=https://skift.com/2021/08/13/will-airport-mobile-ordering-and-deliveries-have-a-future-post-pandemic/" rel="nofollow">
<i class="fa fa-user icon"></i>
Login
</a>
</div>
<div class="search-wrap">
<label for="search-desktop-trigger"><i class="fa fa-search icon"></i></label>
<input type="checkbox" id="search-desktop-trigger" />
<form class="search-form" action="https://skift.com" method="get">
<input type="search" placeholder="Search Skift.com" name="s" class="search-box" />
</form>
</div>
</div>
</header>
</div>
<div id="header-pad"></div>
</div>
<script type="text/javascript">

    //Functions to load HubSpot forms asynchronously
    var hubspotLoopInitiated = false;
    var queuedForms = [];
    var hsScriptsLoading = false;

    function queueHubspotForm(form) {
        form.css = form.css || '';
        form.submitButtonClass = form.submitButtonClass || 'btn btn-primary';

        if (!form.redirectUrl) {
            form.inlineMessage = form.inlineMessage || 'Thank you!'
        }

        var formatForm = function(form) {
            form.find(".hs-form-field").addClass("form-group");
            form.find(".hs-form-checkbox, .hs-form-booleancheckbox").addClass("checkbox-control");
            form.find(".hs-form-radio").addClass("radio-control");
            form.find("label").addClass("control-label");
            form.find(".hs-input").addClass("form-control");

            form.find(".inputs-list").css({
                listStyle: 'none',
                padding: 0,
                margin: 0,
                textAlign: 'left'
            });

            form.find(".hs-field-desc").css({
                fontSize: '12px',
                paddingLeft: '12px',
                borderBottom: 'none',
                marginBottom: '10px'
            });

            form.find("li.hs-form-radio span, li.hs-form-booleancheckbox span, .hs-form-checkbox-display span").addClass("control-label");
            form.find("li.hs-form-radio label, li.hs-form-booleancheckbox label, .hs-form-checkbox-display").removeClass("control-label");

            form.find(".hs-form-checkbox-display").addClass("checkbox-control").find("span").addClass("control-label");

            form.find(".hs-form-checkbox:not(li)").each(function() {
                $(this).find(".form-control").prependTo($(this));
            });

            if (!form.hasClass("noPlaceholders")) {
                form.find(".hs-input").each(function() {
                    if ($(this).attr("placeholder") === "") {
                        var fieldName = $(this).closest(".hs-form-field").find("label span:first").text();
                        $(this).attr("placeholder",fieldName);
                    }
                });
            }

            form.find(".hs-input").blur(function() {
                var $this = $(this);
                setTimeout(function() {
                    if ($this.hasClass("error")) {
                        $this.attr("class","form-control error").closest(".hs-form-field").addClass("has-error").find(".hs-error-msgs").show();
                    } else {
                        $this.closest(".hs-form-field").removeClass("has-error");
                    }
                },100);
            }).keyup(function() {
                var $this = $(this);
                if (!$this.hasClass("error")) {
                    $this.closest(".hs-form-field").removeClass("has-error").find(".hs-error-msgs").hide();
                }
            });

            if (form.hasClass("hideLabels")) {
                form.find("label").hide();
            }

            if (typeof prevOnReady === "function") {
                prevOnReady(form);
            }

        };

        form.onBeforeFormInit = function(ctx) {
            var prevOnReady = ctx.onFormReady;
            var formContainer = ctx.formContainer;

            ctx.onFormReady = function(form) {
                if (typeof formContainer !== "undefined" && formContainer) {
                    form.parent().appendTo(formContainer);
                }
            
                form.find('select, input[type=checkbox]').on('change', function() {
                    formatForm(form);
                });

                formatForm(form);
            };

            return ctx;
        };

        queuedForms.push(form);

        fireHubspotForms(true);
    }

    function fireHubspotForms(fromQueue) {
        if (!hsScriptsLoading) {
            hsScriptsLoading = true;

            var hsScripts = document.createElement('script');
            hsScripts.setAttribute('src','https://js.hsforms.net/forms/v2.js');
            document.head.appendChild(hsScripts);
        }

        if (window.hbspt && window.hbspt.forms && typeof window.hbspt.forms.create === 'function') {

            //hubspot library is loaded, load the forms
            for (var i = queuedForms.length-1; i >= 0; i--) {
                hbspt.forms.create(queuedForms[i]); // create the form
                queuedForms.pop(); // remove it from the queue
            }

        } else {

            if (!hubspotLoopInitiated || !fromQueue) {
                hubspotLoopInitiated = true;
                setTimeout(fireHubspotForms, 250);
            }

        }
    }
</script> <div id="print-header">
<div id="logo">
<img src="https://skift.com/wp-content/themes/skift/header-footer-v2/img/logo.svg" class="svg" alt="Skift Logo" />
</div>
</div>
<script type="text/javascript">
        window.storyMeta = {"id":438914,"url":"\/2021\/08\/13\/will-airport-mobile-ordering-and-deliveries-have-a-future-post-pandemic\/","showBigAd":true,"categories":[{"term_id":307,"name":"Airlines","slug":"airlines","term_group":0,"term_taxonomy_id":308,"taxonomy":"category","description":"Bringing you the latest airline news and airline industry insights. Get the need-to-know developments in passenger experience, ancillary services, revenue management, loyalty &amp; technology.\r\n\r\nGet even more news about the business of aviation at <a href=\"https:\/\/airlineweekly.com\">Airline Weekly<\/a>.","parent":4,"count":10380,"filter":"raw","cat_ID":307,"category_count":10380,"category_description":"Bringing you the latest airline news and airline industry insights. Get the need-to-know developments in passenger experience, ancillary services, revenue management, loyalty &amp; technology.\r\n\r\nGet even more news about the business of aviation at <a href=\"https:\/\/airlineweekly.com\">Airline Weekly<\/a>.","cat_name":"Airlines","category_nicename":"airlines","category_parent":4},{"term_id":208,"name":"Airports","slug":"airports","term_group":0,"term_taxonomy_id":209,"taxonomy":"category","description":"<span data-sheets-value=\"{\" data-sheets-userformat=\"{\">Breaking news, innovation and trends in the Airport Industry. For even more in-depth Aviation coverage subscribe to <a href=\"https:\/\/airlineweekly.com\/\">Skift Airline Weekly<\/a>.<\/span>","parent":4,"count":2488,"filter":"raw","cat_ID":208,"category_count":2488,"category_description":"<span data-sheets-value=\"{\" data-sheets-userformat=\"{\">Breaking news, innovation and trends in the Airport Industry. For even more in-depth Aviation coverage subscribe to <a href=\"https:\/\/airlineweekly.com\/\">Skift Airline Weekly<\/a>.<\/span>","cat_name":"Airports","category_nicename":"airports","category_parent":4},{"term_id":77659,"name":"Coronavirus and Airlines","slug":"coronavirus-airlines","term_group":0,"term_taxonomy_id":77664,"taxonomy":"category","description":"In-depth reporting and breaking news on how COVID-19 is impacting airlines in the U.S., Asia, Europe, and other destinations. Read updates on airline refund policies, fleet management, cancelled routes, and more. ","parent":0,"count":873,"filter":"raw","cat_ID":77659,"category_count":873,"category_description":"In-depth reporting and breaking news on how COVID-19 is impacting airlines in the U.S., Asia, Europe, and other destinations. Read updates on airline refund policies, fleet management, cancelled routes, and more. ","cat_name":"Coronavirus and Airlines","category_nicename":"coronavirus-airlines","category_parent":0},{"term_id":4,"name":"Transport","slug":"transport","term_group":0,"term_taxonomy_id":4,"taxonomy":"category","description":"Your news hub for all things travel and transport, including coverage of airlines, cruise lines, passenger trains, rental cars, ride-sharing companies, and local transit.","parent":0,"count":13564,"filter":"raw","cat_ID":4,"category_count":13564,"category_description":"Your news hub for all things travel and transport, including coverage of airlines, cruise lines, passenger trains, rental cars, ride-sharing companies, and local transit.","cat_name":"Transport","category_nicename":"transport","category_parent":0}],"tags":[{"term_id":97774,"name":"At Your Gate","slug":"at-your-gate","term_group":0,"term_taxonomy_id":97779,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":6643,"name":"food and beverage","slug":"food-and-beverage","term_group":0,"term_taxonomy_id":6648,"taxonomy":"post_tag","description":"","parent":0,"count":60,"filter":"raw"},{"term_id":13370,"name":"food delivery","slug":"food-delivery","term_group":0,"term_taxonomy_id":13375,"taxonomy":"post_tag","description":"","parent":0,"count":7,"filter":"raw"},{"term_id":4427,"name":"mobile apps","slug":"mobile-apps","term_group":0,"term_taxonomy_id":4437,"taxonomy":"post_tag","description":"","parent":0,"count":35,"filter":"raw"}],"sponsored":false,"targeting":[],"headline":"Will Airport Mobile Ordering and Deliveries Have a Future Post-Pandemic?"};
    </script>
<div id="articleContainer">
<div class="article-template">
<div class="post-header">
<div class="article-info">
<div class="article-info-container">
<div class="article-categories">
<a href="https://skift.com/transport/">Transport</a>, <a href="https://skift.com/transport/airlines/">Airlines</a> </div>
<h1 class="article-title">Will Airport Mobile Ordering and Deliveries Have a Future Post-Pandemic?</h1>
<div class="article-byline">
<div class="author">Ruthy Muñoz, Skift</div>
<div class="post-date"> - Aug 13, 2021 11:00 am</div>
</div>
</div>
</div>
<div class="article-photo">
<div class="pusher"></div>
<a href="https://skift.com/2021/08/13/will-airport-mobile-ordering-and-deliveries-have-a-future-post-pandemic/"><img src="https://skift.com/wp-content/uploads/2021/08/Gate-Delivery-scaled-e1628703932250.jpg" alt="" /></a> <div class="overlay"></div>
</div>
<div class="clearfix"></div>
</div><div class="post">
<div class="post-container">
<div class="skift-take">
<div class="take-title">
<img src="https://skift.com/wp-content/themes/skift/img/skift-take.svg" alt="Skift Take" class="desktop-title" />
<div class="mobile-title">Skift Take</div>
</div>
<div class="take-copy">
Some may wonder if airport mobile ordering and delivery is a pandemic fad or a trend. The answer will come quickly for anyone who’s spent an extended amount of time in airports. It’s only a matter of time before competitors start popping up.
<div class="take-byline">
&mdash; <span>Ruthy Muñoz</span> </div>
</div>
<div class="clearfix"></div>
</div>
<div class="post-content">
<div class="left-rail">
<div class="share">
<div class="share-outer-border">
<div class="share-inner-border">
<div class="share-title">Share</div>
<div class="share-buttons">
<div class="share-button article-social-btn twitter">
<div class="button-icon"><i class="fa fa-twitter"></i></div>
<div class="button-text">Tweet</div>
</div>
<div class="share-button article-social-btn facebook">
<div class="button-icon"><i class="fa fa-facebook"></i></div>
<div class="button-text">Share</div>
</div>
<div class="share-button article-social-btn linkedIn">
<div class="button-icon"><i class="fa fa-linkedin"></i></div>
<div class="button-text">Post</div>
</div>
<div class="share-button article-social-btn email">
<div class="button-icon"><i class="fa fa-envelope"></i></div>
<div class="button-text">Send</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="post-body">
<div class="mysk-meter docked open">
<div class="forehead">
<div class="forehead-inner max-width">
<h4>First<span class='desktop-break'> </span>Free Story (1 of 3) </h4>
<a href="https://skift.com/pro/" class="btn btn-arrow subscribe-btn">Join Skift Pro</a>
 <i class="fa fa-chevron-up chevron"></i>
</div>
</div>
<div class="body">
<div class="body-inner max-width">
<div>
<h6 class="title">More travel executives get their mission-critical industry news from Skift than any other source on the planet.</h6>
<a href="https://skift.com/pro/" class="btn btn-arrow btn-skiftpro-green subscribe-btn">Tell me more</a>
<p>Already a member? <a href="https://skift.com/auth/login/?redirect=https://skift.com/2021/08/13/will-airport-mobile-ordering-and-deliveries-have-a-future-post-pandemic/" rel="nofollow" class="sign-in-btn trigger-sign-in no-red">Sign in here</a> </p>
</div>
<img src="https://skift.com/wp-content/themes/skift/img/paywall-assets/check-in.svg" class="icon svg" />
</div>
</div>
</div>
<div class="post-copy">
<p><span data-preserver-spaces="true">What began as an idea in 2015 for its founder, who was tired of running through airports without any time to grab a meal or coffee, is now a growing in-airport mobile app food and retail delivery company. </span></p>
<p><span data-preserver-spaces="true">At Your Gate offers a convenient and touch-free approach to ordering food, drinks, adult beverages, and merchandise from airport merchants through its app, with deliveries directly to departure gates, employee breakrooms, and on the planes for flight crews.</span></p>
<p><span data-preserver-spaces="true">Valued at $40 million, <a href="https://www.atyourgate.com/">At Your Gate</a> has grown the most throughout the changing landscape of the pandemic that has been embracing mobile ordering and deliveries at major U.S. airports. </span></p>
<p><span data-preserver-spaces="true">&#8220;What&#8217;s nice about our business, is it&#8217;s extremely scalable,&#8221; said PJ Mastracchio, founder and CEO of At Your Gate.</span></p>
<p><span data-preserver-spaces="true">For example, he delivered 30 mobile airport orders in an hour compared to two an hour for mobile ordering and delivery services on the streets.</span></p>
<div id="attachment_439076" style="width: 200px" class="wp-caption alignleft"><a href="https://skift.com/wp-content/uploads/2021/08/181010_Maxwell_At-Your-Gate_PJ_0231-scaled.jpg"><img aria-describedby="caption-attachment-439076" loading="lazy" class="wp-image-439076 size-medium" src="https://skift.com/wp-content/uploads/2021/08/181010_Maxwell_At-Your-Gate_PJ_0231-200x300.jpg" alt="At Your Gate CEO PJ Mastracchio" width="200" height="300" srcset="https://skift.com/wp-content/uploads/2021/08/181010_Maxwell_At-Your-Gate_PJ_0231-200x300.jpg 200w, https://skift.com/wp-content/uploads/2021/08/181010_Maxwell_At-Your-Gate_PJ_0231-683x1024.jpg 683w, https://skift.com/wp-content/uploads/2021/08/181010_Maxwell_At-Your-Gate_PJ_0231-768x1152.jpg 768w, https://skift.com/wp-content/uploads/2021/08/181010_Maxwell_At-Your-Gate_PJ_0231-1024x1536.jpg 1024w, https://skift.com/wp-content/uploads/2021/08/181010_Maxwell_At-Your-Gate_PJ_0231-scaled.jpg 1365w, https://skift.com/wp-content/uploads/2021/08/181010_Maxwell_At-Your-Gate_PJ_0231-185x278.jpg 185w, https://skift.com/wp-content/uploads/2021/08/181010_Maxwell_At-Your-Gate_PJ_0231-456x684.jpg 456w, https://skift.com/wp-content/uploads/2021/08/181010_Maxwell_At-Your-Gate_PJ_0231-40x60.jpg 40w, https://skift.com/wp-content/uploads/2021/08/181010_Maxwell_At-Your-Gate_PJ_0231-80x120.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" /></a><p id="caption-attachment-439076" class="wp-caption-text">At Your Gate&#8217;s Founder and CEO PJ Mastracchio always pitches in with deliveries when needed. Photo credit: Robert Maxwell</p></div>
<p>Currently, At Your Gate doesn&#8217;t have any competitors offering airport mobile app deliveries, he said.</p>
<p><span data-preserver-spaces="true">The need for social distancing and other pandemic requirements has created a ripe environment for airport mobile ordering apps and deliveries to become the next hot thing. But will they have a future post-pandemic? </span></p>
<p><span data-preserver-spaces="true">According to Mastracchio, that genie is out of the bottle, and there&#8217;s no going back. </span></p>
<p>&#8220;Many of the innovations that became prevalent in the last 18 months will continue to be important for consumers as they have created an expectation for contactless and touchless services and capabilities,&#8221; Mastracchio said.</p>
<p><span data-preserver-spaces="true">And while it&#8217;s difficult to predict the future, it&#8217;s easy to see how having airport mobile ordering and deliveries will be hard to let go of once the world returns to the hurried pace of life. </span></p>
<p>Mastracchio believes that the services will remain a time saver and critical part of the airport experience for travelers and airport employees post-pandemic.</p>
<p>He&#8217;s not alone.</p>
<p>&#8220;There is a big future for online ordering of food within the airport environment,&#8221; said Jay Sorensen, president of IdeaWorksCompany, a product, partnership, and marketing practice.</p>
<p>&#8220;The low profit margin of food, and the complexities of holding fresh food, dissuades airlines from making major effort here. That food is already available on airport concourses, and freshly prepared, is huge advantage for on-airport sources,&#8221; Sorensen adds.</p>
<div id="attachment_438994" style="width: 225px" class="wp-caption alignright"><a href="https://skift.com/wp-content/uploads/2021/08/Gita-Jason-EWR-scaled-e1628767536940.jpg"><img aria-describedby="caption-attachment-438994" loading="lazy" class="wp-image-438994 size-medium" src="https://skift.com/wp-content/uploads/2021/08/Gita-Jason-EWR-scaled-e1628767536940-225x300.jpg" alt="Robot helps with airport mobile order deliveries" width="225" height="300" srcset="https://skift.com/wp-content/uploads/2021/08/Gita-Jason-EWR-scaled-e1628767536940-225x300.jpg 225w, https://skift.com/wp-content/uploads/2021/08/Gita-Jason-EWR-scaled-e1628767536940-767x1024.jpg 767w, https://skift.com/wp-content/uploads/2021/08/Gita-Jason-EWR-scaled-e1628767536940-768x1025.jpg 768w, https://skift.com/wp-content/uploads/2021/08/Gita-Jason-EWR-scaled-e1628767536940-208x278.jpg 208w, https://skift.com/wp-content/uploads/2021/08/Gita-Jason-EWR-scaled-e1628767536940-512x684.jpg 512w, https://skift.com/wp-content/uploads/2021/08/Gita-Jason-EWR-scaled-e1628767536940-45x60.jpg 45w, https://skift.com/wp-content/uploads/2021/08/Gita-Jason-EWR-scaled-e1628767536940-90x120.jpg 90w, https://skift.com/wp-content/uploads/2021/08/Gita-Jason-EWR-scaled-e1628767536940.jpg 1010w" sizes="(max-width: 225px) 100vw, 225px" /></a><p id="caption-attachment-438994" class="wp-caption-text">At Your Gate ambassador gets mobile order delivery assistance from a robot. Photo courtesy of At Your Gate</p></div>
<p><span data-preserver-spaces="true">Semi-autonomous robots assist At Your Gate brand ambassadors on the ground with large orders.</span></p>
<p><span data-preserver-spaces="true">Founded by Mastracchio, Chris Hartman, and David Henninger, </span><span data-preserver-spaces="true">At Your Gate&#8217;s in-airport mobile ordering and the delivery app were inaugurated in one terminal at San Diego airport in 2018. The strategic launch was only available to airport employees, allowing room for mistakes, improvements, and compensating its customers, Mastracchio said. </span></p>
<p>From doing distance studies between locations three times a day to checking food temperatures to ensure the food wouldn&#8217;t get soggy and remained hot, to learning the intricacies of the airport and working with airport employees, the company founders learned a lot.</p>
<p><span data-preserver-spaces="true">These methods proved effective in convincing weary airport concession operators to partner with the mobile ordering and delivery service.</span></p>
<p><span data-preserver-spaces="true">&#8220;We learned that employees are heavy users and there&#8217;s incrementality to our sales,&#8221; Mastracchio said.</span></p>
<p><span data-preserver-spaces="true">Mastracchio said giving customers that voice helped springboard the company to launch at airports in the NYC area, Boston, and Minneapolis before Covid-19 hit. The company furloughed 81 workers and applied for a paycheck protection program loan to survive.</span></p>
<p><span data-preserver-spaces="true">Instead of having to shut down operations, Mastracchio said the phones started ringing. The first calls came from concession operators forced to close some restaurants when the pandemic brought flying to a halt but still trying to find a way to feed essential workers at the airports.</span></p>
<p><span data-preserver-spaces="true">Although the flying public wasn&#8217;t at the airport, employees were there unloading cargo and personal protective equipment, and At Your Gate became essential workers at the height of the pandemic, he said.</span></p>
<p><a class="editor-rtfLink" href="https://skift.com/2021/08/06/united-airlines-first-u-s-carrier-to-require-covid-19-vaccines-for-u-s-employees/" target="_blank" rel="noopener"><span data-preserver-spaces="true">United</span></a><span data-preserver-spaces="true"> was the first airline to call, needing help to feed its pilots, followed by other airlines looking for help with crew meals at the time and providing food for employees on the ground, Mastracchio said.</span></p>
<p><span data-preserver-spaces="true">Presently available at 18 airports nationwide, the company&#8217;s goal is to be at 28 to 30 domestic airports before the end of 2021 and launch internationally soon after.</span></p>
<div id="attachment_439002" style="width: 300px" class="wp-caption alignright"><a href="https://skift.com/wp-content/uploads/2021/08/Hand-Holding-Phone-e1628768078299.png"><img aria-describedby="caption-attachment-439002" loading="lazy" class="wp-image-439002 size-medium" src="https://skift.com/wp-content/uploads/2021/08/Hand-Holding-Phone-e1628768062847-300x200.png" alt="At Your Gate Mobile Airport Delivery app" width="300" height="200" /></a><p id="caption-attachment-439002" class="wp-caption-text">A customer is ordering At Your Gate airport delivery via a mobile app. Photo courtesy of At Your Gate</p></div>
<p><span data-preserver-spaces="true">At Your Gate is expanding its reach by partnering its delivery services with airport orders and other airport mobile ordering apps, including an aggregate on the American Airlines and United apps. </span></p>
<p><span data-preserver-spaces="true">&#8220;At Your Gate is the boots on the ground,&#8221; said an American spokesperson confirming its partnership with the mobile app startup in an email to Skift.</span></p>
<p><span data-preserver-spaces="true">The At Your Gate offerings on the American app only appear 90-minutes before departure for passengers with a booked flight, she said.</span></p>
<p><span data-preserver-spaces="true">Mastracchio said customers do not incur added fees to items in their orders. Instead, At Your Gate charges a $4.99 delivery fee for travelers and $2.99 for employees entitled to a 15 percent to 20 percent employee discount off their order.</span></p>
<p><span data-preserver-spaces="true">Another revenue stream the company recently introduced is a forty-nine-cent pick-up fee allowing customers to skip the line. And already at New York&#8217;s JFK airport, it&#8217;s generating a couple of hundred pick-ups before At Your Gate employees show up to work with pre-orders of coffees and other morning treats customers collect on their way to work.</span></p>
<p><span data-preserver-spaces="true">At Your Gate has also been charging a four percent convenience fee since Covid-19, which Mastracchio said proves beneficial on large orders of hundreds of dollars it sometimes receives.</span></p>
<p><span data-preserver-spaces="true">Additionally, the company is delving into distributing product samples in airports along with its delivery orders as another revenue stream and is currently working with a  local New York City coffee brewer.</span></p>
<p><span data-preserver-spaces="true">After raising over $7 million from mostly family and friends, the company is in the process of getting more strategic investors to come into the company, Mastracchio said from Southern California, where he is raising an equity round.</span></p>
<p><span data-preserver-spaces="true">Now 60 plus strong with eight executives, the company is adding more brand ambassadors to existing airports and new airports joining its portfolio.</span></p>
<p><span data-preserver-spaces="true">At Your Gate partners with </span><a class="editor-rtfLink" href="https://skift.com/2020/12/21/airport-startup-aims-to-help-frazzled-traveling-families-as-part-nanny-part-concierge/" target="_blank" rel="noopener"><span data-preserver-spaces="true">SkyQuad, an airport startup offering families part-nanny and part-concierge service</span></a><span data-preserver-spaces="true"> at five airports and counting, to share its badged laborforce in airports they both serve, Mastracchio said.</span></p>
<p>&#8220;As Zoom — because of the pandemic — opened our eyes to online meetings, delivery apps have blossomed during the pandemic. Both will continue as major consumer habits as the pandemic recedes,&#8221; said Sorensen.</p>
<div class="read-more"><button class="btn btn-blue read-more-btn">See full article</button></div>
</div> <div class="bottom-email-signup">
<div id="newsletter" class="email-signup aw skift-pro">
<div class="aw-container">
<div class="top-text">
<h3>Why join Skift Pro?</h3>
<p>
Unlimited stories<br />
Exclusive column<br />
Event discounts<br />
And more<br />
</p>
</div>
<div class="email-signup-cta"><a href="https://skift.com/pro" class="btn btn-arrow">Subscribe Now</a></div>
</div>
</div>
</div>
<div class="tag-container">
Tags: <a href="https://skift.com/tag/at-your-gate" class="no-red">At Your Gate</a>, <a href="https://skift.com/tag/food-and-beverage" class="no-red">food and beverage</a>, <a href="https://skift.com/tag/food-delivery" class="no-red">food delivery</a>, <a href="https://skift.com/tag/mobile-apps" class="no-red">mobile apps</a></div><div class="bottom-ad"></div><div class='photo-credit'>Photo Credit: An At Your Gate representative delivering an order to a passenger at her gate. <span class='source'>At Your Gate / At Your Gate</span></div> </div>
<div class="right-rail"></div>
<div class="clearfix"></div>
</div>
</div></div><div class="up-next">
<div class="up-next-container">
<div class="up-next-header">
<h3>Up Next</h3>
<div class="lines"></div>
</div>
<div class="up-next-stories">
<div class="article-lift reg">
<a href="https://skift.com/2021/05/25/2021-safer-meetings-guide-hotels-venues-cvent/" onclick="ga('send', 'event', 'Sponsored Promo', 'Click', 'Road to Recovery: The 2021 Guide to Safer Meetings for Hotels and Venues');" class="skift-lift no-blurb">
<div class="lift-image">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/05/safer-meetings-400x267.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="Road to Recovery: The 2021 Guide to Safer Meetings for Hotels and Venues" />
</div>
<div class="lift-info">
<h2 class="title">Road to Recovery: The 2021 Guide to Safer Meetings for Hotels and Venues</h2>
<div class="sponsor-logo">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2020/01/cvent-logo.png" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="Cvent" />
</div>
</div>
<div class="clearfix"></div>
</a>
</div> <div class="story-grid">
<div class="story-wrap">
<a href="https://skift.com/2021/08/13/private-equity-looks-to-challenge-vacasa-by-backing-vtrips-vacation-rental-firm/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/08/vtrips-vacation-rental-source-vtrips.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Digital</div>
<h3>Private Equity Looks to Challenge Vacasa by Backing VTrips Vacation Rental Firm</h3>
<p class="author">Sean O'Neill, Skift</p>
<p class="post-date">6 hours ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/08/13/uk-tour-operator-consolidation-after-pandemic-struggles-could-signal-more-mergers-globally/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/08/london-4113665_1280-e1628713979756.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Tour Operators</div>
<h3>UK Tour Operator Consolidation After Pandemic Struggles Could Signal More Mergers Globally</h3>
<p class="author">Rashaad Jorden , Skift</p>
<p class="post-date">8 hours ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/08/10/strategies-for-hospitality-recovery-spotlight-on-latin-america/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/08/Mexico-Hotels-Oracle.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-red">Sponsored</div>
<h3>Strategies for Hospitality Recovery: Spotlight on Latin America</h3>
<p class="author">Oracle Hospitality + Skift</p>
<p class="post-date">3 days ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/08/13/gatwick-asks-uk-to-ease-travel-restrictions-after-banks-put-pressure-on-airport/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2018/06/GATWICK-JMilstein-15-e1528888586973.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Coronavirus and Airlines</div>
<h3>Gatwick Asks UK to Ease Travel Restrictions After Banks Put Pressure on Airport</h3>
<p class="author">Sudip Kar-Gupta and Sarah Young, Reuters</p>
<p class="post-date">10 hours ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/08/13/south-koreans-told-to-cut-their-holiday-travel-to-slow-covid-surge/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/08/Seoul-Mathew-Schwartz-Unsplash-e1628845699820.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Asia</div>
<h3>South Koreans Told to Cut Their Holiday Travel to Slow Covid Surge</h3>
<p class="author">Sangmi Cha, Reuters</p>
<p class="post-date">12 hours ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/08/13/why-this-technology-company-transformed-its-office-into-a-farm/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
 <img class="async-img" data-src="https://skift.com/wp-content/themes/skift/img/future-of-work-briefing.png" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Corporate Travel</div>
<h3>Why This Technology Company Transformed Its Office Into a Farm 🔒</h3>
<p class="author">Matthew Parsons, Skift</p>
<p class="post-date">14 hours ago</p>
</div>
</a>
</div>
<div class="more-news-btn">
<a href="https://skift.com/news/" class="btn btn-skiftpro-green">More News</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="footer">
<div id="footer-content">
<div class="footer-column first">
<div class="footer-item" id="footer-nav">
<div id="skift-corporate">
<div class="footer-title">Skift Corporate</div>
<ul class="footer-menu">
<li class="menu-item"><a href="https://skift.com/about/">About Skift</a></li>
<li class="menu-item"><a href="https://skift.com/skiftx-creative-studio/">Advertise With Us</a></li>
<li class="menu-item"><a href="https://skift.com/news-staff/">News Staff</a></li>
<li class="menu-item"><a href="https://skift.com/terms/">Terms of Use</a></li>
<li class="menu-item"><a href="https://skift.com/privacy/">Privacy Policy</a></li>
</ul>
</div>
<div class="copyright">&copy; 2021 Skift Inc. All Rights Reserved</div>
</div>
</div>

<div class="footer-column middle">
<div class="footer-item" id="social">
<div class="footer-title">Follow Us</div>
<ul>
<li>
<a href="https://facebook.com/skiftnews" class="icon" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/skift" class="icon selected" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-twitter twitter-icon" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://linkedin.com/company/skift" class="icon" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.instagram.com/skiftnews/" class="icon" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://skift.com/newsletters/" class="icon">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
</li>
</ul>
<div id="footer-tweet-box">
<div id="footer-tweet">
<p id="tweet-content">
Will Airport Mobile Ordering and Deliveries Have a Future Post-Pandemic? <a href="https://t.co/E2v1Tcqmep">https://t.co/E2v1Tcqmep</a> </p>
<p id="tweet-meta">
Twitter | 2 hours ago </p>
</div>
</div>
</div>
</div>
<div class="footer-column last">
<div class="footer-item" id="podcast">
<div class="footer-title">Latest Podcast Episodes</div>
<ul>
<li><a href="https://podcast.skift.com/2021/06/09/skift-live-sessions-where-do-short-term-rentals-go-from-here/">
Skift Live Sessions: Where Do Short-Term Rentals Go From Here?&nbsp;<i class="fa fa-chevron-right"></i>
</a>
</li>
<li><a href="https://podcast.skift.com/2021/05/21/bonus-episode-the-future-of-the-event-industry/">
Bonus Episode: The Future of the Event Industry&nbsp;<i class="fa fa-chevron-right"></i>
</a>
</li>
<li><a href="https://podcast.skift.com/2021/02/08/skift-forum-sessions-marriott-group-president-stephanie-linnartz/">
Skift Live Sessions: Marriott Group President Stephanie Linnartz&nbsp;<i class="fa fa-chevron-right"></i>
</a>
</li>
</ul>
</div>
</div>
<div class="clearfix"></div>
</div>
</footer>

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="skift.com" src="//cdn.parsely.com/keys/skift.com/p.js"></script>

<script type='text/javascript' id='article-scripts-js-extra'>
/* <![CDATA[ */
var ajaxUrl = "https:\/\/skift.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://skift.com/wp-content/themes/skift/js/min/article-page-script-min.js?ver=1618320691' id='article-scripts-js'></script>
<script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'191421607',post:'438914',tz:'-4',srv:'skift.com'} ]);
	_stq.push([ 'clickTrackerInit', '191421607', '438914' ]);
</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZ9FZL8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'67e37e6879ff5a82',m:'2e9f71c195ab0352ef0dfb2c9072aa9fa937a05f-1628873966-1800-Afuivljg0rhGtZsVmixyBO1OBM4X4VOH8zZywsazWrjYcEDa/X61zCSojlr8xdrz+WXqFChqR1Hi4Yg+6hlfcDScZvvq6lJpK4Sswf1y6JacuxwHODZ7QijMfWDuFOYIGEvpVrqQ8DSg2mOKa++KrZirVRQn0DdghR1qwLqJtVLhqBUekrwOeNoYSZMrLAhCSYVVKNR0GJV1vuxaeu0Sp1Uza4yXaWNxcMlC/W/IncJi',s:[0x12cfbd22e4,0x6107d02fa0],}})();</script></body>
</html>