<!DOCTYPE html>
<!--[if lt IE 9 ]><html lang="en" class="no-js ie8"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
<meta charset="utf-8" />
<title>LGBTQ Travel Is Focus of Travel Agents but Not Tourism Boards &ndash; Skift</title>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta name="bitly-verification" content="372b0623687b" />
<meta name="p:domain_verify" content="81308b48f930b1d73622e8b304a8d880" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-28362693-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-28362693-1');
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WZ9FZL8');</script>

<script type="text/javascript">
        window.homeUrl = 'https://skift.com/wp-content/themes/skift';
    </script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="It&#039;s obviously tremendous for the tourism industry that LGBTQ travelers have been enthusiastic about hitting the road this summer." />
<link rel="canonical" href="https://skift.com/2021/06/25/renewed-lgbtq-travel-is-focus-of-travel-advisors-but-not-destination-marketing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LGBTQ Travel Is Focus of Travel Agents but Not Tourism Boards" />
<meta property="og:description" content="It&#039;s obviously tremendous for the tourism industry that LGBTQ travelers have been enthusiastic about hitting the road this summer." />
<meta property="og:url" content="https://skift.com/2021/06/25/renewed-lgbtq-travel-is-focus-of-travel-advisors-but-not-destination-marketing/" />
<meta property="og:site_name" content="Skift" />
<meta property="article:publisher" content="https://www.facebook.com/Skiftnews" />
<meta property="article:published_time" content="2021-06-25T14:00:00+00:00" />
<meta property="article:modified_time" content="2021-06-25T17:09:44+00:00" />
<meta property="og:image" content="https://skift.com/wp-content/uploads/2021/06/IMG_2527-scaled-e1624566440494.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@skift" />
<meta name="twitter:site" content="@skift" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Rashaad Jorden">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="7 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://skift.com/#organization","name":"Skift","url":"https://skift.com/","sameAs":["https://www.facebook.com/Skiftnews","https://www.instagram.com/skiftnews/?hl=en","https://www.linkedin.com/company/skift/","https://www.youtube.com/channel/UCJXw0BFh90eeJlg3YMLYd2Q?reload=9","https://twitter.com/skift"],"logo":{"@type":"ImageObject","@id":"https://skift.com/#logo","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2018/04/logo.png","width":"419","height":"157","caption":"Skift"},"image":{"@id":"https://skift.com/#logo"}},{"@type":"WebSite","@id":"https://skift.com/#website","url":"https://skift.com/","name":"Skift","description":"Travel News, Airline News, Hotel News &amp; Tourism News","publisher":{"@id":"https://skift.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://skift.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://skift.com/2021/06/25/renewed-lgbtq-travel-is-focus-of-travel-advisors-but-not-destination-marketing/#primaryimage","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2021/06/IMG_2527-scaled-e1624566440494.jpg","width":1024,"height":683,"caption":"From left: Joel Cabrera, Chief Travel Officer and co-founder of Zoom Vacations, walking with his boyfriend Matt on the beach in Maldives."},{"@type":"WebPage","@id":"https://skift.com/2021/06/25/renewed-lgbtq-travel-is-focus-of-travel-advisors-but-not-destination-marketing/#webpage","url":"https://skift.com/2021/06/25/renewed-lgbtq-travel-is-focus-of-travel-advisors-but-not-destination-marketing/","name":"LGBTQ Travel Is Focus of Travel Agents but Not Tourism Boards","isPartOf":{"@id":"https://skift.com/#website"},"primaryImageOfPage":{"@id":"https://skift.com/2021/06/25/renewed-lgbtq-travel-is-focus-of-travel-advisors-but-not-destination-marketing/#primaryimage"},"datePublished":"2021-06-25T14:00:00+00:00","dateModified":"2021-06-25T17:09:44+00:00","description":"It's obviously tremendous for the tourism industry that LGBTQ travelers have been enthusiastic about hitting the road this summer.","breadcrumb":{"@id":"https://skift.com/2021/06/25/renewed-lgbtq-travel-is-focus-of-travel-advisors-but-not-destination-marketing/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://skift.com/2021/06/25/renewed-lgbtq-travel-is-focus-of-travel-advisors-but-not-destination-marketing/"]}]},{"@type":"BreadcrumbList","@id":"https://skift.com/2021/06/25/renewed-lgbtq-travel-is-focus-of-travel-advisors-but-not-destination-marketing/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://skift.com/","url":"https://skift.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://skift.com/2021/06/25/renewed-lgbtq-travel-is-focus-of-travel-advisors-but-not-destination-marketing/","url":"https://skift.com/2021/06/25/renewed-lgbtq-travel-is-focus-of-travel-advisors-but-not-destination-marketing/","name":"Renewed LGBTQ Travel Is Focus of Travel Advisors But Not Destination Marketing"}}]},{"@type":["Article","NewsArticle"],"@id":"https://skift.com/2021/06/25/renewed-lgbtq-travel-is-focus-of-travel-advisors-but-not-destination-marketing/#article","isPartOf":{"@id":"https://skift.com/2021/06/25/renewed-lgbtq-travel-is-focus-of-travel-advisors-but-not-destination-marketing/#webpage"},"author":{"@id":"https://skift.com/#/schema/person/b10163d486f19138f587103bad0b00d6"},"headline":"Renewed LGBTQ Travel Is Focus of Travel Advisors But Not Destination Marketing","datePublished":"2021-06-25T14:00:00+00:00","dateModified":"2021-06-25T17:09:44+00:00","mainEntityOfPage":{"@id":"https://skift.com/2021/06/25/renewed-lgbtq-travel-is-focus-of-travel-advisors-but-not-destination-marketing/#webpage"},"publisher":{"@id":"https://skift.com/#organization"},"image":{"@id":"https://skift.com/2021/06/25/renewed-lgbtq-travel-is-focus-of-travel-advisors-but-not-destination-marketing/#primaryimage"},"keywords":"coronavirus recovery,gay travel,lgbt,LGBT travel,lgbtq,tourism marketing","articleSection":"Travel Advisors,Travel Services","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://skift.com/#organization"},"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":false,"cssSelector":".post-copy"}},{"@type":"Person","@id":"https://skift.com/#/schema/person/b10163d486f19138f587103bad0b00d6","name":"Rashaad Jorden"}]}</script>

<style>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</style>
<script id="load-css">
            (function () {
                var loadBefore = document.getElementById('load-css');

                var loadCSS = function(href, before, media) {
                    var doc = window.document;
                    var ss = doc.createElement('link');
                    var ref;

                    if (before) {
                        ref = before;
                    } else {
                        var refs = ( doc.body || doc.getElementsByTagName('head')[0]).childNodes;
                        ref = refs[refs.length - 1];
                    }

                    var sheets = doc.styleSheets;
                    ss.rel = 'stylesheet';
                    ss.href = href;
                    ss.media = 'only x';
                    ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );

                    var onloadcssdefined = function(cb) {
                        var resolvedHref = ss.href;
            			var i = sheets.length;

                        while (i--) {
        			        if (sheets[i].href === resolvedHref) {
                                return cb();
                            }
                        }
            			setTimeout(function() {
            			    onloadcssdefined(cb);
            			});
                    };

                    ss.onloadcssdefined = onloadcssdefined;
                    onloadcssdefined(function() {
                        ss.media = media || 'all';
                    });

                    return ss;
    	        };

    	        if (typeof module !== 'undefined'){
    		        module.exports = loadCSS;
    	        } else {
    		        window.loadCSS = loadCSS;
    	        }

                                    loadCSS('https://skift.com/wp-content/themes/skift/css/article-page.css?1.3.27');
                    loadCSS('https://skift.com/wp-content/themes/skift/header-footer-v2/font-awesome/css/font-awesome.min.css');
                        	    })();
        </script>
<noscript>
    	            	    <link rel="stylesheet" href="https://skift.com/wp-content/themes/skift/css/article-page.css?1.3.27">
        	    <link rel="stylesheet" href="https://skift.com/wp-content/themes/skift/header-footer-v2/font-awesome/css/font-awesome.min.css">
                                    </noscript>
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/components/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-editor/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/nux/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/editor/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='arena_block-cgb-style-css-css' href='https://skift.com/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css' href='https://skift.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1622817537' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://skift.com/wp-json/" /><link rel="alternate" type="application/json" href="https://skift.com/wp-json/wp/v2/posts/433441" /><link rel='shortlink' href='https://skift.com/?p=433441' />
<link rel="alternate" type="application/json+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2021%2F06%2F25%2Frenewed-lgbtq-travel-is-focus-of-travel-advisors-but-not-destination-marketing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2021%2F06%2F25%2Frenewed-lgbtq-travel-is-focus-of-travel-advisors-but-not-destination-marketing%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.28.0" /> 
<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>

<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
<script>	
        window.myskUser = {"rid":"60d611a3f5ca470017bf789d","is_subscriber":false,"signed_in":false,"authenticated":false,"has_access":true};	
        window.myskUrl = 'https://my.skift.com/';
    </script>

<meta name="wp-parsely_version" id="wp-parsely_version" content="2.3" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/skift.com\/2021\/06\/25\/renewed-lgbtq-travel-is-focus-of-travel-advisors-but-not-destination-marketing\/"},"headline":"Renewed LGBTQ Travel Is Focus of Travel Advisors But Not Destination Marketing","url":"https:\/\/skift.com\/2021\/06\/25\/renewed-lgbtq-travel-is-focus-of-travel-advisors-but-not-destination-marketing\/","thumbnailUrl":"https:\/\/skift.com\/wp-content\/uploads\/2021\/06\/IMG_2527-scaled-e1624566440494-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/skift.com\/wp-content\/uploads\/2021\/06\/IMG_2527-scaled-e1624566440494-150x150.jpg"},"dateCreated":"2021-06-25T14:00:00Z","datePublished":"2021-06-25T14:00:00Z","dateModified":"2021-06-25T14:00:00Z","articleSection":"Travel Advisors","author":[{"@type":"Person","name":"Rashaad Jorden"}],"creator":["Rashaad Jorden"],"publisher":{"@type":"Organization","name":"Skift","logo":"https:\/\/skift.com\/wp-content\/uploads\/2016\/09\/cropped-logo-square-yellow.png"},"keywords":["coronavirus recovery","gay travel","lgbt","lgbt travel","lgbtq","tourism marketing"]}
		</script>

<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:1259272,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://skift.com/2021/06/25/renewed-lgbtq-travel-is-focus-of-travel-advisors-but-not-destination-marketing/amp/"><link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-32x32.png" sizes="32x32" />
<link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-180x180.png" />
<meta name="msapplication-TileImage" content="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-270x270.png" />
 <meta name="google-site-verification" content="WE1K-7i0cG66D2aYLHVIBb4h67O1F105VrQNQO-jDbg" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>
<script>
    window.pageData = {
        postId: 433441,
        categories: ["travel-agents","travel-services"],
        tags: ["coronavirus-recovery","gay-travel","lgbt","lgbt-travel","lgbtq","tourism-marketing"],
        author: "Rashaad Jorden",
        source: "Skift Originals",
        reprintSource: "Skift Originals"
    };
</script>
<noscript>
    <div id="js-warning">Javascript is required for this site to display correctly.</div>
</noscript>
<div id="header-container">
<div id="top-banner"></div>
<div class="header-wrap">
<input type="checkbox" class="mobile-only" id="mobile-trigger" />
<header id="header" class="">
<div class="mobile-wrap">
<div class="logo">
<a href="https://skift.com">
<img src="https://skift.com/wp-content/themes/skift/header-footer-v2/img/logo.svg" class="svg" alt="Skift logo" />
</a>
</div>
<label for="mobile-trigger" class="mobile-sandwich mobile-only">
<div class="top-line"></div>
<div class="middle">
<div class="middle-line"></div>
<div class="middle-dot"></div>
</div>
<div class="bottom-line"></div>
</label>
</div>
<nav class="main-nav">
<div class="mobile-only mobile-search">
<div class="mobile-search-box">
<i class="fa fa-search"></i>
<form id="mobile-search-form" action="https://skift.com" method="get">
<input type="search" name="s" placeholder="Search Skift.com" class="mobile-search-input" />
</form>
</div>
</div>
 <ul>
<li class="has-sub-nav">
<input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_news" />
<div class="nav-item-wrap">
<label for="sub-nav_news" class="mobile-sub-nav-button">
<a href="https://skift.com/news/">
<span>News</span>
</a>
</label>
<div class="sub-menu">
<div class="sub-menu-wrap">
<div class="sub-menu-max-width">
<ul>
<li>
<div class="section-heading">Latest News</div>
<ul>
<li><a href="https://skift.com/news/">Latest News</a></li>
<li><a href="https://skift.com/coronavirus-and-travel/">Coronavirus</a></li>
<li><a href="https://reopening.travel/travels-reopening-coronavirus-recovery/">Reopening Liveblog</a></li>
</ul>
</li>
<li>
<div class="section-heading">News By Sector</div>
<ul>
<li><a href="https://skift.com/transport/airlines/">Airlines</a></li>
<li><a href="https://skift.com/rooms/hotels/">Hotels</a></li>
<li><a href="https://skift.com/destinations/">Destinations</a></li>
<li><a href="https://skift.com/digital/">Online Booking</a></li>
<li><a href="https://skift.com/travel-services/corporate-travel/">Corporate Travel</a></li>
<li class="see-all"><a href="https://skift.com/all-categories/">See All Sectors</a></li>
</ul>
</li>
<li>
<div class="section-heading">Delivered To You</div>
<ul>
<li><a href="https://skift.com/daily-newsletter/">Skift Daily Newsletter</a></li>
<li><a href="https://skift.com/skift-daily-briefing/">Skift Daily Briefing</a></li>
</ul>
<div class="section-heading" style="margin-top: 20px;">Partner Sites</div>
<ul>
<li><a href="https://airlineweekly.com/">Airline Weekly</a></li>
<li><a href="https://www.eventmanagerblog.com/">EventMB</a></li>
<li><a href="https://dailylodgingreport.com/">Daily Lodging Report</a></li>
</ul>
</li>
</ul>
<div class="promo">
<h3>Skift Pro</h3>
<p>Get unlimited access to all travel news Skift Pro when you subscribe</p>
<a href="https://skift.com/pro/" class="btn">Learn More</a>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="has-sub-nav">
<input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_events" />
<div class="nav-item-wrap">
<label for="sub-nav_events" class="mobile-sub-nav-button">
<a href="https://live.skift.com"><span>Events</span></a>
</label>
<div class="sub-menu two-columns">
<div class="sub-menu-wrap">
<div class="sub-menu-max-width">
<ul>
<li>
<div class="section-heading">Upcoming Events</div>
<ul>
<li class="has-date"><a href="https://live.skift.com/destinations-sustainability-summit/"><div class="date" style="width: 70px;">July 21</div> Destinations and Sustainability Summit</a></li>
<li class="has-date"><a href="https://live.skift.com/skift-global-forum-2021/"><div class="date" style="width: 70px;">Sept 21-23</div> Skift Global Forum</a></li>
</ul>
</li>
<li>
<div class="section-heading">Featured</div>
<ul>
<li><a href="https://live.skift.com/skift-asia-summit/">Skift Asia Summit</a></li>
<li><a href="https://live.skift.com/skift-aviation-forum/">Skift Aviation Forum</a></li>
<li><a href="https://live.skift.com/skift-idea-awards/">Skift Idea Awards</a></li>
<li><a href="https://skift.com/tag/skift-live/">Event Highlights</a></li>
</ul>
</li>
</ul>
<div class="promo">
<h3>Skift Masterpass</h3>
<p>With Skift Masterpass you can access all online Skift events for 2021.</p>
<a href="https://live.skift.com/master-pass/" class="btn">Learn More</a>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="has-sub-nav">
<input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_research" />
<div class="nav-item-wrap">
<label for="sub-nav_research" class="mobile-sub-nav-button">
<a href="https://research.skift.com"><span>Research</span></a>
</label>
<div class="sub-menu">
<div class="sub-menu-wrap">
<div class="sub-menu-max-width">
<ul>
<li>
<div class="section-heading">Latest Report</div>
 <ul>
<li><a href="https://research.skift.com/health-score/april-2021/">Skift Health Score: April 2021</a></li>
</ul>
</li>
<li>
<div class="section-heading">Research By Sector</div>
<ul>
<li><a href="https://research.skift.com/sectors/consumer-habits/">Consumer Habits</a></li>
<li><a href="https://research.skift.com/sectors/destinations/">Destinations</a></li>
<li><a href="https://research.skift.com/sectors/distribution/">Distribution</a></li>
<li><a href="https://research.skift.com/sectors/hospitality/">Hospitality</a></li>
<li><a href="https://research.skift.com/sectors/marketing-media/">Marketing and Media</a></li>
<li><a href="https://research.skift.com/sectors/venture-capital/">Venture Capital</a></li>
<li><a href="https://research.skift.com/sectors/online-travel/">Online Travel</a></li>
<li class="see-all"><a href="https://research.skift.com/sectors/">See All Sectors</a></li>
</ul>
</li>
<li>
<div class="section-heading">Featured Tools</div>
<ul>
<li><a href="https://research.skift.com/health-score/">Health Score</a></li>
<li><a href="https://research.skift.com/recovery/">Recovery Index</a></li>
</ul>
</li>
</ul>
<div class="promo">
<h3>Skift Research</h3>
<p>With Skift Research you can access all of Skift's Research.</p>
<a href="https://research.skift.com/subscribe/" class="btn">Learn More</a>
</div>
</div>
</div>
</div>
</div>
</li>
<li>
<a href="https://skift.com/pro/"><span>Get Access</span></a>
</li>
<li>
<a href="https://skift.com/skiftx-creative-studio/"><span>Work With Us</span></a>
</li>
<li class="mobile-only">
<a href="https://skift.com/auth/login/?redirect=https://skift.com/2021/06/25/renewed-lgbtq-travel-is-focus-of-travel-advisors-but-not-destination-marketing/"><span>Login</span></a>
</li>
</ul>
</nav>
<div class="desktop-right">
<div class="user-wrap">
<a href="https://skift.com/auth/login/?redirect=https://skift.com/2021/06/25/renewed-lgbtq-travel-is-focus-of-travel-advisors-but-not-destination-marketing/">
<i class="fa fa-user icon"></i>
Login
</a>
</div>
<div class="search-wrap">
 <label for="search-desktop-trigger"><i class="fa fa-search icon"></i></label>
<input type="checkbox" id="search-desktop-trigger" />
<form class="search-form" action="https://skift.com" method="get">
<input type="search" placeholder="Search Skift.com" name="s" class="search-box" />
</form>
</div>
</div>
</header>
</div>
<div id="header-pad"></div>
</div>
<script type="text/javascript">

    //Functions to load HubSpot forms asynchronously
    var hubspotLoopInitiated = false;
    var queuedForms = [];
    var hsScriptsLoading = false;

    function queueHubspotForm(form) {
        form.css = form.css || '';
        form.submitButtonClass = form.submitButtonClass || 'btn btn-primary';

        if (!form.redirectUrl) {
            form.inlineMessage = form.inlineMessage || 'Thank you!'
        }

        var formatForm = function(form) {
            form.find(".hs-form-field").addClass("form-group");
            form.find(".hs-form-checkbox, .hs-form-booleancheckbox").addClass("checkbox-control");
            form.find(".hs-form-radio").addClass("radio-control");
            form.find("label").addClass("control-label");
            form.find(".hs-input").addClass("form-control");

            form.find(".inputs-list").css({
                listStyle: 'none',
                padding: 0,
                margin: 0,
                textAlign: 'left'
            });

            form.find(".hs-field-desc").css({
                fontSize: '12px',
                paddingLeft: '12px',
                borderBottom: 'none',
                marginBottom: '10px'
            });

            form.find("li.hs-form-radio span, li.hs-form-booleancheckbox span, .hs-form-checkbox-display span").addClass("control-label");
            form.find("li.hs-form-radio label, li.hs-form-booleancheckbox label, .hs-form-checkbox-display").removeClass("control-label");

            form.find(".hs-form-checkbox-display").addClass("checkbox-control").find("span").addClass("control-label");

            form.find(".hs-form-checkbox:not(li)").each(function() {
                $(this).find(".form-control").prependTo($(this));
            });

            if (!form.hasClass("noPlaceholders")) {
                form.find(".hs-input").each(function() {
                    if ($(this).attr("placeholder") === "") {
                        var fieldName = $(this).closest(".hs-form-field").find("label span:first").text();
                        $(this).attr("placeholder",fieldName);
                    }
                });
            }

            form.find(".hs-input").blur(function() {
                var $this = $(this);
                setTimeout(function() {
                    if ($this.hasClass("error")) {
                        $this.attr("class","form-control error").closest(".hs-form-field").addClass("has-error").find(".hs-error-msgs").show();
                    } else {
                        $this.closest(".hs-form-field").removeClass("has-error");
                    }
                },100);
            }).keyup(function() {
                var $this = $(this);
                if (!$this.hasClass("error")) {
                    $this.closest(".hs-form-field").removeClass("has-error").find(".hs-error-msgs").hide();
                }
            });

            if (form.hasClass("hideLabels")) {
                form.find("label").hide();
            }

            if (typeof prevOnReady === "function") {
                prevOnReady(form);
            }

        };

        form.onBeforeFormInit = function(ctx) {
            var prevOnReady = ctx.onFormReady;
            var formContainer = ctx.formContainer;

            ctx.onFormReady = function(form) {
                if (typeof formContainer !== "undefined" && formContainer) {
                    form.parent().appendTo(formContainer);
                }
            
                form.find('select, input[type=checkbox]').on('change', function() {
                    formatForm(form);
                });

                formatForm(form);
            };

            return ctx;
        };

        queuedForms.push(form);

        fireHubspotForms(true);
    }

    function fireHubspotForms(fromQueue) {
        if (!hsScriptsLoading) {
            hsScriptsLoading = true;

            var hsScripts = document.createElement('script');
            hsScripts.setAttribute('src','https://js.hsforms.net/forms/v2.js');
            document.head.appendChild(hsScripts);
        }

        if (window.hbspt && window.hbspt.forms && typeof window.hbspt.forms.create === 'function') {

            //hubspot library is loaded, load the forms
            for (var i = queuedForms.length-1; i >= 0; i--) {
                hbspt.forms.create(queuedForms[i]); // create the form
                queuedForms.pop(); // remove it from the queue
            }

        } else {

            if (!hubspotLoopInitiated || !fromQueue) {
                hubspotLoopInitiated = true;
                setTimeout(fireHubspotForms, 250);
            }

        }
    }
</script> <div id="print-header">
<div id="logo">
<img src="https://skift.com/wp-content/themes/skift/header-footer-v2/img/logo.svg" class="svg" alt="Skift Logo" />
</div>
</div>
<script type="text/javascript">
        window.storyMeta = {"id":433441,"url":"\/2021\/06\/25\/renewed-lgbtq-travel-is-focus-of-travel-advisors-but-not-destination-marketing\/","showBigAd":true,"categories":[{"term_id":4806,"name":"Travel Advisors","slug":"travel-agents","term_group":0,"term_taxonomy_id":4817,"taxonomy":"category","description":"","parent":4805,"count":295,"filter":"raw","cat_ID":4806,"category_count":295,"category_description":"","cat_name":"Travel Advisors","category_nicename":"travel-agents","category_parent":4805},{"term_id":4805,"name":"Travel Services","slug":"travel-services","term_group":0,"term_taxonomy_id":4816,"taxonomy":"category","description":"","parent":0,"count":1630,"filter":"raw","cat_ID":4805,"category_count":1630,"category_description":"","cat_name":"Travel Services","category_nicename":"travel-services","category_parent":0}],"tags":[{"term_id":82451,"name":"coronavirus recovery","slug":"coronavirus-recovery","term_group":0,"term_taxonomy_id":82456,"taxonomy":"post_tag","description":"","parent":0,"count":597,"filter":"raw"},{"term_id":5847,"name":"gay travel","slug":"gay-travel","term_group":0,"term_taxonomy_id":5852,"taxonomy":"post_tag","description":"","parent":0,"count":6,"filter":"raw"},{"term_id":1401,"name":"lgbt","slug":"lgbt","term_group":0,"term_taxonomy_id":1402,"taxonomy":"post_tag","description":"","parent":0,"count":50,"filter":"raw"},{"term_id":7813,"name":"LGBT travel","slug":"lgbt-travel","term_group":0,"term_taxonomy_id":7818,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw"},{"term_id":37550,"name":"lgbtq","slug":"lgbtq","term_group":0,"term_taxonomy_id":37555,"taxonomy":"post_tag","description":"","parent":0,"count":5,"filter":"raw"},{"term_id":35148,"name":"tourism marketing","slug":"tourism-marketing","term_group":0,"term_taxonomy_id":35153,"taxonomy":"post_tag","description":"","parent":0,"count":17,"filter":"raw"}],"sponsored":false,"targeting":[],"headline":"Renewed LGBTQ Travel Is Focus of Travel Advisors But Not Destination Marketing"};
    </script>
<div id="articleContainer">
<div class="article-template">
<div class="post-header">
<div class="article-info">
<div class="article-info-container">
<div class="article-categories">
<a href="https://skift.com/travel-services/">Travel Services</a>, <a href="https://skift.com/travel-services/travel-agents/">Travel Advisors</a> </div>
<h1 class="article-title">Renewed LGBTQ Travel Is Focus of Travel Advisors But Not Destination Marketing</h1>
<div class="article-byline">
<div class="author">Rashaad Jorden, Skift</div>
 <div class="post-date"> - Jun 25, 2021 10:00 am</div>
</div>
</div>
</div>
<div class="article-photo">
<div class="pusher"></div>
<a href="https://skift.com/2021/06/25/renewed-lgbtq-travel-is-focus-of-travel-advisors-but-not-destination-marketing/"><img src="https://skift.com/wp-content/uploads/2021/06/IMG_2527-scaled-e1624566440494.jpg" alt="" /></a> <div class="overlay"></div>
</div>
<div class="clearfix"></div>
</div><div class="post">
<div class="post-container">
<div class="skift-take">
<div class="take-title">
<img src="https://skift.com/wp-content/themes/skift/img/skift-take.svg" alt="Skift Take" class="desktop-title" />
<div class="mobile-title">Skift Take</div>
</div>
<div class="take-copy">
It&#8217;s obviously tremendous for the tourism industry that LGBTQ travelers have been enthusiastic about hitting the road this summer. Imagine how much more revenue destinations could earn if they did a better job of marketing to that community.
<div class="take-byline">
&mdash; <span>Rashaad Jorden</span> </div>
</div>
<div class="clearfix"></div>
</div>
<div class="post-content">
<div class="left-rail">
<div class="share">
<div class="share-outer-border">
<div class="share-inner-border">
<div class="share-title">Share</div>
<div class="share-buttons">
<div class="share-button article-social-btn twitter">
<div class="button-icon"><i class="fa fa-twitter"></i></div>
<div class="button-text">Tweet</div>
</div>
<div class="share-button article-social-btn facebook">
<div class="button-icon"><i class="fa fa-facebook"></i></div>
<div class="button-text">Share</div>
</div>
<div class="share-button article-social-btn linkedIn">
<div class="button-icon"><i class="fa fa-linkedin"></i></div>
<div class="button-text">Post</div>
</div>
<div class="share-button article-social-btn email">
<div class="button-icon"><i class="fa fa-envelope"></i></div>
<div class="button-text">Send</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="post-body">
<div class="mysk-meter docked open">
<div class="forehead">
<div class="forehead-inner max-width">
<h4>First<span class='desktop-break'> </span>Free Story (1 of 3) </h4>
<a href="https://skift.com/pro/" class="btn btn-arrow subscribe-btn">Join Skift Pro</a>
<i class="fa fa-chevron-up chevron"></i>
</div>
</div>
<div class="body">
<div class="body-inner max-width">
<div>
<h6 class="title">More travel executives get their mission-critical industry news from Skift than any other source on the planet.</h6>
<a href="https://skift.com/pro/" class="btn btn-arrow btn-skiftpro-green subscribe-btn">Tell me more</a>
<p>Already a member? <a href="https://skift.com/auth/login/?redirect=https://skift.com/2021/06/25/renewed-lgbtq-travel-is-focus-of-travel-advisors-but-not-destination-marketing/" rel="nofollow" class="sign-in-btn trigger-sign-in no-red">Sign in here</a> </p>
</div>
<img src="https://skift.com/wp-content/themes/skift/img/paywall-assets/check-in.svg" class="icon svg" />
</div>
</div>
</div>
<div class="post-copy">
<p>June represents the reopening of many destinations to tourists as well marks Pride Month. That confluence shines on a light on the state of LGBTQ tourism and the aggressive role travel advisors are playing.</p>
<p>Yet, marketing to LGBTQ travelers on the part of the destinations themselves is not in sync with the demand.</p>
<p>At first glance, it would seem obvious that LGBTQ tourism would be poised for an enormous rebound. <a href="https://skift.com/2020/05/27/why-the-lgbtq-community-may-be-the-first-to-travel-again/">A story</a> published in Skift last year in the midst of the pandemic indicated that larger numbers of LGBTQ community were eager to hit the road in large numbers. Indeed, a poll conducted by the International Gay and Lesbian Travel Association mentioned in the piece found that 66 percent of respondents said they would have felt comfortable partaking in leisure travel by the end of 2020.</p>
<p>That urge to travel has only increased as more people have gotten vaccinated. <a href="https://skift.com/2020/05/27/why-the-lgbtq-community-may-be-the-first-to-travel-again/">A recent IGLTA poll</a> found that 73 percent of respondents have plans to go on vacation by the end of 2021 while <a href="https://www.usatoday.com/story/travel/2021/05/07/gay-lgbtq-travelers-leading-way-tourism-covid-recovery/4970387001/">executives at several LGBTQ travel companies said </a>that they had reported increased bookings in recent months.</p>
<p>Those are positive signs despite &#8220;destinations, despite what people may think, moving glacially when it comes to promoting to niche markets like the LGBTQ+ traveler,&#8221; said Darren Burn, the CEO of <a href="http://outoffoffice.com">OutOfOffice.com</a>, a luxury tour operator specializing in LGBTQ travel. &#8220;The demographic remains one of the most loyal and lucratively rewarding in terms of revenue per passenger if you get the marketing mix correct, but I&#8217;m genuinely surprised that more destinations haven&#8217;t reached out in the last year to capitalize on that.&#8221;</p>
<p>Indeed, the LGBTQ market is lucrative, as it was worth <a href="https://hub.wtm.com/lgbt-travel-market-annual-spend-now-exceeds-usd218-billion/">more than an estimated $218 billion</a> in annual consumer spending worldwide. And several travel advisors specializing in LGBTQ excursions have found that large numbers of the community have been enthusiastic about resuming their travels. But that does not necessarily mean that many destinations have generally, in their opinion, done a good job of marketing to the LGBTQ travel market. Especially as many places need more visitors during their reopening.</p>
<p>But let&#8217;s start with the positive. Some destinations are making more of an effort to attract LGBTQ travelers. &#8220;I think the smart ones have,&#8221; said Bryan Herb, who in addition to being a travel advisor serves as the chief marketing officer at <a href="http://zoomvacations.com">Zoom Vacations</a>, a tour operator for LGBTQ travelers. &#8220;The ones that were already kind of liberal have. If you&#8217;re an international destination and you&#8217;re not courting gay travelers and you want travelers, you&#8217;re stupid.&#8221;</p>
<p>Herb is not alone in his belief. &#8220;Absolutely. We see this year after year,&#8221; said Brandi Brister, an advisor at <a href="https://valeriewilsontravel.com/">Valerie Wilson Travel</a>, a New York-based travel agency who plans destination weddings for a gay male clientele. &#8220;Particularly as more destinations are looking to shed an image of outdated beliefs and not being historically welcoming.&#8221;</p>
<p>So what can destinations do to attract LGBTQ visitors? Well, one major step is to acknowledge the population. David Rappel, an advisor at luxury travel operator <a href="https://www.protravelinc.com/">Protravel International</a>, said displaying LGBTQ symbols at prominent government buildings can go a long way in giving prospective visitors a sense of feeling welcome. When asked if he was surprised about certain locations prominently displaying LGBTQ iconography, he turned to Israel, where a group of his clients were planning to visit until the country announced <a href="https://www.jpost.com/israel-news/we-are-considering-postponing-entry-for-vaccinated-tourists-ministry-671803">it is closing its borders</a> to foreign tourism until August 1.</p>
<p>&#8220;In Jerusalem, the foreign ministry is all lit up in the rainbow flag. In Tel Aviv, City Hall is lit up in the rainbow flag,&#8221; he said.</p>
<p>While prominent LGBTQ symbols can be powerful for a lot of people — &#8220;It really does help the younger people of the community where they feel more welcome and more willing to come out,&#8221; Rappel said — there is a lot more work destinations can do to attract greater numbers from that segment of the population. Tom Ho, a colleague of Rappel at Protravel International, doesn&#8217;t quite see an increased effort to attract LGBTQ travelers.</p>
<p>&#8220;But I would say that one destination that did a really good job and has continued to do a really good job is Thailand,&#8221; said Ho, whose clientele is 40 percent LGBTQ. &#8220;The Tourism Authority of Thailand has a whole entire campaign called <a href="https://www.gothaibefree.com/">&#8220;Go Thai. Be Free&#8221;</a> And it&#8217;s a very inclusive campaign that targets the LGBTQ+ clientele to go and explore the beautiful country, meet their friendly people and feel comfortable and safe in that country.&#8221;</p>
<p>While it&#8217;s clear that tourism authorities in Thailand have put in the work to attract LGBTQ travelers — according to tour operator <a href="https://www.travelgay.com/">Travel Gay</a>, Thailand was <a href="https://www.traveldailynews.com/post/these-are-the-most-popular-countries-for-lgbtq-travellers-new-data-reveals">the world&#8217;s most popular LGBTQ travel destination</a> during the most recent pre-pandemic year — have marketing pratices toward the community improved? Has marketing gone beyond, in the words of Darren Burn, &#8220;plastering a rainbow flag over your brand?&#8221;</p>
<p>First, there&#8217;s a consensus that marketing practices toward LGBTQ travelers needs to improve. &#8220;There certainly could be more of it,&#8221; said Valerie Wilson&#8217;s Brister.</p>
<p>That statement rings true even in places popular with her guests. Brister said that Egypt, along with the Maldives, has been one of the most popular destinations for her clients at Valerie Wilson Travel. But it&#8217;s not because Egypt has devoted a lot of time to marketing itself to LGBTQ travelers. It was word of mouth that drove many of her clients there.</p>
<p>&#8220;I certainly wouldn&#8217;t say Egypt is marketing to this segment, but at dinner parties, people talk,&#8221; she said. &#8220;With the challenges of traveling to the Middle East, if someone has been and had a great trip without specific LGBT challenges, they are going to tell their friends about the experiences.&#8221;</p>
<p>Furthemore, Brister would like to see more diverse groups targeted in marketing efforts, especially in terms of race and body image. Tourism entities would do well to follow the lead of Orbitz, which unveiled <a href="https://www.outtraveler.com/news/2021/4/01/sneak-peek-orbitzs-new-lgbtq-ad-campaign-travel-you-are">an advertising campaign</a> earlier this year named <em>&#8220;</em><a href="https://www.orbitz.com/press/orbitz-debuts-new-national-ad-campaign-travel-as-you-are/">Travel As You Are</a><em><a href="https://www.orbitz.com/press/orbitz-debuts-new-national-ad-campaign-travel-as-you-are/">&#8221; </a></em>featuring a lesbian couple, a black gay male couple and a nonbinary solo traveler.</p>
<p>But back to the amount of LGBTQ-focused travel marketing. Tom Ho also feels it&#8217;s lacking. Or maybe more accurately, absent. While he didn&#8217;t see any marketing specifically toward LGBTQ travelers in the midst of the pandemic, he said he saw bland reminders to a general audience from destinations saying, more or less, &#8220;We&#8217;re still here. Don&#8217;t forget us. Hope to see you soon when we open back up again.&#8221;</p>
<p>Meanwhile, Bryan Herb has seen a lot of general tourism marketing in Covid-19 era, not LGBTQ-specific one. &#8220;I haven&#8217;t seen marketing efforts change toward LGBTQ travelers as much as I have seen in general there are more companies touting their sanitary practices,&#8221; he said. &#8220;Some of them do it very explicitly regarding Corona. Some of them do it in a nebulous way. &#8216;We&#8217;re one of the cleanest cruise lines in the world.&#8217; We&#8217;re going to see more of a focus in marketing of all companies sharing how clean they are.&#8221;</p>
<p>And count David Rappel in as someone else who considers LGBTQ tourism marketing to be lackluster. &#8220;There&#8217;s certainly a much narrow marketing feel to the gay market,&#8221; he said. He believes a lot of the marketing to the LGBTQ travel community is actually targeted toward gay males, and he said the basic pitch to households comprised of two childless male adults is &#8220;Come visit. Spend your money.&#8221;</p>
<p>Spend money. That&#8217;s what many LGBTQ travelers have been doing as destinations have reopened. &#8220;We&#8217;re busier than what we would normally be this time of year,&#8221; Herb said, adding that Zoom Vacations has had twice as many booking as they would have at this point in a normal non-Covid year.</p>
<p>Ho also witnessed a travel boom among his LGBTQ clients. &#8220;That&#8217;s definitely one of the first groups of my client base that has started traveling,&#8221; he said as 90 percent of his inquiries have finished with a sale or booking. Ho&#8217;s LGBTQ clientele has gotten back on the road in large numbers because of increased vaccination rates. Many of his clients from the community actually have young families or travel with family members from different generations, so he feels there was general hesitation among many of them to resume their travels.</p>
<p>But &#8220;once that first group of clients got their first or second doses of the vaccine is when we started seeing requests start picking up again,&#8221; Ho said.</p>
<p>The post-pandemic LGBTQ travel surge is indeed upon us.</p>
<div class="read-more"><button class="btn btn-blue read-more-btn">See full article</button></div>
</div> <div class="bottom-email-signup">
<div id="newsletter" class="email-signup aw skift-pro">
<div class="aw-container">
<div class="top-text">
<h3>Don't miss another mission critical story</h3>
<p>Get Unlimited Access To Daily News Coverage With Skift Pro</p>
</div>
<div class="email-signup-cta"><a href="https://skift.com/membership" class="btn btn-arrow">Subscribe Now</a></div>
</div>
</div>
</div>
<div class="tag-container">
Tags: <a href="https://skift.com/tag/coronavirus-recovery" class="no-red">coronavirus recovery</a>, <a href="https://skift.com/tag/gay-travel" class="no-red">gay travel</a>, <a href="https://skift.com/tag/lgbt" class="no-red">lgbt</a>, <a href="https://skift.com/tag/lgbt-travel" class="no-red">LGBT travel</a>, <a href="https://skift.com/tag/lgbtq" class="no-red">lgbtq</a>, <a href="https://skift.com/tag/tourism-marketing" class="no-red">tourism marketing</a></div><div class="bottom-ad"></div><div class='photo-credit'>Photo Credit: From left: Joel Cabrera, Chief Travel Officer and co-founder of Zoom Vacations, walking with his boyfriend Matt on the beach in the Maldives. <span class='source'>Landaa / Zoom Vacations</span></div> </div>
<div class="right-rail"></div>
<div class="clearfix"></div>
</div>
</div></div><div class="up-next">
<div class="up-next-container">
<div class="up-next-header">
<h3>Up Next</h3>
<div class="lines"></div>
</div>
<div class="up-next-stories">
<div class="article-lift reg">
<a href="https://skift.com/2021/06/10/new-research-5-things-brands-need-to-know-about-travels-return/" onclick="ga('send', 'event', 'Sponsored Promo', 'Click', 'New Research: 5 Things Brands Need to Know About Travel’s Return');" class="skift-lift no-blurb">
<div class="lift-image">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/06/Skift-TrendReport-HERO_1200x800-400x267.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="New Research: 5 Things Brands Need to Know About Travel’s Return" />
</div>
<div class="lift-info">
<h2 class="title">New Research: 5 Things Brands Need to Know About Travel’s Return</h2>
<div class="sponsor-logo">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/03/expedia-group-logo.png" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="Expedia Group Media Solutions" />
</div>
</div>
<div class="clearfix"></div>
</a>
</div> <div class="story-grid">
<div class="story-wrap">
<a href="https://skift.com/2021/06/25/inflight-safety-videos-with-new-creative-twists-greet-returning-flyers/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2013/10/5980_True_AirNZ_Retirement_Patio_0625_RTF2-001-e1624564300117.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Airlines</div>
<h3>Inflight Safety Videos With New Twists Greet Returning Flyers</h3>
<p class="author">Ruthy Muñoz, Skift</p>
<p class="post-date">9 hours ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/06/25/u-s-travel-restrictions-on-eu-citizens-will-remain-for-now-says-blinken/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/06/51081669848_2bea929533_k.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Coronavirus and Airlines</div>
<h3>U.S. Travel Restrictions on EU Citizens Will Remain for Now: Secretary of State</h3>
<p class="author">John Irish and Humeyra Pamuk, Reuters</p>
<p class="post-date">10 hours ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/06/22/oracle-hospitality-report-back-to-hospitality-smarter-more-profitable-post-covid-world/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/06/oracle-2021-hero-1200x800-1.png" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-red">Sponsored</div>
<h3>New Report: Back to Hospitality — Getting Smarter and More Profitable In a Post-Covid World</h3>
<p class="author">Oracle Hospitality + Skift</p>
<p class="post-date">3 days ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/06/25/2-un-vaccinated-passengers-on-a-royal-caribbean-cruise-get-covid-19/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
 <img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/06/1623457762_DJI-0713-scaled-e1624603094748.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Coronavirus and Cruises</div>
<h3>2 Unvaccinated Passengers on a Royal Caribbean Cruise Get Covid-19</h3>
<p class="author">Mehr Bedi, Reuters</p>
<p class="post-date">15 hours ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/06/25/companies-face-challenge-of-inclusivity-on-travel-for-remote-workers/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/themes/skift/img/future-of-work-briefing.png" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Corporate Travel</div>
<h3>Companies Face Challenge of Inclusivity on Travel for Remote Workers 🔒</h3>
<p class="author">Matthew Parsons, Skift</p>
<p class="post-date">15 hours ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/06/25/uk-expands-list-of-green-light-countries-for-travel-but-u-s-still-left-off/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/06/9915792764_c41208349a_k-e1624567401364.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Destinations</div>
<h3>UK Expands List of &#8216;Green Light&#8217; Countries for Travel</h3>
<p class="author">Lebawit Lily Girma, Skift</p>
<p class="post-date">16 hours ago</p>
</div>
</a>
</div>
<div class="more-news-btn">
<a href="https://skift.com/news/" class="btn btn-skiftpro-green">More News</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="footer">
<div id="footer-content">
<div class="footer-column first">
<div class="footer-item" id="footer-nav">
<div id="skift-corporate">
<div class="footer-title">Skift Corporate</div>
<ul class="footer-menu">
<li class="menu-item"><a href="https://skift.com/about/">About Skift</a></li>
<li class="menu-item"><a href="https://skift.com/skiftx-creative-studio/">Advertise With Us</a></li>
<li class="menu-item"><a href="https://skift.com/news-staff/">News Staff</a></li>
<li class="menu-item"><a href="https://skift.com/terms/">Terms of Use</a></li>
<li class="menu-item"><a href="https://skift.com/privacy/">Privacy Policy</a></li>
</ul>
</div>
<div class="copyright">&copy; 2021 Skift Inc. All Rights Reserved</div>
</div>
</div>

<div class="footer-column middle">
<div class="footer-item" id="social">
<div class="footer-title">Follow Us</div>
<ul>
<li>
<a href="https://facebook.com/skiftnews" class="icon" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/skift" class="icon selected" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-twitter twitter-icon" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://linkedin.com/company/skift" class="icon" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.instagram.com/skiftnews/" class="icon" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://skift.com/newsletters/" class="icon">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
</li>
</ul>
<div id="footer-tweet-box">
<div id="footer-tweet">
<p id="tweet-content">
Brazil's Gol to Take Lead in Latin American Airline Consolidation <a href="https://t.co/xGP2MOMPWt">https://t.co/xGP2MOMPWt</a> by @Airline_Weekly </p>
<p id="tweet-meta">
Twitter | 1 hour ago </p>
</div>
</div>
</div>
</div>
<div class="footer-column last">
<div class="footer-item" id="podcast">
<div class="footer-title">Latest Podcast Episodes</div>
<ul>
<li><a href="https://podcast.skift.com/2021/06/09/skift-live-sessions-where-do-short-term-rentals-go-from-here/">
Skift Live Sessions: Where Do Short-Term Rentals Go From Here?&nbsp;<i class="fa fa-chevron-right"></i>
</a>
</li>
<li><a href="https://podcast.skift.com/2021/05/21/bonus-episode-the-future-of-the-event-industry/">
Bonus Episode: The Future of the Event Industry&nbsp;<i class="fa fa-chevron-right"></i>
</a>
</li>
<li><a href="https://podcast.skift.com/2021/02/08/skift-forum-sessions-marriott-group-president-stephanie-linnartz/">
Skift Live Sessions: Marriott Group President Stephanie Linnartz&nbsp;<i class="fa fa-chevron-right"></i>
</a>
</li>
</ul>
</div>
</div>
<div class="clearfix"></div>
</div>
</footer>

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="skift.com" src="//cdn.parsely.com/keys/skift.com/p.js"></script>

<script type='text/javascript' id='article-scripts-js-extra'>
/* <![CDATA[ */
var ajaxUrl = "https:\/\/skift.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://skift.com/wp-content/themes/skift/js/min/article-page-script-min.js?ver=1618320691' id='article-scripts-js'></script>
<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'191421607',post:'433441',tz:'-4',srv:'skift.com'} ]);
	_stq.push([ 'clickTrackerInit', '191421607', '433441' ]);
</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZ9FZL8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'664fe5d93a075a70',m:'edf98d0fa96bdf78239194eeeda72b10bcdec361-1624641956-1800-AX1qIeCVU17Md5OODgV2AuwFx181Dy4JZYRJFhwOfH0/ZuDzd0bTcK6eYb5uocEI8Icm3Lf8ryA8d6g2zXi52xLRbg3zOZNlb8KkmDRewaf/pdo4auZmiru+zdHXNdQ/rXCgNkvNRbIY9K9ntKt8uh5Be7TEq173I/BeHlEfamrUS84f2Nmam6F2O39z5QQPKxBMqecUpsCi7/SalMVmvWn6ef79JRGyI769Da9peYwB',s:[0xdeb2515ddd,0x54c78e2131],}})();</script></body>
</html>