<!DOCTYPE html>
<!--[if lt IE 9 ]><html lang="en" class="no-js ie8"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
<meta charset="utf-8" />
<title>Booking Holdings Missed Out on the Pandemic&#039;s Global Short-Term Rental Boom: Here&#039;s Why &ndash; Skift</title>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta name="bitly-verification" content="372b0623687b" />
<meta name="p:domain_verify" content="81308b48f930b1d73622e8b304a8d880" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-28362693-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-28362693-1');
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WZ9FZL8');</script>

<script type="text/javascript">
        window.homeUrl = 'https://skift.com/wp-content/themes/skift';
    </script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="The dynamics of the travel recovery and setbacks around the world during the first quarter prompted Booking Holdings — for the first time in recent memory" />
<link rel="canonical" href="https://skift.com/2021/05/05/booking-holdings-missed-out-on-the-pandemics-global-short-term-rental-boom-heres-why/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Booking Holdings Missed Out on the Pandemic&#039;s Global Short-Term Rental Boom: Here&#039;s Why" />
<meta property="og:description" content="The dynamics of the travel recovery and setbacks around the world during the first quarter prompted Booking Holdings — for the first time in recent memory" />
<meta property="og:url" content="https://skift.com/2021/05/05/booking-holdings-missed-out-on-the-pandemics-global-short-term-rental-boom-heres-why/" />
<meta property="og:site_name" content="Skift" />
<meta property="article:publisher" content="https://www.facebook.com/Skiftnews" />
<meta property="article:published_time" content="2021-05-05T23:25:11+00:00" />
<meta property="article:modified_time" content="2021-05-05T23:33:26+00:00" />
<meta property="og:image" content="https://skift.com/wp-content/uploads/2020/08/bookingcom3-e1596500209423.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="684" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@denschaal" />
<meta name="twitter:site" content="@skift" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Dennis Schaal">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="4 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<style>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</style>
<script id="load-css">
            (function () {
                var loadBefore = document.getElementById('load-css');

                var loadCSS = function(href, before, media) {
                    var doc = window.document;
                    var ss = doc.createElement('link');
                    var ref;

                    if (before) {
                        ref = before;
                    } else {
                        var refs = ( doc.body || doc.getElementsByTagName('head')[0]).childNodes;
                        ref = refs[refs.length - 1];
                    }

                    var sheets = doc.styleSheets;
                    ss.rel = 'stylesheet';
                    ss.href = href;
                    ss.media = 'only x';
                    ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );

                    var onloadcssdefined = function(cb) {
                        var resolvedHref = ss.href;
            			var i = sheets.length;

                        while (i--) {
        			        if (sheets[i].href === resolvedHref) {
                                return cb();
                            }
                        }
            			setTimeout(function() {
            			    onloadcssdefined(cb);
            			});
                    };

                    ss.onloadcssdefined = onloadcssdefined;
                    onloadcssdefined(function() {
                        ss.media = media || 'all';
                    });

                    return ss;
    	        };

    	        if (typeof module !== 'undefined'){
    		        module.exports = loadCSS;
    	        } else {
    		        window.loadCSS = loadCSS;
    	        }

                                    loadCSS('https://skift.com/wp-content/themes/skift/css/article-page.css?1.3.27');
                    loadCSS('https://skift.com/wp-content/themes/skift/header-footer-v2/font-awesome/css/font-awesome.min.css');
                        	    })();
        </script>
<noscript>
    	            	    <link rel="stylesheet" href="https://skift.com/wp-content/themes/skift/css/article-page.css?1.3.27">
        	    <link rel="stylesheet" href="https://skift.com/wp-content/themes/skift/header-footer-v2/font-awesome/css/font-awesome.min.css">
                                    </noscript>
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css' href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/components/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-editor/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/nux/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/editor/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='arena_block-cgb-style-css-css' href='https://skift.com/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css' href='https://skift.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1618409140' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://skift.com/wp-json/" /><link rel="alternate" type="application/json" href="https://skift.com/wp-json/wp/v2/posts/427729" /><link rel='shortlink' href='https://skift.com/?p=427729' />
<link rel="alternate" type="application/json+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2021%2F05%2F05%2Fbooking-holdings-missed-out-on-the-pandemics-global-short-term-rental-boom-heres-why%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2021%2F05%2F05%2Fbooking-holdings-missed-out-on-the-pandemics-global-short-term-rental-boom-heres-why%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.28.0" /> 
<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>

<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
<script>	
        window.myskUser = {"rid":"60938e41d20fb60017271411","is_subscriber":false,"signed_in":false,"authenticated":false,"has_access":true};	
        window.myskUrl = 'https://my.skift.com/';
    </script>

<meta name="wp-parsely_version" id="wp-parsely_version" content="2.3" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/skift.com\/2021\/05\/05\/booking-holdings-missed-out-on-the-pandemics-global-short-term-rental-boom-heres-why\/"},"headline":"Booking Holdings Missed Out on the Pandemic&#8217;s Global Short-Term Rental Boom: Here&#8217;s Why","url":"https:\/\/skift.com\/2021\/05\/05\/booking-holdings-missed-out-on-the-pandemics-global-short-term-rental-boom-heres-why\/","thumbnailUrl":"https:\/\/skift.com\/wp-content\/uploads\/2020\/08\/bookingcom3-e1596500195930-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/skift.com\/wp-content\/uploads\/2020\/08\/bookingcom3-e1596500195930-150x150.jpg"},"dateCreated":"2021-05-05T23:25:11Z","datePublished":"2021-05-05T23:25:11Z","dateModified":"2021-05-05T23:25:11Z","articleSection":"Booking Sites","author":[{"@type":"Person","name":"Dennis Schaal"}],"creator":["Dennis Schaal"],"publisher":{"@type":"Organization","name":"Skift","logo":"https:\/\/skift.com\/wp-content\/uploads\/2016\/09\/cropped-logo-square-yellow.png"},"keywords":["airbnb","alternative accommodations","booking holdings","booking.com","connected trip","coronavirus","earnings","europe","payments","short-term rentals","vrbo"]}
		</script>

<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://skift.com/2021/05/05/booking-holdings-missed-out-on-the-pandemics-global-short-term-rental-boom-heres-why/amp/"><link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-32x32.png" sizes="32x32" />
<link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-180x180.png" />
<meta name="msapplication-TileImage" content="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-270x270.png" />
 <meta name="google-site-verification" content="WE1K-7i0cG66D2aYLHVIBb4h67O1F105VrQNQO-jDbg" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>
<script>
    window.pageData = {
        postId: 427729,
        categories: ["booking-sites","digital"],
        tags: ["airbnb","alternative-accommodations","booking-holdings","booking-com","connected-trip","coronavirus","earnings","europe","payments","short-term-rentals","vrbo"],
        author: "Dennis Schaal",
        source: "Skift Originals",
        reprintSource: "Skift Originals"
    };
</script>
<noscript>
    <div id="js-warning">Javascript is required for this site to display correctly.</div>
</noscript>
<div id="header-container">
<div id="top-banner"></div>

<div class="header-wrap">
<input type="checkbox" class="mobile-only" id="mobile-trigger" />
<header id="header" class="">
<div class="mobile-wrap">
<div class="logo">
<a href="https://skift.com">
<img src="https://skift.com/wp-content/themes/skift/header-footer-v2/img/logo.svg" class="svg" alt="Skift logo" />
</a>
</div>
<label for="mobile-trigger" class="mobile-sandwich mobile-only">
<div class="top-line"></div>
<div class="middle">
<div class="middle-line"></div>
<div class="middle-dot"></div>
</div>
<div class="bottom-line"></div>
</label>
</div>
<nav class="main-nav">
<div class="mobile-only mobile-search">
<div class="mobile-search-box">
<i class="fa fa-search"></i>
<form id="mobile-search-form" action="https://skift.com" method="get">
<input type="search" name="s" placeholder="Search Skift.com" class="mobile-search-input" />
</form>
</div>
</div>
<ul>
<li class="has-sub-nav">
<input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_news" />
<div class="nav-item-wrap">
<label for="sub-nav_news" class="mobile-sub-nav-button">
<a href="https://skift.com/news/">
<span>News</span>
</a>
</label>
<div class="sub-menu">
<div class="sub-menu-wrap">
<div class="sub-menu-max-width">
<ul>
<li>
<div class="section-heading">Latest News</div>
<ul>
<li><a href="https://skift.com/news/">Latest News</a></li>
<li><a href="https://skift.com/coronavirus-and-travel/">Coronavirus</a></li>
<li><a href="https://reopening.travel/travels-reopening-coronavirus-recovery/">Reopening Liveblog</a></li>
</ul>
</li>
<li>
<div class="section-heading">News By Sector</div>
<ul>
<li><a href="https://skift.com/transport/airlines/">Airlines</a></li>
<li><a href="https://skift.com/rooms/hotels/">Hotels</a></li>
<li><a href="https://skift.com/destinations/">Destinations</a></li>
<li><a href="https://skift.com/digital/">Online Booking</a></li>
<li><a href="https://skift.com/travel-services/corporate-travel/">Corporate Travel</a></li>
<li class="see-all"><a href="https://skift.com/all-categories/">See All Sectors</a></li>
</ul>
</li>
<li>
<div class="section-heading">Delivered To You</div>
<ul>
 <li><a href="https://skift.com/daily/">Skift Daily Newsletter</a></li>
<li><a href="https://skift.com/skift-daily-briefing/">Skift Daily Briefing</a></li>
<li><a href="https://airlineweekly.com/subscribe/">Airline Weekly Newsletter</a></li>
<li><a href="https://www.eventmanagerblog.com/subscribe/">EventMB Newsletter</a></li>
</ul>
</li>
</ul>
<div class="promo">
<h3>Skift Pro</h3>
<p>Get unlimited access to all travel news Skift Pro when you subscribe</p>
<a href="https://skift.com/pro/" class="btn">Learn More</a>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="has-sub-nav">
<input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_events" />
<div class="nav-item-wrap">
<label for="sub-nav_events" class="mobile-sub-nav-button">
<a href="https://live.skift.com"><span>Events</span></a>
</label>
<div class="sub-menu two-columns">
<div class="sub-menu-wrap">
<div class="sub-menu-max-width">
<ul>
<li>
<div class="section-heading">Upcoming Events</div>
<ul>
<li class="has-date"><a href="https://live.skift.com/short-term-rental-summit/"><div class="date">May 19</div> Short-Term Rental and Outdoor Summit</a></li>
<li class="has-date"><a href="https://live.skift.com/hospitality-marketing-forum/"><div class="date">June 16</div> Hospitality and Marketing Summit</a></li>
<li class="has-date"><a href="https://live.skift.com/destinations-sustainability-summit/"><div class="date">July 21</div> Destinations and Sustainability Summit</a></li>
</ul>
</li>
<li>
<div class="section-heading">Featured</div>
<ul>
<li><a href="https://live.skift.com/skift-global-forum-2021/">Skift Global Forum</a></li>
<li><a href="https://live.skift.com/skift-asia-summit/">Skift Asia Summit</a></li>
<li><a href="https://live.skift.com/skift-aviation-forum/">Skift Aviation Forum</a></li>
</ul>
</li>
</ul>
<div class="promo">
<h3>Skift Masterpass</h3>
<p>With Skift Masterpass you can access all Skift events for 2021.</p>
<a href="https://live.skift.com/master-pass/" class="btn">Learn More</a>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="has-sub-nav">
<input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_research" />
<div class="nav-item-wrap">
<label for="sub-nav_research" class="mobile-sub-nav-button">
<a href="https://research.skift.com"><span>Research</span></a>
</label>
<div class="sub-menu">
<div class="sub-menu-wrap">
<div class="sub-menu-max-width">
<ul>
<li>
<div class="section-heading">Latest Report</div>
<ul>
<li><a href="https://research.skift.com/health-score/april-2021/">Skift Health Score: April 2021</a></li>
</ul>
</li>
<li>
<div class="section-heading">Research By Sector</div>
<ul>
<li><a href="https://research.skift.com/sectors/consumer-habits/">Consumer Habits</a></li>
<li><a href="https://research.skift.com/sectors/destinations/">Destinations</a></li>
<li><a href="https://research.skift.com/sectors/distribution/">Distribution</a></li>
<li><a href="https://research.skift.com/sectors/hospitality/">Hospitality</a></li>
<li><a href="https://research.skift.com/sectors/marketing-media/">Marketing and Media</a></li>
<li><a href="https://research.skift.com/sectors/venture-capital/">Venture Capital</a></li>
<li><a href="https://research.skift.com/sectors/online-travel/">Online Travel</a></li>
<li class="see-all"><a href="https://research.skift.com/sectors/">See All Sectors</a></li>
</ul>
</li>
<li>
<div class="section-heading">Featured Tools</div>
<ul>
<li><a href="https://research.skift.com/health-score/">Health Score</a></li>
<li><a href="https://research.skift.com/recovery/">Recovery Index</a></li>
</ul>
</li>
</ul>
<div class="promo">
<h3>Skift Research</h3>
<p>With Skift Research you can access all of Skift's Research.</p>
<a href="https://research.skift.com/subscribe/" class="btn">Learn More</a>
</div>
</div>
</div>
</div>
</div>
</li>
<li>
<a href="https://skift.com/pro/"><span>Get Access</span></a>
</li>
 <li>
<a href="https://skift.com/skiftx-creative-studio/"><span>Work With Us</span></a>
</li>
<li class="mobile-only">
<a href="https://skift.com/auth/login/?redirect=https://skift.com/2021/05/05/booking-holdings-missed-out-on-the-pandemics-global-short-term-rental-boom-heres-why/"><span>Login</span></a>
</li>
</ul>
</nav>
<div class="desktop-right">
<div class="user-wrap">
<a href="https://skift.com/auth/login/?redirect=https://skift.com/2021/05/05/booking-holdings-missed-out-on-the-pandemics-global-short-term-rental-boom-heres-why/">
<i class="fa fa-user icon"></i>
Login
</a>
</div>
<div class="search-wrap">
<label for="search-desktop-trigger"><i class="fa fa-search icon"></i></label>
<input type="checkbox" id="search-desktop-trigger" />
<form class="search-form" action="https://skift.com" method="get">
<input type="search" placeholder="Search Skift.com" name="s" class="search-box" />
</form>
</div>
</div>
</header>
</div>
<div id="header-pad"></div>
</div>
<script type="text/javascript">

    //Functions to load HubSpot forms asynchronously
    var hubspotLoopInitiated = false;
    var queuedForms = [];
    var hsScriptsLoading = false;

    function queueHubspotForm(form) {
        form.css = form.css || '';
        form.submitButtonClass = form.submitButtonClass || 'btn btn-primary';

        if (!form.redirectUrl) {
            form.inlineMessage = form.inlineMessage || 'Thank you!'
        }

        var formatForm = function(form) {
            form.find(".hs-form-field").addClass("form-group");
            form.find(".hs-form-checkbox, .hs-form-booleancheckbox").addClass("checkbox-control");
            form.find(".hs-form-radio").addClass("radio-control");
            form.find("label").addClass("control-label");
            form.find(".hs-input").addClass("form-control");

            form.find(".inputs-list").css({
                listStyle: 'none',
                padding: 0,
                margin: 0,
                textAlign: 'left'
            });

            form.find(".hs-field-desc").css({
                fontSize: '12px',
                paddingLeft: '12px',
                borderBottom: 'none',
                marginBottom: '10px'
            });

            form.find("li.hs-form-radio span, li.hs-form-booleancheckbox span, .hs-form-checkbox-display span").addClass("control-label");
            form.find("li.hs-form-radio label, li.hs-form-booleancheckbox label, .hs-form-checkbox-display").removeClass("control-label");

            form.find(".hs-form-checkbox-display").addClass("checkbox-control").find("span").addClass("control-label");

            form.find(".hs-form-checkbox:not(li)").each(function() {
                $(this).find(".form-control").prependTo($(this));
            });

            if (!form.hasClass("noPlaceholders")) {
                form.find(".hs-input").each(function() {
                    if ($(this).attr("placeholder") === "") {
                        var fieldName = $(this).closest(".hs-form-field").find("label span:first").text();
                        $(this).attr("placeholder",fieldName);
                    }
                });
            }

            form.find(".hs-input").blur(function() {
                var $this = $(this);
                setTimeout(function() {
                    if ($this.hasClass("error")) {
                        $this.attr("class","form-control error").closest(".hs-form-field").addClass("has-error").find(".hs-error-msgs").show();
                    } else {
                        $this.closest(".hs-form-field").removeClass("has-error");
                    }
                },100);
            }).keyup(function() {
                var $this = $(this);
                if (!$this.hasClass("error")) {
                    $this.closest(".hs-form-field").removeClass("has-error").find(".hs-error-msgs").hide();
                }
            });

            if (form.hasClass("hideLabels")) {
                form.find("label").hide();
            }

            if (typeof prevOnReady === "function") {
                prevOnReady(form);
            }

        };

        form.onBeforeFormInit = function(ctx) {
            var prevOnReady = ctx.onFormReady;
            var formContainer = ctx.formContainer;

            ctx.onFormReady = function(form) {
                if (typeof formContainer !== "undefined" && formContainer) {
                    form.parent().appendTo(formContainer);
                }
            
                form.find('select, input[type=checkbox]').on('change', function() {
                    formatForm(form);
                });

                formatForm(form);
            };

            return ctx;
        };

        queuedForms.push(form);

        fireHubspotForms(true);
    }

    function fireHubspotForms(fromQueue) {
        if (!hsScriptsLoading) {
            hsScriptsLoading = true;

            var hsScripts = document.createElement('script');
            hsScripts.setAttribute('src','https://js.hsforms.net/forms/v2.js');
            document.head.appendChild(hsScripts);
        }

        if (window.hbspt && window.hbspt.forms && typeof window.hbspt.forms.create === 'function') {

            //hubspot library is loaded, load the forms
            for (var i = queuedForms.length-1; i >= 0; i--) {
                hbspt.forms.create(queuedForms[i]); // create the form
                queuedForms.pop(); // remove it from the queue
            }

        } else {

            if (!hubspotLoopInitiated || !fromQueue) {
                hubspotLoopInitiated = true;
                setTimeout(fireHubspotForms, 250);
            }

        }
    }
</script> <div id="print-header">
<div id="logo">
<img src="https://skift.com/wp-content/themes/skift/header-footer-v2/img/logo.svg" class="svg" alt="Skift Logo" />
</div>
</div>
<script type="text/javascript">
        window.storyMeta = {"id":427729,"url":"\/2021\/05\/05\/booking-holdings-missed-out-on-the-pandemics-global-short-term-rental-boom-heres-why\/","showBigAd":true,"categories":[{"term_id":151,"name":"Booking Sites","slug":"booking-sites","term_group":0,"term_taxonomy_id":152,"taxonomy":"category","description":"Essential news about Expedia, Booking.com, TripAdvisor, and the leading online travel brands. Our editors and journalists bring readers breaking news and exclusive reports from the sector. ","parent":9,"count":2801,"filter":"raw","cat_ID":151,"category_count":2801,"category_description":"Essential news about Expedia, Booking.com, TripAdvisor, and the leading online travel brands. Our editors and journalists bring readers breaking news and exclusive reports from the sector. ","cat_name":"Booking Sites","category_nicename":"booking-sites","category_parent":9},{"term_id":9,"name":"Digital","slug":"digital","term_group":0,"term_taxonomy_id":9,"taxonomy":"category","description":"Breaking news and insights about online travel booking, online travel agencies, travel startups, venture capital investments, and more essential news about digital travel.","parent":0,"count":8131,"filter":"raw","cat_ID":9,"category_count":8131,"category_description":"Breaking news and insights about online travel booking, online travel agencies, travel startups, venture capital investments, and more essential news about digital travel.","cat_name":"Digital","category_nicename":"digital","category_parent":0}],"tags":[{"term_id":255,"name":"airbnb","slug":"airbnb","term_group":0,"term_taxonomy_id":256,"taxonomy":"post_tag","description":"","parent":0,"count":1270,"filter":"raw"},{"term_id":7362,"name":"alternative accommodations","slug":"alternative-accommodations","term_group":0,"term_taxonomy_id":7367,"taxonomy":"post_tag","description":"","parent":0,"count":121,"filter":"raw"},{"term_id":7442,"name":"booking holdings","slug":"booking-holdings","term_group":0,"term_taxonomy_id":7447,"taxonomy":"post_tag","description":"","parent":0,"count":149,"filter":"raw"},{"term_id":1577,"name":"booking.com","slug":"booking-com","term_group":0,"term_taxonomy_id":1578,"taxonomy":"post_tag","description":"","parent":0,"count":388,"filter":"raw"},{"term_id":66400,"name":"connected trip","slug":"connected-trip","term_group":0,"term_taxonomy_id":66405,"taxonomy":"post_tag","description":"","parent":0,"count":6,"filter":"raw"},{"term_id":2504,"name":"coronavirus","slug":"coronavirus","term_group":0,"term_taxonomy_id":2506,"taxonomy":"post_tag","description":"Follow the latest news about coronavirus and its impact on hotels, airlines, cruise lines, tourism destinations, and other sectors of the travel industry.\r\n\r\nWe are over a year into the Covid-19 global pandemic, and the impact on the travel industry has been severe to say the least. Skift has been covering this on a day-to-day basis since January 2020. You can read the latest news, as well as all of our coverage, on the pages below.\r\n\r\nIf you have specific interest in Skift\u2019s coverage of the cruise, hospitality, and airline industries, you can follow along at our <a href=\"https:\/\/skift.com\/coronavirus-cruises\/\">coronavirus and cruises<\/a>, <a href=\"https:\/\/skift.com\/coronavirus-hotels\/\">coronavirus and hospitality<\/a>, and our <a href=\"https:\/\/skift.com\/coronavirus-airlines\/\">coronavirus and airlines<\/a> pages.","parent":0,"count":1680,"filter":"raw"},{"term_id":334,"name":"earnings","slug":"earnings","term_group":0,"term_taxonomy_id":335,"taxonomy":"post_tag","description":"","parent":0,"count":1065,"filter":"raw"},{"term_id":542,"name":"europe","slug":"europe","term_group":0,"term_taxonomy_id":543,"taxonomy":"post_tag","description":"","parent":0,"count":417,"filter":"raw"},{"term_id":168,"name":"payments","slug":"payments","term_group":0,"term_taxonomy_id":169,"taxonomy":"post_tag","description":"","parent":0,"count":78,"filter":"raw"},{"term_id":4601,"name":"short-term rentals","slug":"short-term-rentals","term_group":0,"term_taxonomy_id":4612,"taxonomy":"post_tag","description":"","parent":0,"count":169,"filter":"raw"},{"term_id":1605,"name":"vrbo","slug":"vrbo","term_group":0,"term_taxonomy_id":1606,"taxonomy":"post_tag","description":"","parent":0,"count":84,"filter":"raw"}],"sponsored":false,"targeting":[],"headline":"Booking Holdings Missed Out on the Pandemic&#8217;s Global Short-Term Rental Boom: Here&#8217;s Why"};
    </script>
<div id="articleContainer">
<div class="article-template">
<div class="post-header">
<div class="article-info">
<div class="article-info-container">
<div class="article-categories">
<a href="https://skift.com/digital/">Digital</a>, <a href="https://skift.com/digital/booking-sites/">Booking Sites</a> </div>
<h1 class="article-title">Booking Holdings Missed Out on the Pandemic&#8217;s Global Short-Term Rental Boom: Here&#8217;s Why</h1>
<div class="article-byline">
<div class="author">Dennis Schaal, Skift</div>
<div class="post-date"> - May 05, 2021 7:25 pm</div>
</div>
</div>
</div>
<div class="article-photo">
<div class="pusher"></div>
<a href="https://skift.com/2021/05/05/booking-holdings-missed-out-on-the-pandemics-global-short-term-rental-boom-heres-why/"><img src="https://skift.com/wp-content/uploads/2020/08/bookingcom3-e1596500209423.jpg" alt="" /></a> <div class="overlay"></div>
</div>
<div class="clearfix"></div>
</div><div class="post">
<div class="post-container">
<div class="skift-take">
<div class="take-title">
<img src="https://skift.com/wp-content/themes/skift/img/skift-take.svg" alt="Skift Take" class="desktop-title" />
<div class="mobile-title">Skift Take</div>
</div>
<div class="take-copy">
The geographic business mix of Booking Holdings has always been a tightly held secret. The trajectory of the uneven recovery, with the U.S. being its strongest and Europe the weakest regions, prompted the company the tell-all. The dynamic proved disadvantageous for Booking&#8217;s short-term rentals.
<div class="take-byline">
&mdash; <span>Dennis Schaal</span> </div>
</div>
<div class="clearfix"></div>
</div>
<div class="post-content">
<div class="left-rail">
<div class="share">
<div class="share-outer-border">
<div class="share-inner-border">
<div class="share-title">Share</div>
<div class="share-buttons">
<div class="share-button article-social-btn twitter">
<div class="button-icon"><i class="fa fa-twitter"></i></div>
<div class="button-text">Tweet</div>
</div>
<div class="share-button article-social-btn facebook">
<div class="button-icon"><i class="fa fa-facebook"></i></div>
<div class="button-text">Share</div>
</div>
<div class="share-button article-social-btn linkedIn">
<div class="button-icon"><i class="fa fa-linkedin"></i></div>
<div class="button-text">Post</div>
</div>
<div class="share-button article-social-btn email">
<div class="button-icon"><i class="fa fa-envelope"></i></div>
<div class="button-text">Send</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="post-body">
<div class="mysk-meter docked open">
<div class="forehead">
<div class="forehead-inner max-width">
<h4>First<span class='desktop-break'> </span>Free Story (1 of 3) </h4>
<a href="https://skift.com/pro/" class="btn btn-arrow subscribe-btn">Join Skift Pro</a>
<i class="fa fa-chevron-up chevron"></i>
</div>
</div>
<div class="body">
<div class="body-inner max-width">
<div>
<h6 class="title">More travel executives get their mission-critical industry news from Skift than any other source on the planet.</h6>
<a href="https://skift.com/pro/" class="btn btn-arrow btn-skiftpro-green subscribe-btn">Tell me more</a>
<p>Already a member? <a href="https://skift.com/auth/login/?redirect=https://skift.com/2021/05/05/booking-holdings-missed-out-on-the-pandemics-global-short-term-rental-boom-heres-why/" rel="nofollow" class="sign-in-btn trigger-sign-in no-red">Sign in here</a> </p>
</div>
<img src="https://skift.com/wp-content/themes/skift/img/paywall-assets/check-in.svg" class="icon svg" />
</div>
</div>
</div>
<div class="post-copy">
<p>The dynamics of the travel recovery and setbacks around the world during the first quarter prompted Booking Holdings — for the first time in recent memory — to provide percentages about the geographic sources of its business.</p>
<p>Other than the company being strongest in Europe and committed to expanding in the U.S., that business mix has always been kept under wraps, absent from financial discussions and filings.</p>
<p>The numbers explain why expanding into the U.S. is so important for Booking.com, the largest brand in a portfolio that includes Priceline, Kayak and others, and why Booking Holdings was unable to take advantage of the boom in short-term rentals during the quarter that ended March 31.</p>
<p><a class="cta btn-red-text" href="https://live.skift.com/short-term-rental-summit/">Join Us at the Skift Short-Term Rental and Outdoor Summit on May 19</a></p>
<p>During the company&#8217;s first quarter earnings call Wednesday, Booking Chief Financial Officer David Goulden said pre-Covid Booking Holdings generated around 50 percent &#8220;or maybe a little bit more,&#8221; 20 percent came from Asia, and the rest of the world, including the U.S., accounted for around 30 percent.</p>
<p>It is very likely that the business mix tilted a bit toward the U.S. and away from Europe during the first quarter because of the uneven recovery. The figures Goulden cited were for the business mix pre-Covid.</p>
<p>The reason that is particularly relevant is that officials said the U.S. was Booking&#8217;s strongest region in the first quarter, and Europe, beset by lockdowns and a tardy vaccination pace, was the poorest-performing.</p>
<p>So while Airbnb and Expedia&#8217;s Vrbo have been able to take advantage of the boost in travelers considering short-term rentals for their stays in the U.S., where the travel recovery is strongest for the company, Booking Holdings couldn&#8217;t leverage that trend because most of its alternate accommodations are in Europe. Its short-term rental presence in the U.S. is relatively weak.</p>
<p>While Booking.com&#8217;s mix of alternative accommodations versus hotels rose a few percentage points in Europe during the first quarter, Europe was the company&#8217;s weakest region, &#8220;which negatively impacted our alternative accommodation mix on a global basis,&#8221; Goulden told financial analysts during the call.</p>
<p>At the end of the fourth quarter of 2020, it appeared as though Booking Holdings would be able to take greater advantage of the short-term rental boom because there were signs of a travel recovery in Europe.</p>
<p>During the company&#8217;s fourth quarter earnings call on February 24, Fogel said: &#8220;We are tracking early signs of encouraging summer booking trends in Western Europe, primarily the UK and Germany, relative to what we are seeing globally, although in each case, gross booking levels are still below where we were at the same point in time in 2019.&#8221;</p>
<p>It didn&#8217;t really turn out that way toward the end of the first quarter and in April. While the travel recovery in the UK is relatively strong, the European Union countries have been a laggard.</p>
<p>Expedia Group reports earnings Thursday afternoon so it may provide insight into how its hotel-vacation rental mix trended during the first quarter. Its Vrbo vacation-rental unit is heavily U.S.-based. For Airbnb, which reports its first quarter financials next week, the mix issue isn&#8217;t great because Airbnb is weak in hotels.</p>
<p>Booking Holdings CEO Glenn Fogel tied the travel recovery to vaccine distribution progress.</p>
<p>&#8220;Israel, the UK and the U.S. are benefiting from successful vaccine distribution programs,&#8221; Fogel said. &#8220;In each of these countries, we have seen encouraging booking trends, which supports our view that vaccine distribution is a key to unlocking pent-up travel demand.&#8221;</p>
<p>Booking officials cited a room night decline of 54 percent compared with the first quarter of 2019, which was unaffected by Covid, as a positive sign. Because the 54 percent decline in the first quarter of 2021 was a 6 percentage point improvement over the fourth quarter of 2020.</p>
<p>Fogel repeated previous assertions that having Booking.com expand its U.S. business is a strategic priority. He said both U.S.-based Priceline and Europe-based Booking.com had strong performance in the U.S. in the first quarter.</p>
<p>Positive signs included increased supplier adoption in the U.S. of Booking&#8217;s relatively new payments platform, which the company sees as essential to making progress on its &#8220;connected trip&#8221; — offering lodging, flights, ground transportation and tours — strategy.</p>
<p>Financial engineering meant that for the first quarter, Booking Holdings saw its net loss narrow to $55 million compared with a net loss of $699 million a year earlier. Revenue fell 50 percent to $1.14 billion.</p>
<p>Officials likewise cited progress in its mobile strategy. with two-thirds of bookings now coming through mobile devices.</p>
<p>In April, Booking.com began a promotion in the U.S. where travelers who booked through the app and took trips by the end of May would get a $50 travel credit. The company kicked off a similar program in the UK a few days ago.</p>
<p>&#8220;This is just one example of the marketing methods that we will be employing to increase awareness of the Booking.com brand in the U.S.,&#8221; Fogel said. &#8220;And in this case, drive further consumer engagement with our app.&#8221;</p>
<p style="text-align: center;"><a class="cta btn-red-text" href="https://live.skift.com/short-term-rental-summit/">Register Now for the Skift Short-Term Rental and Outdoor Summit on May 19</a></p>
<div class="read-more"><button class="btn btn-blue read-more-btn">See full article</button></div>
</div> <div class="bottom-email-signup">
<div id="newsletter" class="email-signup aw skift-pro">
<div class="aw-container">
<div class="top-text">
<h3>Why join Skift Pro?</h3>
<p>
Unlimited stories<br />
Exclusive column<br />
Event discounts<br />
And more<br />
</p>
</div>
<div class="email-signup-cta"><a href="https://skift.com/membership" class="btn btn-arrow">Subscribe Now</a></div>
</div>
</div>
</div>
<div class="tag-container">
Tags: <a href="https://skift.com/tag/airbnb" class="no-red">airbnb</a>, <a href="https://skift.com/tag/alternative-accommodations" class="no-red">alternative accommodations</a>, <a href="https://skift.com/tag/booking-holdings" class="no-red">booking holdings</a>, <a href="https://skift.com/tag/booking-com" class="no-red">booking.com</a>, <a href="https://skift.com/tag/connected-trip" class="no-red">connected trip</a>, <a href="https://skift.com/tag/coronavirus" class="no-red">coronavirus</a>, <a href="https://skift.com/tag/earnings" class="no-red">earnings</a>, <a href="https://skift.com/tag/europe" class="no-red">europe</a>, <a href="https://skift.com/tag/payments" class="no-red">payments</a>, <a href="https://skift.com/tag/short-term-rentals" class="no-red">short-term rentals</a>, <a href="https://skift.com/tag/vrbo" class="no-red">vrbo</a></div><div class="bottom-ad"></div><div class='photo-credit'>Photo Credit: The Booking.com presence at Web Summit 2019 on November 05, 2019. Weakness in Europe meant Booking Holdings couldn't take great advantage of the boom in short-term rentals in the first quarter of 2021. <span class='source'> Paolo Moura Photography / <a href="https://www.flickr.com/photos/websummit/49058574441/in/photolist-2hKaaHb-2hKa9Nv-2hK6pFq-FvreXK-2fnYjeH-LMRknf-2fLTKyo-xhQMMx-zZZbff-LTLWXv-2je8sXk-zZSEYw-2hoDwiE-2j9ETWS-M1TriZ-2hKaccZ-2hK6pz8-2hK6oqQ-2hK6qih-2hKaa7g-2hKabwa-2hK8ZXF-2hK8ZUz-2hK6q7W-2hK92gn-2hK91n3-qnSNQi-2hKabbW-2hK8ZrR-2hK6nNY-2hK8ZFU-2hKaaAY-VEUgF7-2hK6nYs-2hK92ib-2hKaaEf-2hKaaS9-2hK921n-PcmHPj-2hP9Sha-PxdSrN-qnEsC9-74Xtg5-2hKab65-d1weRw-NSJXyg-z6m1rF-23MuDu4-xvewh5-LStjo7/">Flickr.com</a></span></div> </div>
<div class="right-rail"></div>
<div class="clearfix"></div>
</div>
</div></div><div class="up-next">
<div class="up-next-container">
<div class="up-next-header">
<h3>Up Next</h3>
<div class="lines"></div>
</div>
<div class="up-next-stories">
<div class="story-grid">
<div class="story-wrap">
<a href="https://skift.com/2021/05/05/hyatt-looks-to-put-rough-winter-behind-with-more-group-meeting-bookings-in-2021/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/05/Hyatt_Regency_Lexington-scaled-e1620244275624.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Coronavirus and Hospitality</div>
<h3>Hyatt Looks to Put Rough Winter Behind With More Group Meeting Bookings in 2021</h3>
<p class="author">Cameron Sperance, Skift</p>
<p class="post-date">14 hours ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/05/05/munich-based-startup-ready-to-take-advantage-of-renewed-appeal-of-trains-and-buses-in-europe/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/05/flixbus-hamburg-zob-new-scaled-e1620228644831.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Digital</div>
<h3>Munich-Based Startup FlixMobility Ready for Train and Bus Resurgence in Europe</h3>
<p class="author">Sean O'Neill, Skift</p>
<p class="post-date">16 hours ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/04/26/medallia-skift-loyalty-subscription-summit-engagement-tells-us-loyalty/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/04/Loyalty-and-Subscription-Summit-2021-Index-medallia.png" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-red">Sponsored</div>
<h3>Skift Loyalty and Subscription Summit Video: What Engagement Tells Us About Loyalty</h3>
<p class="author">Medallia + Skift</p>
<p class="post-date">1 week ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/05/05/u-s-commerce-secretary-raimondo-says-tourism-recovery-a-top-priority/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/05/Washington-DC-National-Museum-of-African-American-History_Brook-Ward_Flickr-e1620236782575.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Destinations</div>
<h3>U.S. Commerce Secretary Raimondo Says Tourism Recovery a Top Priority</h3>
<p class="author">Lebawit Lily Girma, Skift</p>
<p class="post-date">16 hours ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/05/05/saudi-arabia-may-close-borders-to-overseas-hajj-pilgrims-for-the-second-time/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/05/Hajj-Ibrahim-Uz-Unsplash.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Destinations</div>
<h3>Saudi Arabia May Close Borders to Overseas Hajj Pilgrims for the Second Time</h3>
<p class="author">Marwa Rashad and Aziz El Yaakoubi, Reuters</p>
<p class="post-date">17 hours ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/05/05/hilton-glimpses-a-recovery-in-decimated-conventions-and-corp-travel-business/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/05/1280px-Hilton_Besiktas_Istanbul_P1100283-e1620231614460.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Coronavirus and Hospitality</div>
<h3>Hilton Glimpses a Recovery in Decimated Conventions and Corp Travel Business</h3>
<p class="author">Cameron Sperance, Skift</p>
 <p class="post-date">18 hours ago</p>
</div>
</a>
</div>
<div class="more-news-btn">
<a href="https://skift.com/news/" class="btn btn-skiftpro-green">More News</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="footer">
<div id="footer-content">
<div class="footer-column first">
<div class="footer-item" id="footer-nav">
<div id="skift-corporate">
<div class="footer-title">Skift Corporate</div>
<ul class="footer-menu">
<li class="menu-item"><a href="https://skift.com/about/">About Skift</a></li>
<li class="menu-item"><a href="https://skift.com/skiftx-creative-studio/">Advertise With Us</a></li>
<li class="menu-item"><a href="https://skift.com/news-staff/">News Staff</a></li>
<li class="menu-item"><a href="https://skift.com/terms/">Terms of Use</a></li>
<li class="menu-item"><a href="https://skift.com/privacy/">Privacy Policy</a></li>
</ul>
</div>
<div class="copyright">&copy; 2021 Skift Inc. All Rights Reserved</div>
</div>
</div>

<div class="footer-column middle">
<div class="footer-item" id="social">
<div class="footer-title">Follow Us</div>
<ul>
<li>
<a href="https://facebook.com/skiftnews" class="icon" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/skift" class="icon selected" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-twitter twitter-icon" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://linkedin.com/company/skift" class="icon" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.instagram.com/skiftnews/" class="icon" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://skift.com/newsletters/" class="icon">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
</li>
</ul>
<div id="footer-tweet-box">
<div id="footer-tweet">
<p id="tweet-content">
Thailand's Travel Agencies Selling Vaccine Tour Packages to U.S. <a href="https://t.co/V0GxJbXdO9">https://t.co/V0GxJbXdO9</a> </p>
<p id="tweet-meta">
Twitter | 3 hours ago </p>
</div>
</div>
</div>
</div>
<div class="footer-column last">
<div class="footer-item" id="podcast">
<div class="footer-title">Latest Podcast Episodes</div>
<ul>
<li><a href="https://podcast.skift.com/2021/02/08/skift-forum-sessions-marriott-group-president-stephanie-linnartz/">
Skift Live Sessions: Marriott Group President Stephanie Linnartz&nbsp;<i class="fa fa-chevron-right"></i>
</a>
</li>
<li><a href="https://podcast.skift.com/2020/12/21/regulating-the-short-term-rental-economy/">
Skift Live Sessions: Regulating the Short-Term Rental Economy&nbsp;<i class="fa fa-chevron-right"></i>
</a>
</li>
<li><a href="https://podcast.skift.com/2020/11/23/how-diversity-fuels-creativity/">
Skift Live Sessions: How Diversity Fuels Creativity&nbsp;<i class="fa fa-chevron-right"></i>
</a>
</li>
</ul>
</div>
</div>
<div class="clearfix"></div>
</div>
</footer>

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="skift.com" src="//cdn.parsely.com/keys/skift.com/p.js"></script>

<script type='text/javascript' id='article-scripts-js-extra'>
/* <![CDATA[ */
var ajaxUrl = "https:\/\/skift.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://skift.com/wp-content/themes/skift/js/min/article-page-script-min.js?ver=1618320691' id='article-scripts-js'></script>
<script src='https://stats.wp.com/e-202118.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'191421607',post:'427729',tz:'-4',srv:'skift.com'} ]);
	_stq.push([ 'clickTrackerInit', '191421607', '427729' ]);
</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZ9FZL8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'64b030b908b105de',m:'12de3b76407f9bf20b941099414b7a727ed9079e-1620282946-1800-ASmweKk2JctrjUZoZoEjqG/C1PUYLwwNCJ1RvxEyZ/rOGLA+7Omri5kvjSocqkt3m9Ui+VSpDF8tlqBSANziDm6Nj/+bveqXPdOtEjnZAqCP8v7KEwluEdZhHKokuIDc+cjE7LdEa9DGtc5K/JXyovEt6fN76mGNxsLsggm6dBhtLADJ5V0mecOkl0oaU89dCrjyROJmePKHGN0mjkvDej3fVCnkrUFIxoxh9nKVc0QYSJDXlROSYmCNbPTEBePidQ==',s:[0x7120d9cfa9,0x75517bebbb],}})();</script></body>
</html>