<!DOCTYPE html>
<!--[if lt IE 9 ]><html lang="en" class="no-js ie8"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
<meta charset="utf-8" />
<title>The Lasting Impact of a Year With No Cruises &ndash; Skift</title>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta name="bitly-verification" content="372b0623687b" />
<meta name="p:domain_verify" content="81308b48f930b1d73622e8b304a8d880" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-28362693-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-28362693-1');
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WZ9FZL8');</script>

<script type="text/javascript">
        window.homeUrl = 'https://skift.com/wp-content/themes/skift';
    </script>

<meta name="description" content="From Venice to Key West, Alaska and Grand Cayman, a range of destinations offer glimpses of the economic, social and environmental impacts of a year with no cruises." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://skift.com/2021/04/07/the-lasting-impact-of-a-year-with-no-cruises/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Lasting Impact of a Year With No Cruises" />
<meta property="og:description" content="From Venice to Key West, Alaska and Grand Cayman, a range of destinations offer glimpses of the economic, social and environmental impacts of a year with no cruises." />
<meta property="og:url" content="https://skift.com/2021/04/07/the-lasting-impact-of-a-year-with-no-cruises/" />
<meta property="og:site_name" content="Skift" />
<meta property="article:publisher" content="https://www.facebook.com/Skiftnews" />
<meta property="article:published_time" content="2021-04-07T06:30:15+00:00" />
<meta property="article:modified_time" content="2021-04-07T11:27:43+00:00" />
<meta property="og:image" content="https://skift.com/wp-content/uploads/2021/04/GettyImages-1207824132-scaled-e1617577854392.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="684" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@skift" />
<meta name="twitter:site" content="@skift" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Lebawit Lily Girma">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="19 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://skift.com/#organization","name":"Skift","url":"https://skift.com/","sameAs":["https://www.facebook.com/Skiftnews","https://www.instagram.com/skiftnews/?hl=en","https://www.linkedin.com/company/skift/","https://www.youtube.com/channel/UCJXw0BFh90eeJlg3YMLYd2Q?reload=9","https://twitter.com/skift"],"logo":{"@type":"ImageObject","@id":"https://skift.com/#logo","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2018/04/logo.png","width":"419","height":"157","caption":"Skift"},"image":{"@id":"https://skift.com/#logo"}},{"@type":"WebSite","@id":"https://skift.com/#website","url":"https://skift.com/","name":"Skift","description":"Travel News, Airline News, Hotel News &amp; Tourism News","publisher":{"@id":"https://skift.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://skift.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://skift.com/2021/04/07/the-lasting-impact-of-a-year-with-no-cruises/#primaryimage","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2021/04/GettyImages-1207824132-scaled-e1617577854392.jpg","width":1024,"height":684,"caption":"Close-up view of ropes tied to the bow of a Bahamas cruise ship docked in Nassau."},{"@type":"WebPage","@id":"https://skift.com/2021/04/07/the-lasting-impact-of-a-year-with-no-cruises/#webpage","url":"https://skift.com/2021/04/07/the-lasting-impact-of-a-year-with-no-cruises/","name":"The Lasting Impact of a Year With No Cruises","isPartOf":{"@id":"https://skift.com/#website"},"primaryImageOfPage":{"@id":"https://skift.com/2021/04/07/the-lasting-impact-of-a-year-with-no-cruises/#primaryimage"},"datePublished":"2021-04-07T06:30:15+00:00","dateModified":"2021-04-07T11:27:43+00:00","description":"From Venice to Key West, Alaska and Grand Cayman, a range of destinations offer glimpses of the economic, social and environmental impacts of a year with no cruises.","breadcrumb":{"@id":"https://skift.com/2021/04/07/the-lasting-impact-of-a-year-with-no-cruises/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://skift.com/2021/04/07/the-lasting-impact-of-a-year-with-no-cruises/"]}]},{"@type":"BreadcrumbList","@id":"https://skift.com/2021/04/07/the-lasting-impact-of-a-year-with-no-cruises/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://skift.com/","url":"https://skift.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://skift.com/2021/04/07/the-lasting-impact-of-a-year-with-no-cruises/","url":"https://skift.com/2021/04/07/the-lasting-impact-of-a-year-with-no-cruises/","name":"The Lasting Impact of a Year With No Cruises"}}]},{"@type":["Article","NewsArticle"],"@id":"https://skift.com/2021/04/07/the-lasting-impact-of-a-year-with-no-cruises/#article","isPartOf":{"@id":"https://skift.com/2021/04/07/the-lasting-impact-of-a-year-with-no-cruises/#webpage"},"author":{"@id":"https://skift.com/#/schema/person/84f1f029c339c8ed09d84c7952308e24"},"headline":"The Lasting Impact of a Year With No Cruises","datePublished":"2021-04-07T06:30:15+00:00","dateModified":"2021-04-07T11:27:43+00:00","mainEntityOfPage":{"@id":"https://skift.com/2021/04/07/the-lasting-impact-of-a-year-with-no-cruises/#webpage"},"publisher":{"@id":"https://skift.com/#organization"},"image":{"@id":"https://skift.com/2021/04/07/the-lasting-impact-of-a-year-with-no-cruises/#primaryimage"},"keywords":"coronavirus,coronavirus recovery,cruises,overtourism","articleSection":"Coronavirus and Cruises","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://skift.com/#organization"},"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":false,"cssSelector":".post-copy"}},{"@type":"Person","@id":"https://skift.com/#/schema/person/84f1f029c339c8ed09d84c7952308e24","name":"Lebawit Lily Girma"}]}</script>

<style>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</style>
<script id="load-css">
            (function () {
                var loadBefore = document.getElementById('load-css');

                var loadCSS = function(href, before, media) {
                    var doc = window.document;
                    var ss = doc.createElement('link');
                    var ref;

                    if (before) {
                        ref = before;
                    } else {
                        var refs = ( doc.body || doc.getElementsByTagName('head')[0]).childNodes;
                        ref = refs[refs.length - 1];
                    }

                    var sheets = doc.styleSheets;
                    ss.rel = 'stylesheet';
                    ss.href = href;
                    ss.media = 'only x';
                    ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );

                    var onloadcssdefined = function(cb) {
                        var resolvedHref = ss.href;
            			var i = sheets.length;

                        while (i--) {
        			        if (sheets[i].href === resolvedHref) {
                                return cb();
                            }
                        }
            			setTimeout(function() {
            			    onloadcssdefined(cb);
            			});
                    };

                    ss.onloadcssdefined = onloadcssdefined;
                    onloadcssdefined(function() {
                        ss.media = media || 'all';
                    });

                    return ss;
    	        };

    	        if (typeof module !== 'undefined'){
    		        module.exports = loadCSS;
    	        } else {
    		        window.loadCSS = loadCSS;
    	        }

                                    loadCSS('https://skift.com/wp-content/themes/skift/css/article-page.css?1.3.23');
                    loadCSS('https://skift.com/wp-content/themes/skift/header-footer/font-awesome/css/font-awesome.min.css');
                        	    })();
        </script>
<noscript>
    	            	    <link rel="stylesheet" href="https://skift.com/wp-content/themes/skift/css/article-page.css?1.3.23">
        	    <link rel="stylesheet" href="https://skift.com/wp-content/themes/skift/header-footer/font-awesome/css/font-awesome.min.css">
                                    </noscript>
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css' href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/components/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-editor/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/nux/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/editor/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='arena_block-cgb-style-css-css' href='https://skift.com/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css' href='https://skift.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1617299308' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://skift.com/wp-json/" /><link rel="alternate" type="application/json" href="https://skift.com/wp-json/wp/v2/posts/424055" /><link rel='shortlink' href='https://skift.com/?p=424055' />
<link rel="alternate" type="application/json+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2021%2F04%2F07%2Fthe-lasting-impact-of-a-year-with-no-cruises%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2021%2F04%2F07%2Fthe-lasting-impact-of-a-year-with-no-cruises%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.28.0" /> 
<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>

<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
<script>	
        window.myskUser = {"rid":"606d9ac4ca4ae20017ceeb1f","is_subscriber":false,"signed_in":false,"authenticated":false};	
        window.myskUrl = 'https://my.skift.com/';
    </script>

<meta name="wp-parsely_version" id="wp-parsely_version" content="2.3" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/skift.com\/2021\/04\/07\/the-lasting-impact-of-a-year-with-no-cruises\/"},"headline":"The Lasting Impact of a Year With No Cruises","url":"https:\/\/skift.com\/2021\/04\/07\/the-lasting-impact-of-a-year-with-no-cruises\/","thumbnailUrl":"https:\/\/skift.com\/wp-content\/uploads\/2021\/04\/GettyImages-1207824132-scaled-e1617577836821-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/skift.com\/wp-content\/uploads\/2021\/04\/GettyImages-1207824132-scaled-e1617577836821-150x150.jpg"},"dateCreated":"2021-04-07T06:30:15Z","datePublished":"2021-04-07T06:30:15Z","dateModified":"2021-04-07T06:30:15Z","articleSection":"Coronavirus and Cruises","author":[{"@type":"Person","name":"Lebawit Lily Girma"}],"creator":["Lebawit Lily Girma"],"publisher":{"@type":"Organization","name":"Skift","logo":"https:\/\/skift.com\/wp-content\/uploads\/2016\/09\/cropped-logo-square-yellow.png"},"keywords":["coronavirus","coronavirus recovery","cruises","overtourism"]}
		</script>

<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://skift.com/2021/04/07/the-lasting-impact-of-a-year-with-no-cruises/amp/"><link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-32x32.png" sizes="32x32" />
<link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-180x180.png" />
<meta name="msapplication-TileImage" content="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-270x270.png" />
 <meta name="google-site-verification" content="WE1K-7i0cG66D2aYLHVIBb4h67O1F105VrQNQO-jDbg" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>
<script>
    window.pageData = {
        postId: 424055,
        categories: ["coronavirus-cruises"],
        tags: ["coronavirus","coronavirus-recovery","cruises","overtourism"],
        author: "Lebawit Lily Girma",
        source: "Skift Originals",
        reprintSource: "Skift Originals"
    };
</script>
<noscript>
    <div id="js-warning">Javascript is required for this site to display correctly.</div>
</noscript>
<div id="header-container">
<div id="top-banner">

</div>
<header id="header" class="">
<div id="header-wrap">
<div id="logo">
<a href="https://skift.com">
<img src="https://skift.com/wp-content/themes/skift/header-footer/img/logo.svg" class="svg" alt="Skift logo" style="height: 30px; " /> </a>
</div>
<nav id="primary-nav">
<ul id="navigation-menu" style="max-width: 800px;">
<li id="menu-item-335480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335480"><a href="https://skift.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-335481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335481"><a href="https://skift.com/news/">Latest News</a></li>
<li id="menu-item-397863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397863"><a href="https://skift.com/pro/">Skift Pro</a></li>
<li id="menu-item-419536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419536"><a href="https://skift.com/coronavirus-and-travel/">Coronavirus News</a></li>
<li id="menu-item-400538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400538"><a href="https://skift.com/skift-daily-briefing/">Podcast: Skift Daily Briefing</a></li>
<li id="menu-item-410952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410952"><a href="https://skift.com/source/partner/">Free Reads</a></li>
<li id="menu-item-335487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335487"><a href="https://skift.com/transport/airlines/">Airlines</a></li>
<li id="menu-item-335483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335483"><a href="https://skift.com/rooms/hotels/">Hotels</a></li>
<li id="menu-item-335484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335484"><a href="https://skift.com/destinations/">Destinations</a></li>
<li id="menu-item-335485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335485"><a href="https://skift.com/digital/">Digital</a></li>
<li id="menu-item-335490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335490"><a href="https://skift.com/travel-services/travel-agents/">Travel Advisors</a></li>
<li id="menu-item-335493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335493"><a href="https://skift.com/travel-services/corporate-travel/">Corporate Travel</a></li>
<li id="menu-item-335548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335548"><a href="https://airlineweekly.com/">Airline Weekly</a></li>
<li id="menu-item-401695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401695"><a href="https://www.eventmanagerblog.com">EventMB</a></li>
<li id="menu-item-335519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335519"><a href="https://skift.com/all-categories/"><strong>All Sectors</strong></a></li>
</ul>
</li>
<li id="menu-item-335494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335494"><a href="https://research.skift.com/">Research</a>
<ul class="sub-menu">
<li id="menu-item-418684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418684"><a href="https://research.skift.com/">Research Home</a></li>
<li id="menu-item-418681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418681"><a href="https://research.skift.com/recovery/">Recovery Index</a></li>
<li id="menu-item-418682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418682"><a href="https://research.skift.com/health-score/">Skift Health Score</a></li>
<li id="menu-item-418683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418683"><a href="https://research.skift.com/all/">All Research</a></li>
</ul>
</li>
<li id="menu-item-335495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335495"><a href="https://live.skift.com/">Skift Live</a>
<ul class="sub-menu">
<li id="menu-item-390452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390452"><a href="https://live.skift.com/master-pass/">Skift Master Pass</a></li>
<li id="menu-item-413746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413746"><a href="https://live.skift.com/loyalty-subscription-summit">Loyalty and Subscription Summit</a></li>
<li id="menu-item-413749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413749"><a href="https://live.skift.com/hospitality-marketing-forum">Hospitality and Marketing Forum</a></li>
<li id="menu-item-413753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413753"><a href="https://live.skift.com/short-term-rental-summit">Short-Term Rental and Outdoor Summit</a></li>
<li id="menu-item-413750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413750"><a href="https://live.skift.com/destinations-sustainability-summit">Destinations and Sustainability Summit</a></li>
<li id="menu-item-387120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387120"><a href="https://live.skift.com/skift-global-forum-2021">Skift Global Forum</a></li>
<li id="menu-item-413751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413751"><a href="https://live.skift.com/skift-asia-summit">Skift Asia Summit</a></li>
<li id="menu-item-413752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413752"><a href="https://live.skift.com/skift-aviation-forum">Skift Aviation Forum</a></li>
<li id="menu-item-413754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413754"><a href="https://live.skift.com/sponsorship-opportunities/">Sponsorship Opportunities</a></li>
</ul>
</li>
<li id="menu-item-401706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-401706"><a href="https://skift.com/daily/">Newsletters</a>
<ul class="sub-menu">
<li id="menu-item-397865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397865"><a href="https://skift.com/pro/">Skift Pro</a></li>
<li id="menu-item-335497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335497"><a href="https://skift.com/daily/">Daily</a></li>
<li id="menu-item-335498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335498"><a href="https://skift.com/weekly-review/">Weekly</a></li>
<li id="menu-item-336065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336065"><a href="http://airlineweekly.com/subscribe">Airline Weekly</a></li>
<li id="menu-item-401700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401700"><a href="https://www.eventmanagerblog.com/subscribe/">EventMB</a></li>
</ul>
</li>
<li id="menu-item-335508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335508"><a href="https://skift.com/skiftx-creative-studio/">Advertising</a></li>
<li id="menu-item-401701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401701"><a href="https://skift.com/pro/"><img src="https://skift.com/wp-content/uploads/2020/09/skift-pro-join-button.png" width="120" style="margin-top: 20px;" alt="Join Skift Pro" /></a></li>
</ul>
</nav>
<div id="header-sign-in-with-popover">
<div class="account"><a href="https://skift.com/auth/login/?redirect=https://skift.com/2021/04/07/the-lasting-impact-of-a-year-with-no-cruises/" class="account-btn" rel="nofollow">Sign In</a></div>
</div>
<div id="search-trigger"><i class="fa fa-search"></i></div>
<div id="search-close">&times;</div>
<div id="search-wrap">
<i class="fa fa-search icon"></i>
<form id="search-form" action="https://skift.com" method="get">
<input type="search" placeholder="Search Skift.com" name="s" class="search-box" />
</form>
</div>
</div>
<div id="mobileMenuBtn">
<div class="top-line"></div>
<div class="middle">
<div class="middle-line"></div>
<div class="middle-dot"></div>
</div>
<div class="bottom-line"></div>
</div>
<nav id="mobile-menu">
<div class="mobile-search">
<div class="mobile-search-box">
<i class="fa fa-search"></i>
<form id="mobile-search-form" action="https://skift.com" method="get">
<input type="search" name="s" placeholder="Search Skift.com" class="mobile-search-input" />
</form>
</div>
</div>
<ul>
<li id="menu-item-335466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335466"><a href="https://skift.com/news/">Latest News</a></li>
<li id="menu-item-397862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397862"><a href="https://skift.com/membership/">Skift Pro</a></li>
<li id="menu-item-399313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399313"><a href="https://live.skift.com/">Skift Events</a></li>
<li id="menu-item-335471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335471"><a href="https://skift.com/daily/">Newsletter</a></li>
<li id="menu-item-335468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335468"><a href="https://research.skift.com/">Research</a></li>
<li id="menu-item-401687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401687"><a href="https://www.eventmanagerblog.com">EventMB</a></li>
<li id="menu-item-335478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335478"><a href="https://airlineweekly.com/">Airline Weekly</a></li>
<li id="menu-item-336073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336073"><a href="https://skift.com/skift-daily-briefing/">Daily Podcast</a></li>
<li id="menu-item-335473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335473"><a href="https://skiftx.com">Advertising</a></li>
<li class="menu-item"><a href="https://skift.com/auth/login/?redirect=https://skift.com/2021/04/07/the-lasting-impact-of-a-year-with-no-cruises/" rel="nofollow" class="trigger-sign-in">Sign In</a></li>
</ul>
</nav>
</header>
<div id="header-pad"></div>
</div>
<script type="text/javascript">

    //Functions to load HubSpot forms asynchronously
    var hubspotLoopInitiated = false;
    var queuedForms = [];
    var hsScriptsLoading = false;

    function queueHubspotForm(form) {
        form.css = form.css || '';
        form.submitButtonClass = form.submitButtonClass || 'btn btn-primary';

        if (!form.redirectUrl) {
            form.inlineMessage = form.inlineMessage || 'Thank you!'
        }

        var formatForm = function(form) {
            form.find(".hs-form-field").addClass("form-group");
            form.find(".hs-form-checkbox, .hs-form-booleancheckbox").addClass("checkbox-control");
            form.find(".hs-form-radio").addClass("radio-control");
            form.find("label").addClass("control-label");
            form.find(".hs-input").addClass("form-control");

            form.find(".inputs-list").css({
                listStyle: 'none',
                padding: 0,
                margin: 0,
                textAlign: 'left'
            });

            form.find(".hs-field-desc").css({
                fontSize: '12px',
                paddingLeft: '12px',
                borderBottom: 'none',
                marginBottom: '10px'
            });

            form.find("li.hs-form-radio span, li.hs-form-booleancheckbox span, .hs-form-checkbox-display span").addClass("control-label");
            form.find("li.hs-form-radio label, li.hs-form-booleancheckbox label, .hs-form-checkbox-display").removeClass("control-label");

            form.find(".hs-form-checkbox-display").addClass("checkbox-control").find("span").addClass("control-label");

            form.find(".hs-form-checkbox:not(li)").each(function() {
                $(this).find(".form-control").prependTo($(this));
            });

            if (!form.hasClass("noPlaceholders")) {
                form.find(".hs-input").each(function() {
                    if ($(this).attr("placeholder") === "") {
                        var fieldName = $(this).closest(".hs-form-field").find("label span:first").text();
                        $(this).attr("placeholder",fieldName);
                    }
                });
            }

            form.find(".hs-input").blur(function() {
                var $this = $(this);
                setTimeout(function() {
                    if ($this.hasClass("error")) {
                        $this.attr("class","form-control error").closest(".hs-form-field").addClass("has-error").find(".hs-error-msgs").show();
                    } else {
                        $this.closest(".hs-form-field").removeClass("has-error");
                    }
                },100);
            }).keyup(function() {
                var $this = $(this);
                if (!$this.hasClass("error")) {
                    $this.closest(".hs-form-field").removeClass("has-error").find(".hs-error-msgs").hide();
                }
            });

            if (form.hasClass("hideLabels")) {
                form.find("label").hide();
            }

            if (typeof prevOnReady === "function") {
                prevOnReady(form);
            }

        };

        form.onBeforeFormInit = function(ctx) {
            var prevOnReady = ctx.onFormReady;
            var formContainer = ctx.formContainer;

            ctx.onFormReady = function(form) {
                if (typeof formContainer !== "undefined" && formContainer) {
                    form.parent().appendTo(formContainer);
                }
            
                form.find('select, input[type=checkbox]').on('change', function() {
                    formatForm(form);
                });

                formatForm(form);
            };

            return ctx;
        };

        queuedForms.push(form);

        fireHubspotForms(true);
    }

    function fireHubspotForms(fromQueue) {
        if (!hsScriptsLoading) {
            hsScriptsLoading = true;

            var hsScripts = document.createElement('script');
            hsScripts.setAttribute('src','https://js.hsforms.net/forms/v2.js');
            document.head.appendChild(hsScripts);
        }

        if (typeof hbspt !== "undefined" && hbspt) {

            //hubspot library is loaded, load the forms
            for (var i = queuedForms.length-1; i >= 0; i--) {
                hbspt.forms.create(queuedForms[i]); // create the form
                queuedForms.pop(); // remove it from the queue
            }

        } else {

            if (!hubspotLoopInitiated || !fromQueue) {
                hubspotLoopInitiated = true;
                setTimeout(fireHubspotForms, 250);
            }

        }
    }
</script> <div id="print-header">
<div id="logo">
<img src="https://skift.com/wp-content/themes/skift/header-footer/img/logo.svg" class="svg" alt="Skift Logo" />
</div>
</div>
<script type="text/javascript">
        window.storyMeta = {"id":424055,"url":"\/2021\/04\/07\/the-lasting-impact-of-a-year-with-no-cruises\/","showBigAd":true,"categories":[{"term_id":77658,"name":"Coronavirus and Cruises","slug":"coronavirus-cruises","term_group":0,"term_taxonomy_id":77663,"taxonomy":"category","description":"Breaking news and in-depth reporting on how COVID-19 is impacting cruise lines, travel agents, ports of call, and major brands including Carnival, Princess, Royal Caribbean, and more. ","parent":0,"count":81,"filter":"raw","cat_ID":77658,"category_count":81,"category_description":"Breaking news and in-depth reporting on how COVID-19 is impacting cruise lines, travel agents, ports of call, and major brands including Carnival, Princess, Royal Caribbean, and more. ","cat_name":"Coronavirus and Cruises","category_nicename":"coronavirus-cruises","category_parent":0}],"tags":[{"term_id":2504,"name":"coronavirus","slug":"coronavirus","term_group":0,"term_taxonomy_id":2506,"taxonomy":"post_tag","description":"Follow the latest news about coronavirus and its impact on hotels, airlines, cruise lines, tourism destinations, and other sectors of the travel industry.\r\n\r\nWe are over a year into the Covid-19 global pandemic, and the impact on the travel industry has been severe to say the least. Skift has been covering this on a day-to-day basis since January 2020. You can read the latest news, as well as all of our coverage, on the pages below.\r\n\r\nIf you have specific interest in Skift\u2019s coverage of the cruise, hospitality, and airline industries, you can follow along at our <a href=\"https:\/\/skift.com\/coronavirus-cruises\/\">coronavirus and cruises<\/a>, <a href=\"https:\/\/skift.com\/coronavirus-hotels\/\">coronavirus and hospitality<\/a>, and our <a href=\"https:\/\/skift.com\/coronavirus-airlines\/\">coronavirus and airlines<\/a> pages.","parent":0,"count":1607,"filter":"raw"},{"term_id":82451,"name":"coronavirus recovery","slug":"coronavirus-recovery","term_group":0,"term_taxonomy_id":82456,"taxonomy":"post_tag","description":"","parent":0,"count":450,"filter":"raw"},{"term_id":5176,"name":"cruises","slug":"cruises","term_group":0,"term_taxonomy_id":5187,"taxonomy":"post_tag","description":"","parent":0,"count":107,"filter":"raw"},{"term_id":6091,"name":"overtourism","slug":"overtourism","term_group":0,"term_taxonomy_id":6096,"taxonomy":"post_tag","description":"","parent":0,"count":191,"filter":"raw"}],"sponsored":false,"targeting":[],"headline":"The Lasting Impact of a Year With No Cruises"};
    </script>
<div id="articleContainer">
<div class="article-template">
<div class="post-header">
<div class="article-info">
<div class="article-info-container">
<div class="article-categories">
<a href="https://skift.com/coronavirus-cruises/">Coronavirus and Cruises</a> </div>
<h1 class="article-title">The Lasting Impact of a Year With No Cruises</h1>
<div class="article-byline">
<div class="author">Lebawit Lily Girma, Skift</div>
<div class="post-date"> - Apr 07, 2021 2:30 am</div>
</div>
</div>
</div>
<div class="article-photo">
<div class="pusher"></div>
<a href="https://skift.com/2021/04/07/the-lasting-impact-of-a-year-with-no-cruises/"><img src="https://skift.com/wp-content/uploads/2021/04/GettyImages-1207824132-scaled-e1617577854392.jpg" alt="" /></a> <div class="overlay"></div>
</div>
<div class="clearfix"></div>
</div><div class="post">
<div class="post-container">
<div class="skift-take">
<div class="take-title">
<img src="https://skift.com/wp-content/themes/skift/img/skift-take.svg" alt="Skift Take" class="desktop-title" />
<div class="mobile-title">Skift Take</div>
</div>
<div class="take-copy">
The world’s three largest cruise lines are desperate to stop their $60 billion financial bleed. Destinations have experienced life without megaships for more than year. Is this the end of mass cruising as we knew it or can cruise lines find a place in a more balanced and diversified tourism economy?
<div class="take-byline">
&mdash; <span>Lebawit Lily Girma</span> </div>
</div>
<div class="clearfix"></div>
</div>
<div class="post-content">
<div class="left-rail">
<div class="share">
<div class="share-outer-border">
<div class="share-inner-border">
<div class="share-title">Share</div>
<div class="share-buttons">
<div class="share-button article-social-btn twitter">
<div class="button-icon"><i class="fa fa-twitter"></i></div>
<div class="button-text">Tweet</div>
</div>
<div class="share-button article-social-btn facebook">
<div class="button-icon"><i class="fa fa-facebook"></i></div>
<div class="button-text">Share</div>
</div>
<div class="share-button article-social-btn linkedIn">
<div class="button-icon"><i class="fa fa-linkedin"></i></div>
<div class="button-text">Post</div>
</div>
<div class="share-button article-social-btn email">
<div class="button-icon"><i class="fa fa-envelope"></i></div>
<div class="button-text">Send</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="post-body">
<div class="mysk-meter docked open">
<div class="forehead">
<div class="forehead-inner max-width">
<h4>First<span class='desktop-break'> </span>Free Story (1 of 3) </h4>
<a href="https://skift.com/pro/" class="btn btn-arrow subscribe-btn">Join Skift Pro</a>
<i class="fa fa-chevron-up chevron"></i>
</div>
</div>
<div class="body">
<div class="body-inner max-width">
<div>
<h6 class="title">More travel executives get their mission-critical industry news from Skift than any other source on the planet.</h6>
<a href="https://skift.com/pro/" class="btn btn-arrow btn-skiftpro-green subscribe-btn">Tell me more</a>
<p>Already a member? <a href="https://skift.com/auth/login/?redirect=https://skift.com/2021/04/07/the-lasting-impact-of-a-year-with-no-cruises/" rel="nofollow" class="sign-in-btn trigger-sign-in no-red">Sign in here</a> </p>
</div>
<img src="https://skift.com/wp-content/themes/skift/img/paywall-assets/check-in.svg" class="icon svg" />
</div>
</div>
</div>
<div class="post-copy">
<p>A year into the unprecedented global pause of the world’s largest cruise lines, no other segment of travel faces a more uncertain future, nor as much of a massive  transformation to its business model. Beyond the ship&#8217;s decks, far-reaching implications loom for those destinations with an outsized dependence on large cruise ship tourism and its ripple effects.</p>
<p>Megaships remain synonymous with risk in the eye of an increasing number of consumers as the industry struggles to regain its clout. The public relations scar might run deeper than the industry likes to admit. A <a href="https://theconversation.com/stormy-seas-ahead-confidence-in-the-cruise-industry-has-plummeted-due-to-covid-19-152146?fbclid=IwAR3MJczh7iTgIWLoA35d0fKIiAA2T8MDBBYJTtRg2tXgChKsKYdo5CuApL4" target="_blank" rel="noopener">recent survey</a> of 600 cruisers and non-cruisers in the UK and Australia, for example, revealed that 47 percent did not trust cruise lines to look after them if something went wrong during a voyage, while a staggering 67 percent were less willing to cruise because of the pandemic.</p>
<p class="p1">The livestreams and news images of last year’s Covid debacle at sea remain etched in the minds of travelers — customers and crew indefinitely trapped in their cabins on the 2,666-passenger Diamond Princess, off Japan’s coastline, then stuck in port for three weeks while authorities in hazmat suits circulated ship corridors and dead bodies on stretchers were offloaded in port. More than 1,500 people were infected <a href="https://www.bloomberg.com/features/2020-carnival-cruise-coronavirus/?sref=xmjisioJ" target="_blank" rel="noopener">on Carnival Corporation&#8217;s ships</a> and over a dozen died in what became the largest concentration of Covid cases outside of China at that time. Then came <a href="https://www.bloomberg.com/features/2020-cruise-ship-suicides/?sref=xmjisioJ" target="_blank" rel="noopener">the suicides of global crew</a> stuck aboard for months while the world was on lockdown.</p>
<p>But despite that harrowing year, the cruise industry remains optimistic, citing consistent pent-up demand from cruisers. At the start of 2021, Carnival said <a href="https://www.bloomberg.com/news/articles/2021-01-11/carnival-loses-1-9-billion-but-says-2022-demand-is-high?sref=xmjisioJ" target="_blank" rel="noopener">its advanced 2022 bookings surpassed 2019 levels</a>. Over 150,000 people have also volunteered for test sails on Royal Caribbean, according to the cruise line.</p>
<p>Vaccine availability is another major light at the end of the tunnel. “I do think that the low hanging clouds are lifting and of course the vaccine is a game changer,” said cruise tourism veteran Carolyn Spencer-Brown. “I don&#8217;t see how you would [cruise] otherwise or why you’d want to.”</p>
<p>Opinions are split among cruise fans, however, about a pre-sail vaccine mandate — while some are willing to get jabs to get back on megaships, <a href="https://www.businessinsider.com/social-media-facebok-twitter-for-royal-caribbean-cruise-boycott-2021-3" target="_blank" rel="noopener">others have gone as far as calling for a boycott</a> of the cruise line requiring them. Carnival is currently the only major cruise line that has not announced a vaccine requirement.</p>
<p>For now, cruise tourism remains largely paralyzed by continuing Centers for Disease Control (CDC) restrictions, <a href="https://skift.com/2021/04/03/centers-for-disease-control-and-prevention-ties-cruise-resumption-to-vaccinations/" target="_blank" rel="noopener">updated days ago</a>, and a Canada no sail ban until February 28, 2022. Just two major lines have been sailing since 2020. MSC Cruises began operating the 6,300 passenger MSC Grandiosa in August 2020 in Italy.</p>
<p>Ken Muskat, MSC Cruises USA’s chief operating officer, told Skift that more than 55,000 guests had been welcomed on board since that time. Royal Caribbean’s 4,905-passenger Quantum of the Seas has also sailed with Singapore residents out of Singapore — but to nowhere.</p>
<p>Meanwhile, the three largest cruise lines’ debt continues to rise, currently valued at approximately $60 billion, as they prune their fleets. This week, Carnival <a href="https://www.bloomberg.com/news/articles/2021-04-06/carnival-threatens-to-move-ships-abroad-amid-cdc-obstacles?sref=xmjisioJ" target="_blank" rel="noopener">threatened to pull its ships out of U.S. ports</a> if the CDC restrictions continue; the world&#8217;s largest cruise company has retired 19 of its ships out of 107, a move which CEO Arnold Donald said would <a href="https://www.ft.com/content/80ffc63d-a88d-4d95-9252-ff7054747515" target="_blank" rel="noopener">delay the company&#8217;s recovery to 2023</a>. By contrast, <a href="https://www.seatrade-cruise.com/finance/carnival-ceo-donalds-2020-compensation-rose-133m" target="_blank" rel="noopener">Donald&#8217;s compensation in 2020</a> amounted to $13.3 million a $2 million increase over 2019.</p>
<p>Covid-related passenger and shareholder class action suits have also emerged against a number of cruise lines. Skift contacted the Cruise Lines International Association, but did not receive a response. Attempts to reach Carnival and Royal Caribbean also went unanswered.</p>
<p>Small expedition ships, on the other hand, will be able to sail their backyard this summer. “The close to home bubble kind of cruising looks like it’s going to move forward, with possibilities for the UK, Australia, US flagged small ships that don’t have to petition the CDC for permission,” Spencer-Brown said.</p>
<p>But how has the absence of megaships affected ports of call? From <a href="https://skift.com/2021/04/02/venice-cruise-ship-ban-is-returning-maybe/" target="_blank" rel="noopener">Venice’s fresh ban on large cruises docking</a> in the historic city to <a href="https://www.miamiherald.com/news/local/community/florida-keys/article249489555.html" target="_blank" rel="noopener">Key West&#8217;s law blocking large ships facing a legislative battle</a> and industry pivots in Alaska and Grand Cayman, a range of destinations offer glimpses of the economic, social and environmental impacts of a year with no cruises.</p>
<h3>Alaska: Pushing for Air Travelers</h3>
<p>In 2019, 60 percent of visitors traveled to Alaska by cruise ship versus 36 percent by air, and four percent by ferry, according to the <a href="https://www.alaskatia.org/" target="_blank" rel="noopener">Alaska Travel Industry Association</a>. Just like the size of ships, the cruise industry there had been growing exponentially.</p>
<p>“There are definitely people suffering because cruising had so overwhelmed Juneau and our economy,” said Karla Hart, activist and founder of <a href="https://www.facebook.com/juneaucanrethinktourism/">Juneau CAN Rethink Tourism</a>, a group of residents advocating for tourism alternatives beyond mass cruises.</p>
<p>“There are businesses that have grown up completely around the cruise industry that have nothing right now,” said Hart, citing whale watching and helicopter tours as examples.</p>
<div id="attachment_424059" style="width: 600px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-424059" loading="lazy" class="wp-image-424059 size-large" src="https://skift.com/wp-content/uploads/2021/04/IMG_3848-1024x768.jpeg" alt="juneau downtown march 2021" width="600" height="450" /><p id="caption-attachment-424059" class="wp-caption-text">Hart said downtown Juneau resembled “a boarded up theme park that got abandoned for a year.” – March 2021</p></div>
<p>With a second canceled cruise summer season ahead, the Alaska Travel Industry Association (ATIA), a 600-plus member group ranging from small businesses to large cruise line executives as partners, said it was supporting efforts seeking a temporary waiver from the U.S. Passenger Vessel Services Act to bring back big cruises to Alaska.</p>
<p>ATIA’s CEO Sarah Leonard recognized that was unlikely to happen by the summer. As a result, in January 2021, the group’s focus changed. “We have shifted our marketing messages to the air traveler or independent traveler, as we know they can access Alaska right now and in a safe way,” Leonard said.</p>
<p>But will cruise tourism numbers convert into a higher overnight tourism count?</p>
<p>“I don&#8217;t think we can replace the record breaking numbers that the cruise industry was projecting prior to the pandemic and that&#8217;s not really our goal,” Leonard said. “Our goal is to create some sort of economic activity for businesses across the state.”</p>
<p>The conversation surrounding the future of Alaska’s tourism, however, is stretching farther than this summer’s outlook. Last month, Skagway’s Mayor Andrew Cremata <a href="https://www.ktoo.org/2021/03/08/skagway-assembly-discusses-cruise-ship-passenger-cap/?fbclid=IwAR1Mz8InP1XQr0nNYvs7CTTr9HFD93NB4lFMP3DhzKyfPmWRJ-uG6D6neBo">raised the potential of placing a cap</a> on daily cruise visitor numbers at an assembly meeting. Skagway’s cruise economy brought in $160 million in 2019 and one million passengers. When cruises were in town, Skagway’s 100,000 residents would see up to 15,000 cruise ship visitors a day downtown.</p>
<p>“The community has been deaf to people’s concerns about overtourism,” Hart said. “But is there a way when we return, to have some balance so that you can make enough money to live, but you don’t have to make a killing?”</p>
<p>Hart has been working on cruise-related ballot initiatives for Juneau’s October 2021 elections.</p>
<p>A Juneau Visitor Industry Task Force established in 2019 submitted recommendations to the Juneau Assembly last year to limit cruises to five ships a day and prohibit hot-berthing, among others. A decision remains pending.</p>
<p>According to Leonard, the Alaska Tourism Industry Association had begun having industry discussions on overtourism pre-Covid and was about to employ a resident attitude survey statewide just before the pandemic.</p>
<p>“We’re trying to stay on that path of recovery,” Leonard said, adding that ATIA would return to those conversations later this year. As an association, however, Leonard said it would remain neutral if an Alaska destination decided to put a cap on its number of cruise ship visitors. “I respond to a board of directors,” Leonard said.</p>
<p>Meanwhile, small expeditions will begin sailing to Alaska again this summer. Princess Cruises and Holland America are opening up their lodges to the public, while affiliate Gray Line Alaska has pivoted to offer multi-day land-based tours to the public, taking travelers on the Alaska Railroad and on coach buses.</p>
<p>“I think that is a brilliant innovation,” Spencer-Brown said. “That&#8217;s a chance to really get into the interior.”</p>
<p>Perhaps the biggest ray of hope for Alaska comes from the airline capacity increase for the 2021 summer season by 800,000 seats over 2020. According to Anchorage International Airport, <a href="https://ancairport.com/pr/ak-airports-respond-to-can-cruise-restrictions/" target="_blank" rel="noopener">passenger service has been above the national average</a> throughout 2020, and the trend is expected to continue this summer at just 7.3 percent below the record 2019 summer levels.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Airline seat capacity to Alaska for the 2021 summer season is up roughly 800,000 seats over 2020! This is tremendous news for the tourism industry, small businesses &amp; our state, as the average visitor coming by air spends nearly $1,700 while in Alaska. <a href="https://t.co/KtPEH578X4">https://t.co/KtPEH578X4</a></p>
<p>— Governor Mike Dunleavy (@GovDunleavy) <a href="https://twitter.com/GovDunleavy/status/1366862167534751744?ref_src=twsrc%5Etfw">March 2, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3>Venice: In Perpetual Limbo</h3>
<p>After a year that left residents uncertain on the return of megaships, last week the Italian government announced <a href="https://skift.com/2021/04/02/venice-cruise-ship-ban-is-returning-maybe/" target="_blank" rel="noopener">an official ban on cruises docking in Venice</a>. As a temporary solution, megaships will sail across an industrial shipping channel and dock in Marghera, across the lagoon from the historic city. Officials also <a href="https://www.mit.gov.it/comunicazione/news/grandi-navi-venezia/venezia-ministri-concordano-su-attracco-temporaneo-delle?fbclid=IwAR2qnzrmSo9IBrcmqKaJjr0KI17GrBtqhuA2P2I-ZEseYLSzcpfYiDxlL7M" target="_blank" rel="noopener">launched “a competition of ideas</a>” on docking options away from the Venice lagoon and “to solve the problem of the transit of large ships in Venice in a structural and definitive way.”</p>
<p>“What’s bad for Venice isn’t going to be good for anywhere else,” Jane Da Mosto said, a 25-year Venice resident and co-founder of advocacy group <a href="https://www.weareherevenice.org/" target="_blank" rel="noopener">We Are Here Venice</a>, describing the decision as another lost opportunity to address the root cause of Venice&#8217;s mass tourism problem.</p>
<p>“This and similar measures have been promised before and never materialized, how can we trust that the government will deliver when the positive headlines have died down?” said Da Mosto, noting that bringing large cruise ships to Marghera would still not protect the lagoon, but rather continue to damage its fragile ecosystem. “No one is telling the industry to scale down and clean up.”</p>
<div id="attachment_424089" style="width: 488px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-424089" loading="lazy" class="wp-image-424089 " src="https://skift.com/wp-content/uploads/2021/04/Venice-Marghera-docking_DA-Mosto-646x684.jpg" alt="" width="488" height="516" srcset="https://skift.com/wp-content/uploads/2021/04/Venice-Marghera-docking_DA-Mosto-646x684.jpg 646w, https://skift.com/wp-content/uploads/2021/04/Venice-Marghera-docking_DA-Mosto-283x300.jpg 283w, https://skift.com/wp-content/uploads/2021/04/Venice-Marghera-docking_DA-Mosto-768x814.jpg 768w, https://skift.com/wp-content/uploads/2021/04/Venice-Marghera-docking_DA-Mosto-262x278.jpg 262w, https://skift.com/wp-content/uploads/2021/04/Venice-Marghera-docking_DA-Mosto-57x60.jpg 57w, https://skift.com/wp-content/uploads/2021/04/Venice-Marghera-docking_DA-Mosto-113x120.jpg 113w, https://skift.com/wp-content/uploads/2021/04/Venice-Marghera-docking_DA-Mosto.jpg 906w" sizes="(max-width: 488px) 100vw, 488px" /><p id="caption-attachment-424089" class="wp-caption-text">Da Mosto said that bringing large cruise ships to Marghera would not protect the Venice lagoon.</p></div>
<p>According to Da Mosto, last summer Venice experienced four months when it was pretty normal, from July through October 2020. Independent travelers rather than cruisers came to Venice to see it without hordes of tourists and enjoyed locally owned restaurants.</p>
<p>The Veneto Region’s statistics <a href="http://statistica.regione.veneto.it/banche_dati_economia_turismo_turismo1.jsp" target="_blank" rel="noopener">showed healthy visitor numbers</a> for Venice, reaching up to 1.14 million visitors in August 2020, and over 500,000 in July and in September. It’s the kind of tourism that Da Mosto said Venice could use more of post-pandemic.</p>
<p>Awareness campaigns on social media or in town around the future of Venice tourism have continued rolling out. A recent round is a “<a href="https://www.weareherevenice.org/back-soon-but-better-poster-initiative-to-reimagine-venices-future/" target="_blank" rel="noopener">Back Soon (but better)” poster campaign</a> from We Are Here Venice, whereby residents were invited to share their ideas and posters were then shared around the city’s walls.</p>
<p>Da Mosto said Venice’s cruise-dependent unemployed workers have also posted their own messaging, demanding a solution to bringing the cruise sector back.</p>
<div id="attachment_424060" style="width: 600px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-424060" loading="lazy" class="wp-image-424060 size-large" src="https://skift.com/wp-content/uploads/2021/04/Venice-Poster-Cruise-Workers-2021-1024x576.jpg" alt="Venice Cruise Workers Poster" width="600" height="338" /><p id="caption-attachment-424060" class="wp-caption-text">Port workers put up posters around Venice: “The cruise sector has gone back to the year zero, 1000s of workers are unemployed, and what are the politicians doing?”</p></div>
<p>“And our answer to it is, what are the politicians doing about the green jobs for the ex-cruise workers? That&#8217;s what we should be talking about because there were reasons before the pandemic for the cruising to be completely rescaled. There&#8217;s now all those reasons plus one: the pandemic.”</p>
<p>Meanwhile, cruise lines have not disappeared from Italy’s coastlines — the MSC Grandiosa, MSC Magnifica, and Costa Deliciosa, which is part of Carnival, started sailing there in the summer of 2020, and again this year <a href="https://apnews.com/article/italy-easter-lockdown-cruise-ships-64294f5587f6ee286884d5182696bd7d" target="_blank" rel="noopener">despite ongoing Covid lockdowns in Italy</a>.</p>
<p>“MSC Seaside will be deployed in the Mediterranean starting May 1, 2021… with two new ports of call for MSC Cruises — Siracusa in Sicily and Taranto in the popular Puglia region of Italy,” MSC Cruises USA’s Muskat said, while remaining silent on a question about Venice.</p>
<p>Last fall, David Landau, a curator and scholar who has lived in Venice, penned <a href="https://ytali.com/2020/08/30/open-letter-to-candidates-for-mayor-of-venice/" target="_blank" rel="noopener">a five-point solution</a> for Venice’s rebound which was later published in the local paper as an open letter to then-Venice mayoral candidates. It suggested, in part, building a port in the Adriatic, with passengers ferried into the lagoon or city. On a World Monuments Fund panel last month, Landau said his letter had gone unanswered.</p>
<p>A move away from mass tourism and towards “a new type of tourism that takes into account social and environmental justice” is what Da Mosto said would be suitable for climate vulnerable Venice.</p>
<p>“It&#8217;s not wacko to be saying these things, a while ago it was wacko and I was saying it then. But now we really can say it and expect that the mainstream will make space for it.”</p>
<h3>Cayman Islands: In Cultural Preservation and Election Mode</h3>
<p>Caymanians were getting ready to vote in a people’s referendum on a controversial new cruise berthing facility when Covid hit. And then, Cayman Islands’ Premier Alden McLaughlin <a href="https://www.caymancompass.com/2021/02/24/government-mulls-capping-post-covid-cruise-numbers/?__cf_chl_jschl_tk__=9247316994c107afa9eccdc46fef9735cd8bd4a3-1617473662-0-AZsJCboMvwpELajNdm-zdDhTc9T-KCkiR39UUvwPvUXFra5c3g2REEzNpKbgx384kpYrATVDtHZpURRC_y6pRuU8uzw5a-ypgWTAf9EK-zaxiRnlSJunfu0ye05JfTT6_sXNi8eo9Qc4m_MpkgQoesRm8gpdfxhh2fYC8Q_BzgKelyST9ygacyNd5qE4FUCF22CPWamxd0O3m_S_W6p11OtoBYaV9WiVBx2Zpv0yDcCnTT3xUznjYTmp5nOdALAEBw3GwPz6Os2K9-qmOTO8X2neJhRUyzKjHuKgzHIgkaAglSUjeMcblFYzXCF7Tpbl74_vkwqOjR4ZTzbYkk2m_eb8CEYRfymTYaIERMg43mEmcXzVrqraj3klrYeLmlE-VSoNsS0nlgGvmDa3TuSiob0wb0g48Py93nWzVNeigyBNKnxScCMdDW6R6c91yJGvxm7yYKNAKook4VhFopHT5EY" target="_blank" rel="noopener">surprised locals</a> by backtracking this year on supporting the development and big cruises.</p>
<p>“I think that by the time Covid hit, the government knew that they were going to lose,” Troy Leacock said, owner of <a href="https://crazycrabcayman.com/" target="_blank" rel="noopener">Crazy Crab</a>, a private boat charter business offering small- group snorkeling excursions. Leacock was part of the anti-berthing movement.</p>
<p>Premier McLaughlin then said to local reporters that when cruises do return to Cayman, the government would consider <a href="https://cruiseradio.net/grand-cayman-considers-limiting-number-of-cruise-visitors/" target="_blank" rel="noopener">putting a cap on the number of visitors</a>.</p>
<p>“At this time, no such cap has been officially established,” Cayman Islands’ tourism minister, Moses Kirkconnell, told Skift in a statement, noting that it was too early to confirm any government measures given that cruises are not likely to return until 2022.</p>
<p>Prior to Covid, the British overseas territory received nearly two million visitors in 2019 on an archipelago of approximately 65,000 residents. Kirkconnell did not link a potential future cruise visitor cap to overtourism issues. “Implementing a potential cap is designed to ensure that all recommended safety measures are adhered to and enforced,” Kirkconnell said.</p>
<p>So far, a successful vaccination roll out — as of April 1, 47 percent have received a single dose while 31 percent are fully vaccinated — is positive news for Cayman Islands’ tourism industry, which has been closed for longer than most.</p>
<p>“We’ve gone from doing 100 charters a month to doing four or five charters a month; really and truly there is no business, because it’s purely the domestic market,” Leacock said, adding that only 20 percent of Crazy Crab’s business came from cruisers looking to escape crowds.</p>
<p>Boat businesses that catered to cruise crowds of 75-100 passengers remain unable to operate. Crazy Crab is surviving from loans and government grants, as well as 60 percent fewer staff. “We’re still operating but we are scraping every penny together to survive until the reopening.”</p>
<p>Leacock is currently involved in advocating for a more equitable tourism industry on the Cayman Islands. “I’m a part of an association that is currently being formed, the Caymanian Watersports Association, to create standards, certain regulations to push for Caymanians in our industry,” Leacock said.</p>
<p>The destination’s open economy and market had led more non-Caymanians to take over the watersports segment, according to Leacock, including fishing and snorkeling — traditionally Caymanian-owned and operated activities.</p>
<p>“When things are going well, you tend to ignore the inequities that are in a particular industry,” Leacock said. “But when everything grinds to a halt and you think about it … can everyone survive? Should you put protections for Caymanians in the industry?”</p>
<p>The imbalance isn’t just in water sports, according to Leacock. “We have a problem in Cayman that most of our tourism industry is not staffed by Caymanians, so we have a feeling here that it is necessary for us to ‘Caymanianize’ our tourism industry, to make sure that the visitor experience here still incorporates Caymanian culture, Caymanian history.”</p>
<p>The Cayman Islands’ government said it was focused on stimulating the tourism economy, such as pushing its digital nomad “<a href="https://www.visitcaymanislands.com/en-us/global-citizen-concierge" target="_blank" rel="noopener">Global Citizen Concierge Program</a>” launched in October 2020. “We have processed more than 125 applications and welcomed more than 100 remote workers to the Cayman Islands,” tourism leader Kirkconnell said.</p>
<p>For Leacock, a general election on April 14, 2021, could bring in a new government and a new cruise tourism outlook. “Because we’ve had to live without it, I think that it’s going to embolden many of us, and hopefully a new government to say: these are the terms now under which you visit our country,&#8221; Leacock said. &#8220;We can have an entirely different cruise industry than we had pre Covid — much higher quality, much more profitable for the people and operators in Cayman.”</p>
<h3>The Caribbean: A Rise in Homeports</h3>
<p>Thirty million million cruisers visited the Caribbean in 2019, the cruise lines’ most lucrative region, according to the <a href="https://www.onecaribbean.org/" target="_blank" rel="noopener">Caribbean Tourism Organization</a> (CTO). Cruise tourism fell by 72 percent last year with 8.5 million cruise visits, primarily in the first three months of 2020.</p>
<p>Caribbean destinations have remained eager to see the restart of mass cruising, though a handful of islands were eyeing opportunities for smaller, “higher value” cruises and a chance to finally be considered worthy of home-porting by the big cruise lines in light of their delayed ability to sail out of the U.S.</p>
<p>In addition to Royal Caribbean, last month Crystal Cruises and The Bahamas <a href="https://mediacenter.crystalcruises.com/crystal-cruises-launches-new-close-to-home-bahamas-escapes-from-nassau-and-bimini-beginning-july-2021/" target="_blank" rel="noopener">announced their home-porting alliance</a> for 16 sailings across the archipelago, departing and leaving from The Bahamas starting in July 2021.</p>
<p>“Home-porting brings with it considerable opportunities for economic linkages within our economy — the benefits of guest expenditures, crew expenditures, and port fees will translate into dollars spent directly in our communities,” Joy Jibrilu, director general of the Bahamas ministry of tourism, said in a statement.</p>
<p>Jibrilu was unable to provide projected economic revenue from this new home-porting agreement. &#8220;Because of the fluidity of Covid, the booking window to travel to The Bahamas is shorter than normal, and as a result it is difficult to say,” Jibrilu said recently.”However, Easter is trending stronger, and they are forecasted to strengthen by the 4th quarter of 2021.&#8221;</p>
<p>CTO data for 2020 showed overall tourist arrivals in the Caribbean region reached just over 11 million or a 65 percent decline over 2019, despite no cruise arrivals — lower than the 73.9 global tourism decline.</p>
<h3>Key West: Booming and Resisting</h3>
<p>After <a href="https://skift.com/2020/11/11/key-wests-big-ship-ban-signals-a-major-shift-ahead-for-cruise-tourism/" target="_blank" rel="noopener">a historic vote in 2020</a> banning big cruise ships from its community, Key West&#8217;s residents are facing off with Florida legislators who are seeking to overturn their vote.</p>
<p>If it passes as law, Senator Jim Boyd’s (R) <a href="https://www.flsenate.gov/Session/Bill/2021/426/?Tab=BillHistory" target="_blank" rel="noopener">State Preemption of Seaport Regulations bill</a> (SB 426/HB 267), would prevent local municipalities from making decisions that restrict or regulate commerce at their ports and reverse Key West’s large cruise restrictions, which are currently law under the city’s charter.</p>
<p>While the battle is unfolding, the real-life outcome of last year’s referendum efforts from Key West citizens is being lived on the ground.</p>
<p>“It&#8217;s crazy because we’re in a pandemic and we read the news around the rest of the world that not everybody is doing well, but here tourism is booming,” said Arlo Haskell, co-founder of the <a href="https://www.safercleanerships.com/" target="_blank" rel="noopener">Key West Committee for Safer Cleaner Ships</a>, the group behind Key West’s referendum initiative. “They said our economy would crash without cruise ships. But we&#8217;ve gone a full year without them and our economy is booming. ”</p>
<div id="attachment_424064" style="width: 600px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-424064" loading="lazy" class="size-large wp-image-424064" src="https://skift.com/wp-content/uploads/2021/04/438ccad0-8ef7-455b-9ebc-f8d6d71e59e4-1024x768.jpg" alt="Crowds Key West March 2021" width="600" height="450" /><p id="caption-attachment-424064" class="wp-caption-text">&#8220;Overall, the town is packed,&#8221; according to Analise Andrews, owner of Key West Food Tours.</p></div>
<p>Despite the lack of cruises, <a href="https://drive.google.com/file/d/1-NChXCodA74OAxeYIrrFnCipY1oBQe5l/view?usp=sharing" target="_blank" rel="noopener">Florida Keys’ total sales tax revenues</a> for September–November 2020 exceeded the same period for 2019 or $1.1 billion versus $1 billion in 2019, while <a href="https://drive.google.com/file/d/1-wyGBqKpoOk6dr55UoA97Ley0gzY13SM/view" target="_blank" rel="noopener">STR’s 2020 report on Florida markets</a> showed Key West as having the highest year to date occupancy levels in the state and the highest revenue-per-available-room, a key hotel metric. From June to December 2020, data from the city of Key West finance department also confirmed that businesses at Key West Bight, part of the city’s port, did as well as pre-pandemic numbers or better.</p>
<p>“Since probably the beginning of February, the foot traffic I see downtown is very similar to that of having cruise ships here,” said Megan Coccito, <a href="https://www.kimptonkeywest.com/" target="_blank" rel="noopener">Kimpton Key West</a>’s director of sales and marketing. “Since Thanksgiving, we have been selling out every weekend and 80-85 percent on weekdays up until Christmas, and then starting around Christmas time, we&#8217;ve been selling out almost every day of the week.”</p>
<div id="attachment_424063" style="width: 656px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-424063" loading="lazy" class="wp-image-424063 size-full" src="https://skift.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-02-at-3.11.49-PM.png" alt="" width="656" height="433" srcset="https://skift.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-02-at-3.11.49-PM.png 656w, https://skift.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-02-at-3.11.49-PM-300x198.png 300w, https://skift.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-02-at-3.11.49-PM-400x264.png 400w, https://skift.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-02-at-3.11.49-PM-91x60.png 91w, https://skift.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-02-at-3.11.49-PM-182x120.png 182w" sizes="(max-width: 656px) 100vw, 656px" /><p id="caption-attachment-424063" class="wp-caption-text">&#8220;The economic picture is so different for ports of origin versus ports of call,&#8221; Haskell said, as to why Key West&#8217;s big ship ban would not affect Florida&#8217;s economy.</p></div>
<p>Visitors are mostly from drive markets, including Florida, New England, the Midwest, and a larger than usual number from the Carolinas. Making last minute weekend plans would cost you $1,500 a night, according to Coccitto, noting she had never seen such a boom in her time living in and working for hotels on Key West since 2005. Restaurants are equally packed and posting employment ads.</p>
<p>Analise Andrews, owner of <a href="https://www.keywestfoodtours.com/" target="_blank" rel="noopener">Key West Food Tours</a>, agreed. “Overall, our food tours were doing about 75 percent of what we were doing last season, so really good,” Andrews said, while noting that the owner of a small mom and pop restaurant did report being down by about 55 percent. “And it&#8217;s direct cruise ships, because they&#8217;ve never had a problem at night, when they&#8217;re filling up the restaurant.”</p>
<p>But Andrews said that businesses affected by the cruise ships were minimal, given the current crowds and that cruisers didn’t spend much money off the boat. “There’s a lot of people spending money right now,” Andrews said. “I think if anything, the pandemic grew the popularity of Key West and the Florida Keys as a destination.”</p>
<p>Evan Haskell, Arlo Haskell&#8217;s brother and president of the Key West Committee Safer Cleaner Ships, has co-owned We Cycle Key West since 2009. “Since September, I&#8217;ve rebounded back to normal, recently like quite above 2019 numbers. I&#8217;m tracking 10 to 20 percent up per month.”</p>
<p>Last week, one of the preemption bill proponents’ arguments that cruise ships did not harm Key West’s waters or its reef fell apart. A new Water Quality Monitoring Lab report by Dr. Henry Briceño at Florida International University’s Institute of Environment released hard data showing that “waters south of Key West, during the year 2020 were among the less turbid waters in the last 25 years,” after comparing the one-year shutdown period against 1995-2019 measurements in the Florida Keys National Marine Sanctuary.</p>
<p>&#8220;The arguments for large cruise ships in the Florida Keys have been exposed as a pack of lies,&#8221; Arlo Haskell said. &#8220;The data is out&#8230; proving that our fishermen and divers were right all along. The transformation we&#8217;ve all seen with our own eyes is now scientifically proven. Nature is in fact starting to heal.&#8221;</p>
<p>According to Haskell, the Great Florida Reef was now more than 90 percent dead and on its last legs. “We are on the brink of an ecological disaster,&#8221; Haskell said, adding that forcing large cruise ships back into the Florida Keys would hasten the demise of the world&#8217;s third-largest barrier reef. &#8220;This would be a historic mistake.&#8221;</p>
<p>While the bill advances in the legislature, Key West advocates, <a href="https://www.safercleanerships.com/news/24-environmental-groups-ask-gov-desantis-to-stop-seaport-preemption" target="_blank" rel="noopener">plus 24 environmental groups</a>, have appealed to their state governor. Anti-mask mandate Ron DeSantis, who kept Florida open for business throughout Covid&#8217;s spikes, recently threatened to sue the CDC if it didn’t lift its conditional sailing ban. But the Haskells said that he has previously shown “backbone” in standing up against powerful corporate interests to defend the environment. “He did it for the Everglades against Big Sugar,” Arlo Haskell said.</p>
<p>As the big cruise lines continue facing ongoing restrictions from the CDC and restart delays, their year ahead is likely to prove <a href="https://skift.com/2021/01/21/travel-megatrends-2025-cruise-lines-take-refuge-in-their-private-islands/" target="_blank" rel="noopener">more challenging</a> than the last — from restoring consumer confidence and facing increased community push back against big ships, to dealing with governments under increased pressure to regulate the environmental and overtourism impacts of mass cruise tourism.</p>
<p>&#8220;We have to constantly remind people that Key West&#8217;s economy and the Florida tourist economy is about the environment — that&#8217;s why people come here, it&#8217;s because it&#8217;s a beautiful place to be, and that goes away if you don&#8217;t take care of that.&#8221;</p>
<div class="read-more"><button class="btn btn-blue read-more-btn">See full article</button></div>
</div> <div class="bottom-email-signup">
<div id="newsletter" class="email-signup aw skift-pro">
<div class="aw-container">
<div class="top-text">
<h3>Don't miss another mission critical story</h3>
<p>Get Unlimited Access To Daily News Coverage With Skift Pro</p>
</div>
<div class="email-signup-cta"><a href="https://skift.com/membership" class="btn btn-arrow">Subscribe Now</a></div>
</div>
</div>
</div>
<div class="tag-container">
Tags: <a href="https://skift.com/tag/coronavirus" class="no-red">coronavirus</a>, <a href="https://skift.com/tag/coronavirus-recovery" class="no-red">coronavirus recovery</a>, <a href="https://skift.com/tag/cruises" class="no-red">cruises</a>, <a href="https://skift.com/tag/overtourism" class="no-red">overtourism</a></div><div class="bottom-ad"></div><div class='photo-credit'>Photo Credit: The overwhelming majority of cruise ships stood moored for the past year as the pandemic took its toll on the industry. <span class='source'>Allen Allnoch / Getty</span></div> </div>
<div class="right-rail"></div>
<div class="clearfix"></div>
</div>
</div></div><div class="up-next">
<div class="up-next-container">
<div class="up-next-header">
<h3>Up Next</h3>
<div class="lines"></div>
</div>
<div class="up-next-stories">
<div class="story-grid">
<div class="story-wrap">
<a href="https://skift.com/2021/04/07/carnival-corp-isnt-taking-a-position-on-mandatory-vaccinations-yet/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2018/08/Carnival_Vista_014-e1535556537749.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Coronavirus and Cruises</div>
<h3>Carnival Corp. Isn&#8217;t Taking a Position on Mandatory Vaccinations, Yet</h3>
<p class="author">Uday Sampath in Bengaluru, Reuters</p>
<p class="post-date">7 hours ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/04/07/emirates-wants-to-shake-up-ticket-sales-through-closer-ties-to-travel-agencies/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/04/emirates-premium-cabin-scaled-e1617648818320.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Coronavirus and Airlines</div>
<h3>Emirates Wants to Shake Up Ticket Sales Through Closer Ties to Travel Agencies</h3>
<p class="author">Sean O'Neill, Skift</p>
<p class="post-date">10 hours ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/04/05/azerbaijan-on-building-a-sustainable-tourism-economy-during-the-pandemic/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/03/Hero-Image.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-red">Sponsored</div>
<h3>Executive Q&#038;A: Lessons From Azerbaijan on Building a Sustainable Tourism Economy During the Pandemic</h3>
<p class="author">Azerbaijan Tourism Board + Skift</p>
<p class="post-date">2 days ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/04/06/4-charts-showing-the-massive-global-travel-opportunity-courtesy-of-trip-com-ipo-filing/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2016/01/china-tourists.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Booking Sites</div>
<h3>4 Charts Showing the Massive Global Travel Opportunity: Courtesy of Trip.com IPO Filing</h3>
<p class="author">Dennis Schaal, Skift</p>
<p class="post-date">22 hours ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/04/06/hilton-sets-leadership-diversity-goals-ahead-of-hotels-jobs-revival/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2020/06/1600px-Hilton_Worldwide_headquarters_in_Virginia_seen_from_Jones_Branch_Drive-e1592420230240.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Coronavirus and Hospitality</div>
<h3>Hilton Sets Leadership Diversity Goals Ahead of Hotels Jobs Revival</h3>
<p class="author">Cameron Sperance, Skift</p>
<p class="post-date">1 day ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/04/06/australia-and-new-zealand-to-open-travel-bubble-and-airlines-are-ready/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/04/brayden-gray-ZBgwWV1mrWE-unsplash-scaled.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Australia, NZ &amp; South Pacific</div>
<h3>Australia and New Zealand to Open Travel Bubble and Airlines Are Ready</h3>
<p class="author">Jamie Freed, Reuters</p>
<p class="post-date">1 day ago</p>
</div>
</a>
</div>
<div class="more-news-btn">
<a href="https://skift.com/news/" class="btn btn-skiftpro-green">More News</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="footer">
<div id="footer-content">
<div class="footer-column first">
<div class="footer-item" id="footer-nav">
<div id="skift-corporate">
<div class="footer-title">Skift Corporate</div>
<ul class="footer-menu">
<li class="menu-item"><a href="https://skift.com/about/">About Skift</a></li>
<li class="menu-item"><a href="http://www.skiftx.com/">Advertise With Us</a></li>
<li class="menu-item"><a href="https://skift.com/news-staff/">News Staff</a></li>
<li class="menu-item"><a href="https://skift.com/terms/">Terms of Use</a></li>
<li class="menu-item"><a href="https://skift.com/privacy/">Privacy Policy</a></li>
</ul>
</div>
<div class="copyright">&copy; 2021 Skift Inc. All Rights Reserved</div>
</div>
</div>

<div class="footer-column middle">
<div class="footer-item" id="social">
<div class="footer-title">Follow Us</div>
<ul>
<li>
<a href="https://facebook.com/skiftnews" class="icon" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/skift" class="icon selected" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-twitter twitter-icon" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://linkedin.com/company/skift" class="icon" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.instagram.com/skiftnews/" class="icon" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://skift.com/newsletters/" class="icon">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
</li>
</ul>
<div id="footer-tweet-box">
<div id="footer-tweet">
<p id="tweet-content">
Emirates Wants to Shake Up Ticket Sales Through Closer Ties to Travel Agencies <a href="https://t.co/SOcFKPn1Ar">https://t.co/SOcFKPn1Ar</a> </p>
<p id="tweet-meta">
Twitter | 36 mins ago </p>
</div>
</div>
</div>
</div>
<div class="footer-column last">
<div class="footer-item" id="podcast">
<div class="footer-title">Latest Podcast Episodes</div>
<ul>
<li><a href="https://podcast.skift.com/2021/02/08/skift-forum-sessions-marriott-group-president-stephanie-linnartz/">
Skift Live Sessions: Marriott Group President Stephanie Linnartz&nbsp;<i class="fa fa-chevron-right"></i>
</a>
</li>
<li><a href="https://podcast.skift.com/2020/12/21/regulating-the-short-term-rental-economy/">
Skift Live Sessions: Regulating the Short-Term Rental Economy&nbsp;<i class="fa fa-chevron-right"></i>
</a>
</li>
<li><a href="https://podcast.skift.com/2020/11/23/how-diversity-fuels-creativity/">
Skift Live Sessions: How Diversity Fuels Creativity&nbsp;<i class="fa fa-chevron-right"></i>
</a>
</li>
</ul>
</div>
</div>
<div class="clearfix"></div>
</div>
</footer>

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="skift.com" src="//cdn.parsely.com/keys/skift.com/p.js"></script>

<script type='text/javascript' id='article-scripts-js-extra'>
/* <![CDATA[ */
var ajaxUrl = "https:\/\/skift.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://skift.com/wp-content/themes/skift/js/min/article-page-script-min.js?ver=1606321877' id='article-scripts-js'></script>
<script src='https://stats.wp.com/e-202114.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'191421607',post:'424055',tz:'-4',srv:'skift.com'} ]);
	_stq.push([ 'clickTrackerInit', '191421607', '424055' ]);
</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZ9FZL8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'63c2fee47df05ea7',m:'e49ff84eca981ac8110b723cc0154e3ca1d578ad-1617795780-1800-AXecoGkiLPzziiDG5hy3VlATGtBuhIXvHdwURCTBJoThkVKN700IKVowlbGglACqIu/qhlumH1gFMZyeCv5BONJ8bdyoHUX9n8x7NvJvqsju55+XxlecEPdCpCBKgUrWgwWIn/VfpqgG9/7VR+9LfLYMEcNl3AVON2Hv9vbviD7c7lcdB2H7TKdnNpxmQzQrGA==',s:[0x6bc20c61e2,0x30183d5166],}})();</script></body>
</html>