<!DOCTYPE html>
<!--[if lt IE 9 ]><html lang="en" class="no-js ie8"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
<meta charset="utf-8" />
<title>Why Corporate Travel App Pana Would Make a Good Fit for Coupa Right Now &ndash; Skift</title>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta name="bitly-verification" content="372b0623687b" />
<meta name="p:domain_verify" content="81308b48f930b1d73622e8b304a8d880" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-28362693-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-28362693-1');
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WZ9FZL8');</script>

<script type="text/javascript">
        window.homeUrl = 'https://skift.com/wp-content/themes/skift';
    </script>

<meta name="description" content="Skift understands Coupa is planning to buy corporate travel platform startup Pana, after a series of other acquisitions in 2020." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://skift.com/2021/02/05/why-corporate-travel-app-pana-would-make-a-good-fit-for-coupa-right-now/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Corporate Travel App Pana Would Make a Good Fit for Coupa Right Now" />
<meta property="og:description" content="Skift understands Coupa is planning to buy corporate travel platform startup Pana, after a series of other acquisitions in 2020." />
<meta property="og:url" content="https://skift.com/2021/02/05/why-corporate-travel-app-pana-would-make-a-good-fit-for-coupa-right-now/" />
<meta property="og:site_name" content="Skift" />
<meta property="article:publisher" content="https://www.facebook.com/Skiftnews" />
<meta property="article:published_time" content="2021-02-05T17:00:09+00:00" />
<meta property="article:modified_time" content="2021-02-05T16:40:08+00:00" />
<meta property="og:image" content="https://skift.com/wp-content/uploads/2019/08/business-travelers.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@skift" />
<meta name="twitter:site" content="@skift" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Matthew Parsons">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://skift.com/#organization","name":"Skift","url":"https://skift.com/","sameAs":["https://www.facebook.com/Skiftnews","https://www.instagram.com/skiftnews/?hl=en","https://www.linkedin.com/company/skift/","https://www.youtube.com/channel/UCJXw0BFh90eeJlg3YMLYd2Q?reload=9","https://twitter.com/skift"],"logo":{"@type":"ImageObject","@id":"https://skift.com/#logo","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2018/04/logo.png","width":"419","height":"157","caption":"Skift"},"image":{"@id":"https://skift.com/#logo"}},{"@type":"WebSite","@id":"https://skift.com/#website","url":"https://skift.com/","name":"Skift","description":"Travel News, Airline News, Hotel News &amp; Tourism News","publisher":{"@id":"https://skift.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://skift.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://skift.com/2021/02/05/why-corporate-travel-app-pana-would-make-a-good-fit-for-coupa-right-now/#primaryimage","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2019/08/business-travelers.jpg","width":2048,"height":1365,"caption":"Business travelers in Chicago O'Hare International Airport."},{"@type":"WebPage","@id":"https://skift.com/2021/02/05/why-corporate-travel-app-pana-would-make-a-good-fit-for-coupa-right-now/#webpage","url":"https://skift.com/2021/02/05/why-corporate-travel-app-pana-would-make-a-good-fit-for-coupa-right-now/","name":"Why Corporate Travel App Pana Would Make a Good Fit for Coupa Right Now","isPartOf":{"@id":"https://skift.com/#website"},"primaryImageOfPage":{"@id":"https://skift.com/2021/02/05/why-corporate-travel-app-pana-would-make-a-good-fit-for-coupa-right-now/#primaryimage"},"datePublished":"2021-02-05T17:00:09+00:00","dateModified":"2021-02-05T16:40:08+00:00","description":"Skift understands Coupa is planning to buy corporate travel platform startup Pana, after a series of other acquisitions in 2020.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://skift.com/2021/02/05/why-corporate-travel-app-pana-would-make-a-good-fit-for-coupa-right-now/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://skift.com/2021/02/05/why-corporate-travel-app-pana-would-make-a-good-fit-for-coupa-right-now/#article","isPartOf":{"@id":"https://skift.com/2021/02/05/why-corporate-travel-app-pana-would-make-a-good-fit-for-coupa-right-now/#webpage"},"author":{"@id":"https://skift.com/#/schema/person/3cf77f1eb7f229f683517c72facd99a0"},"headline":"Why Corporate Travel App Pana Would Make a Good Fit for Coupa Right Now","datePublished":"2021-02-05T17:00:09+00:00","dateModified":"2021-02-05T16:40:08+00:00","mainEntityOfPage":{"@id":"https://skift.com/2021/02/05/why-corporate-travel-app-pana-would-make-a-good-fit-for-coupa-right-now/#webpage"},"publisher":{"@id":"https://skift.com/#organization"},"image":{"@id":"https://skift.com/2021/02/05/why-corporate-travel-app-pana-would-make-a-good-fit-for-coupa-right-now/#primaryimage"},"keywords":"american express global business travel,bcd travel,concur,coupa,cwt,pana,sap,travel management","articleSection":"Corporate Travel,Travel Services","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://skift.com/#organization"},"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":false,"cssSelector":".post-copy"}},{"@type":"Person","@id":"https://skift.com/#/schema/person/3cf77f1eb7f229f683517c72facd99a0","name":"Matthew Parsons"}]}</script>

<style>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</style>
<script id="load-css">
            (function () {
                var loadBefore = document.getElementById('load-css');

                var loadCSS = function(href, before, media) {
                    var doc = window.document;
                    var ss = doc.createElement('link');
                    var ref;

                    if (before) {
                        ref = before;
                    } else {
                        var refs = ( doc.body || doc.getElementsByTagName('head')[0]).childNodes;
                        ref = refs[refs.length - 1];
                    }

                    var sheets = doc.styleSheets;
                    ss.rel = 'stylesheet';
                    ss.href = href;
                    ss.media = 'only x';
                    ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );

                    var onloadcssdefined = function(cb) {
                        var resolvedHref = ss.href;
            			var i = sheets.length;

                        while (i--) {
        			        if (sheets[i].href === resolvedHref) {
                                return cb();
                            }
                        }
            			setTimeout(function() {
            			    onloadcssdefined(cb);
            			});
                    };

                    ss.onloadcssdefined = onloadcssdefined;
                    onloadcssdefined(function() {
                        ss.media = media || 'all';
                    });

                    return ss;
    	        };

    	        if (typeof module !== 'undefined'){
    		        module.exports = loadCSS;
    	        } else {
    		        window.loadCSS = loadCSS;
    	        }

                                    loadCSS('https://skift.com/wp-content/themes/skift/css/article-page.css?1.3.21');
                    loadCSS('https://skift.com/wp-content/themes/skift/header-footer/font-awesome/css/font-awesome.min.css');
                        	    })();
        </script>
<noscript>
    	            	    <link rel="stylesheet" href="https://skift.com/wp-content/themes/skift/css/article-page.css?1.3.21">
        	    <link rel="stylesheet" href="https://skift.com/wp-content/themes/skift/header-footer/font-awesome/css/font-awesome.min.css">
                                    </noscript>
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/components/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-editor/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/nux/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/editor/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='arena_block-cgb-style-css-css' href='https://skift.com/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://skift.com/wp-json/" /><link rel="alternate" type="application/json" href="https://skift.com/wp-json/wp/v2/posts/417990" /><link rel='shortlink' href='https://skift.com/?p=417990' />
<link rel="alternate" type="application/json+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2021%2F02%2F05%2Fwhy-corporate-travel-app-pana-would-make-a-good-fit-for-coupa-right-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2021%2F02%2F05%2Fwhy-corporate-travel-app-pana-would-make-a-good-fit-for-coupa-right-now%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.20.0" /> 
<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>

<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementsById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
<script>	
        window.myskUser = {"uid":null,"email":null,"name":null,"is_authenticated":false,"is_subscriber":false,"subscriber_type":"none"};	
        window.myskUrl = 'https://my.skift.com/';
    </script>

<meta name="wp-parsely_version" id="wp-parsely_version" content="2.2" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/skift.com\/2021\/02\/05\/why-corporate-travel-app-pana-would-make-a-good-fit-for-coupa-right-now\/"},"headline":"Why Corporate Travel App Pana Would Make a Good Fit for Coupa Right Now","url":"https:\/\/skift.com\/2021\/02\/05\/why-corporate-travel-app-pana-would-make-a-good-fit-for-coupa-right-now\/","thumbnailUrl":"https:\/\/skift.com\/wp-content\/uploads\/2019\/08\/business-travelers-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/skift.com\/wp-content\/uploads\/2019\/08\/business-travelers-150x150.jpg"},"dateCreated":"2021-02-05T17:00:09Z","datePublished":"2021-02-05T17:00:09Z","dateModified":"2021-02-05T17:00:09Z","articleSection":"Corporate Travel","author":[{"@type":"Person","name":"Matthew Parsons"}],"creator":["Matthew Parsons"],"publisher":{"@type":"Organization","name":"Skift"},"keywords":["american express global business travel","bcd travel","concur","coupa","cwt","pana","sap","travel management"]}
		</script>

<style type="text/css">
                    .ctl-bullets-container {
                display: block;
                position: fixed;
                left: 0;
                height: 100%;
                z-index: 1049;
                font-weight: normal;
                height: 70vh;
                overflow-x: hidden;
                overflow-y: auto;
                margin: 15vh auto;
            }</style><style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://skift.com/2021/02/05/why-corporate-travel-app-pana-would-make-a-good-fit-for-coupa-right-now/amp/"><link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-32x32.png" sizes="32x32" />
<link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-180x180.png" />
<meta name="msapplication-TileImage" content="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-270x270.png" />
 <meta name="google-site-verification" content="WE1K-7i0cG66D2aYLHVIBb4h67O1F105VrQNQO-jDbg" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>
<script>
    window.pageData = {
        postId: 417990,
        categories: ["corporate-travel","travel-services"],
        tags: ["american-express-global-business-travel","bcd-travel","concur","coupa","cwt","pana","sap","travel-management"],
        author: "Matthew Parsons",
        source: "Skift Originals",
        reprintSource: "Skift Originals"
    };
</script>
<noscript>
    <div id="js-warning">Javascript is required for this site to display correctly.</div>
</noscript>
<div id="header-container">
<div id="top-banner">

</div>
<header id="header" class="">
<div id="header-wrap">
<div id="logo">
<a href="https://skift.com">
<img src="https://skift.com/wp-content/themes/skift/header-footer/img/logo.svg" class="svg" alt="Skift logo" style="height: 30px; " /> </a>
</div>
<nav id="primary-nav">
<ul id="navigation-menu" style="max-width: 800px;">
<li id="menu-item-335480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335480"><a href="https://skift.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-335481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335481"><a href="https://skift.com/news/">Latest News</a></li>
<li id="menu-item-397863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397863"><a href="https://skift.com/membership/">Skift Pro</a></li>
<li id="menu-item-400538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400538"><a href="https://skift.com/skift-daily-briefing/">Podcast: Skift Daily Briefing</a></li>
<li id="menu-item-410952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410952"><a href="https://skift.com/source/partner/">Free Reads</a></li>
<li id="menu-item-335487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335487"><a href="https://skift.com/transport/airlines/">Airlines</a></li>
<li id="menu-item-335483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335483"><a href="https://skift.com/rooms/hotels/">Hotels</a></li>
<li id="menu-item-335484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335484"><a href="https://skift.com/destinations/">Destinations</a></li>
<li id="menu-item-335485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335485"><a href="https://skift.com/digital/">Digital</a></li>
<li id="menu-item-335490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335490"><a href="https://skift.com/travel-services/travel-agents/">Travel Advisors</a></li>
<li id="menu-item-335493" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-335493"><a href="https://skift.com/travel-services/corporate-travel/">Corporate Travel</a></li>
<li id="menu-item-336064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336064"><a href="https://skift.com/travel-services/meetings-and-events/">Meetings &amp; Events</a></li>
<li id="menu-item-335548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335548"><a href="https://airlineweekly.com/">Airline Weekly</a></li>
<li id="menu-item-401695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401695"><a href="https://www.eventmanagerblog.com">EventMB</a></li>
<li id="menu-item-335519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335519"><a href="https://skift.com/all-categories/"><strong>All Sectors</strong></a></li>
</ul>
</li>
<li id="menu-item-335494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335494"><a href="https://research.skift.com/">Research</a></li>
<li id="menu-item-335495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335495"><a href="https://live.skift.com/">Skift Live</a>
<ul class="sub-menu">
<li id="menu-item-390452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390452"><a href="https://live.skift.com/master-pass/">Skift Master Pass</a></li>
<li id="menu-item-413744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413744"><a href="https://live.skift.com/online-travel-and-distribution-summit">Online Travel and Distribution Summit</a></li>
<li id="menu-item-413745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413745"><a href="https://live.skift.com/business-travel-future-of-work-summit">Business Travel and Future of Work Summit</a></li>
<li id="menu-item-413746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413746"><a href="https://live.skift.com/loyalty-subscription-summit">Loyalty and Subscription Summit</a></li>
<li id="menu-item-413747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413747"><a href="https://live.skift.com/wellness-outdoor-summit">Wellness and Outdoor Summit</a></li>
<li id="menu-item-413749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413749"><a href="https://live.skift.com/hospitality-marketing-forum">Hospitality and Marketing Forum</a></li>
<li id="menu-item-413750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413750"><a href="https://live.skift.com/destinations-sustainability-summit">Destinations and Sustainability Summit</a></li>
<li id="menu-item-387120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387120"><a href="https://live.skift.com/skift-global-forum-2021">Skift Global Forum</a></li>
<li id="menu-item-413751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413751"><a href="https://live.skift.com/skift-asia-summit">Skift Asia Summit</a></li>
<li id="menu-item-413752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413752"><a href="https://live.skift.com/skift-aviation-forum">Skift Aviation Forum</a></li>
<li id="menu-item-413753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413753"><a href="https://live.skift.com/short-term-rental-summit">Short-Term Rental Summit</a></li>
<li id="menu-item-413754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413754"><a href="https://live.skift.com/sponsorship-opportunities/">Sponsorship Opportunities</a></li>
</ul>
</li>
<li id="menu-item-401706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-401706"><a href="https://skift.com/daily/">Newsletters</a>
<ul class="sub-menu">
<li id="menu-item-397865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397865"><a href="https://skift.com/pro/">Skift Pro</a></li>
<li id="menu-item-335497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335497"><a href="https://skift.com/daily/">Daily</a></li>
<li id="menu-item-335498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335498"><a href="https://skift.com/weekly-review/">Weekly</a></li>
<li id="menu-item-336065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336065"><a href="http://airlineweekly.com/subscribe"><img src="https://skift.com/wp-content/themes/skift/img/logos/aw-logo.png" alt="Skift Airline Weekly Logo" /></a></li>
<li id="menu-item-401700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401700"><a href="https://www.eventmanagerblog.com/subscribe/"><img src="https://skift.com/wp-content/uploads/2020/08/EventMB-logo.png" style="max-height: 17px;" alt="EventMB Logo" /></a></li>
</ul>
</li>
<li id="menu-item-335508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335508"><a href="https://skift.com/skiftx-creative-studio/">Advertising</a></li>
<li id="menu-item-401701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401701"><a href="https://skift.com/pro/"><img src="https://skift.com/wp-content/uploads/2020/09/skift-pro-join-button.png" width="120" style="margin-top: 20px;" alt="Join Skift Pro" /></a></li>
</ul>
</nav><div id="header-sign-in-with-popover">
<div class="account"><a href="https://skift.com/auth/login/?redirect=https://skift.com/2021/02/05/why-corporate-travel-app-pana-would-make-a-good-fit-for-coupa-right-now/" class="account-btn" rel="nofollow">Sign In</a></div>
</div>
<div id="search-trigger"><i class="fa fa-search"></i></div>
<div id="search-close">&times;</div>
<div id="search-wrap">
<i class="fa fa-search icon"></i>
<form id="search-form" action="https://skift.com" method="get">
<input type="search" placeholder="Search Skift.com" name="s" class="search-box" />
</form>
</div>
</div>
<div id="mobileMenuBtn">
<div class="top-line"></div>
<div class="middle">
<div class="middle-line"></div>
<div class="middle-dot"></div>
</div>
<div class="bottom-line"></div>
</div>
<nav id="mobile-menu">
<div class="mobile-search">
<div class="mobile-search-box">
<i class="fa fa-search"></i>
<form id="mobile-search-form" action="https://skift.com" method="get">
<input type="search" name="s" placeholder="Search Skift.com" class="mobile-search-input" />
</form>
</div>
</div>
<ul>
<li id="menu-item-335466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335466"><a href="https://skift.com/news/">Latest News</a></li>
<li id="menu-item-397862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397862"><a href="https://skift.com/membership/">Skift Pro</a></li>
<li id="menu-item-399313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399313"><a href="https://live.skift.com/">Skift Live</a></li>
<li id="menu-item-335471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335471"><a href="https://skift.com/daily/">Newsletter</a></li>
<li id="menu-item-335468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335468"><a href="https://research.skift.com/">Research</a></li>
<li id="menu-item-401687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401687"><a href="https://www.eventmanagerblog.com">EventMB</a></li>
<li id="menu-item-335478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335478"><a href="https://airlineweekly.com/">Airline Weekly</a></li>
<li id="menu-item-336073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336073"><a href="https://skift.com/skift-daily-briefing/">Daily Podcast</a></li>
<li id="menu-item-335473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335473"><a href="https://skiftx.com">Advertising</a></li>
<li class="menu-item"><a href="https://skift.com/auth/login/?redirect=https://skift.com/2021/02/05/why-corporate-travel-app-pana-would-make-a-good-fit-for-coupa-right-now/" rel="nofollow" class="trigger-sign-in">Sign In</a></li>
</ul>
</nav> </header>
<div id="header-pad"></div>
</div>
<script type="text/javascript">

    //Functions to load HubSpot forms asynchronously
    var hubspotLoopInitiated = false;
    var queuedForms = [];
    var hsScriptsLoading = false;

    function queueHubspotForm(form) {
        form.css = form.css || '';
        form.submitButtonClass = form.submitButtonClass || 'btn btn-primary';

        if (!form.redirectUrl) {
            form.inlineMessage = form.inlineMessage || 'Thank you!'
        }

        var formatForm = function(form) {
            form.find(".hs-form-field").addClass("form-group");
            form.find(".hs-form-checkbox, .hs-form-booleancheckbox").addClass("checkbox-control");
            form.find(".hs-form-radio").addClass("radio-control");
            form.find("label").addClass("control-label");
            form.find(".hs-input").addClass("form-control");

            form.find(".inputs-list").css({
                listStyle: 'none',
                padding: 0,
                margin: 0,
                textAlign: 'left'
            });

            form.find(".hs-field-desc").css({
                fontSize: '12px',
                paddingLeft: '12px',
                borderBottom: 'none',
                marginBottom: '10px'
            });

            form.find("li.hs-form-radio span, li.hs-form-booleancheckbox span, .hs-form-checkbox-display span").addClass("control-label");
            form.find("li.hs-form-radio label, li.hs-form-booleancheckbox label, .hs-form-checkbox-display").removeClass("control-label");

            form.find(".hs-form-checkbox-display").addClass("checkbox-control").find("span").addClass("control-label");

            form.find(".hs-form-checkbox:not(li)").each(function() {
                $(this).find(".form-control").prependTo($(this));
            });

            if (!form.hasClass("noPlaceholders")) {
                form.find(".hs-input").each(function() {
                    if ($(this).attr("placeholder") === "") {
                        var fieldName = $(this).closest(".hs-form-field").find("label span:first").text();
                        $(this).attr("placeholder",fieldName);
                    }
                });
            }

            form.find(".hs-input").blur(function() {
                var $this = $(this);
                setTimeout(function() {
                    if ($this.hasClass("error")) {
                        $this.attr("class","form-control error").closest(".hs-form-field").addClass("has-error").find(".hs-error-msgs").show();
                    } else {
                        $this.closest(".hs-form-field").removeClass("has-error");
                    }
                },100);
            }).keyup(function() {
                var $this = $(this);
                if (!$this.hasClass("error")) {
                    $this.closest(".hs-form-field").removeClass("has-error").find(".hs-error-msgs").hide();
                }
            });

            if (form.hasClass("hideLabels")) {
                form.find("label").hide();
            }

            if (typeof prevOnReady === "function") {
                prevOnReady(form);
            }

        };

        form.onBeforeFormInit = function(ctx) {
            var prevOnReady = ctx.onFormReady;
            var formContainer = ctx.formContainer;

            ctx.onFormReady = function(form) {
                if (typeof formContainer !== "undefined" && formContainer) {
                    form.parent().appendTo(formContainer);
                }
            
                form.find('select, input[type=checkbox]').on('change', function() {
                    formatForm(form);
                });

                formatForm(form);
            };

            return ctx;
        };

        queuedForms.push(form);

        fireHubspotForms(true);
    }

    function fireHubspotForms(fromQueue) {
        if (!hsScriptsLoading) {
            hsScriptsLoading = true;

            var hsScripts = document.createElement('script');
            hsScripts.setAttribute('src','https://js.hsforms.net/forms/v2.js');
            document.head.appendChild(hsScripts);
        }

        if (window.hbspt && window.hbspt.forms && typeof window.hbspt.forms.create === 'function') {

            //hubspot library is loaded, load the forms
            for (var i = queuedForms.length-1; i >= 0; i--) {
                hbspt.forms.create(queuedForms[i]); // create the form
                queuedForms.pop(); // remove it from the queue
            }

        } else {

            if (!hubspotLoopInitiated || !fromQueue) {
                hubspotLoopInitiated = true;
                setTimeout(fireHubspotForms, 250);
            }

        }
    }
</script> <div id="print-header">
<div id="logo">
<img src="https://skift.com/wp-content/themes/skift/header-footer/img/logo.svg" class="svg" alt="Skift Logo" />
</div>
</div>
<script type="text/javascript">
        window.storyMeta = {"id":417990,"url":"\/2021\/02\/05\/why-corporate-travel-app-pana-would-make-a-good-fit-for-coupa-right-now\/","showBigAd":false,"categories":[{"term_id":1167,"name":"Corporate Travel","slug":"corporate-travel","term_group":0,"term_taxonomy_id":1168,"taxonomy":"category","description":"","parent":4805,"count":1572,"filter":"raw","cat_ID":1167,"category_count":1572,"category_description":"","cat_name":"Corporate Travel","category_nicename":"corporate-travel","category_parent":4805},{"term_id":4805,"name":"Travel Services","slug":"travel-services","term_group":0,"term_taxonomy_id":4816,"taxonomy":"category","description":"","parent":0,"count":1539,"filter":"raw","cat_ID":4805,"category_count":1539,"category_description":"","cat_name":"Travel Services","category_nicename":"travel-services","category_parent":0}],"tags":[{"term_id":27716,"name":"american express global business travel","slug":"american-express-global-business-travel","term_group":0,"term_taxonomy_id":27721,"taxonomy":"post_tag","description":"","parent":0,"count":32,"filter":"raw"},{"term_id":3229,"name":"bcd travel","slug":"bcd-travel","term_group":0,"term_taxonomy_id":3232,"taxonomy":"post_tag","description":"","parent":0,"count":39,"filter":"raw"},{"term_id":1641,"name":"concur","slug":"concur","term_group":0,"term_taxonomy_id":1642,"taxonomy":"post_tag","description":"","parent":0,"count":87,"filter":"raw"},{"term_id":70919,"name":"coupa","slug":"coupa","term_group":0,"term_taxonomy_id":70924,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":2947,"name":"cwt","slug":"cwt","term_group":0,"term_taxonomy_id":2950,"taxonomy":"post_tag","description":"","parent":0,"count":29,"filter":"raw"},{"term_id":97158,"name":"pana","slug":"pana","term_group":0,"term_taxonomy_id":97163,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":4177,"name":"sap","slug":"sap","term_group":0,"term_taxonomy_id":4187,"taxonomy":"post_tag","description":"","parent":0,"count":14,"filter":"raw"},{"term_id":4950,"name":"travel management","slug":"travel-management","term_group":0,"term_taxonomy_id":4961,"taxonomy":"post_tag","description":"","parent":0,"count":18,"filter":"raw"}],"sponsored":false,"targeting":[],"headline":"Why Corporate Travel App Pana Would Make a Good Fit for Coupa Right Now"};
    </script>
<div id="articleContainer">
<div class="article-template">
<div class="post-header">
<div class="article-info">
<div class="article-info-container">
<div class="article-categories">
<a href="https://skift.com/travel-services/">Travel Services</a>, <a href="https://skift.com/travel-services/corporate-travel/">Corporate Travel</a> </div>
<h1 class="article-title">Why Corporate Travel App Pana Would Make a Good Fit for Coupa Right Now</h1>
<div class="article-byline">
<div class="author">Matthew Parsons, Skift</div>
<div class="post-date"> - Feb 05, 2021 12:00 pm</div>
</div>
</div>
</div>
<div class="article-photo">
<div class="pusher"></div>
<a href="https://skift.com/2021/02/05/why-corporate-travel-app-pana-would-make-a-good-fit-for-coupa-right-now/"><img src="https://skift.com/wp-content/uploads/2019/08/business-travelers.jpg" alt="" /></a> <div class="overlay"></div>
</div>
<div class="clearfix"></div>
</div><div class="post">
<div class="post-container">
<div class="skift-take">
<div class="take-title">
<img src="https://skift.com/wp-content/themes/skift/img/skift-take.svg" alt="Skift Take" class="desktop-title" />
<div class="mobile-title">Skift Take</div>
</div>
<div class="take-copy">
While business travel platforms go after the expense market, expense platform Coupa’s move in the other direction would give it plenty of cross-selling opportunities.
<div class="take-byline">
&mdash; <span>Matthew Parsons</span> </div>
</div>
<div class="clearfix"></div>
</div>
<div class="post-content">
<div class="left-rail">
<div class="share">
<div class="share-outer-border">
<div class="share-inner-border">
<div class="share-title">Share</div>
<div class="share-buttons">
<div class="share-button article-social-btn twitter">
<div class="button-icon"><i class="fa fa-twitter"></i></div>
<div class="button-text">Tweet</div>
</div>
<div class="share-button article-social-btn facebook">
<div class="button-icon"><i class="fa fa-facebook"></i></div>
<div class="button-text">Share</div>
</div>
<div class="share-button article-social-btn linkedIn">
<div class="button-icon"><i class="fa fa-linkedin"></i></div>
<div class="button-text">Post</div>
</div>
<div class="share-button article-social-btn email">
<div class="button-icon"><i class="fa fa-envelope"></i></div>
<div class="button-text">Send</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="post-body">
<div class="mysk-meter docked open">
<div class="forehead">
<div class="forehead-inner max-width">
<h4>First<span class='desktop-break'> </span>Free Story (1 of 3) </h4>
<a href="https://skift.com/pro/" class="btn btn-arrow subscribe-btn">Join Skift Pro</a>
<i class="fa fa-chevron-up chevron"></i>
</div>
</div>
<div class="body">
<div class="body-inner max-width">
<div>
<h6 class="title">More travel executives get their mission-critical industry news from Skift than any other source on the planet.</h6>
<a href="https://skift.com/pro/" class="btn btn-arrow btn-skiftpro-green subscribe-btn">Tell me more</a>
<p>Already a member? <a href="https://skift.com/auth/login/?redirect=https://skift.com/2021/02/05/why-corporate-travel-app-pana-would-make-a-good-fit-for-coupa-right-now/" rel="nofollow" class="sign-in-btn trigger-sign-in no-red">Sign in here</a> </p>
</div>
<img src="https://skift.com/wp-content/themes/skift/img/paywall-assets/check-in.svg" class="icon svg" />
</div>
</div>
</div>
<div class="post-copy">
<p>Business expense management company <a href="https://www.coupa.com/" target="_blank" rel="noopener noreferrer">Coupa</a> is no stranger to acquisitions.</p>
<p>In January last year, it <a href="https://www.coupa.com/newsworthy/press-releases/coupa-acquires-travel-price-optimization-leader-yapta/" target="_blank" rel="noopener noreferrer">acquired Yapta</a>, a price tracking rebooking tool. As Skift <a href="https://skift.com/2020/01/08/coupa-is-gunning-for-sap-concurs-share-of-the-travel-expense-business/" target="_blank" rel="noopener noreferrer">noted at the time</a>, more travel tech company acquisitions could be on the cards to help it catch up with Germany’s <a href="https://www.sap.com/" target="_blank" rel="noopener noreferrer">SAP</a>, which owns <a href="https://www.concur.co.uk/" target="_blank" rel="noopener noreferrer">Concur</a>.</p>
<p>Later in 2020, Coupa bought Bellin, a treasury management software provider; <a href="https://llamasoft.com/" target="_blank" rel="noopener noreferrer">LLamasoft</a>, an artificial intelligence-powered supply chain design and planning platform; and supplier management software <a href="https://connxus.com/" target="_blank" rel="noopener noreferrer">ConnXus</a>.</p>
<p>Skift has learned from sources that Coupa is considering acquiring business travel platform startup <a href="https://pana.com/" target="_blank" rel="noopener noreferrer">Pana</a>, which is itself on a major growth trajectory, having just <a href="https://skift.com/2021/01/08/htrip-raises-25-million-for-hotel-tech-travel-startup-funding-this-week/" target="_blank" rel="noopener noreferrer">raised an extra $3.6 million in funding</a>.</p>
<p>Coupa did not respond to Skift&#8217;s request for comment. Pana could not be reached for comment.</p>
<div id="attachment_417991" style="width: 300px" class="wp-caption alignright"><a href="https://skift.com/wp-content/uploads/2021/02/Pana-founders.png" rel="attachment wp-att-417991"><img aria-describedby="caption-attachment-417991" loading="lazy" class="wp-image-417991 size-medium" src="https://skift.com/wp-content/uploads/2021/02/Pana-founders-300x201.png" alt="" width="300" height="201" srcset="https://skift.com/wp-content/uploads/2021/02/Pana-founders-300x201.png 300w, https://skift.com/wp-content/uploads/2021/02/Pana-founders-1024x684.png 1024w, https://skift.com/wp-content/uploads/2021/02/Pana-founders-768x513.png 768w, https://skift.com/wp-content/uploads/2021/02/Pana-founders-1536x1027.png 1536w, https://skift.com/wp-content/uploads/2021/02/Pana-founders.png 2048w, https://skift.com/wp-content/uploads/2021/02/Pana-founders-400x267.png 400w, https://skift.com/wp-content/uploads/2021/02/Pana-founders-90x60.png 90w, https://skift.com/wp-content/uploads/2021/02/Pana-founders-179x120.png 179w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-417991" class="wp-caption-text">Pana founders Devon Tivona and Sam Felsenthal.</p></div>
<p>Denver, Colorado-based Pana provides an on-demand mobile app, which acts as a travel concierge for booking flights, hotels, cars and dining and saves travelers’ preferences and personalizes suggestions.</p>
<p>In the past six years it has built travel management tools for hundreds of companies, and partnered with several travel management companies, including <a href="https://www.mycwt.com/uk/en/" target="_blank" rel="noopener noreferrer">CWT</a> and <a href="https://www.bcdtravel.com/" target="_blank" rel="noopener noreferrer">BCD Travel</a>. Such a deal would give Coupa more inroads to embed its spend management services in more corporations.</p>
<p>Messaging is also where it’s at, with more travel agencies <a href="https://skift.com/2021/01/15/will-this-be-the-year-corp-travel-agencies-finally-follow-customers-into-chat/" target="_blank" rel="noopener noreferrer">looking to tap into platforms like Slack and Microsoft Teams</a>.</p>
<p>&#8220;I am not surprised were Pana to be acquired,&#8221; said Scott Gillespie, CEO of consultancy <a href="https://www.tclara.com/" target="_blank" rel="noopener noreferrer">tClara</a>.</p>
<p>&#8220;It has such a strong grasp on the guest traveler market, which makes it attractive to many a player. From here, it&#8217;s easy to see Pana extending its services to small group meetings &#8230; this would give Coupa an even bigger footprint in the early spending decision cycle.&#8221;</p>
<p>Despite only being February, there’s been a <a href="https://skift.com/2021/01/14/online-business-travel-platforms-see-consolidation-new-funding/" target="_blank" rel="noopener noreferrer">significant level of activity in the corporate travel space</a>, including American Express Global Business Travel&#8217;s <a href="https://skift.com/2021/01/21/amex-gbt-confident-of-corporate-travels-return-with-latest-acquisition/" target="_blank" rel="noopener noreferrer">acquisition of Ovation Travel</a>, and <a href="https://www.travelperk.com/" target="_blank" rel="noopener noreferrer">TravelPerk</a>’s move into the U.S. after buying <a href="https://www.nextravel.com/">NexTravel</a>.</p>
<p>However, if such an acquisition were to materialize, Coupa would be playing the long game, with business travel spending not expected to<a href="https://skift.com/2021/02/02/corporate-travels-full-recovery-still-pegged-to-2025-despite-vaccines-trade-group-warns/" target="_blank" rel="noopener noreferrer"> return to its pre-pandemic level of $1.4 trillion until 2025</a>.</p>
<div class="read-more"><button class="btn btn-blue read-more-btn">See full article</button></div>
</div><div class="tag-container">
Tags: <a href="https://skift.com/tag/american-express-global-business-travel" class="no-red">american express global business travel</a>, <a href="https://skift.com/tag/bcd-travel" class="no-red">bcd travel</a>, <a href="https://skift.com/tag/concur" class="no-red">concur</a>, <a href="https://skift.com/tag/coupa" class="no-red">coupa</a>, <a href="https://skift.com/tag/cwt" class="no-red">cwt</a>, <a href="https://skift.com/tag/pana" class="no-red">pana</a>, <a href="https://skift.com/tag/sap" class="no-red">sap</a>, <a href="https://skift.com/tag/travel-management" class="no-red">travel management</a></div><div class="bottom-ad"></div><div class='photo-credit'>Photo Credit: Chicago O'Hare International Airport. <span class='source'>Nicola / <a href="https://www.flickr.com/photos/15216811@N06/9481111854/in/photolist-frPbeL-m1Mk32-pripqq-92YxSu-bwkFxL-4z5yqD-bKfvRV-m1Netf-xesWx-pRUw1P-4z9SCb-EPZGPo-9EWryY-bKftRR-bwkL3C-bwkKg3-WAekn-m1NgYf-Cs5bsW-m1Mnft-cfgwNf-m1NgcW-9NKn2C-24ddTPP-bKfsnZ-m1LMmP-m1LPGR-bKjMsB-DrxnMB-aD94hz-q3mK3x-emV55t-m1LMin-fizCi6-Cp3jvf-d37wUE-dVEGj6-bKfrQn-9NCJte-fiPMNW-fizD5x-9LBuaV-9LBui6-9mA5Tb-dnZYc2-dnZZfb-do12HC-cfN84d-dnZYyL-do12ZE">Flickr</a></span></div> </div>
<div class="right-rail"></div>
<div class="clearfix"></div>
</div>
</div></div><div class="up-next">
<div class="up-next-container">
<div class="up-next-header">
<h3>Up Next</h3>
<div class="lines"></div>
</div>
<div class="up-next-stories">
<div class="article-lift reg">
<a href="https://skift.com/2020/12/17/arc-five-trends-transform-corporate-air-travel-retailing-2021/" onclick="ga('send', 'event', 'Sponsored Promo', 'Click', 'New Report: Five Trends That Will Transform Corporate Air Travel Retailing in 2021');" class="skift-lift no-blurb">
<div class="lift-image">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2020/12/ARC-1200x800-1-400x267.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="New Report: Five Trends That Will Transform Corporate Air Travel Retailing in 2021" />
</div>
<div class="lift-info">
<h2 class="title">New Report: Five Trends That Will Transform Corporate Air Travel Retailing in 2021</h2>
<div class="sponsor-logo">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/01/WEB-3inch-Teal-RGB-1-150x60-1.png" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="Airlines Reporting Corporation (ARC)" />
</div>
</div>
<div class="clearfix"></div>
</a>
</div> <div class="story-grid">
<div class="story-wrap">
<a href="https://skift.com/2021/02/05/u-s-hotel-jobs-recovery-stalls-unemployment-rises/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/02/3244514919_d4be9ca89f_k-e1612543551151.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Coronavirus and Hospitality</div>
<h3>U.S. Hotel Jobs Recovery Stalls, Unemployment Rises</h3>
<p class="author">Cameron Sperance, Skift</p>
<p class="post-date">8 hours ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/02/05/greek-tourism-will-rebound-this-summer-says-prime-minister/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2015/09/selfie-stick-athens1.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
 <div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Coronavirus and Cruises</div>
<h3>Greek Tourism Will Rebound This Summer: Prime Minister</h3>
<p class="author">Renee Maltezou, Reuters </p>
<p class="post-date">15 hours ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/01/19/master-and-dynamic-audio-transform-future-work-role-travel/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/01/corop_01.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-red">Sponsored</div>
<h3>How Audio Will Transform the Future of Work and Its Role in Travel Going Forward</h3>
<p class="author">Master &amp; Dynamic + Skift</p>
<p class="post-date">2 weeks ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/02/05/meet-the-cabin-crew-member-whos-now-serving-covid-vaccinations/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/02/Project-Wingman-1-scaled-e1612352302547.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Coronavirus and Airlines</div>
<h3>Meet the Cabin Crew Member Who’s Now Serving Covid Vaccinations</h3>
<p class="author">Matthew Parsons, Skift</p>
<p class="post-date">18 hours ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/02/05/nomady-brings-swiss-camping-online-travel-startup-funding-this-week/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2021/02/nomady-swiss-camping-source-nomady.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
 </div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Digital</div>
<h3>Nomady Brings Swiss Camping Online: Travel Startup Funding This Week</h3>
<p class="author">Sean O'Neill, Skift</p>
<p class="post-date">19 hours ago</p>
</div>
</a>
</div>
<div class="story-wrap">
<a href="https://skift.com/2021/02/04/loyalty-goes-both-ways-in-a-pandemic-when-airlines-exit-markets/" class="story-link">
<div class="story-image">
<div class="overlay"></div>
<div class="background">
<img class="async-img" data-src="https://skift.com/wp-content/uploads/2017/09/NYC-e1505997486400.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." />
</div>
<div class="pusher"></div>
</div>
<div class="story-content">
<div class="flag flag-blue">Airlines</div>
<h3>Loyalty Goes Both Ways in a Pandemic When Airlines Exit Markets</h3>
<p class="author">Ruthy Muñoz, Skift </p>
<p class="post-date">1 day ago</p>
</div>
</a>
</div>
<div class="more-news-btn">
<a href="https://skift.com/news/" class="btn btn-skiftpro-green">More News</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="footer">
<div id="footer-content">
<div class="footer-column first">
<div class="footer-item" id="footer-nav">
<div id="skift-corporate">
<div class="footer-title">Skift Corporate</div>
<ul class="footer-menu">
<li class="menu-item"><a href="https://skift.com/about/">About Skift</a></li>
<li class="menu-item"><a href="http://www.skiftx.com/">Advertise With Us</a></li>
<li class="menu-item"><a href="https://skift.com/news-staff/">News Staff</a></li>
<li class="menu-item"><a href="https://skift.com/terms/">Terms of Use</a></li>
<li class="menu-item"><a href="https://skift.com/privacy/">Privacy Policy</a></li>
</ul>
</div>
<div class="copyright">&copy; 2021 Skift Inc. All Rights Reserved</div>
</div>
</div>

<div class="footer-column middle">
<div class="footer-item" id="social">
<div class="footer-title">Follow Us</div>
<ul>
<li>
<a href="https://facebook.com/skiftnews" class="icon" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://twitter.com/skift" class="icon selected" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-twitter twitter-icon" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://linkedin.com/company/skift" class="icon" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://www.instagram.com/skiftnews/" class="icon" target="_blank" rel="nofollow noopener noreferrer">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="https://skift.com/newsletters/" class="icon">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
</li>
</ul>
<div id="footer-tweet-box">
<div id="footer-tweet">
<p id="tweet-content">
Why Corporate Travel App Pana Would Make a Good Fit for Coupa Right Now <a href="https://t.co/5ref4DN9KX">https://t.co/5ref4DN9KX</a> </p>
<p id="tweet-meta">
Twitter | 3 hours ago </p>
</div>
</div>
</div>
</div>
<div class="footer-column last">
<div class="footer-item" id="podcast">
<div class="footer-title">Latest Podcast Episodes</div>
<ul>
<li><a href="https://podcast.skift.com/2020/12/21/regulating-the-short-term-rental-economy/">
Regulating the Short-Term Rental Economy&nbsp;<i class="fa fa-chevron-right"></i>
</a>
</li>
<li><a href="https://podcast.skift.com/2020/11/23/how-diversity-fuels-creativity/">
How Diversity Fuels Creativity&nbsp;<i class="fa fa-chevron-right"></i>
</a>
</li>
<li><a href="https://podcast.skift.com/2020/11/18/travel-industry-outlook-post-u-s-election-and-post-vaccine/">
Travel Industry Outlook: Post-U.S. Election and Post-Vaccine&nbsp;<i class="fa fa-chevron-right"></i>
</a>
</li>
</ul>
</div>
</div>
<div class="clearfix"></div>
</div>
</footer>

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="skift.com" src="//cdn.parsely.com/keys/skift.com/p.js"></script>

<script type='text/javascript' id='article-scripts-js-extra'>
/* <![CDATA[ */
var ajaxUrl = "https:\/\/skift.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://skift.com/wp-content/themes/skift/js/min/article-page-script-min.js?ver=1606321877' id='article-scripts-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202105.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'187988083',post:'417990',tz:'-5',srv:'skift.com'} ]);
	_stq.push([ 'clickTrackerInit', '187988083', '417990' ]);
</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZ9FZL8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'61cf7c8d6eb8380b',m:'a2ca9cd0513d40b3796c13d5f796a74def4a6bec-1612558046-1800-AY19QyQ28KcesD8jObqRxDD9A4D9VidmGqfT8oV4EdtqMBIlONuyMQ9AINniNw+j/W4LU09Fd7E9G3zBLs/2Z7rtjUiw3Ktlc92drSH3w9aJJlUFH7xOfHT1qsc8HuC2GcqXKyFJAANHLtOQf+SHBCsqKmuL+0XobLoai+JNYP/ZvZyK4jxqdAsDpCX5mWYzO9vNOI7MvNdHnTCMyEc/0/TzbEo6eKD9fkhmPTuaJFRB',s:[0x7b47c88f45,0x636521108f],}})();</script></body>
</html>