<!DOCTYPE html><!--[if lt IE 9 ]><html lang="en" class="no-js ie8"> <![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]--><head> <meta charset="utf-8" /> <title>If Travel Agencies Can Survive in Singapore, Why Not Elsewhere? &ndash; Skift</title> <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script> <meta name="bitly-verification" content="372b0623687b" /> <meta name="p:domain_verify" content="81308b48f930b1d73622e8b304a8d880" /> <meta name="apple-mobile-web-app-capable" content="yes" /> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" /> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WZ9FZL8');</script> <script type="text/javascript">window.homeUrl = 'https://skift.com/wp-content/themes/skift';
</script> <meta name="description" content="For more than two decades, traditional travel agencies have been able to defy widely-held expectations they wouldn&#039;t survive the disruption brought about Singapore travel agencies survival Covid-19" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://skift.com/2020/11/23/if-travel-agencies-can-survive-in-singapore-why-not-elsewhere/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="If Travel Agencies Can Survive in Singapore, Why Not Elsewhere?" /><meta property="og:description" content="For more than two decades, traditional travel agencies have been able to defy widely-held expectations they wouldn&#039;t survive the disruption brought about Singapore travel agencies survival Covid-19" /><meta property="og:url" content="https://skift.com/2020/11/23/if-travel-agencies-can-survive-in-singapore-why-not-elsewhere/" /><meta property="og:site_name" content="Skift" /><meta property="article:publisher" content="https://www.facebook.com/Skiftnews" /><meta property="article:published_time" content="2020-11-23T13:00:56+00:00" /><meta property="article:modified_time" content="2020-11-23T12:01:12+00:00" /><meta property="og:image" content="https://skift.com/wp-content/uploads/2020/11/IMG_7044-scaled-e1606127964799.jpeg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="684" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@skift" /><meta name="twitter:site" content="@skift" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Raini Hamdi"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="6 minutes"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://skift.com/#organization","name":"Skift","url":"https://skift.com/","sameAs":["https://www.facebook.com/Skiftnews","https://www.instagram.com/skiftnews/?hl=en","https://www.linkedin.com/company/skift/","https://www.youtube.com/channel/UCJXw0BFh90eeJlg3YMLYd2Q?reload=9","https://twitter.com/skift"],"logo":{"@type":"ImageObject","@id":"https://skift.com/#logo","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2018/04/logo.png","width":"419","height":"157","caption":"Skift"},"image":{"@id":"https://skift.com/#logo"}},{"@type":"WebSite","@id":"https://skift.com/#website","url":"https://skift.com/","name":"Skift","description":"Travel News, Airline News, Hotel News &amp; Tourism News","publisher":{"@id":"https://skift.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://skift.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://skift.com/2020/11/23/if-travel-agencies-can-survive-in-singapore-why-not-elsewhere/#primaryimage","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2020/11/IMG_7044-scaled-e1606127964799.jpeg","width":1024,"height":684},{"@type":"WebPage","@id":"https://skift.com/2020/11/23/if-travel-agencies-can-survive-in-singapore-why-not-elsewhere/#webpage","url":"https://skift.com/2020/11/23/if-travel-agencies-can-survive-in-singapore-why-not-elsewhere/","name":"If Travel Agencies Can Survive in Singapore, Why Not Elsewhere?","isPartOf":{"@id":"https://skift.com/#website"},"primaryImageOfPage":{"@id":"https://skift.com/2020/11/23/if-travel-agencies-can-survive-in-singapore-why-not-elsewhere/#primaryimage"},"datePublished":"2020-11-23T13:00:56+00:00","dateModified":"2020-11-23T12:01:12+00:00","description":"For more than two decades, traditional travel agencies have been able to defy widely-held expectations they wouldn't survive the disruption brought about Singapore travel agencies survival Covid-19","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://skift.com/2020/11/23/if-travel-agencies-can-survive-in-singapore-why-not-elsewhere/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://skift.com/2020/11/23/if-travel-agencies-can-survive-in-singapore-why-not-elsewhere/#article","isPartOf":{"@id":"https://skift.com/2020/11/23/if-travel-agencies-can-survive-in-singapore-why-not-elsewhere/#webpage"},"author":{"@id":"https://skift.com/#/schema/person/078fc3c19ed3345aeeeac27f039d57ec"},"headline":"If Travel Agencies Can Survive in Singapore, Why Not Elsewhere?","datePublished":"2020-11-23T13:00:56+00:00","dateModified":"2020-11-23T12:01:12+00:00","mainEntityOfPage":{"@id":"https://skift.com/2020/11/23/if-travel-agencies-can-survive-in-singapore-why-not-elsewhere/#webpage"},"publisher":{"@id":"https://skift.com/#organization"},"image":{"@id":"https://skift.com/2020/11/23/if-travel-agencies-can-survive-in-singapore-why-not-elsewhere/#primaryimage"},"keywords":"singapore,survival,transformation,travel agencies","articleSection":"Asia,Destinations","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://skift.com/#organization"},"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":false,"cssSelector":".post-copy"}},{"@type":"Person","@id":"https://skift.com/#/schema/person/078fc3c19ed3345aeeeac27f039d57ec","name":"Raini Hamdi"}]}</script> <style>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</style> <script id="load-css">(function () {var loadBefore = document.getElementById('load-css');var loadCSS = function(href, before, media) {var doc = window.document;var ss = doc.createElement('link');var ref;if (before) {ref = before;} else {var refs = ( doc.body || doc.getElementsByTagName('head')[0]).childNodes;ref = refs[refs.length - 1];}var sheets = doc.styleSheets;ss.rel = 'stylesheet';ss.href = href;ss.media = 'only x';ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );var onloadcssdefined = function(cb) {var resolvedHref = ss.href;var i = sheets.length;while (i--) {if (sheets[i].href === resolvedHref) {return cb();}}setTimeout(function() {onloadcssdefined(cb);});};ss.onloadcssdefined = onloadcssdefined;onloadcssdefined(function() {ss.media = media || 'all';});return ss;};if (typeof module !== 'undefined'){module.exports = loadCSS;} else {window.loadCSS = loadCSS;}loadCSS('https://skift.com/wp-content/themes/skift/css/article-page.css?1.3.20');
loadCSS('https://skift.com/wp-content/themes/skift/header-footer/font-awesome/css/font-awesome.min.css');
})();</script> <noscript> <link rel="stylesheet" href="https://skift.com/wp-content/themes/skift/css/article-page.css?1.3.20"> <link rel="stylesheet" href="https://skift.com/wp-content/themes/skift/header-footer/font-awesome/css/font-awesome.min.css"> </noscript> <link rel='dns-prefetch' href='//js.hs-scripts.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='wp-components-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/components/style.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-editor-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-editor/style.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-nux-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/nux/style.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-editor-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/editor/style.css' type='text/css' media='all' /><link rel='stylesheet' id='arena_block-cgb-style-css-css' href='https://skift.com/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' /><link rel="https://api.w.org/" href="https://skift.com/wp-json/" /><link rel="alternate" type="application/json" href="https://skift.com/wp-json/wp/v2/posts/411397" /><link rel='shortlink' href='https://skift.com/?p=411397' /><link rel="alternate" type="application/json+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2020%2F11%2F23%2Fif-travel-agencies-can-survive-in-singapore-why-not-elsewhere%2F" /><link rel="alternate" type="text/xml+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2020%2F11%2F23%2Fif-travel-agencies-can-survive-in-singapore-why-not-elsewhere%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.20.0" /><script type="text/javascript">var _hsq = _hsq || [];_hsq.push(["setContentType", "blog-post"]);</script><script>(function() {var hbspt = window.hbspt = window.hbspt || {};hbspt.forms = hbspt.forms || {};hbspt._wpFormsQueue = [];hbspt.enqueueForm = function(formDef) {if (hbspt.forms && hbspt.forms.create) {hbspt.forms.create(formDef);} else {hbspt._wpFormsQueue.push(formDef);}}if (!window.hbspt.forms.create) {Object.defineProperty(window.hbspt.forms, 'create', {configurable: true,get: function() {return hbspt._wpCreateForm;},set: function(value) {hbspt._wpCreateForm = value;while (hbspt._wpFormsQueue.length) {var formDef = hbspt._wpFormsQueue.shift();if (!document.currentScript) {var formScriptId = 'leadin-forms-v2-js';hubspot.utils.currentScript = document.getElementsById(formScriptId);}hbspt._wpCreateForm.call(hbspt.forms, formDef);}},});}})();</script> <script>window.myskUser = {"uid":null,"email":null,"name":null,"is_authenticated":false,"is_subscriber":false,"subscriber_type":"none"};window.myskUrl = 'https://my.skift.com/';
</script> <meta name="wp-parsely_version" id="wp-parsely_version" content="2.2" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/skift.com\/2020\/11\/23\/if-travel-agencies-can-survive-in-singapore-why-not-elsewhere\/"},"headline":"If Travel Agencies Can Survive in Singapore, Why Not Elsewhere?","url":"https:\/\/skift.com\/2020\/11\/23\/if-travel-agencies-can-survive-in-singapore-why-not-elsewhere\/","thumbnailUrl":"https:\/\/skift.com\/wp-content\/uploads\/2020\/11\/IMG_7044-scaled-e1606127906964-150x150.jpeg","image":{"@type":"ImageObject","url":"https:\/\/skift.com\/wp-content\/uploads\/2020\/11\/IMG_7044-scaled-e1606127906964-150x150.jpeg"},"dateCreated":"2020-11-23T13:00:56Z","datePublished":"2020-11-23T13:00:56Z","dateModified":"2020-11-23T13:00:56Z","articleSection":"Asia","author":[{"@type":"Person","name":"Raini Hamdi"}],"creator":["Raini Hamdi"],"publisher":{"@type":"Organization","name":"Skift"},"keywords":["singapore","survival","transformation","travel agencies"]}</script><style type="text/css"> .ctl-bullets-container{display:block;position:fixed;left:0;height:100%;z-index:1049;font-weight:normal;height:70vh;overflow-x:hidden;overflow-y:auto;margin:15vh auto}</style><style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://skift.com/2020/11/23/if-travel-agencies-can-survive-in-singapore-why-not-elsewhere/amp/"><link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-32x32.png" sizes="32x32" /><link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-180x180.png" /><meta name="msapplication-TileImage" content="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-270x270.png" /> <meta name="google-site-verification" content="WE1K-7i0cG66D2aYLHVIBb4h67O1F105VrQNQO-jDbg" /></head><body><script>window.pageData = {postId: 411397,categories: ["asia-destinations","destinations"],tags: ["singapore","survival","transformation","travel-agencies"],author: "Raini Hamdi",source: "Skift Originals",reprintSource: "Skift Originals"
};</script><noscript> <div id="js-warning">Javascript is required for this site to display correctly.</div></noscript><div id="header-container"> <div id="top-banner"> </div> <header id="header" class=""> <div id="header-wrap"> <div id="logo"> <a href="https://skift.com"> <img src="https://skift.com/wp-content/themes/skift/header-footer/img/logo.svg" class="svg" alt="Skift logo" style="height: 30px; " /> </a> </div> <nav id="primary-nav"> <ul id="navigation-menu" style="max-width: 800px;"> <li id="menu-item-335480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335480"><a href="https://skift.com/news/">News</a><ul class="sub-menu"><li id="menu-item-335481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335481"><a href="https://skift.com/news/">Latest News</a></li><li id="menu-item-397863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397863"><a href="https://skift.com/membership/">Skift Pro</a></li><li id="menu-item-400538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400538"><a href="https://skift.com/skift-daily-briefing/">Podcast: Skift Daily Briefing</a></li><li id="menu-item-410952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410952"><a href="https://skift.com/source/partner/">Free Reads</a></li><li id="menu-item-335487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335487"><a href="https://skift.com/transport/airlines/">Airlines</a></li><li id="menu-item-335483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335483"><a href="https://skift.com/rooms/hotels/">Hotels</a></li><li id="menu-item-335484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-335484"><a href="https://skift.com/destinations/">Destinations</a></li><li id="menu-item-335485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335485"><a href="https://skift.com/digital/">Digital</a></li><li id="menu-item-335490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335490"><a href="https://skift.com/travel-services/travel-agents/">Travel Advisors</a></li><li id="menu-item-335493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335493"><a href="https://skift.com/travel-services/corporate-travel/">Corporate Travel</a></li><li id="menu-item-336064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336064"><a href="https://skift.com/travel-services/meetings-and-events/">Meetings &amp; Events</a></li><li id="menu-item-335548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335548"><a href="https://airlineweekly.com/"><img src="https://skift.com/wp-content/themes/skift/img/logos/aw-logo.png" style="height: 17px;" alt="Skift Airline Weekly Logo" /></a></li><li id="menu-item-401695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401695"><a href="https://www.eventmanagerblog.com"><img src="https://skift.com/wp-content/uploads/2020/08/EventMB-logo.png" style="height: 17px;" alt="EventMB Logo" /></a></li><li id="menu-item-335519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335519"><a href="https://skift.com/all-categories/"><strong>All Sectors</strong></a></li></ul></li><li id="menu-item-335494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335494"><a href="https://research.skift.com/">Research</a></li><li id="menu-item-335495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335495"><a href="https://forum.skift.com/">Events</a><ul class="sub-menu"><li id="menu-item-402616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402616"><a href="https://forum.skift.com/skift-aviation-forum/">Skift Aviation Forum</a></li><li id="menu-item-383289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383289"><a href="https://forum.skift.com/design-the-future/">Design the Future</a></li><li id="menu-item-408046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-408046"><a href="https://forum.skift.com/short-term-rental-summit-2020/">Short-Term Rental and Outdoor Summit</a></li><li id="menu-item-387120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387120"><a href="https://forum.skift.com/skift-global-forum/">Skift Global Forum On-Demand</a></li><li id="menu-item-390452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390452"><a href="https://forum.skift.com/#past-events-list">Watch Past Events</a></li></ul></li><li id="menu-item-401706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-401706"><a href="https://skift.com/daily/">Newsletters</a><ul class="sub-menu"><li id="menu-item-397865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397865"><a href="https://skift.com/membership/">Skift Pro</a></li><li id="menu-item-335497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335497"><a href="https://skift.com/daily/">Daily</a></li><li id="menu-item-335498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335498"><a href="https://skift.com/weekly-review/">Weekly</a></li><li id="menu-item-336065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336065"><a href="http://airlineweekly.com/subscribe"><img src="https://skift.com/wp-content/themes/skift/img/logos/aw-logo.png" style="height: 17px;" alt="Skift Airline Weekly Logo" /></a></li><li id="menu-item-401700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401700"><a href="https://www.eventmanagerblog.com/subscribe/"><img src="https://skift.com/wp-content/uploads/2020/08/EventMB-logo.png" style="height: 17px;" alt="EventMB Logo" /></a></li></ul></li><li id="menu-item-335508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335508"><a href="https://skift.com/skiftx-creative-studio/">Advertising</a></li><li id="menu-item-401701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401701"><a href="https://skift.com/pro/"><img src="https://skift.com/wp-content/uploads/2020/09/skift-pro-join-button.png" width="120" style="margin-top: 20px;" alt="Join Skift Pro" /></a></li> </ul></nav><div id="header-sign-in-with-popover"> <div class="account"><a href="https://skift.com/auth/login/?redirect=https://skift.com/2020/11/23/if-travel-agencies-can-survive-in-singapore-why-not-elsewhere/" class="account-btn" rel="nofollow">Sign In</a></div> </div> <div id="search-trigger"><i class="fa fa-search"></i></div> <div id="search-close">&times;</div> <div id="search-wrap"> <i class="fa fa-search icon"></i> <form id="search-form" action="https://skift.com" method="get"> <input type="search" placeholder="Search Skift.com" name="s" class="search-box" /> </form> </div> </div> <div id="mobileMenuBtn"> <div class="top-line"></div> <div class="middle"> <div class="middle-line"></div> <div class="middle-dot"></div> </div> <div class="bottom-line"></div></div><nav id="mobile-menu"> <div class="mobile-search"> <div class="mobile-search-box"> <i class="fa fa-search"></i> <form id="mobile-search-form" action="https://skift.com" method="get"> <input type="search" name="s" placeholder="Search Skift.com" class="mobile-search-input" /> </form> </div> </div> <ul> <li id="menu-item-335466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335466"><a href="https://skift.com/news/">Latest News</a></li><li id="menu-item-397862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397862"><a href="https://skift.com/membership/">Skift Pro</a></li><li id="menu-item-399313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399313"><a href="https://forum.skift.com/skift-aviation-forum/">Skift Aviation Forum</a></li><li id="menu-item-335471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335471"><a href="https://skift.com/daily/">Newsletter</a></li><li id="menu-item-335468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335468"><a href="https://research.skift.com/">Research</a></li><li id="menu-item-401687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401687"><a href="https://www.eventmanagerblog.com">EventMB</a></li><li id="menu-item-335478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335478"><a href="https://airlineweekly.com/">Airline Weekly</a></li><li id="menu-item-336073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336073"><a href="https://skift.com/skift-daily-briefing/">Daily Podcast</a></li><li id="menu-item-335473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335473"><a href="https://skiftx.com">Advertising</a></li> <li class="menu-item"><a href="https://skift.com/auth/login/?redirect=https://skift.com/2020/11/23/if-travel-agencies-can-survive-in-singapore-why-not-elsewhere/" rel="nofollow" class="trigger-sign-in">Sign In</a></li> </ul></nav> </header><div id="header-pad"></div></div><script type="text/javascript">//Functions to load HubSpot forms asynchronously
var hubspotLoopInitiated = false;var queuedForms = [];var hsScriptsLoading = false;function queueHubspotForm(form) {form.css = form.css || '';form.submitButtonClass = form.submitButtonClass || 'btn btn-primary';if (!form.redirectUrl) {form.inlineMessage = form.inlineMessage || 'Thank you!'
}var formatForm = function(form) {form.find(".hs-form-field").addClass("form-group");form.find(".hs-form-checkbox, .hs-form-booleancheckbox").addClass("checkbox-control");form.find(".hs-form-radio").addClass("radio-control");form.find("label").addClass("control-label");form.find(".hs-input").addClass("form-control");form.find(".inputs-list").css({listStyle: 'none',padding: 0,margin: 0,textAlign: 'left'
});form.find(".hs-field-desc").css({fontSize: '12px',paddingLeft: '12px',borderBottom: 'none',marginBottom: '10px'
});form.find("li.hs-form-radio span, li.hs-form-booleancheckbox span, .hs-form-checkbox-display span").addClass("control-label");form.find("li.hs-form-radio label, li.hs-form-booleancheckbox label, .hs-form-checkbox-display").removeClass("control-label");form.find(".hs-form-checkbox-display").addClass("checkbox-control").find("span").addClass("control-label");form.find(".hs-form-checkbox:not(li)").each(function() {$(this).find(".form-control").prependTo($(this));});if (!form.hasClass("noPlaceholders")) {form.find(".hs-input").each(function() {if ($(this).attr("placeholder") === "") {var fieldName = $(this).closest(".hs-form-field").find("label span:first").text();$(this).attr("placeholder",fieldName);}});}form.find(".hs-input").blur(function() {var $this = $(this);setTimeout(function() {if ($this.hasClass("error")) {$this.attr("class","form-control error").closest(".hs-form-field").addClass("has-error").find(".hs-error-msgs").show();} else {$this.closest(".hs-form-field").removeClass("has-error");}},100);}).keyup(function() {var $this = $(this);if (!$this.hasClass("error")) {$this.closest(".hs-form-field").removeClass("has-error").find(".hs-error-msgs").hide();}});if (form.hasClass("hideLabels")) {form.find("label").hide();}if (typeof prevOnReady === "function") {prevOnReady(form);}};form.onBeforeFormInit = function(ctx) {var prevOnReady = ctx.onFormReady;var formContainer = ctx.formContainer;ctx.onFormReady = function(form) {if (typeof formContainer !== "undefined" && formContainer) {form.parent().appendTo(formContainer);}
form.find('select, input[type=checkbox]').on('change', function() {formatForm(form);});formatForm(form);};return ctx;};queuedForms.push(form);fireHubspotForms(true);}function fireHubspotForms(fromQueue) {if (!hsScriptsLoading) {hsScriptsLoading = true;var hsScripts = document.createElement('script');hsScripts.setAttribute('src','https://js.hsforms.net/forms/v2.js');
document.head.appendChild(hsScripts);}if (typeof hbspt !== "undefined" && hbspt) {//hubspot library is loaded, load the forms
for (var i = queuedForms.length-1; i >= 0; i--) {hbspt.forms.create(queuedForms[i]); // create the form
queuedForms.pop(); // remove it from the queue
}} else {if (!hubspotLoopInitiated || !fromQueue) {hubspotLoopInitiated = true;setTimeout(fireHubspotForms, 250);}}}</script> <div id="print-header"> <div id="logo"> <img src="https://skift.com/wp-content/themes/skift/header-footer/img/logo.svg" class="svg" alt="Skift Logo" /> </div> </div> <script type="text/javascript">window.storyMeta = {"id":411397,"url":"\/2020\/11\/23\/if-travel-agencies-can-survive-in-singapore-why-not-elsewhere\/","showBigAd":true,"categories":[{"term_id":138,"name":"Asia","slug":"asia-destinations","term_group":0,"term_taxonomy_id":139,"taxonomy":"category","description":"","parent":5,"count":2078,"filter":"raw","cat_ID":138,"category_count":2078,"category_description":"","cat_name":"Asia","category_nicename":"asia-destinations","category_parent":5},{"term_id":5,"name":"Destinations","slug":"destinations","term_group":0,"term_taxonomy_id":5,"taxonomy":"category","description":"The latest tourism and destination news for cities, regional, state, and national tourism boards and experts.","parent":0,"count":10414,"filter":"raw","cat_ID":5,"category_count":10414,"category_description":"The latest tourism and destination news for cities, regional, state, and national tourism boards and experts.","cat_name":"Destinations","category_nicename":"destinations","category_parent":0}],"tags":[{"term_id":242,"name":"singapore","slug":"singapore","term_group":0,"term_taxonomy_id":243,"taxonomy":"post_tag","description":"","parent":0,"count":158,"filter":"raw"},{"term_id":97027,"name":"survival","slug":"survival","term_group":0,"term_taxonomy_id":97032,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":97028,"name":"transformation","slug":"transformation","term_group":0,"term_taxonomy_id":97033,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":3382,"name":"travel agencies","slug":"travel-agencies","term_group":0,"term_taxonomy_id":3385,"taxonomy":"post_tag","description":"","parent":0,"count":74,"filter":"raw"}],"sponsored":false,"targeting":[],"headline":"If Travel Agencies Can Survive in Singapore, Why Not Elsewhere?"};</script> <div id="articleContainer"> <div class="article-template"> <div class="post-header"> <div class="article-info"> <div class="article-info-container"> <div class="article-categories"> <a href="https://skift.com/destinations/">Destinations</a>, <a href="https://skift.com/destinations/asia-destinations/">Asia</a> </div> <h1 class="article-title">If Travel Agencies Can Survive in Singapore, Why Not Elsewhere?</h1> <div class="article-byline"> <div class="author">Raini Hamdi, Skift</div> <div class="post-date"> - Nov 23, 2020 8:00 am</div> </div> </div> </div> <div class="article-photo"> <div class="pusher"></div> <a href="https://skift.com/2020/11/23/if-travel-agencies-can-survive-in-singapore-why-not-elsewhere/"><img src="https://skift.com/wp-content/uploads/2020/11/IMG_7044-scaled-e1606127964799.jpeg" alt="" /></a> <div class="overlay"></div> </div> <div class="clearfix"></div></div><div class="post"> <div class="post-container"> <div class="skift-take"> <div class="take-title"> <img src="https://skift.com/wp-content/themes/skift/img/skift-take.svg" alt="Skift Take" class="desktop-title" /> <div class="mobile-title">Skift Take</div> </div> <div class="take-copy"> Anyone who says Covid-19 will finally do what the internet hasn&#8217;t quite done — that is, sunset the travel agency — is speaking too soon. Singapore, where logically agents are least needed, isn&#8217;t seeing massive closures so far, thanks to a government that recognizes their expertise, rather than a bot&#8217;s. <div class="take-byline"> &mdash; <span>Raini Hamdi</span> </div> </div> <div class="clearfix"></div> </div> <div class="post-content"> <div class="left-rail"> <div class="share"> <div class="share-outer-border"> <div class="share-inner-border"> <div class="share-title">Share</div> <div class="share-buttons"> <div class="share-button article-social-btn twitter"> <div class="button-icon"><i class="fa fa-twitter"></i></div> <div class="button-text">Tweet</div> </div> <div class="share-button article-social-btn facebook"> <div class="button-icon"><i class="fa fa-facebook"></i></div> <div class="button-text">Share</div> </div> <div class="share-button article-social-btn linkedIn"> <div class="button-icon"><i class="fa fa-linkedin"></i></div> <div class="button-text">Post</div> </div> <div class="share-button article-social-btn email"> <div class="button-icon"><i class="fa fa-envelope"></i></div> <div class="button-text">Send</div> </div> </div> </div> </div> </div></div> <div class="post-body"> <div class="mysk-meter docked open"> <div class="forehead"> <div class="forehead-inner max-width"> <h4>First<span class='desktop-break'> </span>Free Story (1 of 3) </h4> <a href="https://skift.com/pro/" class="btn btn-arrow subscribe-btn">Join Skift Pro</a> <i class="fa fa-chevron-up chevron"></i> </div> </div> <div class="body"> <div class="body-inner max-width"> <div> <h6 class="title">More travel executives get their mission-critical industry news from Skift than any other source on the planet.</h6> <a href="https://skift.com/pro/" class="btn btn-arrow btn-skiftpro-green subscribe-btn">Tell me more</a> <p>Already a member? <a href="https://skift.com/auth/login/?redirect=https://skift.com/2020/11/23/if-travel-agencies-can-survive-in-singapore-why-not-elsewhere/" rel="nofollow" class="sign-in-btn trigger-sign-in no-red">Sign in here</a> </p> </div> <img src="https://skift.com/wp-content/themes/skift/img/paywall-assets/check-in.svg" class="icon svg" /> </div> </div> </div> <div class="post-copy"> <p>For more than two decades, traditional travel agencies have been able to defy widely-held expectations they wouldn&#8217;t survive the disruption brought about by online travel agencies and peer-to-peer review platforms.</p><p>The pandemic, however, has the ingredients to potentially sunset the sector.</p><p>In Southeast Asia, <a href="https://skift.com/2020/11/10/big-long-term-gains-ahead-for-se-asia-online-travel-even-with-pandemic-setback/">Covid-19 has accelerated digitization by one or two years</a>, with 40 million first-time internet users browsing and buying online recorded this year. This brings to 400 million people, or 70 percent of the population in the Philippines, Indonesia, Vietnam, Thailand, Malaysia and Singapore, that are connected online.</p><p>Covid-19 has also put paid to an old argument that agents will always survive because there&#8217;s a perpetual swell of first-time travelers who need them. Alas, international travelers visiting Asia who require the destination knowledge and services of inbound specialists aren&#8217;t able to arrive. Asian tourists, even first-timers, do not need the services of outbound agencies since travel is virtually domestic and locals know the backyard well.</p><p>New <a href="https://skift.com/2020/11/17/understanding-todays-hotel-distribution-landscape-new-skift-research/">Skift Research on Hotel Distribution 2020</a> suggests that Covid-19 has bolstered direct hotel bookings and online travel agency bookings at the expense of wholesalers.</p><p>Yet, a fresh verdict that the pandemic will surely wipe out travel agents is still premature. Interestingly, it&#8217;s the Asian country where travel agents are arguably the least needed, Singapore, that is showing that many of its agencies may survive tourism&#8217;s worst-ever crisis.</p><h3>Predictable</h3><p>Technically, foreign tourists can navigate Singapore on their own. It&#8217;s a small city-state that&#8217;s easy to get around with a reliable transportation network and helpful locals who are multilingual in English, Mandarin, Malay and Tamil.</p><p>Singapore also prides itself as &#8220;safe and clean&#8221; long before Covid-19 make those attributes the highest travel values.</p><p>The city has more than 1,200 travel agents, inbound and outbound. Strong arrivals growth year-on-year reaching 19.1 million in 2019 ensures a regeneration of inbound agents each year — laggards were replaced by more imaginative newcomers in providing experiences. Same goes for outbound. Singapore&#8217;s population may be small, 5.9 million people or a third of inbound arrivals — but have they got the travel bug. This keeps the number of outbound agents fairly consistent.</p><p>One would have thought that the pandemic would shake up the predictability. Instead, a check with the Singapore Tourism Board, which licenses travel agencies, shows that fewer travel agents called it a day between February 1 and November 3 this year than in the same period in 2019, 29 versus 49.</p><p>Of the 29 cessations, 19 said their exit was a result of Covid-19, while the rest cited reasons such as change in business focus and retirement.</p><p>“The rate of business exits has also remained fairly consistent. An average of 120 to 140 travel agents cease their license voluntarily every year for various reasons such as change in business focus and retirement,” said the Kenneth Lim, the board&#8217;s director, travel agent &amp; tourist guides.</p><h3>Support</h3><p>A key reason why agents in Singapore are still able to hang on to their business is support from government. This includes a temporary bridging loan program, wage support for local employees, waiver of license fees due for renewal this year, and reduced minimum financial requirement for agents holding a general or niche license by 90 per cent, to S$10,000 ($7,454) and $5,000, respectively, for the period April 8 to December 31.</p><p>“Without the job support scheme, most inbound companies, including ours, won&#8217;t be able to retain staff and operate and innovate,” said Yvonne Low, executive director of The Traveller DMC.</p><p>“STB [Singapore Tourism Board] is also proactive, holding regular engagements with the travel trade and maintaining deep conversations about moving forward.</p><div id="attachment_411400" style="width: 300px" class="wp-caption alignright"><a href="https://skift.com/wp-content/uploads/2020/11/YvonnePhoto1-scaled.jpg"><img aria-describedby="caption-attachment-411400" loading="lazy" class="size-medium wp-image-411400" src="https://skift.com/wp-content/uploads/2020/11/YvonnePhoto1-300x200.jpg" alt="" width="300" height="200" srcset="https://skift.com/wp-content/uploads/2020/11/YvonnePhoto1-300x200.jpg 300w, https://skift.com/wp-content/uploads/2020/11/YvonnePhoto1-1024x684.jpg 1024w, https://skift.com/wp-content/uploads/2020/11/YvonnePhoto1-768x512.jpg 768w, https://skift.com/wp-content/uploads/2020/11/YvonnePhoto1-1536x1025.jpg 1536w, https://skift.com/wp-content/uploads/2020/11/YvonnePhoto1-scaled.jpg 2048w, https://skift.com/wp-content/uploads/2020/11/YvonnePhoto1-400x267.jpg 400w, https://skift.com/wp-content/uploads/2020/11/YvonnePhoto1-90x60.jpg 90w, https://skift.com/wp-content/uploads/2020/11/YvonnePhoto1-180x120.jpg 180w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-411400" class="wp-caption-text">Yvonne Low, executive director of The Traveller DMC, tests a tea experience at Sunny Hills, Singapore.</p></div><p>“There are many opportunities for us to upskill. I personally signed up for a course with SMU [Singapore Management University] on understanding the value and Importance of customer data, which opened my mind to see the need to change our business model.”</p><p>While waiting for international arrivals to return, Low keeps overseas partners engaged via Zoom meetings, creates new content and improves processes. Given the lighter workload, she launched an online brand, <a href="http://www.originjourneys.com">Origin Journeys</a>, for domestic travelers. Aside from a much-needed new revenue stream, the platform forces the inbound agency to dig deeper into the destination since domestic travelers know it well. This also builds better content for international visitors later.</p><p>“We will focus our efforts on growing Origin Journeys in Singapore in the near future and begin marketing [the products] to international tourists once borders open. Our goal is to expand Origin Journeys to other Southeast Asian countries when the time is right. It will feature staycations and previously uncovered authentic experiences in each country that will cater to both locals and international travelers eventually,” said Low, who also operates in Malaysia.</p><h3>Crunch</h3><p>But the crunch will come when schemes such as jobs support thin out. The government, which co-funds 25 percent of the first S$4,600 gross monthly wages per local worker for nine months till December, is extending the scheme is by up to seven months, but at lower support levels.</p><p>But Lim believes agents in Singapore will persevere. “Travel agents have been able to sell more products and experiences for the domestic market following the gradual re-opening of tourism businesses in July,” he said. This includes cruise sailings, and packaged staycation and tour deals for locals.</p><p>He also observed that agents are reinventing their business models, citing The Traveller DMC and Nam No DMC as examples. “Nam Ho started offering logistics services as an alternative revenue source, leveraging its existing fleet of vehicles and employees. It has since developed this into a full-fledged logistics business arm known as Nam Ho Logistics,” said Lim.</p><p>He noted a “healthy” uptake in travel agents for the board&#8217;s Business Improvement Fund, launched several years ago to encourage technology adoption and redesign of business models in tourism.</p><h3>New Arguments</h3><p>There are new arguments why agents are needed. Before Covid-19, a good one was if something went wrong with the trip, you could speak to your agent, not a bot.</p><p>Today, agents play a critical role in helping clients navigate a myriad of safety requirements and health regulations surrounding safe travel and border controls, said Lim.</p><p>“Their expertise is more important than ever in putting together itineraries that are both safe and enjoyable,” he said.</p><p>For Amadeus, which just released a report, The Travel Consultant of Tomorrow, having real-time data and travel technology is ever more critical for agents to deal with massive reschedules and cancellations of tickets while providing personalized customer service.</p><p>It recommends agencies to adopt AI and smart technology, and to re-skill staff.</p><p>“As technical skills become highly valued to travel agency businesses, travel consultants will need to have greater understanding of coding for their website and apps, analyzing traveler data for risk management and planning, and digital marketing to connect with online consumers. Social media skills training should be conducted for all customer-facing teams, not just the marketing department,” said the report.</p><p>However, the challenge that agencies said they faced was a struggle to find people with the right technical skills to build, implement and manage new technology, alongside uniquely human abilities such as creative thinking and problem solving.</p><p>Moreover, the report, based on a survey of agencies in the last quarter of 2019, shows not even half (46 percent) of their leaders would invest in automation in the next five years, followed by dynamic pricing (35 percent) and mobile strategy (35 percent).</p><p>“Covid-19 will likely delay some major technology investments by 12-18 months, if not cancel some expensive projects. At the same time, some investment will prove useful to deal with the situation we’re currently in, such as mobile channels and automation. Agencies who can accelerate these investments will be well positioned for this new world,” said Sebastien Gibergues, vice president, online travel, APAC at Amadeus.</p><p>The travel agents of tomorrow will also prioritize the quality of a trip versus quantity, said Ramona Bohwongprasert, Amadeus senior vice president for retail travel channels, Asia-Pacific.</p><p>“Trust is the new currency of travel, which means that focusing on strengthening your brand and prioritizing technology investments such as omni-channel, having great and competitive content all in one screen, and providing excellent consultancy and servicing will help ensure success in the future.”</p><p>Covid-19 may have just made travel agencies more valuable than before.</p> <div class="read-more"><button class="btn btn-blue read-more-btn">See full article</button></div></div> <div class="bottom-email-signup"> <div id="newsletter" class="email-signup aw skift-pro"> <div class="aw-container"> <div class="top-text"> <h3>Don't miss another mission critical story</h3> <p>Get Unlimited Access To Daily New Coverage With Skift Pro</p> </div> <div class="email-signup-cta"><a href="https://skift.com/membership" class="btn btn-arrow">Subscribe Now</a></div> </div> </div> </div> <div class="tag-container"> Tags: <a href="https://skift.com/tag/singapore" class="no-red">singapore</a>, <a href="https://skift.com/tag/survival" class="no-red">survival</a>, <a href="https://skift.com/tag/transformation" class="no-red">transformation</a>, <a href="https://skift.com/tag/travel-agencies" class="no-red">travel agencies</a></div><div class="bottom-ad"></div><div class='photo-credit'>Photo Credit: Singapore riverside: The country's travel agencies fighting hard to stand tall. <span class='source'>Raini Hamdi </span></div> </div> <div class="right-rail"></div> <div class="clearfix"></div> </div> </div></div><div class="up-next"> <div class="up-next-container"> <div class="up-next-header"> <h3>Up Next</h3> <div class="lines"></div> </div> <div class="up-next-stories"> <div class="article-lift reg"><a href="https://skift.com/2020/10/01/travelport-webinar-changing-traveler-journey-recovery/" onclick="ga('send', 'event', 'Sponsored Promo', 'Click', 'New Webinar: How Online Travel Agencies Can Increase Conversions in Recovery');" class="skift-lift no-blurb"> <div class="lift-image"> <img class="async-img" data-src="https://skift.com/wp-content/uploads/2020/09/Skift-image-1024-x-683-01-1-400x267.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="New Webinar: How Online Travel Agencies Can Increase Conversions in Recovery" /> </div> <div class="lift-info"> <h2 class="title">New Webinar: How Online Travel Agencies Can Increase Conversions in Recovery</h2> <div class="sponsor-logo"> <img class="async-img" data-src="https://skift.com/wp-content/uploads/2020/10/Travelportlogoprimary.png" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="Travelport" /> </div> </div> <div class="clearfix"></div></a></div> <div class="story-grid"> <div class="story-wrap"> <a href="https://skift.com/2020/11/23/las-vegas-gets-new-coronavirus-restrictions-as-cases-grow/" class="story-link"> <div class="story-image"> <div class="overlay"></div> <div class="background"> <img class="async-img" data-src="https://skift.com/wp-content/uploads/2020/11/84F217B3-47E4-4178-9A23-BEE133664093-scaled.jpeg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." /> </div> <div class="pusher"></div> </div> <div class="story-content"> <div class="flag flag-blue">Coronavirus and Hospitality</div> <h3>Las Vegas Gets New Coronavirus Restrictions as Cases Grow</h3> <p class="author">Steve Gorman, Reuters</p> <p class="post-date">13 hours ago</p> </div> </a> </div> <div class="story-wrap"> <a href="https://skift.com/2020/11/23/a-tricky-dilemma-promoting-holiday-travel-amid-a-second-covid-surge/" class="story-link"> <div class="story-image"> <div class="overlay"></div> <div class="background"> <img class="async-img" data-src="https://skift.com/wp-content/uploads/2020/11/National-Travel-and-Tourism-Week-scaled-e1605884455816.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." /> </div> <div class="pusher"></div> </div> <div class="story-content"> <div class="flag flag-blue">Coronavirus and Airlines</div> <h3>Is It Right to Promote Holiday Travel Amid a Second Covid Surge?</h3> <p class="author">Lebawit Lily Girma, Skift</p> <p class="post-date">14 hours ago</p> </div> </a> </div> <div class="story-wrap"> <a href="https://skift.com/2020/11/23/crowdriff-keynote-vital-steps-building-local-first-tourism-economy/" class="story-link"> <div class="story-image"> <div class="overlay"></div> <div class="background"> <img class="async-img" data-src="https://skift.com/wp-content/uploads/2020/11/brooke-cagle-8jp-6SjVibM-unsplash-1.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." /> </div> <div class="pusher"></div> </div> <div class="story-content"> <div class="flag flag-red">Sponsored</div> <h3>Keynote Address: Vital Steps to Building a Local-First Tourism Economy</h3> <p class="author">CrowdRiff + Skift</p> <p class="post-date">8 hours ago</p> </div> </a> </div> <div class="story-wrap"> <a href="https://skift.com/2020/11/21/what-airbnb-fears-the-most-and-12-other-top-travel-stories-this-week/" class="story-link"> <div class="story-image"> <div class="overlay"></div> <div class="background"> <img class="async-img" data-src="https://skift.com/wp-content/uploads/2020/11/Airbnb-Bollywood-icon-Shah-Rukh-Khan-home-source-Airbnb.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." /> </div> <div class="pusher"></div> </div> <div class="story-content"> <div class="flag flag-blue">Booking Sites</div> <h3>What Airbnb Fears the Most and 12 Other Top Travel Stories This Week</h3> <p class="author">Sean O'Neill, Skift</p> <p class="post-date">2 days ago</p> </div> </a> </div> <div class="story-wrap"> <a href="https://skift.com/2020/11/21/scooter-rental-company-lime-sees-first-profits-amid-growing-demand-for-short-range-travel/" class="story-link"> <div class="story-image"> <div class="overlay"></div> <div class="background"> <img class="async-img" data-src="https://skift.com/wp-content/uploads/2020/11/Lime-S_Scooters-scaled-e1605897640379.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." /> </div> <div class="pusher"></div> </div> <div class="story-content"> <div class="flag flag-blue">Destinations</div> <h3>Scooter Rental Company Lime Sees First Profits Amid Growing Demand for Short-Range Travel</h3> <p class="author">Douglas Busvine, Reuters</p> <p class="post-date">2 days ago</p> </div> </a> </div> <div class="story-wrap"> <a href="https://skift.com/2020/11/20/a-strong-off-season-for-colorado-ski-resorts-doesnt-guarantee-a-winter-windfall/" class="story-link"> <div class="story-image"> <div class="overlay"></div> <div class="background"> <img class="async-img" data-src="https://skift.com/wp-content/uploads/2020/11/1280px-Powder_Day_Vail_Colorado_USA-e1605733002669.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." /> </div> <div class="pusher"></div> </div> <div class="story-content"> <div class="flag flag-blue">Coronavirus and Hospitality</div> <h3>A Strong Off-Season for Colorado Ski Resorts Doesn&#8217;t Guarantee a Winter Windfall</h3> <p class="author">Cameron Sperance, Skift</p> <p class="post-date">3 days ago</p> </div> </a> </div> <div class="more-news-btn"> <a href="https://skift.com/news/" class="btn btn-skiftpro-green">More News</a> </div> </div> </div> </div></div> </div> </div> <footer id="footer"><div id="footer-content"><div class="footer-column first"><div class="footer-item" id="footer-nav"><div id="skift-corporate"><div class="footer-title">Skift Corporate</div><ul class="footer-menu"><li class="menu-item"><a href="https://skift.com/about/">About Skift</a></li><li class="menu-item"><a href="http://www.skiftx.com/">Advertise With Us</a></li><li class="menu-item"><a href="https://skift.com/news-staff/">News Staff</a></li><li class="menu-item"><a href="https://skift.com/terms/">Terms of Use</a></li><li class="menu-item"><a href="https://skift.com/privacy/">Privacy Policy</a></li></ul></div><div class="copyright">&copy; 2020 Skift Inc. All Rights Reserved</div></div></div><div class="footer-column middle"><div class="footer-item" id="social"><div class="footer-title">Follow Us</div><ul><li><a href="https://facebook.com/skiftnews" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li><a href="https://twitter.com/skift" class="icon selected" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-twitter twitter-icon" aria-hidden="true"></i></a></li><li><a href="https://linkedin.com/company/skift" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li><li><a href="https://www.instagram.com/skiftnews/" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li><a href="https://skift.com/newsletters/" class="icon"><i class="fa fa-envelope" aria-hidden="true"></i></a></li></ul><div id="footer-tweet-box"><div id="footer-tweet"><p id="tweet-content">A major merger between Korean Air and its weaker rival Asiana signals a new wave of airline industry consolidation.… <a href="https://t.co/Wsp4u7CsCQ">https://t.co/Wsp4u7CsCQ</a></p><p id="tweet-meta">Twitter | 32 mins ago</p></div></div></div></div><div class="footer-column last"><div class="footer-item" id="podcast"><div class="footer-title">Latest Podcast Episodes</div><ul><li><a href="https://podcast.skift.com/2020/11/23/how-diversity-fuels-creativity/">How Diversity Fuels Creativity&nbsp;<i class="fa fa-chevron-right"></i></a></li><li><a href="https://podcast.skift.com/2020/11/18/travel-industry-outlook-post-u-s-election-and-post-vaccine/">Travel Industry Outlook: Post-U.S. Election and Post-Vaccine&nbsp;<i class="fa fa-chevron-right"></i></a></li><li><a href="https://podcast.skift.com/2020/10/16/tripadvisor-ceo-on-selling-just-the-right-tours-and-activities/">Tripadvisor CEO on Selling Just The Right Tours And Activities&nbsp;<i class="fa fa-chevron-right"></i></a></li></ul></div></div><div class="clearfix"></div></div></footer><script data-cfasync="false" id="parsely-cfg" data-parsely-site="skift.com" src="//cdn.parsely.com/keys/skift.com/p.js"></script><script type='text/javascript' id='article-scripts-js-extra'>
var ajaxUrl = "https:\/\/skift.com\/wp-admin\/admin-ajax.php";
</script><script type='text/javascript' src='https://skift.com/wp-content/themes/skift/js/min/article-page-script-min.js?ver=1595438618' id='article-scripts-js'></script><script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script><script type='text/javascript'>_stq = window._stq || [];_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'59613240',post:'411397',tz:'-5',srv:'skift.com'} ]);_stq.push([ 'clickTrackerInit', '59613240', '411397' ]);</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZ9FZL8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></body></html>