<!DOCTYPE html><!--[if lt IE 9 ]><html lang="en" class="no-js ie8"> <![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]--><head> <meta charset="utf-8" /> <title>Alaska Airlines President Wants Competitors to Stop Dumping Cheap Seats &ndash; Skift</title> <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script> <meta name="bitly-verification" content="372b0623687b" /> <meta name="p:domain_verify" content="81308b48f930b1d73622e8b304a8d880" /> <meta name="apple-mobile-web-app-capable" content="yes" /> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" /> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WZ9FZL8');</script> <script type="text/javascript">window.homeUrl = 'https://skift.com/wp-content/themes/skift';
</script> <meta name="description" content="A top Alaska Airlines executive obliquely warned competitors on Thursday of the dangers of adding too many flights before a real recovery begins," /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://skift.com/2020/07/23/alaska-airlines-president-wants-competitors-to-stop-dumping-cheap-seats/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Alaska Airlines President Wants Competitors to Stop Dumping Cheap Seats" /><meta property="og:description" content="A top Alaska Airlines executive obliquely warned competitors on Thursday of the dangers of adding too many flights before a real recovery begins," /><meta property="og:url" content="https://skift.com/2020/07/23/alaska-airlines-president-wants-competitors-to-stop-dumping-cheap-seats/" /><meta property="og:site_name" content="Skift" /><meta property="article:publisher" content="https://www.facebook.com/Skiftnews" /><meta property="article:published_time" content="2020-07-23T21:15:38+00:00" /><meta property="article:modified_time" content="2020-07-23T21:02:19+00:00" /><meta property="og:image" content="https://skift.com/wp-content/uploads/2020/07/190128_sunset_06.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@briansumers" /><meta name="twitter:site" content="@skift" /><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://skift.com/#organization","name":"Skift","url":"https://skift.com/","sameAs":["https://www.facebook.com/Skiftnews","https://www.instagram.com/skiftnews/?hl=en","https://www.linkedin.com/company/skift/","https://www.youtube.com/channel/UCJXw0BFh90eeJlg3YMLYd2Q?reload=9","https://twitter.com/skift"],"logo":{"@type":"ImageObject","@id":"https://skift.com/#logo","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2018/04/logo.png","width":"419","height":"157","caption":"Skift"},"image":{"@id":"https://skift.com/#logo"}},{"@type":"WebSite","@id":"https://skift.com/#website","url":"https://skift.com/","name":"Skift","description":"Travel News, Airline News, Hotel News &amp; Tourism News","publisher":{"@id":"https://skift.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://skift.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://skift.com/2020/07/23/alaska-airlines-president-wants-competitors-to-stop-dumping-cheap-seats/#primaryimage","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2020/07/190128_sunset_06.jpg","width":1024,"height":683,"caption":"Horizon Air turboprop. Alaska Airlines"},{"@type":"WebPage","@id":"https://skift.com/2020/07/23/alaska-airlines-president-wants-competitors-to-stop-dumping-cheap-seats/#webpage","url":"https://skift.com/2020/07/23/alaska-airlines-president-wants-competitors-to-stop-dumping-cheap-seats/","name":"Alaska Airlines President Wants Competitors to Stop Dumping Cheap Seats","isPartOf":{"@id":"https://skift.com/#website"},"primaryImageOfPage":{"@id":"https://skift.com/2020/07/23/alaska-airlines-president-wants-competitors-to-stop-dumping-cheap-seats/#primaryimage"},"datePublished":"2020-07-23T21:15:38+00:00","dateModified":"2020-07-23T21:02:19+00:00","description":"A top Alaska Airlines executive obliquely warned competitors on Thursday of the dangers of adding too many flights before a real recovery begins,","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://skift.com/2020/07/23/alaska-airlines-president-wants-competitors-to-stop-dumping-cheap-seats/"]}]},{"@type":"NewsArticle","@id":"https://skift.com/2020/07/23/alaska-airlines-president-wants-competitors-to-stop-dumping-cheap-seats/#article","isPartOf":{"@id":"https://skift.com/2020/07/23/alaska-airlines-president-wants-competitors-to-stop-dumping-cheap-seats/#webpage"},"author":{"@id":"https://skift.com/#/schema/person/28da75a59b6ad3a84e01f6ba9647cf0b"},"headline":"Alaska Airlines President Wants Competitors to Stop Dumping Cheap Seats","datePublished":"2020-07-23T21:15:38+00:00","dateModified":"2020-07-23T21:02:19+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://skift.com/2020/07/23/alaska-airlines-president-wants-competitors-to-stop-dumping-cheap-seats/#webpage"},"publisher":{"@id":"https://skift.com/#organization"},"image":{"@id":"https://skift.com/2020/07/23/alaska-airlines-president-wants-competitors-to-stop-dumping-cheap-seats/#primaryimage"},"keywords":"alaska airlines,covid-19","articleSection":"Airlines,Coronavirus and Airlines,Transport","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://skift.com/#organization"}},{"@type":["Person"],"@id":"https://skift.com/#/schema/person/28da75a59b6ad3a84e01f6ba9647cf0b","name":"Brian Sumers","sameAs":["https://twitter.com/briansumers"]}]}</script> <style>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</style> <script id="load-css">(function () {var loadBefore = document.getElementById('load-css');var loadCSS = function(href, before, media) {var doc = window.document;var ss = doc.createElement('link');var ref;if (before) {ref = before;} else {var refs = ( doc.body || doc.getElementsByTagName('head')[0]).childNodes;ref = refs[refs.length - 1];}var sheets = doc.styleSheets;ss.rel = 'stylesheet';ss.href = href;ss.media = 'only x';ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );var onloadcssdefined = function(cb) {var resolvedHref = ss.href;var i = sheets.length;while (i--) {if (sheets[i].href === resolvedHref) {return cb();}}setTimeout(function() {onloadcssdefined(cb);});};ss.onloadcssdefined = onloadcssdefined;onloadcssdefined(function() {ss.media = media || 'all';});return ss;};if (typeof module !== 'undefined'){module.exports = loadCSS;} else {window.loadCSS = loadCSS;}loadCSS('https://skift.com/wp-content/themes/skift/css/article-page.css?1.3.8');
loadCSS('https://skift.com/wp-content/themes/skift/header-footer/font-awesome/css/font-awesome.min.css');
})();</script> <noscript> <link rel="stylesheet" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/css/article-page.css?1.3.8"> <link rel="stylesheet" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/header-footer/font-awesome/css/font-awesome.min.css"> </noscript> <link rel='dns-prefetch' href='//js.hs-scripts.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='wp-components-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/components/style.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-editor-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-editor/style.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-nux-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/nux/style.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-editor-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/editor/style.css' type='text/css' media='all' /><link rel='stylesheet' id='arena_block-cgb-style-css-css' href='https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' /><link rel='https://api.w.org/' href='https://skift.com/wp-json/' /><link rel='shortlink' href='https://skift.com/?p=400081' /><link rel="alternate" type="application/json+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2020%2F07%2F23%2Falaska-airlines-president-wants-competitors-to-stop-dumping-cheap-seats%2F" /><link rel="alternate" type="text/xml+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2020%2F07%2F23%2Falaska-airlines-president-wants-competitors-to-stop-dumping-cheap-seats%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.11.1" /><script type="text/javascript">var _hsq = _hsq || [];_hsq.push(["setContentType", "blog-post"]);</script><script>(function() {var formObjects = [];window.hbsptReady = function(formObject) {if (!formObject) {for (var i in formObjects) {hbspt.forms.create(formObjects[i]);};formObjects = [];} else if (window.hbspt && window.hbspt.forms) {hbspt.forms.create(formObject);} else {formObjects.push(formObject);}};})();</script> <script>window.myskUser = {"email":null,"name":null,"is_authenticated":false,"is_subscriber":false,"subscriber_type":"none"};</script> <meta name="wp-parsely_version" id="wp-parsely_version" content="2.1.3" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/skift.com\/2020\/07\/23\/alaska-airlines-president-wants-competitors-to-stop-dumping-cheap-seats\/"},"headline":"Alaska Airlines President Wants Competitors to Stop Dumping Cheap Seats","url":"https:\/\/skift.com\/2020\/07\/23\/alaska-airlines-president-wants-competitors-to-stop-dumping-cheap-seats\/","thumbnailUrl":"https:\/\/skift.com\/wp-content\/uploads\/2020\/07\/190128_sunset_06-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/skift.com\/wp-content\/uploads\/2020\/07\/190128_sunset_06-150x150.jpg"},"dateCreated":"2020-07-23T21:15:38Z","datePublished":"2020-07-23T21:15:38Z","dateModified":"2020-07-23T21:15:38Z","articleSection":"Airlines","author":[{"@type":"Person","name":"Brian Sumers"}],"creator":["Brian Sumers"],"publisher":{"@type":"Organization","name":"Skift"},"keywords":["alaska airlines","covid-19"]}</script><style type="text/css"> .ctl-bullets-container{display:block;position:fixed;left:0;height:100%;z-index:1049;font-weight:normal;height:70vh;overflow-x:hidden;overflow-y:auto;margin:15vh auto}</style><link rel='dns-prefetch' href='//c0.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://skift.com/2020/07/23/alaska-airlines-president-wants-competitors-to-stop-dumping-cheap-seats/amp/"><link rel="icon" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-32x32.png" sizes="32x32" /><link rel="icon" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-180x180.png" /><meta name="msapplication-TileImage" content="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-270x270.png" /> <meta name="google-site-verification" content="WE1K-7i0cG66D2aYLHVIBb4h67O1F105VrQNQO-jDbg" /> <meta name="apple-itunes-app" content="app-id=1273849894"></head><body><script>window.pageData = {postId: 400081,categories: ["airlines","coronavirus-airlines","transport"],tags: ["alaska-airlines","covid-19"],author: "Brian Sumers",source: "Skift Originals",reprintSource: "Skift Originals"
};</script><noscript> <div id="js-warning">Javascript is required for this site to display correctly.</div></noscript><div id="header-container"> <div id="top-banner"> </div> <header id="header" class=""> <div id="header-wrap"> <div id="logo"> <a href="https://skift.com"> <img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/header-footer/img/logo.svg" class="svg" alt="Skift logo" style="height: 30px; " /> </a> </div> <nav id="primary-nav"> <ul id="navigation-menu" style="max-width: 650px;"> <li id="menu-item-335480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335480"><a href="https://skift.com/news/">News</a><ul class="sub-menu"><li id="menu-item-335481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335481"><a href="https://skift.com/news/">Latest News</a></li><li id="menu-item-397863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397863"><a href="https://skift.com/membership/">Skift Pro</a></li><li id="menu-item-390136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390136"><a href="https://skift.com/coronavirus-and-travel/">Coronavirus and the Travel Industry</a></li><li id="menu-item-335487" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-335487"><a href="https://skift.com/transport/airlines/">Airlines</a></li><li id="menu-item-335483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335483"><a href="https://skift.com/rooms/hotels/">Hotels</a></li><li id="menu-item-335484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335484"><a href="https://skift.com/destinations/">Destinations</a></li><li id="menu-item-335485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335485"><a href="https://skift.com/digital/">Digital</a></li><li id="menu-item-335490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335490"><a href="https://skift.com/travel-services/travel-agents/">Travel Advisors</a></li><li id="menu-item-335493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335493"><a href="https://skift.com/travel-services/corporate-travel/">Corporate Travel</a></li><li id="menu-item-336064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336064"><a href="https://skift.com/travel-services/meetings-and-events/">Meetings &#038; Events</a></li><li id="menu-item-335548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335548"><a href="https://airlineweekly.com/"><img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/logos/aw-logo.png" style="height: 17px;" alt="Skift Airline Weekly Logo" /></a></li><li id="menu-item-335519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335519"><a href="https://skift.com/all-categories/"><strong>All Sectors</strong></a></li></ul></li><li id="menu-item-335494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335494"><a href="https://research.skift.com/">Research</a></li><li id="menu-item-335495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335495"><a href="https://forum.skift.com/">Online Events</a><ul class="sub-menu"><li id="menu-item-399312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399312"><a href="https://forum.skift.com/skift-global-forum/">Skift Global Forum</a></li><li id="menu-item-389290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389290"><a href="https://forum.skift.com/mondays-airline-weekly/">Mondays With Airline Weekly</a></li><li id="menu-item-372061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372061"><a href="https://forum.skift.com/online-travel-summit/">Online Travel</a></li><li id="menu-item-383289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383289"><a href="https://skift.com/awards/">IDEA Awards</a></li><li id="menu-item-390452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390452"><a href="https://forum.skift.com/#past-events-list">Watch Past Events</a></li><li id="menu-item-387120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387120"><a href="https://forum.skift.com"><strong>All Events</strong></a></li></ul></li><li id="menu-item-335496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-335496"><a href="https://skift.com/newsletters/">Newsletters</a><ul class="sub-menu"><li id="menu-item-397865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397865"><a href="https://skift.com/membership/">Skift Pro</a></li><li id="menu-item-335497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335497"><a href="https://skift.com/daily/">Daily</a></li><li id="menu-item-335498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335498"><a href="https://skift.com/weekly-review/">Weekly</a></li><li id="menu-item-335499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335499"><a href="https://skift.com/travel-advisor/">Travel Advisor</a></li><li id="menu-item-335502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335502"><a href="https://skift.com/corporate-travel/">Corporate Travel</a></li><li id="menu-item-335504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335504"><a href="https://skift.com/meetings/">Meetings</a></li><li id="menu-item-339511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339511"><a href="https://skift.com/asia-weekly/">Asia Weekly</a></li><li id="menu-item-373829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373829"><a href="https://skift.com/luxury-wellness/">Luxury &#038; Wellness</a></li><li id="menu-item-336065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336065"><a href="http://airlineweekly.com/subscribe"><img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/logos/aw-logo.png" style="height: 17px;" alt="Skift Airline Weekly Logo" /></a></li></ul></li><li id="menu-item-335508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335508"><a href="https://skift.com/skiftx-creative-studio/">Advertising</a></li> </ul></nav><div id="header-sign-in-with-popover"> <div class="account"><a href="https://skift.com/auth/login/?redirect=https://skift.com/2020/07/23/alaska-airlines-president-wants-competitors-to-stop-dumping-cheap-seats/" class="account-btn">Sign In</a></div> </div> <div id="search-trigger"><i class="fa fa-search"></i></div> <div id="search-close">&times;</div> <div id="search-wrap"> <i class="fa fa-search icon"></i> <form id="search-form" action="https://skift.com" method="get"> <input type="search" placeholder="Search Skift.com" name="s" class="search-box" /> </form> </div> </div> <div id="mobileMenuBtn"> <div class="top-line"></div> <div class="middle"> <div class="middle-line"></div> <div class="middle-dot"></div> </div> <div class="bottom-line"></div></div><nav id="mobile-menu"> <div class="mobile-search"> <div class="mobile-search-box"> <i class="fa fa-search"></i> <form id="mobile-search-form" action="https://skift.com" method="get"> <input type="search" name="s" placeholder="Search Skift.com" class="mobile-search-input" /> </form> </div> </div> <ul> <li id="menu-item-335466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335466"><a href="https://skift.com/news/">Latest News</a></li><li id="menu-item-397862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397862"><a href="https://skift.com/membership/">Skift Pro</a></li><li id="menu-item-381841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381841"><a href="https://skift.com/coronavirus-and-travel/">Coronavirus and Travel</a></li><li id="menu-item-399313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399313"><a href="https://forum.skift.com/skift-global-forum/">Skift Global Forum</a></li><li id="menu-item-397864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397864"><a href="https://reopening.travel/reopening/">Reopening Travel</a></li><li id="menu-item-335471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335471"><a href="https://skift.com/daily/">Newsletter</a></li><li id="menu-item-335468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335468"><a href="https://research.skift.com/">Research</a></li><li id="menu-item-335470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335470"><a href="https://forum.skift.com/">Online Events</a></li><li id="menu-item-336073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336073"><a href="https://skift.com/skift-daily-briefing/">Daily Podcast</a></li><li id="menu-item-335473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335473"><a href="https://skiftx.com">Advertising</a></li><li id="menu-item-335478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335478"><a href="https://airlineweekly.com/">Airline Weekly</a></li> <li class="menu-item"><a href="https://skift.com/auth/login/?redirect=https://skift.com/2020/07/23/alaska-airlines-president-wants-competitors-to-stop-dumping-cheap-seats/" class="trigger-sign-in">Sign In</a></li> </ul></nav> </header><div id="header-pad"></div></div><script type="text/javascript">//Functions to load HubSpot forms asynchronously
var hubspotLoopInitiated = false;var queuedForms = [];var hsScriptsLoading = false;function queueHubspotForm(form) {form.css = form.css || '';form.submitButtonClass = form.submitButtonClass || 'btn btn-primary';if (!form.redirectUrl) {form.inlineMessage = form.inlineMessage || 'Thank you!'
}var formatForm = function(form) {form.find(".hs-form-field").addClass("form-group");form.find(".hs-form-checkbox, .hs-form-booleancheckbox").addClass("checkbox-control");form.find(".hs-form-radio").addClass("radio-control");form.find("label").addClass("control-label");form.find(".hs-input").addClass("form-control");form.find(".inputs-list").css({listStyle: 'none',padding: 0,margin: 0,textAlign: 'left'
});form.find(".hs-field-desc").css({fontSize: '12px',paddingLeft: '12px',borderBottom: 'none',marginBottom: '10px'
});form.find("li.hs-form-radio span, li.hs-form-booleancheckbox span, .hs-form-checkbox-display span").addClass("control-label");form.find("li.hs-form-radio label, li.hs-form-booleancheckbox label, .hs-form-checkbox-display").removeClass("control-label");form.find(".hs-form-checkbox-display").addClass("checkbox-control").find("span").addClass("control-label");form.find(".hs-form-checkbox:not(li)").each(function() {$(this).find(".form-control").prependTo($(this));});if (!form.hasClass("noPlaceholders")) {form.find(".hs-input").each(function() {if ($(this).attr("placeholder") === "") {var fieldName = $(this).closest(".hs-form-field").find("label span:first").text();$(this).attr("placeholder",fieldName);}});}form.find(".hs-input").blur(function() {var $this = $(this);setTimeout(function() {if ($this.hasClass("error")) {$this.attr("class","form-control error").closest(".hs-form-field").addClass("has-error").find(".hs-error-msgs").show();} else {$this.closest(".hs-form-field").removeClass("has-error");}},100);}).keyup(function() {var $this = $(this);if (!$this.hasClass("error")) {$this.closest(".hs-form-field").removeClass("has-error").find(".hs-error-msgs").hide();}});if (form.hasClass("hideLabels")) {form.find("label").hide();}if (typeof prevOnReady === "function") {prevOnReady(form);}};form.onBeforeFormInit = function(ctx) {var prevOnReady = ctx.onFormReady;var formContainer = ctx.formContainer;ctx.onFormReady = function(form) {if (typeof formContainer !== "undefined" && formContainer) {form.parent().appendTo(formContainer);}
form.find('select, input[type=checkbox]').on('change', function() {formatForm(form);});formatForm(form);};return ctx;};queuedForms.push(form);fireHubspotForms(true);}function fireHubspotForms(fromQueue) {if (!hsScriptsLoading) {hsScriptsLoading = true;var hsScripts = document.createElement('script');hsScripts.setAttribute('src','https://js.hsforms.net/forms/v2.js');
document.head.appendChild(hsScripts);}if (typeof hbspt !== "undefined" && hbspt) {//hubspot library is loaded, load the forms
for (var i = queuedForms.length-1; i >= 0; i--) {hbspt.forms.create(queuedForms[i]); // create the form
queuedForms.pop(); // remove it from the queue
}} else {if (!hubspotLoopInitiated || !fromQueue) {hubspotLoopInitiated = true;setTimeout(fireHubspotForms, 250);}}}</script> <div id="print-header"> <div id="logo"> <img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/header-footer/img/logo.svg" class="svg" alt="Skift Logo" /> </div> </div> <script type="text/javascript">window.storyMeta = {"id":400081,"url":"\/2020\/07\/23\/alaska-airlines-president-wants-competitors-to-stop-dumping-cheap-seats\/","showBigAd":true,"categories":[{"term_id":307,"name":"Airlines","slug":"airlines","term_group":0,"term_taxonomy_id":308,"taxonomy":"category","description":"Bringing you the latest airline news and airline industry insights. Get the need-to-know developments in passenger experience, ancillary services, revenue management, loyalty &amp; technology.","parent":4,"count":9834,"filter":"raw","cat_ID":307,"category_count":9834,"category_description":"Bringing you the latest airline news and airline industry insights. Get the need-to-know developments in passenger experience, ancillary services, revenue management, loyalty &amp; technology.","cat_name":"Airlines","category_nicename":"airlines","category_parent":4},{"term_id":77659,"name":"Coronavirus and Airlines","slug":"coronavirus-airlines","term_group":0,"term_taxonomy_id":77664,"taxonomy":"category","description":"In-depth reporting and breaking news on how COVID-19 is impacting airlines in the U.S., Asia, Europe, and other destinations. Read updates on airline refund policies, fleet management, cancelled routes, and more. For broader coverage of coronavirus and its impact on the travel industry, please visit our <a href=\"https:\/\/skift.com\/coronavirus-and-travel\/\">liveblog<\/a>.","parent":0,"count":399,"filter":"raw","cat_ID":77659,"category_count":399,"category_description":"In-depth reporting and breaking news on how COVID-19 is impacting airlines in the U.S., Asia, Europe, and other destinations. Read updates on airline refund policies, fleet management, cancelled routes, and more. For broader coverage of coronavirus and its impact on the travel industry, please visit our <a href=\"https:\/\/skift.com\/coronavirus-and-travel\/\">liveblog<\/a>.","cat_name":"Coronavirus and Airlines","category_nicename":"coronavirus-airlines","category_parent":0},{"term_id":4,"name":"Transport","slug":"transport","term_group":0,"term_taxonomy_id":4,"taxonomy":"category","description":"Your news hub for all things travel and transport, including coverage of airlines, cruise lines, passenger trains, rental cars, ride-sharing companies, and local transit.","parent":0,"count":12964,"filter":"raw","cat_ID":4,"category_count":12964,"category_description":"Your news hub for all things travel and transport, including coverage of airlines, cruise lines, passenger trains, rental cars, ride-sharing companies, and local transit.","cat_name":"Transport","category_nicename":"transport","category_parent":0}],"tags":[{"term_id":2034,"name":"alaska airlines","slug":"alaska-airlines","term_group":0,"term_taxonomy_id":2035,"taxonomy":"post_tag","description":"","parent":0,"count":142,"filter":"raw"},{"term_id":76070,"name":"covid-19","slug":"covid-19","term_group":0,"term_taxonomy_id":76075,"taxonomy":"post_tag","description":"","parent":0,"count":110,"filter":"raw"}],"sponsored":false,"targeting":[],"headline":"Alaska Airlines President Wants Competitors to Stop Dumping Cheap Seats"};</script> <div id="articleContainer"> <div class="article-template"> <div class="post-header"> <div class="article-info"> <div class="article-info-container"> <div class="article-categories"> <a href="https://skift.com/transport/">Transport</a>, <a href="https://skift.com/transport/airlines/">Airlines</a> </div> <h1 class="article-title">Alaska Airlines President Wants Competitors to Stop Dumping Cheap Seats</h1> <div class="article-byline"> <div class="author">Brian Sumers, Skift</div> <div class="post-date"> - Jul 23, 2020 5:15 pm</div> </div> </div> </div> <div class="article-photo"> <div class="pusher"></div> <a href="https://skift.com/2020/07/23/alaska-airlines-president-wants-competitors-to-stop-dumping-cheap-seats/"><img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/190128_sunset_06.jpg" alt="" /></a> <div class="overlay"></div> </div> <div class="clearfix"></div></div><div class="post"> <div class="post-container"> <div class="skift-take"> <div class="take-title"> <img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/skift-take.svg" alt="Skift Take" class="desktop-title" /> <div class="mobile-title">Skift Take</div> </div> <div class="take-copy"> Consumers probably would love it if airlines sold more seats than they could reasonably fill because they would see bargain fares. But a race to the bottom could be disastrous for the industry. The situation is bad enough as it is. If airlines must compete by selling bargain fares, some carriers would be in peril. <div class="take-byline"> &mdash; <span>Brian Sumers</span> </div> </div> <div class="clearfix"></div> </div> <div class="post-content"> <div class="left-rail"> <div class="share"> <div class="share-outer-border"> <div class="share-inner-border"> <div class="share-title">Share</div> <div class="share-buttons"> <div class="share-button article-social-btn twitter"> <div class="button-icon"><i class="fa fa-twitter"></i></div> <div class="button-text">Tweet</div> </div> <div class="share-button article-social-btn facebook"> <div class="button-icon"><i class="fa fa-facebook"></i></div> <div class="button-text">Share</div> </div> <div class="share-button article-social-btn linkedIn"> <div class="button-icon"><i class="fa fa-linkedin"></i></div> <div class="button-text">Post</div> </div> <div class="share-button article-social-btn email"> <div class="button-icon"><i class="fa fa-envelope"></i></div> <div class="button-text">Send</div> </div> </div> </div> </div> </div></div> <div class="post-body"> <div class="mysk-meter docked open"> <div class="forehead"> <div class="forehead-inner max-width"> <h4>First<span class='desktop-break'> </span>Free Story (1 of 3) </h4> <a href="https://skift.com/membership/" class="btn btn-arrow subscribe-btn">Join Skift Pro</a> <i class="fa fa-chevron-up chevron"></i> </div> </div> <div class="body"> <div class="body-inner max-width"> <div> <h6 class="title">More travel executives get their mission-critical industry news from Skift than any other source on the planet.</h6> <a href="https://skift.com/membership/" class="btn btn-arrow btn-skiftpro-green subscribe-btn">Tell me more</a> <p>Already a member? <a href="https://skift.com/auth/login/?redirect=https://skift.com/2020/07/23/alaska-airlines-president-wants-competitors-to-stop-dumping-cheap-seats/" class="sign-in-btn trigger-sign-in no-red">Sign in here</a> </p> </div> <img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/paywall-assets/check-in.svg" class="icon svg" /> </div> </div> </div> <div class="post-copy"> <p>A top Alaska Airlines executive obliquely warned competitors on Thursday of the dangers of adding too many flights before a real recovery begins, suggesting they could cause lasting damage to the economic fortunes of U.S. carriers.</p><p>&#8220;We&#8217;re in the midst of the biggest demand contraction in the history of our industry,&#8221; Alaska President Ben Minicucci said on the airline&#8217;s second quarter earnings call. &#8220;As we all know, there are far too many seats flying today for the demand that currently exists. Adding capacity back in a disciplined manner is important for the health of the industry and is critical to our company&#8217;s cash break-even goals.&#8221;</p><p>It has been about five years since U.S. airline executives regularly <a href="https://www.usatoday.com/story/todayinthesky/2015/07/01/airlines-capacity-discipline-in-spotlight-after-justice-probe/29580687/">spoke about &#8220;discipline&#8221; on earnings calls.</a> Most stopped saying the word after the U.S. Department of Justice began investigating whether airlines were illegally signaling each other on earnings calls and in other public forums <a href="https://www.nytimes.com/2015/07/02/business/airlines-under-justice-dept-investigation-over-possible-collusion.html">to collude to keep prices high</a>. Because airline pricing is a function of supply and demand, airlines could boost profits if they agreed to artificially decide to cap the number of seats for sale.</p><p>Of course, today&#8217;s situation is far different today than in 2015. Airlines are hemorrhaging money, and judging by load factors, U.S. carriers are selling far more seats than the market can absorb. In June, Alaska filled only about half its seats with paying customers and and that was the quarter&#8217;s best month, as people in some states emerged from lockdowns and began to travel.</p><p>Alaska&#8217;s Minicucci did not name the airlines he felt were dumping capacity, but several carriers have sought to increase cash by ramping up flying in recent months. This group includes American Airlines and Spirit Airlines, both of which added flights in the Southeastern United States after beaches reopened.</p><p>Other carriers, such as United Airlines, have sought to limit capacity to retain pricing power. United Chief Commercial Officer Andrew Nocella told investors this week the airline was engaging in &#8220;careful management of capacity.&#8221;</p><h3>Economics of Low Fares</h3><p>American has backtracked its strategy recently, as Covid-19 cases increased across much of the United States.</p><p>But in April and May, the airline made no apologies for adding flying, with executives arguing they could make money on deeply discounted fares, because fuel was so cheap. At one point, an American executive <a href="https://www.planeperspectives.com/2020/07/07/best-of-the-banter-our-pbb-interview-with-american-airlines-vasu-raja/">bragged the airline could make a flight cash positive at 9 percent load factors.</a></p><p>Alaska&#8217;s executives suggested they see things differently. While they acknowledged they run a low-fare airline, they also know $20 or $30 one-way fares are not sustainable. And they said airlines need to get the supply-and-demand dynamic right for this unusual situation.</p><p>Usually, they noted, airlines can stimulate demand through low fares. But in this crisis, a good percentage of travelers won&#8217;t return at any price because of health fears. So it may be better for airlines to focus on travelers who will fly, and are wiling to pay reasonable fares.</p><p>&#8220;Demand is not something we can fully control, but we are doing our best to earn guest confidence and create the right environment for an eventual strong return in demand,&#8221; Minicucci said. &#8220;Today, we recognize that customers fall into one of three buckets: those who will travel, those who might travel and those who won&#8217;t travel.&#8221;</p><p>Alaska told investors it plans to do its part to align supply with demand. After cutting 75 percent of capacity in the second quarter, the airline now expects to fly about half of its originally planned schedule for July, August and September. In the fourth quarter, they said they expect to fly about 65 percent of planned capacity.</p><p>For at least one year from now, they said, Alaska will be significantly smaller than in 2019. By summer 2021, they said, they still expect capacity will be 20 percent less than 2019 levels.</p><p>&#8220;We have confidence that our low-fare, low-cost structure and our strong network footprint will continue to be a source of strength,&#8221; CEO Brand Tilden said. &#8220;But in reality, a recovery to 2019 levels will take at least two years.&#8221;</p><h3>Rough Quarter</h3><p>Alaska reported a net loss for the second quarter of $214 million. Total operating revenues decreased 82 percent, year-over-year, to $421 million.</p><p>&#8220;This is a sobering loss,&#8221; Tilden said. &#8220;It&#8217;s the largest quarterly loss in our history, and it&#8217;s obviously not a sustainable result.&#8221;</p> <div class="read-more"><button class="btn btn-blue read-more-btn">See full article</button></div></div><div class="bottom-email-signup"> <div id="newsletter" class="email-signup aw skift-pro"> <div class="aw-container"> <div class="top-text"> <h3>Don't miss another mission critical story</h3> <p>Get Unlimited Access To Daily New Coverage With Skift Pro</p> </div> <div class="email-signup-cta"><a href="https://skift.com/membership" class="btn btn-arrow">Subscribe Now</a></div> </div> </div> </div><div class="tag-container"> Tags: <a href="https://skift.com/tag/alaska-airlines" class="no-red">alaska airlines</a>, <a href="https://skift.com/tag/covid-19" class="no-red">covid-19</a></div><div class="bottom-ad"></div><div class='photo-credit'>Photo Credit: A Horizon Air turboprop on the ground. Horizon is a subsidiary of Alaska Airlines. <span class='source'>Alaska Airlines</span></div> </div> <div class="right-rail"></div> <div class="clearfix"></div> </div> </div></div><div class="up-next"> <div class="up-next-container"> <div class="up-next-header"> <h3>Up Next</h3> <div class="lines"></div> </div> <div class="up-next-stories"> <a href="https://skift.com/2020/07/21/united-and-american-air-ceos-ask-european-governments-to-loosen-restrictions-on-transatlantic-travel/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="United and American Air CEOs Ask European Governments to Loosen Restrictions on Transatlantic Travel"> <div class="top"> <div class='tag'>Airlines</div> <div class="byline">Brian Sumers, Skift</div> </div> <h2>United and American Air CEOs Ask European Governments to Loosen Restrictions on Transatlantic Travel</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 2 days</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> <a href="https://skift.com/2020/07/22/skift-loyalty-summit-video-icf-next-customer-data-traveler-insights-covid-19/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="Leveraging Customer Data and Traveler Insights to Drive Covid-19 Recovery"> <div class="top"> <div class='tag sponsored'>Sponsored</div> <div class="byline">ICF Next + Skift</div> </div> <h2>Leveraging Customer Data and Traveler Insights to Drive Covid-19 Recovery</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 2 days</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> <a href="https://skift.com/2020/07/16/jetblue-wants-to-leverage-this-crisis-to-grow-at-big-airports/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="Undersized JetBlue Wants to Leverage This Crisis to Grow at Big Airports"> <div class="top"> <div class='tag'>Airlines</div> <div class="byline">Brian Sumers, Skift</div> </div> <h2>Undersized JetBlue Wants to Leverage This Crisis to Grow at Big Airports</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 1 week</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> <a href="https://skift.com/2020/07/14/delta-air-lines-ceo-business-travel-may-never-be-the-same/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="We May Never See as Many Business Travelers as Before: Delta Air Lines CEO"> <div class="top"> <div class='tag'>Airlines</div> <div class="byline">Brian Sumers, Skift</div> </div> <h2>We May Never See as Many Business Travelers as Before: Delta Air Lines CEO</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 1 week</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> <a href="https://skift.com/2020/07/09/hopes-dashed-for-a-quick-u-s-airline-recovery-amid-coronavirus-spikes/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="Hopes Dashed for a Quick U.S. Airline Recovery Amid Coronavirus Spikes"> <div class="top"> <div class='tag'>Airlines</div> <div class="byline">Brian Sumers, Skift</div> </div> <h2>Hopes Dashed for a Quick U.S. Airline Recovery Amid Coronavirus Spikes</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 2 weeks</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> </div> </div></div> </div> </div> <footer id="footer"><div id="footer-content"><div class="footer-column first"><div class="footer-item" id="footer-nav"><div id="skift-corporate"><div class="footer-title">Skift Corporate</div><ul class="footer-menu"><li class="menu-item"><a href="https://skift.com/about/">About Skift</a></li><li class="menu-item"><a href="http://www.skiftx.com/">Advertise With Us</a></li><li class="menu-item"><a href="https://skift.com/news-staff/">News Staff</a></li><li class="menu-item"><a href="https://skift.com/terms/">Terms of Use</a></li><li class="menu-item"><a href="https://skift.com/privacy/">Privacy Policy</a></li></ul></div><div class="copyright">&copy; 2020 Skift Inc. All Rights Reserved</div></div></div><div class="footer-column middle"><div class="footer-item" id="social"><div class="footer-title">Follow Us</div><ul><li><a href="https://facebook.com/skiftnews" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li><a href="https://twitter.com/skift" class="icon selected" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-twitter twitter-icon" aria-hidden="true"></i></a></li><li><a href="https://linkedin.com/company/skift" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li><li><a href="https://www.instagram.com/skiftnews/" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li><a href="https://skift.com/newsletters/" class="icon"><i class="fa fa-envelope" aria-hidden="true"></i></a></li></ul><div id="footer-tweet-box"><div id="footer-tweet"><p id="tweet-content">How Southwest Plans to Shrink by 25 Percent But Not Lay Off Workers <a href="https://t.co/6xA7Oe73SX">https://t.co/6xA7Oe73SX</a></p><p id="tweet-meta">Twitter | 3 hours ago</p></div></div></div></div><div class="footer-column last"><div class="footer-item" id="podcast"><div class="footer-title">Latest Podcast Episodes</div><ul><li><a href="https://podcast.skift.com/2020/07/21/consumer-spending-is-changing-travel-loyalty/">Consumer Spending Is Changing Travel Loyalty&nbsp;<i class="fa fa-chevron-right"></i></a></li><li><a href="https://podcast.skift.com/2020/07/21/can-technology-make-travel-safer/">Can Technology Make Travel Safer?&nbsp;<i class="fa fa-chevron-right"></i></a></li><li><a href="https://podcast.skift.com/2020/06/24/skift-daily-briefing-june-24-2020/">Skift Daily Briefing, June 24, 2020&nbsp;<i class="fa fa-chevron-right"></i></a></li></ul></div></div><div class="clearfix"></div></div></footer><script data-cfasync="false" id="parsely-cfg" data-parsely-site="skift.com" src="//cdn.parsely.com/keys/skift.com/p.js"></script><script type='text/javascript'>
var ajaxUrl = "https:\/\/skift.com\/wp-admin\/admin-ajax.php";
</script><script type='text/javascript' src='https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/js/min/article-page-script-min.js?ver=1595438618'></script><script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script><script type='text/javascript'>_stq = window._stq || [];_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'59613240',post:'400081',tz:'-4',srv:'skift.com'} ]);_stq.push([ 'clickTrackerInit', '59613240', '400081' ]);</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZ9FZL8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></body></html>