<!DOCTYPE html><!--[if lt IE 9 ]><html lang="en" class="no-js ie8"> <![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]--><head> <meta charset="utf-8" /> <title>How JetBlue Just Flouted Airline Industry Norms by Launching New Routes &ndash; Skift</title> <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script> <meta name="bitly-verification" content="372b0623687b" /> <meta name="p:domain_verify" content="81308b48f930b1d73622e8b304a8d880" /> <meta name="apple-mobile-web-app-capable" content="yes" /> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" /> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WZ9FZL8');</script> <script type="text/javascript">window.homeUrl = 'https://skift.com/wp-content/themes/skift';
</script> <meta name="description" content="JetBlue Airways published a simple press release Thursday announcing 30 new routes starting this summer and fall, mainly for leisure customers, to" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://skift.com/2020/06/18/how-jetblue-just-flouted-airline-industry-norms-by-launching-new-routes/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How JetBlue Just Flouted Airline Industry Norms by Launching New Routes" /><meta property="og:description" content="JetBlue Airways published a simple press release Thursday announcing 30 new routes starting this summer and fall, mainly for leisure customers, to" /><meta property="og:url" content="https://skift.com/2020/06/18/how-jetblue-just-flouted-airline-industry-norms-by-launching-new-routes/" /><meta property="og:site_name" content="Skift" /><meta property="article:publisher" content="https://www.facebook.com/Skiftnews" /><meta property="article:published_time" content="2020-06-18T22:30:16+00:00" /><meta property="article:modified_time" content="2020-06-18T22:24:14+00:00" /><meta property="og:image" content="https://skift.com/wp-content/uploads/2018/08/40485514892_69e3590dd2_o-e1534370975628.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="682" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@briansumers" /><meta name="twitter:site" content="@skift" /><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://skift.com/#organization","name":"Skift","url":"https://skift.com/","sameAs":["https://www.facebook.com/Skiftnews","https://www.instagram.com/skiftnews/?hl=en","https://www.linkedin.com/company/skift/","https://www.youtube.com/channel/UCJXw0BFh90eeJlg3YMLYd2Q?reload=9","https://twitter.com/skift"],"logo":{"@type":"ImageObject","@id":"https://skift.com/#logo","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2018/04/logo.png","width":"419","height":"157","caption":"Skift"},"image":{"@id":"https://skift.com/#logo"}},{"@type":"WebSite","@id":"https://skift.com/#website","url":"https://skift.com/","name":"Skift","description":"Travel News, Airline News, Hotel News &amp; Tourism News","publisher":{"@id":"https://skift.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://skift.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://skift.com/2020/06/18/how-jetblue-just-flouted-airline-industry-norms-by-launching-new-routes/#primaryimage","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2018/08/40485514892_69e3590dd2_o-e1534370975628.jpg","width":1024,"height":682},{"@type":"WebPage","@id":"https://skift.com/2020/06/18/how-jetblue-just-flouted-airline-industry-norms-by-launching-new-routes/#webpage","url":"https://skift.com/2020/06/18/how-jetblue-just-flouted-airline-industry-norms-by-launching-new-routes/","name":"How JetBlue Just Flouted Airline Industry Norms by Launching New Routes","isPartOf":{"@id":"https://skift.com/#website"},"primaryImageOfPage":{"@id":"https://skift.com/2020/06/18/how-jetblue-just-flouted-airline-industry-norms-by-launching-new-routes/#primaryimage"},"datePublished":"2020-06-18T22:30:16+00:00","dateModified":"2020-06-18T22:24:14+00:00","description":"JetBlue Airways published a simple press release Thursday announcing 30 new routes starting this summer and fall, mainly for leisure customers, to","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://skift.com/2020/06/18/how-jetblue-just-flouted-airline-industry-norms-by-launching-new-routes/"]}]},{"@type":"NewsArticle","@id":"https://skift.com/2020/06/18/how-jetblue-just-flouted-airline-industry-norms-by-launching-new-routes/#article","isPartOf":{"@id":"https://skift.com/2020/06/18/how-jetblue-just-flouted-airline-industry-norms-by-launching-new-routes/#webpage"},"author":{"@id":"https://skift.com/#/schema/person/28da75a59b6ad3a84e01f6ba9647cf0b"},"headline":"How JetBlue Just Flouted Airline Industry Norms by Launching New Routes","datePublished":"2020-06-18T22:30:16+00:00","dateModified":"2020-06-18T22:24:14+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://skift.com/2020/06/18/how-jetblue-just-flouted-airline-industry-norms-by-launching-new-routes/#webpage"},"publisher":{"@id":"https://skift.com/#organization"},"image":{"@id":"https://skift.com/2020/06/18/how-jetblue-just-flouted-airline-industry-norms-by-launching-new-routes/#primaryimage"},"keywords":"american airlines,covid-19,delta air lines,jetblue airways,united airlines","articleSection":"Airlines,Coronavirus and Airlines,Transport","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://skift.com/#organization"}},{"@type":["Person"],"@id":"https://skift.com/#/schema/person/28da75a59b6ad3a84e01f6ba9647cf0b","name":"Brian Sumers","sameAs":["https://twitter.com/briansumers"]}]}</script> <style>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</style> <script id="load-css">(function () {var loadBefore = document.getElementById('load-css');var loadCSS = function(href, before, media) {var doc = window.document;var ss = doc.createElement('link');var ref;if (before) {ref = before;} else {var refs = ( doc.body || doc.getElementsByTagName('head')[0]).childNodes;ref = refs[refs.length - 1];}var sheets = doc.styleSheets;ss.rel = 'stylesheet';ss.href = href;ss.media = 'only x';ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );var onloadcssdefined = function(cb) {var resolvedHref = ss.href;var i = sheets.length;while (i--) {if (sheets[i].href === resolvedHref) {return cb();}}setTimeout(function() {onloadcssdefined(cb);});};ss.onloadcssdefined = onloadcssdefined;onloadcssdefined(function() {ss.media = media || 'all';});return ss;};if (typeof module !== 'undefined'){module.exports = loadCSS;} else {window.loadCSS = loadCSS;}loadCSS('https://skift.com/wp-content/themes/skift/css/article-page.css?1.2.34');
loadCSS('https://skift.com/wp-content/themes/skift/header-footer/font-awesome/css/font-awesome.min.css');
})();</script> <noscript> <link rel="stylesheet" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/css/article-page.css?1.2.34"> <link rel="stylesheet" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/header-footer/font-awesome/css/font-awesome.min.css"> </noscript> <link rel='dns-prefetch' href='//js.hs-scripts.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='wp-components-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/components/style.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-editor-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-editor/style.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-nux-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/nux/style.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-editor-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/editor/style.css' type='text/css' media='all' /><link rel='stylesheet' id='arena_block-cgb-style-css-css' href='https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' /><link rel='https://api.w.org/' href='https://skift.com/wp-json/' /><link rel='shortlink' href='https://skift.com/?p=396104' /><link rel="alternate" type="application/json+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2020%2F06%2F18%2Fhow-jetblue-just-flouted-airline-industry-norms-by-launching-new-routes%2F" /><link rel="alternate" type="text/xml+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2020%2F06%2F18%2Fhow-jetblue-just-flouted-airline-industry-norms-by-launching-new-routes%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.9.0" /><script type="text/javascript">var _hsq = _hsq || [];_hsq.push(["setContentType", "blog-post"]);</script> <script>window.myskUser = {"email":null,"name":null,"is_authenticated":false,"is_subscriber":false,"subscriber_type":"none"};</script> <meta name="wp-parsely_version" id="wp-parsely_version" content="2.1.1" /><meta name="parsely-title" content="How JetBlue Just Flouted Airline Industry Norms by Launching New Routes" /><meta name="parsely-link" content="https://skift.com/2020/06/18/how-jetblue-just-flouted-airline-industry-norms-by-launching-new-routes/" /><meta name="parsely-type" content="post" /><meta name="parsely-image-url" content="https://skift.com/wp-content/uploads/2018/08/40485514892_69e3590dd2_o-e1534370911491-150x150.jpg" /><meta name="parsely-pub-date" content="2020-06-18T22:30:16Z" /><meta name="parsely-section" content="Airlines" /><meta name="parsely-author" content="Brian Sumers" /><meta name="parsely-tags" content="american airlines,covid-19,delta air lines,jetblue airways,united airlines" /><style type="text/css"> .ctl-bullets-container{display:block;position:fixed;left:0;height:100%;z-index:1049;font-weight:normal;height:70vh;overflow-x:hidden;overflow-y:auto;margin:15vh auto}</style><link rel='dns-prefetch' href='//c0.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://skift.com/2020/06/18/how-jetblue-just-flouted-airline-industry-norms-by-launching-new-routes/amp/"><link rel="icon" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-32x32.png" sizes="32x32" /><link rel="icon" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-180x180.png" /><meta name="msapplication-TileImage" content="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-270x270.png" /> <meta name="apple-itunes-app" content="app-id=1273849894"></head><body><script>window.pageData = {postId: 396104,categories: ["airlines","coronavirus-airlines","transport"],tags: ["american-airlines","covid-19","delta-air-lines","jetblue-airways","united-airlines"],author: "Brian Sumers",source: "Skift Originals",reprintSource: "Skift Originals"
};</script><noscript> <div id="js-warning">Javascript is required for this site to display correctly.</div></noscript><div id="header-container"> <div id="top-banner"> </div> <header id="header" class=""> <div id="header-wrap"> <div id="logo"> <a href="https://skift.com"> <img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/header-footer/img/logo.svg" class="svg" alt="Skift logo" style="height: 30px; " /> </a> </div> <nav id="primary-nav"> <ul id="navigation-menu" style="max-width: 650px;"> <li id="menu-item-335480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335480"><a href="https://skift.com/news/">News</a><ul class="sub-menu"><li id="menu-item-335481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335481"><a href="https://skift.com/news/">Latest News</a></li><li id="menu-item-390136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390136"><a href="https://skift.com/coronavirus-and-travel/">Coronavirus and the Travel Industry</a></li><li id="menu-item-335487" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-335487"><a href="https://skift.com/transport/airlines/">Airlines</a></li><li id="menu-item-335483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335483"><a href="https://skift.com/rooms/hotels/">Hotels</a></li><li id="menu-item-335484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335484"><a href="https://skift.com/destinations/">Destinations</a></li><li id="menu-item-335485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335485"><a href="https://skift.com/digital/">Digital</a></li><li id="menu-item-335490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335490"><a href="https://skift.com/travel-services/travel-agents/">Travel Advisors</a></li><li id="menu-item-335493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335493"><a href="https://skift.com/travel-services/corporate-travel/">Corporate Travel</a></li><li id="menu-item-336064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336064"><a href="https://skift.com/travel-services/meetings-and-events/">Meetings &#038; Events</a></li><li id="menu-item-335548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335548"><a href="https://airlineweekly.com/"><img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/logos/aw-logo.png" style="height: 17px;" alt="Skift Airline Weekly Logo" /></a></li><li id="menu-item-335519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335519"><a href="https://skift.com/all-categories/"><strong>All Sectors</strong></a></li></ul></li><li id="menu-item-335494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335494"><a href="https://research.skift.com/">Research</a></li><li id="menu-item-335495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335495"><a href="https://forum.skift.com/">Online Events</a><ul class="sub-menu"><li id="menu-item-389354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389354"><a href="https://forum.skift.com/skift-forum-europe/">Skift Forum Europe</a></li><li id="menu-item-336076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336076"><a href="https://forum.skift.com/long-view/">Long View Livestream</a></li><li id="menu-item-389290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389290"><a href="https://forum.skift.com/mondays-airline-weekly/">Mondays With Airline Weekly</a></li><li id="menu-item-390137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390137"><a href="https://forum.skift.com/traveler-sentiment/">U.S. Consumer Sentiment</a></li><li id="menu-item-372061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372061"><a href="https://forum.skift.com/online-travel-summit/">Online Travel</a></li><li id="menu-item-389291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389291"><a href="https://forum.skift.com/event-experience-design/">Event Experience</a></li><li id="menu-item-387117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387117"><a href="https://forum.skift.com/hotels-online-summit/">Hotels</a></li><li id="menu-item-387118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387118"><a href="https://forum.skift.com/travel-advisors-summit/">Travel Advisors &#038; Luxury</a></li><li id="menu-item-383290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383290"><a href="https://forum.skift.com/loyalty-online-summit/">Loyalty</a></li><li id="menu-item-383289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383289"><a href="https://skift.com/awards/">IDEA Awards</a></li><li id="menu-item-390452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390452"><a href="https://forum.skift.com/destinations-summit/">Destination Marketing</a></li><li id="menu-item-336078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336078"><a href="https://forum.skift.com/travel-pr-summit/">Travel PR</a></li><li id="menu-item-380831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380831"><a href="https://forum.skift.com/str-online-summit/">Short-Term Rentals</a></li><li id="menu-item-387120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387120"><a href="https://forum.skift.com"><strong>All Events</strong></a></li></ul></li><li id="menu-item-335496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-335496"><a href="https://skift.com/newsletters/">Newsletters</a><ul class="sub-menu"><li id="menu-item-335497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335497"><a href="https://skift.com/daily/">Daily</a></li><li id="menu-item-335498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335498"><a href="https://skift.com/weekly-review/">Weekly</a></li><li id="menu-item-335499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335499"><a href="https://skift.com/travel-advisor/">Travel Advisor</a></li><li id="menu-item-335502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335502"><a href="https://skift.com/corporate-travel/">Corporate Travel</a></li><li id="menu-item-335504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335504"><a href="https://skift.com/meetings/">Meetings</a></li><li id="menu-item-339511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339511"><a href="https://skift.com/asia-weekly/">Asia Weekly</a></li><li id="menu-item-373829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373829"><a href="https://skift.com/luxury-wellness/">Luxury &#038; Wellness</a></li><li id="menu-item-336065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336065"><a href="http://airlineweekly.com/subscribe"><img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/logos/aw-logo.png" style="height: 17px;" alt="Skift Airline Weekly Logo" /></a></li></ul></li><li id="menu-item-335508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335508"><a href="https://skift.com/skiftx-creative-studio/">Advertising</a></li> </ul></nav><div id="header-sign-in-with-popover"> <div class="account"><a href="https://skift.com/auth/login/?redirect=https://skift.com/2020/06/18/how-jetblue-just-flouted-airline-industry-norms-by-launching-new-routes/" class="account-btn">Sign In</a></div> </div> <div id="search-trigger"><i class="fa fa-search"></i></div> <div id="search-close">&times;</div> <div id="search-wrap"> <i class="fa fa-search icon"></i> <form id="search-form" action="https://skift.com" method="get"> <input type="search" placeholder="Search Skift.com" name="s" class="search-box" /> </form> </div> </div> <div id="mobileMenuBtn"> <div class="top-line"></div> <div class="middle"> <div class="middle-line"></div> <div class="middle-dot"></div> </div> <div class="bottom-line"></div></div><nav id="mobile-menu"> <div class="mobile-search"> <div class="mobile-search-box"> <i class="fa fa-search"></i> <form id="mobile-search-form" action="https://skift.com" method="get"> <input type="search" name="s" placeholder="Search Skift.com" class="mobile-search-input" /> </form> </div> </div> <ul> <li id="menu-item-335466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335466"><a href="https://skift.com/news/">Latest News</a></li><li id="menu-item-381841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381841"><a href="https://skift.com/coronavirus-and-travel/">Coronavirus and Travel</a></li><li id="menu-item-335471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335471"><a href="https://skift.com/daily/">Newsletter</a></li><li id="menu-item-335468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335468"><a href="https://research.skift.com/">Research</a></li><li id="menu-item-335470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335470"><a href="https://forum.skift.com/">Online Events</a></li><li id="menu-item-389355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389355"><a href="https://forum.skift.com/skift-forum-europe/">Skift Forum Europe</a></li><li id="menu-item-336073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336073"><a href="https://skift.com/skift-daily-briefing/">Daily Podcast</a></li><li id="menu-item-335473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335473"><a href="https://skiftx.com">Advertising</a></li><li id="menu-item-335478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335478"><a href="https://airlineweekly.com/">Airline Weekly</a></li><li id="menu-item-387121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387121"><a href="https://my.skift.com/support/">Support Skift</a></li> <li class="menu-item"><a href="https://skift.com/auth/login/?redirect=https://skift.com/2020/06/18/how-jetblue-just-flouted-airline-industry-norms-by-launching-new-routes/" class="trigger-sign-in">Sign In</a></li> </ul></nav> </header><div id="header-pad"></div></div><script type="text/javascript">//Functions to load HubSpot forms asynchronously
var hubspotLoopInitiated = false;var queuedForms = [];var hsScriptsLoading = false;function queueHubspotForm(form) {form.css = form.css || '';form.submitButtonClass = form.submitButtonClass || 'btn btn-primary';if (!form.redirectUrl) {form.inlineMessage = form.inlineMessage || 'Thank you!'
}var formatForm = function(form) {form.find(".hs-form-field").addClass("form-group");form.find(".hs-form-checkbox, .hs-form-booleancheckbox").addClass("checkbox-control");form.find(".hs-form-radio").addClass("radio-control");form.find("label").addClass("control-label");form.find(".hs-input").addClass("form-control");form.find(".inputs-list").css({listStyle: 'none',padding: 0,margin: 0,textAlign: 'left'
});form.find(".hs-field-desc").css({fontSize: '12px',paddingLeft: '12px',borderBottom: 'none',marginBottom: '10px'
});form.find("li.hs-form-radio span, li.hs-form-booleancheckbox span, .hs-form-checkbox-display span").addClass("control-label");form.find("li.hs-form-radio label, li.hs-form-booleancheckbox label, .hs-form-checkbox-display").removeClass("control-label");form.find(".hs-form-checkbox-display").addClass("checkbox-control").find("span").addClass("control-label");form.find(".hs-form-checkbox:not(li)").each(function() {$(this).find(".form-control").prependTo($(this));});if (!form.hasClass("noPlaceholders")) {form.find(".hs-input").each(function() {if ($(this).attr("placeholder") === "") {var fieldName = $(this).closest(".hs-form-field").find("label span:first").text();$(this).attr("placeholder",fieldName);}});}form.find(".hs-input").blur(function() {var $this = $(this);setTimeout(function() {if ($this.hasClass("error")) {$this.attr("class","form-control error").closest(".hs-form-field").addClass("has-error").find(".hs-error-msgs").show();} else {$this.closest(".hs-form-field").removeClass("has-error");}},100);}).keyup(function() {var $this = $(this);if (!$this.hasClass("error")) {$this.closest(".hs-form-field").removeClass("has-error").find(".hs-error-msgs").hide();}});if (form.hasClass("hideLabels")) {form.find("label").hide();}if (typeof prevOnReady === "function") {prevOnReady(form);}};form.onBeforeFormInit = function(ctx) {var prevOnReady = ctx.onFormReady;var formContainer = ctx.formContainer;ctx.onFormReady = function(form) {if (typeof formContainer !== "undefined" && formContainer) {form.parent().appendTo(formContainer);}
form.find('select, input[type=checkbox]').on('change', function() {formatForm(form);});formatForm(form);};return ctx;};queuedForms.push(form);fireHubspotForms(true);}function fireHubspotForms(fromQueue) {if (!hsScriptsLoading) {hsScriptsLoading = true;var hsScripts = document.createElement('script');hsScripts.setAttribute('src','https://js.hsforms.net/forms/v2.js');
document.head.appendChild(hsScripts);}if (typeof hbspt !== "undefined" && hbspt) {//hubspot library is loaded, load the forms
for (var i = queuedForms.length-1; i >= 0; i--) {hbspt.forms.create(queuedForms[i]); // create the form
queuedForms.pop(); // remove it from the queue
}} else {if (!hubspotLoopInitiated || !fromQueue) {hubspotLoopInitiated = true;setTimeout(fireHubspotForms, 250);}}}</script> <div class="header-skinny-cta-banner sfe2020"> <a href="https://forum.skift.com/skift-forum-europe/" rel="noopener noreferrer" target="_blank">The Future of European Travel Is Unknown. Find Answers at Skift Forum Europe.</a> <a href="https://forum.skift.com/skift-forum-europe/" rel="noopener noreferrer" target="_blank" class="btn">Sign Me Up</a> </div> <div id="print-header"> <div id="logo"> <img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/header-footer/img/logo.svg" class="svg" alt="Skift Logo" /> </div> </div> <script type="text/javascript">window.eaAccessType = "";window.storyMeta = {"id":396104,"url":"\/2020\/06\/18\/how-jetblue-just-flouted-airline-industry-norms-by-launching-new-routes\/","showBigAd":true,"categories":[{"term_id":307,"name":"Airlines","slug":"airlines","term_group":0,"term_taxonomy_id":308,"taxonomy":"category","description":"Bringing you the latest airline news and airline industry insights. Get the need-to-know developments in passenger experience, ancillary services, revenue management, loyalty &amp; technology.","parent":4,"count":9775,"filter":"raw","cat_ID":307,"category_count":9775,"category_description":"Bringing you the latest airline news and airline industry insights. Get the need-to-know developments in passenger experience, ancillary services, revenue management, loyalty &amp; technology.","cat_name":"Airlines","category_nicename":"airlines","category_parent":4},{"term_id":77659,"name":"Coronavirus and Airlines","slug":"coronavirus-airlines","term_group":0,"term_taxonomy_id":77664,"taxonomy":"category","description":"In-depth reporting and breaking news on how COVID-19 is impacting airlines in the U.S., Asia, Europe, and other destinations. Read updates on airline refund policies, fleet management, cancelled routes, and more. For broader coverage of coronavirus and its impact on the travel industry, please visit our <a href=\"https:\/\/skift.com\/coronavirus-and-travel\/\">liveblog<\/a>.","parent":0,"count":321,"filter":"raw","cat_ID":77659,"category_count":321,"category_description":"In-depth reporting and breaking news on how COVID-19 is impacting airlines in the U.S., Asia, Europe, and other destinations. Read updates on airline refund policies, fleet management, cancelled routes, and more. For broader coverage of coronavirus and its impact on the travel industry, please visit our <a href=\"https:\/\/skift.com\/coronavirus-and-travel\/\">liveblog<\/a>.","cat_name":"Coronavirus and Airlines","category_nicename":"coronavirus-airlines","category_parent":0},{"term_id":4,"name":"Transport","slug":"transport","term_group":0,"term_taxonomy_id":4,"taxonomy":"category","description":"Your news hub for all things travel and transport, including coverage of airlines, cruise lines, passenger trains, rental cars, ride-sharing companies, and local transit.","parent":0,"count":12901,"filter":"raw","cat_ID":4,"category_count":12901,"category_description":"Your news hub for all things travel and transport, including coverage of airlines, cruise lines, passenger trains, rental cars, ride-sharing companies, and local transit.","cat_name":"Transport","category_nicename":"transport","category_parent":0}],"tags":[{"term_id":352,"name":"american airlines","slug":"american-airlines","term_group":0,"term_taxonomy_id":353,"taxonomy":"post_tag","description":"","parent":0,"count":1225,"filter":"raw"},{"term_id":76070,"name":"covid-19","slug":"covid-19","term_group":0,"term_taxonomy_id":76075,"taxonomy":"post_tag","description":"","parent":0,"count":87,"filter":"raw"},{"term_id":2086,"name":"delta air lines","slug":"delta-air-lines","term_group":0,"term_taxonomy_id":2087,"taxonomy":"post_tag","description":"","parent":0,"count":751,"filter":"raw"},{"term_id":33425,"name":"jetblue airways","slug":"jetblue-airways","term_group":0,"term_taxonomy_id":33430,"taxonomy":"post_tag","description":"","parent":0,"count":20,"filter":"raw"},{"term_id":1435,"name":"united airlines","slug":"united-airlines","term_group":0,"term_taxonomy_id":1436,"taxonomy":"post_tag","description":"","parent":0,"count":816,"filter":"raw"}],"sponsored":false,"targeting":[],"headline":"How JetBlue Just Flouted Airline Industry Norms by Launching New Routes"};</script> <div id="articleContainer"> <article class="article-template"> <div class="post-header"> <div class="article-info"> <div class="article-info-container"> <div class="article-categories"> <a href="https://skift.com/transport/">Transport</a>, <a href="https://skift.com/transport/airlines/">Airlines</a> </div> <h1 class="article-title">How JetBlue Just Flouted Airline Industry Norms by Launching New Routes</h1> <div class="article-byline"> <div class="author">Brian Sumers, Skift</div> <div class="post-date"> - Jun 18, 2020 6:30 pm</div> </div> </div> </div> <div class="article-photo"> <div class="pusher"></div> <a href="https://skift.com/2020/06/18/how-jetblue-just-flouted-airline-industry-norms-by-launching-new-routes/"><img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/40485514892_69e3590dd2_o-e1534370975628.jpg" alt="" /></a> </div> <div class="clearfix"></div></div><div class="post"> <div class="post-container"> <div class="skift-take"> <div class="take-title">Skift Take</div> <div class="take-copy"> Airlines are highly competitive businesses. Usually, the routes announced Thursday would engender a massive competitive response. But is there an appetite for that now? Hard to say. <div class="take-byline"> &mdash; <span>Brian Sumers</span> </div> </div> <div class="clearfix"></div> </div> <div class="post-content"> <div class="left-rail"> <div class="share"> <div class="share-outer-border"> <div class="share-inner-border"> <div class="share-title">Share</div> <div class="share-buttons"> <div class="share-button article-social-btn twitter"> <div class="button-icon"><i class="fa fa-twitter"></i></div> <div class="button-text">Tweet</div> </div> <div class="share-button article-social-btn facebook"> <div class="button-icon"><i class="fa fa-facebook"></i></div> <div class="button-text">Share</div> </div> <div class="share-button article-social-btn linkedIn"> <div class="button-icon"><i class="fa fa-linkedin"></i></div> <div class="button-text">Post</div> </div> <div class="share-button article-social-btn email"> <div class="button-icon"><i class="fa fa-envelope"></i></div> <div class="button-text">Send</div> </div> </div> </div> </div> </div> </div> <div class="post-body"> <div class="post-copy"> <p>JetBlue Airways published a simple press release Thursday <a href="http://otp.investis.com/clients/us/jetblue_airways/usn/usnews-story.aspx?cid=981&amp;newsid=69352">announcing 30 new routes starting this summer and fall</a>, mainly for leisure customers, to leverage a nascent recovery. But to insiders, it was more — a manifesto showing that JetBlue, now in survival mode, no longer plans to play by the industry&#8217;s unwritten rules.</p><p>First, some background. Larger U.S. airlines have defined lanes, with each working from geographic areas of strength. JetBlue mainly flies from four focus cities — Boston, New York JFK, Fort Lauderdale, and Orlando. It can launch nearly any route from one of those four cities — except perhaps to a competitor&#8217;s hub — and while another airline might be irritated, JetBlue likely would not engender a response.</p><p>But like all U.S. airlines, JetBlue, which recently said it <a href="https://www.businessinsider.com/leaked-jetblue-email-shows-plan-to-outsource-at-smaller-airports-2020-6">may cut up to 300 airport</a> workers this fall, is hemorrhaging cash, and it needs revenue. So on Thursday it signaled it will flout these norms, adding new flying in other airline&#8217;s spheres of influence. In some cases, it is more of a short-term strategy to take advantage of current market conditions, while in others, it is more of a long-term strategic play.</p><p>&#8220;The markets we announced today are designed to take advantage of leisure demand we are beginning to see return and to more quickly generate cash,&#8221; Scott Laurence, JetBlue&#8217;s head of revenue and planning, said in an email. &#8220;Some of the point-to-point flying is a little unusual for us, but we saw the opportunity and wanted to take advantage quickly because we believe that these routes will be cash positive. At the same time, there are a number of markets that we had been eyeing for some time and now we have resources available in terms of aircraft.&#8221;</p><h3>Three Different Route Types</h3><p>Most of JetBlue’s new routes have one of three themes.</p><p>First, JetBlue will add routes from competitor hubs where it historically has had a small presence, including Newark, controlled by United Airlines, and Philadelphia, where American Airlines has top market share. Second, it will launch new flights from New York JFK to competitor hubs in Minneapolis, Dallas/Fort Worth and Detroit. And third, it will add flights from large- and medium-sized U.S. cities, including Chicago, Pittsburgh and Cleveland, where the JetBlue brand is less strong, to warm-weather destinations, mainly in Florida.</p><p>Of the three flight groupings, the first probably is not a big deal. Flights to Florida have high demand, but they’re generally not lucrative, and competitors may not care that JetBlue wants to fly from Cleveland and Providence, Rhode Island, to Fort Myers, or from Pittsburgh and Chicago to Palm Beach.</p><p>&#8220;It is not like they are fighting for the loyalty of the Pittsburgh market,&#8221; said Brett Snyder, <a href="https://crankyflier.com/">an industry analyst.</a> &#8220;They are just looking for someone who wants a cheap flight to Florida.&#8221;</p><p>The other route types are another matter. From Newark, JetBlue will try nine new routes, including flights to Los Angeles and San Francisco on its flagship aircraft, the Airbus A321 in a Mint configuration, with a business class cabin. Here, JetBlue may want to capitalize on two developments — increasing demand for leisure travel, and United&#8217;s conservative stance<a href="https://www.usatoday.com/story/travel/airline-news/2020/06/05/united-airlines-restores-more-flights-july-adds-nonstops/3160482001/"> toward re-adding capacity.</a></p><p>&#8220;They are going to after United at Newark — that was really interesting,” said Jay Shabat, senior analyst at <a href="https://airlineweekly.com/">Skift Airline Weekly.</a> “I guess they see an opportunity to win some business now, while United is flat on its back. If you are going to take on a big Goliath, now is the time.&#8221;</p><p>JetBlue may lose money short-term, Shabat said, but this may be more of a long-term play, with JetBlue trying to leverage a crisis to expand its New York presence. Now might be the right time, because Southwest Airlines recently <a href="https://crankyflier.com/2019/08/01/why-southwest-is-leaving-newark/">pulled out of Newark,</a> while Alaska Airlines is shrinking, Snyder said.</p><p>&#8220;We’ve got a focus strategy that works well for us and, in New York, Newark has always been a part of that strategy,&#8221; Laurence said. &#8220;Similar to Los Angeles where we serve four area airports, we believe it’s important to serve multiple airports across greater New York City with destinations people want to fly to.&#8221;</p><p>In normal times, United typically flew more than 400 daily flights from Newark to over 160 cities but next month will have about 115, to more than 60 cities, an airline spokesman said. United is slowing adding flights as demand increases.</p><p>&#8220;United Airlines looks forward to competing vigorously with other airlines at Newark Liberty International Airport, like we do at airports across our global network,&#8221; the spokesman said.</p><p>JetBlue is also invading American’s turf in Philadelphia, with five new routes — four to Florida and one to Puerto Rico. Both Snyder and Shabat said this is less of a long-term play than a short-term cash grab. JetBlue, they said, may not be strong in Philadelphia, but it has enough brand equity in Florida and Puerto Rico to make these fight cash positive. It&#8217;s as good a place to put airplanes as any, they said.</p><p>An American spokeswoman declined to address the expansion directly, saying only, &#8220;We look forward to our increased domestic schedule in July, as previously announced, where we will have more service to Florida, Gulf Coast cities and National Parks.&#8221;</p><p>American may be more concerned by another group of JetBlue&#8217;s routes. Beginning July 23, JetBlue will fly between two of American&#8217;s hubs, connecting JFK and Dallas/Fort Worth. Delta also gets the same treatment, with JetBlue launching service on two Delta hub-to-hub routes —JFK to Minneapolis and JFK to Detroit.</p><p>Mid-sized airlines like JetBlue often avoid these legacy airline hub-to-hub routes, since the hub carrier has leverage in both markets. But here, JetBlue is showing it does not care about the old industry rules, especially since American and Delta have reduced some flights amid the pandemic. Also, if JetBlue is going to be New York&#8217;s top airline in the future, Snyder said, it probably needs these routes.</p><h3>What About a Response?</h3><p>In typical conditions, airlines do not like it when a competitor encroaches on their strengths.</p><p>The aggrieved party typically reacts in one of two ways. It may add capacity in the newly competitive market, depressing fares, or it may look for one of its competitor&#8217;s most lucrative routes and try to create a fare war there, trashing the opponent&#8217;s yields.</p><p>When profits are up, airlines can afford to tweak competitors. Now, though, airlines are in cash preservation mode, and it not clear United, American or Delta has the wherewithal to ruin JetBlue’s plans.</p><p>“I think those games will take a side seat for now,” Shabat said. “Everything is just cash, cash, cash. Then again, it’s pretty bold to go into Newark-Los Angeles, so maybe on second thought, United looks at this, and says, ‘We’ve got to do something.’ Maybe they will put in a bunch of San Francisco to Boston flights or something.”</p><p>Still, Shabat said United’s response may wait until the industry begins a real recovery. United’s new CEO, Scott Kirby, generally doesn’t appreciate aggressive competitive incursions, and Shabat said he expects Kirby eventually will move to thwart JetBlue.</p><p>“I have a feeling Kirby has a little file cabinet in the back of his mind and he is going to file this away and the day a vaccine is announced, you&#8217;ll see United starts 12 fights a day from Boston to San Francisco,” Shabat said.</p><p>And if that happens, JetBlue may not want to fight for Newark.</p><p>“It’s easy enough for JetBlue to walk away if the heat gets too hot,” Snyder said.</p> <div class="read-more"><button class="btn btn-blue read-more-btn">See full article</button></div> </div> <div class="bottom-email-signup"> <div id="newsletter" class="email-signup aw sfe2020"> <div class="aw-container"> <div class="top-text"> <h3>Will European tourism return this summer?</h3> </div> <div class="email-signup-cta"><a href="https://forum.skift.com/skift-forum-europe/" class="btn">Learn More at Skift Forum Europe</a></div> </div> </div> </div> <div class="tag-container">Tags: <a href="https://skift.com/tag/american-airlines" class="no-red">american airlines</a>, <a href="https://skift.com/tag/covid-19" class="no-red">covid-19</a>, <a href="https://skift.com/tag/delta-air-lines" class="no-red">delta air lines</a>, <a href="https://skift.com/tag/jetblue-airways" class="no-red">jetblue airways</a>, <a href="https://skift.com/tag/united-airlines" class="no-red">united airlines</a></div> <div class="bottom-ad"></div> <div class='photo-credit'>Photo Credit: A JetBlue Airways Airbus A321 in Los Angeles. The airline is bulking up its transcontinental route network. <span class='source'>Tomas Del Coro / <a href="https://www.flickr.com/photos/tomasdelcoro/40485514892/in/photolist-24FyR5Q-25uzFy9-27qSBH8-27P2T3s-27mL1BU-Jkd8Sp-21yZtKQ-GPjGwm-DF8fmN-GktzpL-2417DpS-H6vpGY-Dui2ZJ-H6vpzo-VYzs6J-JtCTsK-D83Dof-21XXZGm-T8eGhZ-EHoJGH-HUHACG-25xGYpL-21Zx143-KKEk5T-ZGHqab-K3CPpP-23Ns5xJ-F7DBQs-K59S7B-24Fh6G7-264cU5n-FAY8rc-KxQ528-28tiKb8-MQFdVg-23ZbJMf-VLwiE5-KxPYdp-24KtG2y-H6vpg7-YCuaXZ-WNkGiH-FDnT4o-22E7VvL-21X7yZX-TjECHc-288YJ4E-TjEDB6-T8eGoF-TjECVg">Flickr</a></span></div> </div> <div class="right-rail"></div> <div class="clearfix"></div> </div> </div></div><div class="up-next"> <div class="up-next-container"> <div class="up-next-header"> <h3>Up Next</h3> <div class="lines"></div> </div> <div class="up-next-stories"> <a href="https://skift.com/2020/06/18/blocked-seats-may-just-lead-to-airfares-that-only-corporate-travelers-can-afford/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="Blocked Seats May Just Lead to Airfares That Only Corporate Travelers Can Afford"> <div class="top"> <div class='tag'>Airlines</div> <div class="byline">Matthew Parsons, Skift</div> </div> <h2>Blocked Seats May Just Lead to Airfares That Only Corporate Travelers Can Afford</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 9 hours</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> <a href="https://skift.com/2020/05/20/total-profit-optimization-hospitality-revenue-managers-ideas/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="How Hospitality Revenue Managers Can Take a More Holistic Approach to Planning and Profitability"> <div class="top"> <div class='tag sponsored'>Sponsored</div> <div class="byline">IDeaS Revenue Solutions + Skift</div> </div> <h2>How Hospitality Revenue Managers Can Take a More Holistic Approach to Planning and Profitability</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 4 weeks</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> <a href="https://skift.com/2020/06/15/how-is-united-airlines-loyalty-program-worth-22-billion/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="How Is United Airlines&#8217; Loyalty Program Worth $22 Billion?"> <div class="top"> <div class='tag'>Airlines</div> <div class="byline">Brian Sumers, Skift</div> </div> <h2>How Is United Airlines&#8217; Loyalty Program Worth $22 Billion?</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 3 days</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> <a href="https://skift.com/2020/06/11/no-stroopwafels-fancy-tv-screens-how-u-s-air-travel-may-change-beyond-tackling-health-concerns/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="No Stroopwafels, Fancy TV Screens? How U.S. Air Travel May Change Beyond Tackling Health Concerns"> <div class="top"> <div class='tag'>Airlines</div> <div class="byline">Brian Sumers, Skift</div> </div> <h2>No Stroopwafels, Fancy TV Screens? How U.S. Air Travel May Change Beyond Tackling Health Concerns</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 1 week</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> <a href="https://skift.com/2020/06/08/alaska-airlines-owes-nearly-600-million-in-credits-to-travelers-that-could-hurt-a-recovery/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="Alaska Airlines Owes Nearly $600 Million in Credits to Travelers That Could Hurt a Recovery"> <div class="top"> <div class='tag'>Airlines</div> <div class="byline">Brian Sumers, Skift</div> </div> <h2>Alaska Airlines Owes Nearly $600 Million in Credits to Travelers That Could Hurt a Recovery</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 1 week</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> </div> </div></div></article> </div> <footer id="footer"><div id="footer-content"><div class="footer-column first"><div class="footer-item" id="footer-nav"><div id="skift-corporate"><div class="footer-title">Skift Corporate</div><ul class="footer-menu"><li class="menu-item"><a href="https://skift.com/about/">About Skift</a></li><li class="menu-item"><a href="http://www.skiftx.com/">Advertise With Us</a></li><li class="menu-item"><a href="https://skift.com/news-staff/">News Staff</a></li><li class="menu-item"><a href="https://skift.com/terms/">Terms of Use</a></li><li class="menu-item"><a href="https://skift.com/privacy/">Privacy Policy</a></li></ul></div><div class="copyright">&copy; 2020 Skift Inc. All Rights Reserved</div></div></div><div class="footer-column middle"><div class="footer-item" id="social"><div class="footer-title">Follow Us</div><ul><li><a href="https://facebook.com/skiftnews" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li><a href="https://twitter.com/skift" class="icon selected" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-twitter twitter-icon" aria-hidden="true"></i></a></li><li><a href="https://linkedin.com/company/skift" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li><li><a href="https://www.instagram.com/skiftnews/" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li><a href="https://skift.com/newsletters/" class="icon"><i class="fa fa-envelope" aria-hidden="true"></i></a></li></ul><div id="footer-tweet-box"><div id="footer-tweet"><p id="tweet-content">Dormant U.S. Hotels Will Cost Cities and States Nearly $17 Billion in Tax Revenue in 2020 <a href="https://t.co/iryiACgcjk">https://t.co/iryiACgcjk</a></p><p id="tweet-meta">Twitter | 53 mins ago</p></div></div></div></div><div class="footer-column last"><div class="footer-item" id="podcast"><div class="footer-title">Latest Podcast Episodes</div><ul><li><a href="https://podcast.skift.com/2020/06/18/coronavirus-lessons-from-las-vegas-airport/">Coronavirus Lessons From Las Vegas Airport&nbsp;<i class="fa fa-chevron-right"></i></a></li><li><a href="https://podcast.skift.com/2020/06/09/the-giant-shifts-in-aircraft-manufacturing/">The Giant Shifts in Aircraft Manufacturing&nbsp;<i class="fa fa-chevron-right"></i></a></li><li><a href="https://podcast.skift.com/2020/06/06/oyo-and-the-future-of-hospitality-after-coronavirus/">Oyo and the Future of Hospitality After Coronavirus&nbsp;<i class="fa fa-chevron-right"></i></a></li></ul></div></div><div class="clearfix"></div></div></footer><script data-cfasync="false" id="parsely-cfg" data-parsely-site="skift.com" src="//cdn.parsely.com/keys/skift.com/p.js"></script><script type='text/javascript'>
var ajaxUrl = "https:\/\/skift.com\/wp-admin\/admin-ajax.php";
</script><script type='text/javascript' src='https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/js/min/article-page-script-min.js?ver=26'></script><script type='text/javascript' src='https://stats.wp.com/e-202025.js' async='async' defer='defer'></script><script type='text/javascript'>_stq = window._stq || [];_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'59613240',post:'396104',tz:'-4',srv:'skift.com'} ]);_stq.push([ 'clickTrackerInit', '59613240', '396104' ]);</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZ9FZL8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></body></html>