<!DOCTYPE html><!--[if lt IE 9 ]><html lang="en" class="no-js ie8"> <![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]--><head> <meta charset="utf-8" /> <title>15,000 U.S. Hotels Offer Rooms for Coronavirus Emergency Services &ndash; Skift</title> <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script> <meta name="bitly-verification" content="372b0623687b" /> <meta name="p:domain_verify" content="81308b48f930b1d73622e8b304a8d880" /> <meta name="apple-mobile-web-app-capable" content="yes" /> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" /> <script type="text/javascript">window.homeUrl = 'https://skift.com/wp-content/themes/skift';
</script> <meta name="description" content="Coronavirus fears have shut down hotels around the world, but some operators are able to keep at least a few lights on due to healthcare demand." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://skift.com/2020/04/01/15000-u-s-hotels-offer-rooms-for-coronavirus-emergency-services/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="15,000 U.S. Hotels Offer Rooms for Coronavirus Emergency Services" /><meta property="og:description" content="Coronavirus fears have shut down hotels around the world, but some operators are able to keep at least a few lights on due to healthcare demand." /><meta property="og:url" content="https://skift.com/2020/04/01/15000-u-s-hotels-offer-rooms-for-coronavirus-emergency-services/" /><meta property="og:site_name" content="Skift" /><meta property="article:publisher" content="https://www.facebook.com/Skiftnews" /><meta property="article:tag" content="ahla" /><meta property="article:tag" content="coronavirus" /><meta property="article:tag" content="fema" /><meta property="article:section" content="Coronavirus and Hospitality" /><meta property="article:published_time" content="2020-04-01T17:05:51+00:00" /><meta property="article:modified_time" content="2020-04-01T17:04:00+00:00" /><meta property="og:updated_time" content="2020-04-01T17:04:00+00:00" /><meta property="og:image" content="https://skift.com/wp-content/uploads/2020/04/Chicago.jpg" /><meta property="og:image:secure_url" content="https://skift.com/wp-content/uploads/2020/04/Chicago.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Coronavirus fears have shut down hotels around the world, but some operators are able to keep at least a few lights on due to healthcare demand." /><meta name="twitter:title" content="15,000 U.S. Hotels Offer Rooms for Coronavirus Emergency Services" /><meta name="twitter:site" content="@skift" /><meta name="twitter:image" content="https://skift.com/wp-content/uploads/2020/04/Chicago.jpg" /><meta name="twitter:creator" content="@skift" /><script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://skift.com/#organization","name":"Skift","url":"https://skift.com/","sameAs":["https://www.facebook.com/Skiftnews","https://www.instagram.com/skiftnews/?hl=en","https://www.linkedin.com/company/skift/","https://www.youtube.com/channel/UCJXw0BFh90eeJlg3YMLYd2Q?reload=9","https://twitter.com/skift"],"logo":{"@type":"ImageObject","@id":"https://skift.com/#logo","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2018/04/logo.png","width":"419","height":"157","caption":"Skift"},"image":{"@id":"https://skift.com/#logo"}},{"@type":"WebSite","@id":"https://skift.com/#website","url":"https://skift.com/","name":"Skift","inLanguage":"en-US","description":"Travel News, Airline News, Hotel News &amp; Tourism News","publisher":{"@id":"https://skift.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://skift.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://skift.com/2020/04/01/15000-u-s-hotels-offer-rooms-for-coronavirus-emergency-services/#primaryimage","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2020/04/Chicago.jpg","width":1024,"height":683},{"@type":"WebPage","@id":"https://skift.com/2020/04/01/15000-u-s-hotels-offer-rooms-for-coronavirus-emergency-services/#webpage","url":"https://skift.com/2020/04/01/15000-u-s-hotels-offer-rooms-for-coronavirus-emergency-services/","name":"15,000 U.S. Hotels Offer Rooms for Coronavirus Emergency Services","isPartOf":{"@id":"https://skift.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://skift.com/2020/04/01/15000-u-s-hotels-offer-rooms-for-coronavirus-emergency-services/#primaryimage"},"datePublished":"2020-04-01T17:05:51+00:00","dateModified":"2020-04-01T17:04:00+00:00","description":"Coronavirus fears have shut down hotels around the world, but some operators are able to keep at least a few lights on due to healthcare demand.","potentialAction":[{"@type":"ReadAction","target":["https://skift.com/2020/04/01/15000-u-s-hotels-offer-rooms-for-coronavirus-emergency-services/"]}]},{"@type":"NewsArticle","@id":"https://skift.com/2020/04/01/15000-u-s-hotels-offer-rooms-for-coronavirus-emergency-services/#article","isPartOf":{"@id":"https://skift.com/2020/04/01/15000-u-s-hotels-offer-rooms-for-coronavirus-emergency-services/#webpage"},"author":{"@id":"https://skift.com/#/schema/person/9ff04c37f9e2a9fa4c6b8dc5a9d57f4e"},"headline":"15,000 U.S. Hotels Offer Rooms for Coronavirus Emergency Services","datePublished":"2020-04-01T17:05:51+00:00","dateModified":"2020-04-01T17:04:00+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://skift.com/2020/04/01/15000-u-s-hotels-offer-rooms-for-coronavirus-emergency-services/#webpage"},"publisher":{"@id":"https://skift.com/#organization"},"image":{"@id":"https://skift.com/2020/04/01/15000-u-s-hotels-offer-rooms-for-coronavirus-emergency-services/#primaryimage"},"keywords":"ahla,coronavirus,fema","articleSection":"Coronavirus and Hospitality,Hotels,Rooms","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://skift.com/#organization"}},{"@type":["Person"],"@id":"https://skift.com/#/schema/person/9ff04c37f9e2a9fa4c6b8dc5a9d57f4e","name":"Cameron Sperance","sameAs":[]}]}</script> <style>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</style> <script id="load-css">(function () {var loadBefore = document.getElementById('load-css');var loadCSS = function(href, before, media) {var doc = window.document;var ss = doc.createElement('link');var ref;if (before) {ref = before;} else {var refs = ( doc.body || doc.getElementsByTagName('head')[0]).childNodes;ref = refs[refs.length - 1];}var sheets = doc.styleSheets;ss.rel = 'stylesheet';ss.href = href;ss.media = 'only x';ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );var onloadcssdefined = function(cb) {var resolvedHref = ss.href;var i = sheets.length;while (i--) {if (sheets[i].href === resolvedHref) {return cb();}}setTimeout(function() {onloadcssdefined(cb);});};ss.onloadcssdefined = onloadcssdefined;onloadcssdefined(function() {ss.media = media || 'all';});return ss;};if (typeof module !== 'undefined'){module.exports = loadCSS;} else {window.loadCSS = loadCSS;}loadCSS('https://skift.com/wp-content/themes/skift/css/article-page.css?1.2.26');
loadCSS('https://skift.com/wp-content/themes/skift/header-footer/font-awesome/css/font-awesome.min.css');
})();</script> <link rel="stylesheet" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/css/article-page.css?1.2.26"> <link rel="stylesheet" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/header-footer/font-awesome/css/font-awesome.min.css"> <link rel='dns-prefetch' href='//js.hs-scripts.com' /><link rel='dns-prefetch' href='//cdn.auth0.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='stylesheet' id='skift-general-style-css' href='https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/css/general.css?ver=11' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='wp-components-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/components/style.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-editor-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-editor/style.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-nux-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/nux/style.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-editor-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/editor/style.css' type='text/css' media='all' /><link rel='stylesheet' id='arena_block-cgb-style-css-css' href='https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' /><script type='text/javascript' src='https://cdn.auth0.com/js/auth0/9.11.3/auth0.min.js?ver=5.3.2'></script><script type='text/javascript' src='https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/js/min/vendor-scripts-min.js'></script><script type='text/javascript'>
var auth0config = {"auth0Domain":"auth.skift.com","clientId":"zzXyvqqKNvNdZvz73jULaYmuCK4gnvEN","appDomain":"https:\/\/skift.com"};
</script><script type='text/javascript' src='https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/plugins/sk-myskift/public/js/auth0-adapter-min.js?ver=2'></script><link rel='https://api.w.org/' href='https://skift.com/wp-json/' /><link rel='shortlink' href='https://skift.com/?p=386054' /><link rel="alternate" type="application/json+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2020%2F04%2F01%2F15000-u-s-hotels-offer-rooms-for-coronavirus-emergency-services%2F" /><link rel="alternate" type="text/xml+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2020%2F04%2F01%2F15000-u-s-hotels-offer-rooms-for-coronavirus-emergency-services%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.5.1" /><script type="text/javascript">var _hsq = _hsq || [];_hsq.push(["setContentType", "blog-post"]);</script><meta name="wp-parsely_version" id="wp-parsely_version" content="2.0" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/skift.com\/2020\/04\/01\/15000-u-s-hotels-offer-rooms-for-coronavirus-emergency-services\/"},"headline":"15,000 U.S. Hotels Offer Rooms for Coronavirus Emergency Services","url":"https:\/\/skift.com\/2020\/04\/01\/15000-u-s-hotels-offer-rooms-for-coronavirus-emergency-services\/","thumbnailUrl":"https:\/\/skift.com\/wp-content\/uploads\/2020\/04\/Chicago-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/skift.com\/wp-content\/uploads\/2020\/04\/Chicago-150x150.jpg"},"dateCreated":"2020-04-01T17:05:51Z","datePublished":"2020-04-01T17:05:51Z","dateModified":"2020-04-01T17:05:51Z","articleSection":"Coronavirus and Hospitality","author":[{"@type":"Person","name":"Syndicated"}],"creator":["Cameron Sperance"],"keywords":["ahla","coronavirus","fema"],"publisher":{"@type":"Organization","name":"Skift","logo":{"@type":"ImageObject","url":"https:\/\/skift.com\/wp-content\/uploads\/2016\/09\/cropped-logo-square-yellow.png"}}}</script><link rel='dns-prefetch' href='//c0.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-28362693-1', 'auto');ga('require', 'GTM-MF3DHRM');ga('set', 'anonymizeIp', true);ga('require', 'displayfeatures');ga('send', 'pageview', {"dimension1": "Cameron Sperance","dimension2": "Coronavirus and Hospitality","dimension3": "Skift Originals","dimension4": "Skift"});</script><script async src="https://www.googletagmanager.com/gtag/js?id=AW-875682399"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'AW-875682399');</script><script>!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');// Insert Twitter Pixel ID and Standard Event data below
twq('init','o2ih5');twq('track','PageView');</script><link rel="amphtml" href="https://skift.com/2020/04/01/15000-u-s-hotels-offer-rooms-for-coronavirus-emergency-services/amp/"><link rel="icon" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-32x32.png" sizes="32x32" /><link rel="icon" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-180x180.png" /><meta name="msapplication-TileImage" content="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-270x270.png" /> <script>(function(d) {var e = d.createElement('script');e.src = d.location.protocol + '//tag.bounceexchange.com/953/i.js';
e.async = true;d.getElementsByTagName("head")[0].appendChild(e);}(document));</script> <meta name="apple-itunes-app" content="app-id=1273849894"></head><body><script type="text/javascript">window.pageData = {postId: 386054,categories: ["coronavirus-hotels","hotels","rooms"],tags: ["ahla","coronavirus","fema"]    };</script><noscript> <div id="js-warning">Javascript is required for this site to display correctly.</div></noscript><div id="header-container"> <div id="top-banner"> </div> <header id="header" class=""> <div id="header-wrap"> <div id="logo"> <a href="https://skift.com"> <img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/header-footer/img/logo.svg" class="svg" alt="Skift logo" style="height: 30px; " /> </a> </div> <nav id="primary-nav"> <ul id="navigation-menu" style="max-width: 650px;"> <li id="menu-item-335480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335480"><a href="https://skift.com/news/">News</a><ul class="sub-menu"><li id="menu-item-335481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335481"><a href="https://skift.com/news/">Latest News</a></li><li id="menu-item-335487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335487"><a href="https://skift.com/transport/airlines/">Airlines</a></li><li id="menu-item-335483" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-335483"><a href="https://skift.com/rooms/hotels/">Hotels</a></li><li id="menu-item-335484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335484"><a href="https://skift.com/destinations/">Destinations</a></li><li id="menu-item-335485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335485"><a href="https://skift.com/digital/">Digital</a></li><li id="menu-item-335490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335490"><a href="https://skift.com/travel-services/travel-agents/">Travel Advisors</a></li><li id="menu-item-335493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335493"><a href="https://skift.com/travel-services/corporate-travel/">Corporate Travel</a></li><li id="menu-item-336064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336064"><a href="https://skift.com/travel-services/meetings-and-events/">Meetings &#038; Events</a></li><li id="menu-item-335519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335519"><a href="https://skift.com/all-categories/"><strong>All Sectors</strong></a></li><li id="menu-item-335548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335548"><a href="https://airlineweekly.com/"><img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/logos/aw-logo.png" style="height: 17px;" alt="Skift Airline Weekly Logo" /></a></li></ul></li><li id="menu-item-335494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335494"><a href="https://research.skift.com/">Research</a></li><li id="menu-item-335495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335495"><a href="https://forum.skift.com/">Events</a><ul class="sub-menu"><li id="menu-item-336077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336077"><a href="https://forum.skift.com/skift-forum-europe/">Skift Forum Europe</a></li><li id="menu-item-383290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383290"><a href="https://forum.skift.com/skift-loyalty-summit/">Skift Loyalty Summit</a></li><li id="menu-item-336076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336076"><a href="https://forum.skift.com/skift-global-forum/">Skift Global Forum</a></li><li id="menu-item-336078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336078"><a href="https://forum.skift.com/skift-forum-asia/">Skift Forum Asia</a></li><li id="menu-item-380831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380831"><a href="https://forum.skift.com/skift-aviation-forum/">Skift Aviation Forum</a></li><li id="menu-item-372061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372061"><a href="https://forum.skift.com/skift-tour-operators-summit/">Skift Tour Operator Summit</a></li><li id="menu-item-383289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383289"><a href="https://skift.com/awards/"><strong>New:</strong> IDEA Awards</a></li></ul></li><li id="menu-item-335496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-335496"><a href="https://skift.com/newsletters/">Newsletters</a><ul class="sub-menu"><li id="menu-item-335497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335497"><a href="https://skift.com/daily/">Daily</a></li><li id="menu-item-335498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335498"><a href="https://skift.com/weekly-review/">Weekly</a></li><li id="menu-item-335499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335499"><a href="https://skift.com/travel-advisor/">Travel Advisor</a></li><li id="menu-item-335502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335502"><a href="https://skift.com/corporate-travel/">Corporate Travel</a></li><li id="menu-item-335504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335504"><a href="https://skift.com/meetings/">Meetings</a></li><li id="menu-item-339511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339511"><a href="https://skift.com/asia-weekly/">Asia Weekly</a></li><li id="menu-item-373829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373829"><a href="https://skift.com/luxury-wellness/">Luxury &#038; Wellness</a></li><li id="menu-item-336065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336065"><a href="http://airlineweekly.com/subscribe"><img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/logos/aw-logo.png" style="height: 17px;" alt="Skift Airline Weekly Logo" /></a></li></ul></li><li id="menu-item-335508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335508"><a href="https://skift.com/skiftx-creative-studio/">Advertising</a></li> </ul></nav><div id="header-sign-in-with-popover"> <div class="account"><a href="javascript:" class="account-btn trigger-sign-in">Sign In</a></div> </div> <div id="search-trigger"><i class="fa fa-search"></i></div> <div id="search-close">&times;</div> <div id="search-wrap"> <i class="fa fa-search icon"></i> <form id="search-form" action="https://skift.com" method="get"> <input type="search" placeholder="Search Skift.com" name="s" class="search-box" /> </form> </div> </div> <div id="mobileMenuBtn"> <div class="top-line"></div> <div class="middle"> <div class="middle-line"></div> <div class="middle-dot"></div> </div> <div class="bottom-line"></div></div><nav id="mobile-menu"> <div class="mobile-search"> <div class="mobile-search-box"> <i class="fa fa-search"></i> <form id="mobile-search-form" action="https://skift.com" method="get"> <input type="search" name="s" placeholder="Search Skift.com" class="mobile-search-input" /> </form> </div> </div> <ul> <li id="menu-item-335466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335466"><a href="https://skift.com/news/">Latest News</a></li><li id="menu-item-381841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381841"><a href="https://skift.com/coronavirus-and-travel/">Coronavirus and Travel</a></li><li id="menu-item-335471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335471"><a href="https://skift.com/daily/">Newsletter</a></li><li id="menu-item-335468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335468"><a href="https://research.skift.com/">Research</a></li><li id="menu-item-335470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335470"><a href="https://forum.skift.com/">Events</a></li><li id="menu-item-336073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336073"><a href="https://skift.com/skift-daily-briefing/">Podcast</a></li><li id="menu-item-335473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335473"><a href="https://skiftx.com">Advertising</a></li><li id="menu-item-335478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335478"><a href="https://airlineweekly.com/">Airline Weekly</a></li> <li class="menu-item"><a href="javascript:" class="trigger-sign-in">Sign In</a></li> </ul></nav> </header><div id="header-pad"></div></div><script type="text/javascript">//Functions to load HubSpot forms asynchronously
var hubspotLoopInitiated = false;var queuedForms = [];var hsScriptsLoading = false;function queueHubspotForm(form) {form.css = form.css || '';form.submitButtonClass = form.submitButtonClass || 'btn btn-primary';if (!form.redirectUrl) {form.inlineMessage = form.inlineMessage || 'Thank you!'
}var formatForm = function(form) {form.find(".hs-form-field").addClass("form-group");form.find(".hs-form-checkbox, .hs-form-booleancheckbox").addClass("checkbox-control");form.find(".hs-form-radio").addClass("radio-control");form.find("label").addClass("control-label");form.find(".hs-input").addClass("form-control");form.find(".inputs-list").css({listStyle: 'none',padding: 0,margin: 0,textAlign: 'left'
});form.find(".hs-field-desc").css({fontSize: '12px',paddingLeft: '12px',borderBottom: 'none',marginBottom: '10px'
});form.find("li.hs-form-radio span, li.hs-form-booleancheckbox span, .hs-form-checkbox-display span").addClass("control-label");form.find("li.hs-form-radio label, li.hs-form-booleancheckbox label, .hs-form-checkbox-display").removeClass("control-label");form.find(".hs-form-checkbox-display").addClass("checkbox-control").find("span").addClass("control-label");form.find(".hs-form-checkbox:not(li)").each(function() {$(this).find(".form-control").prependTo($(this));});if (!form.hasClass("noPlaceholders")) {form.find(".hs-input").each(function() {if ($(this).attr("placeholder") === "") {var fieldName = $(this).closest(".hs-form-field").find("label span:first").text();$(this).attr("placeholder",fieldName);}});}form.find(".hs-input").blur(function() {var $this = $(this);setTimeout(function() {if ($this.hasClass("error")) {$this.attr("class","form-control error").closest(".hs-form-field").addClass("has-error").find(".hs-error-msgs").show();} else {$this.closest(".hs-form-field").removeClass("has-error");}},100);}).keyup(function() {var $this = $(this);if (!$this.hasClass("error")) {$this.closest(".hs-form-field").removeClass("has-error").find(".hs-error-msgs").hide();}});if (form.hasClass("hideLabels")) {form.find("label").hide();}if (typeof prevOnReady === "function") {prevOnReady(form);}};form.onBeforeFormInit = function(ctx) {var prevOnReady = ctx.onFormReady;var formContainer = ctx.formContainer;ctx.onFormReady = function(form) {if (typeof formContainer !== "undefined" && formContainer) {form.parent().appendTo(formContainer);}
form.find('select, input[type=checkbox]').on('change', function() {formatForm(form);});formatForm(form);};return ctx;};queuedForms.push(form);fireHubspotForms(true);}function fireHubspotForms(fromQueue) {if (!hsScriptsLoading) {hsScriptsLoading = true;var hsScripts = document.createElement('script');hsScripts.setAttribute('src','https://js.hsforms.net/forms/v2.js');
document.head.appendChild(hsScripts);}if (typeof hbspt !== "undefined" && hbspt) {//hubspot library is loaded, load the forms
for (var i = queuedForms.length-1; i >= 0; i--) {hbspt.forms.create(queuedForms[i]); // create the form
queuedForms.pop(); // remove it from the queue
}} else {if (!hubspotLoopInitiated || !fromQueue) {hubspotLoopInitiated = true;setTimeout(fireHubspotForms, 250);}}}</script> <a href="https://my.skift.com/support/" rel="noopener nofollow noreferrer" target="_blank" class="header-skinny-cta-banner"> <p>Support Skift and Independent Journalism During the Travel Industry's Moment of Crisis.</p> <span class="btn">Give Now</span> </a> <div id="print-header"> <div id="logo"> <img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/header-footer/img/logo.svg" class="svg" alt="Skift Logo" /> </div> </div> <script type="text/javascript">window.eaAccessType = "";window.storyMeta = {"id":386054,"url":"\/2020\/04\/01\/15000-u-s-hotels-offer-rooms-for-coronavirus-emergency-services\/","showBigAd":true,"categories":[{"term_id":79324,"name":"Coronavirus and Hospitality","slug":"coronavirus-hotels","term_group":0,"term_taxonomy_id":79329,"taxonomy":"category","description":"In-depth reporting and breaking news on how COVID-19 is impacting hotels and short-term rentals in the U.S., Asia, Europe, and other destinations. Read updates on hotel refund policies, labor issues, political developments, and more. For broader coverage of coronavirus and its impact on the travel industry, please visit our <a href=\"https:\/\/skift.com\/coronavirus-and-travel\/\">liveblog<\/a>.","parent":0,"count":45,"filter":"raw","cat_ID":79324,"category_count":45,"category_description":"In-depth reporting and breaking news on how COVID-19 is impacting hotels and short-term rentals in the U.S., Asia, Europe, and other destinations. Read updates on hotel refund policies, labor issues, political developments, and more. For broader coverage of coronavirus and its impact on the travel industry, please visit our <a href=\"https:\/\/skift.com\/coronavirus-and-travel\/\">liveblog<\/a>.","cat_name":"Coronavirus and Hospitality","category_nicename":"coronavirus-hotels","category_parent":0},{"term_id":135,"name":"Hotels","slug":"hotels","term_group":0,"term_taxonomy_id":136,"taxonomy":"category","description":"Comprehensive coverage of the hospitality industry including news, original stories, trends, deep dives, interviews and more.","parent":6,"count":4777,"filter":"raw","cat_ID":135,"category_count":4777,"category_description":"Comprehensive coverage of the hospitality industry including news, original stories, trends, deep dives, interviews and more.","cat_name":"Hotels","category_nicename":"hotels","category_parent":6},{"term_id":6,"name":"Rooms","slug":"rooms","term_group":0,"term_taxonomy_id":6,"taxonomy":"category","description":"Get the latest hospitality news about hotels, motels, vacation rentals, and Airbnb.","parent":0,"count":5284,"filter":"raw","cat_ID":6,"category_count":5284,"category_description":"Get the latest hospitality news about hotels, motels, vacation rentals, and Airbnb.","cat_name":"Rooms","category_nicename":"rooms","category_parent":0}],"tags":[{"term_id":5159,"name":"ahla","slug":"ahla","term_group":0,"term_taxonomy_id":5170,"taxonomy":"post_tag","description":"","parent":0,"count":17,"filter":"raw"},{"term_id":2504,"name":"coronavirus","slug":"coronavirus","term_group":0,"term_taxonomy_id":2506,"taxonomy":"post_tag","description":"","parent":0,"count":269,"filter":"raw"},{"term_id":5057,"name":"fema","slug":"fema","term_group":0,"term_taxonomy_id":5068,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"}],"sponsored":false,"targeting":{"targetType":"sponsor","target":"hotels"},"headline":"15,000 U.S. Hotels Offer Rooms for Coronavirus Emergency Services"};</script> <div id="articleContainer"> <article class="article-template"> <div class="post-header"> <div class="article-info"> <div class="article-info-container"> <div class="article-categories"> <a href="https://skift.com/coronavirus-hotels/">Coronavirus and Hospitality</a> </div> <h1 class="article-title">15,000 U.S. Hotels Offer Rooms for Coronavirus Emergency Services</h1> <div class="article-byline"> <div class="author">Cameron Sperance , Skift</div> <div class="post-date"> - Apr 01, 2020 1:05 pm</div> </div> </div> </div> <div class="article-photo"> <div class="pusher"></div> <a href="https://skift.com/2020/04/01/15000-u-s-hotels-offer-rooms-for-coronavirus-emergency-services/"><img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Chicago.jpg" alt="" /></a> </div> <div class="clearfix"></div></div><div class="post"> <div class="post-container"> <div class="skift-take"> <div class="take-title">Skift Take</div> <div class="take-copy"> Thousands of hoteliers have jumped at the opportunity to offer underutilized properties to the government, but the measure is almost certainly not enough to offset coronavirus business losses. <div class="take-byline"> &mdash; <span>Cameron Sperance </span> </div> </div> <div class="clearfix"></div> </div> <div class="post-content"> <div class="left-rail"> <div class="share"> <div class="share-outer-border"> <div class="share-inner-border"> <div class="share-title">Share</div> <div class="share-buttons"> <div class="share-button article-social-btn twitter"> <div class="button-icon"><i class="fa fa-twitter"></i></div> <div class="button-text">Tweet</div> </div> <div class="share-button article-social-btn facebook"> <div class="button-icon"><i class="fa fa-facebook"></i></div> <div class="button-text">Share</div> </div> <div class="share-button article-social-btn linkedIn"> <div class="button-icon"><i class="fa fa-linkedin"></i></div> <div class="button-text">Post</div> </div> <div class="share-button article-social-btn email"> <div class="button-icon"><i class="fa fa-envelope"></i></div> <div class="button-text">Send</div> </div> </div> </div> </div> </div> </div> <div class="post-body"> <div class="mysk-meter docked open"> <div class="forehead"> <div class="forehead-inner max-width"> <h4>Support Skift’s Independent Journalism</h4> <a href="https://my.skift.com/support/" rel="noopener nofollow noreferrer" class="btn btn-white subscribe-btn">Make a Contribution Now</a> <i class="fa fa-chevron-up chevron"></i> </div> </div> <div class="body"> <div class="body-inner max-width"> <div> <h6 class="title">Skift’s editors and reporters produce over 150 exclusive stories every month. We are the leading source of news for the global travel industry.</h6> <a href="https://skift.com/2020/03/18/skift-and-independent-journalism-in-this-time-of-crisis/" class="btn btn-green subscribe-btn">Support Skift Now</a> </div> <img src="https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/img/paywall-assets/stairs.svg" class="icon svg" /> </div> </div></div> <div class="post-copy"> <p>Coronavirus fears have shut down hotels <a href="https://skift.com/2020/03/27/russia-closes-state-run-hotels-resorts-over-rising-coronavirus-cases/">around the world</a>, but some operators are able to keep at least a few lights on due to healthcare demand.</p><p>With <a href="https://skift.com/2020/03/18/hotels-chains-maneuver-to-deal-with-coronavirus-gut-punch/">business and leisure travel depleted</a>, many U.S. hoteliers are positioning their largely vacant properties for healthcare or social service functions. The American Hotel &amp; Lodging Association launched the Hospitality for Hope Initiative March 24 to connect hotels with local healthcare providers and governments. About 15,000 properties have already registered with the program, according to the AHLA.</p><p>“There are a lot of parties at the table, and one of the biggest challenges is any deal has to happen in essentially no time,” said PKF Hotelexperts Managing Director Channing Henry.</p><p style="text-align: center;"><a class="cta btn-red-text" href="https://skift.com/coronavirus-and-travel/">Get the Latest on Coronavirus and the Travel Industry on Skift&#8217;s Liveblog</a></p><p>Social distancing measures to combat the spread of coronavirus have kept travelers at home. Revenue per available room, the hotel industry’s key performance metric, is expected to drop nearly 51 percent this year in the U.S., according to hotel data firm STR. But the same self-isolation measures keeping travelers from checking in could also provide some hoteliers with a limited stream of revenue.</p><p>Hospitals across the country are running at or well over max capacity, so underutilized hotels could be a relief valve with much-needed rooms. But it isn’t clear how much emergency services can prop up the hotel industry through tough times.</p><p>The AHLA provides the list of participating properties to the U.S. Department of Health and Human Services to connect hoteliers with local authorities. Hotels in the database are then used for a variety of needs, including housing medical staff, first responders, or hospital patients not suffering from coronavirus. Some hotels are also being used as quarantine facilities.</p><p>Chicago officials struck a deal with five hotels to provide 2,000 rooms for residents with mild cases of coronavirus to self-isolate while they recover. Chicago Mayor Lori Lightfoot estimated the measure would cost <a href="https://chicago.suntimes.com/coronavirus/2020/3/23/21190805/coronavirus-hotels-quarantined-patients-hospitals-ymca-homeless-metro-south-blue-island-unite-here">$1 million per hotel for a 30-day block</a> of rooms.</p><p>As of March 25, seven out of every 10 U.S. hotel rooms were empty and U.S. hotels had lost $5 billion in room revenue since mid-February, according to the AHLA. The trade group anticipates the U.S. hotel industry is on track to lose $3.5 billion weekly, as the coronavirus downturn gets worse.</p><p>It is unlikely the Hospitality for Hope Initiative will buoy the entire U.S. industry through coronavirus, but some hoteliers are getting compensated for offering their properties to emergency services. Government agencies like the Federal Emergency Management Agency are the leaseholder in most cases, <a href="https://pkfhotels.com/media/10046179/hospitality-working-with-healthcare-during-covid-19-what-we-know-so-far.pdf">according to PKF</a>. While it is still early to get an overall sense of how much hoteliers stand to make in such a deal or how many employees are retained, the AHLA is also providing a lease template for hoteliers to use with government agencies.</p><p>“From what we’ve been hearing out there, nobody wants to do what happens in times of hurricanes, where hotels are a source of refuge, but they price gouge,” Henry said. “This is the opposite of that, is very property specific, and comes from a collaborative space.”</p> <div class="read-more"><button class="btn btn-blue read-more-btn">See full article</button></div> </div> <div class="bottom-email-signup"> </div> <div class="tag-container">Tags: <a href="https://skift.com/tag/ahla" class="no-red">ahla</a>, <a href="https://skift.com/tag/coronavirus" class="no-red">coronavirus</a>, <a href="https://skift.com/tag/fema" class="no-red">fema</a></div> <div class="bottom-ad"></div> <div class='photo-credit'>Photo Credit: Chicago leaders have reserved 2,000 hotel rooms for residents with mild cases of coronavirus to self-isolate. <span class='source'>vladc77 / <a href="https://pixabay.com/photos/chicago-city-downtown-skyline-4580689/">Pixabay</a></span></div> </div> <div class="right-rail"></div> <div class="clearfix"></div> </div> </div></div><div class="up-next"> <div class="up-next-container"> <div class="up-next-header"> <h3>Up Next</h3> <div class="lines"></div> </div> <div class="up-next-stories"> <a href="https://skift.com/2020/04/01/whats-next-for-trip-com-group-as-coronavirus-crisis-subsides-in-china/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="What’s Next for Trip.com Group as Coronavirus Crisis Subsides in China?"> <div class="top"> <div class='tag'>Asia</div> <div class="byline">Xinyi Liang-Pholsena, Skift</div> </div> <h2>What’s Next for Trip.com Group as Coronavirus Crisis Subsides in China?</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 5 hours</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> <a href="https://skift.com/2020/03/04/executive-qa-how-hoteliers-can-master-metasearch-advertising-with-machine-learning/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="Executive Q&amp;A: How Hoteliers Can Master Metasearch Advertising With Machine Learning"> <div class="top"> <div class='tag sponsored'>Sponsored</div> <div class="byline">DerbySoft + Skift</div> </div> <h2>Executive Q&amp;A: How Hoteliers Can Master Metasearch Advertising With Machine Learning</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 4 weeks</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> <a href="https://skift.com/2020/04/01/will-the-first-wave-of-corporate-travelers-be-paralyzed-by-anxiety/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="Will the First Wave of Corporate Travelers Be Paralyzed by Anxiety?"> <div class="top"> <div class='tag'>Corporate Travel</div> <div class="byline">Matthew Parsons, Skift</div> </div> <h2>Will the First Wave of Corporate Travelers Be Paralyzed by Anxiety?</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 13 hours</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> <a href="https://skift.com/2020/03/31/another-possible-risk-factor-for-u-s-airlines-credit-card-holdbacks/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="Another Possible Risk Factor for U.S. Airlines: Credit Card Holdbacks"> <div class="top"> <div class='tag'>Airlines</div> <div class="byline">Brian Sumers, Skift</div> </div> <h2>Another Possible Risk Factor for U.S. Airlines: Credit Card Holdbacks</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 1 day</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> <a href="https://skift.com/2020/03/31/rlines-could-start-facing-legal-challenge-over-withholding-refunds/" class="up-next-story ga-event-link" data-event="up-next-article-click" data-title="Airlines Could Start Facing Legal Challenges Over Withholding Refunds"> <div class="top"> <div class='tag'>Corporate Travel</div> <div class="byline">Matthew Parsons, Skift</div> </div> <h2>Airlines Could Start Facing Legal Challenges Over Withholding Refunds</h2> <div class="posted-time"><i class="fa fa-clock-o clock-icon"></i> 2 days</div> <div class="right-arrow"><i class="fa fa-chevron-right"></i></div> </a> </div> </div></div></article> </div> <footer id="footer"><div id="footer-content"><div class="footer-column first"><div class="footer-item" id="footer-nav"><div id="skift-corporate"><div class="footer-title">Skift Corporate</div><ul class="footer-menu"><li class="menu-item"><a href="https://skift.com/about/">About Skift</a></li><li class="menu-item"><a href="http://www.skiftx.com/">Advertise With Us</a></li><li class="menu-item"><a href="https://skift.com/news-staff/">News Staff</a></li><li class="menu-item"><a href="https://skift.com/terms/">Terms of Use</a></li><li class="menu-item"><a href="https://skift.com/privacy/">Privacy Policy</a></li></ul></div><div class="copyright">&copy; 2020 Skift Inc. All Rights Reserved</div></div></div><div class="footer-column middle"><div class="footer-item" id="social"><div class="footer-title">Follow Us</div><ul><li><a href="https://facebook.com/skiftnews" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li><a href="https://twitter.com/skift" class="icon selected" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-twitter twitter-icon" aria-hidden="true"></i></a></li><li><a href="https://linkedin.com/company/skift" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li><li><a href="https://www.instagram.com/skiftnews/" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li><a href="https://skift.com/newsletters/" class="icon"><i class="fa fa-envelope" aria-hidden="true"></i></a></li></ul><div id="footer-tweet-box"><div id="footer-tweet"><p id="tweet-content">What’s Next for <a href="https://t.co/WMQeOOhT6s">https://t.co/WMQeOOhT6s</a> Group as Coronavirus Crisis Subsides in China? <a href="https://t.co/xotU7uVsds">https://t.co/xotU7uVsds</a></p><p id="tweet-meta">Twitter | 1 hour ago</p></div></div></div></div><div class="footer-column last"><div class="footer-item" id="podcast"><div class="footer-title">Latest Podcast Episodes</div><ul><li><a href="https://podcast.skift.com/2019/12/11/bonus-episode-skift-daily-briefing-12-10-19/">Bonus Episode: Skift Daily Briefing 12/10/19&nbsp;<i class="fa fa-chevron-right"></i></a></li><li><a href="https://podcast.skift.com/2019/11/08/bonus-episode-skift-daily-briefing/">Bonus Episode: Skift Daily Briefing 11/7/19&nbsp;<i class="fa fa-chevron-right"></i></a></li><li><a href="https://podcast.skift.com/2019/02/14/why-travel-should-be-optimistic-about-2019/">Why Travel Should Be Optimistic About 2019&nbsp;<i class="fa fa-chevron-right"></i></a></li></ul></div></div><div class="clearfix"></div></div></footer> <script>ga('set', 'dimension5', 'false');ga('set', 'dimension6', 'none');</script> <script data-cfasync="false" id="parsely-cfg" data-parsely-site="skift.com" src="//cdn.parsely.com/keys/skift.com/p.js"></script><script type='text/javascript'>
var ajaxUrl = "https:\/\/skift.com\/wp-admin\/admin-ajax.php";
</script><script type='text/javascript' src='https://3rxg9qea18zhtl6s2u8jammft-wpengine.netdna-ssl.com/wp-content/themes/skift/js/min/article-page-script-min.js?ver=21'></script><script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script><script type='text/javascript'>_stq = window._stq || [];_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'59613240',post:'386054',tz:'-4',srv:'skift.com'} ]);_stq.push([ 'clickTrackerInit', '59613240', '386054' ]);</script><script type="text/javascript" src="//cdn-3.convertexperiments.com/js/10023956-10023898.js"></script><script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/449646.js"></script><script>(function(h,o,t,j,a,r){h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};h._hjSettings={hjid:1259233,hjsv:6};a=o.getElementsByTagName('head')[0];r=o.createElement('script');r.async=1;r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;a.appendChild(r);})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script><script type="text/javascript">_linkedin_partner_id = "1240210";window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];window._linkedin_data_partner_ids.push(_linkedin_partner_id);</script><script type="text/javascript">(function(){var s = document.getElementsByTagName("script")[0];var b = document.createElement("script");b.type = "text/javascript";b.async = true;b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();</script><noscript><img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=1240210&fmt=gif" /></noscript></body></html>