<!DOCTYPE html><!--[if lt IE 9 ]><html lang="en" class="no-js ie8"> <![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]--><head> <meta charset="utf-8" /> <title>Pent-Up Travel Resolutions for 2021: Top Picks From the Skift Staff &ndash; Skift</title> <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script> <meta name="bitly-verification" content="372b0623687b" /> <meta name="p:domain_verify" content="81308b48f930b1d73622e8b304a8d880" /> <meta name="apple-mobile-web-app-capable" content="yes" /> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-28362693-1"></script> <script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-28362693-1');</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WZ9FZL8');</script> <script type="text/javascript">window.homeUrl = 'https://skift.com/wp-content/themes/skift';
</script> <meta name="description" content="Nobody is more passionate about travel than Skifters. So to be put on hold abruptly during the pandemic was particularly challenging for so many of us. It" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://skift.com/2020/12/31/pent-up-travel-resolutions-for-2021-top-picks-from-the-skift-staff/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Pent-Up Travel Resolutions for 2021: Top Picks From the Skift Staff" /><meta property="og:description" content="Nobody is more passionate about travel than Skifters. So to be put on hold abruptly during the pandemic was particularly challenging for so many of us. It" /><meta property="og:url" content="https://skift.com/2020/12/31/pent-up-travel-resolutions-for-2021-top-picks-from-the-skift-staff/" /><meta property="og:site_name" content="Skift" /><meta property="article:publisher" content="https://www.facebook.com/Skiftnews" /><meta property="article:published_time" content="2020-12-31T07:00:09+00:00" /><meta property="article:modified_time" content="2020-12-30T14:23:45+00:00" /><meta property="og:image" content="https://skift.com/wp-content/uploads/2020/12/13955815370_0d28ad8ded_k-e1608164673553.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@skift" /><meta name="twitter:site" content="@skift" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Tom Lowry"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="12 minutes"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://skift.com/#organization","name":"Skift","url":"https://skift.com/","sameAs":["https://www.facebook.com/Skiftnews","https://www.instagram.com/skiftnews/?hl=en","https://www.linkedin.com/company/skift/","https://www.youtube.com/channel/UCJXw0BFh90eeJlg3YMLYd2Q?reload=9","https://twitter.com/skift"],"logo":{"@type":"ImageObject","@id":"https://skift.com/#logo","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2018/04/logo.png","width":"419","height":"157","caption":"Skift"},"image":{"@id":"https://skift.com/#logo"}},{"@type":"WebSite","@id":"https://skift.com/#website","url":"https://skift.com/","name":"Skift","description":"Travel News, Airline News, Hotel News &amp; Tourism News","publisher":{"@id":"https://skift.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://skift.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://skift.com/2020/12/31/pent-up-travel-resolutions-for-2021-top-picks-from-the-skift-staff/#primaryimage","inLanguage":"en-US","url":"https://skift.com/wp-content/uploads/2020/12/13955815370_0d28ad8ded_k-e1608164673553.jpg","width":1024,"height":683},{"@type":"WebPage","@id":"https://skift.com/2020/12/31/pent-up-travel-resolutions-for-2021-top-picks-from-the-skift-staff/#webpage","url":"https://skift.com/2020/12/31/pent-up-travel-resolutions-for-2021-top-picks-from-the-skift-staff/","name":"Pent-Up Travel Resolutions for 2021: Top Picks From the Skift Staff","isPartOf":{"@id":"https://skift.com/#website"},"primaryImageOfPage":{"@id":"https://skift.com/2020/12/31/pent-up-travel-resolutions-for-2021-top-picks-from-the-skift-staff/#primaryimage"},"datePublished":"2020-12-31T07:00:09+00:00","dateModified":"2020-12-30T14:23:45+00:00","description":"Nobody is more passionate about travel than Skifters. So to be put on hold abruptly during the pandemic was particularly challenging for so many of us. It","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://skift.com/2020/12/31/pent-up-travel-resolutions-for-2021-top-picks-from-the-skift-staff/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://skift.com/2020/12/31/pent-up-travel-resolutions-for-2021-top-picks-from-the-skift-staff/#article","isPartOf":{"@id":"https://skift.com/2020/12/31/pent-up-travel-resolutions-for-2021-top-picks-from-the-skift-staff/#webpage"},"author":{"@id":"https://skift.com/#/schema/person/df4be2d04d4b60430653761fbe699984"},"headline":"Pent-Up Travel Resolutions for 2021: Top Picks From the Skift Staff","datePublished":"2020-12-31T07:00:09+00:00","dateModified":"2020-12-30T14:23:45+00:00","mainEntityOfPage":{"@id":"https://skift.com/2020/12/31/pent-up-travel-resolutions-for-2021-top-picks-from-the-skift-staff/#webpage"},"publisher":{"@id":"https://skift.com/#organization"},"image":{"@id":"https://skift.com/2020/12/31/pent-up-travel-resolutions-for-2021-top-picks-from-the-skift-staff/#primaryimage"},"keywords":"tourism,travel","articleSection":"Destinations","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://skift.com/#organization"},"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":false,"cssSelector":".post-copy"}},{"@type":"Person","@id":"https://skift.com/#/schema/person/df4be2d04d4b60430653761fbe699984","name":"Tom Lowry"}]}</script> <style>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</style> <script id="load-css">(function () {var loadBefore = document.getElementById('load-css');var loadCSS = function(href, before, media) {var doc = window.document;var ss = doc.createElement('link');var ref;if (before) {ref = before;} else {var refs = ( doc.body || doc.getElementsByTagName('head')[0]).childNodes;ref = refs[refs.length - 1];}var sheets = doc.styleSheets;ss.rel = 'stylesheet';ss.href = href;ss.media = 'only x';ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );var onloadcssdefined = function(cb) {var resolvedHref = ss.href;var i = sheets.length;while (i--) {if (sheets[i].href === resolvedHref) {return cb();}}setTimeout(function() {onloadcssdefined(cb);});};ss.onloadcssdefined = onloadcssdefined;onloadcssdefined(function() {ss.media = media || 'all';});return ss;};if (typeof module !== 'undefined'){module.exports = loadCSS;} else {window.loadCSS = loadCSS;}loadCSS('https://skift.com/wp-content/themes/skift/css/article-page.css?1.3.20');
loadCSS('https://skift.com/wp-content/themes/skift/header-footer/font-awesome/css/font-awesome.min.css');
})();</script> <noscript> <link rel="stylesheet" href="https://skift.com/wp-content/themes/skift/css/article-page.css?1.3.20"> <link rel="stylesheet" href="https://skift.com/wp-content/themes/skift/header-footer/font-awesome/css/font-awesome.min.css"> </noscript> <link rel='dns-prefetch' href='//js.hs-scripts.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='wp-components-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/components/style.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-editor-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-editor/style.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-nux-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/nux/style.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-editor-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/editor/style.css' type='text/css' media='all' /><link rel='stylesheet' id='arena_block-cgb-style-css-css' href='https://skift.com/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' /><link rel="https://api.w.org/" href="https://skift.com/wp-json/" /><link rel="alternate" type="application/json" href="https://skift.com/wp-json/wp/v2/posts/411789" /><link rel='shortlink' href='https://skift.com/?p=411789' /><link rel="alternate" type="application/json+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2020%2F12%2F31%2Fpent-up-travel-resolutions-for-2021-top-picks-from-the-skift-staff%2F" /><link rel="alternate" type="text/xml+oembed" href="https://skift.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskift.com%2F2020%2F12%2F31%2Fpent-up-travel-resolutions-for-2021-top-picks-from-the-skift-staff%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.20.0" /><script type="text/javascript">var _hsq = _hsq || [];_hsq.push(["setContentType", "blog-post"]);</script><script>(function() {var hbspt = window.hbspt = window.hbspt || {};hbspt.forms = hbspt.forms || {};hbspt._wpFormsQueue = [];hbspt.enqueueForm = function(formDef) {if (hbspt.forms && hbspt.forms.create) {hbspt.forms.create(formDef);} else {hbspt._wpFormsQueue.push(formDef);}}if (!window.hbspt.forms.create) {Object.defineProperty(window.hbspt.forms, 'create', {configurable: true,get: function() {return hbspt._wpCreateForm;},set: function(value) {hbspt._wpCreateForm = value;while (hbspt._wpFormsQueue.length) {var formDef = hbspt._wpFormsQueue.shift();if (!document.currentScript) {var formScriptId = 'leadin-forms-v2-js';hubspot.utils.currentScript = document.getElementsById(formScriptId);}hbspt._wpCreateForm.call(hbspt.forms, formDef);}},});}})();</script> <script>window.myskUser = {"uid":null,"email":null,"name":null,"is_authenticated":false,"is_subscriber":false,"subscriber_type":"none"};window.myskUrl = 'https://my.skift.com/';
</script> <meta name="wp-parsely_version" id="wp-parsely_version" content="2.2" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/skift.com\/2020\/12\/31\/pent-up-travel-resolutions-for-2021-top-picks-from-the-skift-staff\/"},"headline":"Pent-Up Travel Resolutions for 2021: Top Picks From the Skift Staff","url":"https:\/\/skift.com\/2020\/12\/31\/pent-up-travel-resolutions-for-2021-top-picks-from-the-skift-staff\/","thumbnailUrl":"https:\/\/skift.com\/wp-content\/uploads\/2020\/12\/13955815370_0d28ad8ded_k-e1608164660448-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/skift.com\/wp-content\/uploads\/2020\/12\/13955815370_0d28ad8ded_k-e1608164660448-150x150.jpg"},"dateCreated":"2020-12-31T07:00:09Z","datePublished":"2020-12-31T07:00:09Z","dateModified":"2020-12-31T07:00:09Z","articleSection":"Destinations","author":[{"@type":"Person","name":"Tom Lowry"}],"creator":["Tom Lowry"],"publisher":{"@type":"Organization","name":"Skift"},"keywords":["tourism","travel"]}</script><style type="text/css"> .ctl-bullets-container{display:block;position:fixed;left:0;height:100%;z-index:1049;font-weight:normal;height:70vh;overflow-x:hidden;overflow-y:auto;margin:15vh auto}</style><style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://skift.com/2020/12/31/pent-up-travel-resolutions-for-2021-top-picks-from-the-skift-staff/amp/"><link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-32x32.png" sizes="32x32" /><link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-180x180.png" /><meta name="msapplication-TileImage" content="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-270x270.png" /> <meta name="google-site-verification" content="WE1K-7i0cG66D2aYLHVIBb4h67O1F105VrQNQO-jDbg" /></head><body><script>window.pageData = {postId: 411789,categories: ["destinations"],tags: ["tourism","travel"],author: "Tom Lowry",source: "Skift Originals",reprintSource: "Skift Originals"
};</script><noscript> <div id="js-warning">Javascript is required for this site to display correctly.</div></noscript><div id="header-container"> <div id="top-banner"> </div> <header id="header" class=""> <div id="header-wrap"> <div id="logo"> <a href="https://skift.com"> <img src="https://skift.com/wp-content/themes/skift/header-footer/img/logo.svg" class="svg" alt="Skift logo" style="height: 30px; " /> </a> </div> <nav id="primary-nav"> <ul id="navigation-menu" style="max-width: 800px;"> <li id="menu-item-335480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335480"><a href="https://skift.com/news/">News</a><ul class="sub-menu"><li id="menu-item-335481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335481"><a href="https://skift.com/news/">Latest News</a></li><li id="menu-item-397863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397863"><a href="https://skift.com/membership/">Skift Pro</a></li><li id="menu-item-400538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400538"><a href="https://skift.com/skift-daily-briefing/">Podcast: Skift Daily Briefing</a></li><li id="menu-item-410952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410952"><a href="https://skift.com/source/partner/">Free Reads</a></li><li id="menu-item-335487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335487"><a href="https://skift.com/transport/airlines/">Airlines</a></li><li id="menu-item-335483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335483"><a href="https://skift.com/rooms/hotels/">Hotels</a></li><li id="menu-item-335484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-335484"><a href="https://skift.com/destinations/">Destinations</a></li><li id="menu-item-335485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335485"><a href="https://skift.com/digital/">Digital</a></li><li id="menu-item-335490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335490"><a href="https://skift.com/travel-services/travel-agents/">Travel Advisors</a></li><li id="menu-item-335493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335493"><a href="https://skift.com/travel-services/corporate-travel/">Corporate Travel</a></li><li id="menu-item-336064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336064"><a href="https://skift.com/travel-services/meetings-and-events/">Meetings &amp; Events</a></li><li id="menu-item-335548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335548"><a href="https://airlineweekly.com/"><img src="https://skift.com/wp-content/themes/skift/img/logos/aw-logo.png" style="height: 17px;" alt="Skift Airline Weekly Logo" /></a></li><li id="menu-item-401695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401695"><a href="https://www.eventmanagerblog.com"><img src="https://skift.com/wp-content/uploads/2020/08/EventMB-logo.png" style="height: 17px;" alt="EventMB Logo" /></a></li><li id="menu-item-335519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335519"><a href="https://skift.com/all-categories/"><strong>All Sectors</strong></a></li></ul></li><li id="menu-item-335494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335494"><a href="https://research.skift.com/">Research</a></li><li id="menu-item-335495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-335495"><a href="https://live.skift.com/">Skift Live</a><ul class="sub-menu"><li id="menu-item-390452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390452"><a href="https://live.skift.com/master-pass/">Skift Master Pass</a></li><li id="menu-item-413743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413743"><a href="https://live.skift.com/megatrends-2025">Skift Megatrends 2025</a></li><li id="menu-item-413744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413744"><a href="https://live.skift.com/online-travel-and-distribution-summit">Online Travel and Distribution Summit</a></li><li id="menu-item-413745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413745"><a href="https://live.skift.com/business-travel-future-of-work-summit">Business Travel and Future of Work Summit</a></li><li id="menu-item-413746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413746"><a href="https://live.skift.com/loyalty-subscription-summit">Loyalty and Subscription Summit</a></li><li id="menu-item-413747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413747"><a href="https://live.skift.com/wellness-outdoor-summit">Wellness and Outdoor Summit</a></li><li id="menu-item-413749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413749"><a href="https://live.skift.com/hospitality-marketing-forum">Hospitality and Marketing Forum</a></li><li id="menu-item-413750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413750"><a href="https://live.skift.com/destinations-sustainability-summit">Destinations and Sustainability Summit</a></li><li id="menu-item-387120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387120"><a href="https://live.skift.com/skift-global-forum-2021">Skift Global Forum</a></li><li id="menu-item-413751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413751"><a href="https://live.skift.com/skift-asia-summit">Skift Asia Summit</a></li><li id="menu-item-413752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413752"><a href="https://live.skift.com/skift-aviation-forum">Skift Aviation Forum</a></li><li id="menu-item-413753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413753"><a href="https://live.skift.com/short-term-rental-summit">Short-Term Rental Summit</a></li><li id="menu-item-413754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413754"><a href="https://live.skift.com/sponsorship-opportunities/">Sponsorship Opportunities</a></li></ul></li><li id="menu-item-401706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-401706"><a href="https://skift.com/daily/">Newsletters</a><ul class="sub-menu"><li id="menu-item-397865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397865"><a href="https://skift.com/pro/">Skift Pro</a></li><li id="menu-item-335497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335497"><a href="https://skift.com/daily/">Daily</a></li><li id="menu-item-335498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335498"><a href="https://skift.com/weekly-review/">Weekly</a></li><li id="menu-item-336065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336065"><a href="http://airlineweekly.com/subscribe"><img src="https://skift.com/wp-content/themes/skift/img/logos/aw-logo.png" style="height: 17px;" alt="Skift Airline Weekly Logo" /></a></li><li id="menu-item-401700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401700"><a href="https://www.eventmanagerblog.com/subscribe/"><img src="https://skift.com/wp-content/uploads/2020/08/EventMB-logo.png" style="height: 17px;" alt="EventMB Logo" /></a></li></ul></li><li id="menu-item-335508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335508"><a href="https://skift.com/skiftx-creative-studio/">Advertising</a></li><li id="menu-item-401701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401701"><a href="https://skift.com/pro/"><img src="https://skift.com/wp-content/uploads/2020/09/skift-pro-join-button.png" width="120" style="margin-top: 20px;" alt="Join Skift Pro" /></a></li> </ul></nav><div id="header-sign-in-with-popover"> <div class="account"><a href="https://skift.com/auth/login/?redirect=https://skift.com/2020/12/31/pent-up-travel-resolutions-for-2021-top-picks-from-the-skift-staff/" class="account-btn" rel="nofollow">Sign In</a></div> </div> <div id="search-trigger"><i class="fa fa-search"></i></div> <div id="search-close">&times;</div> <div id="search-wrap"> <i class="fa fa-search icon"></i> <form id="search-form" action="https://skift.com" method="get"> <input type="search" placeholder="Search Skift.com" name="s" class="search-box" /> </form> </div> </div> <div id="mobileMenuBtn"> <div class="top-line"></div> <div class="middle"> <div class="middle-line"></div> <div class="middle-dot"></div> </div> <div class="bottom-line"></div></div><nav id="mobile-menu"> <div class="mobile-search"> <div class="mobile-search-box"> <i class="fa fa-search"></i> <form id="mobile-search-form" action="https://skift.com" method="get"> <input type="search" name="s" placeholder="Search Skift.com" class="mobile-search-input" /> </form> </div> </div> <ul> <li id="menu-item-335466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335466"><a href="https://skift.com/news/">Latest News</a></li><li id="menu-item-397862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397862"><a href="https://skift.com/membership/">Skift Pro</a></li><li id="menu-item-399313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399313"><a href="https://live.skift.com/">Skift Live</a></li><li id="menu-item-335471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335471"><a href="https://skift.com/daily/">Newsletter</a></li><li id="menu-item-335468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335468"><a href="https://research.skift.com/">Research</a></li><li id="menu-item-401687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401687"><a href="https://www.eventmanagerblog.com">EventMB</a></li><li id="menu-item-335478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335478"><a href="https://airlineweekly.com/">Airline Weekly</a></li><li id="menu-item-336073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336073"><a href="https://skift.com/skift-daily-briefing/">Daily Podcast</a></li><li id="menu-item-335473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335473"><a href="https://skiftx.com">Advertising</a></li> <li class="menu-item"><a href="https://skift.com/auth/login/?redirect=https://skift.com/2020/12/31/pent-up-travel-resolutions-for-2021-top-picks-from-the-skift-staff/" rel="nofollow" class="trigger-sign-in">Sign In</a></li> </ul></nav> </header><div id="header-pad"></div></div><script type="text/javascript">//Functions to load HubSpot forms asynchronously
var hubspotLoopInitiated = false;var queuedForms = [];var hsScriptsLoading = false;function queueHubspotForm(form) {form.css = form.css || '';form.submitButtonClass = form.submitButtonClass || 'btn btn-primary';if (!form.redirectUrl) {form.inlineMessage = form.inlineMessage || 'Thank you!'
}var formatForm = function(form) {form.find(".hs-form-field").addClass("form-group");form.find(".hs-form-checkbox, .hs-form-booleancheckbox").addClass("checkbox-control");form.find(".hs-form-radio").addClass("radio-control");form.find("label").addClass("control-label");form.find(".hs-input").addClass("form-control");form.find(".inputs-list").css({listStyle: 'none',padding: 0,margin: 0,textAlign: 'left'
});form.find(".hs-field-desc").css({fontSize: '12px',paddingLeft: '12px',borderBottom: 'none',marginBottom: '10px'
});form.find("li.hs-form-radio span, li.hs-form-booleancheckbox span, .hs-form-checkbox-display span").addClass("control-label");form.find("li.hs-form-radio label, li.hs-form-booleancheckbox label, .hs-form-checkbox-display").removeClass("control-label");form.find(".hs-form-checkbox-display").addClass("checkbox-control").find("span").addClass("control-label");form.find(".hs-form-checkbox:not(li)").each(function() {$(this).find(".form-control").prependTo($(this));});if (!form.hasClass("noPlaceholders")) {form.find(".hs-input").each(function() {if ($(this).attr("placeholder") === "") {var fieldName = $(this).closest(".hs-form-field").find("label span:first").text();$(this).attr("placeholder",fieldName);}});}form.find(".hs-input").blur(function() {var $this = $(this);setTimeout(function() {if ($this.hasClass("error")) {$this.attr("class","form-control error").closest(".hs-form-field").addClass("has-error").find(".hs-error-msgs").show();} else {$this.closest(".hs-form-field").removeClass("has-error");}},100);}).keyup(function() {var $this = $(this);if (!$this.hasClass("error")) {$this.closest(".hs-form-field").removeClass("has-error").find(".hs-error-msgs").hide();}});if (form.hasClass("hideLabels")) {form.find("label").hide();}if (typeof prevOnReady === "function") {prevOnReady(form);}};form.onBeforeFormInit = function(ctx) {var prevOnReady = ctx.onFormReady;var formContainer = ctx.formContainer;ctx.onFormReady = function(form) {if (typeof formContainer !== "undefined" && formContainer) {form.parent().appendTo(formContainer);}
form.find('select, input[type=checkbox]').on('change', function() {formatForm(form);});formatForm(form);};return ctx;};queuedForms.push(form);fireHubspotForms(true);}function fireHubspotForms(fromQueue) {if (!hsScriptsLoading) {hsScriptsLoading = true;var hsScripts = document.createElement('script');hsScripts.setAttribute('src','https://js.hsforms.net/forms/v2.js');
document.head.appendChild(hsScripts);}if (typeof hbspt !== "undefined" && hbspt) {//hubspot library is loaded, load the forms
for (var i = queuedForms.length-1; i >= 0; i--) {hbspt.forms.create(queuedForms[i]); // create the form
queuedForms.pop(); // remove it from the queue
}} else {if (!hubspotLoopInitiated || !fromQueue) {hubspotLoopInitiated = true;setTimeout(fireHubspotForms, 250);}}}</script> <div id="print-header"> <div id="logo"> <img src="https://skift.com/wp-content/themes/skift/header-footer/img/logo.svg" class="svg" alt="Skift Logo" /> </div> </div> <script type="text/javascript">window.storyMeta = {"id":411789,"url":"\/2020\/12\/31\/pent-up-travel-resolutions-for-2021-top-picks-from-the-skift-staff\/","showBigAd":true,"categories":[{"term_id":5,"name":"Destinations","slug":"destinations","term_group":0,"term_taxonomy_id":5,"taxonomy":"category","description":"The latest tourism and destination news for cities, regional, state, and national tourism boards and experts.","parent":0,"count":10443,"filter":"raw","cat_ID":5,"category_count":10443,"category_description":"The latest tourism and destination news for cities, regional, state, and national tourism boards and experts.","cat_name":"Destinations","category_nicename":"destinations","category_parent":0}],"tags":[{"term_id":378,"name":"tourism","slug":"tourism","term_group":0,"term_taxonomy_id":379,"taxonomy":"post_tag","description":"","parent":0,"count":3151,"filter":"raw"},{"term_id":2821,"name":"travel","slug":"travel","term_group":0,"term_taxonomy_id":2824,"taxonomy":"post_tag","description":"","parent":0,"count":84,"filter":"raw"}],"sponsored":false,"targeting":[],"headline":"Pent-Up Travel Resolutions for 2021: Top Picks From the Skift Staff"};</script> <div id="articleContainer"> <div class="article-template"> <div class="post-header"> <div class="article-info"> <div class="article-info-container"> <div class="article-categories"> <a href="https://skift.com/destinations/">Destinations</a> </div> <h1 class="article-title">Pent-Up Travel Resolutions for 2021: Top Picks From the Skift Staff</h1> <div class="article-byline"> <div class="author">Tom Lowry, Skift</div> <div class="post-date"> - Dec 31, 2020 2:00 am</div> </div> </div> </div> <div class="article-photo"> <div class="pusher"></div> <a href="https://skift.com/2020/12/31/pent-up-travel-resolutions-for-2021-top-picks-from-the-skift-staff/"><img src="https://skift.com/wp-content/uploads/2020/12/13955815370_0d28ad8ded_k-e1608164673553.jpg" alt="" /></a> <div class="overlay"></div> </div> <div class="clearfix"></div></div><div class="post"> <div class="post-container"> <div class="skift-take"> <div class="take-title"> <img src="https://skift.com/wp-content/themes/skift/img/skift-take.svg" alt="Skift Take" class="desktop-title" /> <div class="mobile-title">Skift Take</div> </div> <div class="take-copy"> After nearly a year in lockdown, the Skift team has had some time to dream about traveling again. Some 2021 goals are big, some more modest, but when it&#8217;s safe to go, all those experiences will make us appreciate even more what we have all missed. <div class="take-byline"> &mdash; <span>Tom Lowry</span> </div> </div> <div class="clearfix"></div> </div> <div class="post-content"> <div class="left-rail"> <div class="share"> <div class="share-outer-border"> <div class="share-inner-border"> <div class="share-title">Share</div> <div class="share-buttons"> <div class="share-button article-social-btn twitter"> <div class="button-icon"><i class="fa fa-twitter"></i></div> <div class="button-text">Tweet</div> </div> <div class="share-button article-social-btn facebook"> <div class="button-icon"><i class="fa fa-facebook"></i></div> <div class="button-text">Share</div> </div> <div class="share-button article-social-btn linkedIn"> <div class="button-icon"><i class="fa fa-linkedin"></i></div> <div class="button-text">Post</div> </div> <div class="share-button article-social-btn email"> <div class="button-icon"><i class="fa fa-envelope"></i></div> <div class="button-text">Send</div> </div> </div> </div> </div> </div></div> <div class="post-body"> <div class="mysk-meter docked open"> <div class="forehead"> <div class="forehead-inner max-width"> <h4>First<span class='desktop-break'> </span>Free Story (1 of 3) </h4> <a href="https://skift.com/pro/" class="btn btn-arrow subscribe-btn">Join Skift Pro</a> <i class="fa fa-chevron-up chevron"></i> </div> </div> <div class="body"> <div class="body-inner max-width"> <div> <h6 class="title">More travel executives get their mission-critical industry news from Skift than any other source on the planet.</h6> <a href="https://skift.com/pro/" class="btn btn-arrow btn-skiftpro-green subscribe-btn">Tell me more</a> <p>Already a member? <a href="https://skift.com/auth/login/?redirect=https://skift.com/2020/12/31/pent-up-travel-resolutions-for-2021-top-picks-from-the-skift-staff/" rel="nofollow" class="sign-in-btn trigger-sign-in no-red">Sign in here</a> </p> </div> <img src="https://skift.com/wp-content/themes/skift/img/paywall-assets/check-in.svg" class="icon svg" /> </div> </div> </div> <div class="post-copy"> <p>Nobody is more passionate about travel than Skifters. So to be put on hold abruptly during the pandemic was particularly challenging for so many of us. It can only be said that 2020 will go down as the lost year, particularly <a href="https://skift.com/2019/12/27/travel-resolutions-for-2020-top-picks-from-the-skift-staff/">since we all had such high hopes for travel. </a></p><p>It might not surprise you that some of are us raring to go once it is deemed safe in 2021, with plans to do long haul and push to the corners of the globe. But others are just as happy to see family and friends, while others want to slow it down even further. Savor moments. Appreciate the recovery.</p><p>However we plan to travel, we know those trips will continue to define us, with those experiences helping to make Skift the awesome company that it is.</p><h3>LONG HAUL OR BUST</h3><p>My 2021 travel resolution — for hopefully during the second half of the year if coronavirus has been adequately snuffed — is to get back out on the road again. One option would be to visit Madrid and Barcelona to resurrect my cancelled 2020 itineraries. Here&#8217;s hoping. — <strong>Dennis Schaal, Founding and Executive Editor</strong></p><p>I plan to visit those locations that provided me with drama, inspiration and laughter via my flat screen tv during this year of isolation — top 3 on the list: 1/Oslo, Norway where the political thriller &#8220;Occupied&#8221; kept me in suspense early on in lockdown. I plan to visit the National Opera and Ballet House, the Viking museum, and take a walk in the forests to clear out the cobwebs from the year. 2/ False Bay, Cape Town, South Africa, where My Octopus Teacher was filmed. I plan to float, drift and dream away the vestiges of quarantine in this beautiful body of water. 3/ Schitt&#8217;s Creek! No such place you say? Well then I will head to Toronto, Canada, home to the show&#8217;s creators Daniel &amp; Eugene Levy, to pay homage to their comic genius. — <strong>Pamela Firestone, Vice President, Head of Sales</strong></p><p>I am probably one of the few who was able to accomplish his 2020 resolution as our 25th wedding anniversary trip to Vietnam and Cambodia took place in late January/early February. Watching Covid unfold from there was surreal and I never thought we’d still be grounded in December. For 2021, my resolution is simple, inexpensive and consistent with our goal to continue to explore places we’ve never been. My brother and his wife recently bought a vacation home on the coast of Portugal. He told me “You have an open invitation.” Invitation accepted. — <strong>Michael Cunniff, Chief Financial Officer</strong></p><p>I&#8217;d like to travel somewhere by plane in 2021. I haven&#8217;t been on a commercial airplane since February. You would think by now I would be used to the new normal, but I&#8217;m not. Traveling for work and with my family was such a big part of my life, and then it disappeared. There are more important things in life now, but I still miss flying, dearly. I can&#8217;t wait to be back, exploring the word. —<strong> Brian Sumers, Editor-at-Large</strong></p><p>In complete contrast to my 2020 resolution which was to fill up my new passport within five years, I have a new post-pandemic outlook. Rather than tick the box and move to the next, my goal is immersion; to submerge myself into a new community for a period of time and then move to the next. And of course I still need to get back to Australia to achieve my &#8220;seven continents x 2&#8221; badge! — <strong>Carolyn Kremins, President</strong></p><p>My husband and I miss Switzerland. We wish we can go back in summer 2021. We dream of a relaxing week in Ascona, a charming lakeside town in Ticino, and a week — or more! — in the mountains where we can walk or hike, take in the fresh air and breathtaking views, then eat a plate of crisp rosti potatoes with two fried eggs and cheese, in what&#8217;s invariably a bustling mountain restaurant with happy hikers. — <strong>Raini Hamdi, Editor-at-Large</strong></p><p>My honeymoon was supposed to be a trip to Vietnam and elsewhere in Southeast Asia earlier this year, so I think my husband might be a tad disappointed if I didn’t include that as my top travel resolution for the new year! I’m so ready to once again be on a long flight to the other side of the world from our home in Boston and explore new cities and beaches while meeting new people. That said, with all this cooking I’ve been doing during quarantine, I’m ready to go on a giant food tour of some of my favorite cities like Paris, Rome, and Buenos Aires! — <strong>Cameron Sperance, Hospitality Reporter </strong></p><p>In 2021, I am excited for a drastic re-alignment of luxury. Pre-pandemic, in certain major global cities it was very much an arms race of who could have the most expensive glass of champagne in the lobby, with soaring ADRs. I think that there should be a reversion to the basics: strong cultures, well trained and passionate staff, and less fluff. Luxury is still hyper relevant in the world, but it needs to get back to its roots: attention to detail, improvisation, empathy, and a clear mission with a well articulated brand. Auberge and the House Collective will be models to follow here. Separately, I hope there is more innovation to be had in the long-haul business class space. How can you give consumers a smart, efficient product at a reasonable price point? What La Compagnie is doing has always been intriguing, and Emirates introducing “Basic Business” on some routes which is a flat bed without all the trimmings. I think these types of ideas are interesting and hopefully we will see more of them, and less of the 7K Air France business flights from NYC to Paris. — <strong>Colin Nagy, On Experience Columnist</strong></p><p>In 2021, I hope to reschedule a trip I had planned with friends to Tulum. Ideally sometime in the first quarter while we&#8217;d still be escaping the cold, but who knows with the vaccine timing if that&#8217;s a possibility. I&#8217;m looking forward to exploring a new place while not limiting myself in interacting with the locals and getting to go to restaurants and order family-style for the table to try a bit of everything. I want to share everything with everyone! — <strong>Lindsay Bashan, Sales Executive, Airline Weekly</strong></p><p>I’ve never been one for annual travel resolutions or bucket lists. I used to make trip decisions more on a short term basis, but then stay longer and travel slow in the destination. I have to admit Covid has changed my perspective. Life is short and I have so many places I still want to see, and that needs some planning. For starters, I’d love to revisit Ethiopia with my better half in 2021, even briefly, as he’s never been to Africa nor to my birthplace. I’d also love to visit Greece. In between, I&#8217;ll explore my own backyard here in the Caribbean and soak up the outdoors as always. Ideally, more Africa travel will be on the bucket list for 2022 — like going on safari and experiencing Victoria Falls, which my father, once a frequent global traveler, says everyone should get to do before they die. —<strong> Lebawit Lily Girma, Global Tourism Reporter</strong></p><div id="attachment_413823" style="width: 1025px" class="wp-caption aligncenter"><a href="https://skift.com/wp-content/uploads/2020/12/team-dec-16-2020.jpg" rel="attachment wp-att-413823"><img aria-describedby="caption-attachment-413823" loading="lazy" class="wp-image-413823 size-full" src="https://skift.com/wp-content/uploads/2020/12/team-dec-16-2020.jpg" alt="" width="1025" height="684" srcset="https://skift.com/wp-content/uploads/2020/12/team-dec-16-2020.jpg 1025w, https://skift.com/wp-content/uploads/2020/12/team-dec-16-2020-300x200.jpg 300w, https://skift.com/wp-content/uploads/2020/12/team-dec-16-2020-768x512.jpg 768w, https://skift.com/wp-content/uploads/2020/12/team-dec-16-2020-400x267.jpg 400w, https://skift.com/wp-content/uploads/2020/12/team-dec-16-2020-90x60.jpg 90w, https://skift.com/wp-content/uploads/2020/12/team-dec-16-2020-180x120.jpg 180w" sizes="(max-width: 1025px) 100vw, 1025px" /></a><p id="caption-attachment-413823" class="wp-caption-text">The Skift team at our Zoom holiday party.</p></div><p>I’m sure I’m not alone here: the pandemic, for me, is providing a lot of time to reflect on past trips, especially as it’s almost impossible to plan anything in the short term. And among all of the tragic stories, I think you become more aware of your own mortality. So I want to make sure the next trip counts. For quite a few years, vacations haven’t been ambitious. It went as far as a nice resort somewhere hot, with activities to wear out two young children. That approach has changed over the past year and I’ve had South Africa front of mind. I last went there 20 years ago, on a pilgrimage of sorts to visit the country where I was born, but soon left. That 20 years is far too long a gap, and I’ve been dreaming of returning so my children can experience their first safari, and see some of the places I stumbled across as a backpacker, like Cederberg, Citrusdal and the Drakensburg mountains. So 2021 will be about getting out of the comfort zone and back to nature. It should be a family holiday to remember. —<strong>Matthew Parsons, Corporate Travel Editor</strong></p><p>I aim to haul my ass to Japan after years of dreaming about it and saving up frequent flyer miles. It’s a cliche, but I want the full Tokyo: noodle shops and neon-lit nightlife, karaoke and tea ceremonies, mountain trails and Shinto shrines. One can hope by end of the 2021 it&#8217;s a practical dream.— <strong>Sean O’Neill, Senior Travel Tech Editor</strong></p><p>I would like to return to China and travel around the country seeing how the pandemic has changed the travelsphere there. While I&#8217;m on that side of the world, I&#8217;d travel around Australia, a continent I&#8217;ve never been to exploring Melbourne, Sydney and the Western city of Perth where I have a great nephew I&#8217;ve only met through Facetime. From there, I&#8217;d hop on a plane to Bali and then to Taiwan and Singapore and Hong Kong. Time permitting, I&#8217;d travel to Sweden, Norway and Denmark. And on the return I&#8217;d swing by Spain, France and Italy. Back in the States, I&#8217;d travel to the 5 or 6 remaining states I have to complete the country. Next year I hope to return to traveling and reporting from destinations with gusto. — <strong>Ruthy Muñoz, Contributor</strong></p><p>Even sequestered, all of us have experienced a collective pain that makes the world feel strangely closer, more connected. That&#8217;s a powerful allure to travel. Still, we&#8217;re keeping it cautious, maybe fourth quarter for a post-vaccine trip if all is deemed more safe by then. A work-leisure trip to London, maybe, to connect with colleagues and our friends there. — <strong>Tom Lowry, Editor-in-Chief</strong></p><h3>FAMILY AND FRIENDS</h3><p>Fly more than I did in 2020, which is a very low bar, and visit my mom in Colorado. I went from 58 flights in 2019 to 16 this year — all but three of those flown prior to the pandemic. <strong>— Edward Russell, Airlines Reporter</strong></p><p>Now living in the often snowy Northeast, I’m sure I’ll have my eyes on a whole-home rental for our family on a tropical island, likely in the Caribbean. Naturally, flying would need to be completely safe, however if driving is still the only option in 2021, I am also keen to try a luxury tent stay this year, either in Maine close to where we live or out in the American West. Wherever we go, I’d hope to be near water for swimming, a beach for evening fires and cooking with family, and to opportunity to find a few adventurous excursions to remind us of the many wonders still yet to be seen. — <strong>Brian Quinn, Editorial Director, Events</strong></p><div class="travel-resolutions-title"><div><p>My plans for 2021 include some road trips in the first half of the year; maybe south for some warmth and/or north for some skiing (if that exists). Later in the year I would LOVE to get on a plane and take the Italy trip that was postponed from spring 2020, but that might be more of a fantasy. Regardless, I look forward to seeing more family and friends in large groups, when it&#8217;s safe to do so, and I don&#8217;t care where that takes me! Also, I will be exploring more of my own city (NYC) and helping local businesses as much as I can. <strong>— Danielle Wagstaff, Director, Emerging Brands</strong></p><p>It&#8217;s been a year of many travel disappointments for our family. We had trips planned that needed to be cancelled and exciting summer camp plans which also fell by the wayside. Our family is now itching to hit the open road again and our immediate plans/resolutions include: Road trips to visit family and friends we haven&#8217;t seen in close to a year. LA and D.C. here we come! NOTE: Dare I say, an RV is in our future<br />Make a list of all the top places we want to visit now as a family before our kids graduate high school (in 2 years) and start a family savings plan to support all of our new travel. Everyone contributes:) Send our kids to an adventure travel camp this summer to make up for the summer they missed. Short and sweet. Fingers and toes crossed that it can come to fruition. — <strong>Deborah Knudsen, Executive Sales Director</strong></p></div><p>For me, travel in 2021 means reconnecting with friends and family around the world. First stop? Back to my roots in Salt Lake City, Utah to visit my mom and extended clan (including grandnephews and grandnieces!). Next? Well, my partner is from Izmir, Turkey, and we’ve been talking about visiting his family there for years. I hope we finally get to go next summer or fall. If I can make those two trips in 2021, I&#8217;ll be happy as a clam. — <strong>Darren Frei, Editorial Strategist, SkiftX</strong></p><p>I&#8217;ve lived away from my family for the past 13 years in London, where I met my Canadian wife and had two sons. The year 2020 completely changed our outlook on life and the importance of family, which meant that we have recently moved to the Netherlands to be closer to my family. For me this means one thing in particular for 2021: free babysitters. For the past five years me and my wife haven&#8217;t been on a trip together, just the two of us, so it&#8217;s my resolution to make that happen in 2021. It doesn&#8217;t have to be exotic, it can be domestic; as long as it&#8217;s filled with good food and the blissful absence of crying kids. — <strong>Wouter Geerts, Senior Analyst. Skift Research</strong></p><p><a href="https://skift.com/wp-content/uploads/2020/12/team-dec-16-2020-3.jpg" rel="attachment wp-att-413821"><img loading="lazy" class="aligncenter size-full wp-image-413821" src="https://skift.com/wp-content/uploads/2020/12/team-dec-16-2020-3.jpg" alt="" width="1025" height="684" srcset="https://skift.com/wp-content/uploads/2020/12/team-dec-16-2020-3.jpg 1025w, https://skift.com/wp-content/uploads/2020/12/team-dec-16-2020-3-300x200.jpg 300w, https://skift.com/wp-content/uploads/2020/12/team-dec-16-2020-3-768x512.jpg 768w, https://skift.com/wp-content/uploads/2020/12/team-dec-16-2020-3-400x267.jpg 400w, https://skift.com/wp-content/uploads/2020/12/team-dec-16-2020-3-90x60.jpg 90w, https://skift.com/wp-content/uploads/2020/12/team-dec-16-2020-3-180x120.jpg 180w" sizes="(max-width: 1025px) 100vw, 1025px" /></a></p><p>All year long, I&#8217;ve been dreaming of the trips planned (and canceled) in 2020. In 2021, I resolve to get at least one of these getaways back on the books: &#8211; A long, lazy weekend at The Cape in Los Cabos with my husband; Punta Mita with my brother and our kids for a spring break family fiesta; Lisbon and the beaches of Portugal, to celebrate a milestone birthday with a dear friend and a tight posse of friends/families; A summer trip to the North Shore of Lake Superior for a dose of the Great Lakes and a reunion with my many Minnesota relatives; Winter holiday weekend at the Mohonk Mountain house with our East Coast family. —<strong>Lisa Weier Parilla, Director, Business Development</strong></p><h3>SLOW &amp; SAVORY</h3><p>My resolution for 2021 is to never ever take travel for granted! When the world reopens I want to slow my travel down and savor every second. — <strong>Kate Irwin, Commercial Director, Europe + Middle East </strong></p><p>My travel resolution: 2021 will still be a year of semi-pause on travel and we will cautiously wait for vaccine to propagate before traveling cross-border. For my growing family we will stay within driving distance mostly, Airbnbs and similar accommodation in nature. Short-term rentals + outdoors is a combo hot sector for a reason, we will fully take advantage of it in 2021! — <strong>Rafat Ali, Founder and CEO</strong></p><p>Next year (2021) will be my opportunity to double-down on my 2020 commitment of exploring the wonders in my backyard. No, I mean more than just New York City and the surrounding sprawl. Short plane trips to hidden gems, cross-country car rides, and spending weeks with friends across the country seem like a great way to explore my wanderlust and learn more about how others are handling life. One of the heaviest lessons learned in 2020 was how much everyone of us is vulnerable to conditions out of our control, conditions that tear at our humanity. My friends in North Carolina, Texas, Washington, Ohio, Massachusetts, Wisconsin, Georgia, Connecticut, Illinois can expect to hear from me on a visit in 2021. I&#8217;ve become fascinated by people&#8217;s stories through the medical and political crisis that is/was 2020. I hope to hear more about them. Of course, if an opportunity presents itself for international travel I can&#8217;t say I won&#8217;t take it. Ireland is still calling my name! —<strong> Sean Willey, Subscription Sales Director</strong></p><p>My last few years of resolutions focused on getting outdoors and making big travel plans. But I think like many others, my 2021 resolution is more limited in scope. All I want is to re-engage with the real world, whether that&#8217;s sipping a coffee in a crowded cafe, eating a meal with friends and family at a corner booth in a cosy restaurant, or ordering a beer in a noisy bar. &#8220;Normal,&#8221; whatever that means, is probably never coming back. But once the pandemic is brought under control, our innate desire for real connection will return, stronger than ever. — <strong>Jeremy Kressmann, Research Editor, SkiftX</strong></p><p>When I transplanted to California in 2019, my travel goal was to use my strategic location to get to Japan in 2020. That was and will continue to be the number one destination on my hit list until I actually get there. For next year, my wife and I plan to relocate to Austin, Texas — which may be breaking news to my Skift colleagues, depending one when this is published — and look forward to barbecue, swimming holes, and being a tourist in my own backyard. — <strong>Matt Heidkamp, Creative Strategy Director, SkiftX</strong></p><div class="travel-resolutions-title"><p><a href="https://skift.com/wp-content/uploads/2020/12/team-dec-16-2020-2.jpg" rel="attachment wp-att-413822"><img loading="lazy" class="aligncenter size-full wp-image-413822" src="https://skift.com/wp-content/uploads/2020/12/team-dec-16-2020-2.jpg" alt="" width="1025" height="684" srcset="https://skift.com/wp-content/uploads/2020/12/team-dec-16-2020-2.jpg 1025w, https://skift.com/wp-content/uploads/2020/12/team-dec-16-2020-2-300x200.jpg 300w, https://skift.com/wp-content/uploads/2020/12/team-dec-16-2020-2-768x512.jpg 768w, https://skift.com/wp-content/uploads/2020/12/team-dec-16-2020-2-400x267.jpg 400w, https://skift.com/wp-content/uploads/2020/12/team-dec-16-2020-2-90x60.jpg 90w, https://skift.com/wp-content/uploads/2020/12/team-dec-16-2020-2-180x120.jpg 180w" sizes="(max-width: 1025px) 100vw, 1025px" /></a></p><p>With the arrival of effective vaccines, the end of the pandemic is in sight. But still, my travel resolution remains unchanged. In ordinary years, millions of people come to California, where I live. There are vast swaths of this huge and beautiful state I haven&#8217;t seen, and in 2021 I plan to chip away at some of those parts of the Golden State I haven&#8217;t yet explored. And, as odd as it may sound from someone who has covered the airline industry for 20 years, I intend to do so in my car. <strong>— Madhu Unnikrishnan, Editor, Airline Weekly</strong></p><p>I don&#8217;t have any resolutions except to not catch Covid again, and hopefully see the beach &#8230; eventually — <strong>Rachel Bronstein, Developer</strong></p><p>My new year&#8217;s travel resolution is not about going to any particular place, rather it’s about valuing every single place, earnestly — and appreciating, with the respect that they deserve, the folks who created and sustain this wide network that affords us all the opportunity to move freely through the world. I promise to never take travel for granted again. Cheers to 2021, may we take the lessons we learned from 2020, apply them to every decision we make, and leave this godforsaken year behind us. <strong>— Kat Townsend, Vice President, SkiftX</strong></p></div></div> <div class="read-more"><button class="btn btn-blue read-more-btn">See full article</button></div></div> <div class="bottom-email-signup"> <div id="newsletter" class="email-signup aw skift-pro"> <div class="aw-container"> <div class="top-text"> <h3>Why join Skift Pro?</h3> <p> Unlimited stories<br /> Exclusive column<br /> Event discounts<br /> And more<br /> </p> </div> <div class="email-signup-cta"><a href="https://skift.com/membership" class="btn btn-arrow">Subscribe Now</a></div> </div> </div> </div> <div class="tag-container"> Tags: <a href="https://skift.com/tag/tourism" class="no-red">tourism</a>, <a href="https://skift.com/tag/travel" class="no-red">travel</a></div><div class="bottom-ad"></div><div class='photo-credit'>Photo Credit: Sunset at a pier on False Bay in South Africa, a location where a Skift colleague dreams of traveling to in 2021. <span class='source'>Delyth Angharad / Flickr</span></div> </div> <div class="right-rail"></div> <div class="clearfix"></div> </div> </div></div><div class="up-next"> <div class="up-next-container"> <div class="up-next-header"> <h3>Up Next</h3> <div class="lines"></div> </div> <div class="up-next-stories"> <div class="article-lift reg"><a href="https://skift.com/insight/skift-report-state-corporate-travel-expense-2021/" onclick="ga('send', 'event', 'Sponsored Promo', 'Click', 'NEW REPORT The State of Corporate T&amp;E 2021: The Path to Recovery');" class="skift-lift"> <div class="lift-image"> <img class="async-img" data-src="https://skift.com/wp-content/uploads/2020/11/TripActions-2020-2000x1333-2.png" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="NEW REPORT The State of Corporate T&amp;E 2021: The Path to Recovery" /> </div> <div class="lift-info"> <h2 class="title">NEW REPORT The State of Corporate T&amp;E 2021: The Path to Recovery</h2> <div class="sponsor-logo"> <img class="async-img" data-src="https://skift.com/wp-content/uploads/2020/11/TripActions-Logo.png" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="TripActions" /> </div> </div> <div class="clearfix"></div></a></div> <div class="story-grid"> <div class="story-wrap"> <a href="https://skift.com/2020/12/31/the-biggest-innovators-in-travel-and-hospitality-covid-edition/" class="story-link"> <div class="story-image"> <div class="overlay"></div> <div class="background"> <img class="async-img" data-src="https://skift.com/wp-content/uploads/2020/12/MFL_177-e1609350046212.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." /> </div> <div class="pusher"></div> </div> <div class="story-content"> <div class="flag flag-blue">Coronavirus and Airlines</div> <h3>The Biggest Innovators in Travel and Hospitality: Covid Edition</h3> <p class="author">Colin Nagy, Skift</p> <p class="post-date">6 hours ago</p> </div> </a> </div> <div class="story-wrap"> <a href="https://skift.com/2020/12/30/airbnb-among-2020s-red-hot-ipos/" class="story-link"> <div class="story-image"> <div class="overlay"></div> <div class="background"> <img class="async-img" data-src="https://skift.com/wp-content/uploads/2020/12/thumbnail-11e499bc4a9011eba1239f1390b17ab8-scaled.jpeg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." /> </div> <div class="pusher"></div> </div> <div class="story-content"> <div class="flag flag-blue">Rentals &amp; Shares</div> <h3>Airbnb Among 2020&#8217;s Red-Hot IPOs</h3> <p class="author">Noel Randewich, Reuters</p> <p class="post-date">24 hours ago</p> </div> </a> </div> <div class="story-wrap"> <a href="https://skift.com/2020/12/20/livn-smart-travel-distribution-tours-activities/" class="story-link"> <div class="story-image"> <div class="overlay"></div> <div class="background"> <img class="async-img" data-src="https://skift.com/wp-content/uploads/2020/08/Hero_image_Livn_Article1.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." /> </div> <div class="pusher"></div> </div> <div class="story-content"> <div class="flag flag-red">Sponsored</div> <h3>Executive Q&#038;A: Why the Future of Smart Travel Distribution Must Include Tours and Activities</h3> <p class="author">Livn + Skift</p> <p class="post-date">2 weeks ago</p> </div> </a> </div> <div class="story-wrap"> <a href="https://skift.com/2020/12/30/the-top-10-skift-research-reports-in-2020/" class="story-link"> <div class="story-image"> <div class="overlay"></div> <div class="background"> <img class="async-img" data-src="https://skift.com/wp-content/uploads/2020/12/Feature2-scaled.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." /> </div> <div class="pusher"></div> </div> <div class="story-content"> <div class="flag flag-blue">Skift Originals</div> <h3>The Top 10 Skift Research Reports in 2020</h3> <p class="author">Haixia Wang, Skift </p> <p class="post-date">1 day ago</p> </div> </a> </div> <div class="story-wrap"> <a href="https://skift.com/2020/12/30/the-best-travel-writing-of-the-year-our-favorite-stories-of-2020/" class="story-link"> <div class="story-image"> <div class="overlay"></div> <div class="background"> <img class="async-img" data-src="https://skift.com/wp-content/uploads/2020/12/8534271444_d4b40051bb_k-e1608981743585.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." /> </div> <div class="pusher"></div> </div> <div class="story-content"> <div class="flag flag-blue">Skift</div> <h3>The Best Travel Writing of the Year: Our Favorite Stories of 2020</h3> <p class="author">Tom Lowry, Skift </p> <p class="post-date">1 day ago</p> </div> </a> </div> <div class="story-wrap"> <a href="https://skift.com/2020/12/29/american-airlines-completes-first-u-s-737-max-flight-after-20-month-safety-ban/" class="story-link"> <div class="story-image"> <div class="overlay"></div> <div class="background"> <img class="async-img" data-src="https://skift.com/wp-content/uploads/2020/12/737MAX-DFW-TUL-Takeoff-120220-2-scaled-e1609267621929.jpg" src="https://skift.com/wp-content/themes/skift/img/clear.png" alt="More travel executives get their mission-critical industry news from Skift than any other source on the planet." /> </div> <div class="pusher"></div> </div> <div class="story-content"> <div class="flag flag-blue">Airlines</div> <h3>American Airlines Completes First U.S. 737 Max Flight After 20-Month Safety Ban</h3> <p class="author">David Shepardson and Traci Rucinski , Reuters</p> <p class="post-date">2 days ago</p> </div> </a> </div> <div class="more-news-btn"> <a href="https://skift.com/news/" class="btn btn-skiftpro-green">More News</a> </div> </div> </div> </div></div> </div> </div> <footer id="footer"><div id="footer-content"><div class="footer-column first"><div class="footer-item" id="footer-nav"><div id="skift-corporate"><div class="footer-title">Skift Corporate</div><ul class="footer-menu"><li class="menu-item"><a href="https://skift.com/about/">About Skift</a></li><li class="menu-item"><a href="http://www.skiftx.com/">Advertise With Us</a></li><li class="menu-item"><a href="https://skift.com/news-staff/">News Staff</a></li><li class="menu-item"><a href="https://skift.com/terms/">Terms of Use</a></li><li class="menu-item"><a href="https://skift.com/privacy/">Privacy Policy</a></li></ul></div><div class="copyright">&copy; 2020 Skift Inc. All Rights Reserved</div></div></div><div class="footer-column middle"><div class="footer-item" id="social"><div class="footer-title">Follow Us</div><ul><li><a href="https://facebook.com/skiftnews" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li><a href="https://twitter.com/skift" class="icon selected" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-twitter twitter-icon" aria-hidden="true"></i></a></li><li><a href="https://linkedin.com/company/skift" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li><li><a href="https://www.instagram.com/skiftnews/" class="icon" target="_blank" rel="nofollow noopener noreferrer"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li><a href="https://skift.com/newsletters/" class="icon"><i class="fa fa-envelope" aria-hidden="true"></i></a></li></ul><div id="footer-tweet-box"><div id="footer-tweet"><p id="tweet-content">Hotel Distribution 2020 Part II: The Tech Landscape <a href="https://t.co/qPdnDY2eWN">https://t.co/qPdnDY2eWN</a></p><p id="tweet-meta">Twitter | 2 hours ago</p></div></div></div></div><div class="footer-column last"><div class="footer-item" id="podcast"><div class="footer-title">Latest Podcast Episodes</div><ul><li><a href="https://podcast.skift.com/2020/12/21/regulating-the-short-term-rental-economy/">Regulating the Short-Term Rental Economy&nbsp;<i class="fa fa-chevron-right"></i></a></li><li><a href="https://podcast.skift.com/2020/11/23/how-diversity-fuels-creativity/">How Diversity Fuels Creativity&nbsp;<i class="fa fa-chevron-right"></i></a></li><li><a href="https://podcast.skift.com/2020/11/18/travel-industry-outlook-post-u-s-election-and-post-vaccine/">Travel Industry Outlook: Post-U.S. Election and Post-Vaccine&nbsp;<i class="fa fa-chevron-right"></i></a></li></ul></div></div><div class="clearfix"></div></div></footer><script data-cfasync="false" id="parsely-cfg" data-parsely-site="skift.com" src="//cdn.parsely.com/keys/skift.com/p.js"></script><script type='text/javascript' id='article-scripts-js-extra'>
var ajaxUrl = "https:\/\/skift.com\/wp-admin\/admin-ajax.php";
</script><script type='text/javascript' src='https://skift.com/wp-content/themes/skift/js/min/article-page-script-min.js?ver=1606321877' id='article-scripts-js'></script><script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script><script type='text/javascript'>_stq = window._stq || [];_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'59613240',post:'411789',tz:'-5',srv:'skift.com'} ]);_stq.push([ 'clickTrackerInit', '59613240', '411789' ]);</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZ9FZL8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></body></html>