<!DOCTYPE html>
<!--[if lt IE 9 ]><html lang="en" class="no-js ie8"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
        <script>
        window.ajaxPath = 'https://skift.com/wp-admin/admin-ajax.php';
    </script>
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.2.1 (Yoast SEO v19.6.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Airbnb.org, Expedia Group Aid Hurricane Relief Efforts</title>
	<meta name="description" content="Airbnb.org and Expedia Group are providing support to people displaced by Hurricanes Fiona and Ian, and to first responders." />
	<link rel="canonical" href="https://skift.com/blog/airbnb-org-expedia-group-aid-hurricane-relief-efforts/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Airbnb.org, Expedia Group Aid Hurricane Relief Efforts" />
	<meta property="og:description" content="Airbnb.org and Expedia Group are providing support to people displaced by Hurricanes Fiona and Ian, and to first responders." />
	<meta property="og:url" content="https://skift.com/blog/airbnb-org-expedia-group-aid-hurricane-relief-efforts/" />
	<meta property="og:site_name" content="Skift" />
	<meta property="article:publisher" content="https://www.facebook.com/Skiftnews" />
	<meta property="article:modified_time" content="2022-10-03T18:38:04+00:00" />
	<meta property="og:image" content="https://skift.com/wp-content/uploads/2022/10/rincon-pole-1024x683.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@skift" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='skift-main-css'  href='https://skift.com/wp-content/themes/skift-2021/assets/styles/main.css?ver=1839e3dee94' type='text/css' media='all' />
<link rel='shortlink' href='https://skift.com/?p=527866' />
			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v9.0.35-->
			<script type="text/javascript" class="hsq-set-content-id" data-content-id="blog-post">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
			
    <script>	
        window.myskUser = {"rid":null,"is_subscriber":false,"signed_in":false,"authenticated":false,"has_access":true};	
        window.myskUrl = 'https://my.skift.com/';
    </script>	
    
    <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Airbnb.org, Expedia Group Aid Hurricane Relief Efforts","url":"https:\/\/skift.com\/blog\/airbnb-org-expedia-group-aid-hurricane-relief-efforts\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/skift.com\/blog\/airbnb-org-expedia-group-aid-hurricane-relief-efforts\/"},"thumbnailUrl":"","image":{"@type":"ImageObject","url":""},"articleSection":"Online Travel","author":[{"@type":"Person","name":"Dennis Schaal"}],"creator":["Dennis Schaal"],"publisher":{"@type":"Organization","name":"Skift","logo":"https:\/\/skift.com\/wp-content\/uploads\/2016\/09\/cropped-logo-square-yellow.png"},"keywords":["airbnb","airbnb.org","expedia group","homes","hurricanes","philanthropy","visit florida"],"dateCreated":"2022-10-03T18:38:02Z","datePublished":"2022-10-03T18:38:02Z","dateModified":"2022-10-03T18:38:04Z"}</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style>img#wpstats{display:none}</style>
	    <link rel="preload" href="https://use.typekit.net/moj0gtk.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://use.typekit.net/moj0gtk.css"></noscript>
        <link rel="preload" href="https://fonts.googleapis.com/icon?family=Material+Icons+Outlined&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons+Outlined&display=swap"></noscript>
        <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WZ9FZL8');</script>
    <!-- End Google Tag Manager -->
    <!-- There is no amphtml version available for this URL. --><link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-32x32.png" sizes="32x32" />
<link rel="icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-180x180.png" />
<meta name="msapplication-TileImage" content="https://skift.com/wp-content/uploads/2016/09/cropped-logo-square-yellow-270x270.png" />
</head>

<body>

<script>
    window.pageData = {
        postId: 527866,
        categories: ["online-travel"],
        tags: ["airbnb","airbnb-org","expedia-group","homes","hurricanes","philanthropy","visit-florida"],
        author: "",
        source: "",
        sponsor: null    };
</script>
<noscript>
    <div id="js-warning">Javascript is required for this site to display correctly.</div>
</noscript>
<div id="header-container">
            <div id="top-banner"></div>
        
    <div class="header-wrap">
        <div class="row overflow">
            <div class="col-12 col-8-tablet col-4-mobile">
                <input type="checkbox" class="mobile-only" id="mobile-trigger" />
                <header id="header">
                    <div class="mobile-wrap">
                        <div class="logo">
    <a href="https://skift.com">
        <img  width="80" height="30" alt="Skift logo" data-src="https://skift.com/wp-content/themes/skift-2021/assets/img/logo/logo.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://skift.com/wp-content/themes/skift-2021/assets/img/logo/logo.svg" width="80" height="30" alt="Skift logo" /></noscript>
    </a>
</div>
                        <label for="mobile-trigger" class="mobile-sandwich mobile-only">
    <div class="top-line"></div>
    <div class="middle">
        <div class="middle-line"></div>
        <div class="middle-dot"></div>
    </div>
    <div class="bottom-line"></div>
</label>
                    </div>
                    <nav class="main-nav">
                        <div class="mobile-only mobile-search">
    <div class="mobile-search-box">
        <span class="material-icons-outlined">search</span>
        <form id="mobile-search-form" action="https://skift.com" method="get">
            <input type="search" name="s" placeholder="Search Skift" class="mobile-search-input" />
        </form>
    </div>
</div>
                        <ul>
                            <li class="has-sub-nav">
                                <input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_news" />
                                <div class="nav-item-wrap">
                                    <label for="sub-nav_news" class="mobile-sub-nav-button">
                                        <a href="https://skift.com/news/">
                                            <span>News</span>
                                        </a>
                                    </label>

                                    <div class="sub-menu">
                                        <div class="sub-menu-wrap">
                                            <div class="sub-menu-max-width">
                                                <ul>
                                                    
            <li class="">
                <div class="section-heading">Latest News</div>
                <ul id="menu-latest-news" class="menu"><li id="menu-item-511020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511020"><a href="https://skift.com/news/">Latest News</a></li>
<li id="menu-item-511021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511021"><a href="https://skift.com/tag/coronavirus-recovery/">Coronavirus Recovery</a></li>
<li id="menu-item-511023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511023"><a href="https://skift.com/blog/">Travel News Blog</a></li>
</ul>
            </li>
        
            <li class="">
                <div class="section-heading">News By Sector</div>
                <ul id="menu-news-by-sector" class="menu"><li id="menu-item-511024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511024"><a href="https://skift.com/hotels/">Hotels</a></li>
<li id="menu-item-511025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511025"><a href="https://skift.com/tourism/">Tourism</a></li>
<li id="menu-item-511026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511026"><a href="https://skift.com/online-travel/">Online Travel</a></li>
<li id="menu-item-511027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511027"><a href="https://skift.com/airlines/">Airlines</a></li>
<li id="menu-item-511028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511028"><a href="https://skift.com/business-travel/">Business Travel</a></li>
<li id="menu-item-511029" class="see-all menu-item menu-item-type-custom menu-item-object-custom menu-item-511029"><a href="https://skift.com/all-categories/">See All Sectors</a></li>
</ul>
            </li>
        
            <li class="">
                <div class="section-heading">Stay Connected</div>
                <ul id="menu-stay-connected" class="menu"><li id="menu-item-511030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511030"><a href="https://skift.com/newsletters/">Skift Newsletters</a></li>
<li id="menu-item-511032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511032"><a href="https://skift.com/skift-daily-briefing/">Skift Daily Briefing Podcast</a></li>
<li id="menu-item-511033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511033"><a href="https://airlineweekly.com/?__hstc=207916688.9a2d69f283dff1da6efa59b7ea40fbbf.1654606902253.1658484290499.1658505546363.18&#038;__hssc=207916688.3.1658505546363&#038;__hsfp=3971565542">Airline Weekly</a></li>
<li id="menu-item-511034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511034"><a href="https://meetings.skift.com/">Skift Meetings Updates</a></li>
<li id="menu-item-511035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511035"><a href="https://dailylodgingreport.com/">Daily Lodging Report</a></li>
</ul>
            </li>
        
                                                </ul>
                                                                                                                                        <div class="promo"><h3>Skift Pro</h3><p>Access exclusive travel research, data insights, and surveys</p><a class="btn btn-black" href="https://skift.com/pro/">Subscribe Now</a></div>                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </li>
                            <li class="has-sub-nav">
                                <input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_events" />
                                <div class="nav-item-wrap">
                                    <label for="sub-nav_events" class="mobile-sub-nav-button">
                                        <a href="https://live.skift.com"><span>Events</span></a>
                                    </label>

                                    <div class="sub-menu two-columns">
                                        <div class="sub-menu-wrap">
                                            <div class="sub-menu-max-width">
                                                <ul>
                                                    
            <li class="">
                <div class="section-heading">Upcoming Events</div>
                <ul id="menu-upcoming-events" class="menu"><li id="menu-item-511037" class="menu-item menu-item-type-custom menu-item-object-custom has-date menu-item-511037"><a href="https://live.skift.com/skift-aviation-forum-2022/"><div class="date">Nov 16</div>Skift Aviation Forum</a></li>
<li id="menu-item-511038" class="menu-item menu-item-type-custom menu-item-object-custom has-date menu-item-511038"><a href="https://live.skift.com/skift-global-forum-east/"><div class="date">Dec 13-15</div>Skift Global Forum East</a></li>
<li id="menu-item-511039" class="see-all menu-item menu-item-type-custom menu-item-object-custom menu-item-511039"><a href="https://live.skift.com/">View All Events</a></li>
</ul>
            </li>
        
            <li class="">
                <div class="section-heading">Event Information</div>
                <ul id="menu-event-information" class="menu"><li id="menu-item-511040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511040"><a href="https://live.skift.com/subscriber-access/">Subscriber Access</a></li>
<li id="menu-item-511041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511041"><a href="https://live.skift.com/sponsorship-opportunities/">Sponsorship Opportunities</a></li>
<li id="menu-item-511042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511042"><a href="https://live.skift.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-511043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511043"><a href="https://live.skift.com/skift-live-events-2021/">Event Highlights</a></li>
</ul>
            </li>
                                                        </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </li>
                            <li class="has-sub-nav">
                                <input type="checkbox" class="mobile-only sub-menu-trigger" id="sub-nav_research" />
                                <div class="nav-item-wrap">
                                    <label for="sub-nav_research" class="mobile-sub-nav-button">
                                        <a href="https://research.skift.com"><span>Research</span></a>
                                    </label>

                                    <div class="sub-menu">
                                        <div class="sub-menu-wrap">
                                            <div class="sub-menu-max-width">
                                                <ul>
                                                    
<li>
    <div class="section-heading">
        Latest Research
    </div>

    <ul>

            <li>
            <a href="https://research.skift.com/recovery/august-2022-highlights/">
                Skift Travel Health Index: August 2022 Highlights            </a>
        </li>
            <li>
            <a href="https://research.skift.com/report/u-s-travel-tracker-july-2022-highlights/">
                U.S. Travel Tracker: July 2022 Highlights            </a>
        </li>
            <li>
            <a href="https://research.skift.com/recovery/july-2022-highlights/">
                Skift Travel Health Index: July 2022 Highlights            </a>
        </li>
    
    </ul>
</li>


            <li class="">
                <div class="section-heading">Research By Sector</div>
                <ul id="menu-research-by-sector" class="menu"><li id="menu-item-511044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511044"><a href="https://research.skift.com/sectors/destinations/">Tourism</a></li>
<li id="menu-item-511045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511045"><a href="https://research.skift.com/sectors/travel-tech/">Technology</a></li>
<li id="menu-item-511046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511046"><a href="https://research.skift.com/sectors/hospitality/">Hospitality</a></li>
<li id="menu-item-511047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511047"><a href="https://research.skift.com/sectors/consumer-habits/">Consumer Habits</a></li>
<li id="menu-item-511048" class="see-all menu-item menu-item-type-custom menu-item-object-custom menu-item-511048"><a href="https://research.skift.com/sectors/">See All Sectors</a></li>
</ul>
            </li>
        
            <li class="">
                <div class="section-heading">Featured Tools</div>
                <ul id="menu-featured-tools" class="menu"><li id="menu-item-511050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511050"><a href="https://research.skift.com/health-score/">Travel Company Tracker</a></li>
<li id="menu-item-511051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511051"><a href="https://research.skift.com/recovery/">Travel Health Index</a></li>
<li id="menu-item-511052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511052"><a href="https://research.skift.com/hotel-tech-benchmark/">Hotel Tech Benchmark</a></li>
</ul>
            </li>
                                                        </ul>

                                                <div class="promo"><h3>Skift Research</h3><p>Access exclusive travel research, data insights, and surveys</p><a class="btn btn-black" href="https://research.skift.com/subscribe/">Subscribe Now</a></div>                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </li>
                            <li>
                                <a href="https://skift.com/work-with-us/"><span>Advertise</span></a>
                            </li>
                                                            <li>
                                    <a href="https://skift.com/get-access/"><div class="btn btn-yellow">Get Access</div></a>
                                </li>
                                                    </ul>
                    </nav>
                    <div class="right-side">

                        <div class="search-wrap hide-mobile">
                            <label for="search-desktop-trigger"><span class="material-icons-outlined">search</span></label>
                            <input type="checkbox" id="search-desktop-trigger" />
                            <form class="search-form" action="https://skift.com" method="get">
                                <input type="search" placeholder="Search Skift" name="s" class="search-box" />
                            </form>
                        </div>

                        <div class="user-wrap">
                                                            <a href="https://skift.com/auth/login/?redirect=https://skift.com/blog/airbnb-org-expedia-group-aid-hurricane-relief-efforts/" rel="nofollow">
                                    <span class="material-icons-outlined">person</span>
                                    Login
                                </a>
                                                    </div>
                    </div>
                </header>
            </div>
        </div>
    </div>

	<div id="header-pad"></div>
</div>
        <article>
            <section class="article-header">
    <div class="row offset-1">
        <div class="article-header-wrapper col-10 col-8-tablet col-4-mobile">
            <div class="category"><a href="https://skift.com/blog/">Travel News Blog</a></div>            <h1 class="headline">Airbnb.org, Expedia Group Aid Hurricane Relief Efforts</h1>
                    <div class="byline">
                        <div class="byline-wrap">
                <p class="author-name"><a href="https://skift.com/author/dennisschaal/">Dennis Schaal</a>, Skift</p>
                <p class="post-date">Today at 2:38 PM EDT</p>
            </div>
        </div>
                </div>
    </div>
</section>            <section class="article-body no-margin-top">
                <div class="row offset-1 overflow">
                    <div class="main-col col-10 col-8-tablet col-4-mobile">
                        <div class="left-rail">
                            <div class="article-wrapper">
                                    <div class="social-share no-top-border no-top-padding no-top-margin">
        <ul>
            <li><div class="share-flag">Share</div></li>
            <li><button class="share-btn facebook"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/facebook.svg" width="24" height="24" alt="Facebook Logo" /></button></li>
            <li><button class="share-btn twitter"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/twitter.svg" width="24" height="24" alt="Twitter Logo" /></button></li>
            <li><button class="share-btn linkedin"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/linkedin.svg" width="24" height="24" alt="LinkedIn Logo" /></button></li>
            <li><button class="share-btn email"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/mail.svg" width="24" height="24" alt="Email icon" /></button></li>
        </ul>
    </div>
                                    <div class="article-copy">
                                    
<p><a href="https://www.airbnb.org">Airbnb.org</a> and <a href="https://www.expediagroup.com/home/default.aspx">Expedia Group </a>are providing support to people displaced by <a href="https://www.npr.org/2022/09/23/1124345084/impact-hurricane-fiona-puerto-rico">Hurricanes Fiona</a> and <a href="https://www.fema.gov/disaster/hurricane-ian">Ian</a>.</p>



<p>Airbnb.org, a nonprofit that says it operates independently from Airbnb, announced that it has committed $5 million to provide free housing on a temporary basis to people displaced by Hurricane Fiona in the Caribbean and Hurricane Ian on the U.S. mainland.</p>



<figure class="wp-block-image size-large"><a href="https://skift.com/wp-content/uploads/2022/10/rincon-pole-scaled.jpg"><img width="1024" height="683"  alt=""  data-srcset="https://skift.com/wp-content/uploads/2022/10/rincon-pole-1024x683.jpg 1024w, https://skift.com/wp-content/uploads/2022/10/rincon-pole-300x200.jpg 300w, https://skift.com/wp-content/uploads/2022/10/rincon-pole-768x512.jpg 768w, https://skift.com/wp-content/uploads/2022/10/rincon-pole-1536x1025.jpg 1536w, https://skift.com/wp-content/uploads/2022/10/rincon-pole-scaled.jpg 2048w"  data-src="https://skift.com/wp-content/uploads/2022/10/rincon-pole-1024x683.jpg" data-sizes="(max-width: 1024px) 100vw, 1024px" class="wp-image-527873 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1024" height="683" src="https://skift.com/wp-content/uploads/2022/10/rincon-pole-1024x683.jpg" alt="" class="wp-image-527873" srcset="https://skift.com/wp-content/uploads/2022/10/rincon-pole-1024x683.jpg 1024w, https://skift.com/wp-content/uploads/2022/10/rincon-pole-300x200.jpg 300w, https://skift.com/wp-content/uploads/2022/10/rincon-pole-768x512.jpg 768w, https://skift.com/wp-content/uploads/2022/10/rincon-pole-1536x1025.jpg 1536w, https://skift.com/wp-content/uploads/2022/10/rincon-pole-scaled.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a><figcaption>More than two weeks after Hurricane Fiona hit Puerto Rico, parts of the island remained without electricity. Pictured is a Rincón, Puerto Rico street on October 2, 2022. Source: Dennis Schaal/Skift</figcaption></figure>



<p>&#8220;These stays will be funded by Airbnb and other donors to Airbnb.org,&#8221; the group said.</p>



<p>In the U.S. mainland, for example, Airbnb.org said it is collaborating with <a href="https://www.globalempowermentmission.org">Global Empowerment Mission</a> and local and state authorities to identify hurricane victims who need housing.</p>



<p>In Puerto Rico, Airbnb.org is working with local organizations that can utilize its grants to house first responders, the organization said.</p>



<p>Meanwhile, Expedia Group donated an unspecified amount of money to <a href="https://www.flgov.com/2022/10/01/first-lady-casey-desantis-announces-over-20-million-raised-within-48-hours-of-activating-the-florida-disaster-fund/">Volunteer Florida</a> to help communities that were in Hurricane Ian&#8217;s path, an Expedia Group spokesperson said. Part of that effort includes Expedia&#8217;s working with Visit Florida to help people find housing. </p>



<p>As it has done in past disasters, Expedia launched an <a href="https://www.expedia.com/florida">emergency accommodations portal</a> to help people locate available hotels in Florida, for instance.</p>



<p> </p>
                                </div>
                                    <div class="in-article-promo">
        <div class="standard-promo width-content no-photo background-yellow">
        <div class="wrapper">
        <div class="content-inner">
                        <h3>Free Daily Newsletter</h3>
            <div class="content"><p>Sign up for the most popular Skift daily download of news, happening, and headlines in the travel world</p>
</div>                <div class="form-wrap">
                        <script>
        window.hubspotForms = window.hubspotForms || [];
        window.hubspotForms.push({
            region: 'na1',
            portalId: '449646',
            formId: 'b12e33e1-7e4b-4964-abf1-7425135b3cd1', submitButtonClass: 'btn btn-block btn-black'        });
    </script>
                    </div>
                        </div>
    </div>
</div>
    </div>
                                </div>
                                <div class="footer-ad article-ad">
        <div class="create-ad" data-size="640x480,300x250" data-mobilesize="300x250" data-slot="22809282/bottom"></div>
    </div>
        <div class="social-share ">
        <ul>
            <li><div class="share-flag">Share</div></li>
            <li><button class="share-btn facebook"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/facebook.svg" width="24" height="24" alt="Facebook Logo" /></button></li>
            <li><button class="share-btn twitter"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/twitter.svg" width="24" height="24" alt="Twitter Logo" /></button></li>
            <li><button class="share-btn linkedin"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/linkedin.svg" width="24" height="24" alt="LinkedIn Logo" /></button></li>
            <li><button class="share-btn email"><img src="https://skift.com/wp-content/themes/skift-2021/assets//img/clear.png" data-src="https://skift.com/wp-content/themes/skift-2021/assets//img/social-icons/mail.svg" width="24" height="24" alt="Email icon" /></button></li>
        </ul>
    </div>
            <div class="footer-byline">
                        <div class="byline-wrap">
                <p class="author-name"><a href="https://skift.com/author/dennisschaal/">Dennis Schaal</a>, Skift</p>
                <p class="post-date">Today at 2:38 PM EDT</p>
            </div>
        </div>
        <p>Tags: <a href="https://skift.com/blog/?tag=airbnb" class="no-red">airbnb</a>, <a href="https://skift.com/blog/?tag=airbnb-org" class="no-red">airbnb.org</a>, <a href="https://skift.com/blog/?tag=expedia-group" class="no-red">expedia group</a>, <a href="https://skift.com/blog/?tag=homes" class="no-red">homes</a>, <a href="https://skift.com/blog/?tag=hurricanes" class="no-red">hurricanes</a>, <a href="https://skift.com/blog/?tag=philanthropy" class="no-red">philanthropy</a>, <a href="https://skift.com/blog/?tag=visit-florida" class="no-red">visit florida</a></p>                        </div>
                        
                        <aside class="right-rail">
                            <div class="rail-ad-wrap hide-mobile">    <div class="rail-ad">
        <div class="create-ad" data-size="300x250" data-mobilesize="300x250" data-slot="22809282/articleRail"></div>
    </div>
    </div>
                            <div class="standard-promo width-rail no-photo background-yellow">
        <div class="wrapper">
        <div class="content-inner">
                            <div class="icon"><span class="icon material-icons-outlined">holiday_village</span></div>
                        <h3>What Does the Future of Lodging Look Like?</h3>
            <div class="content"><p>Get the latest news about hotels and short-term rentals delivered to your inbox once a week.</p>
</div>                <div class="form-wrap">
                        <script>
        window.hubspotForms = window.hubspotForms || [];
        window.hubspotForms.push({
            region: 'na1',
            portalId: '449646',
            formId: 'e018b716-9283-4559-b7ee-62a838e09908', submitButtonClass: 'btn btn-block btn-black'        });
    </script>
                    </div>
                        </div>
    </div>
</div>
                            <div class="rail-ad-wrap hide-mobile">    <div class="rail-ad">
        <div class="create-ad" data-size="300x250" data-mobilesize="300x250" data-slot="22809282/articleRailBottom"></div>
    </div>
    </div>
                        </aside>
                    </div>
                </div>
            </section>

        </article>
        
<footer id="footer" >
	<div class="row offset-1">
		<div class="col-10 col-8-tablet col-4-mobile">
			<a href="https://skift.com"><img  width="75" height="28"  alt="Skift Logo" data-src="https://skift.com/wp-content/themes/skift-2021/assets/img/logo/logo-white.svg" class="footer-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://skift.com/wp-content/themes/skift-2021/assets/img/logo/logo-white.svg" width="75" height="28" class="footer-logo" alt="Skift Logo" /></noscript></a>
		</div>
	</div>
	<div class="row offset-1">
		<div class="col-5 col-4-tablet col-4-mobile">
			<nav class="footer-nav">
				<ul>
            <li>
                <input type="checkbox" id="travel sectors-sections-toggle" class="accordian-toggle" />
                <label for="travel sectors-sections-toggle">Travel Sectors</label>
                <ul id="menu-travel-sectors" class="menu"><li id="menu-item-511070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511070"><a href="https://skift.com/coronavirus/"><span></span>Coronavirus</a></li>
<li id="menu-item-511071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511071"><a href="https://skift.com/tourism/"><span></span>Tourism</a></li>
<li id="menu-item-511072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511072"><a href="https://skift.com/online-travel/"><span></span>Online Travel</a></li>
<li id="menu-item-511073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511073"><a href="https://skift.com/hotels/"><span></span>Hotels</a></li>
<li id="menu-item-511074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511074"><a href="https://skift.com/vacation-rentals/"><span></span>Vacation Rentals</a></li>
<li id="menu-item-511076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511076"><a href="https://skift.com/airlines/"><span></span>Airlines</a></li>
<li id="menu-item-511077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511077"><a href="https://skift.com/business-travel/"><span></span>Business Travel</a></li>
<li id="menu-item-511078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511078"><a href="https://skift.com/meetings/"><span></span>Meetings</a></li>
<li id="menu-item-511079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511079"><a href="https://skift.com/tour-operators/"><span></span>Tour Operators</a></li>
<li id="menu-item-511080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511080"><a href="https://skift.com/all-categories/"><span></span>See All</a></li>
</ul>
            </li>
        
            <li>
                <input type="checkbox" id="skift brands-sections-toggle" class="accordian-toggle" />
                <label for="skift brands-sections-toggle">Skift Brands</label>
                <ul id="menu-skift-brands" class="menu"><li id="menu-item-511081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511081"><a target="_blank" rel="noopener noreferrer" href="https://meetings.skift.com"><span></span>Skift Meetings</a></li>
<li id="menu-item-511082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511082"><a target="_blank" rel="noopener noreferrer" href="https://airlineweekly.com"><span></span>Airline Weekly</a></li>
<li id="menu-item-511083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511083"><a target="_blank" rel="noopener noreferrer" href="https://dailylodgingreport.com"><span></span>Daily Lodging Report</a></li>
<li id="menu-item-511084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511084"><a target="_blank" rel="noopener noreferrer" href="https://research.skift.com"><span></span>Skift Research</a></li>
<li id="menu-item-511085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511085"><a target="_blank" rel="noopener noreferrer" href="https://live.skift.com"><span></span>Skift Live</a></li>
</ul>
            </li>
        
            <li>
                <input type="checkbox" id="about skift-sections-toggle" class="accordian-toggle" />
                <label for="about skift-sections-toggle">About Skift</label>
                <ul id="menu-about-skift" class="menu"><li id="menu-item-511086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511086"><a href="https://skift.com/about/"><span></span>About Skift</a></li>
<li id="menu-item-511087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511087"><a href="https://skift.com/where-to-find-us/"><span></span>Where to Find Us</a></li>
<li id="menu-item-511088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511088"><a href="https://skift.com/media-resources/"><span></span>Media Resources</a></li>
<li id="menu-item-511089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511089"><a href="https://skift.com/work-with-us/"><span></span>Work With Us</a></li>
<li id="menu-item-511090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511090"><a href="https://skift.com/news-staff/"><span></span>News Staff</a></li>
<li id="menu-item-511091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511091"><a href="https://skift.com/team/"><span></span>The Team</a></li>
<li id="menu-item-511092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511092"><a href="https://skift.com/careers/"><span></span>Careers</a></li>
</ul>
            </li>
        </ul>			</nav>
		</div>
		<div class="col-5 col-4-tablet col-4-mobile right-column">
			<h3 class="follow-us">Follow Us</h3>
			<nav class="footer-social">
				<ul>
					<li><a href="https://facebook.com/skiftnews">Facebook</a></li>
					<li><a href="https://www.instagram.com/skiftnews/">Instagram</a></li>
					<li><a href="https://twitter.com/skift">Twitter</a></li>
					<li><a href="https://linkedin.com/company/skift">LinkedIn</a></li>
					<li><a href="https://skift.com/newsletters/">Email</a></li>
				</ul>
			</nav>

			<div class="footer-tweet">
				        <section class="lazy-load-partial" data-partial="footer-tweet">
                            <div class="lazy-load-partial_loader"><div class="loading-block width-100 height-medium"></div>
<div class="loading-block width-80 height-medium"></div>
<div class="loading-block width-33 height-small"></div>
</div>
                        </section>
        			</div>

			<div class="help-center">
				<a href="https://info.skift.com/knowledge">Help Center</a>
			</div>
		</div>
	</div>
	<div class="row offset-1">
		<div class="col-10 col-8-tablet col-4-mobile">
			<ul class="copyright">
				<li>&copy; 2022 Skift</li>
				<li>All rights reserved</li>
				<li><a href="https://skift.com/terms/">Terms of Service</a></li>
				<li><a href="https://skift.com/privacy/">Privacy Policy</a></li>
			</ul>
		</div>
	</div>

</footer>
<script type='text/javascript' src='https://skift.com/wp-includes/js/dist/vendor/regenerator-runtime.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://skift.com/wp-includes/js/dist/vendor/wp-polyfill.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://skift.com/wp-includes/js/dist/hooks.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://skift.com/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="skift.com" src='https://cdn.parsely.com/keys/skift.com/p.js?ver=3.5.0' id="parsely-cfg"></script>
<script type='text/javascript' src='https://skift.com/wp-content/themes/skift-2021/assets/scripts/vendor.js?ver=1839e3dee94' id='vendor-scripts-js'></script>
<script type='text/javascript' src='https://skift.com/wp-content/themes/skift-2021/assets/scripts/main.js?ver=1839e3dee94' id='main-scripts-js'></script>
<script type='text/javascript' src='https://skift.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.11.1' id='smush-lazy-load-js'></script>
<script src='https://stats.wp.com/e-202240.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3',blog:'198915780',post:'527866',tz:'-4',srv:'skift.com'} ]);
	_stq.push([ 'clickTrackerInit', '198915780', '527866' ]);
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-WZ9FZL8" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

</body>
</html>